Introduction

Glary Undelete

 Top Next

Glary Undelete is a free and easy-to-use yet powerful file undelete solution for FAT and NTFS file systems. It will bring back files emptied from the Recycle Bin, in a DOS window, from Windows Explorer with the SHIFT key held down. It will even recover files that have been deleted by bugs, crashes and viruses!

Glary Undelete works under Win 95/98/Me/NT/2000/XP/2003/Vista operating systems. The program supports all Windows file systems for hard and floppy drives including FAT12/16/32,NTFS/NTFS5 and image recovery from CompactFlash, SmartMedia, MultiMedia and Secure Digital cards.

Features:

Supports FAT, FAT16, FAT32, NTFS, NTFS5 , NTFS + EFS file systems

Supports recovery of compressed, fragmented and encrypted files on NTFS

Supports Basic and Dynamic Volumes

Undelete files on removable devices (SmartMedia, Secure Digital, MemoryStick, etc.)

Filter by file name, file date, size, recovery state

Supports Windows XP/ VISTA / 2003 Server Operating Systems

Recovery State:

When searching for a "Deleted File", Glary Undelete reads the Microsoft Windows File Allocation Table (FAT) or Master File Table (MFT) to determine if the space used by the deleted file prior to its deletion is now being occupied by other active files. As only one file can occupy a storage space at any one time, if this happens the deleted file has been overwritten, or partially overwritten, and that part of the deleted file has been destroyed. Glary Undelete displays this in the following rating system:

Very Good: the complete file can be recovered.

Good: the search indicates that between 91% and 99% of the file can be recovered.

Medium: the search indicates that between 51% and 90% of the file can be recovered.

Poor: the search indicates that between 1% and 50% of the file can be recovered.

Overwritten: The original file has been completely overwritten and cannot be recovered.

Contact Us

To get more information for this software, please visit http://www.glarysoft.com

Email: support@glarysoft.com

If you have any suggestions, comments, technical questions and bug reports,just write to us.


Upgrade

 Top Previous

Why upgrade to Glary Utilities PRO?

· More powerful utilities, such as disk cleaner, file shreder, privacy protector and more
· Free reference files update
· Enhanced system fixing, optimizing and more
· Free 24x7 Technical Support
· Consent for commercial use

Price: $39.95