소개

이 장에서는 CyberLink PowerDirector와 디지털 비디오 편집 과정에 대해 소개합니다. 또한 프로그램에 대한 개요 정보를 제공하고 모든 새로운 기능을 간략하게 설명하며, 이 CyberLink PowerDirector 버전에 대한 시스템 요구 사양 정보가 포함되어 있습니다.

참고: 이 문서는 참조 및 정보용으로만 사용해야 합니다. 포함된 내용과 해당 프로그램은 통보 없이 변경될 수 있습니다. 프로그램 사용에 대해 보다 유용한 팁을 보려면 사용자 포럼을 방문하거나 http://directorzone.cyberlink.com/tutorial/pdr에서 비디오 자습서를 확인하십시오.


환영합니다

디지털 동영상 도구인 CyberLink 제품군을 구입해주셔서 감사합니다. CyberLink PowerDirector는 디지털 비디오 편집 프로그램으로 전문가 수준의 비디오와 사진 슬라이드를 만들고 음악, 음성 해설, 특수 효과, 장면 전환 효과 등을 구현할 수 있습니다. 그런 다음 프로젝트를 파일, 캠코더, 휴대용 기기로 출력하고 YouTube 또는 Facebook에 직접 업로드하거나 디스크에 구워 멋진 메뉴를 추가하여 완성할 수 있습니다.


최신 기능

이 섹션에서는CyberLink PowerDirector 프로그램 내에 포함된 최신 기능을 설명합니다.

작업 영역
  • 시간 표시 막대

    • 시간 표시 막대에 최대 100개의 비디오와 오디오 트랙을 추가할 수 있습니다.
    • 오디오가 있는 비디오 파일을 추가하면 비디오와 오디오 트랙이 연결됩니다.
    • 시간 표시 막대에서 편집과 이동을 용이하게 하기 위해 비디오와 오디오 연결을 해제할 수 있는 옵션이 제공됩니다.
    • 마스터 비디오 트랙 없이 시간 표시 막대에서 자유롭게 편집할 수 있습니다.
    • 미디어 클립을 추가할 수 있는 파일에 대한 제한이 적습니다.
    • 시간 표시 막대에서 쉽게 이동할 수 있도록 미디어 클립을 그룹화할 수 있습니다.
    • 시간 표시 막대에서 쉽게 식별할 수 있도록 트랙 이름을 사용자 지정할 수 있습니다.
    • 단순한 클릭 및 끌기 작업으로 비디오 트랙의 순서를 변경할 수 있습니다.
  • 눈금선

    • 편집 작업 중 보다 정밀한 미디어 배치를 위해 최대 10x10 눈금선을 사용할 수 있습니다.
편집
  • 비디오 효과

    • 클립 모드, 키프레임 모드 등 이용 가능한 두 개의 편집 모드를 사용하여 비디오 효과를 보다 정밀하게 제어할 수 있습니다.
  • 전환

    • 모든 비디오 트랙에 있는 미디어 클립 사이 또는 단일 클립에 전환 효과를 적용합니다.
    • 겹침 및 크로스 장면 전환 스타일 간을 선택할 수 있는 옵션으로 보다 자유로운 장면 전환의 사용자 지정이 가능합니다.
  • 입자 디자이너

    • 비디오 프로젝트에 입자 효과를 추가할 때 키프레임을 사용하여 입자 동작을 보다 정밀하게 제어할 수 있습니다.
  • WaveEditor

    • CyberLink WaveEditor 프로그램을 사용하여 프로젝트의 시간 표시 막대에 있는 오디오에 효과를 기록, 다듬기, 잘라내기, 향상 및 추가할 수 있습니다.
  • 내용 미리보기

    • HD 또는 Full HD 미리보기 해상도로 비디오 작품을 미리 볼 수 있습니다.
    • 시간 표시 막대에서 미디어 범위를 선택한 다음, 미리보기 렌더링 기능으로 즉시 미리보기를 렌더링하여 특정 장면을 보다 생생하게 느낄 수 있습니다.
제작

  • 기기로 출력

    • 비디오 프로젝트를 널리 사용되는 휴대전화와 기타 휴대용 기기와 호환되는 비디오 형식으로 출력합니다.
  • 오디오 출력

    • 프로젝트의 오디오만 WMA, WAV 또는 M4A 형식으로 출력합니다.
디스크 만들기
  • 이동식 디스크에 굽기

    • 비디오 프로젝트를 AVCHD 형식으로 이동식 디스크에 굽습니다.
기타
  • CPU/GPU 최적화

    • CyberLink PowerDirector는 HD 비디오 내용의 렌더링 및 재생 중 성능 게인을 제공하기 위해 최신 기술을 사용하여 최적화되어 있습니다.


DirectorZone

DirectorZone은 다른 CyberLink PowerDirector 사용자들이 만든 PiP 개체, 타이틀 템플릿, 디스크 메뉴를 검색하고 다운로드할 수 있는 웹 서비스입니다. DirectorZone에 직접 자신의 작품을 업로드 해서 공유할 수도 있습니다.

DirectorZone에 사인인 하려면 CyberLink PowerDirector 창 위에서 DirectorZone 링크에 사인인합니다. http://directorzone.cyberlink.com으로 이동해서 DirectorZone 웹사이트의 기능과 장점에 대한 자세한 정보를 볼 수 있습니다.


PowerDirector 버전

CyberLink PowerDirector 내에서 이용 가능한 기능은 컴퓨터에 설치한 버전에 따라 전혀 다릅니다. 사용 중인 버전에 따라 지원되는 파일 형식 지원, 편집 기능, 디스크 제작 기능 및 기타 기능이 다릅니다.

자세한 버전 정보는 Readme 파일을 확인하십시오. 설치된 프로그램의 버전과 빌드 번호를 확인하려면 상단 오른쪽 모서리에 있는 CyberLink PowerDirector 로고를 클릭하십시오.

소프트웨어 업그레이드

CyberLink를 통해 소프트웨어 업데이트를 이용할 수 있습니다. 소프트웨어를 업그레이드하려면 오른쪽 상단 모서리에 있는 CyberLink PowerDirector 로고를 클릭해서 정보 창을 연 다음, 업그레이드 단추를 클릭합니다. 업그레이드 창이 열려서 CyberLink PowerDirector의 새 업그레이드와 패치를 다운로드할 수 있습니다. 새 업그레이드를 구입하려고 할 경우 CyberLink의 사이버스토어로 이동합니다.

참고: 이 기능을 이용하려면 인터넷에 연결해야 합니다.


PowerDirector 모드

CyberLink PowerDirector는 여러 가지 다른 작업을 수행할 수 있도록 별도의 모드를 제공합니다.

모드 | 설명
캡처 | 다양한 소스에서 다양한 형식의 미디어를 캡처합니다. 미디어 캡처를 참고하십시오.
편집 | 시간 표시 막대에 비디오와 사진을 추가하여 작품을 편집하고 전환, 효과, 타이틀 등을 추가합니다. 스토리 구성를 참고하십시오.
제작 | 제작한 프로젝트를 파일, 기기(캠코더, 휴대전화 또는 기타 휴대용 기기)로 출력하거나 YouTube 또는 Facebook에 업로드합니다. 프로젝트 제작을 참고하십시오.
디스크 만들기 | 비디오를 제작하여 디스크에 굽고 전문적인 디스크 메뉴로 완성합니다. 디스크 만들기를 참고하십시오.

기본적으로 CyberLink PowerDirector는 편집 모드로 열립니다. 그러나 필요한 작업을 수행하는 모드로 쉽게 전환할 수 있습니다.


시스템 요구 사양

아래에 나열된 시스템 요구 사양은 일반적인 디지털 비디오 제작 시 권장되는 최소 요구 사항입니다.

시스템 요구 사양
화면 해상도
  • 1024 x 768, 16비트 컬러 이상
OS
  • Windows 7/Vista/XP(HDV 캡처의 경우 Windows XP Service Pack 2가 필요함)
메모리
  • 512 MB 필요

  • 32비트 OS의 경우 3 GB DDR2 이상 권장

  • 64비트 OS의 경우 6 GB DDR2 이상 권장
CPU
  • AVI 캡처/제작 프로파일 : Pentium II 450 MHz 또는 AMD Athlon 500 MHz

  • DVD 품질(MPEG-2) 프로파일 : Pentium 4 2.2 GHz 또는 AMD Athlon XP 2200+

  • 고품질 MPEG-4 및 스트리밍 WMV, QuickTime 프로파일 : Pentium 4 3.0 Ghz 또는 AMD Athlon 64 X2

  • Full-HD 품질 H.264 및 MPEG2 프로파일: Intel Corei5/7 또는 AMD Phenom II X4

  • AVCHD 및 BD 굽기 프로파일: Pentium Core 2 Duo E6400 또는 AMD Phenom II X2
비디오 캡처 장치
  • WDM 표준과 호환하는 PCI 또는 USB1.0/2.0 캡처 드라이브(예: WDM 드라이버가 설치된 PC 카메라와 TV 튜너)

  • OHCI 호환 IEEE1394를 통해 연결된 DV 캠코더(지원되는 모델 목록은 CyberLink 웹사이트를 참조하십시오)

  • USB2.0을 통해 연결된 DVD 캠코더(지원되는 모델 목록은 CyberLink 웹사이트를 참조하십시오)

  • Sony MicroMV/AVCHD/HDV 캠코더(지원되는 모델 목록은 CyberLink 웹사이트를 참고하십시오)

  • JVC Everio 캠코더(지원되는 모델 목록은 CyberLink 웹사이트를 참조하십시오)

  • Panasonic MicroMV/AVCHD/HDV 캠코더(지원되는 모델 목록은 CyberLink 웹사이트를 참고하십시오)
하드 디스크 공간
  • 5 GB 필요(SmartSound Quicktrack 라이브러리용으로 400 MB )

  • DVD 제작 시 10 GB (20 GB 권장)

  • BD/HD/AVCHD 제작 시 60 GB (100 GB 권장)
기록 장치
  • VCD/DVD/SVCD/AVCHD* 타이틀 굽기 작업 시 CD 또는 DVD 기록 장치(CD-R/RW, DVD+R/RW 또는 DVD-R/RW) 필요

  • 블루레이 디스크 타이틀 굽기 작업 시 블루레이 디스크 기록 가능 드라이브 필요*
마이크
  • 음성 해설 녹음을 위해 마이크 필요

참고: 시스템 요구 사양에 대한 최신 정보는 CyberLink 웹 사이트(http://www.cyberlink.com)를 참고하십시오. * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.


PowerDirector 작업 영역

이 장에서는 CyberLink PowerDirector 작업 영역과 모든 기능에 대해 설명합니다. 작업 영역은 CyberLink PowerDirector를 사용할 때 대부분의 시간을 사용하는 장소로, 제공되는 모든 기능에 익숙해지는 것이 좋습니다.

A - 룸, B - 미디어 가져오기, C - 라이브러리 창, D - 확장 가능한 작업 영역, E - 미리보기 창, F - 표시/미리보기 옵션, G - 확대/축소, H - 미리보기 품질/미디어 뷰어, I - 스냅샷 촬영, J - 플레이어 컨트롤 미리보기, K - 편집 작업 영역, L - 범위 선택, M - 시간 표시 막대 눈금 표시, N - 기능 단추, O - 트랙 관리자, P - 시간 표시 막대/스토리보드 보기, Q - Magic 도구


룸

CyberLink PowerDirector의 편집 모드에 제공되는 다양한 룸은 비디오를 편집할 때 모든 미디어, 효과, 타이틀 및 전환 효과를 이용할 수 있는 공간입니다. 또한 오디오 녹음 및 믹싱, 챕터 또는 자막 추가를 위한 컨트롤을 이용할 수도 있습니다. 라이브러리 창에는 기본적으로 미디어 룸이 표시됩니다.


미디어 룸

미디어 룸에서는 미디어 라이브러리에 접속할 수 있습니다. 미디어 라이브러리에는 비디오, 오디오 및 이미지 파일이 들어 있습니다. 또한 비디오 제작 시 유용한 다수의 컬러 보드와 배경을 이용할 수도 있습니다.

미디어 라이브러리 관리

라이브러리에서 미디어를 관리하려면 [image] 단추를 사용합니다.

참고: 미디어 라이브러리에 있을 때 이 단추를 찾을 수 없는 경우 단추를 표시하기 위해서는 미리보기 창의 크기를 조정해야 할 수 있습니다. 자세한 내용은 확장 가능한 작업 영역을 참고하십시오.

포함된 옵션은 다음과 같습니다.

  • 전체 미디어 라이브러리를 PDL 파일로 내보내기

  • 다른 프로젝트 또는 다른 CyberLink PowerDirector 버전에서 내보낸 미디어 라이브러리 PDL 파일 가져오기

  • 미디어 라이브러리의 전체 내용 비우기


효과 룸

효과 룸에는 프로젝트의 비디오 파일과 이미지에 사용되는 특수 효과의 라이브러리가 포함되어 있습니다. 자세한 내용은 비디오 효과 추가를 참고하십시오.


PiP 개체 룸

PiP 개체 룸에는 비디오 트랙의 비디오 또는 이미지 상단에 추가되는 그래픽 라이브러리가 포함되어 있습니다. 시간 표시 막대의 어느 트랙에서든 PiP 개체를 배치할 수 있습니다.

다음 세 주요 개체 유형이 있습니다.

  • 정적 그래픽

  • 클립 전체를 날아 다니는 모션 그래픽

  • 클립 프레임에 추가되는 있는 장식 테두리

PiP 디자이너에서 PiP 개체를 수정할 수 있습니다. 자세한 내용은 PiP 개체 추가를 참고하십시오.


입자 룸

입자 룸에는 비디오 트랙에 배치하여 비디오 트랙의 비디오 또는 이미지 상단에 입자 효과(눈, 먼지, 연기 등)를 추가할 수 있는 효과 라이브러리가 포함되어 있습니다.

입자 디자이너에서 입자를 수정할 수 있습니다. 자세한 내용은 입자 효과 추가를 참고하십시오.


타이틀 룸

타이틀 룸에는 프로젝트에 적용할 때 작품에 크레딧 또는 해설을 추가할 수 있는 타이틀 라이브러리가 포함됩니다. 자세한 내용은 타이틀 효과 추가를 참고하십시오.


전환 룸

전환 룸에는 프로젝트의 단일 클립 또는 클립 사이에 사용할 수 있는 장면 전환 효과가 들어 있습니다. 장면 전환을 사용하면 프로젝트에서 미디어가 나타나고 사라지는 방식을 비롯하여 한 클립에서 다음 클립으로 바뀌는 방식을 제어할 수 있습니다. 자세한 내용은 장면 전환 효과 추가를 참고하십시오.


오디오 믹싱 룸

오디오 믹싱 룸에서는 컨트롤을 사용하여 프로젝트에 모든 오디오 트랙을 믹싱할 수 있습니다. 자세한 내용은 오디오 믹싱 룸에서 오디오 믹싱을 참고하십시오.


음성 해설 기록 작업 룸

음성 해설 녹음 룸에서는 비디오를 시청하면서 비디오에 음성 해설을 녹음할 수 있습니다. 자세한 내용은 음성 해설 녹음을 참고하십시오.


챕터 룸

챕터 룸에서는 프로젝트의 챕터 표시를 자동 또는 수동으로 설정할 수 있습니다. 최종 디스크에 챕터를 설정하면 메뉴 페이지에서 설정한 챕터 표시로 바로 이동할 수 있습니다. 자세한 내용은 챕터를 참고하십시오.


자막 룸

자막 룸에서는 직접 제작하거나 TXT 또는 SRT 파일을 가져오는 방식으로 비디오 작품에 자막을 추가할 수 있습니다. 자세한 내용은 자막을 참고하십시오.


라이브러리 창

라이브러리 창에는 비디오, 이미지 및 오디오 파일을 포함하여 CyberLink PowerDirector에 있는 모든 미디어가 포함됩니다. 다른 룸(효과, PiP 개체 등)에 있을 때에는 미디어에 적용한 효과, 타이틀 및 전환이 포함됩니다.

라이브러리 창에 표시되는 미디어 컨텐트와 사용 가능한 단추는 현재 위치한 룸에 따라 다릅니다.


탐색기 보기

단추를 선택하면 라이브러리 창 내에서 탐색기 보기를 전환할 수 있습니다.

탐색기 보기에서는 라이브러리 폴더에 있는 미디어를 하위 폴더로 구성할 수 있습니다. 또한 각 룸에 있는 미디어를 빠르게 검색하고 필터링할 수 있습니다.

탐색기 보기에서는 다음을 수행할 수 있습니다.

  • 라이브러리 창에 새 하위 폴더를 추가하려면 [image] 을 클릭합니다.

  • 이전에 만든 하위 폴더를 삭제하려면 기존 폴더를 선택하고 [image] 을 클릭합니다.

  • 라이브러리 창에서 폴더를 선택하여 해당 폴더의 내용을 탐색합니다.


라이브러리에서 미디어 필터링

라이브러리 창 맨 위에 있는 드롭다운 메뉴를 사용하여 포함된 미디어를 필터링할 수 있습니다. 예를 들어, 미디어 룸에서 미디어를 보고 있을 때 모든 컨텐트 드롭다운을 사용하여 미디어와 사용 가능한 컬러 보드 또는 사용 가능한 배경을 표시할 수 있습니다. 특정 유형의 미디어 파일을 신속히 찾고 싶을 때 전체 또는 하나의 미디어 유형을 표시하려면 모든 미디어 드롭다운을 사용하십시오.


라이브러리 메뉴

라이브러리 메뉴에 접속하려면 [image] 을 클릭합니다. 라이브러리 메뉴에서는 선호도에 따라 라이브러리 창에 있는 컨텐트 표시를 정렬하거나 변경할 수 있습니다. 라이브러리 메뉴에는 그 밖의 다른 옵션이 제공되며 현재 위치한 룸에 따라 달라집니다.

참고: 미디어 라이브러리에 있을 때 이 단추를 찾을 수 없는 경우 단추를 표시하기 위해서는 미리보기 창의 크기를 조정해야 할 수 있습니다. 자세한 내용은 확장 가능한 작업 영역을 참고하십시오.


확장 가능한 작업 영역

CyberLink PowerDirector 작업 영역의 모양은 개인의 선호도에 따라 완전히 확장 가능하고 사용자 지정할 수 있습니다.

원하는 대로 크기를 조정하려면 미리보기 창과 시간 표시 막대의 테두리를 끌어서 이동하기만 하면 됩니다. 이렇게 하면 디스플레이 장치 공간을 최대한 활용하고 작업 사양에 따라 미리보기 창의 크기를 조정할 수 있습니다.


미리보기 창

비디오 작품을 제작하는 동안 제공되는 플레이어 컨트롤을 사용하여 미리보기 창에서 내용을 미리 확인할 수 있습니다.


플레이어 컨트롤 미리보기

플레이어 컨트롤을 사용하면 현재 시간 표시 막대 위치에서 프로젝트의 재생, 재생 일시정지 및 정지를 포함하여 편집에 따른 작품 모양을 미리 볼 수 있습니다.

시간 표시 막대에서 선택한 클립만 재생하려면 클립 단추를 클릭하고, 전체 비디오 작품을 재생하려면 동영상을 클릭합니다. 클립 모드에서 미디어를 볼 때 비디오 표시 영역에서 선택한 클립의 배치를 지원하기 위해 십자형 및 눈금선/TV 안전 지대(활성화된 경우)가 표시됩니다. 동영상 모드에서는 이러한 옵션이 숨겨집니다.

현재 작품을 보다 정밀하게 제작하기 위한 탐색 기준(프레임, 초, 분, 장면, 자막, 챕터, 세그먼트)을 선택하려면 [image] 단추를 선택한 다음, 그 옆에 있는 단추를 사용합니다.

또는 재생 슬라이더를 클릭한 다음 끌어서 이동하거나 시간 필드에 특정 시간 코드를 입력한 다음, 키보드에서 Enter 키를 눌러 특정 장면을 빠르게 찾을 수 있습니다.

미디어 뷰어에서 전체 화면으로 작품을 보려면 [image] 을 선택합니다. 이 기능의 사용에 대한 자세한 내용은 미디어 뷰어를 참고하십시오.


화면 스냅샷 촬영

프로젝트를 미리보는 동안 정지 화면 스냅샷을 촬영하여 BMP, JPG, GIF 또는 PNG 이미지 파일로 저장할 수 있습니다. 이렇게 하려면 재생 컨트롤에서 [image] 단추를 클릭합니다.

파일 사용 환경 설정 탭에서 이미지 파일 형식(또는 기본 이미지 파일 이름)을 변경할 수 있습니다. 자세한 내용은 파일 사용 환경 설정을 참고하십시오.


미디어 뷰어

미디어 뷰어는 미리보기 창과 유사하지만 전체 화면으로 표시하는 옵션을 포함하여 작품을 더 크게 표시할 수 있습니다.

미디어 뷰어를 사용하려면 다음을 수행하십시오.

  • 미리보기 창에서 [image] 을 클릭한 다음 미디어 뷰어 실행을 선택하여 미디어 뷰어를 엽니다.

  • 전체 화면으로 작품을 보려면 미디어 뷰어에서 [image] 을 클릭합니다.

  • 창을 원래 크기로 되돌리려면 전체 화면 모드에서 [image] 을 클릭합니다.

  • 미디어 뷰어를 닫으려면 전체 화면 모드에서 [image] 을 클릭합니다.

미리보기 해상도

을 선택한 다음 목록에서 미리보기 해상도를 선택해서 CyberLink PowerDirector에서 동영상을 미리볼 때 사용할 비디오 품질을 설정합니다. 더 높은 해상도를 선택할수록 비디오 프로젝트를 미리 보는 데 필요한 리소스가 더 많아집니다.

미리보기 모드

CyberLink PowerDirector는 비디오 작품을 미리 보는 데 사용할 수 있는 두 가지 모드를 제공합니다.

  • 실시간 미리보기: 클립과 효과를 실시간으로 동기화 및 렌더링하여 초당 표준 25(PAL)/30(NTSC) 프레임으로 비디오의 미리보기를 표시합니다.

  • 비실시간 미리보기: 편집을 훨씬 더 유연하게 할 수 있도록 오디오를 음소거하고 느린 속도로 미리보기를 표시합니다. 이 옵션은 고해상도 비디오를 편집하고 사양이 낮은 컴퓨터에서 여러 개의 PiP 트랙을 사용하거나 미리보기 시 프레임이 누락되는 경우 유용합니다. 오디오를 음소거하고 비디오 속도를 낮춤으로써 컴퓨터에서 편집 시 부드러운 미리보기를 제공하는 데 문제가 있을 때 CyberLink PowerDirector가 초당 더 많은 프레임을 볼 수 있게 해줍니다.

참고: 미리보기 렌더링 옵션을 사용해서도 비디오의 일부를 미리 확인할 수 있습니다. 이 기능에 대한 자세한 내용은 범위 선택을 참고하십시오.


확대/축소

시간 표시 막대에 미디어를 배치할 때 미리보기 창 바로 아래에 있는 맞춤 드롭다운을 사용하여 비디오를 확대/축소할 수 있습니다. 확대는 미디어를 정밀하게 배치할 때 유용하고, 화면 시작 부분에 미디어를 추가하려는 경우에는 축소를 이용할 수 있습니다.


표시/미리보기 옵션

CyberLink PowerDirector에는 편집을 보다 용이하게 해주는 몇 가지 표시 및 미리보기 옵션이 있습니다. TV 안전 지대를 활성화하고 눈금선을 표시하거나 이중 미리보기를 활성화하려면 [image] 을 클릭합니다.

TV 안전 지대/눈금선

시간 표시 막대에 미디어를 배치할 때 TV 안전 지대 및 눈금선을 사용하여 비디오 프로젝트의 이미지에 보다 정밀하게 배치할 수 있습니다. 이러한 표시 옵션은 클립 미리보기 모드에서만 사용할 수 있습니다.

  • 대부분의 TV 디스플레이에서 화면 영역을 표시하는 상자를 활성화하려면 [image] 단추를 클릭한 다음 TV 안전 지대를 선택합니다.

  • 단추를 클릭하고 눈금선을 선택한 다음, 비디오 이미지 위에 눈금을 표시할 라인 수를 선택합니다. 이 눈금을 사용하여 비디오 이미지에서 원하는 위치에 PiP 미디어를 보다 정밀하게 배치할 수 있습니다.

옵션을 설정한 후 선택한 개체를 눈금선, TV 안전 지대 및 미리보기 창의 경계선에 맞추려면 스냅 투 레퍼런스를 선택합니다.

이중 미리보기

모니터, TV, 컴퓨터에 연결된 DV 캠코더와 같이 보조 디스플레이 장치가 있는 경우, [image] 단추를 클릭하고 이중 미리보기를 선택하면 작업 영역을 확장해서 보조 디스플레이에서 프로젝트를 미리 볼 수 있습니다.

참고: 연결된 모니터 또는 TV를 보조 미리보기 창으로 사용하려면 먼저 Windows 디스플레이 속성 설정에서 확장 바탕 화면을 보조 디스플레이로 설정해야 합니다.

설정한 후 미리보기 창에서 재생을 선택하면 선택한 사용 환경 설정에 따라 기본 및 보조 디스플레이(TV 또는 모니터), 연결된 DV 캠코더 모두에서 작품을 미리 볼 수 있습니다.


편집 작업 영역

편집 작업 영역은 미디어, 다양한 효과, 전환 및 타이틀을 추가하여 프로젝트를 제작할 수 있는 공간입니다. 편집 작업 영역은 시간 표시 막대 및 스토리보드 보기의 두 가지 다른 보기를 제공하며, 각 보기는 [image] 또는 [image] 단추를 클릭해서 이용할 수 있습니다.

참고: 편집 사용 환경 설정에서 기본적으로 표시되는 작업 영역 보기를 설정할 수 있습니다.


시간 표시 막대 보기

시간 표시 막대 보기를 사용하여 실행 시간을 기준으로 전체 프로젝트를 볼 수 있습니다. 이 보기는 작품에서 특정 순간에 효과, 자막 등을 삽입합 때 유용합니다. 또한 시간 표시 막대 보기는 시간 표시 막대에 표시된 모든 트랙, 미디어 및 기타 컨텐트(챕터 표시, 자막 표시)에 대한 보기를 제공합니다.

시간 표시 막대 보기로 전환하려면 [image] 를 클릭합니다.

시간 표시 막대 트랙

시간 표시 막대에는 다음 트랙이 포함됩니다:

트랙 | 설명
 | 비디오 트랙에는 시간 표시 막대에 있는 프로젝트의 비디오 클립 및/또는 이미지가 포함됩니다. 기본적으로 시간 표시 막대에는 두 개의 비디오 트랙이 있지만, 트랙 관리자에서 더 추가하여 최대 100개의 비디오 트랙을 포함시킬 수 있습니다. 시간 표시 막대의 각 비디오 트랙에는 비디오 클립의 오디오와 연결된 오디오 트랙이 있을 수 있습니다.
 | 오디오 트랙에는 프로젝트의 오디오가 포함되어 있습니다. 이 오디오는 비디오 트랙에 있는 비디오 클립의 오디오 부분이거나 음악 클립 또는 다른 오디오의 별도 오디오 트랙을 수 있습니다. 기본적으로 시간 표시 막대에는 비디오 트랙에 연결된 두 개의 오디오 트랙과 음악의 별도 오디오 트랙이 있으며, 항상 시간 표시 막대에서 맨 아래 트랙에 해당합니다. 트랙 관리자에서 더 많은 트랙을 추가하여 최대 100개의 오디오 트랙을 포함시킬 수 있습니다.
 | 효과 트랙에는 최종 비디오에 적용할 특수 효과가 포함됩니다. 효과 트랙의 비디오 효과는 시간 표시 막대 위에 있는 모든 비디오 트랙에 적용됩니다.
 | 타이틀 트랙에는 프로젝트에 나타나는 텍스트 타이틀 효과가 포함됩니다. 이 트랙에 추가한 타이틀은 재생 시간 동안 표시되는 모든 비디오 트랙에 포함된 전체 컨텐트에서 표시됩니다.
 | 음성 트랙에는 음성 해설 또는 기타 오디오 클립이 포함됩니다.
 | 챕터 트랙에는 현재 비디오 작품에 있는 모든 챕터 표시가 포함됩니다. 이 트랙은 챕터 룸에 있을 때 표시됩니다. 이 트랙을 시간 표시 막대에 표시하려면 시간 표시 막대를 마우스 오른쪽 단추로 클릭하고 챕터 트랙 표시를 선택하십시오.
 | 자막 트랙에는 현재 비디오 작품에 있는 모든 자막 표시가 포함됩니다. 이 트랙은 자막 룸에 있을 때 표시됩니다. 이 트랙을 시간 표시 막대에 표시하려면 시간 표시 막대를 마우스 오른쪽 단추로 클릭하고 자막 트랙 표시를 선택하십시오.
 | SVRT 트랙은 현재 프로젝트에 대한 SVRT 정보를 표시합니다. 이 트랙은 SVRT 정보를 보고 있을 때 표시됩니다. 자세한 내용은 SVRT 정보 보기를 참고하십시오. 이 트랙을 시간 표시 막대에 표시하려면 시간 표시 막대를 마우스 오른쪽 단추로 클릭하고 SVRT 트랙 표시를 선택하십시오.

시간 표시 막대 동작

CyberLink PowerDirector 시간 표시 막대는 시간 표시 막대에서 미디어를 쉽게 관리할 수 있는 여러 가지 동작 기능을 제공합니다.

시간 표시 막대에서 다음을 수행할 수 있습니다.

  • 비디오 트랙의 어느 위치에나 미디어 클립을 배치할 수 있습니다. 시간 표시 막대에 있는 미디어 클립 앞에 배치된 미디어가 없는 경우, 미디어 클립의 시간 표시 막대 위치에 도달할 때까지 비디오가 검정색 화면으로 표시됩니다.

  • 키보드에서 Ctrl 키를 누른 상태로 시간 표시 막대에서 여러 개의 미디어 클립을 선택합니다.

  • 마우스를 클릭한 후 끌어서 시간 표시 막대에서 여러 미디어 클립을 선택합니다.

  • 시간 표시 막대에서 선택한 미디어를 마우스 오른쪽 단추로 클릭하고 개체 그룹 설정을 선택합니다. 이렇게 하면 선택한 모든 미디어 클립을 하나의 그룹으로 이동할 수 있습니다. 개별 미디어 클립을 이동하려면 개체 그룹 해제를 다시 선택합니다.

참고: 그룹화된 개체에 전환 효과를 포함시킬 수 없습니다.

시간 표시 막대 눈금 표시

시간 표시 막대 눈금 표시의 크기를 조절해서 작품의 보기를 더 확장하거나 축소할 수 있습니다. 눈금 표시의 크기를 조절하려면 눈금 표시를 클릭해서 끄십시오.

클립과 효과를 나란히 정렬할 때는 눈금 표시를 확장해서 자세하게 표시하는 것이 편리하며 작품을 전체적으로 볼 때는 눈금 표시를 축소하는 것이 좋습니다.

또는 시간 표시 막대 눈금 표시를 마우스 오른쪽 단추로 클릭하고 전체 동영상 보기를 선택해서 현재 프로젝트를 시간 표시 막대 영역에 자동으로 맞출 수 있습니다. 또는 확대나 축소를 선택해서 필요한 크기로 보기를 변경할 수 있습니다.

시간 표시 막대의 크기를 수동으로 조정하려면 하단 왼쪽 모서리에 있는 시간 표시 막대 눈금 표시 슬라이더 [image] 를 사용하십시오.

기능 단추

비디오 클립, 이미지, 효과, 타이틀 등에 상관없이 시간 표시 막대에 있는 미디어를 선택하면 시간 표시 막대 위에 여러 가지의 기능 단추가 표시됩니다. 이러한 단추를 사용하여 다양한 작업을 수행하거나 CyberLink PowerDirector의 중요한 여러 기능을 이용할 수 있습니다.

이용 가능한 기능 단추는 선택한 미디어 컨텐트 유형에 따라 다릅니다. 그러나 미디어를 선택할 때마다 [image] 및 [image] 단추는 항상 표시됩니다. 선택한 미디어 컨텐트를 시간 표시 막대에서 제거하려면 [image] 을 클릭하고, 선택한 미디어에 따라 더 많은 시간 표시 막대 기능을 이용하려면 [image] 을 클릭합니다.

범위 선택

시간 표시 막대에서 미디어의 범위를 선택하려면 시간 표시 막대 양쪽 끝에 있는 화살표 중 하나를 클릭한 다음 끌어서 이동합니다.

이렇게 하면 선택한 미디어를 잘라내거나 복사해서 시간 표시 막대의 다른 위치에 붙여 넣을 수 있습니다.

또한 이 기능을 사용해서 제거하거나 다듬을 클립의 일부를 직접 강조 표시할 수 있습니다. 미리보기 렌더링을 선택하면 CyberLink PowerDirector가 강조 표시된 범위에 대해서만 비디오 미리보기를 렌더링하도록 설정할 수 있습니다.

트랙 관리자

트랙 관리자*에서는 시간 표시 막대에 여러 비디오와 오디오 트랙을 추가할 수 있습니다. 시간 표시 막대에는 최대 100개의 비디오 트랙(오디오 트랙 포함/불포함)을 포함시키거나 최대 98개의 오디오 트랙을 추가할 수 있습니다.

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.
시간 표시 막대에 트랙 추가

추가한 각 비디오 트랙은 시간 표시 막대 위의 트랙에 다른 PiP 비디오 레이어를 추가합니다. 시간 표시 막대에 트랙을 추가하려면 다음을 수행하십시오.

  1. 시간 표시 막대 보개에서 [image] 을 클릭하여 트랙 관리자를 엽니다.

  2. 비디오 섹션에서 시간 표시 막대에 추가할 비디오 트랙의 수를 입력합니다. 기본적으로 하나의 트랙이 추가되지만 필요에 따라 시간 표시 막대에 최대 98개의 비디오 트랙(총 100개)을 추가할 수 있습니다.

참고: 추가 비디오 트랙에 오디오가 있는 트랙을 포함시키지 않으려면 오디오 섹션에 0 트랙을 입력합니다.
  3. 비디오 섹션의 시간 표시 막대에서 트랙을 추가할 위치를 선택합니다.

  4. 오디오 섹션에서 시간 표시 막대에 추가할 오디오 트랙의 수를 입력합니다. 기본적으로 하나의 트랙이 추가되지만 필요에 따라 시간 표시 막대에 최대 98개의 오디오 트랙(총 100개)을 추가할 수 있습니다.

참고: 오디오 트랙만 추가할 경우에는(즉, 연결된 비디오 트랙 없음) 비디오 섹션에 0 트랙을 입력합니다.
  5. 오디오 섹션의 시간 표시 막대에서 트랙을 추가할 위치를 선택합니다.

  6. 확인을 클릭하여 시간 표시 막대에 트랙을 추가합니다.

시간 표시 막에서 원치 않는 트랙을 신속히 제거하려면 시간 표시 막대를 마우스 오른쪽 단추로 클릭하고 빈 트랙 제거를 선택합니다.

시간 표시 막대 트랙 사용자 지정

CyberLink PowerDirector에서는 선호도에 따라 시간 표시 막대의 레이아웃과 트랙을 사용자 지정할 수 있습니다.

트랙 이름 사용자 지정

여러 개의 트랙에 많은 수의 미디어가 있는 경우 모든 트랙을 쉽게 식별할 수 있도록 왼쪽 세로 막대를 끌어서 트랙 이름을 표시할 수 있습니다.

필요에 따라 시간 표시 막대에 있는 모든 트랙에 사용자 지정 이름을 지정할 수 있습니다.

트랙 렌더링

필요하면 시간 표시 막대에 있는 비디오 트랙의 순서를 조정할 수 있습ㄴ디ㅏ. 순서를 조정하려면 왼쪽 세로 막대를 클릭해서 시간 표시 막대의 새로운 위치로 트랙을 끌어서 이동합니다.

또는 효과 트랙을 시간 표시 막대의 새 위치로 끌어서 이동할 수도 있습니다. 효과 트랙의 효과는 시간 표시 막대 위에 있는 모든 비디오 트랙에 적용됩니다.

트랙 높이 조정

왼쪽 세로 막대에 있는 트랙의 하단을 클릭한 다음 끌어서 원하는 대로 크기를 조정할 수 있습니다.

또는 시간 표시 막대를 마우스 오른쪽 단추로 클릭하고 트랙 높이 조정을 선택해서 기본 크기 중 하나로 크기를 조정할 수도 있습니다.

트랙 잠금/잠금 해제

시간 표시줄에서 트랙을 잠그려면 트랙의 왼쪽에 있는 [image] 을 클릭합니다. 트랙이 로드되면 트랙에 새 클립을 추가하거나 트랙이 포함하고 있는 클립을 이동, 편집할 수 없습니다. 시간 표시줄에서 트랙 잠금을 해제하려면 트랙의 왼쪽에 있는 [image] 을 클릭합니다.

트랙 표시/숨기기

시간 표시 막대*에서 트랙을 숨기려면 트랙의 왼쪽에 있는 [image] 을 클릭합니다. 트랙이 숨겨지면 이 트랙에 포함된 미디어가 미리보기 창에 표시되지 않습니다. 이렇게 해서 트랙별로 프로젝트 미리보기가 가능하므로 작업 중인 트랙에 집중할 수 있습니다.

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.

시간 표시 막대에서 숨겨진 트랙을 표시하려면 트랙의 왼쪽에 있는 [image] 을 클릭합니다.

Magic 도구

시간 표시 막대에서 비디오 프로젝트를 편집할 Magic 도구를 사용하여 오디오, 비디오 및 이미지 클립을 편집하고 다듬을 수 있습니다. Magic 도구를 사용하면 독창적인 스타일을 비디오 작품에 추가하거나 적합한 배경 음악을 추가할 수 있습니다. CyberLink PowerDirector는 다음 Magic 도구를 제공합니다.

  • Magic Movie 마법사: 편집한 비디오에 멋있는 효과와 장면 전환 기능을 결합하여 자동으로 제작합니다.

  • Magic Fix: 흔들린 비디오 수정, 비디오 품질 향상, 적목 현상 제거, 사진의 초점 향상 등을 포함하여 사진과 비디오 문제를 수정하고 향상시킵니다.

  • Magic Motion: 이미지에 확대/축소, 이동 효과를 적용합니다. 또는 Magic Motion 디자이너를 사용하여 이미지에 모션을 사용자 지정할 수도 있습니다.

  • Magic Cut: 긴 비디오 세그먼트를 압축하여 최고의 순간만을 포함하고 있는 짧은 클립으로 만듭니다.

  • Magic Style: 미리 디자인된 스타일 템플릿을 이용해서 전문적인 비디오를 제작합니다.

  • Magic Music*: 다양한 길이에 자동으로 조정되는 배경 음악을 추가합니다.

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.

이용 가능한 Magic 도구는 시간 표시 막대에서 선택한 미디어에 따라 다릅니다. 자세한 내용은 Magic 도구 사용을 참고하십시오.


스토리보드 보기

스토리보드 보기는 본질적으로 시간 표시 막대의 첫 번째 트랙에 있는 모든 비디오 클립 및 이미지를 크게 표시하는 그래픽(또는 스토리보드)입니다. 스토리보드 보기를 사용하여 주요 장면과 전체 작품을 시각적으로 보다 명확하게 표시할 수 있습니다.

스토리보드 보기로 전환하려면 [image] 을 클릭합니다.

참고: 스토리보드 보기에서는 많은 기능을 사용할 수 없습니다. 이 보기에서 사용할 수 없는 기능을 수행하려고 하면 CyberLink PowerDirector가 자동으로 시간 표시 막대 보기로 전환합니다.


제작 준비 작업

이 장에서는 미디어 라이브러리로 미디어 가져오기, 캡처 모드 내에서 미디어 캡처, CyberLink PowerDirector 사용 환경 설정 지정 등을 포함한 제작 준비 작업에 필요한 단계를 설명합니다.


미디어 가져오기

제작에 사용할 비디오, 오디오 및 이미지 파일을 이미 갖고 있는 경우(예: 컴퓨터의 하드 드라이브 또는 이동식 장치), 이러한 파일을 미디어 룸의 CyberLink PowerDirector 미디어 라이브러리로 직접 가져올 수 있습니다.

CyberLink PowerDirector는 다음의 파일 형식을 지원합니다.

이미지: BMP, GIF, JPEG, PNG, TIFF

또한 CyberLink PowerDirector는 미디어를 가져온 후 JPEG로 변환되는 다음의 카메라 RAW 이미지 형식을 지원합니다: ARW (SONY), CR2 (Canon), DNG (Ricoh), ERF (Epson), KDC (Kodak), MRW (Konica Minolta), NEF (Nikon), NRW (Nikon), ORF (OLYMPUS), PEF (Pentax), RAF (Fujifilm), RW2 (Panasonic), SR2 (SONY), SRF (SONY)

비디오: 3GP, 3GPP2, ASF, DAT, DV-AVI, DVR-MS, FLV (H.264), JTS, M2T, M2TS, M4V (H.264), MKV (H.264), MOD, MOV, MPEG-1, MPEG-2, MPEG-4, MTS, TOD, TPD, TS, VOB, VRO, Windows-AVI, WMV, WTV

Windows 7에서 제공되는 추가 형식: Divx

오디오: M4A, MP3, WAV, WMA

참고: 지원되는 파일 형식은 컴퓨터에 설치된 CyberLink PowerDirector 버전에 따라 다릅니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.

다음 두 옵션 중 하나를 사용하여 미디어 룸의 라이브러리로 미디어를 가져오려면 [image] 을 클릭합니다.

  • 개별적으로 미디어 파일 가져오기

  • 현재 프로젝트에서 사용할 미디어 파일이 들어 있는 전체 폴더 가져오기

또는 미디어를 CyberLink PowerDirector 창으로 끌어서 이동하여 프로그램으로 가져올 수 있습니다.


미디어 다운로드

프로젝트에 사용할 미디어가 충분치 않다고 느끼거나 완벽한 작품을 만들기 위해 특정 미디어를 찾고 있는 경우 다음과 같이 할 수 있습니다.

  • 인터넷의 미디어를 미디어 라이브러리로 직접 다운로드하려면 [image] 을 클릭합니다.

  • DirectorZone에서 PiP 효과, 입자 효과, 타이틀 템플릿 또는 디스크 메뉴를 다운로드하려면 [image] 을 클릭합니다.


Flickr에서 사진 다운로드

Flickr 계정에서 사진을 CyberLink PowerDirector로 바로 다운로드 할 수 있습니다. 또한 CyberLink PowerDirector에서 다른 사용자들의 사진을 검색 및 찾아보기 한 다음에 프로젝트에서 사용하기 위해 미디어 라이브러리로 가져오기할 수 있습니다.

Flickr에서 사진을 다운로드하려면 :

  1. 을 클릭한 다음 Flickr에서 가져오기를 선택합니다.

  2. 마법사 창의 단계를 따라서 CyberLink PowerDirector를 Flickr 계정에 대해 인증하고 이용 약관에 동의해 주시기 바랍니다.

참고: Flickr에서 사진 검색, 찾아보기 다운로드 시에 Flickr 계정이 필요하지 않습니다.

  3. 사진을 검색할 장소를 드롭 다운 목록에서 선택합니다:

    • Flickr의 내 사진: 이 옵션은 Flickr 계정에 업로드한 모든 사진의 섬네일을 표시합니다.
    • 내 연락처의 사진: 이 옵션은 Flickr 계정에 업로드한 Flickr 연락처 사진의 섬네일을 표시합니다.
    • Flickr의 사진 검색: 이 옵션을 선택하면 Flickr에서 사진을 검색합니다.

참고: 사진 정렬을 위해서 검색 창 위의 드롭 다운 필터 메뉴를 이용합니다.
  4. 미디어 라이브러리에 가져오기 하려고 하는 모든 사진들을 선택한 다음 다운로드 단추를 클릭합니다.

참고: 미디어 라이브러리에 다운로드한 사진을 상업적인 용도로 사용할 수는 없습니다. 사진 섬네일 아래의 [image] 단추를 클릭해서 저작권 정보를 볼 수 있습니다.


Freesound에서 오디오 다운로드

Freesound 서비스에서 CyberLink PowerDirector로 사운드 효과나 음악 클립과 같은 오디오 샘플을 다운로드 할 수 있습니다.

Freesound에서 오디오 클립을 다운로드 하려면:

  1. 을 클릭한 다음 Freesound에서 가져오기를 선택합니다.

  2. 마법사 창의 단계를 따라서 Freesound에 사인인한 다음 이용약관에 동의해 주십시오.

  3. 검색 창에서 찾으려는 오디오 클립의 검색을 수행합니다.

참고: 선택 상자를 이용해서 검색 수행 전에 키워드 검색 기준을 필터링 할 수 있습니다.
  4. 미디어 라이브러리에 가져오기 하려고 하는 모든 오디오를 선택한 다음 다운로드 단추를 클릭합니다.

참고: 미디어 라이브러리에 다운로드한 사진을 상업적인 용도로 사용할 수는 없습니다. 오디오 섬네일 아래의 [image] 단추를 클릭해서 저작권 정보를 볼 수 있습니다.


DirectorZone에서 다운로드

라이브러리에서 사용할 추가 PiP 개체, 타이틀 효과, 입자 효과 또는 디스크 메뉴 템플릿을 찾고 있는 경우 [image] 을 클릭해서 DirectorZone 웹사이트에 있는 항목을 PiP 개체 룸, 입자 룸, 타이틀 룸 또는 디스크 메뉴 창으로 다운로드할 수 있습니다.


미디어 캡처

CyberLink PowerDirector를 사용하여 미디어를 다양한 소스에서 미디어 라이브러리로 직접 캡처할 수 있습니다. 캡처 단추를 클릭해서 캡처 창으로 들어갑니다. 캡처 창에서 프로그램은 다음과 같이 표시됩니다.

A - DV 캠코더에서 캡처, B- HDV 캠코더에서 캡처, C- TV 신호에서 캡처, D - 디지털 TV 신호에서 캡처, E- 웹캠에서 캡처, F- 마이크에서 캡처, G - CD에서 캡처, H - DVD 또는 AVCHD 캠코더에서 캡처, I - 캡처 미리보기 창, J - 캡처한 컨텐트, K - 품질 프로파일 설정, L- 캡처 설정, M - 캡처 플레이어 컨트롤, N - 캡처 사용 환경 설정


DV 캠코더에서 캡처

DV 캠코더로 녹화한 비디오 컨텐트를 캡처할 수 있습니다. 캠코더가 IEEE 1394(FireWire) 케이블을 사용하여 컴퓨터에 연결된 경우에만 DV 캠코더에서 캡처 옵션을 사용하십시오. 캠코더에서 단일 장면이나 여러 장면을 일괄적으로 캡처할 수 있습니다.

참고: 캡처 중인 비디오에 텍스트 설명, 날짜 또는 시간 코드를 추가하려면 캡처 사용 환경 설정 영역에서 [image] 단추를 클릭하여 기능을 활성화합니다. 자세한 내용은 캡처 사용 환경 설정을 참고하십시오.

DV 캠코더가 USB 연결을 통해 컴퓨터에 연결된 경우, 컴퓨터에 있는 다른 하드 드라이브와 같이 캠코더에서 직접 비디오 파일을 가져옵니다. 컴퓨터에서 비디오 파일 가져오기에 대한 자세한 내용은 미디어 가져오기를 참고하십시오.

단일 장면 캡처

캡처 미리보기 창 바로 아래에 있는 캡처 플레이어 컨트롤(녹화, 정지, 빨리 감기, 되감기 등)을 사용하여 캠코더에서 비디오의 단일 세그먼트를 캡처할 수 있습니다. 이 기능은 예를 들어 건너뛴 섹션 없이 완전히 하나인 긴 비디오 세그먼트를 캡처하려는 경우에 특히 유용합니다.

DV 백업

DV 백업* 기능을 사용하여 DV 캠코더에서 CyberLink PowerDirector를 사용하는 DVD로 직접 디지털 비디오를 백업할 수 있습니다.

디스크 드라이브에 공 DVD 디스크를 넣은 다음 [image] 단추를 클릭하여 비디오 백업을 시작합니다.

참고: 이 기능을 사용하려면 DVD 기록 드라이브가 필요합니다. * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.

DV 캠코더에서 일괄 처리 캡처

일괄 처리 캡처를 사용할 경우 CyberLink PowerDirector가 DV 캠코더에서 테이프의 간격 또는 장면을 검색(또는 수동으로 설정 가능)한 다음, 이러한 장면들을 별도의 비디오로 캡처하여 각각을 프로그램으로 가져옵니다.

자동 일괄 처리 캡처

CyberLink PowerDirector가 DV 캠코더에서 각각의 간격/장면을 자동 캡처하여 가져오게 하려면 DV 캠코더 탭에서 [image] 단추를 클릭합니다.

간격/장면은 비디오 촬영 작업 중 녹화를 누른 후 정지를 누를 때마다 기록된 컨텐트입니다. 이 기능의 사용 방법에 대한 도움말은 사용자 인터페이스에 있는 팁을 사용하십시오.

수동 일괄 처리 캡처

수동 일괄 처리 캡처* 기능은 캡처 작업을 보다 다양하게 제어할 수 있으며 포함되기를 원하는 장면이 반드시 포함되도록 할 수 있습니다. 캡처하려는 장면이 테이프 내에서 어떤 위치에 있는지 확실하게 알고 있다면 수동 일괄 처리 캡처 작업을 사용하는 것이 좋습니다.

수동 일괄 처리 캡처 기능을 이용하려면 [image] 단추를 클릭합니다. 이 기능의 사용 방법에 대한 도움말은 사용자 인터페이스에 있는 유용한 팁을 사용하십시오.

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.


HDV 캠코더에서 캡처

HDV 캠코더로 촬영한 비디오 장면을 캡처할 수 있습니다. 캠코더가 IEEE 1394(FireWire) 케이블을 사용하여 컴퓨터에 연결된 경우에만 HDV 캠코더에서 캡처 옵션을 사용하십시오. HDV 캠코더에서 장면을 캡처하려면 캡처 미리보기 창 바로 아래에 있는 캡처 플레이어 컨트롤(녹화, 정지, 빨리 감기, 되감기 등)을 사용합니다.

HDV 캠코더가 USB 연결을 통해 컴퓨터에 연결된 경우, 컴퓨터에 있는 다른 하드 드라이브와 같이 캠코더에서 직접 비디오 파일을 가져옵니다. 컴퓨터에서 비디오 파일 가져오기에 대한 자세한 내용은 미디어 가져오기를 참고하십시오.


TV 신호에서 캡처

컴퓨터에 TV 튜너 카드가 설치되어 있고 즐겨 보는 프로그램에서 세그먼트를 캡처하려면 이 옵션을 선택합니다. 캡처하려면 캡처 미리보기 창 바로 아래에 있는 캡처 플레이어 컨트롤(녹화, 정지, 빨리 감기, 되감기 등)을 사용합니다.


디지털 TV 신호에서 캡처

컴퓨터에 디지털 TV 신호를 수신하는 TV 튜너 카드가 설치되어 있고 즐겨 보는 프로그램에서 세그먼트를 캡처하려면 이 옵션을 선택합니다. 캡처하려면 캡처 미리보기 창 바로 아래에 있는 캡처 플레이어 컨트롤(녹화, 정지, 빨리 감기, 되감기 등)을 사용합니다.

참고: 이 기능은 일부 지역에서 사용할 수 없습니다.


웹캠에서 캡처

컴퓨터에 연결된 웹캠을 사용하여 라이브 컨텐트를 녹화한 다음 CyberLink PowerDirector 미디어 라이브러리로 직접 가져올 수 있습니다. 캡처하려면 캡처 미리보기 창 바로 아래에 있는 캡처 플레이어 컨트롤(녹화, 정지 등)을 사용합니다.


마이크에서 캡처

컴퓨터에 연결된 마이크로 오디오를 녹음하려면 이 옵션을 선택합니다. 캡처하려면 캡처 미리보기 창 바로 아래에 있는 캡처 플레이어 컨트롤(녹화, 정지 등)을 사용합니다.


CD에서 캡처

오디오 CD에서 즐겨 듣는 음악이나 다른 오디오를 추출하려면 이 옵션을 사용합니다. 캡처하려면 캡처 미리보기 창 바로 아래에 있는 캡처 플레이어 컨트롤(녹음, 재생, 정지, 다음/이전 트랙 등)을 사용합니다.


DVD에서 캡처

DVD에서 비디오 장면을 캡처하여 CyberLink PowerDirector 프로젝트에서 사용할 수 있습니다. 캡처하려면 캡처 미리보기 창 바로 아래에 있는 캡처 플레이어 컨트롤(녹화, 재생, 정지, 다음/이전 프레임 등)을 사용합니다. 또한 DVD 디스크 구조 트리를 사용하여 캡처하려는 타이틀과 챕터를 신속하게 선택할 수 있습니다.

참고: 일부 DVD는 콘텐트 캡처를 차단하는 기술로 보호되어 있습니다.


AVCHD 캠코더에서 캡처

AVCHD 캠코더로 녹화한 비디오 컨텐트를 캡처할 수 있습니다. 캠코더가 IEEE 1394(FireWire) 케이블을 사용하여 컴퓨터에 연결된 경우에만 AVCHD 캠코더에서 캡처 옵션을 사용하십시오. AVCHD 캠코더에서 장면을 캡처하려면 캡처 미리보기 창 바로 아래에 있는 캡처 플레이어 컨트롤(녹화, 정지 등)을 사용합니다.

AVCHD 캠코더가 USB 연결을 통해 컴퓨터에 연결된 경우, 컴퓨터에 있는 다른 하드 드라이브와 같이 캠코더에서 직접 비디오 파일을 가져옵니다. 컴퓨터에서 비디오 파일 가져오기에 대한 자세한 내용은 미디어 가져오기를 참고하십시오.


캡처한 컨텐트

캡처 창에서 캡처한 모든 미디어는 캡처한 컨텐트 영역에 표시됩니다. 편집 창으로 돌아가면 캡처한 컨텐트 영역에 있는 모든 미디어를 미디어 라이브러리로 가져옵니다.

캡처한 컨텐트 영역에서 미디어를 마우스 오른쪽 단추로 클릭해서 비디오 클립의 장면 삭제, 편집 창으로 가져오지 않을 원치 않는 컨텐트 삭제 등을 포함한 다양한 옵션을 수행할 수 있습니다.

캡처한 미디어를 다른 폴더에 저장하려면 폴더 변경 단추를 선택합니다.


품질 프로파일 설정

캡처한 미디어의 파일 형식과 품질을 설정하려면 프로파일 단추를 클릭합니다. 이 단추가 회색으로 표시되면 미디어의 원본 형식과 품질이 원래 미디어 장치(캠코더 등)에 설정된 대로 유지됨을 의미합니다.

이용 가능한 프로파일 설정은 연결된 캡처 장치와 선택한 캡처 모드에 따라 다릅니다.


캡처 설정

선택한 캡처 장치의 설정을 구성하려면 설정 단추를 사용합니다. 이용 가능한 캡처 설정은 연결된 캡처 장치와 선택한 캡처 모드에 따라 다릅니다.

참고: DVD에서 캡처할 경우 캡처할 특정 디스크 드라이브를 선택할 수 있도록 이 단추가 드라이브를 읽습니다.


캡처 사용 환경 설정

미디어를 캡처하기 전에 캡처한 컨텐트에 대한 사용 환경 설정을 지정할 수 있습니다. 이용 가능한 캡처 사용 환경 설정은 캡처하는 컨텐트에 따라 다릅니다.

다음과 같이 캡처 사용 환경 설정을 구성합니다.

  • 최대 캡처 길이를 설정하려면, 시간 제한을 선택한 다음 시간 코드 상자에 시간을 입력합니다.

  • 캡처 파일의 최대 크기를 설정하려면, 크기 제한을 선택한 다음 크기 제한을 MB 단위로 입력합니다.

  • 캡처할 비디오에 텍스트 설명, 날짜 기록 또는 시간 기록을 추가하려면 [image] 단추를 클릭합니다. 텍스트 오버레이 추가 창의 텍스트 탭에서 녹화한 비디오에 포함시킬 텍스트 오버레이의 유형과 표시 형식을 선택합니다. 텍스트의 글꼴과 텍스트 위치를 설정하려면 형식 탭을 선택합니다.

참고: 호환되는 DV(테이프) 캠코더에서 컨텐트를 캡처하는 경우, CyberLink RichVideo(환경 설정에서 활성화된 경우)를 사용할 수 있도록 날짜와 시간 정보가 자동으로 캡처됩니다. 이 정보를 비디오에 표시하려면 캡처한 미디어를 시간 표시 막대에 놓은 후 시간 정보 단추를 클릭합니다. 자세한 내용은 시간 정보를 참고하십시오. CyberLink PowerDirector는 비디오 파일에서 시간 코드 실행 사용을 지원하지 않습니다.
  • 프로젝트에 사용할 비디오 프레임의 정지 사진을 촬영하려면 스냅샷을 찍을 지점에서 [image] 을 클릭합니다. 해당 이미지가 캡처한 컨텐트 영역에 저장됩니다. 사용 환경 설정에서 스냅샷 이미지 파일 형식을 지정할 수 있습니다. 자세한 내용은 파일 사용 환경 설정을 참고하십시오.

  • 원본 비디오가 정지된 후에도 캡처된 비디오 프로세스를 계속하여 프레임 누락을 방지하려면 비실시간을 선택합니다.

  • 마이크로 캡처한 오디오에 페이드 인을 추가하려면 페이드 인으로 시작을 선택합니다.

  • 마이크로 캡처한 오디오에 페이드 아웃을 추가하려면 페이드 아웃으로 종료를 선택합니다.

  • 고속으로 오디오를 녹음하려면 최대 속도로 녹음을 선택합니다. 캡처 속도가 높을수록 처리 시간이 감소하지만 오디오 품질이 저하됩니다.


장면 탐지 및 오디오 추출

편집 작업을 돕기 위해 CyberLink PowerDirector는 비디오 클립의 장면을 탐지하거나 클립에서 오디오를 추출할 수 있습니다. 이러한 새로운 클립은 원본 클립과 별도로 미디어 라이브러리에 표시됩니다.


비디오 클립에서 장면 탐지

장면 탐지 기능은 비디오 클립에 포함된 각 장면(또는 미리 편집된 장면)을 기준으로 개별 클립을 자동으로 만듭니다. 인식된 장면을 원래의 클립에서 분할할 수는 없지만, 다른 미디어 클립처럼 작업 영역에 추가할 수는 있습니다.

비디오 클립의 장면을 탐지하려면 캡처한 컨텐트 영역 또는 미디어 라이브러리에서 클립을 마우스 오른쪽 단추로 클릭하고, 장면 탐지를 선택한 다음 탐지를 선택합니다. 또는 미디어 라이브러리에서 비디오 클립을 선택할 때 [image] 단추를 선택할 수도 있습니다.

참고: 파일 형식에 따라 특정 클립의 장면 탐지 기능이 다른 클립에 비해 정밀하게 작동하지 않을 수 있습니다. 이 경우 장면 탐지 대화 상자에서 직접 장면을 분할해야 할 수 있습니다.

탐지된 클립은 원본 비디오 클립의 하위 폴더에 표시됩니다. 시간 표시 막대에 개별 장면을 추가하거나 미디어 라이브러리에서 다른 비디오 클립과 같이 관리할 수 있습니다.

탐지된 장면이 포함된 비디오 클립은 미디어 라이브러리에 표시될 때 클립의 오른쪽 아래에 작은 폴더 아이콘이 표시됩니다. 클립의 장면을 표시하려면, 이 폴더 아이콘을 클릭합니다.


비디오 클립에서 오디오 추출

비디오 클립의 오디오만으로 클립을 구성하려는 경우 클립을 마우스 오른쪽 단추로 클릭하고 오디오 추출을 클릭해서 미디어 라이브러리에서 오디오를 추출할 수 있습니다. 오디오가 비디오와 분리되어 미디어 라이브러리에 저장됩니다. 이 오디오를 다른 오디오 파일처럼 프로젝트에 사용할 수 있습니다.

참고: 비디오 클립이 이미 시간 표시 막대에 있는 경우, 클립을 마우스 오른쪽 단추로 클릭하고 개체 연결 해제를 선택해서 비디오에서 오디오를 분리할 수 있습니다.


PowerDirector 사용 환경 설정

제작 작업을 시작하기 전에 자신의 작업 방식에 맞게 사용 환경을 설정할 수 있습니다. 제작 작업 중 언제든지 환경 설정을 편집할 수 있습니다.

CyberLink PowerDirector에서 사용 환경 설정을 구성하려면 [image] 단추를 클릭하기만 하면 됩니다.


일반적인 사용 환경 설정

사용 환경 설정 창에서 일반 탭을 선택합니다. 사용 가능한 옵션은 다음과 같습니다:

응용 프로그램:

  • 최대 작업 취소 수준: 비디오 제작 작업을 하는 동안 사용할 수 있는 작업 취소(Ctrl+Z) 단계 수(0에서 100까지)를 입력합니다. 작업 취소의 수를 높게 설정하면 CPU 자원 소모가 더 많아집니다.

  • TV 형식: 비디오의 TV 형식(NTSC 또는 PAL)을 선택합니다. 이 형식은 비디오를 재생할 지역의 형식과 동일해야 합니다(디스크에 구울 경우).

  • 드롭 프레임 시간 코드 사용: 선택한 TV 형식이 NTSC인 경우, 비디오의 시간 코드를 시간 표시 막대의 비디오 길이로 동기화하려면 "예"를 선택합니다.

  • 타임라인에 사운드 파형 표시: 시간 표시 막대에 오디오 클립의 사운드 수준을 나타내는 사운드 파형을 표시하려면 선택합니다.

  • HD 비디오 처리 활성화(그림자 파일): CyberLink PowerDirector의 파일 처리 속도를 빠르게 하여 고해상도 비디오 편집 속도를 높이려면 이 옵션을 선택합니다. 이 옵션을 선택하면 CPU 자원이 많이 사용됩니다.

  • 임시 파일 자동 삭제 간격: CyberLink PowerDirector가 지정된 일 수마다 편집 중 생성된 임시 파일을 자동으로 삭제하게 하려면 선택합니다. 특정 임시 파일을 선택/삭제하여 디스크 여유 공간을 확보하려면 수동 삭제 단추를 클릭합니다.

인터넷:

  • 소프트웨어 업데이트 자동 확인: CyberLink PowerDirector가 정기적으로 업데이트나 새 버전을 확인하게 하려면 선택합니다.

언어:

  • 시스템 기본 언어 사용: 언어 표시를 운영 체제의 언어와 동일하게 설정하려면 이 옵션을 선택합니다.

  • 사용자 지정: 이 옵션을 선택하고 드롭다운 목록에서 사용할 언어를 선택합니다.


캡처 사용 환경 설정

사용 환경 설정 창에서 캡처 탭을 선택합니다. 사용 가능한 옵션은 다음과 같습니다:

캡처:

  • 미디어 라이브러리에 캡처한 파일 추가: 캡처한 파일을 캡처 후 바로 미디어 라이브러리로 가져오려면 이 옵션을 선택합니다.

  • 캡처한 파일을 빈 작업 공간에 추가 : 캡처한 파일을 자동으로 작업 공간(시간 표시 막대)의 빈 영역으로 가져오려면 이 옵션을 선택합니다.

  • 음성 해설 기록 중 자동 파일 바꾸기 활성화: 녹음하는 동안 음성 해설이 겹칠 때 기존 오디오를 덮어쓰려면 이 옵션을 선택합니다.

장면 자동 탐지:

  • 캡처 후 장면 탐지하지 않기: 비디오가 캡처된 후 장면 탐지를 실행하지 않으려면 이 옵션을 선택합니다.

  • 캡처 후에 비디오 프레임 변경 기준 장면 탐지: 비디오를 캡처하는 동안 장면 탐지를 수행하려면 이 옵션을 선택합니다. 장면 탐지 시 CyberLink PowerDirector는 캡처한 프레임을 비교하여 장면 변경이 언제 일어나는지 확인합니다. 녹화가 계속되는 동안 각 장면은 파일로 저장됩니다.

  • 캡처하는 동안 시간 코드로 장면을 탐지하고 각 장면을 개별 파일로 저장(DV-VCR 모드에서만): 장면 끊김 신호를 탐지하고 각 장면을 개별 파일로 저장하려면 이 옵션을 선택합니다. (DV 캠코더는 REC 단추를 놓을 때마다 테이프에 장면 끊김 신호를 표시합니다.) 이 기능은 DV 캠코더 캡처에서만 사용할 수 있습니다.

DV 매개변수 설정:

  • DV 캠코더의 버퍼 시간(일괄 처리 캡처/ 테이프에 기록 섹션)을 설정하려면 DV 매개변수 단추를 클릭합니다. 버퍼 시간을 설정하면 DV 캠코더 및 일괄 처리 캡처/테이프에 기록 기능을 동시에 시작할 수 있습니다. 버퍼를 설정하지 않으면, 캠코더가 실행되기 전에 일괄 처리 캡처나 테이프에 기록이 시작될 수 있습니다. DV 매개변수 설정 창의 DV 자동 정지 섹션에서 공 테이프에 대해 지정된 간격 이후 CyberLink PowerDirector가 스캔/캡처를 자동으로 정지할지 여부를 선택합니다. 제공된 필드에 초 단위로 간격을 지정할 수 있습니다.


확인 사용 환경 설정

사용 환경 설정 창에서 확인 탭을 선택합니다. 사용 가능한 옵션은 다음과 같습니다:

확인

  • TV 형식이 충돌할 때마다 항상 확인 메시지 표시: 작업 영역에 있는 기존 비디오 클립의 TV 방식(NTSC/PAL)과 충돌하는 방식의 비디오 클립을 추가할 때 경고 메시지를 표시하려면 이 옵션을 선택합니다.

  • 화면 비율이 충돌할 때마다 항상 표시: 프로젝트와 화면 비율이 충돌하는 작업 영역에 비디오 클립을 추가할 경우 경고 메시지를 표시하려면 이 옵션을 선택합니다.

  • 하드 드라이브에서 파일 삭제 사용: 미디어 라이브러리에서 하드 드라이브의 파일 삭제를 사용하려면 이 옵션을 선택합니다.

  • 편집 중에 챕터를 제거할 때 경고 메시지 사용: 비디오 편집 작업 중 챕터 지점이 삭제될 경우 경고 메시지를 표시하려면 이 옵션을 선택합니다.

  • 와이드 스크린을 지원하지 않을 경우 항상 알림: 와이드스크린 형식이 지원되지 않을 때 PowerDirector가 해당 사실을 알리도록 설정하려면 이 옵션을 선택합니다.

  • 라이브러리에 고해상도 비디오를 가져오기 할 때 항상 알림: 미디어 라이브러리오 고해상도 컨텐트를 가져올 때 PowerDirector가 해당 사실을 알리도록 설정하려면 이 옵션을 선택합니다.

  • 캡처한 비디오 접두어 이름 확인 시 항상 알림: 캡처 창에서 비디오를 캡처할 때 PowerDirector가 파일 이름을 요구하도록 설정하려면 이 옵션을 설정합니다. 이 옵션의 선택을 취소하면 PowerDirector가 파일 이름을 자동으로 지정합니다.

  • 캡처한 스냅샷 파일 이름 확인 메시지 항상 표시: 캡처 창에서 화면 스냅샷을 캡처할 때 PowerDirector가 파일 이름을 요구하도록 설정하려면 이 옵션을 설정합니다. 이 옵션의 선택을 취소하면 PowerDirector가 파일 이름을 자동으로 지정합니다.


DirectorZone 사용 환경 설정

사용 환경 설정 창에서 DirectorZone 탭을 선택합니다. 사용 가능한 옵션은 다음과 같습니다:

자동 사인인:

  • PowerDirector가 실행되면 DirectorZone에 자동 사인인: 이 옵션을 선택한 후 이메일 주소와 패스워드를 입력하면 프로그램이 열릴 때 자동으로 DirectorZone에 사인인합니다. DirectorZone 계정이 없다면 계정 얻기 단추를 클릭합니다.

개인 정보 보호 규칙:

  • DirectorZone 편집 정보 수집 허용: DirectorZone이 YouTube로 업로드되는 최종 프로젝트에 사용된 템플릿의 모든 이름을 수집할 수 있게 하려면 이 옵션을 선택합니다.


편집 사용 환경 설정

사용 환경 설정 창에서 편집하기 탭을 선택합니다. 사용 가능한 옵션은 다음과 같습니다:

타임라인:

  • 기본 작업 영역: 기본적으로 편집 창에 시간 표시 막대 또는 스토리보드 편집 작업 영역을 표시할지 여부를 선택합니다.

  • 타임라인에 내용을 삽입/제거할 때 모든 트랙 링크: 이 옵션이 활성화된 경우 시간 표시 막대의 위치에 클립을 삽입하면, 클립의 오른쪽에 있는 비디오, 오디오, 타이틀, 효과 및 음성 트랙의 모든 컨텐트가 그에 따라 분할 또는 이동합니다. 클립이 제거되면 오른쪽의 모든 컨텐트가 왼쪽으로 이동하여 공간이 채워집니다. 모든 시간 표시 막대 클립을 개별적으로 이동할 수 있도록 하려면 이 옵션의 선택을 취소하십시오.

  • Magic Motion을 적용할 때 사진 사이에 전환 추가: Magic Motion 도구를 사용할 때 사진 사이에 장면 전환 유형에서 선택한 장면 전환을 추가하고 모든 사진에 적용하려면 이 옵션을 선택합니다.

  • 프레임 고정 기능 사용 시 효과 및 타이틀 추가: 프레임 고정 단추를 클릭할 때 자동으로 시간 표시 막대에 효과와 타이틀을 추가하려면 이 옵션을 선택합니다.

길이:

  • 시간 표시 막대에 배치할 때 이미지 파일과 다른 효과, 전환, 타이틀, 자막 등에 대한 기본 길이(초)를 설정합니다.


파일 사용 환경 설정

사용 환경 설정 창에서 파일 탭을 선택합니다. 사용 가능한 옵션은 다음과 같습니다:

기본 위치:

  • 가져오기 폴더: 미디어를 가져온 마지막 폴더를 나타냅니다. 이 폴더를 변경하려면, 찾아보기를 클릭한 다음 새 폴더를 선택하십시오.

  • 내보내기 폴더: 캡처한 미디어를 저장할 폴더를 설정합니다. 이 폴더를 변경하려면, 찾아보기를 클릭한 다음 새 폴더를 선택하십시오.

파일 이름:

  • 캡처한 비디오 접두 번호: 캡처한 비디오 파일의 기본 이름을 입력합니다. DV/HDV 테이프에서 캡처할 경우, 파일 접두 번호 이후에 시간 정보 추가 옵션을 선택합니다.

  • 제작 파일 접두 번호: 제작한 파일의 기본 이름을 입력합니다.

  • 스냅샷 파일 이름: 캡처한 스냅샷의 기본 이름을 입력합니다. 드롭다운 목록에서 스냅샷 파일 형식을 선택합니다. BMP, JPG, GIF, PNG 형식 중에서 선택할 수 있습니다.

  • 스냅샷 대상: 드롭다운에서 PowerDirector가 캡처한 스냅샷을 저장할 위치를 선택합니다. 스냅샷을 파일로 저장하고 클립보드로 복사하거나 배경화면으로 설정할 수 있습니다.

    • 가능할 때마다 항상 원본 비디오 크기를 스냅샷 이미지 품질로 이용: 이미지를 촬영한 것보다 더 작은 미리보기 창 대신 원본 비디오와 동일한 크기와 품질로 사용하려면 이 옵션을 선택합니다.


하드웨어 가속 사용 환경 설정

사용 환경 설정 창에서 하드웨어 가속 탭을 선택합니다. 사용 가능한 옵션은 다음과 같습니다.

하드웨어 가속:

참고: CyberLink PowerDirector에서 이 기능을 활성화하여 하드웨어 가속에 대한 최신 비디오 드라이버를 다운로드해서 설치할 수 있습니다.
  • 비디오 효과 미리보기/렌더링 속도를 높이기 위해 NVIDIA CUDA/AMD Accelerated Parallel Processing 활성화: 컴퓨터에서 CUDA 기술을 지원하는 NVIDIA 그래픽 카드나 AMD Accelerated Parallel Processing 기술을 지원하는 AMD 그래픽 카드를 사용 중인 경우, 이 옵션을 선택하면 컴퓨터의 다중 코어 병렬식 처리 기능을 활용함으로써 일부 비디오 효과의 렌더링 속도를 높일 수 있습니다.

참고: 제작 과정 중 하드웨어 가속 기술을 활성화하려면 제작 전에 제작 창의 제작 사용 환경 설정 섹션에서 하드웨어 비디오 인코더를 선택합니다.
  • 하드웨어 디코딩 활성화: 컴퓨터가 NVIDIA CUDA/AMD Accelerated Parallel Processing/Intel Core 프로세서 제품군 기술을 지원하는 경우, 편집 작업 중과 MPEG-4 비디오를 제작할 때 하드웨어 가속을 사용하여 비디오를 디코딩하려면 이 옵션을 선택합니다.

참고: 이 기능은 Windows XP에서 사용할 수 없습니다.


프로젝트 사용 환경 설정

사용 환경 설정 창에서 프로젝트 탭을 선택합니다. 사용 가능한 옵션은 다음과 같습니다:

프로젝트:

  • 최근에 사용한 프로젝트 개수: CyberLink PowerDirector를 열 때 파일 메뉴에 표시할 최근에 사용한 파일 수(0 ~ 20)를 입력합니다.

  • PowerDirector를 열 때 가장 최근 프로젝트 자동 로드: 마지막으로 작업한 프로젝트를 자동으로 로드하려면 이 옵션을 선택합니다.

  • PowerDirector를 열 때 자동으로 샘플 클립 로드: 이 옵션을 선택하면 프로그램이 열릴 때 자동으로 미디어 라이브러리로 샘플 이미지와 비디오 클립을 로드합니다.

  • 프로젝트 자동 저장: 실수로 변경 내용을 잃어 버리지 않도록 지정한 간격(분)으로 프로젝트를 자동 저장하려면 이 옵션을 선택합니다. 자동 저장 파일에 대한 특정 위치를 설정하려면 찾아보기 단추를 클릭하고 컴퓨터에서 폴더 위치를 선택합니다.


제작 사용 환경 설정

사용 환경 설정 창에서 제작 탭을 선택합니다. 사용 가능한 옵션은 다음과 같습니다:

제작:

  • 비디오 블록 형태 결함 감소 (Intel SSE4 최적화): 컴퓨터가 Intel SSE4 최적화를 지원하는 경우 제작한 비디오의 전체 품질을 개선하려면 이 옵션을 선택합니다.

3D 슬라이드 쇼 품질:

  • 제작한 3D 슬라이드 쇼 비디오의 품질을 설정하려면 이 슬라이더를 사용합니다. 이미지 이동이 느릴수록 슬라이드 쇼 품질이 더 좋아집니다. 선택하면 CyberLink PowerDirector가 컴퓨터의 3D 그래픽 카드(있는 경우)를 사용하여 제작 시간을 단축시켜 줍니다.

H.264 AVC:

  • 단일 IDR H.264 비디오에서 SVRT 허용: 시간 표시 막대에 하나의 H.264 AVC 클립만 있는 경우 CyberLink PowerDirector가 SVRT를 사용하여 동영상 프로젝트를 렌더링하도록 하려면 이 옵션을 선택합니다. SVRT에 대한 자세한 내용은 SVRT 정보 보기를 참고하십시오.


스토리 구성

CyberLink PowerDirector에서 모든 미디어가 준비된 후, 이 장에서는 미디어 라이브러리를 전문가 스타일의 비디오와 사진 슬라이드 쇼로 전환하는 과정을 안내합니다.


PowerDirector 프로젝트

새로운 제작을 시작할 때마다 PDS 파일로 저장되고 CyberLink PowerDirector에서 독자적으로 사용되는 새로운 프로젝트를 생성합니다. CyberLink PowerDirector에 새 프로젝트를 저장하고 만들거나 기존의 프로젝트를 열려면 파일 메뉴의 옵션을 사용합니다.

CyberLink PowerDirector의 미디어에 적용한 변경 사항은 프로그램을 가져온 원본 미디어에는 영향을 주지 않습니다. 편집 내용은 모두 프로젝트 파일에 저장되므로, 클립을 다듬거나 편집하거나 삭제해도 하드 드라이브의 원본 파일은 바뀌지 않습니다. 그러므로 마음껏 창의성을 발휘할 수 있습니다. 변경한 내용이 마음에 들지 않으면 언제라도 처음부터 다시 시작할 수 있습니다.


프로젝트 화면 비율 설정

프로젝트의 화면 비율을 설정하려면 창 맨 위에 있는 화면 비율 드롭다운에서 4:3 또는 16:9를 선택합니다.

선택한 화면 비율에 따라 미리보기 창이 바뀝니다. 라이브러리에 있는 미디어의 화면 비율을 수정하려면 비디오 클립 화면 비율 조정을 참고하십시오.


편집 작업 영역에 미디어 추가

이제 편집 작업 영역에 미디어와 효과를 추가하여 최종 작품을 하나로 만들기 시작할 수 있습니다. 그리고 시간이 부족하거나 제작을 시작하는 지침으로 사용하려는 경우 Magic Movie 마법사나 슬라이드 쇼 디자이너를 사용하여 빠른 시간 안에 작품을 만들 수 있습니다.

특정 트랙에 특정 미디어 클립만 추가할 수 있다는 점을 유념하십시오. 미디어 클립을 선택할 경우 해당 클립을 추가할 수 있는 트랙이 밝게 표시됩니다.


Magic Movie 마법사

편집 작업이 처음이고 언제, 어디서 시작해야 할 지 모르는 경우 Magic Movie 마법사가 유용합니다. Magic Movie 마법사를 사용하여 불과 몇 단계만 수행하면 모든 미디어를 가져오고 훌륭한 비디오 작품을 만들 수 있습니다. 그런 다음 제작한 작품을 편집하고 파일로 출력하거나 디스크에 구울 수 있습니다.

참고: Magic Movie 마법사는 미디어 라이브러리의 모든 미디어, 작업 영역의 모든 미디어, 현재 선택된 모든 미디어를 사용하는 옵션을 제공합니다. 특정 클립만 사용하려면 시작하기 전에 사용할 클립을 선택하십시오.

Magic Movie 마법사를 사용하려면 시간 표시 막대 왼쪽에 있는 [image] 단추를 클릭한 다음, 마법사에 제공되는 세부 단계를 따릅니다.


슬라이드 쇼 디자이너

슬라이드 쇼 디자이너는 사진을 역동적인 슬라이드 쇼로 즉시 전환할 수 있는 가장 쉬운 방법입니다.

슬라이드 쇼 디자이너를 사용하여 슬라이드 쇼를 만들려면 다음을 수행하십시오.

  1. 슬라이드 쇼에 포함시킬 모든 사진을 시간 표시 막대로 끌어서 이동합니다.

  2. 사진을 선택한 다음, 슬라이드 쇼 단추를 클릭하여 슬라이드 쇼 디자이너는 실행합니다.

  3. 슬라이드 쇼 디자이너에서 다양한 슬라이드 쇼 템플릿 중 원하는 항목을 선택할 수 있습니다. 각 템플릿은 서로 다른 유형의 슬라이드 쇼를 제작합니다. 각 템플릿과 여러 옵션에 대한 자세한 내용은 아래 섹션을 참고하십시오.

  4. 다음을 클릭하면 미리보기 창으로 이동해서 출력 결과를 볼 수 있습니다. 그 후에 이전 창으로 돌아와서 원할 경우 다른 템플릿을 선택할 수 있습니다.

슬라이드 쇼 음악

배경 음악을 추가하려면 [image] 을 클릭한 다음 사용할 오디오를 선택합니다.

참고: 슬라이드 쇼에 배경 음악을 포함시킬 경우 CyberLink PowerDirector는 Magic Slideshow 기술을 이용해서 슬라이드 쇼 동안 음악의 비트에 따라 사진을 동기화합니다.
음악 사용 환경 설정

슬라이드 쇼에 배경 음악을 사용 중인 경우 음악 사용 환경 설정을 클릭하여 다음과 같이 사용 환경 설정을 구성합니다.

  • 재생 컨트롤을 이용해서 오디오 파일을 다듬은 후, 다듬기 표시줄에서 슬라이더를 원하는 시작 지점 및 종료 지점으로 이동시킵니다.

  • 배경 음악이 재생되는 동안 [image] 을 클릭해서 음악 시작 지점을 표시하고 [image] 을 클릭해서 종료 지점을 표시합니다.

  • 배경 음악을 점진적으로 페이드 인 또는 페이드 아웃할지를 선택합니다.

슬라이드 쇼 사용 환경 설정

슬라이드 쇼 사용 환경 설정을 클릭하면 다음과 같이 슬라이드 쇼의 사용 환경 설정을 구성할 수 있습니다:

  • 길이: 슬라이드 쇼 길이를 설정하려면 이 옵션을 사용합니다. 사진을 음악에 맞추기를 선택하면 슬라이드 쇼의 길이가 선택한 음악의 길이에 맞춰집니다. 음악을 사진에 맞추기를 선택하면 음악의 길이가 슬라이드 쇼의 길이(즉, 시간 표시 막대에서 지정한 길이)에 맞춰집니다.

  • 시퀀스: 슬라이드 쇼의 사진 시퀀스를 설정하려면 이 옵션을 사용합니다. 현재 시간 표시 막대에 표시되는 사진 순서에 맞게 시퀀스를 설정하려면 시간 표시 막대 순서를 선택합니다. 사진 촬영 날짜와 시간에 따라 시간적 순서로 사진을 표시하려면 촬영 날짜/시간을 선택합니다.

슬라이드 쇼 디자이너에서 슬라이드 쇼 사용자 지정

일부 슬라이드 쇼 템플릿의 경우 슬라이드 쇼 디자이너에서 슬라이드 쇼를 수동으로 사용자 지정할 수 있습니다. 슬라이드 쇼가 생성된 후 미리보기 창에 사용자 지정 단추가 표시되거나 시간 표시 막대에서 슬라이드 쇼를 선택한 경우, 해당 항목을 클릭해서 슬라이드 쇼 디자이너를 실행합니다.

A - 미리보기 영역, B - 편집 영역, C - 슬라이드 영역, D - 추가 도구 영역

슬라이드 쇼 디자이너에서 사용 가능한 편집 옵션과 도구는 선택한 슬라이드 쇼 템플릿에 따라 다릅니다. 다음은 슬라이드 쇼 디자이너에 있는 가 템플릿의 편집 옵션에 대해 설명합니다.

셀 슬라이드 쇼

슬라이드 쇼 디자이너에서 셀 슬라이드 쇼를 사용자 지정할 때 다음 기능을 수행할 수 있습니다.

  • 슬라이드 영역에서 보고 편집할 특정 슬라이드 쇼 슬라이드를 클릭합니다.

  • 미리보기 영역에서 사진을 클릭해서 다른 셀로 끌어서 이동합니다.

  • 편집 영역(사용되지 않은 사진)에서 사진 추가 단추를 클릭하여 슬라이드 쇼에 사용할 추가 사진을 가져옵니다.

  • 편집 영역(사용되지 않은 사진)에서 한 슬라이드에 표시할 최대 사진 개수를 선택합니다.

  • 편집 영역의 사용되지 않은 사진에 있는 사진을 미리보기 영역에서 슬라이드에 표시할 셀로 끌어서 이동합니다. 또는 셀을 클릭하고 [image] [image] 단추를 사용하여 셀을 강조 표시한 후 선택한 사진을 추가하거나 제거할 수도 있습니다.

  • 미리보기 영역에서 사진이 있는 셀을 선택하고 [image] 단추 영역을 클릭해서 사진의 특정 부분에 셀의 초점을 설정합니다.

  • 추가 도구 영역에서 리믹스 단추를 클릭하여 새로운 버전의 슬라이드 쇼를 생성합니다.

  • 미리보기 영역에서 재생 컨트롤을 사용하여 슬라이드 쇼를 미리 봅니다.

3D 슬라이드 쇼

슬라이드 쇼 디자이너에서 3D 슬라이드 쇼를 사용자 지정할 때 다음 기능을 수행할 수 있습니다.

  • 슬라이드 영역에서 보고 편집할 특정 슬라이드 쇼 슬라이드를 클릭합니다.

  • 편집 영역(자르기 영역)에서 상자의 크기를 조정한 후 슬라이드의 3D 사진에서 강조 표시할 사진의 영역으로 끕니다.

  • 미리보기 영역에서 재생 컨트롤을 사용하여 슬라이드 쇼를 미리 봅니다.

하이라이트 슬라이드 쇼

슬라이드 쇼 디자이너에서 하이라이트 슬라이드 쇼를 사용자 지정할 때 다음 기능을 수행할 수 있습니다.

  • 슬라이드 영역에서 보고 편집할 특정 슬라이드 쇼 슬라이드를 클릭합니다.

  • 추가 도구 영역에서 전경 또는 배경 사진을 편집할지 여부를 선택합니다.

  • 편집 영역(자르기 영역)에서 상자의 크기를 조정한 후 슬라이드에서 강조 표시할 사진의 영역으로 끕니다.

  • 미리보기 영역에서 재생 컨트롤을 사용하여 슬라이드 쇼를 미리 봅니다.

모션 슬라이드 쇼

슬라이드 쇼 디자이너에서 모션 슬라이드 쇼를 사용자 지정할 때 다음 기능을 수행할 수 있습니다.

  • 슬라이드 영역에서 보고 편집할 특정 슬라이드 쇼 슬라이드를 클릭합니다.

  • 편집 영역(자르기 영역)에서 Magic Motion 디자이너를 사용하여 슬라이드의 모션을 사용자 지정합니다. 자세한 내용은 Magic Motion 디자이너를 참고하십시오.

  • 미리보기 영역에서 재생 컨트롤을 사용하여 슬라이드 쇼를 미리 봅니다.

카메라 슬라이드 쇼

슬라이드 쇼 디자이너에서 카메라 슬라이드 쇼를 사용자 지정할 때 다음 기능을 수행할 수 있습니다.

  • 슬라이드 영역에서 보고 편집할 특정 슬라이드 쇼 슬라이드를 클릭합니다.

  • 편집 영역(사용되지 않은 사진)에서 사진 추가 단추를 클릭하여 슬라이드 쇼에 사용할 추가 사진을 가져옵니다.

  • 편집 영역(사용되지 않은 사진)에서 한 슬라이드에 표시할 최대 사진 개수를 선택합니다.

  • 편집 영역의 사용되지 않은 사진에 있는 사진을 미리보기 영역에서 슬라이드에 표시할 사진으로 끌어서 이동합니다. 또는 사진을 클릭하고 [image] [image] 단추를 사용하여 셀을 강조 표시한 후 선택한 사진을 추가하거나 제거할 수도 있습니다.

  • 미리보기 영역에서 사진을 선택한 다음 [image] 단추를 클릭해서 사진의 특정 부분에 초점을 설정합니다.

  • 추가 도구 영역에서 리믹스 단추를 클릭하여 새로운 버전의 슬라이드 쇼를 생성합니다.


작업 영역에 미디어 추가

아래 섹션에서는 미디어 라이브러리의 미디어를 편집 작업 영역으로 추가하는 절차를 설명합니다.

참고: 스토리보드 보기가 시간 표시 막대 보기보다 간단하기 때문에 스토리보드 보기에서 클립을 추가하는 것을 선호할 수 있습니다. 그러나 스토리보드 보기에서는 클립을 클립만 추가할 수 있습니다. 따라서 이 섹션에서는 모든 작업 과정에 시간 표시 막대 보기를 사용합니다.

비디오 클립 및 이미지 추가

시간 표시 막대에 있는 모든 비디오 트랙과 어느 위치에서든 비디오 클립과 이미지를 추가할 수 있습니다.

참고: 시간 표시 막대에 비디오 클립을 추가하면 CyberLink PowerDirector가 연결된 오디오 트랙에 해당 오디오 트랙(있는 경우)을 자동으로 추가합니다.

더 이상 맨 위 트랙 또는 비디오 시간 표시 막대 시작 부분에 미디어를 배치할 필요가 없습니다. 이제 정확히 원하는 위치에 원하는 순서로 자유롭게 미디어를 추가할 수 있습니다.

참고: 트랙 관리자는 시간 표시 막대에 여러 트랙을 추가할 수 있도록 해서 비디오에 동시에 99개까지 PiP 개체를 표시할 수 있도록 합니다. 자세한 내용은 트랙 관리자를 참고하십시오.

작업 영역에 비디오 클립 또는 이미지를 추가하려면 다음 중 하나를 수행하십시오.

  • 시간 표시 막대 슬라이더를 사용하여 미디어를 추가할 위치를 설정하고, 라이브러리에서 미디어를 선택한 다음 [image] 을 클릭해서 선택한 비디오 트랙에 추가합니다.

  • 시간 표시 막대 슬라이더를 사용하여 미디어를 추가할 위치를 설정하고, 라이브러리에서 미디어를 마우스 오른쪽 단추로 선택한 다음 선택한 트랙에 삽입을 클릭해서 선택한 비디오 트랙에 추가합니다.

참고: 위의 작업을 수행할 때 시간 표시 막대 슬라이더가 시간 표시 막대에 있는 기존 클립에 걸쳐 있는 경우, CyberLink PowerDirector가 클립을 분할하여 두 부분 사이에 새 클립을 삽입합니다.
  • 미디어를 시간 표시 막대에서 원하는 위치로 끌어서 이동합니다.

참고: 미디어를 시간 표시 막대의 기존 클립 위에 놓으면 클립을 분할해서 두 부분 사이에 새 클립을 삽입할지, 기존 클립을 덮어쓸지 여부를 묻는 메시지가 표시됩니다.

컬러 보드 및 배경 추가

컬러 보드를 사용하여 비디오에 단색 컬러 프레임을 삽입할 수 있습니다. 컬러 보드는 비디오 클립 사이의 빠른 전환이나 타이틀과 엔딩 크레딧의 배경으로 매우 유용합니다. 배경은 PiP 개체, 타이틀 등에 대해 재미있고 창의적인 환경을 제공합니다.

탐색기 보기를 열거나 모든 컨텐트 드롭다운에서 컬러 보드 또는 배경을 선택해서 미디어 라이브러리에서 컬러 보드와 배경을 찾을 수 있습니다.

참고: 비디오 및 이미지 클립을 추가한 동일한 방식으로 시간 표시 막대에 배경 및 컬러 보드를 추가할 수 있습니다.

오디오 클립 추가

오디오 클립을 사용하면 배경 음악이나 내레이션을 비디오에 추가할 수 있습니다. 기본적으로 시간 표시 막대에는 비디오 트랙에 연결된 두 개의 오디오 트랙, 음악의 별도 오디오 트랙, 음성 트랙이 있습니다.

참고: 트랙 관리자에서 프로젝트의 시간 표시 막대에 여러 오디오 트랙을 추가할 수 있습니다. 자세한 내용은 트랙 관리자를 참고하십시오.

작업 영역에 오디오를 추가하려면 다음 중 하나를 수행하십시오.

  • 시간 표시 막대 슬라이더를 사용하여 오디오를 추가할 위치를 설정하고, 라이브러리에서 오디오 파일을 선택한 후 다음을 클릭합니다.

    • : 선택한 트랙에 추가합니다. 비디오 트랙이 선택되면 CyberLink PowerDirector가 연결된 오디오 트랙에 오디오를 추가합니다.
    • : 음성 트랙에 추가합니다.
    • : 음악 트랙에 추가합니다. 음악 트랙은 항상 시간 표시 막대에서 맨 아래 트랙에 해당합니다.
  • 시간 표시 막대 슬라이더를 사용하여 오디오를 추가할 위치를 설정하고, 라이브러리에서 오디오 파일을 마우스 오른쪽 단추로 클릭한 후 다음을 선택합니다.

    • 음성 트랙에 추가: 음성 트랙에 추가합니다.
    • 음악 트랙에 추가: 음악 트랙에 추가합니다. 음악 트랙은 항상 시간 표시 막대에서 맨 아래 트랙에 해당합니다.

참고: 위의 작업을 수행할 때 시간 표시 막대 슬라이더가 시간 표시 막대에 있는 기존 클립에 걸쳐 있는 경우, CyberLink PowerDirector가 클립을 분할하여 두 부분 사이에 새 클립을 삽입합니다.
  • 오디오 파일을 시간 표시 막대에서 원하는 오디오 트랙과 위치로 끌어서 이동합니다.

참고: 오디오 클립을 시간 표시 막대의 기존 클립 위에 놓으면 클립을 분할해서 두 부분 사이에 새 클립을 삽입할지, 기존 클립을 덮어쓸지 여부를 묻는 메시지가 표시됩니다.


효과, PiP 개체, 타이틀 및 전환 추가

이 섹션에서는 작업 영역에 비디오 효과, PiP 개체, 입자 효과, 타이틀, 전환을 추가하는 절차에 대해 설명합니다.

비디오 효과 추가

시간 표신 막대의 클립 부분에 비디오 효과를 추가하려면 효과 룸으로 이동해서 다음 중 하나를 수행합니다.

참고: 효과 트랙의 비디오 효과는 시간 표시 막대 위에 있는 모든 비디오 트랙에 적용됩니다.
  • 시간 표시 막대 슬라이더의 현재 위치에 효과 트랙을 추가하려면 효과를 선택한 다음 [image] 을 클릭합니다.

  • 효과를 적용할 트랙의 클립 바로 아래에 있는 효과 트랙으로 효과 룸의 효과를 끌어서 이동합니다.

  • 시간 표시 막대 슬라이더의 현재 위치에 효과를 추가하려면 효과를 마우스 오른쪽 단출 클릭하고 시간 표시 막대에 추가를 선택합니다.

시간 표시 막대 슬라이더의 현재 위치에 임의 비디오 효과를 추가하려면 [image] 을 클릭하고 무작위 비디오 효과 적용을 선택합니다.

참고: 효과 옵션을 편집하려면 수정 단추를 클릭합니다. 비디오 효과 수정을 참고하십시오.

시간 표시 막대의 전체 클립에 비디오 효과를 추가하려면 다음을 수행하십시오.

  • 효과를 선택하고 비디오 트랙으로 끌어 효과를 적용할 클립 위에 놓습니다. 비디오 효과가 클립의 전체 길이에 적용됩니다.

참고: 효과 옵션을 편집하려면 효과 단추를 클릭합니다. 자세한 내용은 비디오 효과 수정을 참고하십시오.

PiP 개체 추가

시간 표시 막대에 PiP 개체를 추가하려면 PiP 개체 룸으로 이동해서 다음 중 하나를 수행하십시오.

참고: DirectorZone 웹사이트에서 추가 PiP 개체를 다운로드할 수 있습니다. 자세한 내용은 DirectorZone에서 다운로드를 참고하십시오.
  • 시간 표시 막대 슬라이더를 사용하여 PiP 개체를 추가할 위치를 설정하고, 라이브러리에서 개체를 선택한 다음 [image] 을 클릭해서 선택한 비디오 트랙에 추가합니다.

  • 시간 표시 막대 슬라이더를 사용하여 PiP 개체를 추가할 위치를 설정하고, 라이브러리에서 미디어를 마우스 오른쪽 단추로 선택한 다음 선택한 트랙에 삽입을 클릭해서 선택한 비디오 트랙에 추가합니다.

참고: 위의 작업을 수행할 때 시간 표시 막대 슬라이더가 시간 표시 막대에 있는 기존 클립에 걸쳐 있는 경우, CyberLink PowerDirector가 클립을 분할하여 두 부분 사이에 새 클립을 삽입합니다.
  • PiP 개체를 시간 표시 막대에서 원하는 위치로 끌어서 이동합니다.

참고: PiP 개체를 시간 표시 막대의 기존 클립 위에 놓으면 클립을 분할해서 두 부분 사이에 새 클립을 삽입할지, 기존 클립을 덮어쓸지 여부를 묻는 메시지가 표시됩니다.

시간 표시 막대에 개체를 추가한 후, 수정 단추를 클릭하여 PiP 디자이너에서 배치, 모션 등을 편집합니다. 자세한 내용은 PiP 디자이너에서 미디어 수정을 참고하십시오.

입자 효과 추가

시간 표시 막대에 입자 효과를 추가하려면 입자 효과 룸을 열고 다음 중 하나를 수행하십시오.

참고: DirectorZone 웹사이트에서 추가 입자 효과를 다운로드 할 수 있습니다. 자세한 내용은 DirectorZone에서 다운로드를 참고하십시오.
  • 시간 표시 막대 슬라이더를 사용하여 입자 효과를 추가할 위치를 설정하고, 라이브러리에서 개체를 선택한 다음 [image] 을 클릭해서 선택한 비디오 트랙에 추가합니다.

  • 시간 표시 막대 슬라이더를 사용하여 입자 효과를 추가할 위치를 설정하고, 라이브러리에서 미디어를 마우스 오른쪽 단추로 선택한 다음 선택한 트랙에 삽입을 클릭해서 선택한 비디오 트랙에 추가합니다.

참고: 위의 작업을 수행할 때 시간 표시 막대 슬라이더가 시간 표시 막대에 있는 기존 클립에 걸쳐 있는 경우, CyberLink PowerDirector가 클립을 분할하여 두 부분 사이에 새 클립을 삽입합니다.
  • 입자 효과를 시간 표시 막대에서 원하는 위치로 끌어서 이동합니다.

참고: 입자 효과를 시간 표시 막대의 기존 클립 위에 놓으면 클립을 분할해서 두 부분 사이에 새 클립을 삽입할지, 기존 클립을 덮어쓸지 여부를 묻는 메시지가 표시됩니다.

시간 표시 막대에 입자 효과를 추가한 후, 수정 단추를 클릭하여 입자 디자이너에서 해당 속성을 편집합니다. 자세한 내용은 입자 디자이너에서 입자 효과 수정을 참고하십시오.

타이틀 효과 추가

비디오 트랙 또는 타이틀 트랙에 타이틀 효과를 추가할 수 있습니다. 시간 표시 막대에 타이틀 효과를 추가하려면 타이틀 룸을 열고 다음 중 하나를 수행하십시오.

참고: CyberLink PowerDirector 9 컨텐트 팩이 설치되면 타이틀 룸에 타이트 세트 또는 4개 테마로 구성된 타이틀 템플릿 그룹이 포함됩니다. 이렇나 타이틀 세트는 비디오 오프닝 및 클로징 크레딧을 포함한 테마 애니메이션이 있는 타이틀을 추가할 때 유용합니다.
  • 시간 표시 막대 슬라이더를 사용하여 타이틀을 추가할 위치를 설정하고, 라이브러리에서 타이틀 템플릿을 선택한 다음 [image] 을 클릭해서 선택한 비디오 트랙에 추가합니다.

  • 시간 표시 막대 슬라이더를 사용하여 타이틀을 추가할 위치를 설정하고, 라이브러리에서 타이틀 템플릿을 선택한 다음 [image] 을 클릭해서 타이틀 트랙에 추가합니다.

  • 시간 표시 막대 슬라이더를 사용하여 타이틀을 추가할 위치를 설정하고, 라이브러리에서 타이틀을 마우스 오른쪽 단추로 선택한 다음 시간 표시 막대에 추가를 클릭해서 타이틀 트랙에 추가합니다.

참고: 위의 작업을 수행할 때 시간 표시 막대 슬라이더가 시간 표시 막대에 있는 기존 클립에 걸쳐 있는 경우, CyberLink PowerDirector가 클립을 분할하여 두 부분 사이에 새 클립을 삽입합니다.
  • 타이틀 템플릿을 시간 표시 막대에서 원하는 위치로 끕니다.

참고: 타이틀 템플릿을 시간 표시 막대의 기존 클립 위에 놓으면 클립을 분할해서 두 부분 사이에 타이틀을 삽입할지, 기존 클립을 덮어쓸지 여부를 묻는 메시지가 표시됩니다.

시간 표시 막대에 타이틀 템플릿을 추가한 후, 수정 단추를 클릭하여 타이틀 디자이너에서 해당 내용을 편집합니다. 자세한 내용은 타이틀 디자이너에서 타이틀 수정을 참고하십시오.

장면 전환 효과 추가

시간 표시 막대에서 비디오 트랙에 있는 단일 클립 또는 두 클립 사이에 장면 전환 효과를 추가할 수 있습니다.

단일 클립에 장면 전환 효과 추가

단일 클립에 장면 전환 효과를 추가하여 작품에서 클립이 나타나거나 사라지는 방식을 제어할 수 있습니다. 예를 들어, PiP 비디오(이미지, 비디오 클립, 컬러 보드, PiP 개체, 입자 효과 포함)에 전환 효과를 추가하고 최종 비디오에 나타나는 모양을 완벽하게 제어할 수 있습니다.

참고: 편집 환경 설정 탭에서 시간 표시 막대에 추가한 전환 효과의 기본 지속 시간을 설정할 수 있습니다. 자세한 내용은 캡처 사용 환경 설정을 참고하십시오.

단일 클립에 전환 효과를 추가하려면 다음을 수행하십시오.

  1. 을 클릭해서 전환 룸을 열거나 키보드에서 F8 키를 누르십시오.

  2. 전환 효과를 선택한 다음, 비디오 트랙에 있는 클립의 시작(접두 번호 전환) 또는 종료(접미 번호 전환) 지점으로 끌어다 놓습니다.

  3. 전환 효과의 지속 시간을 변경하려면 클립 내에서 시작/종료 지점을 클릭해서 끕니다.

접두 번호 전환

접미 번호 전환

참고: 접두 번호 또는 접미 번호 전환을 선택하고 [image] 을 클릭한 다음, 무작위 전환 모두 적용 또는 페이드 전환 모두 적용을 선택하여 한 번에 여러 개의 클립에 접두 번호 또는 접미 번호 전환 효과를 추가할 수 있습니다.
두 클립 사이에 전환 효과 추가

또한 비디오 트랙에 있는 두 클립 사이에 전환 효과를 추가할 수 있습니다. 두 클립 사이에 전환 효과를 추가하려면 수행하십시오.

  1. 을 클릭해서 전환 룸을 열거나 키보드에서 F8 키를 누르십시오.

  2. 장면 전환 효과를 선택한 다음 비디오 트랙에 있는 두 클립 사이로 끌어서 이동합니다.

  3. 전환 효과의 지속 시간을 변경하려면 클립 내에서 시작/종료 지점을 클릭해서 끕니다.

참고: 전환 효과를 선택하고 [image] 을 클릭한 다음, 무작위 전환 모두 적용 또는 페이드 전환 모두 적용을 선택하여 한 번에 여러 개의 클립에 전환 효과를 추가할 수 있습니다.
장면 전환 효과 동작 설정

두 클립 사이에 장면 전환 효과를 추가한 후, 효과의 동작을 설정할 수 있습니다. CyberLink PowerDirector에서 두 클립 사이의 장면 전환 효과는 다음 중 하나로 동작할 수 있습니다.

  • 크로스 장면 전환: 크로스 장면 전환을 사용하면 두 클립이 시간 표시 막대에 나란히 위치하고 장면 전환이 두 사이를 연결하는 다리와 같이 작용합니다. 예를 들어, 두 개의 5초 클립 사이에 2초 장면 전환 두 개를 추가하면 총 길이가 장면 전환을 포함하여 10초가 됩니다. 전환 효과가 첫 번째 클립의 4초 마크에서 시작하고 두 번째 클립의 1초 마크에서 끝납니다.

  • 오버랩 장면 전환: 오버랩 장면 전환을 사용하면 장면 전환이 발생할 때 두 클립이 서로 겹치게 됩니다. 이를 통해 장면 전환 중 두 클립의 일부를 서로 겹치게 재생할 수 있습니다. 위와 같은 예를 사용할 때, 두 클립 모두에서 전환 효과가 2초 동안 재생되므로 총 지속 시간은 8초가 됩니다.

장면 전환 효과의 동작을 설정하려면 다음을 수행하십시오.

  1. 두 클립 사이에 있는 전환 효과를 클릭합니다.

  2. 다른 전환 유형으로 변경하려면 전환 단추를 클릭하거나 해당 전환을 마우스 오른쪽 단추로 클릭한 다음 오버랩 장면 전환으로 전환 또는 크로스 장면 전환으로 전환을 선택합니다.


미디어 편집

편집 작업 영역에 미디어를 배치한 후에는 미디어 편집을 시작할 수 있습니다. 편집은 여러 가지의 다른 기능을 포함한 광의적인 용어입니다. 이 섹션에서는 미디어 클립에서 수행할 수 있는 모든 편집 작업에 대해 설명합니다.


클립 분할

시간 표시 막대에서 단일 미디어 클립을 선택한 경우 분할을 클릭해서 시간 표시 막대의 현재 위치에서 두 개의 클립을 분할할 수 있습니다. 이 기능을 사용하면 클립에서 원치 않는 부분을 신속히 제거하거나 두 부분 사이에 다른 미디어를 삽입할 수 있습니다.

참고: 필요에 따라 분할한 클립을 다시 병합하려면 두 개의 분할 부분을 선택하고 마우스 오른쪽 단추로 클릭한 다음 결합을 선택하십시오.


비디오 및 오디오 클립 다듬기

미디어의 시작, 중간 또는 끝 부분에서 원치 않는 부분을 제거하려면 다듬기 기능을 사용합니다.

참고: 미디어를 다듬어도 프로그램이 원본 내용을 삭제하지는 않습니다.

다중 다듬기 수행

다중 다듬기 기능을 사용하여 모든 비디오 클립을 다듬을 수 있습니다. 다중 다듬기 기능을 사용하면 한 번에 하나 이상의 비디오 부분을 다듬을 수 있으며 원본 비디오와 독립적인 클립이 생성됩니다.

A - 미리보기 영역, B - 시간 표시 막대 돋보기*, C - 시간 표시 막대, D - 확대한 시간 표시 막대, E- 다듬은 부분 영역, F - 돋보기 도구*, G - 다듬기 도구, H -플레이어 컨트롤, I - 프레임 표시

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.

비디오에서 다듬기를 수행하려면 시간 표시 막대에서 다듬을 비디오 클립을 선택하고 다중 다듬기를 클릭합니다. 다중 다듬기 창에서 다음 기능을 수행할 수 있습니다:

  • 비디오 클립에서 확대 수준을 설정하려면 돋보기 도구에서 [image] 및 [image] 을 사용합니다. 시간 표시 막대 확대 크기는 선택한 확대 수준에 따라 변경됩니다.

  • 다듬을 비디오 부분을 찾으려면 시간 표시 막대를 따라 시간 표시 막대 돋보기를 끕니다.

  • 시간 표시 막대 슬라이더를 사용하여 다듬을 비디오 클립의 시작 지점과 종료 지점을 찾습니다. 또는 플레이어 컨트롤을 사용하여 프레임 표시 영역에서 정확한 프레임을 찾을 수도 있습니다.

  • 다듬기 시작 지점을 표시하려면 다듬기 도구에서 [image] 을 클릭하고, 종료 지점을 표시하려면 [image] 을 클릭합니다.

참고: CyberLink PowerDirector가 시간 표시 막대에 삽입한 비디오 부분은 파란색으로 표시됩니다. 시간 표시 막대에서 이러한 부분을 생략하려면 다듬은 부분 영역에서 반전 단추를 클릭하십시오.

  • 다듬은 부분 위로 시간 표시 막대 슬라이더를 이동하고 다듬기 도구에서 [image] 단추를 클릭하여 두 개의 클립으로 분할합니다.

  • 비디오 클립에서 모든 장면을 탐지하려면 다듬기 도구에서 [image] 을 클릭합니다. 그런 다음 시간 표시 막대에서 다듬을 부분을 직저 표시하거나 CyberLink PowerDirector가 자동으로 다듬기를 수행하도록 선택할 수 있습니다.

오디오/비디오 클립 다듬기

오디오 또는 비디오 클립의 단일 다듬기를 수행하려면 시간 표시 막대에서 클립을 선택한 다음 다듬기를 클릭합니다.

다듬기 창에서 다음 기능을 수행할 수 있습니다:

  • 클립에서 확대 수준을 줄이거나 늘리려면 [image] 및 [image] 을 사용합니다.

  • 시간 표시 막대 슬라이더 또는 재생 컨트롤을 사용하여 다듬을 비디오 클립의 시작 지점과 종료 지점을 찾습니다.

  • 다듬을 시작 지점을 표시하려면 [image] 을 클릭하고 종료 지점을 표시하려면 [image] 을 클릭합니다.


미디어 및 효과 길이 설정

이미지, 컬러 보드, 배경, 타이틀 등의 미디어 클립을 추가한 후에는 프로젝트에 표시할 길이를 설정할 수 있습니다.

클립/효과 길이를 설정하려면 다음과 같이 하십시오.

  1. 시간 표시 막대에서 클립을 클릭합니다.

  2. 길이 단추를 클릭합니다(또는 클립을 마우스 오른쪽 단추로 클릭하고 길이 설정 선택).

  3. 길이 설정 창에서 프로젝트에 표시할 길이를 입력합니다. 프레임 번호 아래에서 길이를 설정할 수 있습니다.

또는 클립을 선택하고 클립의 끝 부분을 원하는 길이로 끌어서 위에서 언급한 미디어나 다듬은 비디오 클립의 길이를 변경할 수 있습니다.

참고: 비디오 클립은 원본 길이까지만 늘릴 수 있습니다.


미디어 클립 음소거

미디어 클립의 오디오 부분을 음소거하려면 클립을 마우스 오른쪽 단추로 클릭한 다음, 클립 음소거를 선택합니다. 이 때 이전에 추가한 오디오 볼륨 키가 사라집니다. 트랙 사운드를 복원하려면 트랙을 마우스 오른쪽 단추로 클릭하고 클립 음소거 선택을 해제합니다.

참고: 전체 트랙의 오디오를 음소거하려면 트랙을 마우스 오른쪽 단추로 클릭한 다음, 트랙 음소거를 선택합니다. 이 기능은 PiP 트랙에 비디오를 추가했지만 최종 작품에서는 오디오를 원치 않는 경우 유용할 수 있습니다.


비디오/오디오 클립 연결 해제

시간 표시 막대에 오디오가 포함된 비디오 클립을 추가한 경우 시간 표시 막대의 해당하는 오디오 트랙에 클립의 오디오 부분이 표시됩니다. 클립의 두 부분 연결을 해제하여 각각을 별도로 수정하거나 시간 표시 막대에서 하나를 완전히 제거하고 프로젝트의 다른 부분에서 사용할 수 있습니다.

비디오 클립에서 오디오 연결을 해제하려면 시간 표시 막대에서 클립을 마우스 오른쪽 단추로 클릭한 다음, 개체 연결 해제를 선택합니다. 두 파일을 다시 연결하려면 둘 모두를 선택하고 마우스 오른쪽 단추로 클릭한 다음, 개체 연결을 선택합니다.


WaveEditor에서 오디오 편집

CyberLink WaveEditor에서 프로젝트에 사용 중인 오디오를 편집할 수 있습니다. CyberLink WaveEditor는 풍부한 효과를 사용하여 디지털 오디오를 녹음, 다듬기, 자르기 및 향상시킬 수 있는 유용한 자매 프로그램입니다.

CyberLink WaveEditor에서 오디오 파일을 편집하려면 시간 표시 막대에서 오디오를 선택한 다음 기능 단추에서 오디오 편집 단추*를 클릭합니다. 이 프로그램에서 오디오를 편집하는 방법에 대한 자세한 내용은 CyberLink WaveEditor 내의 도움말 파일을 참고하십시오. 오디오 파일 편집이 끝나면 시간 표시 막대에 업데이트된 파일이 배치됩니다.

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.

비디오 파일의 오디오 부분을 편집하려면 시간 표시 막대에서 오디오를 마우스 오른쪽 단추로 클릭하고 WaveEditor에서 오디오 편집을 선택합니다.


이미지 편집

CyberLink PhotoNow!에서 프로젝트에 사용 중인 이미지를 편집할 수 있습니다. CyberLink PhotoNow!를 사용하면 밝기 및 대비를 조절하고 적목 현상을 제거하는 등 다양한 방법으로 사진을 편집할 수 있습니다.

CyberLink PhotoNow!에서 이미지를 편집하려면 시간 표시 막대에서 이미지를 선택한 다음 이미지 편집 단추*를 클릭합니다. 이 프로그램에서 이미지를 편집하는 방법에 대한 자세한 내용은 PhotoNow! 내의 도움말 파일을 참고하십시오. 이미지 파일 편집이 끝나면 시간 표시 막대에 업데이트된 파일이 배치됩니다.

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.


사진/비디오 수정 및 향상

사진 및 비디오를 수정하고 향상시키려면 시간 표시 막대에서 미디어를 선택할 때 수정/향상 단추를 클릭합니다. 창의 수정 섹션에서 미디어의 밝기를 조절하고 흔들린 비디오를 안정화하거나 비디오 클립에서 비디오 및 오디오 잡음을 제거하는 등 다양한 작업을 수행할 수 있습니다.

향상 섹션에서는 CyberLink의 TrueTheater HD 기술을 사용하여 비디오를 업스케일링할 수 있는 비디오 향상 기능 사용을 포함하여 이미지와 비디오의 품질을 향상시킬 수 있습니다.

이러한 기능을 사용하는 방법에 대한 iHelp를 보려면 [image] 단추를 클릭합니다.

비디오 향상을 전체 클립 길이에 적용하거나 키프레임을 사용하여 사용자 지정할 수 있습니다. 키프레임은 효과의 시작 지점과 종료 지점을 정의하는 비디오의 프레임입니다(예: 두 키프레임 사이의 향상 효과 강도). 키프레임을 사용하여 향상을 사용자 지정하려면 키프레임 단추를 클릭합니다.


파워 도구

다음과 같은 강력한 기능을 수행하려면 시간 표시 막대에서 비디오 클립을 선택한 다음 파워 도구 단추를 선택합니다.

참고: 또는 오디오 클립에서 파워 도구를 사용하여 오디오 속도를 높일 수 있습니다.
  • 비디오 역방향: 선택한 비디오 클립에서 활성화되면 역방향으로 재생이 진행됩니다.

  • 비디오 자르기: 비디오 클립의 특정 부분을 자르거나 확대하려면 이 옵션을 선택합니다. 확대(자르기)할 영역을 정의하려면 비디오 자르기 단추를 선택합니다. 그런 다음 잘라낸 비디오 부분에서 모션을 사용자 지정할 수 있습니다. 잘라낸 비디오 섹션에서 모션을 사용자 지정하는 방법에 대한 자세한 내용은 Magic Motion 디자이너를 참고하십시오.

  • 비디오 속도: 비디오 클립의 속도를 변경하려면 이 옵션을 선택합니다. 고급 느린 동작 효과의 경우 프레임 보간 기술을 적용한 느린 동작 비디오 옵션을 사용합니다. 새로운 비디오 길이에 맞게 오디오를 늘이려면 오디오 늘이기(2X 및 0.5X 사이만)를 선택합니다. 오디오를 음소거하려면 이 옵션의 선택을 취소하십시오. 또는 새 비디오 길이 비디오에 새 길이를 입력해서 비디오 클립의 속도를 수동으로 늘이거나 줄일 수 있습니다.


프레임 고정 효과

프레임 고정 효과를 즉시 생성하려면 시간 표시 막대에서 비디오 클립을 마우스 오른쪽 단추로 클릭한 다음 프레임 고정을 선택합니다. CyberLink PowerDirector가 현재 비디오 프레임의 스냅샷을 촬영한 다음 비디오 효과 및 타이틀 템플릿과 함께 시간 표시 막대에 스냅샷을 삽입하여 프레임 고정 효과를 생성합니다. 프레임 고정 효과가 기대한 대로 적용되도록 삽입한 사진과 효과를 필요에 따라 편집하십시오.

사용 환경 설정에서 이 옵션을 선택 해제 해서 CyberLink PowerDirector가이 효과를 삽입하지 않도록 선택할 수도 있습니다. 자세한 내용은 편집 사용 환경 설정을 참고하십시오.


시간 정보

DV 테이프 캠코더(CyberLink RichVideo가 활성화된 상태)에서 캡처한 DV-AVI 비디오 클립 또는 EXIF 이미지를 시간 표시 막대에 추가하면 시간 정보 단추가 활성화됩니다. 시간 정보 단추를 클릭하면 원본 캠코더나 디지털 카메라에서 캡처된 날짜 또는 시간 기록이 활성화됩니다(이미지로 표시됨). 또한 필요한 경우 비디오나 이미지에 텍스트 설명을 추가할 수도 있습니다.

참고: CyberLink PowerDirector는 비디오 파일에서 시간 코드 실행 사용을 지원하지 않습니다.


비디오 클립 인터레이스 형식 설정

모든 비디오 클립에는 프레임이 표시되는 형식을 규정하는 인터레이스(TV) 형식이 설정됩니다. TV 방식이 충돌하는(부적합한) 비디오 클립을 사용하면 최종 작품의 비디오 품질이 저하될 수 있습니다.

비디오를 제작하기 전에 모든 비디오 클립을 동일한 형식을 설정하십시오. CyberLink PowerDirector는 보통 적합한 방식을 탐지하고 알리지만 일부 인터레이스 비디오(동작이 매우 적은 비디오 등)가 프로그레시브 비디오로 잘못 인식될 수 있습니다.

CyberLink PowerDirector는 자동으로 DVD, SVCD, DV-AVI용 인터레이스 비디오를 제작합니다. CyberLink PowerDirector에서 자동으로 설정된 형식이 확실히 부적합할 경우에만 이 설정을 변경하십시오.

참고: 이것은 최종 비디오 품질에 절대적인 영향을 주기 때문에 제작하기 전에 반드시 확인해야 합니다.

비디오 클립의 TV 형식을 설정하려면 인터레이스 형식을 설정하려는 비디오 클립을 마우스 오른쪽 단추로 클릭하고 TV 형식 설정을 선택합니다.


비디오 클립 화면 비율 조정

비디오 클립은 보통 4:3 또는 16:9의 화면 비율로 제공됩니다. 비디오를 볼 때 사용하는 미디어 클립이나 매체에 따라 비디오의 화면 비율을 조정할 수 있습니다. 비디오를 제작하기 전에 모든 비디오 클립의 화면 비율을 설정해서 프로젝트의 화면 비율과 일치하도록 해 주십시오.

프로젝트의 화면 비율과 클립의 화면 비율에 따라서 두 가지 옵션 중에서 선택할 수 있습니다.

프로젝트 화면 비율이 4:3이고 클립 화면 비율이 16:9인 비디오를 제작하려는 경우 조정하려는 비디오 클립을 마우스 오른쪽 단추로 클릭하고 화면 비율 설정을 선택합니다.


Magic 도구 사용

CyberLink PowerDirector는 오디오, 비디오 및 이미지의 편집과 다듬기 작업을 지원할 수 있도록 다양한 Magic 도구를 제공합니다*. 이 Magic 도구를 사용하여 독창적인 스타일을 비디오 작품에 추가하거나 적합한 배경 음악을 추가할 수 있습니다.

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.

Magic 도구를 이용하려면 시간 표시 막대에서 미디어를 선택한 다음, 시간 표시 막대 왼쪽에 있는 단추를 클릭합니다.


Magic Movie 마법사

편집 작업이 처음이고 언제, 어디서 시작해야 할 지 모르는 경우 Magic Movie 마법사가 유용합니다. Magic Movie 마법사를 사용하여 불과 몇 단계만 수행하면 모든 미디어를 가져오고 훌륭한 비디오 작품을 만들 수 있습니다. 이 기능의 사용에 대한 자세한 내용은 Magic Movie 마법사를 참고하십시오.


Magic Fix

Magic Fix를 사용하면 촬영 시 흔들린 비디오를 안정화하고 비디오의 오디오 또는 비디오의 이미지 품질을 향상시킬 수 있습니다. 또한 이 도구를 사용하여 사진에서 적목 현상을 제거하고 초점을 벗어난 사진에서 초점을 개선할 수 있습니다. 이러한 기능을 사용하는 방법에 대한 iHelp를 보려면 [image] 단추를 클릭합니다.


Magic Motion

CyberLink PowerDirector의 Magic Motion 도구는 이미지에 확대/축소 또는 이동 효과를 추가하여 최종 비디오에서 모션 효과를 생성합니다. 각 사진에 대해 프로젝트 내에서 여러 모션 템플릿 중에서 하나를 선택하고 원하는 모션을 사용자 지정하기 위해서 Magic Motion 디자이너를 이용합니다.

Magic Motion 디자이너

선택한 사진에 적용할 모션 템플릿을 선택한 다음 모션 디자이너 단추를 선택해서 Magic Motion 디자이너 내에 모션을 사용자 지정합니다.

A - 미리보기 영역, B - 회전 각도, C - 초점 영역, D - 시간 표시 막대 표시기, E - 키프레임 표시기, F- 모션 경로, G - 확대/축소, H - TV 안전 지대/눈금선, I - 키프레임 단추, J - 키프레임 시간 표시 막대, K - 재생 컨트롤

Magic Motion 디자이너는 키프레임을 사용하여 사진의 모션을 사용자 지정합니다. 키프레임은 효과의 시작 지점과 종료 지점을 정의하는 비디오의 프레임으로, 이 예에서는 모션 또는 초점 영역의 크기에 해당합니다.

Magic Motion 디자이너에서 다음을 수행할 수 있습니다.

  • 미리보기 창에서 현재 모션을 미리 확인하려면 재생 컨트롤을 사용하거나 슬라이더를 끕니다.

  • 모션 경로에 키프레임을 추가하려면 [image] 을 클릭합니다. 키프레임을 추가함으로써 키프레임 시간 표시 막대의 두 지점 사이에서 모션 또는 초점 영역의 크기를 변경할 수 있습니다.

  • 키프레임 시간 표시 막대에서 이전 또는 다음 키프레임을 복제하려면 [image] 을 클릭합니다. 이렇게 하면 지정한 키프레임의 속성이 새로운 위치로 복사됩니다.

  • 강조 표시하거나 초점을 맞출 사진의 부분을 정의하려면 초점 영역의 크기를 조정합니다.

  • 초점 영역의 이동을 변경하려면 모션 경로를 클릭해서 끕니다.

  • 제공된 필드에 회전 각도를 입력하고 [image] 을 클릭해서 초점 영역에 회전 효과를 추가합니다. 또는 [image] 을 클릭해서 끌어 초점 영역을 수동으로 회전할 수도 있습니다.

  • 확대 또는 축소하려면 [image] 을 클릭합니다. 확대는 모션을 정밀하게 이동할 때 유용하고, 화면에서 모션을 시작하려고 할 경우에는 축소를 이용할 수 있습니다.

  • 이미지에 초점 영역을 정밀하게 배치하기 위해 TV 안전 지대와 눈금선을 사용하려면 [image] 을 클릭합니다. 초점 영역을 비디오 영역의 눈금선, TV 안전 지대 및 경계선에 맞추려면 스냅 투 레퍼런스를 선택합니다.


Magic Cut

Magic Cut은 "magic" 비디오 기술을 이용해서 가장 재미있는 순간만을 찾고 유지하며 다른 부분은 제거하여 비디오 클립을 자동 편집합니다. Magic Cut 도구는 긴 비디오를 짧은 클립들로 압축하기 위한 용도로 이상적입니다. 예를 들어, Magic Cut을 사용해서 한 시간 짜리 분량의 비디오를 10분 짜리로 줄일 수 있습니다.


Magic Style

Magic Style을 사용하면 미리 디자인된 스타일 템플릿을 사용하여 전문적인 수준의 비디오를 자동으로 제작할 수 있습니다. Magic Style에는 시간 표시 막대에서 전문가 수준의 비디오를 자동으로 만드는 사전 디자인된 오프닝 시퀀스, 전환, 효과가 있습니다.


Magic Music

Magic Music*에서는 프로젝트에 음악을 추가할 수 있습니다. CyberLink PowerDirector 내에서 제공된 음악을 이용하거나 Magic Music 내에서 추가 트랙을 구입해서 다운로드할 수도 있습니다.

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오. SmartSound 단추를 클릭하면 SmartSound 관련 저작권 및 구입 정보가 표시됩니다.

Magic Music 도구는 사진 슬라이드 쇼를 제작할 때 사용하기 이상적입니다.


효과 수정

CyberLink PowerDirector 내의 대부분 효과는 전적으로 사용자 지정이 가능합니다. 이 섹션에서는 CyberLink PowerDirector 프로그램의 가장 독창적인 기능 중 일부에 대해 설명합니다.


비디오 효과 수정

다양한 비디오 효과를 사용하여 강도, 기타 무작위 설정과 같은 속성을 사용자 지정할 수 있습니다. 또한 전체 길이(클립 모드)에 대한 비디오 효과를 사용자 지정하거나 키프레임을 사용(키프레임 모드)하여 사용자 지정할 수 있습니다.

참고: 효과 트랙의 비디오 효과는 시간 표시 막대 위에 있는 모든 비디오 트랙에 적용됩니다.

비디오 효과를 수정하려면 해당 효과를 더블 클릭하거나 선택한 다음 수정을 클릭합니다. 전체 클립에 적용된 비디오 효과를 수정하려면 클립을 선택한 다음 기능 단추 영역에서 효과를 클릭합니다.

두 가지 모드 중 하나에서 비디오 효과를 수정할 수 있습니다.

참고: 효과 설정에서 이용 가능한 수정 유형은 선택한 효과에 따라 다릅니다.
  • 클립 모드: 맨 처음 효과 설정 창이 열리면 클립 모드로 표시됩니다. 효과 설정에 적용한 변경 내용은 해당 효과의 전체 길이에 적용됩니다. 제공되는 슬라이더와 옵션을 사용하여 선호도에 맞게 비디오 효과를 사용자 지정할 수 있습니다.

  • 키프레임 모드: 일부 효과는 키프레임을 사용하여 효과 설정을 사용자 지정합니다. 키프레임은 효과의 시작 지점과 종료 지점을 정의하는 비디오의 프레임입니다(예: 두 키프레임 사이의 효과 강도). 키프레임 모드에서 효과를 사용자 지정하려면 효과 설정 창에서 키프레임 단추를 클릭합니다.

참고: 클립 모드로 되돌아가려면 기능 단추 영역에서 수정 또는 효과 단추를 클릭합니다.
  • 키프레임 모드에서는 다음을 수행할 수 있습니다.

    • 미리보기 창에서 현재 효과 속성을 미리 확인하려면 재생 컨트롤을 사용하거나 슬라이더를 끕니다.
    • 왼쪽 패널에서 사용 가능한 효과 설정을 탐색합니다. 각 설정의 수준을 적용하고 설정하려면 선택 상자와 슬라이더를 사용합니다.
    • 새 위치에 키프레임을 추가하려면 재생 슬라이더를 새 위치로 끌어서 이동한 다음 [image] 단추를 클릭합니다. 키프레임을 추가함으로써 키프레임 시간 표시 막대의 두 지점 사이에서 효과 설정을 변경할 수 있습니다. 필요하면 키프레임을 클릭해서 키프레임 시간 표시 막대의 새 위치로 끌어 이동할 수 있습니다.

참고: 전체 클립에 적용된 효과를 제거하려면 클립 모드에 있을 때 효과 설정 창에서 해당 효과 이름의 선택을 취소하십시오.


PiP 디자이너에서 미디어 수정

비디오 트랙에 비디오 클립, 이미지 또는 PiP 개체를 추가한 경우 PiP 디자이너*에서 트랙에 PiP 효과를 적용할 수 있습니다. PiP(픽처 인 픽처) 효과에는 미디어 투명도 설정, 테두리, 그림자, 크로마 키(녹색 스크린), 모션 등의 적용 기능이 포함됩니다.

A - PiP 효과 속성 탭, B - PiP 효과 속성, C - 모션 탭, D - PiP 마스크 탭, E- PiP 개체, F -마스터 비디오, G - TV 안전 지대/눈금선, H - 사용자 지정 템플릿 저장, I - DirectorZone으로 업로드, J - PiP/키프레임 시간 표시 막대

PiP 디자이너를 열려면:

  • 비디오 트랙에서 미디어를 선택한 다음 수정 기능 단추를 클릭합니다.

  • PiP 개체 룸에서 [image] 을 클릭하면 사용자 지정 이미지를 가져오기 해서 처음부터 새로운 PiP 개체 템플릿을 생성합니다.

  • PiP 개체 룸에서 기존 PiP 개체를 선택한 다음 [image] 을 클릭해서 기존 템플릿을 편집합니다.

PiP 효과 크기 및 위치 수정

PiP 효과가 적용된 미디어 클립 또는 개체의 크기와 위치를 모두 변경할 수 있습니다. 크기 조절 옵션은 제한이 없습니다. 클립을 작은 크기로 축소하거나 밑에 있는 미디어 파일을 가릴 정도록 확대할 수 있습니다.

참고: 비디오에 PiP 효과를 정밀하게 배치하기 위해 TV 안전 지대와 눈금선을 사용하려면 [image] 을 클릭합니다. PiP 효과를 비디오 영역의 눈금선, TV 안전 지대 및 경계선에 맞추려면 스냅 투 레퍼런스를 선택합니다.

크기, 위치, 방향을 수정하려면 다음을 수행하십시오.

  • PiP 미디어의 모서리나 변을 클릭한 다음 끌어서 이동합니다.

참고: PiP 개체 크기를 보다 자유롭게 조절하려면 화면 비율 유지를 선택 해제합니다.
  • PiP 미디어를 클릭한 다음 새 위치로 끌어서 이동시킵니다.

  • 방향을 변경하려면 PiP 미디어 위에 있는 [image] 을 클릭합니다.

PiP 효과 속성 수정

PiP 효과 속성 탭 내에서 다음을 수행할 수 있습니다.

  • PiP 미디어에 크로마 키(녹색 스크린) 효과를 추가하려면 선택 상자를 선택한 다음 [image] 을 클릭합니다. 크로마 키 창에서 사진 또는 비디오 클립의 색상을 선택한 다음, 강도 슬라이더를 사용하여 해당 색상에 가려진 이미지 또는 비디오가 드러나게 합니다. 실제로 선택한 색상은 투명해집니다.

  • PiP 효과에 있는 미디어에 그림자를 추가하려면 선택 상자를 선택한 다음 [image] 을 클릭합니다. 제공되는 옵션을 통해 그림자의 색상, 방향 및 PiP 효과로부터 거리를 변경할 수 있습니다. 또한 제공되는 슬라이더를 사용하여 그림자의 투명도와 흐림 수준을 설정할 수 있습니다.

  • PiP 효과에 있는 미디어 주위에 테두리를 선택 상자를 선택한 다음 [image] 을 클릭합니다. 제공되는 옵션을 사용하여 테두리의 색상, 방향 및 크기를 변경할 수 있습니다. 또한 제공되는 슬라이더를 사용하여 테두리의 투명도와 흐림 수준을 설정할 수 있습니다.

  • 요구 사항에 따라 PiP 미디어를 상하/좌우 대칭하려면 개체 뒤집기 활성화를 선택합니다.

PiP 효과에 모션 추가

PiP 모션 탭에서 PiP 미디어에 모션*을 추가함으로써 화면 전체에서 움직이게 할 수 있습니다. 여러 사전 정의된 동작 중에서 선택하거나 사용자 지정 PiP 모션을 만들 수 있습니다. 또한 PiP 효과의 투명도 수준을 설정하고 효과를 회전하거나 페이딩 효과를 추가할 수도 있습니다.

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.
사전 정의된 모션을 사용하여 PiP 효과 추가

PiP 효과에 사전 정의된 모션을 추가하려면 모션 탭을 클릭해서 PiP 모션 옵션을 표시한 다음 목록에서 사전 정의된 모션을 선택합니다.

PiP 모션 효과 사용자 지정

PiP 디자이너는 키프레임을 사용하여 PiP 효과의 모션(필요한 경우 투명도)을 사용자 지정합니다. 키프레임은 효과의 시작 지점과 종료 지점을 정의하는 비디오의 프레임으로, 이 예에서는 모션 또는 투명도에 해당합니다.

참고: 일부 PiP 개체에는 이미 사전 정의된 모션이 있습니다.

PiP 효과의 모션을 사용자 지정하려면 다음을 수행하십시오.

  • 미리보기 창에서 기존 키프레임을 새 위치로 끌어서 이동합니다. PiP 효과가 새 경로를 따라 이동하여 변경된 키프레임 위치에 도달합니다.

  • 경로선을 끌어 PiP 효과가 다음 키프레임에 도달할 때까지 이동할 경로를 변경합니다.

  • 키프레임 단추를 클릭해서 [image] 필요한 곳에 새 키프레임을 추가합니다.

  • 키프레임 시간 표시 막대에서 이전 또는 다음 키프레임을 복제하려면 [image] 을 클릭합니다. 이렇게 하면 선택한 키프레임의 속성이 새로운 위치로 복사됩니다.

PiP 효과 모션 속도 사용자 지정

PiP 효과의 모션 속도를 완벽하게 제어할 수 있습니다. 다음 세 가지 요소가 PiP 개체 모션의 속도를 결정합니다.

시간 표시 막대에서 PiP 클립의 길이

PiP 클립의 길이가 길수록 PiP 개체의 모션 역시 느려집니다. 예를 들어, PiP 클립이 10초 길이일 경우 PiP 효과 역시 적용된 모션에 대해 10초간 적용됩니다.

키프레임 사이의 거리

각 키프레임 사이의 거리도 PiP 효과 모션의 속도에 영향을 줍니다. 각 키프레임 사이의 거리가 길수록 PiP 효과가 다음 키프레임으로 보다 빨리 이동해야 합니다.

키프레임 시간 표시 막대

키프레임 시간 표시 막대는 미리보기 창 사이에 위치합니다. 모션 경로 내 각 키프레임은 키프레임 시간 표시 막대 상의 해당 표시를 가집니다.

시간 표시 막대에서 PiP 클립의 길이가 10초인 경우, 키프레임 시간 표시 막대의 길이는 10초가 됩니다. PiP 효과의 모션 속도를 증가시키려면 키프레임 표시를 이전 키프레임 표시와 더 가까운 위치로 끌어서 이동합니다.

PiP 효과 불투명도 설정

불투명도 슬라이더를 사용하여 효과의 불투명도 수준을 설정함으로써 PiP 디자이너에서 PiP 효과의 불투명도 수준을 설정할 수 있습니다.

참고: PiP 효과의 불투명도를 조절하려면 키프레임을 사용하십시오.

PiP 효과 회전 사용자 지정

PiP 효과의 회전을 사용자 지정하려면 회전 설정 섹션에 회전 각도를 입력한 다음, 다음을 선택합니다.

  • PiP 효과를 시계 반대 방향 [image] 으로 회전시킵니다.

  • PiP 효과를 시계 방향 [image] 으로 회전시킵니다.

사용자 지정 PiP 모션 경로 저장

PiP 모션 경로 수정을 완료한 후에는 나중에 사용할 수 있도록 해당 경로를 저장할 수 있습니다. 모션 경로를 저장하려면 [image] 을 클릭해서 사용자 지정 경로로 저장합니다. 그러면 다음 번 해당 경로를 사용할 때 모션 경로 목록에서 선택할 수 있습니다.

PiP 효과 마스크 추가

PiP 마스크 탭에서 마스크를 사용하여 PiP 효과 또는 미디어의 일부를 겹치게 할 수 있습니다. 마스크는 최종 작품에서 시간 표시 막대에 있는 미디어의 일부를 표시하거나 숨기려고 할 때 유용합니다. 필요에 따라 투명도 슬라이더를 사용하여 마스크의 투명도 수준을 설정합니다.

PiP 개체 저장 및 공유

PiP 개체를 수정/사용자 지정한 후에는 나중에 사용하기 위해서 PiP 개체 라이브러리에 저장하거나 다른 사람과 공유하기 위해 DirectorZone에 업로드할 수 있습니다.

  • 공유를 클릭하면 사용자 지정 템플릿을 DirectorZone에 업로드합니다.

  • PiP 개체 룸에 수정/사용자 지정한 템플릿을 저장하려면 저장을 클릭합니다.


입자 디자이너에서 입자 효과 수정

입자 효과를 사용하면 비디오에 있는 기존의 이미지나 비디오 클립에 입자 개체(눈, 별, 불 등)를 삽입하여 기존의 클립에 사용자 지정 효과를 겹치게 표시할 수 있습니다.

입자 디자이너를 사용하면 입자 개체 속성을 완벽하게 사용자 지정할 수 있습니다.

A - 입자 개체 영역 선택/편집, B - 추가/제거/편집 단추, C - 입자 개체, D -배경, E - TV 안전 지대/눈금선, F - 사용자 지정 템플릿 저장, G - DirectorZone으로 업로드, H - 입자 시간 표시 막대

입자 디자이너를 열려면 다음을 수행하십시오.

  • 시간 표시 막대에서 입자 효과를 선택하고 수정을 클릭합니다.

  • 입자 룸에서 [image] 을 클릭하면 사용자 지정 이미지를 가져오기 해서 처음부터 새로운 입자 효과 템플릿을 생성합니다.

  • 입자 룸에서 기존 입자 효과 템플릿을 선택한 다음 [image] 을 클릭해서 기존 템플릿을 편집합니다.

새 입자 개체 추가

입자 효과 템플릿에 여러 입자 개체를 추가할 수 있습니다. 이렇게 하려면 [image] 을 클릭합니다. 개체를 추가한 후에는 개체 속성 영역에서 입자 개체의 속성을 사용자 지정할 수 있습니다. 자세한 내용은 입자 효과 편집을 참고하십시오.

배경 이미지 추가

입자 효과에 이미지를 삽입할 수 있습니다. 이 이미지는 입자 효과의 전체 배경을 가리거나 일부분만 가린 채 나타날 수 있습니다.

참고: 입자 효과에 이미지를 포함시키지 않을 경우에는 시간 표시 막대 위에 위치한 미디어에 효과가 적용됩니다.

배경 이미지를 추가하려면 다음을 수행하십시오.

  1. 단추를 클릭합니다.

  2. 다음을 선택합니다.

    • 기본 배경 이미지 추가: CyberLink PowerDirector 사본에서 제공하는 배경 중 하나를 사용할 경우.
    • 사용자 지정 배경 이미지 추가: 사용자 고유의 이미지를 가져올 경우.
  3. 필요하면 미리보기 창에서 배경 이미지의 크기를 조정하십시오.

입자 효과 편집

입자 효과 디자이너에서 사용 중인 템플릿에 추가했거나 포함된 입자 효과를 완벽하게 사용자 지정할 수 있습니다. 또한 입자 효과 속성에 나타나는 이미지의 크기와 위치를 조정할 수 있습니다.

입자 개체 범위 및 위치 수정

입자 개체의 범위를 늘려 배경에서 더 많은 부분을 가리게 하거나 원본 지점에서 입자가 떨어지거나 사라지는 위치 또는 방향을 수정할 수 있습니다. 또한 효과에 사용된 이미지의 위치를 변경하고 효과 레이어의 순서를 다시 지정할 수 있습니다.

참고: 마스터 비디오에 입자 개체를 정밀하게 배치하기 위해 TV 안전 지대와 눈금선을 사용하려면 [image] 을 클릭합니다. 입자 효과를 비디오 영역의 눈금선, TV 안전 지대 및 경계선에 맞추려면 스냅 투 레퍼런스를 선택합니다.

수정하려면 다음을 수행하십시오.

  • 입자 개체의 위치와 원본(방출) 지점을 변경하려면 개체 선택 목록에서 개체를 선택한 다음, [image] 을 클릭해서 새 위치로 끌어서 이동합니다.

  • 이미지의 위치를 변경하려면 개체 선택 목록에서 개체를 선택한 다음, [image] 을 클릭해서 새 위치로 끌어서 이동합니다. 이미지의 크기를 조정하려면 테두리를 클릭한 다음 끌어서 이동하기만 하면 됩니다.

  • 입자 효과를 회전하려면 개체 선택 목록에서 개체를 선택한 다음, [image] 을 클릭해서 원하는 방향으로 끌어서 이동합니다.

  • 입자 효과의 원본 지점에서 효과 방출 범위와 방향을 변경하려면 개체 선택 목록에서 입자 효과를 선택한 다음, [image] 을 클릭해서 새 위치로 끌어서 이동합니다.

  • 효과에서 개체 순서를 설정하려면 개체 선택 목록에서 개체를 선택한 다음, [image] 또는 [image] 단추를 사용하여 순서를 다시 지정합니다. 목록 맨 위에 있는 개체가 효과의 다른 개체 위에 표시됩니다.

입자 개체 속성 편집

입자 개체의 속성을 편집하려면 개체를 선택한 다음 [image] 또는 [image] 을 클릭합니다.

참고: 편집할 배경 이미지를 선택한 경우 사용 가능한 유일한 옵션은 다른 이미지와 바꾸는 것입니다.

입자 개체 속성 탭에서 다음과 같이 효과 개체를 편집할 수 있습니다.

  • 방출 방법 선택: 원본 지점에서 입자가 방출되는 방식을 선택합니다. 단일 지점, 라인에서 방출되거나 원형으로 분산되는 방식으로 방출할 수 있습니다. 또는 이미지를 가져와서 입자가 방출되는 지점에 마스크 영역을 생성할 수 있습니다. 가져온 마스크와 크기 조정 방식에 따라 입자가 다르게 방출됩니다.

  • 입자 스타일 선택: 방출되는 입자 개체의 스타일을 선택합니다. 선택한 속성에 따라 입자 모양과 동작이 바뀝니다. 구현하려는 효과에 가장 적합한 스타일을 선택하십시오.

  • 입자 추가/삭제: 이 섹션에서는 [image] 을 클릭한 다음 이미지를 가져와서 사용자 지정 입자를 만들 수 있습니다. 입자 개체에 원하는 수만큼의 사용자 지정 입자를 추가할 수 있습니다. 즉, 한 입자 개체에 둘 이상의 이미지를 사용할 수 있습니다. 또는 기존의 입자를 선택한 다음 [image] 을 클릭해서 입자 개체에서 삭제할 수 있습니다.

  • 매개 변수 수정: 이 섹션에서는 다음과 같이 입자 개체의 속성을 완벽하게 사용자 지정할 수 있습니다.

    • 키프레임 사용: 키프레임을 사용하여 매개 변수를 사용자 지정하고 제어하려면 이 옵션을 선택합니다. 키프레임은 효과의 시작 지점과 종료 지점을 정의하는 비디오의 프레임으로, 이 예에서는 입자 개체 효과의 매개 변수에 해당합니다. 키프레임을 선택한 후 슬라이더를 입자 개체 효과 시간 표시 막대의 위치로 끌어서 매개 변수를 수정합니다. 프로그램이 수정된 매개 변수가 지정된 값이 도달하는 지점에 시간 표시 막대에 키프레임을 추가합니다.
    • 방출율: 슬라이더를 사용하거나 제공된 상자에 값을 입력하여 원본 지점에서 입자가 방출되는 비율 또는 속도를 설정합니다.
    • 최대 개수: 슬라이더를 사용하거나 제공된 상자에 값을 입력하여 원본 지점에서 방출되는 입자의 개수를 설정합니다.
    • 수명: 슬라이더를 사용하거나 제공된 상자에 값을 입력하여 입자의 수명 또는 효과에서 입자가 표시되는 지속 시간을 설정합니다. 숫자가 낮을수록 각 입자가 사라지기 전까지 표시되는 시간이 더 짧아집니다. 예를 들어 100을 입력하면 수명이 전체 클립 길이와 같아집니다.
    • 수명 변형: 슬라이더를 사용하거나 제공된 상자에 값을 입력하여 입자 수명에서의 변형 크기를 설정합니다. 예를 들어 50을 입력하면, 지정된 수명에 도달하기 전에 입자의 절반이 차례로 사라집니다.
    • 크기: 슬라이더를 사용하거나 제공된 상자에 값을 입력하여 입자의 크기를 설정합니다.
    • 크기 변형: 슬라이더를 사용하거나 제공된 상자에 값을 입력하여 입자 크기에서의 변형 크기를 설정합니다. 예를 들어 50을 입력하면, 입자의 절반이 정의된 크기와 같아집니다.
    • 속도: 슬라이더를 사용하거나 제공된 상자에 값을 입력하여 입자의 속도를 설정합니다.
    • 속도 변형: 슬라이더를 사용하거나 제공된 상자에 값을 입력하여 입자 속도에서의 변형 크기를 설정합니다. 예를 들어 50을 입력하면, 입자의 절반이 정의된 속도를 갖게 됩니다.
    • 웨이브: 입자가 웨이브 패턴으로 움직이게 하려면 슬라이더를 사용하거나 제공된 상자에 값을 입력합니다. 숫자가 높을수록 웨이브가 더 커집니다. 값이 0인 경우 입자가 직선으로 이동합니다.
    • 웨이브 변형: 슬라이더를 사용하거나 제공된 상자에 값을 입력하여 웨이브 크기에서의 변형 크기를 설정합니다. 예를 들어 50을 입력하면, 입자의 절반이 동일한 웨이브 형태를 갖게 됩니다.
    • 회전 속도: 슬라이더를 사용하거나 제공된 상자에 값을 입력하여 입자의 회전 속도를 설정합니다. 값이 클수록 회전 속도가 더 빨라집니다. 매개 변수가 양수인지, 음수인지에 따라 회전 방향이 결정됩니다.
    • 무게: 슬라이더를 사용하거나 제공된 상자에 값을 입력하여 입자에 적용된 무게를 설정합니다. 매개 변수가 양수인지, 음수인지에 따라 중력장 방향이 결정됩니다.
    • 색상 키프레임 사용: 키프레임을 사용하여 입자의 색상을 사용자 지정하고 제어하려면 이 옵션을 선택합니다.
    • 시작 색상 선택: 상자를 클릭하고 입자가 처음으로 표시될 때나 원본 지점에서 방출될 때의 입자 색상을 선택합니다.
    • 종료 색상 선택: 상자를 클릭하고 입자가 사라지기 직전의 색상을 선택합니다.
    • 입자 오버레이 사용: 입자에 오버레이를 사용하려면 이 옵션을 선택합니다.
입자 개체에 모션 추가

입자 개체 모션 탭 내에서 입자 개체에 모션을 추가하여 입자의 소스가 화면 전체에서 움직이게 할 수 있습니다. 여러 사전 정의된 동작 중에서 선택하거나 사용자 지정 모션을 만들 수 있습니다. 입자 개체의 모션 속성은 PiP 개체와 유사합니다. 입자 개체의 모션을 사용자 지정하는 방법에 대한 자세한 내용은 PiP 효과에 모션 추가를 참고하십시오.

입자 효과 템플릿 저장 및 공유

입자 효과 템플릿을 수정한 후에는 나중에 사용하기 위해서 입자 효과 라이브러리에 저장하거나 다른 사람과 공유하기 위해 DirectorZone에 업로드할 수 있습니다.

  • 공유를 클릭하면 사용자 지정 템플릿을 DirectorZone에 업로드합니다.

  • 입자 룸에 수정한 템플릿을 저장하려면 저장을 클릭합니다.


타이틀 디자이너에서 타이틀 수정

타이틀 디자이너에서는 프로젝트의 타이틀 효과를 완벽하게 사용자 지정할 수 있습니다.

A - 타이틀 삽입, B - 텍스트 속성 탭, C - 타이틀 속성, D - 애니메이션 속성 탭, E- 이미지 삽입, F - 배경 속성 탭, G - 타이틀 텍스트, H -배경 비디오, I - 글꼴 속성, J - TV 안전 지대/눈금선, K - 타이틀 정렬, L - 사용자 지정 템플릿 저장, M - DirectorZone으로 업로드, N - 타이틀/키프레임 시간 표시 막대

타이틀 효과에는 비디오 프로젝트에 맞게 수정할 수 있는 문자 사전 설정, 애니메이션 및 배경 옵션이 포함되어 있습니다.

타이틀 디자이너를 열려면 다음을 수행하십시오.

  • 시간 표시 막대에서 타이틀 효과를 선택한 다음 수정을 클릭합니다.

  • 처음부터 새 타이틀 템플릿을 만들려면 타이틀 룸에서 [image] 을 클릭합니다.

  • 기존 템플릿을 편집하려면 타이틀 룸에서 기존 타이틀 효과를 선택한 다음 [image] 을 클릭합니다.

타이틀 디자이너에 있는 타이틀에 여러 컨텐트를 추가하려면 다음을 수행하십시오.

  • 타이틀 효과에 여러 타이틀 텍스트를 추가하려면 타이틀 삽입을 클릭합니다.

  • 텍스트와 함께 적용되는 이미지를 추가하려면 이미지 삽입을 클릭합니다.

타이틀 효과 위치 수정

타이틀 효과에서 타이틀의 위치와 방향을 쉽고 빠르게 변경할 수 있습니다.

참고: 마스터 비디오에 타이틀 효과를 정밀하게 배치하기 위해 TV 안전 지대와 눈금선을 사용하려면 [image] 을 클릭합니다. 타이틀 효과를 비디오 영역의 눈금선, TV 안전 지대 및 경계선에 맞추려면 스냅 투 레퍼런스를 선택합니다.

위치 또는 방향을 수정하려면 다음을 수행하십시오.

  • 타이틀을 클릭한 다음 새 위치로 끌어서 이동합니다.

  • 방향을 변경하려면 타이틀 위에 있는 [image] 을 클릭합니다.

텍스트 속성 수정

텍스트 속성 탭에서 텍스트 크기, 스타일, 색상을 비롯한 그림자 및 테두리 추가와 같은 모든 속성을 수정할 수 있습니다. 텍스트 글꼴 스타일, 크기, 굵기 또는 정렬을 수정하려면 미리보기 창 위에 있는 글꼴 속성 섹션에서 제공되는 옵션을 사용하기만 하면됩니다.

참고: 모든 텍스트 속성을 사용자 지정한 후에 [image] 을 클릭해서 새로운 템플릿으로 저장하십시오. 이 속성은 문자 사전 설정에 저장되므로 향후 프로젝트에서 다시 사용할 수 있습니다.
타이틀 효과에 문자 사전 설정 적용

타이틀 효과에 정의된 문자 사전 설정을 적용할 수 있습니다. 정의된 문자 사전 설정을 적용한 다음 필요할 경우 글꼴, 그림자, 테두리 설정으로 이동하여 타이틀 효과를 변경할 수 있습니다.

타이틀 효과에 문자 사전 설정을 적용하려면 텍스트 속성 탭을 클릭한 다음, [image] 을 클릭합니다. 미리보기 창에서 변경할 타이틀 텍스트를 클릭한 다음 문자 사전 설정을 클릭합니다.

텍스트 글꼴 사용자 지정

색상, 흐림 효과, 투명 효과 등을 포함하여 타이틀 텍스트의 글꼴 설정을 사용자 지정할 수 있습니다. 타이틀 효과의 글꼴을 사용자 지정하려면 텍스트 속성 탭을 클릭한 다음 [image] 을 클릭합니다.

타이틀 텍스트에 그림자 추가

타이틀 텍스트에 그림자를 추가할 수 있습니다. 여러 옵션을 사용하여 그림자의 색상과 텍스트로부터 거리를 변경하고 투명 효과나 블러 효과를 추가할 수 있습니다. 타이틀 효과에 그림자를 추가하려면 텍스트 속성 탭을 클릭한 다음, [image] 을 클릭합니다.

타이틀 텍스트에 테두리 추가

타이틀 텍스트 주위에 테두리를 추가할 수 있습니다. 여러 옵션을 사용하여 테두리의 색상, 크기를 변경하고 투명한 효과나 블러 효과를 추가할 수 있습니다. 타이틀 효과에 테두리를 추가하려면 텍스트 속성 탭을 클릭한 다음, [image] 을 클릭합니다.

타이틀 효과에 애니메이션 적용

타이틀 효과에 텍스트 페이드, 이동 또는 지우기 등의 애니메이션을 적용할 수 있습니다.

텍스트에 애니메이션을 적용하려면 다음을 수행하십시오.

  1. 애니메이션 속성 탭을 클릭합니다.

  2. 목록 또는 미리보기 창에서 애니메이션을 적용할 텍스트 개체를 선택합니다.

  3. 자세히 단추를 클릭한 다음, 사용 가능한 목록에서 시작 효과 애니메이션을 선택합니다.

  4. 자세히 단추를 클릭한 다음, 사용 가능한 목록에서 종료 효과 애니메이션을 선택합니다.

타이틀 효과 애니메이션 속도 사용자 지정

타이틀 효과 애니메이션의 속도를 수정할 수 있습니다. 다음 두 가지 요소가 애니메이션 완료 속도를 결정합니다.

시간 표시 막대에서 타이틀 효과 클립의 길이

프로젝트 시간 표시 막대의 타이틀 효과 클립의 길이가 길수록 타이틀 효과 애니메이션 완료까지 시간이 더 오래 걸립니다. 예를 들어, 타이틀 효과 클립이 20초라면 이 타이틀 효과는 시작 및 종료 애니메이션 완료를 위해 20초가 걸립니다.

키프레임 시간 표시 막대

키프레임 시간 표시 막대는 미리보기 창 사이에 위치합니다. 타이틀 효과 애니메이션에는 4개의 키프레임이 있습니다.

첫 번째 두 개 키프레임은 시작 효과의 시작 지점과 종료 지점을 표시하며 마지막 두 개는 종료 효과의 시작 및 종료 지점을 표시합니다.

파란색 섹션은 시작/종료 효과가 완료되기까지의 소요 시간을 나타냅니다. 효과의 시작 또는 종료 시간을 변경하려면 또는 시작이나 종료 효과가 완료 까지 걸리는 시간을 변경하려면 키프레임을 끌어서 시간 표시 막대에서 원하는 위치로 이동시킵니다.

참고: 주황색 섹션은 시작 효과 애니메이션이 완료된 후 화면에 타이틀 효과가 표시되는 지속 시간을 나타냅니다.

이미지 애니메이션 속성 수정

애미네이션 속성 탭에서 가져온 이미지의 동작을 편집할 수 있습니다. 가져온 이미지를 편집하려면 목록에서 이미지 개체를 선택하거나 미리보기 창에서 개체를 클릭합니다. 그런 다음 이미지에 크로마 키(녹색 스크린) 효과(분홍색 키)를 추가하거나 이미지의 상하/좌우를 대칭시킬 수 있습니다.

타이틀 효과에 배경 이미지 추가

타이틀 효과에 자신의 배경 이미지를 추가할 수 있습니다. 배경 이미지는 전체 타이틀 효과에 추가되고 시간 표시 막대 위에 있는 비디오 트랙의 컨텐트에 오버레이됩니다.

타이틀 효과에 배경 이미지를 적용하려면 배경 등록 정보 탭을 클릭하고 목록에서 사용하고자 하는 배경을 선택합니다.

참고: 원하는 배경 이미지가 없다면 사용자 자신의 이미지를 가져올 수 있습니다. 사용자 지정 이미지를 가져오려면 [image] 을 클릭하십시오.

타이틀 템플릿 저장 및 공유하기

타이틀 템플릿을 수정한 후에는 나중에 사용하기 위해서 효과 라이브러리에 저장하거나 다른 사람과 공유하기 위해 DirectorZone에 업로드 할 수 있습니다.

  • 공유를 클릭하면 사용자 지정 타이틀템플릿을 DirectorZone에 업로드합니다.

  • 타이틀 룸에 수정된 템플릿을 새 템플릿으로 저장하려면 저장을 클릭합니다.


오디오 믹싱 및 음성 해설 녹음

작품의 오디오가 창의성을 돋보이게 할 수도 있고 훼손할 수도 있습니다. 오디오 믹싱 룸을 사용하면 작품의 오디오 수준을 사용자 지정할 수 있고, 음성 해설 룸에서 음성 해설을 녹음하여 비디오 작품에 내레이션을 추가할 수 있습니다.


오디오 클립 볼륨 조절

비디오 작품의 오디오 트랙 또는 음성 트랙 중 하나에 오디오가 포함될 수 있습니다. 이러한 오디오는 다른 볼륨으로 녹음되었기 때문에 사운드트랙이 너무 크거나 혼란스럽게 될 수 있습니다.

모든 오디오의 볼륨을 비디오에서 보다 조화로운 사운드트랙으로 믹싱하거나 볼륨 키를 사용하여 각각의 개별 클립에서 트랙의 수준을 믹싱하려면 오디오 믹싱 룸을 사용합니다.

오디오 인 트랙 믹싱

시간 표시 막대의 오디오 클립 모든 지점에서 볼륨의 레벨을 수동으로 변경할 수 있습니다.

시간 표시 막대에서 오디오 트랙의 볼륨 레벨을 변경하려면 오디오 레벨을 변경할 지점의 오디오 레벨 라인을 클릭하여 볼륨 키를 설정합니다. 볼륨을 높이려면 볼륨 키를 위로 끌고, 볼륨을 낮추려면 아래로 끕니다.

참고: 볼륨 키를 제거하려면 클립의 테두리 밖으로 끄십시오.

오디오 믹싱 룸에서 오디오 믹싱

비디오 프로젝트에서 오디오의 볼륨 레벨을 정밀하게 제어하려면 오디오 믹싱 룸에 있는 오디오 믹서를 사용합니다.

오디오 믹서에는 편집 시간 표시 막대에 있는 모든 오디오 트랙에 대한 컨트롤이 포함되어 있습니다.

A - 시간 표시 막대의 오디오 트랙, B - 마스터 볼륨 컨트롤, C- 페이드 인/아웃 컨트롤, D - 마스터 게인 컨트롤

오디오 믹싱 룸에 들어가면 시간 표시 막대 슬라이드에서 현재 위치에 있는 오디오를 믹싱할 수 있습니다. 재생 컨트롤을 이용해서 비디오에서 오디오를 믹싱하려는 위치를 설정합니다.

시간 표시 막대에서 오디오를 믹싱하려면 다음을 수행하십시오.

  • 시간 표시 막대에서 클립을 선택한 다음, 볼륨 컨트롤 슬라이더를 사용하여 현재 위치의 볼륨을 늘리거나 줄입니다.

참고: 전체 클립의 볼륨을 설정하려면 시간 표시 막대에서 클립을 선택한 다음, 시간 표시 막대 슬라이더가 해당 클립의 시작 부분에 있는지 확인하십시오.
  • 전체 트랙의 볼륨을 높이거나 낮추려면 음악 게인 컨트롤 슬라이더를 사용하십시오.

오디오 클립에 페이드 효과 추가

오디오 클립에 페이드 인/페이드 아웃 효과를 추가하려면 오디오에서 페이드 효과를 시작할 지점을 클릭한 다음, 페이드 인 효과를 추가하려면 [image] 을 클릭하고 페이드 아웃 효과를 추가하려면 [image] 을 클릭합니다.

오디오 클립 볼륨 복원

오디오 클립의 볼륨이 마음에 들지 않는 경우에는 클립의 원래 볼륨을 쉽게 복원할 수 있습니다. 볼륨을 복원하려면 오디오 클립을 마우스 오른쪽 단추로 클릭하고 원래 볼륨으로 복원을 선택합니다.


음성 해설 녹음

음성 해설 녹음 룸에서는 비디오 작품을 미리 보면서 마이크로 음성 해설을 녹음할 수 있습니다.

A - 녹음 볼륨 레벨, B - 녹음 사용 환경 설정, C- 녹음/정지 단추, D- 페이드 인/아웃

음성 해설을 캡처하면 음성 트랙에 오디오가 배치되고 비디오와 자동으로 동기화됩니다. 다음과 같이 녹음 사용 환경 설정을 구성합니다.

  • 오디오 장치와 입력을 선택하려면 장치를 선택합니다.

  • 녹음된 오디오의 품질을 설정하려면 프로파일을 선택합니다.

  • 녹음 시간 제한을 설정하거나 녹음 준비를 할 수 있도록 녹음 시작 전 3초 지연을 설정하려면 사용 환경 설정을 선택합니다. 또는 자동 페이드를 설정할 수도 있습니다.

음성을 녹음하려면 다음을 수행하십시오.

  • 제공되는 슬라이더를 사용하여 녹음 볼륨 레벨을 설정합니다.

  • 녹음을 시작하려면 [image] 을 클릭합니다. 미리보기 창에서 비디오를 보면서 음성 해설을 녹음하십시오.

  • 녹음을 정지하려면 [image] 을 클릭합니다.

  • 음성 해설을 녹음하는 동안 CyberLink PowerDirector가 다른 모든 오디오를 음소거하게 하려면 기록 작업 시 모든 트랙 음소거를 선택합니다.

  • 음성 해설을 페이드 인하려면 [image] 을 선택하고 페이드 아웃 효과를 추가하려면 [image] 을 선택합니다.


챕터

챕터는 디스크에 작품을 구울 때 최종 작품의 탐색을 용이하게 하며, 시청자가 원하는 내용만을 볼 수 있도록 하며 완료 전에 디스크가 중지된 경우 그 위치를 쉽게 찾을 수 있게 해줍니다.


챕터 설정

챕터 룸에서 챕터를 설정하려면 다음 중 하나를 수행하십시오.

  • 시간 표시 막대에서 첫 번째 비디오 트랙에 있는 각 비디오 클립의 시작 지점에 챕터를 설정하려면 [image] 을 클릭합니다.

  • 고정 간격으로 챕터를 설정(예: 매 5분마다 챕터 표시)하려면 간격(분)을 입력한 다음 [image] 을 클릭합니다.

  • 프로젝트에 지정된 수의 챕터를 고르게 설정하려면 제공된 필드에 챕터 수를 입력하고 [image] 을 클릭합니다.

  • 챕터 지점을 직접 설정하려면 비디오 작품에서 원하는 지점으로 이동한 다음 [image] 을 클릭합니다.

  • 챕터 지점을 제거하려면 챕터 지점을 선택하고 [image] 을 클릭합니다.

  • 설정한 모든 챕터 지점을 제거하려면 [image] 을 클릭합니다.


챕터 섬네일 설정

각 챕터에 대해 섬네일 이미지를 설정하여 완성한 디스크의 디스크 메뉴에 표시되게 할 수 있습니다. 미리보기 창의 프레임이 챕터의 섬네일로 설정할 프레임에 해당하는 경우 [image] 단추를 클릭하기만 하면 됩니다.


자막

CyberLink PowerDirector는 비디오 작품에 대한 자막을 디스크에 넣거나 비디오 파일에 바로 출력해서 추가할 수 있도록 지원합니다. 또한 텍스트 파일에서 자막을 가져오거나 자막 룸에 직접 추가할 수도 있습니다.

비디오 작품에 자막을 추가하려면 자막 룸에서 [image] 을 클릭하고 다음의 자막 유형 중 하나를 선택합니다.

  • 디스크에 대한 자막 생성: 대부분의 DVD/BDMV/AVCHD 재생 소프트웨어와 호환성을 갖고 상용 디스크에서와 같은 켜기/끄기 기능을 설정할 수 있는 자막을 생성하려면 이 옵션을 선택합니다.

참고: 디스크에 대한 자막 생성을 선택하면 기본적으로 디스크 만들기 모듈의 제작한 디스크 메뉴에 자막 옵션이 제공됩니다. 디스크 자막에 대한 텍스트 형식 설정은 제한적입니다.
  • 비디오 파일에 직접 자막 생성: 자막을 비디오에 블랜딩하려면 이 옵션을 선택합니다.


자막 추가

비디오 작품에 자막을 추가하려면 다음과 같이 할 수 있습니다.

  • 재생 컨트롤을 사용하여 자막과 일치하는 각 대화의 시작 지점을 찾고 [image] 단추를 연속해서 클릭하여 각각에 대한 자막 항목을 추가합니다. 정지 단추를 클릭하면 자막 항목이 자막 창에 로드됩니다.

  • 단일 자막 항목을 추가하려면 [image] 단추를 클릭합니다.


자막 편집

비디오 작품에서 자막을 편집하려면 다음과 같이 할 수 있습니다.

  • 시간 표시 막대에서 또는 자막 목록 보기에서 자막 표시를 더블 클릭하고 필요에 따라 텍스트를 입력합니다.

  • 필요에 따라 자막 텍스트의 형식을 지정하려면 [image] 단추를 클릭합니다.

  • 자막을 제거하려면 자막 표시를 선택하고 [image] 단추를 클릭합니다.

참고: 자막을 내보내고 SRT 파일로 저장하려면 [image] 을 클릭합니다.


텍스트 파일에서 자막 가져오기

을 클릭해서 SRT 또는 TXT 형식의 텍스트 파일에서 자막을 가져올 수 있습니다. 따라서 프로그램 외부에서 자막을 작성하거나 다른 소스에서 자막을 검색하여 CyberLink PowerDirector로 가져올 수 있습니다.

참고: SRT 파일을 가져오면 CyberLink PowerDirector에서 자동으로 자막이 만들어집니다. 하지만 TXT 파일의 경우 먼저 모든 자막 표시를 가져와야 합니다.


자막과 대화의 동기화

비디오 작품의 자막이 비디오 대화와 동기화하기 위해 CyberLink PowerDirector는 위치를 지정하는 여러 옵션을 제공합니다.

자막에서 시작 시간을 설정하려면 다음과 같이 합니다:

  • 자막의 시작 시간 열을 더블 클릭하고 시간 코드를 편집합니다.

  • 자막 트랙에서 자막 표시 시작 위치에 커서를 놓은 다음 클립 앞 부분을 새 위치로 끌어서 이동합니다.

자막에서 시작 시간을 설정하려면 다음과 같이 합니다:

  • 자막의 종료 시간 열을 더블 클릭하고 시간 코드를 편집합니다.

  • 자막 트랙에서 자막 표시 종료 위치에 커서를 놓은 다음 클립 끝 부분을 새 위치로 끌어서 이동합니다.


프로젝트 제작

프로젝트 편집을 완료한 후에는 프로젝트를 제작할 차례입니다. 제작은 간단히 말해 프로젝트에 포함된 여러 요소를 재생 가능한 파일에 컴파일(또는 렌더링)하는 것을 의미합니다. 작품은 여러 다른 용도로 사용될 수 있기 때문에 CyberLink PowerDirector는 사용자의 모든 요구 사항에 맞는 작품을 제작할 수 있는 여러 옵션을 제공합니다. 심지어 프로젝트의 오디오를 음악 파일로 제작할 수 있으므로 하나의 쉬운 단계만으로 독창적인 사운드트랙을 제작할 수 있습니다.


SVRT 정보 보기

SVRT(Smart Video Rendering Technology)는 CyberLink의 독자적인 렌더링 기술로서 수정되어 제작 시 렌더링해야 하는 부분이 어느 부분이고 수정되지 않았기 때문에 렌더링 작업을 생략할 수 있는 부분이 어느 부분인지를 구분합니다.

SVRT 정보를 통해서 제작 과정을 시뮬레이션할 수 있습니다.

CyberLink PowerDirector에서 현재 프로젝트의 SVRT를 사용하는 방식을 보려면 편집 창에서 보기 > SVRT 정보를 클릭합니다. 자세한 내용은 SVRT: 언제 사용할 수 있나?를 참고하십시오.

SVRT 트랙에 나타나는 색상은 CyberLink PowerDirector에서 관련 클립에(또는 클립 부분) 사용되는 방식을 나타냅니다.

  • 녹색: 제작 중 렌더링 불필요.

  • 파란색: 비디오 렌더링만 필요.

  • 노란색: 오디오 렌더링만 필요.

  • 빨간색: 오디오와 비디오를 모두 렌더링해야 합니다.


제작 창

제작 단추를 클릭하면 CyberLink PowerDirector가 제작 창을 엽니다. 여기서는 친구와 공유, YouTube로 업로드 등을 포함한 다양한 용도와 나중에 디스크에 구울 용도로 준비된 파일로 작품을 편집할 수 있습니다.

참고: 현재 작품을 디스크에 즉시 구우려면 디스크 만들기 모듈로 바로 이동하십시오. 디스크 만들기 모듈에서 디스크 메뉴를 만들고 동영상을 제작한 다음, 몇 가지 간단한 단계만으로 디스크에 구울 수 있습니다.

제작 단추를 클릭하면 다음과 같이 제작 창이 표시됩니다.

A - 파일로 출력, B - 기기로 출력, C - YouTube로 업로드, D - 제작 형식, E - Facebook에 업로드, F - 제작 미리보기, G - 제작 세부 사항, H - 프로파일 설정, I - 제작 사용 환경 설정

제작 창은 손쉽게 작품을 만들 수 있는 사용하기 쉬운 인터페이스입니다.

참고: 작품을 제작하기 전에, 모든 비디오 클립의 인터레이스 방식이 같은지 확인하십시오. 이것은 최종 비디오 품질에 절대적인 영향을 주기 때문에 제작하기 전에 반드시 확인해야 합니다. 동영상을 제작한 후에 비디오 화질이 마음에 들지 않으면 모든 비디오 클립의 인터레이스 방식이 같은지 확인하십시오. 클립의 인터레이스 방식이 다르면 모두 같은 방식으로 통일한 후 동영상을 다시 제작하십시오. 자세한 내용은 비디오 클립 인터레이스 형식 설정을 참고하십시오.

제작 창에서 수행하려는 작업과 일치하는 제작 옵션을 선택합니다. 다음 제작 옵션 중 하나를 선택할 수 있습니다.

Tab | 설명
파일 | 작품을 컴퓨터, 휴대용 기기에서 볼 수 있는 파일로 출력하거나 나중에 디스크에 구울 수 있는 파일로 출력하려면 파일 탭을 클릭합니다. 또는 작품의 오디오만 여러 기기에서 재생할 수 있는 음악 파일로 출력할 수도 있습니다. 모든 제작 요구 사항에 맞게 사용할 수 있는 파일 형식이 제공됩니다. 자세한 내용은 파일로 출력을 참고하십시오.
장치 | 비디오를 제작한 다음 캠코더나 휴대용 기기로 출력하려면 장치 탭을 클릭합니다. 자세한 내용은 기기로 출력을 참고하십시오.
YouTube | YouTube로 비디오를 업로드하려면 YouTube 탭을 클릭합니다. 이 옵션을 선택하면 CyberLink PowerDirector가 비디오를 제작한 다음 사용자의 YouTube 계정으로 직접 업로드합니다. 자세한 내용은 YouTube로 비디오 업로드를 참고하십시오.
Facebook | Facebook으로 비디오를 업로드하려면 Facebook 탭을 클릭합니다. 이 옵션을 선택하면 CyberLink PowerDirector가 비디오를 제작한 다음 사용자의 Facebook 페이지로 직접 업로드합니다. 자세한 내용은 Facebook으로 비디오 업로드를 참고하십시오.

참고: 또한 일괄 처리 제작 기능을 사용하여 편집 창에서 한 번에 여러 개의 동영상 프로젝트를 제작할 수 있습니다. 일괄 처리 제작을 수행하려면 파일 > 일괄 처리 제작을 선택합니다.


파일로 출력

프로젝트를 파일로 출력해서 캠코더에서 출력하거나 디스크에 굽기 또는 휴대용 기기로 출력할 수 있습니다. 또한 오디오만을 재생 가능한 음악 파일로 출력할 수도 있습니다. 프로젝트를 파일로 출력하려면 파일 탭을 선택한 다음 원하는 파일 형식을 선택합니다.

다음 중 하나의 형식으로 프로젝트를 출력할 수 있습니다.

  • AVI

  • MPEG-1*

  • MPEG-2*

  • H.264 AVC*

  • Windows Media Video

  • MPEG-4

  • QuickTime

  • 오디오 파일(WMA, WAV, M4A)

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.

프로파일 사용자 지정

출력한 파일의 파일 형식을 선택한 후, 해당 형식에 따라 프로파일 섹션에 사용자 지정 가능한 품질 설정이 제공될 수 있습니다.

이러한 품질 설정을 프로파일이라고 하며, 비디오 파일의 해상도, 비트 전송률 압축, 오디오 압축 유형 등으로 구성될 수 있습니다.

작품을 출력하기 전에 새로운 품질 프로파일을 만들고 기존 설정을 편집하거나 제작 옵션 섹션에서 이용 가능한 드롭다운 중 하나에서 기존의 다른 프로파일과 옵션을 선택할 수 있습니다.

제작 사용 환경 설정 구성

파일 제작을 시작하기 전에 다음의 제작 사용 환경 설정을 선택할 수 있습니다.

참고: 이용 가능한 사용 환경 설정은 선택한 파일 형식과 컴퓨터에 설치된 CyberLink PowerDirector 버전에 따라 다릅니다.
  • 빠른 비디오 렌더링 기술: 제작 시간을 줄일 수 있는 SVRT 및 하드웨어 비디오 인코더 옵션입니다. 하드웨어 비디오 인코더 옵션은 컴퓨터가 하드웨어 가속(CUDA 기술을 지원하는 NVIDIA 그래픽 카드, AMD Accelerated Parallel Processing 지원하는 AMD 카드 또는 Intel Core 제품군 프로세서 기술이 탑재된 컴퓨터)을 지원하고 하드웨어 가속 사용 환경 설정 탭에서 해당 기능이 설정된 경우에만 활성화됩니다.

  • Dolby Digital 5.1: 제작한 비디오 파일에 Dolby Digital 5.1 오디오를 포함시키려면 이 사용 환경 설정을 선택합니다.

  • x.v.Color: x.v.Color는 평소보다 더 넓은 색 범위를 표시할 수 있는 색상 시스템입니다. CyberLink PowerDirector는 이전 버전의 RGB 디스플레이와 호환되는 x.v.Color 규격 스트림을 생성할 수 있으며, 재생 환경이 x.v.Color를 지원하는 경우 보다 향상된 시각적 품질을 구현할 수 있는 기회를 제공합니다.

  • 제작하는 동안 미리보기 사용: 제작 과정 중 동영상을 미리 보려면 이 옵션을 선택합니다. 이 옵션을 선택하면 제작을 완료하는데 필요한 시간이 늘어납니다.


기기로 출력

동영상을 제작한 다음 DV 또는 HDV* 테이프에 다시 기록하려면 장치 탭을 선택합니다.

참고: 다음 단계를 수행하기 전에 컨텐트를 다시 기록할 HDV 캠코더 테이프 위치를 수동으로 찾아야 합니다.

또한 HDD(하드 디스크 드라이브) 캠코더로 다시 복사할 수 있는 파일로 작품을 출력할 수 있습니다*. iPod/iPhone/iPad, PSP, Xbox 또는 휴대전화를 포함한 다양한 휴대용 기기와 호환되는 파일 형식으로 출력할 수도 있습니다.

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.

비디오 프로파일 사용자 지정

제작한 프로젝트 파일의 형식을 선택한 후, 해당 선택에 따라 비디오 프로파일 섹션에서 사용자 지정이 가능한 비디오 품질 설정이 제공될 수 있습니다.

이러한 비디오 품질 설정을 프로파일이라고 하며, 비디오 해상도, 비트 전송률 압축, 오디오 압축 유형 등으로 구성될 수 있습니다.

작품을 출력하기 전에 새로운 품질 프로파일을 만들고 기존 설정을 편집하거나 제작 옵션 섹션에서 이용 가능한 드롭다운 중 하나에서 기존의 다른 프로파일과 옵션을 선택할 수 있습니다.

제작 사용 환경 설정 구성

제작을 시작하기 전에 다음의 제작 사용 환경 설정을 선택할 수 있습니다.

참고: 이용 가능한 사용 환경 설정은 선택한 파일 형식과 컴퓨터에 설치된 CyberLink PowerDirector 버전에 따라 다릅니다.
  • 빠른 비디오 렌더링 기술: 제작 시간을 줄일 수 있는 SVRT 및 하드웨어 비디오 인코더 옵션입니다(HDD 캠코더 파일 생성 시에만 사용 가능). 하드웨어 비디오 인코더 옵션은 컴퓨터가 하드웨어 가속(CUDA 기술을 지원하는 NVIDIA 그래픽 카드, AMD Accelerated Parallel Processing 지원하는 AMD 카드 또는 Intel Core 제품군 프로세서 기술이 탑재된 컴퓨터)을 지원하고 하드웨어 가속 사용 환경 설정 탭에서 해당 기능이 설정된 경우에만 활성화됩니다.

  • Dolby Digital 5.1: 제작한 비디오 파일에 Dolby Digital 5.1 오디오를 포함시키려면 이 사용 환경 설정을 선택합니다(HDD 캠코더 파일 생성 시에만 사용 가능).

  • x.v.Color: x.v.Color는 평상시보다 더 넓은 색 범위를 표시할 수 있는 새로운 색상 시스템입니다(HDD 캠코더 파일 생성 시에만 사용 가능). CyberLink PowerDirector는 이전 버전의 RGB 디스플레이와 호환되는 x.v.Color 규격 스트림을 생성할 수 있으며, 재생 환경이 x.v.Color를 지원하는 경우 보다 향상된 시각적 품질을 구현할 수 있는 기회를 제공합니다.

  • 다시 기록 완료 후에 파일 삭제: DV 또는 HDV 캠코더로 다시 기록한 후 CyberLink PowerDirector가 제작한 비디오 파일을 삭제하도록 하려면 이 옵션을 선택합니다.

  • 제작하는 동안 미리보기 사용: 제작 과정 중 동영상을 미리 보려면 이 옵션을 선택합니다. 이 옵션을 선택하면 제작을 완료하는데 필요한 시간이 늘어납니다.


YouTube로 비디오 업로드

단 몇 단계만 수행하면 CyberLink PowerDirector에서 YouTube(R)로 비디오 작품을 업로드할 수 있습니다. 비디오의 크기/길이가 허용되는 최대값을 초과하는 경우, CyberLink PowerDirector가 비디오를 더 작은 크기나 더 짧은 길이의 비디오로 분할해서 업로드한 다음, YouTube의 재생 목록을 생성합니다.

YouTube로 비디오를 업로드하려면 YouTube 탭을 선택한 다음, 제공된 필드에 모든 YouTube 및 비디오 정보를 입력합니다.

참고: 다른 사용자에게 비디오 작품을 제작한 방식을 보여주려면 DirectorZone에 로그인한 다음 DirectorZone에서 시간 표시 막대 정보 공유를 선택합니다. 선택하면 DirectorZone에 업로드한 비디오와 함께 프로젝트 시간 표시 막대의 애니메이션 버전이 표시됩니다.

비디오 품질 선택

YouTube에 비디오를 업로드하기 전에 프로필 유형 드롭다운에서 원하는 비디오 품질을 선택하십시오. 선택한 품질에 따라 YouTube에서 비디오가 완전히 처리된 후 사용 가능한 품질 옵션이 결정됩니다.

참고: 또한 YouTube에서 이용 가능한 품질 옵션은 원래 캡처한 비디오 품질과 비디오를 시청하는 사용자의 대역폭에 따라 달라집니다.

제작 사용 환경 설정 구성

제작을 시작하기 전에 다음의 제작 사용 환경 설정을 선택할 수 있습니다.

  • 제작하는 동안 미리보기 사용: 제작 과정 중 동영상을 미리 보려면 이 옵션을 선택합니다. 이 옵션을 선택하면 제작을 완료하는데 필요한 시간이 늘어납니다.


Facebook으로 비디오 업로드

단 몇 단계만 수행하면 CyberLink PowerDirector에서 Facebook(R)으로 작품을 업로드할 수 있습니다.

Facebook(R)으로 비디오를 업로드하려면 Facebook 탭을 선택하고 사용자 인터페이스에 나온 지침을 따라 업로드를 승인한 다음, 제공된 필드에 비디오 정보를 입력합니다.

비디오 품질 선택

Facebook에 비디오를 업로드하기 전에 프로필 유형 드롭다운에서 원하는 비디오 품질을 선택하십시오.

제작 사용 환경 설정 구성

제작을 시작하기 전에 다음의 제작 사용 환경 설정을 선택할 수 있습니다.

  • 제작하는 동안 미리보기 사용: 제작 과정 중 동영상을 미리 보려면 이 옵션을 선택합니다. 이 옵션을 선택하면 제작을 완료하는데 필요한 시간이 늘어납니다.


디스크 만들기

비디오 작품 생성을 완료한 후, 디스크 만들기를 클릭하면 동영상을 디스크에 굽고 멋진 디스크 메뉴를 추가하여 완성할 수 있습니다. 또한 다른 비디오와 CyberLink PowerDirector 프로젝트를 가져와서 간단한 몇 단계만으로 전문가 수준의 다중 레이어 디스크를 만들 수 있습니다.

A - 디스크 내용 탭 , B - 메뉴 사용 환경 설정 탭, C- 디스크 사용 환경 설정 탭, D - 디스크 메뉴 글꼴 속성, E - 디스크 메뉴 미리보기 창, F - 디스크에 굽기, G - 디스크 메뉴 미리보기, H- 디스크 메뉴 속성, I - 메뉴 탐색 컨트롤, J - 디스플레이 전환, K - 디스크 내용


디스크 내용 가져오기

내용 탭에는 현재 디스크 메뉴에 있고 한 장의 디스크에 구울 모든 비디오와 프로젝트(디스크의 타이틀 또는 장면이라 함)가 포함되어 있습니다. 여기에는 현재 비디오 작품뿐만 아니라 사용자가 가져온 모든 비디오 파일 또는 CyberLink PowerDirector 프로젝트가 포함됩니다.

내용 탭에서 다음과 같은 방법으로 디스크에 타이틀/장면을 추가할 수 있습니다.

  • 제작한 디스크에서 원하는 기존 비디오를 가져오려면 [image] 을 클릭합니다.

  • 제작한 디스크에 원하는 기존의 CyberLink PowerDirector 프로젝트를 가져오려면 [image] 을 클릭합니다.

디스크 메뉴의 구조를 보려면 메뉴 구조 단추를 클릭합니다. 구조 트리에서는 디스크에 있는 모든 타이틀/장면(비디오 및 프로젝트)과 각 타이틀/장면 내의 챕터를 볼 수 있습니다.

원하는 모든 비디오와 CyberLink PowerDirector 프로젝트를 디스크 메뉴로 가져온 후에는 다음의 기능을 수행할 수 있습니다.

  • 선택한 타이틀/장면을 재생하려면 [image] 을 클릭합니다.

  • 디스크 메뉴에서 선택한 타이틀/장면을 제거하려면 [image] 을 클릭합니다.

  • CyberLink PowerDirector의 편집 모듈에서 선택한 타이틀/장면을 편집하려면 [image] 을 클릭합니다.

  • 타이틀에서 현재 챕터를 보려면 챕터 표시를 클릭하고 챕터 룸에서 선택한 타이틀의 챕터를 설정/편집하려면 [image] 단추를 클릭합니다. 챕터 편집에 대한 자세한 내용은 챕터를 참고하십시오.


디스크 메뉴 편집

기존 디스크 메뉴를 편집하고 다른 디스크 메뉴 템플릿을 선택하거나 새로운 사용자 지정 디스크 메뉴 템플릿을 만들려면 메뉴 사용 환경 설정 탭을 클릭합니다. CyberLink PowerDirector에 있는 모든 디스크 메뉴 템플릿을 다중 레이어로 되어 있으며 다음의 페이지로 구성될 수 있습니다.

  • 기본 메뉴 홈 (루트) 페이지

  • 디스크에서 개별 타이틀(비디오 및 프로젝트)을 선택할 수 있는 장면 페이지

  • 챕터를 추가한 경우 타이틀을 통해 탐색할 수 있는 챕터 페이지

  • 디스크에서 자막을 활성화/비활성화할 수 있는 자막 페이지

참고: 디스크 메뉴의 자막 페이지는 자막 룸에서 자막을 만들 때 디스크에 대한 자막 생성을 선택한 경우에만 사용할 수 있습니다. 자세한 내용은 자막을 참고하십시오.


사전 디자인된 템플릿 선택

CyberLink PowerDirector는 선택 가능한 몇 가지 스타일리시한 사전 디자인 메뉴 템플릿을 제공합니다. 이러한 메뉴는 이미 사용자 지정이 된 상태이며 모션 및 메뉴 음악 등과 같은 기능을 포함할 수 있습니다.

메뉴 페이지 템플릿은 다음 두 범주로 나뉩니다.

  • 클릭 가능한 챕터 섬네일 단추로 구성된 메뉴 템플릿

  • 클릭 가능한 챕터 텍스트로 구성된 메뉴 템플릿

참고: 최종 디스크에 메뉴를 포함시키지 않으려면 메뉴 사용 환경 설정 탭에서 메뉴 없음 템플릿을 선택하십시오.

미리 볼 메뉴 템플릿을 선택합니다. 모든 페이지(장면, 챕터 및 자막 페이지)에 템플릿을 사용하려면 모든 페이지에 적용을 선택합니다. 특정 메뉴 페이지에만 적용하려면 디스크 메뉴 미리보기 창에서 해당 페이지로 이동한 다음, 적용을 선택합니다.

참고: 필요하면 DirectorZone에서 추가 디스크 메뉴 템플릿을 다운로드해서 가져올 수 있습니다. 자세한 내용은 DirectorZone에서 다운로드를 참고하십시오.


디스크 메뉴 속성 편집

CyberLink PowerDirector는 디스크 메뉴의 모습을 완벽하게 창의적인 방법으로 제어할 수 있도록 해드립니다. 메뉴 탐색 컨트롤을 사용하면 현재 디스크 메뉴의 디자인과 동작을 미리 볼 수 있습니다.

장면, 챕터 또는 자막 페이지를 보려면 [image] 단추와 다른 메뉴 탐색 컨트롤을 사용하여 디스크 메뉴를 탐색합니다. 또는 창 맨 아래에 있는 미리보기 단추를 클릭해서 굽기 작업 후 디스크 플레이어에서 재생할 때 구운 디스크의 모양을 확인할 수 있습니다.

참고: 메뉴 디자이너를 사용하여 선택한 디스크 템플릿에서 추가로 고급 편집을 수행하려면 메뉴 사용 환경 설정 탭에서 메뉴 템플릿을 클릭한 다음, 팝업으로 나타나는 메뉴 속성 창에서 수정을 클릭합니다. 자세한 내용은 메뉴 디자이너에서 디스크 메뉴 편집을 참고하십시오.

디스크 메뉴 텍스트 편집

클릭 가능한 단추 텍스트를 포함하여 메뉴 페이지에 나타나는 텍스트를 편집하려면 해당 텍스트를 더블 클릭한 다음 새 텍스트를 입력합니다. 디스크 메뉴 창 맨 위에 있는 디스크 메뉴 글꼴 속성 옵션을 사용하여 메뉴 텍스트 스타일, 크기 및 정렬을 수정할 수 있습니다.

메뉴에서 텍스트의 위치를 변경하려면 텍스트를 클릭해서 새 위치로 끌어서 이동하기 하면 됩니다.

디스크 메뉴 배경 음악 설정

사전 디자인된 디스크 메뉴 템플릿 중 일부에는 메뉴 음악이 포함되어 있습니다. 디스크 메뉴 속성에서 다음을 수행할 수 있습니다.

  • 메뉴의 배경 음악을 편집 또는 바꾸거나 음악을 사용자 지정 템플릿에 추가하려면 [image] 을 클릭합니다.

  • 메뉴에서 현재 배경 음악을 제거하려면 [image] 을 클릭합니다.

  • Magic Music으로 배경 음악을 추가하려면 [image] 을 클릭합니다. 자세한 내용은 Magic Music을 참고하십시오.

디스크 메뉴 음악 추가/편집

디스크 메뉴에서 배경 음악을 사용 중인 경우 [image] 단추를 클릭하면 다음 기능을 수행할 수 있습니다.

참고: 디스크 메뉴 배경 음악의 최종 길이는 사용된 음악 파일의 길이가 아닌 재생 모드 설정 창의 길이 필드에 입력한 시간에 따라 다릅니다. 메뉴 길이 설정에 대한 자세한 내용은 디스크 재생 모드 설정을 참고하십시오.
  • 메뉴 배경 음악을 추가/변경하려면 [image] 단추를 클릭합니다.

  • 재생 컨트롤을 이용해서 오디오 파일을 다듬은 후, 다듬기 표시줄에서 슬라이더를 원하는 시작 지점 및 종료 지점으로 이동시킵니다.

  • 메뉴 음악을 점진적으로 페이드 인 또는 페이드 아웃할지를 선택합니다.

  • 메뉴 음악 파일의 길이가 지정한 길이보다 짧은 경우 음악을 반복 재생하려면 자동 반복 옵션을 선택합니다.

첫 번째 재생 비디오 추가

이 옵션을 사용하면 비디오(또는 기존의 CyberLink PowerDirector 프로젝트)를 제작한 디스크에 첫 번째 재생 비디오로 추가할 수 있습니다. 디스크 플레이어에 디스크를 넣으면 디스크 메뉴가 로드되기 전에 첫 번째 재생 비디오가 자동으로 재생됩니다. 이 클립이 재생되는 동안에는 탐색 단추를 사용할 수 없으며 앞으로 빨리 이동를 사용하여 이 부분을 건너뛸 수 없습니다. 상업적인 작품에서는 첫번째 재생 비디오 클립은 일반적으로 저작권 알림이나 경고로 사용됩니다. 그러나 그 대신에 개인 소개나 다른 비디오 클립을 사용할 수도 있습니다.

클립을 첫 번째 재생으로 설정하려면 다음과 같이 하십시오:

  • 을 클릭하고 원하는 비디오를 선택합니다.

  • 첫 번째 재생으로 설정한 비디오를 제거하려면 [image] 을 클릭합니다.

  • 첫 번째 재생 비디오를 미리 보려면 [image] 을 클릭합니다.

디스크 재생 모드 설정

디스크 플레이어에서 디스크가 재생되는 방식을 설정하려면 [image] 단추를 클릭합니다. 목록에 있는 이용 가능한 재생 모드 중에서 하나를 선택합니다.

재생 모드 설정 창에서 다음을 설정할 수 있습니다.

  • 이용 가능한 설명을 토대로 제공되는 3개의 재생 모드 중 하나를 선택합니다. 디스크 플레이어에 디스크를 삽입하거나 재생을 누르면 디스크가 선택한 동작을 따릅니다.

  • 디스크 내용을 자동으로 재생하려면 자동 메뉴 시간 초과 옵션을 선택합니다. 이 옵션을 선택하면 지정된 길이 동안 디스크 메뉴가 표시된 후 디스크 내용이 자동으로 재생됩니다. 이 옵션을 선택하지 않으면 디스크 플레이어에서 재생 단추를 누를 때까지 메뉴가 무한대로 반복됩니다.

  • 길이 필드에 디스크 메뉴에 대한 길이(초)를 입력합니다. 허용되는 최소 길이는 10초이고, 이 경우 시작 부분으로 다시 반복하기 전까지의 디스크 길이는 최장 99초가 될 수 있습니다.

참고: 또한 선택한 음악 파일의 길이가 지정한 길이보다 긴 경우에도 입력한 길이가 메뉴 배경 음악의 길이가 됩니다.

페이지당 단추 지정

여러 개이 타이틀 또는 챕터를 사용하여 디스크를 만들 때 장면 및 챕터 메뉴 페이지에 표시되는 섬네일 단추의 수를 선택할 수 있습니다. 하단 왼쪽에 있는 페이지당 단추 드롭다운을 사용하여 이러한 페이지에서 원하는 수를 선택합니다.

참고: 각 메뉴 페이지에 표시할 수 있는 섬네일 단추의 수는 메뉴 템플릿의 디자인에 따라 다릅니다.

메뉴 페이지에 섬네일 번호 매기기를 추가하려면 섬네일 색인 추가를 선택합니다.


메뉴 디자이너에서 디스크 메뉴 편집

메뉴 디자이너*를 사용하면 디스크 메뉴를 완벽하게 사용자 지정할 수 있습니다. 기존 디스크 메뉴를 편집하려면 메뉴 사용 환경 설정 탭에서 메뉴 템플릿을 선택한 다음, 팝업으로 나타나는 메뉴 속성 창에서 수정을 클릭합니다. 처음부터 새로운 메뉴 템플릿을 만들려면 메뉴 생성 단추를 클릭합니다.

A - 배경 설정, B - 텍스트 속성 변경, C - 이미지 추가, D - 텍스트 추가, E - 개체 속성 설정, F - 단추 추가, G - 단추 속성 설정, H - 디스크 메뉴 글꼴 속성, I - TV 안전 지대/눈금선, J - 개체 정렬, K - 개체 양식 모드, L - 비디오 효과 추가, M - 메뉴 페이지 보기(편집), N - 사용자 지정 템플릿 저장, O - DirectorZone으로 업로드, P - 메뉴 속성

참고: * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.

메뉴 디자이너에서 세 개의 디스크 메뉴 페이지를 모두 편집할 수 있습니다. 장면과 챕터 페이지는 항상 레이아웃이 같다는 점을 명심하십시오.

참고: TV 안전 지대와 눈금선을 사용하여 메뉴 페이지에서 단추, 이미지 및 텍스트를 정밀하게 배치하려면 [image] 을 클릭합니다.

특정 페이지를 수정하려면 편집 드롭다운 메뉴에서 룸 메뉴, 타이틀/챕터 메뉴 또는 자막 메뉴를 선택합니다.

참고: 자막 메뉴 페이지는 자막 룸에 자막을 추가할 때 디스크에 대한 자막 생성을 선택한 경우에만 사용할 수 있습니다. 자세한 내용은 자막을 참고하십시오.

메뉴 오프닝 및 배경 설정

메뉴를 로드하는 동안 배경에서 재생 중인 비디오를 가져올 수 있습니다.

일반적으로 메뉴 오프닝이라고 하는 이 기능은 메뉴 옵션이 표시되기 전에 대부분의 상업용 디스크에 표시됩니다.

또한 디스크의 메뉴 배경을 추가하거나 이미지 또는 비디오 파일로 변경하고 디스크 메뉴의 배경에 적용한 비디오 효과를 설정할 수도 있습니다.

메뉴 오프닝 포함

비디오를 메뉴 오프닝으로 포함시키려면 [image] 단추를 클릭하고 메뉴 오프닝 사용자 비디오 가져오기 옵션을 선택한 다음, 사용할 비디오를 선택합니다.

메뉴 배경 설정

메뉴의 배경 이미지를 설정하거나 바꾸려면 [image] 단추를 클릭한 다음, 배경 이미지 또는 비디오 설정 옵션을 선택합니다. 또한 이미지 대신 비디오 파일을 선택해서 비디오를 메뉴의 배경으로 사용할 수도 있습니다.

비디오 효과 배경 선택

디스크 메뉴의 배경에 비디오 효과를 적용하려면 [image] 단추를 클릭하고 목록에서 비디오 효과를 선택합니다. 이용 가능한 설정을 사용해서 원하는 효과를 사용자 지정합니다.

메뉴에 이미지 추가

디스크 메뉴로 이미지를 가져오려면 [image] 단추를 클릭합니다. 가져오기 후에 필요에 따라 디스크 메뉴에 맞게 이미지 크기를 조정할 수 있습니다. 이미지를 메뉴 배경으로 추가하려면 메뉴 배경 설정을 참고하십시오.

디스크 메뉴 텍스트 추가 및 편집

디스크 메뉴에 다른 텍스트를 추가하거나 메뉴 디자이너에 있는 기존 텍스트에 사용된 형식과 정렬을 완전히 사용자 지정할 수 있습니다.

참고: 메뉴 디자이너 창에서 기본 텍스트 내용은 편집할 수 없습니다. 기본 디스크 메뉴 창에서 이 텍스트를 편집해야 합니다. 자세한 내용은 디스크 메뉴 텍스트 편집을 참고하십시오.
디스크 메뉴에 텍스트 추가

디스크 메뉴에 다른 텍스트를 추가하려면 다음과 같이 하십시오:

  1. 단추를 클릭합니다.

  2. 메뉴 페이지에서 텍스트를 추가할 위치를 클릭합니다.

  3. 사용할 텍스트를 입력합니다.

사전 설정 문자 유형 적용

텍스트 속성 탭에서 선택한 메뉴 텍스트 개체에 미리 정의된 문자 사전 설정을 적용할 수 있습니다. 이렇게 하려면 [image] 탭을 클릭한 다음 문자 사전 설정을 선택합니다. 사전 설정을 선택한 후 다른 텍스트 속성 탭에 있는 옵션을 사용하여 텍스트를 사용자 지정할 수 있습니다.

텍스트 글꼴 사용자 지정

색상, 흐림 효과, 투명 효과 등을 포함하여 메뉴 텍스트의 글꼴 설정을 사용자 지정할 수 있습니다. 메뉴 텍스트의 글꼴을 사용자 지정하려면 텍스트 속성 탭을 클릭한 다음 [image] 을 클릭합니다.

텍스트에 그림자 추가

메뉴 텍스트에 그림자를 추가할 수 있습니다. 여러 옵션을 사용하여 그림자의 색상, 텍스트로부터 거리를 변경하고 투명 효과나 블러 효과를 추가할 수 있습니다. 메뉴 텍스트에 그림자를 추가하려면 텍스트 속성 탭을 클릭한 다음 [image] 을 클릭합니다.

텍스트에 테두리 추가

메뉴 텍스트 주위에 테두리를 추가할 수 있습니다. 여러 옵션을 사용하여 테두리의 색상, 크기를 변경하고 투명한 효과나 블러 효과를 추가할 수 있습니다. 메뉴 텍스트에 테두리를 추가하려면 텍스트 속성 탭을 클릭한 다음 [image] 을 클릭합니다.

메뉴 텍스트 글꼴 및 정렬 설정

미리보기 창 위의 디스크 메뉴 글꼴 속성 영역에서 메뉴에 사요된 글꼴을 사용자 지정할 수 있습니다. 여러 옵션을 사용하여 메뉴 텍스트 크기, 색상, 사용된 글꼴 유형, 두께 및 정렬을 사용자 지정합니다.

메뉴 단추 추가 및 편집

디스크 메뉴에 다른 메뉴 텍스트 단추를 추가할 수 있습니다. 또한 메뉴에 사용된 모든 메뉴와 탐색 단추에 대한 속성을 설정할 수도 있습니다.

메뉴 단추 추가

메뉴 단추는 디스크의 내용을 이용할 수 있는 단추로, 현재 위치한 디스크 창과 디스크 메뉴 템플릿의 디자인에 따라 단순히 텍스트로만 구성되거나 텍스트와 관련 섬네일로 이루어질 수 있습니다.

메뉴 단추를 추가하려면 [image] 단추를 클릭합니다. 단추를 추가할 디스크 메뉴의 페이지에 따라 새 단추가 텍스트이거나 단추 텍스트와 장면/챕터 섬네일로 구성될 수 있습니다.

참고: 각 메뉴 페이지에 최대 14개의 메뉴 단추를 추가할 수 있습니다.
메뉴 단추 속성 설정

각 페이지의 모든 메뉴 단추에 대해 단추 프레임, 레이아웃 및 강조 표시 스타일을 사용자 지정할 수 있습니다. 이렇게 하려면 단추 속성 설정 탭을 클릭합니다.

단추 속성 설정 탭에서 다음을 수행할 수 있습니다.

  • 장면 및 챕터 단추의 단추 섬네일에 사용된 프레임을 설정하려면 [image] 탭을 클릭합니다. 사용자 지정 단추 프레임을 사용하려면 사용자 지정 가져오기를 클릭합니다.

  • 탭을 클릭하고 선택한 페이지에서 원하는 섬네일 단추의 레이아웃을 선택합니다. 이용 가능한 레이아웃의 수는 편집 중인 템플릿에 따라 다릅니다.

  • 메뉴 단추를 선택하거나 활성 상태일 때 표시할 아이콘을 설정하려면 [image] 탭을 클릭합니다. 목록에서 아이콘을 선택하거나 사용자 지정 아이콘을 가져오려면 사용자 지정 가져오기를 클릭합니다.

탐색 단추 변경

디스크 메뉴에 사용된 탐색 단추를 변경하려면 단추 속성 설정 탭을 클릭한 다음 [image] 을 클릭합니다. 목록에서 탐색 단추 스타일 템플릿을 선택하거나 사용자 지정한 단추를 사용하려면 "사용자 지정 가져오기"를 클릭합니다.

개체 속성 설정

개체 속성 설정 탭에서 모든 메뉴 개체 속성을 사용자 지정할 수 있습니다. 이 탭에는 메뉴 단추, 이미지, 텍스트 등 디스크 메뉴의 모든 현재 개체가 표시됩니다.

개체 목록에서 항목을 선택하면 그 개체가 미리보기 창에 강조 표시되어 나타납니다. 개체가 강조 표시된 경우 개체를 쉽게 편집하거나 크기와 모양을 변경하고 디스크 메뉴에서 원하는 위치로 이동할 수 있습니다.

참고: 개체(단추, 이미지 등)의 크기를 조정할 때 사각형과 자유 형식 모드 간을 전환하려면 [image] 단추를 클릭합니다. 이렇게 하면 크기 조정 시 개체의 가로 세로 비율을 유지할지 여부를 결정할 수 있습니다.

속성을 설정할 때 선택한 개체만 표시하려면 선택한 개체만 표시를 선택하십시오. 이용 가능한 속성은 선택한 개체 유형에 따라 다릅니다.

개체 정렬

디스크 메뉴에서 개체를 정렬하려면 개체 속성 설정 탭에서 해당 개체를 선택한 다음, [image] 드롭다운에서 원하는 정렬을 선택합니다.

디스크 메뉴 템플릿 저장 및 공유

디스크 메뉴 템플릿을 수정하면 나중에 사용하기 위해서 메뉴 속성 탭에 저장하거나 다른 사람과 공유하기 위해 DirectorZone에 업로드 할 수 있습니다.

  • 공유를 클릭하면 사용자 지정 템플릿을 DirectorZone에 업로드 합니다.

  • 메뉴 사용 환경 설정 탭에 수정한 템플릿을 저장하려면 저장을 클릭합니다.


디스크 사용 환경 설정 편집

디스크를 굽기 전에 디스크 및 비디오 파일 형식 등을 포함한 디스크 사용 환경 설정을 구성해야 합니다. 디스크의 사용 환경 설정을 구성하려면 디스크 사용 환경 설정 탭을 클릭합니다.

디스크 사용 환경 설정 탭에는 다음의 사용 환경 설정이 제공됩니다.

디스크 형식

  • 디스크에 비디오를 구울 때 사용할 디스크 형식을 선택합니다. 선택한 디스크 형식에 따라 디스크 용량을 선택할 수 있는 드롭다운 옵션이 표시될 수 있습니다.

참고: 또한 디스크 프로젝트를 AVCHD 형식으로 이동식 디스크에 구울 수도 있습니다. 이렇게 하려면 AVCHD 단추를 클릭한 다음 드롭다운에서 이동식 디스크를 선택하십시오.

비디오 및 오디오 설정

  • 비디오 녹화 형식 선택: 선택한 디스크 형식에 대해 이용 가능한 경우, 디스크에서 비디오 녹화 형식과 화면 비율을 선택합니다.

  • 비디오 인코딩 형식 및 품질 선택: 선택한 디스크 형식에 대해 이용 가능한 경우, 디스크에 대한 인코딩 형식과 비디오 품질을 선택합니다. 스마트 맞추기 옵션은 비트 전송률을 사용 중인 디스크 용량과 정확히 일치하는 최고 품질의 비디오 파일로 자동 조정합니다.

  • 오디오 인코딩 형식 및 채널 선택: 디스크의 오디오 형식과 출력 가능한 채널 수를 선택합니다.

참고: 이용 가능한 비디오 품질 및 오디오 형식 옵션은 선택한 디스크 형식에 따라 달라집니다.
  • CyberLink TrueTheater Surround 활성화: CyberLink TrueTheater Surround를 활성화하여 메뉴 배경 음악을 향상시키려면 이 옵션을 선택합니다. 거실, 극장, 경기장 중 하나를 선택합니다.


디스크 굽기

CyberLink PowerDirector는 다양한 상황에서 작품 마무리를 위한 몇 가지 유용한 방법을 제공합니다. 동영상 제작 과정의 마지막 단계로 디스크에 작품을 굽거나 DVD 폴더를 생성하여 하드 드라이브에 미디어 파일을 구성할 수 있습니다. 기록 드라이브와 디스크 유형에 따라 이러한 옵션 중 하나 이상을 동시에 사용할 수 있습니다.

CyberLink PowerDirector는 굽기 작업 시 다음 디스크 형식을 지원합니다.

  • DVD: DVD-R, DVD-RW, DVD+R, DVD+RW

  • VCD/SVCD: CD-R, CD-RW

  • 블루레이 디스크*: BDXL, BD-RE, BD-R

참고: 디스크 굽기 형식 선택에 대한 자세한 내용은 디스크 사용 환경 설정 편집을 참고하십시오. * CyberLink PowerDirector의 옵션 기능입니다. 자세한 버전 정보는 Readme 파일을 확인하십시오.


디스크에 동영상 굽기

작품을 디스크에 굽기는 디스크 만들기 마지막 단계입니다. 디스크를 구운 후에는 디스크 플레이어에서 재생할 수 있습니다. 굽기 단추를 클릭하여 프로파일 설정을 저장합니다.

참고: 굽기 과정은 비디오 길이와 화질, 컴퓨터의 처리 능력에 따라 최소한 몇 분 정도 걸립니다. CyberLink PowerDirector가 동영상 렌더링을 마칠 때까지 기다리십시오.

굽기 구성 설정

처음으로 디스크를 굽기 전에 [image] 을 클릭하여 굽기 구성을 설정하는 것이 좋습니다. 이 구성을 설정하면 이 설정을 변경할 때까지 CyberLink PowerDirector는 굽기 작업을 할 때마다 이 구성을 사용합니다.


폴더 만들기

굽기 창에서 폴더 만들기를 선택하면 굽기에 필요한 모든 파일을 포함하는 폴더를 컴퓨터에 생성합니다. 이 폴더는 나중에 디스크에 굽기 할 수 있습니다.

참고: 폴더를 만들면 디렉토리에 있는 기존의 모든 데이터를 덮어씁니다.


디스크 지우기

재기록 가능 디스크를 사용할 경우 전에 기록한 콘텐트를 지울 수 있습니다. 따라서 새 디스크를 구입하지 않고 동일한 디스크를 여러 번 반복하여 사용할 수 있습니다. 단추를 클릭해서 디스크 지우기를 시작합니다.

디스크를 지울 때 다음을 선택합니다.

  • 빨리 옵션은 디스크에 포함된 디스크 인덱스를 지웁니다.

  • 전체 옵션은 디스크에 기록된 모든 내용을 지웁니다.


부록

본 챕터는 디지털 영화 제작 과정이나 CyberLink PowerDirector 사용에 대해 가질 수 있는 질문에 대한 해답을 찾는데 도움이 되는 참조 정보를 포함하고 있습니다.


단축키

CyberLink PowerDirector를 통해 수 많은 단축키 를 사용하여 비디오를 보다 빠르고 손쉽게 작업할 수 있습니다. 단축키에 대한 설명은 아래에 정리되어 있습니다.


시스템 단축키

단축키 | 기능
F1 | 도움말
삭제 | 선택 항목 삭제
Ctrl + Z | 실행 취소
Ctrl + Y | 다시 실행
Shift + F12 | 단축키 목록 도움말 표시
Alt + F4 | CyberLink PowerDirector 종료


프로젝트 단축키

단축키 | 기능
Ctrl + N | 새 프로젝트 만들기
Ctrl + O | 기존 프로젝트 열기
Alt + Enter | 프로젝트 속성 표시
Ctrl + S | 프로젝트 저장
Ctrl + Shift + S | 프로젝트를 다른 이름으로 저장
Ctrl + Shift + W | 새 작업 영역


작업 영역 단축키

단축키 | 기능
Tab | 시간 표시 막대/스토리보드 간 전환
홈 | 클립/프로젝트의 시작으로 이동
종료 | 클립/프로젝트의 끝으로 이동
, (쉼표) | 이전 프레임
. (기간) | 다음 프레임
아래 화살표 | 1초 앞으로
위 화살표 | 1초 앞으로
Alt + 1 | Magic Fix 기능 열기
Alt + 2 | Magic Motion 기능 열기
Alt + 3 | Magic Cut 기능 열기
Alt + 4 | Magic Style 기능 열기
Alt + 5 | Magic Music 기능 열기
Alt + 6 | Magic Movie 마법사 열기
Ctrl + 아래 화살표 | 트랙에서 다음 클립으로 이동(클립 모드)
Ctrl + 왼쪽 화살표 | 트랙에서 이전 클립으로 이동(클립 모드)
Ctrl + C | 복사
Ctrl + X | 잘라내기
Ctrl + V | 붙여넣기
+ | 눈금 확대
- | 눈금 축소
Alt + C | 사용 환경 설정 열기


스마트 가이드 단축키

단축키 | 기능
Ctrl + Alt + T | 오디오 다듬기 옵션 표시
Ctrl + Alt + M | 다중 다듬기 옵션 표시
F2 | PiP 디자이너, 입자 디자이너, 타이틀 디자이너, 효과 설정 열기


주 패널 단축키

단축키 | 기능
Alt + F9 | 캡처 모드로 전환
Alt + F10 | 편집 모드로 전환
Alt + F11 | 제작 모드로 전환
Alt + F12 | 디스크 만들기 모드로 전환


라이브러리 단축키

단축키 | 기능
F2 | 미디어 파일 이름 바꾸기
F3 | 미디어 룸 열기
F4 | 효과 룸 열기
F5 | PiP 개체 룸 열기
F6 | 입자 룸 열기
F7 | 타이틀 룸 열기
F8 | 전환 룸 열기
F9 | 오디오 믹싱 룸 열기
F10 | 음성 해설 기록 작업 룸 열기
F11 | 챕터 설정 룸 열기
F12 | 자막 룸 열기
Ctrl + Enter | 미디어 뷰어에서 미디어 뷰어
Ctrl + A | 모두 선택
Ctrl + Tab | 필터 간 전환
Ctrl + D | 장면 탐지
Ctrl + Q | 미디어 파일 가져오기
Ctrl + W | 미디어 폴더 가져오기


캡처 단축키

단축키 | 기능
Ctrl + R | 녹화
스페이스 바 | DV 미리보기 재생/일시정지
Ctrl + / | DV 미리보기 정지
Ctrl + , (쉼표) | DV 되감기
Ctrl + . (기간) | DV 빨리 감기
Alt + Y | 캡처한 비디오에 텍스트 캡션 추가


음성 해설 단축키

단축키 | 기능
Ctrl + H | 페이드 인
Ctrl + J | 페이드 아웃
Ctrl + R | 기록 시작
Ctrl + / | 기록 정지


미리보기 창 단축키

단축키 | 기능
스페이스 바 | 재생/일시정지
Ctrl + / | 정지
, (쉼표) | 이전 단위
. (기간) | 다음 단위
Page Up | 클립 모드로 전환
Page Down | 동영상 모드 전환
Ctrl + F | 빨리 감기
[ | 마크 인
] | 마크 아웃
Ctrl + Enter | 미디어 뷰어에서 미디어 뷰어
Ctrl + P | 미리보기 창에서 컨텐트의 스냅샷 촬영
Ctrl + + (플러스) | 볼륨 증가
Ctrl + - (마이너스) | 볼륨 감소
Ctrl + 백스페이스 | 음소거/음소거 해제
Ctrl + U | 시스템 볼륨 조정


타이틀 디자이너 단축키

단축키 | 기능
Ctrl + B | 텍스트 굵게 설정
Ctrl + I | 텍스트 기울임 설정
Ctrl + L | 텍스트 왼쪽으로 정렬
Ctrl + R | 텍스트 오른쪽으로 정렬


SVRT: 언제 사용할 수 있나?

SVRT는 MPEG-1, MPEG-2, H.264 (Ultra64 버전만) 및 DV-AVI (유형 I) 형식에 적용할 수 있습니다. 다음 조건에서, 클립(또는 클립 부분)은 제작하는 동안 렌더링을 필요로하지 않기 때문에 SVRT를 적용할 수 있습니다:

  • 프레임 속도, 프레임 크기 및 파일 형식은 대상 제작 프로필의 그것과 동일합니다.

  • 비트 전송률은 대상 제작 프로필의 그것과 유사합니다.

  • TV 형식은 대상 제작 프로필의 그것과 동일합니다. 자세한 내용은 비디오 클립 인터레이스 형식 설정를 참조하십시오.

상기 모든 조건을 충족하는 경우, SVRT를 사용할 수 있습니다. 상기 조건을 충족시키지 못한 클립은 SVRT 없이 완전히 렌더링됩니다.

다음 조건에서, 클립(또는 클립 부분)은 제작하는 동안 렌더링되어야 하기 때문에 SVRT를 적용할 수 없습니다.

  • 타이틀 또는 전환 효과 추가

  • 비디오 클립의 컬러 수정

  • 오디오 프리필은 대상 제작 프로필과 일치하지 않습니다

  • 오디오 클립의 볼륨 수정

  • 2개의 비디오 클립 통합(통합된 클립이 렌더링되기 전 또는 후에 2초 이내에 클립)

  • 비디오 클립 분할(분할이 렌더링되기 전 또는 후에 2초 이내에 클립)

  • 비디오 클립 다듬기(분할이 렌더링되기 전 또는 후에 2초 이내에 클립)

  • 제작하는 전체 시간이 1분 이내이고 비디오의 일부분이 렌더링을 필요로하는 경우, 효율성을 위해 제작 전체를 렌더링됩니다.


라이센스 및 저작권

이 문서에는 Dolby Laboratories만을 위한 CyberLink PowerDirector 라이센스와 저작권 정보가 포함되어 있습니다. 나머지 적용되는 라이센스 목록과 CyberLink PowerDirector의 저작권 정보는 Readme 파일을 참조하십시오.


Dolby Laboratories

Manufactured under license from Dolby Laboratories. “Dolby”, and the double-D symbol are trademarks of Dolby Laboratories. Confidential unpublished works. Copyright 1992-1997 Dolby Laboratories. All rights reserved.


기술 지원

이 장에는 기술 지원 정보가 수록되어 있으며, 도움이 필요할 경우 질문에 대한 답변을 찾을 수 있는 모든 정보가 포함되어 있습니다. 또는 현지 유통업체/대리점으로 연락하여 신속한 답변을 받을 수도 있습니다.

참고: 프로그램 사용에 대해 보다 유용한 팁을 보려면 사용자 포럼을 방문하거나 http://directorzone.cyberlink.com/tutorial/pdr에서 비디오 자습서를 확인하십시오.


기술 지원 센터에 문의하기 전에

CyberLink의 무료 기술 지원 옵션 중 하나를 이용하십시오.

  • 프로그램과 함께 설치된 사용자 가이드 또는 온라인 도움말을 참조하십시오.

  • CyberLink 웹사이트 지원 섹션에서 기술 자료를 참조하십시오.

http://www.cyberlink.com/prog/support/cs/index.do

FAQ는 사용자 가이드와 온라인 도움말에 비해 보다 현재 상황과 관련이 있는 정보나 유용한 힌트를 제공합니다.

이메일 또는 전화로 기술 지원 센터에 연락할 때는 다음의 정보를 미리 준비해 두십시오.

  • 등록된 활성화 키(활성화 키는 CD 커버, 상자 커버 또는 CyberLink 스토어에서 CyberLink 제품을 구입한 후 발송되는 이메일에서 찾을 수 있음)

  • 제품 이름 버전 및 빌드 번호(보통 사용자 인터페이스의 제품 이름 이미지를 클릭하면 알 수 있음)

  • 시스템에 설치된 Windows 버전

  • 시스템의 하드웨어 장치(캡처 카드, 사운드 카드, VGA 카드) 및 사양

  • 화면에 표시된 경고 문구(종이에 적거나 화면을 캡처할 수 있음)

  • 문제의 자세한 설명과 문제가 발생한 상황


웹 지원

문제에 대한 해결 방법은 CyberLink 웹사이트에서 무료로 24시간 찾아볼 수 있습니다.

참고: CyberLink 웹 지원을 이용하기 전에 먼저 회원으로 등록해야 합니다.

CyberLink에서는 다음 언어로 FAQ를 포함한 다양한 웹 지원을 제공합니다.

언어 | ¿ ¡ø URL
영어 | http://www.cyberlink.com/prog/support/cs/index.do
중국어 (번체) | http://tw.cyberlink.com/prog/support/cs/index.do
일본어 | http://jp.cyberlink.com/prog/support/cs/index.do
이탈리아어 | http://it.cyberlink.com/prog/support/cs/index.do
독일어 | http://de.cyberlink.com/prog/support/cs/index.do
프랑스어 | http://fr.cyberlink.com/prog/support/cs/index.do
스페인어 | http://es.cyberlink.com/prog/support/cs/index.do

참고: CyberLink의 사용자 커뮤니티 포럼은 영어와 독일어로만 제공됩니다.