機能紹介

この章では、CyberLink PowerDirector および映像作品の作成手順の概要を紹介します。 また、このバージョンの概要、新機能の概要、システム動作環境についても説明します。

注：
当ガイドは参考資料です。また、内容および対応するプログラムは予告なしに変更する場合があります。あらかじめご了承ください。 このプログラムに関する情報は、弊社のユーザー フォーラムやビデオ チュートリアル (http://directorzone.cyberlink.com/tutorial/pdr) からも入手いただけます。


はじめに

CyberLink のデジタル ビデオ編集ツールをご利用いただき、ありがとうございます。 CyberLink PowerDirector を使うと、BGM、吹き替え、特殊効果、トランジション効果などを盛り込んだプロ級のビデオ ムービーやフォト スライドショーを作成することができます。 プロジェクトをファイル、カムコーダー、ポータブル デバイスに出力、YouTube または Facebook に直接アップロード、ディスクに書き込み、メニュー作成などもできます。


最新機能

ここでは PowerDirector に搭載されている最新機能を紹介します。

作業領域
    • タイムライン
    • 動画/音声トラック (100 トラックまで) をタイムラインに追加可能。
    • 音声を含む動画を追加すると、動画と音声のトラックをリンク。
    • 動画と音声のリンクを外すオプション (編集およびタイムライン上で動かすのに便利)。
    • マスター ビデオ トラックがなくなり、タイムラインで自由に編集。
    • メディア クリップが容易に配置可能なトラック。
    • メディア クリップをグループ化して、タイムライン上を簡単に移動。
    • トラック名をカスタマイズすることで、タイムライン上で簡単に識別。
    • クリック＆ドラッグで、動画トラックの順番を簡単に変更。
    • グリッド線
    • 10x10 のグリッド線を使って、メディアを正確に配置。
編集
    • ビデオ エフェクト
    • クリップ モードとキーフレーム モードの 2 つの編集モードで、ビデオ エフェクトをさらに正確にコントロール。
    • トランジション
    • 全動画トラックのメディア クリップ間、クリップ上にトランジションを適用。
    • オーバーラップおよびクロス トランジションのスタイルで、さらにカスタマイズ可能なトランジションを作成。
    • パーティクル デザイナー
    • パーティクル エフェクトの追加時に、キーフレームを使ってさらに正確にパーティクルの動きをコントロール。
    • WaveEditor
    • CyberLink WaveEditor を使ってプロジェクトのタイムライン中の音声を録音、トリミング、切り取り、強調したり、エフェクトを追加。
    • コンテンツ プレビュー
    • HD またはフル HD 画質でプロジェクトをプレビュー。
    • タイムライン中のメディアの範囲を選択して、[プレビューのレンダリング] をクリックして、指定したシーンのプレビューをレンダリング。
出力

    • デバイスに出力
    • 動画プロジェクトを携帯電話やポータブル デバイス用の動画形式に出力。
    • 音声の出力
    • プロジェクトを WMA、WAV、M4A 形式で出力。
ディスク作成
    • リムーバブル ディスクに書き込み
    • 動画プロジェクトをリムーバブル ディスクに書き込み (AVCHD 形式)。
その他
    • CPU/GPU 最適化
    • 最新の技術により、HD 動画コンテンツのレンダリングおよび再生において優れた性能を発揮。


DirectorZone

DirectorZone は、CyberLink PowerDirector のユーザーが作成した PiP オブジェクト、タイトル テンプレート、パーティクル オブジェクト、ディスク メニューなどがダウンロードできるオンライン サービスです。 自分で作成した作品を DirectorZone にアップロードして共有することもできます。

DirectorZone を利用するには、CyberLink PowerDirector ウィンドウ上部の [DirectorZone にサインイン] リンクをクリックします。 DirectorZone の機能やサービスに関する詳細は、http://directorzone.cyberlink.com をご覧ください。


PowerDirector のバージョン

CyberLink PowerDirector でご利用いただける機能は、インストールされているバージョンによって異なります。 また、対応ファイル形式、編集機能、ディスク作成機能、およびその他の機能も、バージョンによって異なります。

バージョンの詳細は、Readme ファイルを参照してください。 CyberLink PowerDirector のバージョンとビルド番号を確認するには、プログラム右上の [CyberLink PowerDirector] のロゴをクリックします。

ソフトウェアのアップグレード

CyberLink では、ソフトウェアのアップグレード プログラムを提供しています。 ソフトウェアをアップグレードするには、CyberLink PowerDirector のロゴをクリックして [バージョン情報] ウィンドウを開き、 [アップグレード] ボタンをクリックします。 [アップグレード] ウィンドウから、CyberLink PowerDirector の新しいアップグレードやアップデートをダウンロードすることができます。 新規のアップグレードを購入する場合、CyberLink の購入ページに移動します。

注：
この機能を使用するには、インターネットに接続する必要があります。


PowerDirector のモード

CyberLink PowerDirector には複数のモードがあります。実行内容に応じて切り替えます。

モード | 説明
キャプチャー | さまざまな形式やソースからメディアをキャプチャーします。 詳細は、「メディアをキャプチャーする」 を参照してください。
編集 | タイムラインに動画や画像を追加して、トランジション、エフェクト、タイトルを追加するなどの編集作業を行います。 詳細は、「ストーリーを作成する」 を参照してください。
出力 | 作成したプロジェクトをファイル、デバイス (カムコーダー、携帯電話、ポータブル デバイス) に出力したり、YouTube または Facebook にアップロードします。 詳細は、「プロジェクトを出力する」 を参照してください。
ディスク作成 | 動画をディスクに書き込み、プロ品質のディスクを作成します。 詳細は、「ディスクを作成する」 を参照してください。

既定では、最初に編集モードが開きますが、タスクの実行モードは簡単に切り替えできます。


システム動作環境

一般的なデジタル動画編集作業を行う場合の最小システム要件は以下の通りです。

システム動作環境
画面解像度
    • 1024 x 768、16 ビット カラー以上
OS
    • Windows 7/Vista/XP (HDV のキャプチャーには Windows XP Service Pack 2 が必要)
メモリー
    • 512 MB 推奨
    • 32 ビットの OS には 3 GB DDR2 以上を推奨
    • 64 ビットの OS には 6 GB DDR2 以上を推奨
CPU
    • AVI キャプチャー/出力プロファイル: Pentium II 450 MHz または AMD Athlon 500 MHz
    • DVD 画質 (MPEG-2) プロファイル: Pentium 4 2.2 GHz または AMD Athlon XP 2200+
    • 高画質 MPEG-4 および ストリーミング WMV、QuickTime プロファイル: Pentium 4 3.0 GHz またはAMD Athlon 64 X2
    • フル HD 画質 H.264 および MPEG2 プロファイル: Intel Corei5/7 または AMD Phenom II X4
    • AVCHD および BD 書き込みプロファイル: Pentium Core 2 Duo E6400 または AMD Phenom II X2
ビデオ キャプチャー デバイス
    • WDM 規格準拠の PCI または USB1.0/2.0 キャプチャー デバイス (PC カメラや WDM ドライバー対応 TV チューナーなど)
    • OHCI 対応 IEEE1394 接続 DV カムコーダー (対応モデルは CyberLink Web サイトを参照)
    • USB2.0 接続の DVD カムコーダー (対応モデルは CyberLink Web サイトを参照)
    • Sony MicroMV/AVCHD/HDV カムコーダー (対応モデルは CyberLink Web サイトを参照)
    • JVC Everio カムコーダー (対応モデルは CyberLink Web サイトを参照)
    • Panasonic MicroMV/AVCHD/HDV カムコーダー (対応モデルは CyberLink Web サイトを参照)
ハードディスク容量
    • 5 GB (SmartSound Quicktrack Library には 400 MB が必要)
    • DVD 出力には10GB (20 GB 推奨)
    • BD/HD/AVCHD 出力には 60 GB (100 GB 推奨)
書込みデバイス
    • VCD/DVD/SVCD/AVCHD* への書き込みは、CD または DVD 書き込みドライブ (CD-R/RW、DVD+R/RW、DVD-R/RW) が必要
    • Blu-ray ディスク* への書き込みは、Blu-ray ディスク書き込みドライブが必要
マイク
    • 吹き替え録音にはマイクが必要

注：
最新のシステム動作環境については、CyberLink の Web サイト (http://jp.cyberlink.com/) を参照してください。* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。


PowerDirector 作業領域

この章では、CyberLink PowerDirector の作業領域と機能について説明します。 作業領域は使用頻度が最も高い部分です。

A - ルーム、B - メディアのインポート、C - ライブラリー ウィンドウ、D - 拡張可能な作業領域、E - プレビュー ウィンドウ、F - ディスプレイ/プレビュー オプション、G - 拡大/縮小、H - プレビュー画質/メディア ビューアー、I - スナップショットの取得、J - プレビュー プレーヤー コントロール、K - 作業領域の編集、L - 範囲の選択、M - タイムライン ルーラー、N - 機能ボタン、O - トラック マネージャー、P - タイムライン/ストーリーボード ビュー、Q - Magic ツール


ルーム

[編集] モードには、動画の編集中に、メディア、エフェクト、タイトル、トランジションにアクセス可能な様々なルームがあります。 ルームでは、音声の録音やミキシング、チャプターや字幕の追加などができます。 既定では、ライブラリー ウィンドウに [メディア ルーム] が表示されます。


メディア ルーム

[メディア ルーム] から、メディア ライブラリーにアクセスします。 メディア ライブラリーには、動画、音声、画像ファイルが含まれます。 ここから、動画に追加するカラーボードおよび背景にアクセスすることもできます。

メディア ライブラリーの管理

ボタンを押して、ライブラリー内のメディアを管理します。

注：
メディア ライブラリーでこのボタンが見つからない場合、プレビュー ウィンドウのサイズを変更してください。 詳細は、「拡張可能な作業領域」 を参照してください。

次のオプションがあります。

    • メディア ライブラリー全体を PDL ファイルでエクスポート。
    • CyberLink PowerDirector の他プロジェクトまたは他バージョンでエクスポートしたメディア ライブラリー (PDL ファイル) をインポート。
    • メディア ライブラリーのすべてのコンテンツを削除。


エフェクト ルーム

[エフェクト ルーム] には、動画/画像に追加する特殊エフェクトが含まれます。 詳細は、「ビデオ エフェクトを追加する」 を参照してください。


PiP オブジェクト ルーム

[PiP オブジェクト ルーム] には、動画トラックの動画/画像に追加する画像が含まれます。 PiP オブジェクトは、タイムラインのすべてのトラックに追加することができます。

オブジェクトの主な種類は以下の通りです。

    • 静止オブジェクト
    • 動くオブジェクト
    • フレーム

PiP デザイナーで PiP オブジェクトを修正することができます。 詳細は、「PiP オブジェクトを追加する」 を参照してください。


パーティクル ルーム

[パーティクル ルーム] には、動画トラックの動画/画像に追加するパーティクル エフェクト (雪、粒子、煙など) が含まれます。パーティクル エフェクトは動画トラックで編集します。

パーティクル デザイナーでパーティクルを修正することができます。 詳細は、「パーティクル エフェクトを追加する」 を参照してください。


タイトル ルーム

[タイトル ルーム] には、プロジェクトに適用するタイトル、文字、ふきだしなどが含まれます。 詳細は、「タイトル エフェクトを追加する」 を参照してください。


トランジション ルーム

[トランジション ルーム] には、プロジェクトのクリップ上または間に追加するトランジションが含まれます。 トランジションの追加時に、クリップの始まりと終わりの表示方法をコントロールすることができます。 詳細は、「トランジションを追加する」 を参照してください。


音声ミキシング ルーム

[音声ミキシング ルーム] では、音声トラックの調整が行えます。 詳細は、「音声ミキシング ルームで音声のミキシングを行う」 を参照してください。


吹き替え録音ルーム

[吹き替え録音ルーム] では、動画の吹き替えが行えます。 詳細は、「吹き替えを録音する」 を参照してください。


チャプター ルーム

[チャプター ルーム] では、プロジェクトのチャプター マーカーを自動/手動で設定できます。 完成ディスクにチャプターを設定すると、再生時にメニュー ページから設定したチャプター マーカーにジャンプできます。詳細は、「チャプター」 を参照してください。


字幕ルーム

[字幕ルーム] では、TXT/SRT ファイルを直接インポートして字幕を挿入することができます。 詳細は、「字幕」 を参照してください。


ライブラリー ウィンドウ

ライブラリー ウィンドウには、すべてのメディア (動画、画像、音声ファイル) が含まれます。 他のルーム (エフェクト、PiP オブジェクトなど) には、メディアに適用するエフェクト、タイトル、トランジションも含まれます。

ライブラリー ウィンドウに表示されるメディア コンテンツは、表示するルームによって異なります。


エクスプローラー ビュー

ボタンを押して、ライブラリー ウィンドウの エクスプローラー ビューを表示/非表示します。

エクスプローラー ビューから、ライブラリー フォルダー (サブフォルダー) にアクセスすることができます。 各ルームのメディアを閲覧したり、フィルターをかけることもできます。

エクスプローラー ビューでできることは次の通りです。

    • をクリックして、ライブラリー ウィンドウに新しいサブフォルダーを追加。
    • 既存のフォルダーを選択し、 [image] をクリックして、以前作成したサブフォルダーを削除。
    • ライブラリー ウィンドウのフォルダーのコンテンツを参照。


ライブラリーのメディアをフィルターにかける

ライブラリー ウィンドウ上部のドロップ ダウン メニューを使って、メディアをフィルターにかけることができます。 例えば、[メディア ルーム] の [すべてのコンテンツ] ドロップ ダウンから、カラー ボードまたは背景を選択することができます。 [すべてのメディア] ドロップ ダウンから、表示したいメディアの種類を選択することもできます。


ライブラリー メニュー

をクリックして、ライブラリー メニューにアクセスします。 ライブラリー メニューでは、目的に合わせてライブラリー ウィンドウのコンテンツの並び替えと表示方法の設定ができます。 ライブラリー メニューは、ルームによって追加オプションが異なります。

注：
メディア ライブラリーでこのボタンが見つからない場合、プレビュー ウィンドウのサイズを変更してください。 詳細は、「拡張可能な作業領域」 を参照してください。


拡張可能な作業領域

CyberLink PowerDirector の作業領域は拡張可能で、好みに合わせてカスタマイズが可能です。

プレビュー ウィンドウとタイムラインの境界線をドラッグすると、作業領域のサイズが変更できます。 プレビュー ウィンドウのサイズをカスタマイズして、ディスプレイを最大限に活用することができます。


プレビュー ウィンドウ

プロジェクトを作成中に再生コントロールを使用して、プレビュー ウィンドウでクリップ/ムービーのプレビューができます。


プレビュー プレーヤー コントロール

プレーヤー コントロールを使って、編集中のプロジェクトをプレビューすることができます。現在のタイムラインの位置から再生したり、停止したりすることができます。

タイムラインで選択したクリップのみを再生するには [クリップ] を、プロジェクト全体を再生するには [ムービー] をクリックします。 [クリップ] モードでメディアを再生すると、十字線、グリッド線、TV セーフ ゾーン (表示範囲) が表示され (オプションを有効にした場合)、クリップを配置するのに便利です。 [ムービー] モードで再生する場合、それらのオプションは非表示になります。

ボタンをクリックして、クリップの検索方法 (フレーム、秒、分、シーン、字幕、チャプター、セグメント) を選択します。設定方法に合わせて、シーンを前後にジャンプすることができます。

また、再生スライダーをクリック＆ドラッグするか、タイムの欄に特定のタイムコードを入力してキーボードの [Enter] キーを押すと、特定のシーンにジャンプすることができます。

をクリックすると、メディア ビューアーのフル スクリーンにプロジェクトが表示されます。 詳細は、「メディア ビューアー」 を参照してください。


スクリーン スナップショットを取得する

プロジェクトを表示中に、スナップショット (静止画) を取得し、BMP、JPG、GIF、PNG 画像形式で保存することができます。 スナップショットを取得するには、再生コントロールの [image] ボタンをクリックします。

画像ファイル形式 (または既定の画像ファイル名) は、[ファイル] の環境設定タブから変更することができます。 詳細は、「ファイルの環境設定」 を参照してください。


メディア ビューアー

メディア ビューアーはプレビュー ウィンドウと似ていますが、さらに大きな画面 (フル スクリーンも含む) で表示することができます。

メディア ビューアーの使用方法は次の通りです。

    • プレビュー ウィンドウの [image] をクリックし、[メディア ビューアーを起動する] を選択して、メディア ビューアーを起動します。
    • メディア ビューアーの [image] をクリックして、フル スクリーンでプロジェクトを表示します。
    • フル スクリーン モードの [image] をクリックして、ウィンドウを標準サイズに戻します。
    • フル スクリーン モードの [image] をクリックして、メディア ビューアーを閉じます。

プレビュー解像度

をクリックし、一覧からプレビュー解像度を選択して、プレビュー動画の画質を設定します。 解像度を高くすると、プロジェクトをプレビューするためにより多くのリソースが必要になります。

プレビュー モード

プロジェクトのプレビュー用に、2 つのプレビュー モードがあります。

    • リアルタイム プレビュー: クリップおよびエフェクトをリアルタイムで同期化・レンダリングを行います。動画のプレビューは、25 フレーム (PAL)、30 フレーム (NTSC)/秒で表示されます。
    • ノン リアルタイム プレビュー: 音声をミュートし、速度を落としてプレビューを表示することで、スムーズに編集を行うことができます。 HD 映像の編集、低性能のコンピューターで複数の PiP トラックを編集、プレビュー時にフレームの脱落がある場合に便利です。 編集中にスムーズにプレビューできない場合、音声をミュートし、速度を落とすことで、さらに多くのフレーム/秒を参考にできます。

注：
[プレビューのレンダリング] を使うと、動画の一部をレンダリングすることもできます。 詳細は、「範囲の選択」 を参照してください。


拡大/縮小

タイムラインにメディアを配置したら、プレビュー ウィンドウ下の [フィット] ドロップダウンを使って、動画を拡大/縮小します。 拡大はメディアの配置に便利です。縮小はメディアを画面外から移動させる場合に使用します。


ディスプレイ/プレビュー オプション

編集時に役立つディスプレイ/プレビュー オプションも利用できます。 をクリックすると、TV セーフ ゾーン (表示範囲)、グリッド線、デュアル プレビュー モードが設定できます。

TV セーフ ゾーン (表示範囲) とグリッド線

タイムラインにメディアを配置したら、TV セーフ ゾーン (表示範囲)/グリッド線を使って、映像の配置場所を決めます。 このディスプレイ オプションは、[クリップ] プレビュー モードに設定されている場合のみ、利用できます。

    • ボタンをクリックし、[TV セーフ ゾーン] を選択すると、通常のテレビ画面の表示範囲が四角で示されます。
    • ボタンをクリックし、[グリッド線] を選択すると、画面に複数のグリッド枠が示されます。 このグリッド線を参考にすると、PiP メディアをより正確な場所に配置できます。

設定後、[グリッド枠に合わせる] を選択すると、選択したオブジェクトがグリッド線、TV セーフ ゾーン、境界線に配置されます。

デュアル プレビュー

セカンダリー ディスプレイ (コンピューターに接続されたモニター、TV、DV カムコーダー) を使用する場合、 [image] ボタンをクリックし、[デュアル プレビュー] を選択すると、作業領域を拡張し、セカンダリー ディスプレイでプロジェクトをプレビューできます。

注：
セカンダリー プレビュー ウィンドウとして接続したモニターまたは TV を使用するには、まず Windows の [画面のプロパティ] 設定でデスクトップをセカンダリー ディスプレイに拡張設定する必要があります。

設定後、プレビュー ウィンドウで再生すると、プロジェクトをプライマリーおよびセカンダリー ディスプレイ (TV やモニター) または接続された DV カムコーダーでプレビュー可能になります (設定によって異なります)。


作業領域の編集

作業領域は、メディア、エフェクト、トランジション、タイトルを追加してプロジェクトを作成するスペースです。 作業領域には、2 種類のビュー (タイムラインおよびストーリーボード) があります。 または [image] ボタンをクリックしてアクセスします。

注：
作業領域の既定の設定は、「編集の環境設定」 を参照してください。


タイムライン ビュー

タイムライン ビューは、プロジェクト全体を経過時間に基づいて表示します。 このビューは、エフェクトや字幕などを特定の位置に挿入する場合に便利です。 また、タイムラインに配置されるトラック、メディア、その他コンテンツ (チャプター マーカー、字幕マーカー) をすべて表示します。

タイムライン ビューに切り替えるには、 [image] をクリックします。

タイムライン トラック

タイムラインには、次のトラックがあります。

トラック | 説明
 | 動画トラックには、プロジェクトの動画クリップおよび/または画像を配置します。 既定では、タイムライン中には 2 つの動画トラックが表示されますが、トラック マネージャーから最大 100 までの動画トラックを追加することができます。 タイムライン中の各動画トラックには、音声トラックがリンクされているものもあります。
 | 音声トラックには、プロジェクトの音声を配置します。 音声は、動画トラックの動画クリップの音声部分か、音楽クリップまたは他の音声の個別の音声トラックです。 既定では、動画トラックにリンクする音声トラック 2 つと、BGM 向けの個別の音声トラックが 1 つ表示されます。個別のトラックは、常にタイムラインの一番下に配置されます。 トラック マネージャーから最大 100 までの音声トラックを追加することができます。
 | エフェクト トラックには、動画に適用する特殊エフェクトを配置します。 エフェクト トラック中のビデオ エフェクトは、エフェクト トラック上のすべてのビデオ トラックに適用されます。
 | タイトル トラックには、プロジェクトに表示されるテキスト タイトル エフェクトを配置します。 このトラックに追加されたタイトルは、指定する時間で、各動画トラックのコンテンツ上に表示されます。
 | ボイス トラックには、吹き替えナレーションや副音声クリップを配置します。
 | チャプター トラックには、現在のプロジェクトのチャプター マーカーをすべて配置します。 このトラックは、チャプター ルームを使用中の場合に表示されます。 このトラックをこのタイムラインに常に表示するには、タイムラインを右クリックして、[チャプター トラックの表示] を選択します。
 | 字幕トラックには、現在のプロジェクトの字幕マーカーをすべて配置します。 このトラックは、字幕ルームを使用中の場合に表示されます。 このトラックをこのタイムラインに常に表示するには、タイムラインを右クリックして、[字幕トラックの表示] を選択します。
 | SVRT トラックには、現在のプロジェクトの SVRT 情報が表示されます。 このトラックは、SVRT 情報を表示中の場合に表示されます。 詳細は、「SVRT 情報を表示する」 を参照してください。 このトラックをこのタイムラインに常に表示するには、タイムラインを右クリックして、[SVRT トラックの表示] を選択します。

タイムラインの基本動作

タイムラインには、簡単に操作が可能な複数の機能があります。

タイムラインで行える機能は次の通りです。

    • メディア クリップは、動画トラックのあらゆる場所に配置できます。 タイムラインにメディア クリップが配置されていない部分は、黒いスクリーンが表示されます。
    • キーボードの [Ctrl] キーを押しながら、タイムライン中の複数のメディア クリップを選択します。
    • マウスをクリック＆ドラッグして、タイムライン中の複数のメディア クリップを選択します。
    • タイムライン中の選択メディアを右クリックして、[オブジェクトのグループ化] を選択します。 このオプションを選択すると、選択したすべてのメディア クリップをグループとして移動することができます。 [オブジェクトのグループ化を解除] を選択すると、グループ化を解除し、メディア クリップを個別に移動できるようになります。

注：
オブジェクトをグループ化すると、トランジションは配置できなくなります。

タイムライン ルーラー

タイムライン ルーラーのサイズを変更することで、タイムラインの表示を拡張したり、縮小したりすることができます。 ルーラーのサイズ変更をするには、ルーラーをクリックして、ドラッグします。

ルーラーを拡張すると、表示が拡大されるので、特にクリップやエフェクトの位置合わせに便利です。

タイムライン ルーラーを右クリックして、[ムービー全体の表示] を選択すると、タイムライン エリアに全体のムービーが自動的に配置されます。 または、[拡大] または [縮小] を選択して、好みのサイズに表示します。

左下のタイムライン ルーラー スライダー [image] を使って、手動でタイムラインのサイズを変更することもできます。

機能ボタン

タイムライン中のメディア (動画クリップ、画像、エフェクト、タイトルなど) を選択すると、タイムライン中に複数の機能ボタンが表示されます。 これらのボタンを使って、様々なタスクを行ったり、便利な機能にアクセスすることができます。

利用可能な機能ボタンは、選択したメディア コンテンツの種類により異なります。 ただし、すべてのメディアで、 [image] および [image] ボタンは常に表示されます。 をクリックして、選択したメディア コンテンツをタイムラインから削除します。 をクリックして、他のタイムラインの機能 (選択したメディアにより異なります) にアクセスします。

範囲の選択

タイムライン スライダーのどちらか側の矢印をクリック＆ドラッグして、メディアの範囲を選択します。

選択すると、選択したメディアを切り取ったり、コピーしてタイムラインの他の場所に貼り付けることができます。

この機能を使って、編集するクリップを手動でハイライトして、削除したりトリミングすることもできます。 または、[プレビューのレンダリング] を選択すると、ハイライトした範囲のみをレンダリングすることができます。

トラック マネージャー

トラック マネージャー* を使って、タイムラインに動画および音声を追加します。 タイムラインに動画トラックは 100 トラックまで (音声トラックが含まれる、含まれないに関係なく)、音声トラックは 98 トラックまで追加することができます。

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。
トラックをタイムラインに追加する

動画トラックを追加すると、配置した動画は PiP ビデオのレイヤーの上に重ねて表示されます。 トラックをタイムラインに追加するには、次の操作を行います。

  1. タイムライン ビューの [image] をクリックして、トラック マネージャーを開きます。

  2. [動画] セクションで、タイムラインに追加する動画トラックの数を入力します。 既定では、1 つのトラックが追加されていますが、98 までの動画トラック (合計 100 トラック) をタイムラインに追加することができます。

注：
追加の動画トラックに音声トラックを入れない場合は、[音声] セクションのトラックを [0] に設定します。
  3. [動画] セクションで、トラックを追加する [位置] を選択します。

  4. [音声] セクションで、タイムラインに追加する動画トラックの数を入力します。 既定では、1 つのトラックが追加されていますが、98 までの音声トラック (合計 100 トラック) をタイムラインに追加することができます。

注：
音声トラックを 1 つのみ追加するには (リンクする動画トラックがないなどの場合)、[動画] セクションのトラックを [0] に設定します。
  5. [音声] セクションで、トラックを追加する [位置] を選択します。

  6. [OK] をクリックして、タイムラインにトラックを追加します。

不要なトラックをタイムラインから削除するには、タイムラインを右クリックして、[空のトラックを削除] を選択します。

タイムラインのトラックをカスタマイズする

必要に応じて、タイムラインおよびトラックのレイアウトをカスタマイズすることができます。

トラックの名前をカスタマイズする

複数のトラックに多くのメディアを配置し、各トラックを区別したい場合、左のサイドバーをドラッグすると、トラックの名前が表示されます。

必要に応じて、タイムラインのトラックに別の名前を付けます。

トラックの順番を変更する

必要に応じて、タイムラインの動画トラックの順番を変更することができます。 順番を変更するには、左のスライドバーをクリックして、指定する位置にドラッグします。

エフェクト トラックをタイムラインの別の位置にドラッグすることもできます。 エフェクト トラック中のエフェクトは、タイムラインの上に配置された動画トラックに適用されます。

トラックの高さを調整する

左のサイドバーのトラックの下部分をクリック＆ドラッグして、トラックの高さを変更します。

タイムラインを右クリックして、[トラックの高さを調整] を選択して、既定のサイズに変更することもできます。

トラックをロック/ロック解除する

タイムラインのトラックをロックするには、トラック左側の [image] をクリックします。 トラックをロックすると、そのトラックにクリップを追加したり、トラックに含まれるクリップを移動または編集したりすることはできなくなります。 タイムラインのトラックをロック解除するには、トラック左側の [image] をクリックします。

トラックを表示/非表示する

タイムライン* のトラックを非表示にするには、トラック左側の [image] をクリックします。 トラックを非表示に設定すると、メディアはプレビュー ウィンドウに表示されません。 トラックごとにプロジェクトをプレビューしたり、作業中のトラックのみを表示することができます。

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。

非表示のトラックを表示するには、トラック左側の [image] をクリックします。

Magic ツール

Magic ツールは、音声、動画、画像などのクリップを素早く編集する便利なツールです。 Magic ツールを使用すると、プロジェクトにクリエイティブなスタイルを追加したり、ぴったりの BGM を追加したりすることができます。 利用できる Magic ツールは次の通りです。

    • Magic Movie ウィザード: スタイリッシュなエフェクトとトランジションを組み合わせて動画を自動作成します。
    • Magic Fix: 手ぶれ動画の補正、動画画像の改善、赤目除去、画像焦点の改善などの画像/動画補正をします。
    • Magic Motion: 画像にズーム及びパンを適用します。 Magic Motion デザイナーを使って、画像に手動でモーションを加えることも出来ます。
    • Magic Cut: 長い動画を短縮して、最高のシーンを含む動画を作成します。
    • Magic Style: デザイン済みのテンプレートを使って、プロ級の動画を自動作成します。
    • Magic Music*: 所要時間に合わせて BGM を自動的に追加します。

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。

利用可能な Magic ツールは、選択されたタイムラインのメディアによって異なります。 詳細は、「Magic ツールを使用する」 を参照してください。


ストーリーボード ビュー

ストーリーボード ビューは、タイムラインのトラックの最初の動画および画像をすべて表示します。 メインのシーンやプロジェクト全体を視覚的に捉えるのに便利です。

ストーリーボード ビューに切り替えるには、 [image] をクリックします。

注：
ストーリーボード ビューでは多くの機能が使えません。 このビューで使用できない機能を使うと、作業領域は自動的にタイムライン表示に切り替わります。


作成の準備をする

この章では、メディアのインポート、メディアのキャプチャー、環境設定の設定方法など、作成の準備に必要な作業について説明します。


メディアをインポートする

プロジェクトに使用する動画、音声、画像ファイルがハード ディスクやリムーバブル デバイスなどに保存されている場合は、メディア ルーム ライブラリーに直接インポートできます。

CyberLink PowerDirector が対応するファイル形式は次の通りです。

画像: BMP、GIF、JPEG、PNG、TIFF

次のカメラの RAW イメージ形式 (インポート時に JPEG に変換される) にも対応します。 ARW (SONY)、CR2 (Canon)、DNG (Ricoh)、ERF (Epson)、KDC (Kodak)、MRW (Konica Minolta)、NEF (Nikon)、NRW (Nikon)、ORF (OLYMPUS)、PEF (Pentax)、RAF (Fujifilm)、RW2 (Panasonic)、SR2 (SONY)、SRF (SONY)

動画: 3GP、3GPP2、ASF、DAT、DV-AVI、DVR-MS、FLV (H.264)、JTS、M2T、M2TS、M4V (H.264)、MKV (H.264)、MOD、MOV、MPEG-1、MPEG-2、MPEG-4、MTS、TOD、TPD、TS、VOB、VRO、Windows-AVI、WMV、WTV

Windows 7 で利用可能な追加形式: Divx

音声: M4A、MP3、WAV、WMA

注：
CyberLink PowerDirector のバージョンによって対応するファイル形式は異なります。 バージョンの詳細は、Readme ファイルを参照してください。

をクリックして、メディアをメディア ルームのライブラリーにインポートします。次の 2 つのオプションのうちいずれかを行います。

    • メディア ファイルを個別にインポートする。
    • 使用するメディア ファイルを含むフォルダー全体をインポートする。

メディアを CyberLink PowerDirector のウィンドウにドラッグ＆ドロップして、プログラムにインポートすることもできます。


メディアをダウンロードする

プロジェクト向けのメディアが足りなかったり、特定のメディアを探している場合は、次の操作を行います。

    • をクリックして、インターネットからメディアを直接ダウンロードして、メディア ライブラリーにインポートします。
    • をクリックして、DirectorZone から PiP エフェクト、パーティクル エフェクト、タイトル テンプレート、ディスク メニューをダウンロードします。


Flickr から画像をダウンロードする

Flickr のアカウントから自分の画像を直接 CyberLink PowerDirector にダウンロードできます。 CyberLink PowerDirector のユーザーが作成した画像を検索して、プロジェクトのメディア ライブラリーにインポートすることもできます。

Flickr から画像をダウンロードするには、次の操作を行います。

  1. をクリックして、[Flickr からインポート]を選択します。

  2. ウィザードの指示に従い CyberLink PowerDirector でFlickr アカウントを使うための認証と利用規約の合意を行います。

注：
Flickr で画像を検索、表示、ダウンロードするために Flickr のアカウントを持つ必要はありません。

  3. ドロップダウンから画像の検索先を選択します。

    • Flickr のマイ フォト: Flickr のマイ アカウントにアップロードした全画像をサムネイル表示します。
    • 連絡先の画像: 連絡先 (友達) が Flickr にアップロードした全画像をサムネイル表示します。
    • Flickr で画像を検索する: Flickr の画像を検索するときに選択します。

注：
検索ウィンドウ上部のドロップ ダウンのフィルター メニューを使って画像の並び替えをします。
  4. メディア ライブラリーにインポートする画像をすべて選択したら、[ダウンロード] ボタンをクリックします。

注：
メディア ライブラリーにダウンロードした画像は、商業目的で利用できません。 画像サムネイル下の [image] ボタンをクリックすると著作権情報が表示されます。


Freesound から音声をダウンロードする

サウンドエフェクトや音楽クリップなどの音声サンプルを Freesound サービスから CyberLink PowerDirector にダウンロードできます。

Freesound から音声クリップをダウンロードするには、次の操作を行います。

  1. をクリックして、[Freesound からインポート] を選択します。

  2. ウィザードの指示に従って、Freesound にサインインしてから利用規約に合意します。

  3. 検索ウィンドウで、音声クリップを検索します。

注：
検索を実行する前に、チェックボックスを使って検索キーワードを絞り込みます。
  4. メディア ライブラリーにインポートする音声をすべて選択したら、[ダウンロード] ボタンをクリックします。

注：
メディア ライブラリーにダウンロードした音声は、商業目的で利用できません。 音声サムネイル下の [image] ボタンをクリックすると著作権情報が表示されます。


DirectorZone からダウンロードする

ライブラリーに PiP オブジェクト、タイトル エフェクト、パーティクル エフェクト、ディスク メニュー テンプレートを追加するには、PiP オブジェクト ルーム、パーティクル ルーム、タイトル ルーム、ディスク メニュー ウィンドウの [image] をクリックして、DirectorZone Web サイトのメディアをダウンロードします。


メディアをキャプチャーする

さまざまなソースからメディアをキャプチャーし、メディア ライブラリーに直接保存することができます。 [キャプチャー] ボタンをクリックすると、キャプチャー ウィンドウに切り換わります。 キャプチャー ウィンドウは、次のように表示されます。

A - DV カムコーダーからキャプチャー、B - HDV カムコーダーからキャプチャー、C - テレビ信号からキャプチャー、D - デジタル テレビ信号からキャプチャー、E - Web カメラからキャプチャー、F - マイクからキャプチャー、G - CD からキャプチャー、H - DVD または AVCHD カムコーダーからキャプチャー、I - キャプチャー プレビュー ウィンドウ、J - キャプチャー済みコンテンツ、K - 画質プロファイルの設定、L - キャプチャーの設定、M - キャプチャー プレーヤー コントロール、N - キャプチャーの環境設定


DV カムコーダーからのキャプチャー

DV カムコーダーで録画した動画コンテンツをキャプチャーすることができます。 カムコーダーをコンピューターに IEEE 1394 (FireWire) ケーブルで接続している場合は、[DV カムコーダーからキャプチャー] オプションからのみキャプチャーできます。 DV カムコーダーからのキャプチャーは、シーンひとつでも、シーンをまとめて一括でも行うことができます。

注：
キャプチャーした動画にテキスト注釈、日付、時刻コードを追加するには、環境設定エリアの [image] ボタンをクリックします。 詳細は、「キャプチャーの環境設定」 を参照してください。

DV カムコーダーを USB でコンピューターに接続する場合は、ハード ドライブと同様に、動画ファイルを直接インポートします。 コンピューターからの動画ファイルのインポートについては、「メディアをインポートする」 を参照してください。

1 シーンのキャプチャー

キャプチャー プレビュー ウィンドウ下のキャプチャー プレーヤー コントロール (録画、停止、早送り、巻き戻しなど) を使って、カムコーダーから 1 シーンをキャプチャーすることができます。 この機能は、長時間の 1 映像シーンをスキップなしでキャプチャーする場合に、特に便利です。

DV のバックアップ

DV バックアップ* 機能を使うと、DV カムコーダーから DVD に、直接デジタル映像のバックアップを取ることができます。

ブランクの DVD ディスクをディスク ドライブに挿入して、 [image] ボタンをクリックして、動画のバックアップを開始します。

注：
この機能を使うには、DVD 書き込みドライブが必要です。 * CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。

DV カムコーダーからのバッチ キャプチャー (一括取り込み)

バッチ キャプチャーでは、DV カムコーダーのテープの間隔またはシーン (または手動で設定) をスキャンし、これらのシーンを個々の映像としてキャプチャーし、プログラムにインポートします。

自動バッチ キャプチャー

DV カムコーダーの各間隔/シーンを自動キャプチャーおよびインポートするには、[DV カムコーダー] タブの [image] ボタンをクリックします。

間隔/シーンは、[録画] を押してから [停止] を押すまでに記録されたコンテンツです。 詳細は、ユーザー インターフェイスのヒントを参照してください。

手動バッチ キャプチャー

手動バッチ キャプチャー* では、より詳細な設定が行えるので、取り込みたいシーンを確実にキャプチャーすることができます。 キャプチャーするシーンの位置が分かっている場合は、手動バッチキャプチャーの使用をお勧めします。

ボタンをクリックして、手動バッチ キャプチャー機能にアクセスします。 詳細は、ユーザー インターフェイスのヒントを参照してください。

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。


HDV カムコーダーからのキャプチャー

HDV カムコーダーで撮影した映像をキャプチャーすることができます。 カムコーダーをコンピューターに IEEE 1394 (FireWire) ケーブルで接続している場合は、[HDV カムコーダーからキャプチャー] オプションからのみキャプチャーできます。 HDV カムコーダーからシーンをキャプチャーするには、キャプチャー プレビュー ウィンドウ下のキャプチャー プレーヤー コントロール (録画、停止、早送り、巻き戻しなど) を使用します。

HDV カムコーダーを USB でコンピューターに接続する場合は、ハード ドライブと同様に、動画ファイルを直接インポートします。 コンピューターからの動画ファイルのインポートについては、「メディアをインポートする」 を参照してください。


テレビ信号からのキャプチャー

コンピューターにテレビ チューナー カードがインストールされており、お気に入りの番組をキャプチャーする場合に、このオプションを選択します。 キャプチャーするには、キャプチャー プレビュー ウィンドウ下のキャプチャー プレーヤー コントロール (録画、停止、チャンネル切り替えなど) を使用します。


デジタル テレビ信号からのキャプチャー

コンピューターにテレビ チューナー カード (デジタル テレビ信号を受信可能なもの) がインストールされており、お気に入りの番組をキャプチャーする場合に、このオプションを選択します。 キャプチャーするには、キャプチャー プレビュー ウィンドウ下のキャプチャー プレーヤー コントロール (録画、停止、チャンネル切り替えなど) を使用します。

注：
デジタル テレビの仕様により、一部の国・地域では使用できません。


Web カメラからのキャプチャー

コンピューターに接続されている Web カメラを使って、ライブ コンテンツを録画し、CyberLink PowerDirector のメディア ライブラリーに直接インポートすることができます。 キャプチャーするには、キャプチャー プレビュー ウィンドウ下のキャプチャー プレーヤー コントロール (録画、停止など) を使用します。


マイクからのキャプチャー

コンピューターに接続されているマイクを使って音声を録音するには、このオプションを選択します。 キャプチャーするには、キャプチャー プレビュー ウィンドウ下のキャプチャー プレーヤー コントロール (録音、停止など) を使用します。


CD からのキャプチャー

オーディオ CD から音楽や音声を取り込むには、このオプションを選択します。 キャプチャーするには、キャプチャー プレビュー ウィンドウ下のキャプチャー プレーヤー コントロール (録音、再生、停止、次/前のトラックなど) を使用します。


DVD からのキャプチャー

DVD から映像シーンをキャプチャーすることができます。 キャプチャーするには、キャプチャー プレビュー ウィンドウ下のキャプチャー プレーヤー コントロール (録画、再生、停止、コマ送り/コマ戻しなど) を使用します。 DVD ディスクのツリー構造から、キャプチャーするタイトルおよびチャプターを素早く選択することもできます。

注：
ディスクによっては、キャプチャーできないようにコンテンツが保護されている物もあります。


AVCHD カムコーダーからのキャプチャー

AVCHD カムコーダーで録画した動画コンテンツをキャプチャーすることができます。 カムコーダーをコンピューターに IEEE 1394 (FireWire) ケーブルで接続している場合は、[AVCHD カムコーダーからキャプチャー] オプションからのみキャプチャーできます。 AVCHD カムコーダーからシーンをキャプチャーするには、キャプチャー プレビュー ウィンドウ下のキャプチャー プレーヤー コントロール (録画、停止など) を使用します。

AVCHD カムコーダーを USB でコンピューターに接続する場合は、ハード ドライブと同様に、動画ファイルを直接インポートします。 コンピューターからの動画ファイルのインポートについては、「メディアをインポートする」 を参照してください。


キャプチャー済みコンテンツ

キャプチャー ウィンドウでキャプチャーしたすべてのメディアは、ライブラリー (キャプチャー済みコンテンツ) に表示されます。 [編集] ウィンドウに戻ると、キャプチャー済みコンテンツのすべてのメディアはメディア ライブラリーに自動的にインポートされます。

ライブラリー (キャプチャー済みコンテンツ) で、メディアを右クリックすると、動画クリップ中のシーン検出、不要なコンテンツの削除ができ、[編集] ウィンドウにインポートされません。

キャプチャーするメディアを別のフォルダーに保存する場合は、[フォルダーの変更] ボタンを選択します。


画質/音質プロファイルの設定

キャプチャーするメディアのファイル形式および画質/音質を設定するには、[プロファイル] ボタンをクリックします。 このボタンがグレー表示される場合は、メディアの元の形式および画質/音質が元のメディア デバイス (カムコーダーなど) の設定で適用されることを意味します。

キャプチャーのプロファイル設定は、接続しているキャプチャー デバイスおよび選択しているキャプチャー モードによって異なります。


キャプチャーの設定

[設定] ボタンをクリックして、選択したキャプチャー デバイスの設定をします。 キャプチャーの設定オプションは、接続しているキャプチャー デバイスおよび選択しているキャプチャー モードによって異なります。

注：
DVD からキャプチャーする場合、[ドライブ] ボタンをクリックして、キャプチャー元のディスク ドライブを選択します。


キャプチャーの環境設定

メディアをキャプチャーする前に、キャプチャーするコンテンツの環境設定を行うことができます。 キャプチャーの環境設定の内容は、キャプチャーするコンテンツによって異なります。

キャプチャーの環境設定の方法は、次の通りです。

    • 最大キャプチャー時間を設定するには、[時間制限] を選択して、タイム コード ボックスに制限時間を入力します。
    • 最大キャプチャー サイズを設定するには、[サイズ制限] を選択して、制限サイズを MB 単位で入力します。
    • キャプチャーする動画にテキスト注釈、日付スタンプ、タイム スタンプを追加するには、 [image] ボタンをクリックします。 [テキスト オーバーレイの追加] ウィンドウで、[テキスト] タブに、録画するビデオに含めるテキスト オーバーレイの種類と表示形式を選択します。 [形式] タブを選択して、テキストのフォントおよび位置を設定します。

注：
対応する DV (テープ) カムコーダーからキャプチャーすると、CyberLink RichVideo により、日時の情報が自動的にキャプチャーされます (設定で CyberLink RichVideo を有効にしている場合)。 動画に情報を表示するには、タイムラインにキャプチャーしたメディアを配置して、[時間情報] ボタンをクリックします。 詳細は、「時間情報」 を参照してください。 動画ファイル上に、ムービーの再生時間は記録されません。
    • 動画フレーム中の画像をプロジェクトに使うには、スナップショットを取得する個所で [image] をクリックします。 画像は [キャプチャー済みコンテンツ] エリアに配置されます。 スナップショット画像のファイル形式は、[環境設定] で指定することができます。 詳細は、「ファイルの環境設定」 を参照してください。
    • カムコーダーからキャプチャー中に、[ノン リアルタイム] を選択すると、取り込んだ動画の処理を元の動画の再生停止後に行うため、フレームの脱落有無を確認することができます （より確実な取り込みが行えます）。
    • マイクで録音した音声にフェードインを適用するには、[開始時にフェードイン] を選択します。
    • マイクで録音した音声にフェードアウトを適用するには、[終了時にフェードアウト] を選択します。
    • CD の音声を高速で取り込むには、[最大速でキャプチャー]を選択します。 このオプションを選択すると、処理時間は短くなりますが、音質は低下します。


シーンの検出と音声の抽出を行う

編集作業をより簡単に行えるよう、動画クリップのシーンの検出や、音声の抽出もできます。 これらの新しいクリップは、メディア ライブラリーで元のクリップとは別に表示されます。


動画クリップからシーンを検出する

シーンの検出機能は、動画クリップに含まれるさまざまなシーンを基に、個別のクリップを自動生成する機能です。 検出されたシーンは元の動画から分割されることなく、他のメディア クリップと同様、作業領域に追加されます。

動画クリップでシーンを検出するには、[キャプチャー済みコンテンツ] エリアまたはメディア ライブラリーでファイルを右クリックし、[シーンの検出] を選択し [検出] を選択します。 メディア ライブラリーで、 [image] ボタンも選択することができます (動画クリップを選択した場合)。

注：
ファイル形式によってシーン検出の精度が異なる場合があります。 必要に応じて、シーン検出ダイアログでシーンを分割してください。

検出されたシーンは、元の動画下のサブフォルダーに表示されます。 個々のシーンは、他の動画クリップと同様にタイムラインに追加したり、メディア ライブラリーで管理することができます。

検出シーンを含む動画クリップには、メディア ライブラリーのクリップの右下隅に小さなフォルダー アイコンが示されます。 クリップのシーンを表示するには、フォルダー アイコンをクリックします。


動画クリップから音声を抽出する

動画クリップの音声のみを抽出するには、メディア ライブラリーで動画クリップを右クリックして、[音声の抽出] を選択します。 音声は動画から切り離され、メディア ライブラリーに保存されます。 そのファイルは、他の音声ファイルと同様に扱うことができます。

注：
動画クリップの映像と音声を分割するには、タイムラインの動画ファイルを右クリックして、[オブジェクトのリンクを解除] を選択します。


PowerDirector の環境設定

プロジェクト作成に取り掛かる前に、好みに合わせて設定を行います。 プロジェクト作成中に、設定を変更することもできます。

CyberLink PowerDirector の環境設定を行うには、 [image] ボタンをクリックします。


全般の環境設定

[環境設定] ウィンドウから [全般] タブを選択します。 次のオプションが設定できます。

アプリケーション:

    • 元に戻す回数 (最大): プロジェクト作成中に、元に戻す (Ctrl+Z) 最大回数 (0 から 100) を入力します。 回数を増やすと、より多くの CPU のリソースを消費します。
    • テレビ信号方式: 動画用のテレビ信号方式 (NTSC または PAL) を選択します。 動画を再生する地域の形式と一致させる必要があります (動画をディスクに書き込む場合)。
    • ドロップ フレーム タイムコードを使う: 選択したテレビ信号形式が NTSC の場合、[はい] を選択すると、動画のタイムコードをタイムラインの動画長さに同期します。
    • タイムラインに音の波形を表示する:音声クリップのタイムラインに音の波形を表示する場合に選択します。
    • HD 映像処理を有効にする (シャドウ ファイル): 高速ファイル処理を有効化して HD 映像の編集を高速化する場合に選択します。 有効にすると、より多くの CPU リソースを消費します。
    • 一時ファイルの自動削除 (間隔):一時ファイルを自動的に削除する間隔 (日数) を選択します。 手動で一時ファイルを削除する場合は、[手動で削除] ボタンをクリックします。

インターネット:

    • ソフトウェア アップデートを自動チェックする: 定期的に更新情報やバージョンを自動的に表示する場合に選択します。

言語:

    • システムの既定言語を使用する:CyberLink PowerDirector の表示言語をコンピューターのオペレーティング システムと同じ言語にする場合に、このオプションを選択します。
    • ユーザー定義: このオプションを選択してから、表示言語をドロップダウン リストから選択します。


キャプチャーの環境設定

[環境設定] ウィンドウから [キャプチャー] タブを選択します。 次のオプションが設定できます。

キャプチャー:

    • キャプチャーしたファイルをメディア ライブラリーに追加する: このオプションを選択すると、キャプチャーしたファイルをメディア ライブラリーに直接インポートします。
    • キャプチャーしたファイルを空の作業領域に追加する: このオプションを選択すると、キャプチャーしたファイルは空の作業領域 (タイムライン) に直接インポートされます。
    • 吹き替え音声を自動的に置き換える: 新しい吹き替え音声で上書きする場合に、このオプションを選択します。

シーン自動検出:

    • キャプチャー後にシーンの検出をしない: 動画をキャプチャーした後にシーンの自動検出を行わない場合に、このオプションを選択します。
    • キャプチャー後、動画フレームの変更点でシーンを検出する: 動画のキャプチャー中にシーンの検出を行う場合に、このオプションを選択します。 シーンの検出では、取り込んだフレームを比較して、シーンの変更箇所を識別します。 各シーンは録画中に各シーンごとにファイルに保存されます。
    • キャプチャー中にタイム コードでシーンを検出してから別ファイルに保存する (DV-VCR モードのみ): シーンのブレーク信号を検出し、各シーンを個別のファイルに保存する場合に、このオプションを選択します。 (DV カムコーダーは、ユーザーが REC (録画) ボタンを放すと、テープ上にシーン ブレーク信号を生成します。) この機能は DV カムコーダーからのキャプチャーにのみ使用できます。

DV パラメーターの設定

    • [DV パラメーター] ボタンをクリックして、DV カムコーダー向けのバッファー時間 ([バッチ キャプチャー] / [テープへの書き込み] セクション) を設定します。 バッファー時間を設定することで、DV カムコーダーおよびバッチ キャプチャー/テープへの書き込み機能が同時に開始します。 バッファーを設定しないと、カムコーダーを作動する前に、バッチ キャプチャーまたはテープへの書き込みが始まる場合があります。 [DV パラメーターの設定] ウィンドウの [DV 自動停止] セクションで、ブランク テープの指定する間隔の後に、スキャン/キャプチャーを自動的に停止するかを選択します。 間隔は秒で指定することができます。


確認の環境設定

[環境設定] ウィンドウから [確認] タブを選択します。 次のオプションが設定できます。

確認

    • テレビ信号方式が一致しない場合、確認メッセージを表示する: このオプションを選択すると、テレビ信号方式 (NTSC/PAL) と一致しない動画クリップを作業領域に追加した場合に、確認メッセージが表示されます。
    • 縦横比が一致しない場合、確認メッセージを表示する: このオプションを選択すると、縦横比が一致しない動画クリップを作業領域に追加した場合に、確認メッセージが表示されます。
    • ファイルをハード ドライブから削除する: このオプションを選択すると、メディア ライブラリーのファイルをハード ドライブから削除します。
    • 編集中にチャプターを削除する場合、確認メッセージを表示する: このオプションを選択すると、動画編集中にチャプター ポイントが削除された場合に、確認メッセージが表示されます。
    • ワイド画面に対応しない場合、確認メッセージを表示する: このオプションを選択すると、ワイド画面に対応しない場合、確認メッセージが表示されます。
    • HD 映像をライブラリーにインポートする場合、確認メッセージを表示する: このオプションを選択すると、HD 映像をインポートする場合に、確認メッセージが表示されます。
    • 常にキャプチャーした動画名の確認メッセージを表示する: このオプションを選択すると、キャプチャー ウィンドウで動画をキャプチャーした場合に、ファイル名の確認メッセージが表示されます。 このオプションを選択解除すると、ファイル名が自動的に付けられます。
    • 常にキャプチャーしたスナップショット ファイル名の確認メッセージを表示する: このオプションを選択すると、スナップショットをキャプチャーした場合に、ファイル名の確認メッセージが表示されます。 このオプションを選択解除すると、ファイル名が自動的に付けられます。


DirectorZone の環境設定

[環境設定] ウィンドウから [DirectorZone] タブを選択します。 次のオプションが設定できます。

自動サインイン:

    • PowerDirector 起動時に DirectorZone に自動サインインする: このオプションを選択して、電子メールアドレスおよびパスワードを入力すると、プログラムの起動時に DirectorZone に自動的にサインインされます。 DirectorZone のアカウントがない場合は、[アカウントの取得] ボタンをクリックします。

プライバシー原則:

    • DirectorZone が編集情報を収集する: このオプションを選択すると、YouTube にアップロードしたプロジェクトに使ったテンプレートの名前をすべて収集します。


編集の環境設定

[環境設定] ウィンドウから [編集] タブを選択します。 次のオプションが設定できます。

タイムライン:

    • 既定の作業領域: 既定の作業領域を [タイムライン] または [ストーリーボード] から選択します。
    • タイムラインのコンテンツを挿入/削除するときにすべてのトラックを連結させる: タイムラインにクリップを挿入すると、クリップの右に配置される動画、音声、タイトル、エフェクト、ボイス トラック内のすべてのコンテンツは、それに合わせて分割または移動されます。 クリップが削除されると、右側のコンテンツがすべて左に移動します。 このオプションを選択解除すると、タイムラインのクリップを個別に操作できます。
    • Magic Motion 使用時に画像間にトランジションを追加する: このオプションを選択して、[トランジション種類] から Magic Motion ツール使用時の画像間のトランジション種類を選択します。
    • フレーム固定時にエフェクトとタイトルを追加する: [フレーム固定] ボタンをクリックした時にタイムラインにエフェクトやタイトルを自動追加する場合に、このオプションを選択します。

所要時間:

    • タイムラインでの画像ファイルやエフェクト、トランジション、タイトル、字幕などの、既定の所要時間 (秒単位) を設定します。


ファイルの環境設定

[環境設定] ウィンドウから [ファイル] タブを選択します。 次のオプションが設定できます。

既定の位置:

    • インポート フォルダー: 最後にメディアをインポートしたフォルダーが表示されます。 このフォルダーを変更するには、[参照] をクリックして、新しいフォルダーを選択します。
    • エクスポート フォルダー: キャプチャーするメディアを保存するフォルダーを指定します。 このフォルダーを変更するには、[参照] をクリックして、新しいフォルダーを選択します。

ファイル名:

    • キャプチャーする動画名: キャプチャーする動画ファイルに付ける既定の名前を入力します。 DV/HDV テープからキャプチャーする場合、[ファイル名の後に時間情報を追加する] オプションを選択します。
    • 出力ファイル名: 出力する動画ファイルに付ける既定の名前を入力します。
    • スナップショット ファイル名: キャプチャーするスナップショット (画像ファイル) に付ける既定の名前を入力します。 ドロップダウン メニューからスナップショットのファイル形式を選択します。 BMP、JPG、GIF、PNG の形式から選択します。
    • スナップショット保存先: キャプチャーするスナップショットの保存先をドロップダウンから選択します。 ファイルとして保存して、クリップボードや壁紙にコピーすることができます。
    • スナップショットの画像は元の動画サイズを使用する (可能な場合): スナップショットを、取り込み時のプレビュー ウィンドウのサイズではなく、元の動画サイズと画質で保存する場合に選択します。


ハードウェア アクセラレーションの環境設定

[環境設定] ウィンドウから [ハードウェア アクセラレーション] タブを選択します。 次のオプションが設定できます。

ハードウェア アクセラレーション:

注：
この機能を使うには、ハードウェア アクセラレーションの最新のビデオ ドライバーをダウンロード、インストールしてください。
    • NVIDIA CUDA/AMD Accelerated Parallel Processing を有効にして、ビデオ エフェクトのプレビュー/レンダリングを高速化する: CUDA に対応する NVIDIA グラフィック カード、AMD Accelerated Parallel Processing に対応する AMD グラフィック カードを使用する場合に、このオプションを選択すると、コンピューター のマルチコア並列処理能力を利用することで、一部のビデオ エフェクトのレンダリングを高速化します。

注：
出力中にハードウェア アクセラレーション技術を有効化するには、出力前に [出力] ウィンドウの出力環境設定セクションの [ハードウェア ビデオ エンコーダー] を選択します。
    • ハードウェア デコーディングを有効にする: コンピューターが NVIDIA CUDA/AMD Accelerated Parallel Processing/Intel Core プロセッサー ファミリー技術に対応する場合に、このオプションを選択すると、編集処理中、MPEG-4 ビデオを出力中に、ハードウェア アクセラレーションを使って、動画をデコードします。

注：
この機能は、Windows XP ではご利用いただけません。


プロジェクトの環境設定

[環境設定] ウィンドウから [プロジェクト] タブを選択します。 次のオプションが設定できます。

プロジェクト:

    • プロジェクト履歴の表示数: CyberLink PowerDirector の起動時に、[ファイル] メニューに表示される、プロジェクト履歴の表示数 (0 から 20) を入力します。
    • PowerDirector 起動時に最新のプロジェクトを自動的に開く: PowerDirector の起動時に最新のプロジェクトを自動的に開く場合は、このオプションを選択します。
    • PowerDirector 起動時にサンプル クリップを自動的に開く: プログラムの起動時にメディア ライブラリーにサンプル画像および動画クリップを自動的に取り込む場合は、このオプションを選択します。
    • プロジェクトの自動保存: このオプションを選択して、プロジェクトを自動保存する間隔 (分) を入力します。 自動保存する場所を指定するには、[参照] ボタンをクリックして、フォルダーの場所を選択します。


出力の環境設定

[環境設定] ウィンドウから [出力] タブを選択します。 次のオプションが設定できます。

出力:

    • ビデオのブロック ノイズを軽減する (Intel SSE4 最適化): このオプションを選択すると、動画の出力画質を改善します (コンピューターが Intel SSE4 最適化対応の場合)。

3D スライドショーの画質:

    • スライダーを使って、作成した 3D スライドショー ビデオの画質を設定します。 画像の動きが遅いほどスライドショーの画質が上がります。 コンピューターの 3D グラフィック カード (搭載の場合) により、出力時間が速くなります。

H.264 AVC:

    • 単一の IDR H.264 ビデオで SVRT を許可する: タイムラインに H.264 AVC クリップのみがあり、SVRT を使ってムービー プロジェクトをレンダリングする場合に、このオプションを選択します。 SVRT の詳細は、「SVRT 情報を表示する」 を参照してください。


ストーリーを作成する

この章では、メディアを動画および画像スライドショーに入れる方法を説明します。


PowerDirector のプロジェクト

プロジェクトは PDS 形式 (CyberLink PowerDirector 独自の形式) のファイルで保存されます。 [ファイル] メニューのオプションから、新規/既存プロジェクトを保存、作成したり、開くことができます。

CyberLink PowerDirector でメディアの編集をしても、プログラムにインポートした元のメディアは 影響されません。 すべての編集はプロジェクト ファイルに保存されており、クリップをトリミング、編集、削除しても、ハードディスクに保存されている元のファイルはそのままの状態です。 つまり、いつでもやり直しが可能なため、安心して編集作業を進めることができます。


プロジェクトの縦横比を設定する

プロジェクトの縦横比を設定するには、ウィンドウ上の縦横比のドロップダウンから、[4:3] または [16:9] をクリックします。

選択した縦横比でプレビュー ウィンドウのサイズが変更されます。 ライブラリー内のメディア ファイルの縦横比を変更する方法は、「動画クリップの縦横比を調整する」 を参照してください。


メディアを作業領域へ追加する

メディアやエフェクトを作業領域に追加したら、さらに編集作業を進めます。 短時間で完成させたい場合や、手引きが必要な場合には、Magic Movie ウィザードやスライドショー デザイナーを使用することもできます。

メディアの種類により、配置できるトラックは異なります。 メディア クリップをドラッグすると、追加可能なトラックがハイライト表示されます。


Magic Movie ウィザード

初めて編集する場合や、編集の始め方などが不確かな場合には、Magic Movie ウィザードが役に立ちます。 このツールを使えば、簡単な手順でプロ級の作品を作成することができます。 その後、プロジェクトの編集、ファイルの出力、ディスクへの書込みができます。

注：
Magic Movie ウィザードには、メディア ライブラリー内のすべてのメディアを使用するオプション、作業領域内のすべてのメディアを使用するオプション、選択したメディアのみを使用するオプションがあります。 特定のクリップのみを使用する場合は、事前にクリップを選択しておきます。

Magic Movie ウィザードを使うには、タイムライン左の [image] ボタンをクリックして、ウィザードの指示に従います。


スライドショー デザイナー

スライドショー デザイナーは、画像から動きのあるスライドショーを簡単に作成できる便利なツールです。

スライドショー デザイナーを使ってスライドショーを作成するには、次の操作を行います。

  1. スライドショーに入れるすべての画像をタイムラインに配置します。

  2. 画像を選択したら、[スライドショー] ボタンをクリックしてスライドショー デザイナーを開きます。

  3. スライドショー デザイナーのスライドショー テンプレートから選択します。 テンプレートを使って、さまざまなタイプのスライドショーが作成できます。 各テンプレートおよびオプションの詳細は、以下のセクションを参照してください。

  4. [次へ] をクリックして、プレビュー ウィンドウで出力内容を表示します。 必要に応じて、前のウィンドウに戻り、別のテンプレートを選択します。

スライドショー音楽

BGM を追加するには、 [image] をクリックして、使用する音声ファイルを選択します。

注：
スライドショーに BGM を付けると、Magic Slideshow 技術により音楽の長さに合わせて画像を表示します。
音楽の環境設定

スライドショーで BGM を使う場合は、[音楽の環境設定] をクリックして音楽の設定を行います。

    • 再生コントロールで音声ファイルをトリミングし、トリミング バーのスライダーを動かして開始位置および終了位置を設定します。
    • BGM 再生中に [image] をクリックして BGM の開始位置を、 [image] をクリックして終了位置を設定します。
    • BGM をフェードインする場合は [フェードイン] を、フェードアウトする場合は [フェードアウト] を選択します。

スライドショーの環境設定

[スライドショーの環境設定] をクリックしてスライドショーの設定をします。

    • 所要時間: このオプションを使って、スライドショーの長さを設定します。 [音楽に画像を合わせる] を選択すると、選択した BGM の再生時間に合わせてスライドショーを表示します。 [画像に音楽を合わせる] を選択すると、スライドショーの再生時間に合わせて音楽を再生します。
    • 順序: このオプションを使って、スライドショーで表示する画像の順序を設定します。 [タイムライン順序] を選択すると、タイムラインと同じ順序で表示します。 [撮影日/時間] を選択すると、写真を撮影した日付、時間順にスライドショーを表示します。

スライドショー デザイナーでスライドショーをカスタマイズする

スライドショー テンプレートによっては、スライドショー デザイナーを使ってスライドショーを手動でカスタマイズできます。 スライドショーを作成して、プレビュー ウィンドウに [カスタマイズ] ボタンが表示される、またはスライドショーがタイムライン上で選択されている場合は、このボタンをクリックしてスライドショー デザイナーを開きます。

A - プレビュー エリア、B - 編集エリア、C - スライド エリア、D - 追加ツール エリア

選択したスライドショー テンプレートによって、スライドショー デザイナーに表示される編集オプションおよびツールは異なります。 スライドショー デザイナーのテンプレートで使える編集オプションは次の通りです。

セル スライドショー

スライドショー デザイナーでセル スライドショーをカスタマイズする場合、次の操作を行います。

    • スライド エリアで、特定のスライドショー スライドをクリックして、表示、編集します。
    • プレビュー エリアで、画像を特定のセルにクリック＆ドラッグします。
    • 編集エリア (使用しない画像) で、[画像の追加] ボタンをクリックして、スライドショーに含む追加画像をインポートします。
    • 編集エリア (使用しない画像) で、スライドで表示可能な画像の最大数を示します。
    • 編集エリアで、画像を [使用しない画像] から [プレビュー エリア] のセルにドラッグ＆ドロップします。 セルをクリックしてハイライトを付け、 [image] [image] ボタンをクリックして選択した画像を追加/削除することもできます。
    • プレビュー エリアで、特定のセルを選択して、 [image] ボタンをクリックして、スライドショーで表示するエリアを指定します。
    • 追加ツールエリアで、[リミックス] ボタンをクリックして、新しいバージョンのスライドショーを生成します。
    • プレビュー エリアで、再生コントロールを使ってスライドショーをプレビューします。
3D スライドショー

スライドショー デザイナーで 3D スライドショーをカスタマイズする場合、次の操作を行います。

    • スライド エリアで、特定のスライドショー スライドをクリックして、表示、編集します。
    • 編集エリア (トリミング エリア) で、3D スライドに表示するエリアをトリミング (サイズ変更および移動) します。
    • プレビュー エリアで、再生コントロールを使ってスライドショーをプレビューします。
ハイライト スライドショー

スライドショー デザイナーでハイライト スライドショーをカスタマイズする場合、次の操作を行います。

    • スライド エリアで、特定のスライドショー スライドをクリックして、表示、編集します。
    • 追加ツールエリアで、[前景画像の編集] または [背景画像の編集] を選択します。
    • 編集エリア (トリミング エリア) で、スライドに表示するエリアをトリミング (サイズ変更および移動) します。
    • プレビュー エリアで、再生コントロールを使ってスライドショーをプレビューします。
モーション スライドショー

スライドショー デザイナーでモーション スライドショーをカスタマイズする場合、次の操作を行います。

    • スライド エリアで、特定のスライドショー スライドをクリックして、表示、編集します。
    • 編集エリア (トリミング エリア) で、Magic Motion デザイナーを使って、スライドのモーションをカスタマイズします。 詳細は、「Magic Motion デザイナー」 を参照してください。
    • プレビュー エリアで、再生コントロールを使ってスライドショーをプレビューします。
カメラ スライドショー

スライドショー デザイナーでカメラ スライドショーをカスタマイズする場合、次の操作を行います。

    • スライド エリアで、特定のスライドショー スライドをクリックして、表示、編集します。
    • 編集エリア (使用しない画像) で、[画像の追加] ボタンをクリックして、スライドショーに含む追加画像をインポートします。
    • 編集エリア (使用しない画像) で、スライドで表示可能な画像の最大数を示します。
    • 編集エリアで、画像を [使用しない画像] から [プレビュー エリア] の画像にドラッグ＆ドロップします。 画像をクリックしてハイライトを付け、 [image] [image] ボタンをクリックして選択した画像を追加/削除することもできます。
    • プレビュー エリアで、特定の画像を選択して、 [image] ボタンをクリックして、スライドショーで表示するエリアを指定します。
    • 追加ツールエリアで、[リミックス] ボタンをクリックして、新しいバージョンのスライドショーを生成します。


メディアを作業領域へ追加する

ここでは、メディア ライブラリーからメディアを作業領域に追加する手順について説明します。

注：
ストーリーボードは、タイムラインよりもシンプルなビューです。 ストーリーボード ビューの一番上のトラックには、クリップのみ追加できます。 ここではタイムライン ビューの操作手順について説明します。

動画クリップおよび画像を追加する

動画クリップおよび画像は、タイムライン中の動画トラックのあらゆる場所に配置することができます。

注：
音声が含まれる動画クリップをタイムラインに追加すると、音声トラックにリンクして自動的に追加されます。

メディアを一番上のトラックまたは動画タイムラインの開始位置に配置する必要はありません。 メディアは配置したい場所に、好きな順番で追加することができます。

注：
トラック マネージャーではプロジェクトのタイムラインに PiP トラックが追加でき、同時に最大 99 個の PiP オブジェクトが表示できます。 詳細は、「トラック マネージャー」 を参照してください。

動画クリップまたは画像を作業領域に追加するには、次のいずれかを行います。

    • タイムライン スライダーを使って、メディアの配置場所を設定し、ライブラリー内のメディアを選択して、 [image] をクリックして、選択した動画トラックに追加します。
    • タイムライン スライダーを使って、メディアの配置場所を設定し、ライブラリー内のメディアを右クリックして、[選択したトラックに挿入] を選択して、選択した動画トラックに追加します。

注：
上の操作のいずれかを行う際に、タイムライン スライダーをタイムラインの既存クリップの上に置くと、クリップは分割され、分割された 2 つの間に新しいクリップが挿入されます。
    • メディアをタイムラインの好きな場所にドラッグ＆ドロップします。

注：
メディアをタイムラインの既存クリップの上にドロップすると、[挿入] または [上書き] のオプションが表示されます。

カラーボードおよび背景を追加する

カラーボードを使用すると、単一色の映像を挿入できます。 カラーボードは、動画クリップ間のトランジションや、タイトルまたはエンディング クレジットの背景などに使えます。 背景は、PiP オブジェクト、タイトルなどの背景に適しています。

メディア ライブラリーのエクスプローラー ビューからカラー ボードおよび背景を選択します。または、[すべてのコンテンツ] ドロップダウンから [カラー ボード] または [背景] を選択します。

注：
動画および画像クリップと同様に、タイムラインに背景およびカラー ボードを追加することができます。

音声クリップ

音声クリップ (BGM やナレーションなど) も動画に追加できます。 既定では、動画トラックにリンクする音声トラック 2 つと、BGM 向けの個別の音声トラックが 1 つと、ボイス トラックが 1 つあります。

注：
トラック マネージャーで、プロジェクトのタイムラインに PiP および音声トラックを追加できます。 詳細は、「トラック マネージャー」 を参照してください。

音声を作業領域に追加するには、次のいずれかを行います。

    • タイムライン スライダーを使って、音声の配置場所を設定し、ライブラリー内の音声ファイルを選択して、次をクリックします。
    • をクリックすると、選択したトラックに追加されます。 動画トラックが選択されている場合は、動画トラックにリンクする音声トラックに追加されます。
    • をクリックすると、ボイス トラックに追加されます。
    • をクリックすると、音楽トラックに追加されます。 音楽トラックは常にタイムラインの一番下に配置されます。
    • タイムライン スライダーを使って、音声の配置場所を設定し、ライブラリー内の音声ファイルを右クリックして、次を選択します。
    • [ボイス トラックに追加] をクリックすると、ボイス トラックに追加されます。
    • [音楽トラックに追加] をクリックすると、音楽トラックに追加されます。 音楽トラックは常にタイムラインの一番下に配置されます。

注：
上の操作のいずれかを行う際に、タイムライン スライダーをタイムラインの既存クリップの上に置くと、クリップは分割され、分割された 2 つの間に新しいクリップが挿入されます。
    • 音声ファイルをタイムラインの好きな音声トラックおよび場所にドラッグ＆ドロップします。

注：
音声クリップをタイムラインの既存クリップの上にドロップすると、[挿入] または [上書き] のオプションが表示されます。


エフェクト、PiP オブジェクト、タイトル、トランジションを追加する

ここでは、ビデオ エフェクト、PiP オブジェクト、パーティクル エフェクト、タイトル、トランジションを作業領域に追加する方法を説明します。

ビデオ エフェクトを追加する

ビデオ エフェクトをタイムラインのクリップに追加するには、[エフェクト ルーム] を開き、次のいずれかを実行します。

注：
エフェクト トラック中のビデオ エフェクトは、タイムライン上の動画トラックに適用されます。
    • エフェクトを選択して、 [image] をクリックして、エフェクト トラックのタイムライン スライダーの現在の位置に追加します。
    • [エフェクト ルーム] のエフェクトを適用するトラック下のクリップに直接ドラッグします。
    • エフェクトを右クリックし、[タイムラインに追加] を選択して、タイムライン スライダーの現在の位置に追加します。

をクリックして [ビデオ エフェクトをランダムに適用] を選択すると、ビデオ エフェクトはタイムライン スライダーの現在の位置にランダムに追加されます。

注：
エフェクトのオプションを変更するには、[修正] ボタンをクリックします。 詳細は、「ビデオ エフェクトを修正する」 を参照してください。

ビデオ エフェクトをタイムラインの クリップ全体 に追加するには、次の操作を行います。

    • エフェクトを選択し、動画トラックの適用するクリップにドラッグ＆ドロップします。 選択したビデオ エフェクトがクリップ全体に適用されます。

注：
エフェクトのオプションを変更するには、[エフェクト] ボタンをクリックします。 詳細は、「ビデオ エフェクトを修正する」 を参照してください。

PiP オブジェクトを追加する

PiP オブジェクトをタイムラインに追加するには、[PiP オブジェクト ルーム] を開き、次のいずれかを実行します。

注：
DirectorZone Web サイトから PiP オブジェクトをダウンロードすることもできます。 詳細は、「DirectorZone からダウンロードする」 を参照してください。
    • タイムライン スライダーを使って、PiP オブジェクトの配置場所を設定し、ライブラリー内のオブジェクトを選択して、 [image] をクリックして、選択した動画トラックに追加します。
    • タイムライン スライダーを使って、PiP オブジェクトの配置場所を設定し、ライブラリー内のメディアを右クリックして、[タイムラインに追加] を選択して、選択した動画トラックに追加します。

注：
上の操作のいずれかを行う際に、タイムライン スライダーをタイムラインの既存クリップの上に置くと、クリップは分割され、分割された 2 つの間に新しいクリップが挿入されます。
    • PiP オブジェクトをタイムラインの好きな場所にドラッグ＆ドロップします。

注：
PiP オブジェクトをタイムラインの既存クリップの上にドロップすると、[挿入] または [上書き] のオプションが表示されます。

オブジェクトをタイムラインに追加したら、[修正] ボタンをクリックして、PiP デザイナーでオブジェクトの位置やモーションなどを編集します。 詳細は、「PiP デザイナーでメディアを修正する」 を参照してください。

パーティクル エフェクトを追加する

パーティクル エフェクトをタイムラインに追加するには、[パーティクル ルーム] を開き、次のいずれかを実行します。

注：
DirectorZone Web サイトからパーティクル エフェクトをダウンロードすることもできます。 詳細は、「DirectorZone からダウンロードする」 を参照してください。
    • タイムライン スライダーを使って、パーティクル エフェクトの配置場所を設定し、ライブラリー内のオブジェクトを選択して、 [image] をクリックして、選択した動画トラックに追加します。
    • タイムライン スライダーを使って、パーティクル エフェクトの配置場所を設定し、ライブラリー内のメディアを右クリックして、[タイムラインに追加] を選択して、選択した動画トラックに追加します。

注：
上の操作のいずれかを行う際に、タイムライン スライダーをタイムラインの既存クリップの上に置くと、クリップは分割され、分割された 2 つの間に新しいクリップが挿入されます。
    • パーティクル エフェクトをタイムラインの好きな場所にドラッグ＆ドロップします。

注：
パーティクル エフェクトをタイムラインの既存クリップの上にドロップすると、[挿入] または [上書き] のオプションが表示されます。

パーティクル エフェクトをタイムラインに追加したら、[修正] ボタンをクリックして、パーティクル デザイナーでプロパティーを編集します。 詳細は、「パーティクル デザイナーでパーティクル エフェクトを修正する」 を参照してください。

タイトル エフェクトを追加する

タイトル エフェクトを動画トラックまたはタイトル トラックに追加することができます。 タイトル エフェクトをタイムラインに追加するには、[タイトル ルーム] を開き、次のいずれかを実行します。

注：
CyberLink PowerDirector 9 コンテンツ パックをインストールすると、[タイトル ルーム] にはタイトル セットまたは4 つのテーマ タイトル テンプレートが表示されます。 これらのタイトル セットには、ビデオ オープニングおよびクロージング クレジット付きのテーマ アニメが含まれます。
    • タイムライン スライダーを使って、タイトルの配置場所を設定し、ライブラリー内のタイトル テンプレートを選択して、 [image] をクリックして、選択した動画トラックに追加します。
    • タイムライン スライダーを使って、タイトルの配置場所を設定し、ライブラリー内のタイトル テンプレートを選択して、 [image] をクリックして、タイトル トラックに追加します。
    • タイムライン スライダーを使って、タイトルの配置場所を設定し、ライブラリー内のタイトルを右クリックして、[タイムラインに追加] を選択して、タイトル トラックに追加します。

注：
上の操作のいずれかを行う際に、タイムライン スライダーをタイムラインの既存クリップの上に置くと、クリップは分割され、分割された 2 つの間に新しいクリップが挿入されます。
    • タイトル テンプレートをタイムラインの好きな場所にドラッグします。

注：
タイトル テンプレートをタイムラインの既存クリップの上にドロップすると、[挿入] または [上書き] のオプションが表示されます。

タイトル テンプレートをタイムラインに追加したら、[修正] ボタンをクリックして、[タイトル デザイナー] で編集します。 詳細は、「タイトル デザイナーでタイトルを修正する」 を参照してください。

トランジションを追加する

タイムラインの動画トラック中のクリップ上または間に、トランジションを追加することができます。

1 つのクリップ上にトランジションを追加する

1 つのクリップ上にトランジションを追加時に、そのクリップの始まりと終わりの表示方法をコントロールすることができます。 例えば、PiP ビデオ (画像、動画クリップ、カラー ボード、PiP オブジェクト、パーティクル エフェクトなど) にトランジションを加えて、表示の仕方をコントロールすることができます。

注：
トランジションの既定の所要時間は、[編集] の環境設定タブから設定できます。 詳細は、「編集の環境設定」 を参照してください。

1 つのクリップにトランジションを追加するには、次の操作を行います。

  1. またはキーボードの [F8] キーを押して、[トランジション ルーム] を開きます。

  2. トランジションを選択して、動画トラック中のクリップの始め (プレフィックス トランジション) または終わり (ポストフィックス トランジション) にドラッグします。

  3. トランジションの所要時間を変更するには、トランジションの始め/終わりをクリック＆ドラッグします。

プレフィックス トランジション (前)

ポストフィックス トランジション (後)

注：
プレフィックス (前) またはポストフィックス (後) のトランジションを複数のクリップに一度に追加することができます。 をクリックして、[すべてにランダム トランジションを適用] または [すべてにフェード トランジションを適用] を選択します。
2 つのクリップ間にトランジションを追加する

動画トラック中の 2 つのクリップ間にトランジションを追加することもできます。 2 つのクリップ間にトランジションを追加するには、次の操作を行います。

  1. またはキーボードの [F8] キーを押して、[トランジション ルーム] を開きます。

  2. トランジションを選択して、動画トラック中の 2 つのクリップ間にドラッグします。

  3. トランジションの所要時間を変更するには、トランジションの始め/終わりをクリック＆ドラッグします。

注：
トランジションを複数のクリップ間に一度に追加することができます。 をクリックして、[すべてにランダム トランジションを適用] または [すべてにフェード トランジションを適用] を選択します。
トランジションの動作を設定する

2 つのクリップ間にトランジションを追加したら、トランジションの動作を設定することができます。 2 つのクリップ間のトランジションは、次のいずれかの動作を設定できます。

    • クロス トランジション: クロス トランジションを使うと、2 つのクリップ間のトランジションは橋渡しのように動作します。 例えば、2 つの 5 秒のクリップの間に 2 秒のトランジションを追加する場合、表示時間の合計は 10 秒になります。 トランジションは最初のクリップの 4 秒目から始まり、次のクリップの 1 秒目で終わります。
    • オーバーラップ トランジション: オーバーラップ トランジションを使うと、2 つのクリップが重なって表示されます。 お互いのクリップの一部が同時に表示されます。 例えば、2 つの 5 秒のクリップの間に 2 秒のトランジションを追加する場合、表示時間の合計はトランジションの 2 秒を差し引いて 8 秒になります。

トランジションの動作を設定するには、次の操作を行います。

  1. 2 つのクリップ間のトランジションをクリックします。

  2. [切り替え] ボタンをクリックして、もう片方のトランジションに切り替えます。もしくは、トランジションを右クリックして、[オーバーラップ トランジションに切り替え] または [クロス トランジションに切り替え] を選択します。


メディアを編集する

メディアを作業領域に配置したら、編集作業ができます。 編集作業にはさまざまな処理機能がありますが、ここではメディア クリップに適用できる編集処理について説明します。


クリップを分割する

タイムラインで １ つのメディア クリップを選択し、[分割] をクリックすると、タイムライン スライダーの現在の位置でクリップが 2 つに分割されます。 この機能を使って、クリップの不要な部分をカットしたり、クリップ間に他のメディアを挿入したりできます。

注：
必要に応じて、分割された 2 つのクリップを右クリックして [結合] を選択すると、元に戻すこともできます。


動画/音声クリップをトリミングする

トリミング機能を使って、メディアの最初の部分、中間、最後の部分を削除します。

注：
メディアをトリミングしても、元のコンテンツは影響されません。

マルチ トリミングを実行する

動画クリップをトリミングするには、[マルチ トリミング] 機能を使います。 [マルチ トリミング] 機能を使うと、[マルチ トリミング] 編集ウィンドウが別に表示され、動画クリップの一部分もしくは複数部分を一度にトリミングすることができます。

A - プレビュー エリア、B - タイムライン拡大スライダー*、C - タイムライン、D - タイムライン拡大スライダー (大)、E - トリミング エリア、F - 拡大ツール*、G - トリミング ツール、H - プレーヤー コントロール、I - フレーム ディスプレイ

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。

動画をトリミングするには、タイムラインの動画クリップを選択して、[マルチ トリミング] をクリックします。 [マルチ トリミング] ウィンドウでは、次の操作ができます。

    • 拡大ツールの [image] および [image] を使って、動画クリップの拡大レベルを設定します。 タイムライン拡大ツールのサイズは、選択した拡大レベルによって異なります。
    • タイムライン拡大ツールをタイムラインに沿ってドラッグして、トリミングする動画部分を探します。
    • タイムライン スライダーを使って、トリミングする動画クリップの開始位置および終了位置を設定します。 プレーヤー コントロールを使って、フレームを探すこともできます。
    • トリミング ツールの [image] をクリックしてトリミングする開始位置を、 [image] をクリックして終了位置をマークします。

注：
タイムラインに入る動画部分は青色に表示されます。 タイムラインから指定した部分以外を選択する場合は、トリミング エリアの [指定範囲以外 (反転)] ボタンをクリックします。

    • トリミング エリア上のタイムライン スライダーを動かして、トリミング ツールの [image] ボタンをクリックすると、動画は 2 つのクリップに分割されます。
    • トリミング ツールの [image] ボタンをクリックして、動画クリップ中のすべてのシーンを検出します。 タイムラインにマークをつけるか、自動的にシーンを分割します。

音声/動画クリップをトリミングする

音声/動画クリップを個別にトリミングするには、タイムラインからクリップを選択し、[トリミング] をクリックします。

[トリミング] ウィンドウでは、次の操作ができます。

    • および [image] を使って、クリップの拡大レベルを設定します。
    • タイムライン スライダーまたは再生コントロールを使って、トリミングするクリップの開始位置および終了位置を設定します。
    • をクリックしてトリミングする開始位置を、 [image] をクリックして終了位置をマークします。


メディアおよびエフェクトの長さを設定する

メディア クリップ (画像、カラー ボード、背景、タイトルなど) を追加したら、それらの表示時間を設定することができます。

クリップ/エフェクトの長さを設定するには、次の操作を行います。

  1. タイムライン中のクリップをクリックします。

  2. [所要時間] ボタンをクリックします (またはクリップを右クリックして [所要時間の設定] を選択します)。

  3. [所要時間の設定] ウィンドウに、クリップの表示時間を入力します。 所要時間は、フレームの最低数まで設定できます。

クリップを選択して、クリップの終了位置を希望の場所までドラッグすることで、メディアの所要時間を変更することもできます。

注：
動画クリップは元の長さに戻す以外、所要時間の変更はできません。


メディア クリップをミュートする

メディア クリップ中の音声部分をミュートするには、クリップを右クリックして、[ミュート (クリップ)] を選択します。 既存のボリューム キーは非表示になります。 ミュートを解除するには、トラックを右クリックして、[ミュート (クリップ)] を選択解除します。

注：
トラック全体の音声をミュートするには、トラックを右クリックして、 [ミュート (トラック)] を選択します。 この機能は、PiP トラックに動画を配置し、プロジェクトに動画中の音声を含みたくない場合などに便利です。


音声/動画クリップのリンクを解除する

音声付きの動画クリップをタイムラインに追加すると、対応する音声トラックに音声部分が表示されます。 クリップの音声/動画部分のリンクを解除して、個別に修正したり、いずれかをタイムラインから削除したり、別の場所で使ったりすることができます。

動画クリップから音声を分離するには、タイムライン中の動画クリップを右クリックし、[オブジェクトのリンクを解除] を選択します。 2 つの部分を元に戻すには、それらを選択し、右クリックして、[オブジェクトのリンク] を選択します。


WaveEditor で音声を編集する

プロジェクトの音声を CyberLink WaveEditor で編集することができます。 CyberLink WaveEditor は、デジタル音声の録音、トリミング、切り取り、補正 (エフェクト付き) が可能な便利なプログラムです。

CyberLink WaveEditor で音声ファイルを編集するには、タイムライン中の音声部分を選択し、機能ボタンの [音声の編集]* をクリックします。 音声編集の詳細は、CyberLink WaveEditor のヘルプ ファイルを参照してください。 音声ファイルの編集が完了すると、編集されたファイルはタイムラインに配置されます。

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。

動画ファイル中の音声部分を編集するには、タイムライン中の音声部分を右クリックして、[WaveEditor で音声を編集] を選択します。


画像を編集する

プロジェクトの画像を CyberLink PhotoNow! で編集することができます。 CyberLink PhotoNow! を使用すると、画像の輝度やコントラストを調整したり、赤目を修正したりできます。

CyberLink PhotoNow! で画像を編集するには、タイムライン中の画像部分を選択し、[画像の編集] ボタン* をクリックします。 画像編集の詳細は、PhotoNow! のヘルプ ファイルを参照してください。 画像編集が完了すると、編集されたファイルはタイムラインに配置されます。

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。


画像/動画を補正/強調する

タイムラインのメディアを選択し、[補正/強調] ボタンをクリックすると、様々な方法で画像/動画の補正/強調ができます。 [補正] セクションでは、メディアの明るさや手ぶれ動画を補正したり、動画/画像のノイズを除去したりすることができます。

[強調] セクションでは、[ビデオ エンハンスメント] 機能 (CyberLink の TrueTheater HD 技術で動画をアップスケール可能) 等により画像/動画の質を強調することができます。

機能の詳細は、 [image] ボタンをクリックしてヘルプ ファイルを参照してください。

ビデオ エンハンスメントはクリップ全体に適用したり、キーフレームをカスタマイズすることができます。 キーフレームとは、強調エフェクト (2 つのキーフレーム間のレベルなど) の始点と終点を示すフレームです。 キーフレームで強調をカスタマイズするには、[キーフレーム] ボタンをクリックします。


パワー ツール

タイムライン中の動画クリップを選択して、[パワー ツール] ボタンを選択すると、次の機能が実行できます。

注：
[パワー ツール] を使って音声クリップの速度を変更することもできます。
    • 動画逆再生: 選択した動画を逆再生します。
    • 動画トリミング: 動画クリップの一部をトリミングまたは拡大/縮小します。 [動画トリミング] ボタンを選択して、拡大/縮小またはトリミングする部分を指定します。 トリミングした部分にモーションをつけることもできます。 動画のトリミング部分にモーションをつける方法は、「Magic Motion デザイナー」 を参照してください。
    • 動画速度: 動画クリップの速度を変更します。 スローモーションを適用するには、[スローモーション ビデオ (フレーム挿入技術採用)] オプションを使用します。 [音声のストレッチ] (0.5X～2X) を選択して、既存音声を新規の動画長さに合わせます。 このオプションを選択解除すると、音声はミュートされます。 [新規の動画長さ] に動画長さを入力して、手動で動画の速度を調節することもできます。


フレーム固定エフェクト

タイムラインの動画クリップを右クリックして、[フレーム固定] を選択すると、フレーム固定エフェクトが作成されます。 動画の現在のフレームのスナップショットが取得され、タイムラインにフレーム固定エフェクトが挿入されます。 挿入された画像やエフェクトを編集して、フレーム固定エフェクトが効果的に働くように調整します。

[環境設定] でオプションを選択解除して、エフェクトを挿入しないよう設定することもできます。 詳細は、「編集の環境設定」 を参照してください。


時間情報

DV テープ カムコーダーからキャプチャーした DV-AVI の動画クリップ (CyberLink RichVideo を有効にした場合) または EXIF 画像をタイムラインに追加すると、[時間情報] ボタンが表示されます。 [時間情報] ボタンをクリックすると、キャプチャー元 (カムコーダーやデジタル カメラ) の日付またはタイム スタンプ (画像として表示) が有効になります。 必要に応じて、動画や画像にテキスト注釈を追加することもできます。

注：
動画ファイル上に、ムービーの再生時間は記録されません。


動画クリップのインターレース形式を設定する

動画クリップにはすべて、インターレース (TV) 形式が設定されています。これは、フレームの表示方法を指定したもので、 動画クリップのテレビ信号方式が一致しない (または無効) 場合は、最終出力の画質を落とすことになります。

動画を出力する前に、すべての動画クリップを同じ形式に設定します。 通常、正しい形式を検出および提案が表示されますが、一部のインターレース ビデオ (動きが非常に少ない動画など) では、判定を誤ってプログレッシブ ビデオとする場合があります。

CyberLink PowerDirector では DVD、SVCD、DV-AVI に対して、自動的にインターレース ビデオを出力するため、形式を間違って設定したことが確かな場合にのみ、この設定を変更してください。

注：
これは完成プロジェクトの画質に大きく影響するため、出力前に必ず実行しなくてはならない重要な作業です。

動画クリップのテレビ信号方式を設定するには、インターレース形式に設定する動画クリップを右クリックし、[テレビ信号方式] を選択します。


動画クリップの縦横比を調整する

動画クリップの縦横比は通常、4:3 または 16:9 のいずれかに設定されています。メディア クリップや再生メディアに応じて、動画の縦横比を調整します。 出力前に、すべての動画クリップの縦横比がプロジェクトの縦横比に一致するように設定します。

プロジェクトの縦横比およびクリップの縦横比に応じて、2 つのオプションから選択します。

プロジェクトの縦横比が 4:3 である場合に、16:9 の動画クリップを出力するには、縦横比を調整する動画クリップを右クリックし、[縦横比] を選択します。


Magic ツールを使用する

Magic ツール* は、音声、動画、画像などのクリップをクイック編集する便利なツールです。 Magic ツールを使用すると、プロジェクトにクリエイティブなスタイルを追加したり、ぴったりの BGM を追加したりすることができます。

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。

Magic ツールにアクセスするには、タイムライン中のメディアを選択して左側のボタンをクリックします。


Magic Movie ウィザード

初めて編集する場合や、編集の始め方などが不確かな場合には、Magic Movie ウィザードが役に立ちます。 このツールを使えば、簡単な手順でプロ級の作品を作成することができます。 詳細は、「Magic Movie ウィザード」 を参照してください。


Magic Fix

Magic Fix を使うと、手ぶれ動画を補正したり、動画の音声や映像の画像を改善することができます。 このツールを使って画像から赤目を除去したり、焦点のぼけた画像を改善をすることもできます。 機能の詳細は、 [image] ボタンをクリックしてヘルプ ファイルを参照してください。


Magic Motion

Magic Motion ツールは、画像をズームまたはパンさせることにより、動画効果を生み出します。 プロジェクトの画像ごとに異なるモーション テンプレートを選択し、Magic Motion デザイナーで動画編集を加えます。

Magic Motion デザイナー

モーション テンプレートを選択して画像に適用したら、[モーション デザイナー] を選択して画像の動きをカスタマイズします。

A - プレビュー エリア、B - 回転角度、C - フォーカス エリア、D - タイムライン インジケーター、E - キーフレーム インジケーター、F - モーション パス、G - 拡大/縮小、H - TV セーフ ゾーン/グリッド線、I - キーフレーム ボタン、J - キーフレーム タイムライン、K - 再生コントロール

モーション デザイナーはキーフレームを使って、画像のモーションをカスタマイズします。 キーフレームとは、エフェクト (モーションおよびフォーカス エリア) の始点と終点を示すフレームです。

Magic Motion デザイナーでできることは次の通りです。

    • 再生コントロールを使うかスライダーをドラッグして、現在のモーションをプレビュー ウィンドウに表示します。
    • をクリックしてモーション パスにキーフレームを追加します。 キーフレームを追加することによって、フォーカス エリアのモーションまたはサイズの変更 (キーフレーム タイムラインの 2 点間を変更) ができます。
    • をクリックして、キーフレーム タイムラインの前/次のキーフレームをコピーします。 指定されたキーフレームのプロパティーが新しい位置にコピーされます。
    • フォーカス エリアのサイズを変更して、表示する画像部分を設定します。
    • モーション パスをクリック＆ドラッグして、フォーカス エリアの動きを設定します。
    • フォーカス エリアに回転エフェクトを追加 (回転角度を入力) したら、 [image] をクリックします。 をクリック＆ドラッグし、手動でフォーカス エリアを回転します。
    • をクリックして、画像を拡大/縮小します。 細かい部分の確認は拡大が、画面外からの移動確認には縮小が適しています。
    • をクリックして、[TV セーフ ゾーン] および [グリッド線] をオンにして、画像のフォーカス エリアを正確に配置します。 [グリッド枠に合わせる] を選択して、フォーカス エリアをグリッド線、TV セーフ ゾーン (表示範囲)、境界線に配置します。


Magic Cut

Magic Cut は、「Magic」動画技術を使い、不必要と思われる部分を排除し、最も興味深い瞬間を検出・保持する編集機能です。 Magic Cut ツールは、長い動画部分をより短く凝縮する便利なツールです。 例えば、1 時間の動画を 10 分に短縮することが可能です。


Magic Style

Magic Style を使うと、様々なテンプレートを使ってプロ級の動画を自動作成することができます。 Magic Style には、オープニング シークエンス、トランジション、エフェクトが含まれています。


Magic Music

Magic Music* を使うと、プロジェクトに音楽を追加することができます。 CyberLink PowerDirector に搭載される音楽を使用したり、音楽を購入、ダウンロードしてトラックに適用します。

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。 SmartSound 関連の著作権や購入情報を見るには、[SmartSound] ボタンをクリックします。

Magic Music ツールは、フォト スライドショーの作成時に最適なツールです。


エフェクトを修正する

CyberLink PowerDirector のほとんどのエフェクトがカスタマイズ可能です。 ここでは、オプション設定の機能や操作手順の一部を説明します。


ビデオ エフェクトを修正する

多くのビデオ エフェクトでプロパティーのカスタマイズ (強度レベルやランダム設定など) ができます。 ビデオ エフェクトの全体をカスタマイズしたり (クリップ モード)、キーフレームを使ってカスタマイズすることもできます (キーフレーム モード)。

注：
エフェクト トラック中のビデオ エフェクトは、タイムラインに配置された全動画トラックに適用されます。

ビデオ エフェクトを修正するには、エフェクトをダブルクリックするか、エフェクトを選択して [修正] をクリックします。 クリップ全体に適用されるビデオ エフェクトを修正するには、クリップを選択して、機能ボタンエリアの [エフェクト] をクリックします。

ビデオ エフェクトは次の 2 つのモードのいずれかで修正できます。

注：
修正オプションは、選択したエフェクトの設定によって異なります。
    • クリップ モード: [エフェクトの設定] ウィンドウを開くと、最初にクリップ モードが表示されます。 [エフェクトの設定] で行った変更は、エフェクトの時間全体に適用されます。 スライダーやオプションを使って、ビデオ エフェクトをカスタマイズします。
    • キーフレーム レート: 一部のエフェクトでは、キーフレームを使ってエフェクトの設定をカスタマイズします。 キーフレームとは、エフェクト (2 つのキーフレーム間のレベルなど) の始点と終点を示すフレームです。 キーフレーム モードでエフェクトをカスタマイズするには、[エフェクトの設定] ウィンドウの [キーフレーム] ボタンをクリックします。

注：
クリップ モード に戻るには、機能ボタンエリアの [修正] または [エフェクト] をクリックします。
    • キーフレーム モードでは、次の操作ができます。
    • 再生コントロールを使うかスライダーをドラッグして、エフェクト プロパティーをプレビュー ウィンドウに表示します。
    • パネル左側の利用可能なエフェクト設定をブラウズします。 チェックボックスやスライダーを使って、各設定のレベルを適用および設定します。
    • 再生スライダーを新規の位置にドラッグし、 [image] ボタンをクリックして、その位置にキーフレームを追加します。 キーフレームを追加することによって、エフェクトの設定 (キーフレーム タイムラインの 2 点間) を変更できます。 必要に応じて、キーフレーム タイムラインの新規の位置にキーフレームをクリック、ドラッグすることができます。

注：
クリップモードで、クリップ全体に適用したエフェクトを削除するには、エフェクトの設定ウィンドウでエフェクト名を選択解除します。


PiP デザイナーでメディアを修正する

動画クリップ、画像、PiP オブジェクトを動画トラックに追加する場合、PiP デザイナー* を使って PiP エフェクトを適用することができます。 PiP (ピクチャー イン ピクチャー) エフェクトには、透明化、境界線、シャドウ、クロマ キー (グリーン スクリーン)、モーションなどを含めることができます。

A - PiP エフェクト プロパティー タブ、B - PiP エフェクト プロパティー、C - モーション タブ、D - PiP マスク タブ、E- PiP オブジェクト、F - マスター ビデオ、G - TV セーフ ゾーン/グリッド線、H - カスタム テンプレートの保存、I - DirectorZone にアップロード、J - PiP/キーフレーム タイムライン

PiP デザイナーを開く手順:

    • 動画トラック中のメディアを選択して、[修正] をクリックします。
    • [PiP オブジェクト ルーム] で [image] をクリックし、カスタム画像をインポートして新規の PiP オブジェクト テンプレートを作成します。
    • [PiP オブジェク ルーム] で、既存の PiP オブジェクトを選択して [image] をクリックして既存のテンプレートを編集します。

PiP エフェクトのサイズと位置を修正する

PiP エフェクトのメディア クリップまたはオブジェクトのサイズ、位置、方向を変更することができます。 変更できる大きさに制限はありません。 クリップを小さく縮小したり、下のメディア ファイルが完全に見えなくなるまで拡大することもできます。

注：
をクリックして、[TV セーフ ゾーン] および [グリッド線] をオンにして、動画中の PiP エフェクトの位置を正確に処理します。 [グリッド枠に合わせる] を選択して、PiP エフェクトをグリッド線、TV セーフ ゾーン (表示範囲)、境界線に配置します。

サイズ、位置、方向の修正方法:

    • 角か側面をクリック＆ドラッグして PiP メディアのサイズを変更します。

注：
[縦横比を維持] を選択解除すると PiP オブジェクトのサイズは自由に変更できます。
    • PiP メディアをクリック＆ドラッグして移動します。
    • PiP メディア上部の [image] をクリックして方向を変更します。

PiP エフェクトのプロパティーを修正する

PiP エフェクト プロパティーの設定オプションは次の通りです。

    • [クロマ キーの適用] のチェックボックスを選択し、 [image] をクリックして PiP メディアにクロマ キーを適用します。 クロマ キー ウィンドウで、画像/動画クリップの色を選択し、強度レベルスライダーを調節して下の画像/動画と合成させます。 このエフェクトで選択した色の部分が透明になります。
    • [シャドウの適用] のチェックボックスを選択し、 [image] をクリックして PiP エフェクトのメディアにシャドウ (影) を適用します。 シャドウ オプションで、シャドウの色や方向、PiP エフェクトからの距離を変更します。 スライダーを使ってシャドウの透明度やぼかしレベルを調整することもできます。
    • [境界線の適用] のチェックボックスを選択し、 [image] をクリックして PiP エフェクトのメディアに境界線を適用します。 境界線オプションで、境界線の色、方向、サイズなどを変更します。 スライダーを使って境界線の透明度やぼかしレベルを調節することもできます。
    • [フリップ オブジェクトを有効化する] を選択して、PiP メディアを [上下逆] または [左右逆] に配置します。

PiP エフェクトにモーションを追加する

PiP モーション タブでは、PiP メディアにモーション* を適用し、画面上を移動させることができます。 モーションのテンプレートから選ぶことも、モーションをカスタマイズ作成することもできます。 PiP エフェクトの透明度、回転、フェードイン/フェードアウトの設定もできます。

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。
モーション テンプレートを使って PiP エフェクトを追加する

PiP にモーション テンプレートを加えるには、モーションのタブをクリックして PiP モーションのオプションを表示し、一覧から適用するモーションを選択します。

PiP エフェクト モーションをカスタマイズする

PiP デザイナーではキーフレームを使って、PiP エフェクトのモーションや透明度をカスタマイズします。 キーフレームとは、エフェクト (モーションや透明度など) の始点と終点を示すフレームです。

注：
一部の PiP オブジェクトには、定義済みのモーションが既に適用されている物もあります。

PiP エフェクトのモーションをカスタマイズするには、次の操作を行います。

    • 既存のキーフレームをプレビュー ウィンドウの新しい位置にドラッグします。 PiP エフェクトは変更したキーフレームの位置に沿って移動します。
    • パス ラインをドラッグして PiP エフェクトのパスを変更すると、次のキーフレームまで移動します。
    • キーフレーム追加ボタン [image] をクリックして、必要な個所に新しいキーフレームを追加します。
    • をクリックして、キーフレーム タイムラインの前/次のキーフレームをコピーします。 キーフレームのプロパティーが新しい位置にコピーされます。
PiP エフェクト モーションの速度をカスタマイズする

PiP エフェクトはモーション速度のコントロールができます。 次の 3 つの要因で PiP エフェクトのモーション速度が決まります。

タイムラインの PiP クリップの表示時間

PiP クリップが長いほど、PiP オブジェクトのモーションは遅くなります。 例えば、PiP クリップが 10 秒の場合、PiP エフェクトがモーションを完全に適用するのに 10 秒かかります。

キーフレーム間の距離

キーフレーム間の距離は、PiP エフェクト モーションの速度に影響します。 キーフレーム間の距離が離れているほど、PiP エフェクトが次のキーフレームに達するまでの時間が短くなります。

キーフレーム タイムライン

キーフレーム タイムラインはプレビュー ウィンドウの下にあります。 モーション パスのキーフレームは、それぞれキーフレームのタイムラインに対応した印 (マーカー) が付いています。

タイムラインの PiP クリップが 10 秒の場合は、キーフレームのタイムラインも 10 秒です。PiP エフェクトのモーション速度を上げるには、キーフレームのマーカーを前のキーフレームのマーカーに近づけます。

PiP エフェクトの不透明度を設定する

[不透明度] スライダーを使って、PiP エフェクトの不透明度を調節します。

注：
キーフレームを使って、PiP エフェクトの不透明度をコントロールします。

PiP エフェクトの回転をカスタマイズする

PiP エフェクトの回転をカスタマイズするには、[回転設定] で、PiP の回転角度を入力し、次のいずれかを選択します。

    • PiP エフェクトを反時計回りに回転する。
    • PiP エフェクトを時計回りに回転する。

カスタムの PiP モーション パスを保存する

PiP モーション パスの修正が完了したら、保存します。 モーション パスを保存するには、 [image] をクリックして、カスタム パスとして保存します。 保存したものは、モーション パスの一覧に表示されます。

PiP エフェクト マスクを追加する

PiP マスク タブで、PiP エフェクトまたはメディアにマスクを追加することができます。 マスクは、タイムライン中のメディアの一部を表示/非表示する場合に便利なツールです。 [透明度] スライダーを使って透明度を調節します。

PiP オブジェクトを保存、共有する

PiP オブジェクトの修正/カスタマイズが完了したら、PiP オブジェクト ライブラリーに保存して後で使用したり、DirectorZone にアップロードして共有したりすることができます。

    • [共有] をクリックして、カスタマイズしたテンプレートを DirectorZone にアップロードします。
    • [保存] をクリックすると、修正/カスタマイズしたテンプレートは保存され、[PiP オブジェクト ルーム] に配置されます。


パーティクル デザイナーでパーティクル エフェクトを修正する

パーティクル エフェクトを使うと、パーティクル オブジェクト (雪、星、炎など) を既存の画像や動画クリップに挿入したり、既存のクリップにカスタムのエフェクトをオーバーレイすることができます。

[パーティクル デザイナー] を使って、パーティクル オブジェクトのプロパティーがカスタマイズできます。

A - パーティクル オブジェクト エリアの選択/編集、B - ボタンの追加/削除/編集、C - パーティクル オブジェクト、D - 背景、E - TV セーフ ゾーン/グリッド線、F - カスタム テンプレートの保存、G - DirectorZone にアップロード、H - パーティクル タイムライン

パーティクル デザイナーを開く手順:

    • タイムライン中のパーティクル エフェクトを選択して、[修正] をクリックします。
    • [パーティクル ルーム] で [image] をクリックし、カスタマイズした画像をインポートして新規のパーティクル エフェクト テンプレートを作成します。
    • [パーティクル ルーム] で、既存のパーティクル エフェクト テンプレートを選択してから [image] をクリックして既存のテンプレートを編集します。

新規のパーティクル オブジェクトを追加する

追加のパーティクル オブジェクトをパーティクル エフェクト テンプレートに追加することができます。 実行するには、 [image] をクリックします。 追加が完了すると、オブジェクトのプロパティー エリアでパーティクル オブジェクトのプロパティーがカスタマイズできます。 詳細は、「パーティクル エフェクトを編集する」 を参照してください。

背景画像を追加する

画像をパーティクル エフェクトに挿入することができます。 画像はパーティクル エフェクトの背景全体または一部をカバーすることもできます。

注：
パーティクル エフェクトに画像を入れない場合は、このエフェクトはタイムライン中の一番上のメディアに適用されます。

背景を追加するには、次の操作を行います。

  1. ボタンをクリックします。

  2. 次を選択します。

    • 既定の背景画像を追加: CyberLink PowerDirector の既定の背景画像から選択します。
    • カスタムの背景画像を追加: カスタムの画像から選択します。
  3. 必要に応じて、プレビュー ウィンドウで背景画像のサイズを変更します。

パーティクル エフェクトを編集する

[パーティクル デザイナー] で、パーティクル エフェクト オブジェクトをカスタマイズすることができます。 パーティクル エフェクトのプロパティーで、画像のサイズや位置を変更することもできます。

パーティクル オブジェクトの範囲と位置を変更する

パーティクル オブジェクトの範囲を広げて背景をカバーしたり、位置または方向を変更できます。 エフェクトに使われる画像の位置やレイアウトの順序を変更することもできます。

注：
をクリックして、[TV セーフ ゾーン] および [グリッド線] をオンにして、動画のパーティクル オブジェクトを正確に配置します。 [グリッド枠に合わせる] を選択して、パーティクル エフェクトをグリッド線、TV セーフ ゾーン (表示範囲)、境界線に配置します。

修正を行うには、次の操作を行います。

    • パーティクル オブジェクトの位置および放出位置を変更するには、[オブジェクトの選択] の一覧からオブジェクトを選択し、 [image] をクリックして希望の位置にドラッグします。
    • 画像の位置を変更するには、[オブジェクトの選択] の一覧からオブジェクトを選択し、 [image] をクリックして希望の位置にドラッグします。 画像のサイズを変更をするには、画像の端をクリックして、ドラッグします。
    • パーティクル エフェクトを回転するには、[オブジェクトの選択] の一覧からオブジェクトを選択し、 [image] をクリックして希望の方向に回転します。
    • パーティクル エフェクトの範囲および放出方向を変更するには、[オブジェクトの選択] の一覧からパーティクル エフェクトを選択し、 [image] をクリックして希望の位置にドラッグします。
    • エフェクトのオブジェクトの順序を変更するには、[オブジェクトの選択] の一覧からオブジェクトを選択し、 [image] または [image] ボタンをクリックします。 一覧の一番上のオブジェクトは、他のオブジェクトの上に表示されるようになります。

パーティクル オブジェクトのプロパティーを編集する

パーティクル オブジェクトのプロパティーを編集するには、オブジェクトを選択して [image] または [image] をクリックします。

注：
背景画像を選択して編集する場合、他の画像への置き換えのみ可能です。

パーティクル オブジェクト プロパティーのタブでは、次のようにエフェクト オブジェクトを設定します。

    • 放出スタイルを選択する: パーティクルの放出スタイルを選択します。 一点から放出、一列に放出、円状に放出することができます。 パーティクル放出元のマスク エリアを作成するのに、画像をインポートすることもできます。 インポートするマスクおよび変更サイズによって、パーティクルの放出スタイルは異なります。
    • パーティクル スタイルを選択する: 放出パーティクル オブジェクトのスタイルを選択します。 選択したプロパティーによって、パーティクルの形および動きは異なります。 エフェクトに合わせて最適なスタイルを選択します。
    • パーティクルを追加/削除する: をクリックして画像をインポートしてカスタム パーティクルを作成します。 カスタム パーティクルをパーティクル オブジェクトに好きなだけ追加することができます。例えば、パーティクル オブジェクトでは 2 つ以上の画像が使用されます。 または、既存のパーティクルを選択し、 [image] をクリックして、パーティクル オブジェクトから削除します。
    • パラメーターを変更する: パーティクル オブジェクトのプロパティーをカスタマイズします。
    • キーフレームを使う: キーフレームを使ってパラメーターをカスタマイズ、コントロールする場合に、このオプションを選択します。 キーフレームとは、エフェクト (パーティクル オブジェクト エフェクトのパラメーターなど) の始点と終点を示すフレームです。 選択したら、パーティクル オブジェクト エフェクトのタイムラインを希望の位置にドラッグし、パラメーターを修正します。 キーフレームの位置では、パラメーターが指定する値になります。
    • 放出レート: スライダーを使うか、ボックスに値を入力して、放出位置からの放出レートまたは速度を設定します。
    • 最大数: スライダーを使うか、ボックスに値を入力して、放出位置からのパーティクル数を設定します。
    • 時間: スライダーを使うか、ボックスに値を入力して、エフェクトの表示時間を設定します。 数値が低いと、フェードアウトまでの表示時間は短くなります。 例えば、100 を入力すると、エフェクトの表示時間とクリップ全体の長さは同じになります。
    • 時間変動: スライダーを使うか、ボックスに値を入力して、パーティクルの表示時間の変動を設定します。 例えば、50 を入力すると、指定する表示時間に達する前に、半分のパーティクルは消失します。
    • サイズ: スライダーを使うか、ボックスに値を入力して、パーティクルのサイズを設定します。
    • サイズ変動: スライダーを使うか、ボックスに値を入力して、パーティクルのサイズの変動を設定します。 例えば、50 を入力すると、半分のパーティクルは指定したサイズと同一になります。
    • 速度: スライダーを使うか、ボックスに値を入力して、パーティクルの速度を設定します。
    • 速度変動: スライダーを使うか、ボックスに値を入力して、パーティクルの速度の変動を設定します。 例えば、50 を入力すると、半分のパーティクルは指定した速度になります。
    • ウェーブ: スライダーを使うか、ボックスに値を入力して、パーティクルのウェーブ パターンを設定します。 値が高くなると、ウェーブも大きくなります。 例えば、0 を入力すると、パーティクルは直線に放出されます。
    • ウェーブ変動: スライダーを使うか、ボックスに値を入力して、ウェーブのサイズの変動を設定します。 例えば、50 を入力すると、半分のパーティクルは指定したウェーブ フォームと同一になります。
    • 回転速度: スライダーを使うか、ボックスに値を入力して、パーティクルの回転速度を設定します。 値が高くなると、回転速度も早くなります。 マイナスの値、プラスの値によって、回転方向が変わります (マイナス: 右回り、プラス: 左回り)。
    • 重力: スライダーを使うか、ボックスに値を入力して、パーティクルの重力値を設定します。 マイナスの値、プラスの値によって、重力の方向が変わります。
    • カラー キー フレームを有効にする: キーフレームを使ってパーティクルの色をカスタマイズ、コントロールする場合に、このオプションを選択します。
    • 開始色の選択: ボックスをクリックして、放出位置から最初に表示されるパーティクルの色を選択します。
    • 終了色の選択: ボックスをクリックして、フェードアウトの前に表示されるパーティクルの色を選択します。
    • パーティクル オーバーレイを有効にする: パーティクルをオーバーレイする場合に、このオプションを選択します。
モーションをパーティクル オブジェクトに追加する

パーティクル オブジェクト モーション タブでは、パーティクルのソースにモーションを適用し、画面上を移動させることができます。 モーションのテンプレートから選ぶことも、モーションをカスタマイズ作成することもできます。 パーティクル オブジェクトのモーション プロパティーは、PiP オブジェクトのプロパティーと似ています。 パーティクル オブジェクトのモーションの詳細は、「PiP エフェクトにモーションを追加する」 を参照してください。

パーティクル エフェクト テンプレートの保存と共有

パーティクル エフェクト テンプレートの修正が完了したら、パーティクル エフェクト ライブラリーに保存して後で使用したり、DirectorZone にアップロードして共有したりすることができます。

    • [共有] をクリックして、カスタマイズしたテンプレートを DirectorZone にアップロードします。
    • [保存] をクリックすると、修正したテンプレートは保存され、[パーティクル ルーム] に配置されます。


タイトル デザイナーでタイトルを修正する

[タイトル デザイナー] では、プロジェクトのタイトル エフェクトをカスタマイズできます。

A - タイトルの挿入、B - テキスト プロパティー タブ、C - タイトル プロパティー、D - アニメーション プロパティー タブ、E - 画像の挿入、F - 背景プロパティー タブ、G - タイトル テキスト、H - 背景動画、I - フォント プロパティー、J - TV セーフ ゾーン/グリッド線、K - タイトル整列、L - カスタム テンプレートの保存、M - DirectorZone に保存、N - タイトル/キーフレーム タイムライン

タイトル エフェクトには、プリセット文字、アニメーション、背景オプションが含まれます。

タイトル デザイナーを開く手順:

    • タイムライン中のタイトル エフェクトを選択して、[修正] をクリックします。
    • 新規のタイトル テンプレートを作成するには、[タイトル ルーム] の [image] をクリックします。
    • テンプレートを編集するには、[タイトル ルーム] の既存のタイトル エフェクトを選択して、 [image] をクリックします。

タイトル デザイナーのタイトルにコンテンツを追加するには、次の操作を行います。

    • [タイトルの挿入] をクリックして、タイトル エフェクトにテキストを追加します。
    • [画像の挿入] をクリックして、テキストに付ける画像を追加します。

タイトル エフェクトの位置を変更する

タイトル エフェクトのタイトルの位置および回転方向を変更することができます。

注：
をクリックして、[TV セーフ ゾーン] および [グリッド線] をオンにして、マスター ビデオのタイトル エフェクトの位置を正確に処理します。 [グリッド枠に合わせる] を選択すると、タイトル エフェクトがグリッド線、TV セーフ ゾーン (表示範囲)、境界線に配置されます。

位置、回転方向を変更するには、次の操作を行います。

    • タイトルをクリック＆ドラッグして移動します。
    • タイトル上部の [image] をクリックして方向を変更します。

テキスト プロパティーを変更する

テキスト プロパティー タブでは、テキスト サイズ、スタイル、色、シャドウおよび境界線の変更ができます。 フォント プロパティー セクションのプレビュー ウィンドウ上のオプションを使って、テキスト フォント スタイル、サイズ、太さ、配列を変更します。

注：
テキスト プロパティーのカスタマイズが完了したら、 [image] をクリックして、新規のテンプレートとして保存します。 プリセット文字として保存されるため、保存後もテンプレートを活用することができます。
プリセット文字をタイトル エフェクトに適用する

定義したプリセット文字をタイトル エフェクトに適用できます。 定義したプリセット文字を適用した後は、必要に応じて、書体、シャドウ、境界線などを設定して、タイトルに変更を加えることができます。

プリセット文字をタイトル エフェクトに適用するには、テキスト プロパティーのタブをクリックし、 [image] をクリックします。 プレビュー ウィンドウから変更するタイトル テキストを選択し、プリセット文字をクリックします。

テキスト フォントをカスタマイズする

タイトル テキストのフォント (色、ぼかし、透明度など) をカスタマイズすることができます。 タイトル エフェクトのフォントをカスタマイズするには、テキスト プロパティーのタブをクリックし、 [image] をクリックします。

シャドウをタイトル テキストに追加する

タイトル テキストにシャドウ (影) を追加できます。 シャドウの色、テキストからの距離、ぼかしおよび透明度のレベルを設定します。 シャドウをタイトル エフェクトに追加するには、テキスト プロパティーのタブをクリックし、 [image] をクリックします。

境界線をタイトル テキストに追加する

タイトル テキストに境界線を追加できます。 境界線の色およびサイズ、ぼかしおよび透明度のレベルを設定します。 境界線をタイトル エフェクトに追加するには、テキスト プロパティーのタブをクリックし、 [image] をクリックします。

アニメーションをタイトル エフェクトに適用する

アニメーション (テキスト フェード、動き、ワイプなど) をタイトル エフェクトに適用できます。

アニメーションをテキストに適用するには、次の操作を行います。

  1. アニメーション プロパティーのタブをクリックします。

  2. 一覧またはプレビュー ウィンドウから、アニメーションを含めるテキスト オブジェクトを選択します。

  3. [その他エフェクト] ボタンをクリックし、一覧から [開始エフェクト] を選択します。

  4. [その他エフェクト] ボタンをクリックし、一覧から [終了エフェクト] を選択します。

タイトル エフェクト アニメーションの速度をカスタマイズする

タイトル エフェクト アニメーションの速度を変更できます。 次の 2 つの要因でアニメーションが完了するまでの速度が決まります。

タイムラインのタイトル エフェクト クリップの表示時間

プロジェクトのタイムラインのタイトル エフェクト クリップの表示時間が長いほど、タイトル エフェクト アニメーションが完了する時間は長くなります。 例えば、タイトル エフェクト クリップが 20 秒の場合、タイトル エフェクトのアニメーションの開始から終了まで 20 秒かかります。

キーフレーム タイムライン

キーフレーム タイムラインはプレビュー ウィンドウの下にあります。 タイトル エフェクト アニメーションには 4 つのキーフレームがあります。

最初の 2 つのキーフレームは、開始エフェクトの始点と終点を示し、残りの 2 つは終了エフェクトの始点と終点を示します。

ブルーのラインは、開始/終了エフェクトの動作部分を示します。 エフェクトの始点や終点や、エフェクトの開始から終了までの時間を変更する場合は、キーフレームをタイムラインの希望する位置にドラッグします。

注：
オレンジのラインは、開始エフェクトの終点から終了エフェクトの始点までを示します。

画像アニメーションのプロパティーを修正する

アニメーション プロパティー タブでインポートした画像の動きを編集することもできます。 インポートした画像を編集するには、一覧から画像オブジェクトを選択するか、プレビュー ウィンドウ上のオブジェクトをクリックします。 クロマ キー (グリーン スクリーン) エフェクト (カラー キーの選択) を画像に適用したり、画像を上下左右逆にしたりすることもできます。

背景画像をタイトル エフェクトに追加する

任意の背景画像をタイトル エフェクトに追加できます。 背景画像はタイトル エフェクト全体に適用され、タイムライン中の動画トラックのコンテンツをオーバーレイします。

背景画像をタイトル エフェクトに適用するには、背景プロパティーのタブをクリックし、一覧から使用する背景を選択します。

注：
他の画像を背景画像としてインポートすることもできます。 をクリックして、カスタム画像をインポートします。

タイトル テンプレートを保存、共有する

タイトル テンプレートの修正が完了したら、タイトル エフェクト ライブラリーに保存して後で使用したり、DirectorZone にアップロードして共有したりすることができます。

    • [共有] をクリックして、カスタマイズしたタイトル テンプレートを DirectorZone にアップロードします。
    • [保存] をクリックすると、修正したテンプレートは保存され、[タイトル ルーム] に配置されます。


音声のミキシングと吹き替えを行う

プロジェクトに音声を追加することができます。 また、[音量ミキシング ルーム] で音声レベルを調整したり、[吹き替え録音ルーム] で吹き替え音声を録音してナレーションを付けたりできます。


音声クリップの音量レベルを調整する

音声トラックまたはボイス トラックに音声が含まれます。 異なるレベルで録音された音声は、音量出力レベルも異なる場合があります。

[音声ミキシング ルーム] で、すべての音声レベルを調和の取れた音声に調節したり、ボリューム キーを使って各クリップの音声レベルをミキシングしたりすることができます。

トラック内の音声をミキシングする

タイムライン中の音声クリップの任意の位置で音量レベルを手動で変更できます。

タイムライン中の音声トラックの音量レベルを変更するには、音声レベルを変更する場所をクリックして、ボリュームキーを設定します。 音量を上げるにはボリュームキーを上に、音量を下げるにはボリュームキーを下にドラッグします。

注：
ボリューム キーを削除するには、ボリューム キーをクリップの枠の外にドラッグします。

音声ミキシング ルームで音声のミキシングを行う

[音声ミキシング ルーム] の音声ミキサーを使って、音声クリップの音量レベルを細かく調節できます。

音声ミキサーには、タイムライン中のすべての音声トラックに対応するコントロールがあります。

A - タイムライン中の音声トラック、B - 主音量コントロール、C - フェードイン/フェードアウト コントロール、D - 主音量コントロール

[音声ミキシング ルーム] では、タイムライン スライダーの現在位置にある音声を調整できます。 再生コントロールを使って、音声をミキシングする位置を検索します。

タイムライン中の音声をミキシングするには、次の操作を行います。

    • タイムライン中のクリップを選択し、音量コントロール スライダーを使って現在の位置にある音量を調整します。

注：
クリップ全体の音量を設定するには、タイムラインからクリップを選択し、タイムライン スライダーをクリップの一番前に配置します。
    • トラック音量 (音楽) のコントロール スライダーを使って、トラック全体の音量を調節します。

音声クリップにフェード エフェクトを適用する

音声クリップにフェードイン/フェードアウト エフェクトを適用するには、フェード エフェクトを開始する音声の位置をクリックします。フェードイン エフェクトを適用するには [image] を、フェードアウト エフェクトを適用するには [image] をクリックしてします。

音声クリップの音量レベルを元に戻す

音量レベルを設定後、元のレベルに戻すことができます。 音声クリップを右クリックして、[元の音量レベルに戻す] を選択します。


吹き替えを録音する

[吹き替え録音ルーム] では、動画を見ながらマイクを使ってナレーションを録音することができます。

A - 録音音量レベル、B - 録音設定、C - 録音/停止ボタン、D - フェードイン/フェードアウト

吹き替えを行うと、音声は自動的にボイス トラックに配置され、動画と同期されます。 次のように録音の設定を行います。

    • [デバイス] を選択して、[音声デバイス] および [音声入力] を指定します。
    • [プロファイル] を選択して、録音音質を設定します。
    • [環境設定] を選択して、最大録音時間や 3 秒後の録音開始を設定します。 自動フェードイン/フェードアウトも設定できます。

音声を録音するには、次の操作を行います。

    • スライダーを使って、録音する音量レベルを設定します。
    • をクリックして、録音を開始します。 プレビュー ウィンドウで動画を見ながら、吹き替え録音をします。
    • をクリックすると、録音が停止されます。
    • 吹き替え録音中に、他の音声をすべてミュートするには、[録音中は全トラックをミュートする] を選択します。
    • 吹き替え音声にフェードイン エフェクトを追加するには [image] を、フェードアウト エフェクトを追加するには [image] を選択します。


チャプター

チャプターはディスクの頭出しを容易にする機能です。チャプターとは特定の場所にジャンプさせるマーカーのことで、チャプターを挿入すれば、再生の際にメニューページからチャプターが設定された位置にジャンプできます。


チャプターを設定する

チャプターを設定するには、[チャプター ルーム] で次のいずれかを実行します。

    • タイムライン最上の動画トラック中の各動画クリップの開始位置にチャプターを設定するには、 [image] をクリックします。
    • チャプターを一定の時間隔で設定するには、間隔 (分単位) を入力し、 [image] をクリックします (例えば、5 分間隔でチャプターを挿入)。
    • プロジェクトのチャプターを等分割で指定するには、入力ボックスにチャプターの数を入力し、 [image] をクリックします。
    • チャプター ポイントを手動で設定するには、プロジェクトの設定位置に移動して、 [image] をクリックします。
    • チャプター ポイントを削除するには、 [image] をクリックします。
    • 設定したチャプター ポイントをすべて削除するには、 [image] をクリックします。


チャプター サムネイルを設定する

ディスク メニューに表示する各チャプターのサムネイル画像を設定できます。プレビュー ウィンドウで、チャプター サムネイルに設定するフレームのときに [image] をクリックします。


字幕

ディスクや動画ファイルに字幕を書き込むことができます。 字幕は、テキスト ファイルからインポートしたり、手作業で [字幕ルーム] に追加したりすることもできます。

プロジェクトに字幕を付けるには、[字幕ルーム] の [image] をクリックして次のいずれかの字幕タイプを選択します。

    • ソフト サブ (ディスク字幕): このオプションを選択すると、大半の DVD/BDMV/AVCHD 再生ソフトと互換性のある字幕を作成します。字幕は、市販のディスクと同じように表示/非表示が切り替えられます。

注：
[ソフト サブ (ディスク字幕)] を選択すると、[ディスク作成] モジュールで作成したディスク メニューに字幕オプションが表示されます (既定)。 ディスク用のテキスト形式の字幕には制限があります。
    • ハード サブ (焼き付け字幕): このオプションを選択すると、字幕を動画に焼き付けます。


字幕を追加する

プロジェクトに字幕を挿入するには、次の操作を行います。

    • 再生コントロールを使って字幕を付ける開始位置に移動し、 [image] ボタンをそれぞれの会話に合わせて続けてクリックします。 停止ボタンをクリックすると、字幕が字幕ウィンドウに読み込まれます。
    • 個別に字幕を追加するには [image] ボタンをクリックします。


字幕を編集する

動画の字幕を編集するには、次の操作を行います。

    • タイムライン上または字幕の一覧で字幕マーカーをダブル クリックして、字幕テキストを入力します。
    • ボタンをクリックして、字幕用フォントのスタイルを設定します。
    • 字幕を削除するには、字幕マーカーを選択して [image] ボタンをクリックします。

注：
字幕をエクスポートして SRT ファイルで保存するには、 [image] をクリックします。


テキスト ファイルから字幕をインポートする

をクリックして、SRT または TXT 形式のテキスト ファイルから字幕をインポートできます。 これにより、プログラムの外で作成した字幕や他のソースを、CyberLink PowerDirector にインポートできます。

注：
SRT ファイルをインポートすると、字幕は自動的に作成されます。 TXT ファイルをインポートする場合は、まずすべての字幕マーカーを入力する必要があります。


字幕と会話を同期する

CyberLink PowerDirector のオプション機能を使用すると、挿入した字幕を動画と同期させることができます。

字幕の開始時間を設定するには、次の操作のいずれかを行います。

    • [開始時間] 欄をダブルクリックし、タイム コードを入力します。
    • 字幕トラックの字幕マーカーの開始位置にカーソルを移動し、設定する位置までドラッグします。

字幕の終了時間を設定するには、次の操作のいずれかを行います。

    • [終了時間] 欄をダブルクリックし、タイム コードを入力します。
    • 字幕トラックの字幕マーカーの終了位置にカーソルを移動し、設定する位置までドラッグします。


プロジェクトを出力する

プロジェクトの編集が完成したら、出力作業を行います。 ここで言う「出力」とは、プロジェクトを再生可能な動画ファイルにコンパイル (レンダリング) することです。 CyberLink PowerDirector では、多様な環境に対応できるよう、さまざまな出力方法を用意しています。 プロジェクト中の音声を音楽ファイルに出力して、オリジナルのサウンドトラックを作成することもできます。


SVRT 情報を表示する

SVRT (スマート ビデオ レンダリング テクノロジー) とは、動画クリップの変更済部分 (出力時にレンダリングを必要とする部分) と、未変更部分 (出力時にレンダリングを省略できる部分) を識別する、CyberLink 独自のレンダリング技術です。

SVRT 情報を表示すると、出力処理をシミュレートすることができます。

プロジェクトの SVRT 情報を表示するには、[編集] ウィンドウから、[表示] > [SVRT 情報] をクリックします。 詳細は、「SVRT: SVRT が適用される条件」 を参照してください。

SVRT トラックに表示される色は、関連クリップ (またはクリップの一部) の適用状態を示します。

    • 緑: 出力中にレンダリングが不要な範囲。
    • 青: 動画のみレンダリングが必要な範囲。
    • 黄: 音声のみレンダリングが必要な範囲。
    • 赤: 音声と動画のレンダリングが必要な範囲。


出力ウィンドウ

[出力] ボタンをクリックすると、出力ウィンドウが開きます。 ここでプロジェクトをファイルにコンパイルします。出力したファイルは、友達と共有したり、YouTube にアップロードしたり、ディスクに書き込んだりできます。

注：
プロジェクトをディスクに書き込む場合は、[ディスク作成] モジュールに移動します。 [ディスク作成] モジュールでは、簡単な手順でディスク メニューを作成したり、プロジェクトを出力したり、プロジェクトをディスクに書き込んだりすることができます。

[出力] ボタンをクリックすると、次の出力ウィンドウが開きます。

A - ファイルに出力、B - デバイスに出力、C - YouTube にアップロード、D - 出力形式、E - Facebook にアップロード、F - 出力プレビュー、G - 出力詳細、H - プロファイル設定、I - 出力の環境設定

[出力] ウィンドウは出力が簡単にできるインターフェイスです。

注：
プロジェクトを出力する前に、すべての動画クリップが同じインターレース形式であることを確認してください。 これは、完成動画の画質に大きく影響するため、出力前に必ず実行しなくてはならない重要な作業です。 プロジェクトの出力後、画質が十分でない場合は、すべての動画クリップのインターレース形式が同じであることを確認してください。 インターレース形式の異なるクリップが混在している場合は、出力前に形式を統一してください。 詳細は、「動画クリップのインターレース形式を設定する」 を参照してください。

[出力] ウィンドウで、実行するタスクに合った出力オプションを選択します。 次のいずれかの出力オプションが選択できます。

タブ | 説明
ファイル | プロジェクトをファイルに出力したり (コンピューター、携帯機器で表示)、ディスクに書き込む場合は、[ファイル] タブをクリックします。 音声を音楽ファイルに出力して、様々なデバイスで再生することもできます。 出力可能なすべての形式が表示されます。 詳細は、「ファイルに出力する」 を参照してください。
デバイス | 動画をカムコーダーやポータブル デバイス対応の形式に出力する場合は、[デバイス] タブをクリックします。 詳細は、「デバイスに出力する」 を参照してください。
YouTube | YouTube に動画をアップロードする場合は、[YouTube] タブをクリックします。 このオプションを選択すると、出力された動画は YouTube アカウントに直接アップロードされます。 詳細は、「YouTube に動画を アップロードする」 を参照してください。
Facebook | Facebook に動画をアップロードする場合は、[Facebook] タブをクリックします。 このオプションを選択すると、出力されたファイルは Facebook のページに直接アップロードされます。 詳細は、「Facebook に動画をアップロードする」 を参照してください。

注：
[編集] ウィンドウで [バッチ出力] 機能を使用すると、複数の作品を一度にまとめて出力できます。 バッチ出力を行うには、[ファイル] > [バッチ出力]を選択します。


ファイルに出力する

プロジェクトをファイルに出力できます。ファイルは、コンピューターで再生したり、ディスクに書き込んだり、携帯機器に出力したりできます。 音声を音楽ファイルに出力して、再生することもできます。 プロジェクトをファイルに出力するには、[ファイル] タブを選択して、希望のファイル形式を選択します。

プロジェクトは次のいずれかの形式で出力できます。

    • AVI
    • MPEG-1*
    • MPEG-2*
    • H.264 AVC*
    • Windows Media Video
    • MPEG-4
    • QuickTime
    • 音声ファイル (WMA、WAV、M4A)

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。

プロファイルをカスタマイズする

出力ファイルの形式を選択すると、選択した形式に合わせて、画質/音質の設定画面が表示されます。

これらの画質/音声設定には、動画の解像度、ビットレート圧縮、音声圧縮形式などが含まれます。

プロジェクトを出力する前に、新規の画質/音質プロファイルの作成、既存プロファイルの編集、他の既存プロファイルの選択、ドロップダウンから他のオプションを選択することができます。

出力の環境設定を構成する

ファイルを出力する前に、次の出力設定から選択できます。

注：
選択したファイル形式、および CyberLink PowerDirector のバージョンによって、環境設定の内容は異なります。
    • 高速ビデオ レンダリング技術: [SVRT] および [ハードウェア ビデオ エンコーダー] は出力時間を短縮するオプションです。 [ハードウェア ビデオ エンコーダー] オプションは、ハードウェア アクセラレーション (CUDA 対応の NVIDIA グラフィック カード、AMD Accelerated Parallel Processing 対応の AMD グラフィック カード、Intel Core ファミリー プロセッサー対応のコンピューター) を搭載の場合にのみ使えます。有効にするには、[環境設定] の [ハードウェア アクセラレーション] タブをチェックします。
    • Dolby Digital 5.1: 出力動画ファイルに Dolby Digital 5.1 オーディオを含める場合に、このオプションを選択します。
    • x.v.Color: x.v.Color は、普通より広い色範囲が表示できるカラー システムです。 再生環境が x.v.color に対応している場合に、RGB ディスプレイと下位互換性のある x.v.color に準拠した高画質のストリームが作成できます。
    • 出力中にプレビューを表示する: 出力中にプレビューを表示する場合に、このオプションを選択します。 このオプションを選択すると、出力にかかる時間が長くなります。


デバイスに出力する

プロジェクトを DV または HDV* テープに出力する場合に、[デバイス] オプションを選択します。

注：
処理を始める前に、HDV カムコーダー テープの書き込み開始位置を手作業で設定します。

プロジェクトをファイルに出力してから、HDD カムコーダー* にコピーすることもできます。 また、様々なポータブル デバイス (iPod/iPhone/iPad、PSP、Xbox、携帯電話) に対応するファイル形式に出力することもできます。

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。

動画のプロファイルをカスタマイズする

出力プロジェクトのファイル形式を選択すると、選択した形式に合わせて、画質の設定画面が表示されます。

これらの画質設定 (プロファイル) には、動画の解像度、ビットレート、圧縮、音声圧縮形式などが含まれます。

プロジェクトを出力する前に、新規の画質プロファイルの作成、既存プロファイルの編集、他の既存プロファイルの選択、ドロップダウンから他のオプションを選択することができます。

出力の環境設定を構成する

出力する前に、次の出力設定から選択できます。

注：
選択したファイル形式、および CyberLink PowerDirector のバージョンによって、環境設定の内容は異なります。
    • 高速ビデオ レンダリング技術: [SVRT] および [ハードウェア ビデオ エンコーダー] は出力時間を短縮するオプションです (HDD カムコーダー ファイルの作成時にのみ使用可能)。 [ハードウェア ビデオ エンコーダー] オプションは、ハードウェア アクセラレーション (CUDA 対応の NVIDIA グラフィック カード、AMD Accelerated Parallel Processing 対応の AMD グラフィック カード、Intel Core ファミリー プロセッサー対応のコンピューター) を搭載の場合にのみ使えます。有効にするには、[環境設定] の [ハードウェア アクセラレーション] タブをチェックします。
    • Dolby Digital 5.1: 出力動画ファイルに Dolby Digital 5.1 オーディオを含みたい場合に、このオプションを選択します (HDD カムコーダー ファイルの作成時にのみ使用可能)。
    • x.v.Color: x.v.Color は、普通より広い色範囲が表示できる新しいカラー システムです (HDD カムコーダー ファイルの作成時にのみ使用可能)。 再生環境が x.v.color に対応している場合に、ディスプレイと下位互換性のある x.v.color に準拠した高画質のストリームが作成できます。
    • 書き込み完了後にファイルを削除する: HD または HDV カムコーダーへの書き込み後に出力した動画ファイルを削除する場合に、このオプションを選択します。
    • 出力中にプレビューを表示する: 出力中にプレビューを表示する場合に、このオプションを選択します。 このオプションを選択すると、出力にかかる時間が長くなります。


YouTube に動画を アップロードする

簡単な手順で、CyberLink PowerDirector からプロジェクトを YouTube (R) に直接アップロードできます。 動画のサイズ/長さが制限を超えると、動画を分割してアップロードします。YouTube にプレイリストが作成されます。

YouTube に動画をアップロードするには、[YouTube] タブを選択して、必要事項を入力します。

注：
プロジェクトの作成手順を公開するには、DirectorZone にログインし、[DirectorZone にタイムライン情報を公開する] を選択します。 DirectorZone にアップロードした動画と一緒にタイムライン情報が表示されます。

動画の画質を選択する

動画を YouTube にアップロードする前に、[プロファイル種類] ドロップダウンから動画の画質を選択します。 YouTube へのアップロードが完了すると、選択した画質に対応する画質オプションが YouTube の画面に表示されます。

注：
YouTube の画面に表示される画質オプションは、元のキャプチャー画質および動画を再生する帯域幅によって異なります。

出力の環境設定を構成する

出力する前に、次の出力設定から選択できます。

    • 出力中にプレビューを表示する: 出力中にプレビューを表示する場合に、このオプションを選択します。 このオプションを選択すると、出力にかかる時間が長くなります。


Facebook に動画をアップロードする

簡単な手順で、CyberLink PowerDirector からプロジェクトを Facebook (R) に直接アップロードできます。

Facebook (R) に動画をアップロードするには、[Facebook] タブを選択し、認証プロセスを経て、必要事項を入力します。

動画の画質を選択する

Facebook に動画をアップロードする前に、[プロファイル種類] ドロップダウンから動画の画質を選択します。

出力の環境設定を構成する

出力する前に、次の出力設定から選択できます。

    • 出力中にプレビューを表示する: 出力中にプレビューを表示する場合に、このオプションを選択します。 このオプションを選択すると、出力にかかる時間が長くなります。


ディスクを作成する

プロジェクトの作成が完了したら、[ディスク作成] をクリックして、プロジェクトをディスクに書き込みます。 他の動画や CyberLink PowerDirector のプロジェクトをインポートして、簡単にプロ級のディスクを作成することもできます。

A - ディスク コンテンツ タブ、B - メニューの環境設定タブ、C - ディスクの環境設定タブ、D - ディスク メニュー フロント プロパティー、E - ディスク メニュー プレビュー ウィンドウ、F - ディスクに書き込み、G - ディスク メニュー プレビュー、H - ディスク メニュー プロパティー、I - メニュー ナビゲーション コントロール、J - ディスクの切り替え、K - ディスク コンテンツ


ディスク コンテンツをインポートする

[コンテンツ] タブでは、ディスクメニューに含める動画とプロジェクト (ディスク上ではタイトルまたはシーンと呼ばれる) の書き込みを行います。ここには、現在のプロジェクトだけでなく、動画ファイルや、CyberLink PowerDirector でインポートしたプロジェクトも含まれます。

[コンテンツ] タブでは、次のようにディスクにタイトル/シーンを追加することができます。

    • をクリックして、ディスクに含む動画をインポートします。
    • をクリックして、ディスクに含む CyberLink PowerDirector のプロジェクトをインポートします。

[メニュー構造] ボタンをクリックして、ディスク メニューのツリー構造を表示します。 構造ツリーには、ディスク中のすべてのタイトル/シーン (動画およびプロジェクト) および各タイトル/シーンのチャプターが表示されます。

ディスク メニューに含める CyberLink PowerDirector のプロジェクトをすべてインポートしたら、次の機能を実行します。

    • をクリックして、選択したタイトル/シーンを再生します。
    • をクリックして、ディスク メニューから選択したタイトル/シーンを削除します。
    • をクリックして、CyberLink PowerDirector の [編集] モジュールで選択したタイトル/シーンを編集します。
    • [チャプターの表示] をクリックして、タイトルの現在のチャプターを表示するか、 [image] ボタンをクリックして、[チャプター ルーム] で選択したタイトルのチャプターを設定/編集します。 チャプターの編集に関する詳細は、「チャプター」 を参照してください。


ディスク メニューを編集する

[メニューの環境設定] タブでは、既存のディスク メニューを編集したり、他のメニュー テンプレートを選択したり、新規のカスタム ディスク メニュー テンプレートを作成することができます。 CyberLink PowerDirector のディスク メニュー テンプレートはすべてマルチ レイヤー構造で、次のページから構成されます。

    • メイン メニュー ホーム (ルート) ページ。
    • ディスク上の個々のタイトル (動画およびプロジェクト) が選択可能なシーン ページ。
    • チャプターを追加した場合にタイトルがナビゲート可能なチャプター ページ。
    • ディスクに字幕を表示/非表示可能な字幕ページ。

注：
ディスク メニューの字幕ページは、字幕ルームで [ソフト サブ (ディスク字幕)] 機能を選択した場合にのみ有効です。 詳細は、「字幕」 を参照してください。


テンプレートを選択する

CyberLink PowerDirector には複数のテンプレートが実装されています。 テンプレートには、モーションやメニュー音楽が予め設定されているものもあります。

メニュー ページ テンプレートには、次の 2 つのタイプがあります。

    • チャプター サムネイル ボタンを含むタイプ。
    • チャプター テキスト リンクを含むタイプ。

注：
完成ディスクにメニューを含めない場合は、[メニューの環境設定] タブの [メニューなし] のテンプレートを選択します。

メニュー テンプレートを選択してプレビューします。 各メニュー ページ (シーン、チャプター、字幕ページ) にテンプレートを適用する場合は [すべてのページに適用] を選択します。 特定のメニュー ページのみに適用するには、ディスク メニュー プレビュー ウィンドウで特定のページに移動し、[適用] を選択します。

注：
必要に応じて、DirectorZone から他のディスク メニュー テンプレートをインポートすることもできます。 詳細は、「DirectorZone からダウンロードする」 を参照してください。


ディスク メニューの環境設定を編集する

CyberLink PowerDirector を使って、ディスク メニューを作成します。 メニュー ナビゲーション コントロールを使って、現在のディスク メニューのデザインおよび動作をプレビューします。

シーン、チャプター、字幕を表示するには、 [image] ボタンおよび他のメニュー ナビゲーション コントロールを使って、ディスク メニューをナビゲートします。 または、ウィンドウ下の [プレビュー] ボタンをクリックして、書き込み後の再生状況を表示します。

注：
[メニュー デザイナー] で選択したディスク テンプレートを編集するには、[メニューの環境設定] タブからメニュー テンプレートをクリックし、メニュー プロパティーの [修正] をクリックします。 詳細は、「メニュー デザイナーでディスク メニューを編集する」 を参照してください。

ディスク メニュー テキストを編集する

メニューページやボタンに表示されるテキストは、そのテキストをダブルクリックすれば変更できます。 ディスク メニュー ウィンドウ上のディスク メニュー フォント プロパティー オプションを使って、メニュー テキストのスタイル、サイズ、配列を変更します。

メニュー上のテキストの位置を変更するには、テキストをクリックして、新規の位置にドラッグします。

ディスク メニューの BGM を設定する

メニュー テンプレートには音楽を含むテンプレートもあります。 ディスク メニュー プロパティーでは、次の操作を実行できます。

    • をクリックして、メニューの BGM を編集/置き換えたり、BGM をカスタム テンプレートに追加します。
    • メニューから現在の BGM を削除するには、 [image] をクリックします。
    • Magic Music からの BGM を追加するには、 [image] をクリックします。 詳細は、「Magic Music」 を参照してください。
ディスク メニュー音楽を追加/編集する

ディスク メニューで BGM を使う場合は、 [image] ボタンをクリックして、次の機能を実行します。

注：
ディスク メニューの BGM の所要時間は、[再生モードの設定] ウィンドウで入力した [所要時間] によって異なります (音楽ファイルの長さとは異なります)。 メニューの所要時間の設定に関する詳細は、「ディスク再生モードを設定する」 を参照してください。
    • ボタンをクリックして、メニューの BGM を追加/置き換えます。
    • 再生コントロールで音声ファイルをトリミングし、トリミング バーのスライダーを動かして開始位置および終了位置を設定します。
    • メニュー音楽をフェードインする場合は [フェードイン] を、フェードアウトする場合は [フェードアウト] を選択します。
    • メニュー音楽ファイルの所要時間が指定した所要時間より短い場合は、[オート リピート] を選択すると、音楽が繰り返し再生されます。

最初に再生する動画を追加する

このオプションを使って、作成ディスクに最初に再生する動画 (または CyberLink PowerDirector のプロジェクト) を追加します。ディスクをディスク プレーヤーに挿入すると、ディスク メニューが表示される前に、この最初の動画が自動的に再生されます。 この場合、再生中にナビゲーション ボタンは利用できません (スキップや早送りすることはできません)。 市販ディスクでは通常、この部分は著作権情報や警告メッセージが表示されますが、個人的な作品の場合には、他の動画クリップを利用することができます。

最初の再生クリップを設定する方法は、次の通りです。

    • をクリックして、使用する動画を選択します。
    • をクリックして、指定した動画を削除します。
    • をクリックして、最初に再生する動画をプレビューします。

ディスク再生モードを設定する

ボタンをクリックして、ディスクの再生方法を設定します。 リストから使用する再生モードを 1 つ選択します。

[再生モードの設定] ウィンドウでは、次の設定ができます。

    • 説明内容に基づいて、3 つの再生モードから 1 つ選択します。 ディスクを挿入、またはプレーヤーの再生ボタンを押すと、指定モードの通りに再生されます。
    • ディスクを自動的に再生する場合は、[自動メニュー タイムアウト] のオプションを選択します。 このオプションを選択すると、指定時間ディスク メニューを表示し、その後ディスク コンテンツは自動再生されます。 このオプションを選択しない場合は、ディスク プレーヤーの [再生] ボタンが押されるまでメニューは繰り返し再生されます。
    • [所要時間] の欄に、ディスク メニューの所要時間を入力します。 所要時間は 10 ～ 99 秒の間に設定する必要があります。

注：
入力した所要時間は、BGM の所要時間でもあります。選択した音楽ファイルの所要時間とは異なります。

各ページのボタン数を設定する

複数のタイトルまたはチャプターを含むディスクを作成する場合、シーンおよびチャプター メニュー ページに表示されるサムネイルの数を選択することができます。 左下の [各ページ ボタン数] のドロップダウンから、各ページに表示されるボタンの数を選択します。

注：
各ページに表示可能なサムネイル ボタンの数は、メニュー テンプレートのデザインによって異なります。

[サムネイル インデックスの追加] を選択すると、サムネイルの番号がメニュー ページに追加されます。


メニュー デザイナーでディスク メニューを編集する

メニュー デザイナー* を使うと、ディスク メニューをカスタマイズすることができます。 既存のディスク メニューを編集するには、[メニューの環境設定] タブからメニュー テンプレートをクリックし、メニュー プロパティー ウィンドウの [修正] をクリックします。 [メニュー作成] のボタンをクリックして、新規のメニュー テンプレートを作成します。

A - 背景の設定、B - テキスト プロパティーの変更、C - 画像の追加、D - テキストの追加、E - オブジェクト プロパティーの設定、F - 追加ボタン、G - ボタン プロパティーの設定、H - ディスク メニュー フォント プロパティー、I - TV セーフ ゾーン/グリッド線、J - オブジェクトの整列、K - オブジェクト フォーム モード、L - ビデオ エフェクトの追加、M - メニュー ページ表示 (編集)、N - カスタム テンプレートの保存、O - DirectorZone にアップロード、P - メニュー プロパティー

注：
* CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。

メニュー デザイナーを使って、すべてのディスク メニュー ページ (3 メニュー) の編集ができます。 ただし、シーンとチャプターのページは常に同じレイアウトになります。

注：
をクリックして、[TV セーフ ゾーン] および [グリッド線] をオンにして、メニュー ページのオブジェクトを正確に配置します。

特定のページを変更するには、[編集] ドロップダウン メニューから [ルート メニュー]、[タイトル/チャプター メニュー]、[字幕メニュー] のいずれかを選択します。

注：
字幕メニュー ページは、字幕ルームで [ソフト サブ (ディスク字幕)] 機能を選択した場合にのみ有効です。 詳細は、「字幕」 を参照してください。

メニュー オープニングおよび背景を設定する

メニューを読み込み中に背景で再生される動画をインポートすることができます。

これはメニュー オープニングと呼ばれ、大半の市販のディスクで、メニュー オプションの表示前に再生される部分です。

ディスク メニュー (画像/動画ファイル) を追加または置き換えたり、ディスク メニューの背景に適用されるビデオ エフェクトを設定することもできます。

メニュー オープニングを追加する

メニュー オープニングに動画を追加するには、 [image] ボタンをクリックして、[メニュー開始時の動画をインポート] オプションを選択して、使用する動画を選択します。

メニュー背景を設定する

メニューの背景画像を設定または置き換えるには、 [image] ボタンをクリックして、[背景画像/動画の設定] オプションを選択します。 背景に動画を使用することもできます。

ビデオ エフェクト背景を選択する

ディスク メニューの背景にビデオ エフェクトを適用するには、 [image] ボタンをクリックし、一覧からビデオ エフェクトを選択します。 スライダーやオプションを使って、エフェクトをカスタマイズします。

メニューに画像を追加する

ボタンをクリックして、画像をディスク メニューにインポートします。 インポートが完了したら、必要に応じて、画像のサイズをディスク メニューに合わせて変更します。 メニュー背景画像の設定に関する詳細は、「メニュー背景を設定する」 を参照してください。

ディスク メニュー テキストを追加、編集する

[メニュー デザイナー] を使ってディスク メニューにテキストを追加したり、既存テキストの形式や配列をカスタマイズすることができます。

注：
[メニュー デザイナー] ウィンドウでは、既定のテキスト コンテンツは編集できません。 テキストの編集は、メインの [ディスク メニュー] ウィンドウで行う必要があります。 詳細は、「ディスク メニュー テキストを編集する」 を参照してください。
ディスク メニューにテキストを追加する

ディスク メニューにテキストを追加するには、次の操作を行います。

  1. ボタンをクリックします。

  2. テキストを追加するメニュー ページの場所をクリックします。

  3. テキストを入力します。

プリセットの文字種を適用する

テキスト プロパティーのタブで、文字プリセットのテンプレートを選択したメニュー テキスト オブジェクトに適用できます。 適用するには、 [image] タブをクリックして、プリセット文字を選択します。 プリセット文字を選択したら、他のテキスト プロパティー タブのオプションを使って、テキストをカスタマイズできます。

テキスト フォントをカスタマイズする

メニュー テキストのフォント (色、ぼかし、透明度など) をカスタマイズすることができます。 メニュー テキストのフォントをカスタマイズするには、テキスト プロパティーのタブをクリックし、 [image] をクリックします。

テキストにシャドウを追加する

メニュー テキストにシャドウ (影) を追加することができます。 シャドウの色、テキストからの距離、ぼかしおよび透明度のレベルが設定できます。 メニュー テキストにシャドウを追加するには、テキスト プロパティーのタブをクリックし、 [image] をクリックします。

テキストに境界線を追加する

メニュー テキストの周りに境界線を追加することができます。 境界線の色、サイズ、ぼかし、透明度のレベルを設定できます。 メニュー テキストに境界線を追加するには、テキスト プロパティーのタブをクリックし、 [image] をクリックします。

メニュー テキスト フォントと配列を設定する

プレビュー ウィンドウ上のディスク メニュー プロパティー エリアで、メニュー中のフォントをカスタマイズすることができます。 表示されるオプションを使って、メニュー テキストのサイズ、色、フォントの種類、太さ、配列をカスタマイズします。

メニュー ボタンを追加、編集する

ディスク メニューにメニュー テキスト ボタンを追加することができます。 メニュー中のすべてのメニューおよびナビゲーション ボタンのプロパティーを設定することもできます。

メニュー ボタンを追加する

メニュー ボタンは、ディスクのコンテンツにアクセス可能なボタンです。 メニュー ボタンには、テキストのみまたはテキストおよび付随するサムネイルが含まれます。これらは、表示中のディスク ウィンドウおよびディスク メニュー テンプレートのデザインによって異なります。

メニュー ボタンを追加するには、 [image] ボタンをクリックします。 ボタンを追加するディスク メニューのページによって、新規のボタンは、テキスト、ボタン テキスト、シーン/チャプター サムネイルになります。

注：
各メニュー ページには、最大 14 個のメニュー ボタンを追加することができます。
メニュー ボタン プロパティーを設定する

各ページのすべてのメニュー ボタンは、ボタンのフレーム、レイアウト、ハイライト スタイルをカスタマイズすることができます。 カスタマイズするには、ボタン プロパティーの設定タブをクリックします。

ボタン プロパティーの設定タブでは、次の操作ができます。

    • タブをクリックして、シーンとチャプター ボタンのボタン サムネイル用のフレームを設定します。 カスタムのボタン フレームを使う場合は、[カスタムのインポート] をクリックします。
    • タブをクリックして、選択したページのサムネイル ボタンのレイアウトを選択します。 表示されるレイアウトの数は、編集中のテンプレートによって異なります。
    • タブをクリックして、メニュー ボタンの選択時または有効時に表示されるアイコンを設定します。 一覧からアイコンを選択するか、[カスタムのインポート] をクリックして、カスタムのアイコンをインポートします。
ナビゲーション ボタンを変更する

ディスク メニュー中のナビゲーション ボタンを変更するには、ボタン プロパティーの設定タブをクリックして、 [image] をクリックします。 一覧からナビゲーション ボタン スタイル テンプレートを選択するか、カスタムのボタンを使用する場合は [カスタムのインポート] をクリックします。

オブジェクト プロパティーを設定する

オブジェクト プロパティーの設定タブでは、すべてのメニュー オブジェクト プロパティーのカスタマイズができます。 タブには、ディスク メニュー中のオブジェクト (メニュー ボタン、画像、テキストなど) がすべて一覧表示されます。

オブジェクトの一覧からアイテムを選択すると、そのオブジェクトがプレビュー ウィンドウでハイライト表示されます。 ハイライトされたオブジェクトに対して、編集、サイズ変更、形の変更、ディスク メニューにおける位置の移動が行えます。

注：
オブジェクト (ボタン、画像など) のサイズを変更する場合は、 [image] ボタンをクリックして、長方形および自由形式モードを切り替えます。 モードを切り替えることで、オブジェクトの縦横比を保持してサイズを変更したり、自由形式でサイズを変更したりできます。

[選択したオブジェクトのみを表示] を選択すると、プロファイル設定時に選択したオブジェクトのみが表示されます。 利用可能なプロパティーは、選択したオブジェクトの種類によって異なります。

オブジェクトを整列する

ディスク メニューのオブジェクトを整列するには、オブジェクト プロパティーの設定タブを選択して、 [image] のドロップダウンから希望の整列方法を選択します。

ディスク メニュー テンプレートを保存、共有する

ディスク メニュー テンプレートの修正が完了したら、メニュー プロパティーのタブに保存して後で使用したり、DirectorZone にアップロードして共有したりすることができます。

    • [共有] をクリックして、カスタマイズしたテンプレートを DirectorZone にアップロードします。
    • [保存] をクリックすると、修正したテンプレートは保存され、[メニューの環境設定] タブに配置されます。


ディスクの環境設定を編集する

ディスクに書き込む前に、ディスクの環境設定 (ディスク形式、動画形式、音声形式など) を構成する必要があります。[ディスクの環境設定] タブをクリックして、ディスクの環境設定を構成します。

[ディスクの環境設定] タブで、次のオプションを設定します。

ディスク形式

    • 動画を書き込むディスク形式を選択します。選択したディスク形式によって、ドロップダウンのオプションは異なります。

注：
動画プロジェクトをリムーバブル ディスクに AVCHD 形式で書き込むこともできます。 [AVCHD] ボタンを選択し、ドロップ ダウンから [リムーバブル ディスク] を選択します。

動画/音声の設定

    • 動画録画形式の選択: ディスクの動画録画形式および縦横比を選択します。
    • 動画エンコード形式および画質の選択: ディスクの動画エンコード形式よび画質を選択します。スマート フィット オプションは、使用するディスクの容量に合わせて、ビットレートを最高画質に自動調整します。
    • 音声エンコード形式およびチャンネルの選択: ディスクの音声形式および出力チャンネル数を選択します。

注：
表示される動画/音声形式オプションは、選択したディスク形式により異なります。
    • CyberLink TrueTheater Surround を有効にする: CyberLink TrueTheater Surround を有効にして BGM を強化する場合に、このオプションを選択します。 [リビングルーム]、[シアター]、[スタジアム] から選択します。


ディスクに書き込む

完成作品をディスク イメージとして保存しておき、後でディスクに書き込んだり、ハードディスクに DVD フォルダーを作成したりすることもできます。 書き込みドライブやディスクの種類に応じて、同時に複数のオプションを利用することもできます。

CyberLink PowerDirectorは、次のディスク形式の書き込みに対応しています。

    • DVD: DVD-R、DVD-RW、DVD+R、DVD+RW
    • VCD/SVCD: CD-R、CD-RW
    • Blu-ray ディスク*: BDXL、BD-RE、BD-R

注：
書き込み用のディスク種類に関する詳細は、「ディスクの環境設定を編集する」 を参照してください。 * CyberLink PowerDirector のオプション機能です。 バージョンの詳細は、Readme ファイルを参照してください。


ムービーをディスクに書き込む

最後に、ディスクへの書き込みを行います。 ディスクの書き込みが完了したら、ディスク プレーヤーで再生できるようになります。 [書き込み] ボタンをクリックして、書込み処理を開始します。

注：
書き込み処理には数分かかります。処理にかかる時間は、動画の長さや画質およびコンピューターの処理能力によって異なります。 ムービーのレンダリングが完了するまでしばらくお待ちください。

書き込み設定を行う

初めてディスクに書き込む場合は、 [image] をクリックして書き込み設定を行います。 この設定は、設定内容が変更されるまで、書き込みの際に毎回使用されます。


フォルダーを作成する

書き込みウィンドウで [フォルダーの作成] を選択すると、コンピューターにフォルダーを作成して、書き込みに必要なすべてのファイルを保存します。 このフォルダーは後でディスクに書き込むことができます。

注：
フォルダーを作成すると、そのディレクトリー内の既存データはすべて上書きされます。


ディスクを消去する

再書き込み可能ディスクは、コンテンツを消去し、書き換えることができます。 これにより、新しいディスクを買わずに、同じディスクを何度も再利用できます。 ボタンをクリックすると、ディスクのコンテンツを消去します。

ディスクの消去時には、次を選択します。

    • [高速消去] オプションを選択すると、ディスクに含まれるディスク・インデックスを消去します。
    • [完全消去] オプションを選択すると、ディスクに含まれる内容をすべて消去します。


付録

ここでは、デジタル動画の制作や PowerDirector の操作の際に参考になる情報を掲載します。


ホットキー

CyberLink PowerDirector でホットキーを利用すると、操作がより簡単になります。 PowerDirector では、以下のホットキーが利用できます。


システムのホットキー

ホットキー | 機能
F1 | ヘルプ
Delete | 選択したアイテムを削除
Ctrl + Z | 元に戻す
Ctrl + Y | やり直し
Shift + F12 | ホットキーの一覧を表示
Alt + F4 | CyberLink PowerDirector を終了


プロジェクトのホットキー

ホットキー | 機能
Ctrl + N | 新規のプロジェクトを作成
Ctrl + O | 既存のプロジェクトを開く
Alt + Enter | プロジェクトのプロパティーを表示
Ctrl + S | プロジェクトの保存
Ctrl + Shift + S | プロジェクトに名前を付けて保存
Ctrl + Shift + W | 新規作業領域


作業領域のホットキー

ホットキー | 機能
Tab | タイムライン/ストーリーボードの切り替え
Home | クリップ/プロジェクトの開始位置に移動
End | クリップ/プロジェクトの終了位置に移動
, (カンマ) | コマ戻し
. (ピリオド) | コマ送り
下方向キー | 次の 1 秒
上方向キー | 前の 1 秒
Alt +1 | Magic Fix 機能を開く
Alt +2 | Magic Motion 機能を開く
Alt +3 | Magic Cut 機能を開く
Alt +4 | Magic Style 機能を開く
Alt +5 | Magic Music 機能を開く
Alt + 6 | Magic Movie ウィザードを開く
Ctrl + 右方向キー | トラック (クリップ モード) で次のクリップに移動
Ctrl + 左方向キー | トラック (クリップ モード) で前のクリップに移動
Ctrl + C | コピー
Ctrl + X | 切り取り
Ctrl + V | 貼り付け
+ | ルーラーの拡大
- | ルーラーの縮小
Alt + C | 環境設定を開く


スマート ガイドのホットキー

ホットキー | 機能
Ctrl + Alt + T | 音声トリミング オプションの表示
Ctrl + Alt + M | マルチ トリミング オプションの表示
F2 | PiP デザイナー、パーティクル デザイナー、タイトル デザイナー、エフェクト設定を開く


メイン パネルのホットキー

ホットキー | 機能
Alt + F9 | キャプチャー モードに切り替え
Alt + F10 | 編集モードに切り替え
Alt + F11 | 出力モードに切り替え
Alt + F12 | ディスク作成モードに切り替え


ライブラリーのホットキー

ホットキー | 機能
F2 | メディア ファイル名の変更
F3 | メディア ルームを開く
F4 | エフェクト ルームを開く
F5 | PiP オブジェクト ルームを開く
F6 | パーティクル ルームを開く
F7 | タイトル ルームを開く
F8 | トランジション ルームを開く
F9 | 音量ミキシング ルームを開く
F10 | 吹き替え録音ルームを開く
F11 | チャプター設定ルームを開く
F12 | 字幕ルームを開く
Ctrl + Enter | メディア ビューアーでメディアを表示
Ctrl + A | すべて選択
Ctrl + Tab | フィルター間の切り替え
Ctrl + D | シーンの検出
Ctrl + Q | メディア ファイルのインポート
Ctrl + W | メディア フォルダーのインポート


キャプチャーのホットキー

ホットキー | 機能
Ctrl + R | 録画/録音
スペース | DV 再生/プレビューの一時停止
Ctrl + / | DV プレビュー停止
Ctrl + , (カンマ) | DV 巻戻し
Ctrl + . (ピリオド) | DV 早送り
Alt + Y | キャプチャーした動画にテキスト キャプションを追加


吹き替えのホットキー

ホットキー | 機能
Ctrl + H | フェードイン
Ctrl + J | フェードアウト
Ctrl + R | 録画/録音開始
Ctrl + / | 録画/録音停止


プレビュー ウィンドウのホットキー

ホットキー | 機能
スペース | 再生/一時停止
Ctrl + / | 停止
, (カンマ) | 前のユニット
. (ピリオド) | 次のユニット
Page Up | クリップ モードに切り替え
Page Down | ムービー モードに切り替え
Ctrl + F | 早送り
[ | 開始位置
] | 終了位置
Ctrl + Enter | メディア ビューアーでメディアを表示
Ctrl + P | プレビュー ウィンドウでコンテンツのスナップショットを取得
Ctrl + + (プラス) | 音量を上げる
Ctrl + - (マイナス) | 音量を下げる
Ctrl + Backspace | ミュート オン/ミュート オフ
Ctrl + U | システム音量の調整


タイトル デザイナーのホットキー

ホットキー | 機能
Ctrl + B | テキストを太字に設定
Ctrl + I | テキストを斜体に設定
Ctrl + L | テキストを左揃え
Ctrl + R | テキストを右揃え


SVRT: SVRT が適用される条件

SVRT は MPEG-1、MPEG-2、H.264 (Ultra 64 バージョンのみ)、DV-AVI (Type I) 形式の動画クリップに適用します。 以下の適用条件を満たす場合に SVRT が適用されます。ただし、クリップ (またはクリップの一部) をレンダリングする必要はありません。

    • フレーム レート、フレーム サイズ、ファイル形式が出力プロファイルと一致していること。
    • ビットレートが出力プロファイルのビットレートに類似していること。
    • テレビ信号方式が出力プロファイルのテレビ信号方式と一致していること。 詳細は、「動画クリップのインターレース形式を設定する」 を参照してください。

上記の条件をすべて満たした場合のみ SVRT が使えます。 上記の条件を満たさないクリップは、SVRT を使用せずにクリップ全体がレンダリングされます。

以下の条件では、クリップ (またはクリップの一部) は再レンダリングする必要があるため、SVRT は適用できません。

    • タイトルまたはトランジション エフェクトを加える場合
    • 動画クリップの色を変更する場合
    • 音声プロファイルが出力プロファイルと一致しない場合
    • 音声クリップの音量を変更する場合
    • 2 つの動画クリップを結合する場合 (結合されたクリップの前後 2 秒以内のクリップがレンダリングされます)
    • 動画クリップを分割する場合 (分割の前後 2 秒以内のクリップがレンダリングされます）
    • 動画クリップをトリミングする場合 (トリミングされたクリップの前後 2 秒以内のクリップがレンダリングされます)
    • 作品の合計時間が 1 分以内の場合で、動画にレンダリングが必要な個所がある場合は、作品全体をレンダリングします。


ライセンスと著作権

ここには、Dolby Laboratories のライセンス契約および著作権情報のみを記載しています。 その他のライセンス契約および著作権情報の一覧は、CyberLink PowerDirector Readme ファイルを参照してください。


Dolby Laboratories

Manufactured under license from Dolby Laboratories. “Dolby”, and the double-D symbol are trademarks of Dolby Laboratories. Confidential unpublished works. Copyright 1992-2004 Dolby Laboratories. All rights reserved.


テクニカル サポート

この章では、テクニカル サポートについて説明します。 ユーザーが回答を見つけるために役立つ情報が含まれています。 ご購入の代理店、販売店にお問い合わせいただくこともできます。

注：
このプログラムに関する情報は、弊社のユーザー フォーラムやビデオ チュートリアル (http://directorzone.cyberlink.com/tutorial/pdr) からも入手いただけます。


テクニカル サポートにお問い合わせになる前に

CyberLink が提供する以下のサポート オプション内容をご参照ください (無料)。

    • プログラムに組み込まれている「ユーザーガイド」または「オンラインヘルプ」を参照する。
    • CyberLink Web サイトのサポート ページの「ナレッジベース (FAQ)」を参照する。

http://support.jp.cyberlink.com/

FAQ にはユーザーガイドまたはオンライン ヘルプよりも新しい情報が掲載されている場合があります。

テクニカル サポートに電子メールまたは電話で連絡する際には、次の情報をあらかじめご用意ください。

    • 登録済みCD キー (CD キーは、CD ケース、箱、または CyberLink ストアで製品購入時に受け取った電子メールに明示されています)。
    • 製品名、バージョン、ビルド番号 (通常、ユーザー インターフェイス上の製品名をクリックすると表示されます)。
    • お使いの Windows OS のバージョン。
    • システムのハードウェア デバイス (キャプチャー カード、サウンド カード、VGA カード) およびその仕様。
    • 表示された警告メッセージの内容 (メッセージの内容はメモするか、スクリーンショットをとっておいてください)。
    • トラブルの詳しい内容と、発生した状況。


Web サポート

CyberLink の Web サポートは、24 時間いつでも無料で利用できます。

注：
CyberLink の Web サポートをご利用いただくには、まずメンバー登録を行う必要があります。

CyberLink では、FAQ を始めとしたさまざまな Web サポート オプションを、次の言語で提供しています。

言語 | Web サポート URL
英語 | http://www.cyberlink.com/prog/support/cs/index.do
中国語 (繁体字) | http://tw.cyberlink.com/prog/support/cs/index.do
日本語 | http://support.jp.cyberlink.com/
イタリア語 | http://it.cyberlink.com/prog/support/cs/index.do
ドイツ語 | http://de.cyberlink.com/prog/support/cs/index.do
フランス語 | http://fr.cyberlink.com/prog/support/cs/index.do
スペイン語 | http://es.cyberlink.com/prog/support/cs/index.do

注：
コミュニティ フォーラムは英語およびドイツ語のみのサービスになります。