Introducción

Este capítulo presenta CyberLink PowerDirector y el proceso de edición de vídeo digital. También proporciona una visión general del programa, describe todas las nuevas funciones e incluye los requisitos del sistema para esta versión de CyberLink PowerDirector.

Nota: este documento se proporciona únicamente como referencia y con fines informativos. Su contenido y el programa correspondiente están sujetos a cambios sin previo aviso. Para obtener más sugerencias prácticas sobre el uso del programa, visite nuestro foro de usuarios o vea los tutoriales de vídeo en http://directorzone.cyberlink.com/tutorial/pdr.


Bienvenido

Bienvenido a la familia CyberLink de herramientas para vídeo digital. CyberLink PowerDirector es un programa de edición de vídeo digital que le permite crear vídeos y presentaciones de fotos de aspecto profesional, a las que podrá añadir música, narraciones en off, efectos especiales, transiciones y mucho más. A continuación podrá exportar su proyecto a un archivo, videocámara o dispositivo portátil, cargarlo directamente a YouTube o Facebook o grabarlo en un disco, junto con atractivos menús.


Funciones más recientes

En esta sección se describen las funciones más recientes del programa CyberLink PowerDirector.

Espacio de trabajo
    • Línea de tiempo
    • Permite añadir hasta 100 pistas de vídeo y audio a la línea de tiempo.
    • Vídeo vinculado y pistas de audio cuando se añaden archivos de vídeo con audio.
    • Opción de desvincular el audio de un vídeo para facilitar la edición o el movimiento en la línea de tiempo.
    • Total libertad de edición en la línea de tiempo en ausencia de pista de vídeo maestro.
    • Menos restricciones sobre a qué pistas se pueden añadir clips multimedia.
    • Se pueden agrupar los clips multimedia para facilitar su movimiento en la línea de tiempo.
    • Se pueden personalizar los nombres de las pistas para facilitar su identificación en la línea de tiempo.
    • Permite reordenar las pistas de vídeo mediante un sencillo proceso de hacer clic y arrastrar.
    • Cuadrícula
    • Cuadrícula de hasta 10x10 disponible para una colocación más precisa del contenido multimedia durante el proceso de edición.
Editar
    • Efectos de vídeo
    • Control más preciso de los efectos de vídeo, con los dos modos de edición disponibles: Modo clip y modo Fotograma clave.
    • Transiciones
    • Aplique transiciones entre clips multimedia en todas las pistas de vídeo o en un único clip.
    • Transiciones que se pueden personalizar más, con la opción de seleccionar entre los estilos de transición solapada y cruzada.
    • Diseñador de partículas
    • Use fotogramas clave para conseguir un control con mayor precisión del comportamiento de las partículas al añadir efectos de partícula a su proyecto de vídeo.
    • WaveEditor

    • grabe, recorte, corte, mejore y añada efectos al audio en la línea de tiempo del proyecto mediante el programa CyberLink WaveEditor.
    • Vista previa del contenido
    • Obtenga una vista previa de la producción de vídeo en una resolución de vista previa HD o Full HD.
    • Seleccione un intervalo de contenido multimedia en la línea de tiempo y muestre una vista previa instantánea con Mostrar vista previa para observar mejor una determinada escena.
Producir

    • Salida a dispositivo
    • Exporte su proyecto de vídeo a un formato de vídeo compatible con numerosos teléfonos móviles conocidos y otros dispositivos portátiles.
    • Salida de audio
    • Exporte únicamente el audio del proyecto en formato WMA, WAV o M4A.
Crear disco
    • Grabar en disco extraíble
    • Grabe sus proyectos de vídeo en un disco extraíble con formato AVCHD.
Varios
    • Optimización de CPU/GPU
    • CyberLink PowerDirector está optimizado con la tecnología más reciente para proporcionar ganancias de rendimiento durante el procesamiento y reproducción del contenido de vídeo HD.


DirectorZone

DirectorZone es un servicio web que le permite buscar y descargar objetos de imágenes incrustadas, plantillas de títulos, objetos de partículas y menús de disco creados por otros usuarios de CyberLink PowerDirector. También puede compartir sus propias creaciones cargándolas en DirectorZone.

Para conectarse con DirectorZone, haga clic en el vínculo Conectar con DirectorZone situado en la parte superior de la ventana de CyberLink PowerDirector. Acceda a http://directorzone.cyberlink.com para ver más información sobre las funciones y ventajas del sitio web DirectorZone.


Versiones de PowerDirector

Las funciones que tiene disponible en CyberLink PowerDirector dependen de la versión que tenga instalada en su equipo. Los formatos de archivo admitidos, las funciones de edición y creación de discos y otras funciones varían en función de la versión.

Consulte el archivo Léame para obtener información detallada sobre la versión. Para determinar la versión y número de compilación del programa que tiene instalado, haga clic en el logotipo CyberLink PowerDirector en la esquina superior derecha,

Actualización del software

CyberLink pone disponibles subidas de grado del software. Para subir de grado el software, haga clic en el logotipo de CyberLink PowerDirector en el vértice superior derecho para abrir la ventana Acerca de y haga clic en el botón Subir de grado. Se abrirá la ventana Subir de grado, donde puede seleccionar la descarga de nuevas subidas de grado y actualizaciones para CyberLink PowerDirector. Se le redirigirá a la cibertienda de CyberLink si decide comprar nuevas subidas de grado.

Nota: deberá estar conectado a Internet para utilizar esta función.


Modos de PowerDirector

CyberLink PowerDirector tiene varios modos independientes que le permiten ejecutar distintas tareas:

Modo | Descripción
Capturar | Permite capturar contenido multimedia en numerosos formatos, desde gran variedad de orígenes. Consulte Captura de contenido multimedia.
Editar | Permite editar su producción añadiendo vídeo y fotos a la línea de tiempo, añadiendo a continuación transiciones, efectos, títulos y mucho más. Consulte Creación de la historia.
Producir | Permite exportar su proyecto a un archivo o dispositivo (videocámara , teléfono móvil u otro dispositivo portátil) o cargarlo directamente en YouTube o Facebook. Consulte Producción del proyecto.
Crear disco | Permite crear y grabar el vídeo en un disco, junto con un menú de disco de aspecto profesional. Consulte Creación de discos.

De manera predeterminada, CyberLink PowerDirector se abre en modo Editar, pero puede pasar fácilmente de un modo a otro para realizar las tareas que desee hacer.


Requisitos del sistema

Los requisitos del sistema que se recomiendan a continuación son los mínimos para realizar el trabajo de producción de vídeo digital general.

Requisitos del sistema
Resolución de pantalla
    • 1024 x 768, color de 16 bits o superior
Sistema operativo
    • Windows 7/Vista/XP (se requiere Windows XP Service Pack 2 para la captura de HDV)
Memoria
    • Se requieren 512 MB
    • Se recomiendan 3 GB DDR2 o superior para SO de 32 bits.
    • Se recomiendan 6 GB DDR2 o superior para SO de 64 bits.
CPU
    • Perfiles de productor/captura AVI: Pentium II a 450 MHz o AMD Athlon a 500 MHz.
    • Perfiles de calidad DVD (MPEG-2): Pentium 4 a 2,2 GHz o AMD Athlon XP 2200+.
    • Perfiles MPEG-4 de alta calidad y secuencia WMV, QuickTime: Pentium 4 a 3,0 GHz o AMD Athlon 64 X2.
    • Perfiles MPEG2 y H.264 de calidad Full-HD: Intel Corei5/7 o AMD Phenom II X4.
    • Perfiles de grabación de AVCHD y BD: Pentium Core 2 Duo E6400 o AMD Phenom II X2.
Dispositivo de captura de vídeo
    • Dispositivo de captura PCI o USB 1.0/2.0 compatible con el estándar WDM (por ejemplo, Cámara PC y sintonizador de TV con controlador WDM)
    • Videocámara DV conectada mediante IEEE1394 compatible con OHCI (consulte el sitio web de CyberLink para ver la lista de modelos actualizada)
    • Videocámara DVD conectada mediante USB 2.0 (consulte el sitio web de CyberLink para ver la lista de modelos compatibles)
    • Videocámara Sony MicroMV/AVCHD/HDV (consulte el sitio web de CyberLink para ver la lista de modelos compatibles)
    • Videocámara JVC Everio (consulte el sitio web de CyberLink para ver la lista de modelos compatibles)
    • Videocámara Panasonic MicroMV/AVCHD/HDV (consulte el sitio web de CyberLink para ver la lista de modelos compatibles)
Espacio en disco duro
    • 5 GB mínimo (400 MB para SmartSound Quicktrack Library)
    • 10 GB (se recomiendan 20 GB) para la producción de DVD
    • 60 GB mínimo (se recomienda 100 GB) para la producción de BD/HD/AVCHD
Dispositivos de grabación
    • Se requiere una grabadora de CD o DVD (CD-R/RW, DVD+R/RW o DVD-R/RW) para grabar títulos VCD/DVD/SVCD/AVCHD*
    • Se requiere una unidad de grabación de Blu-ray Disc para grabar títulos Blu-ray Disc*
Micrófono
    • Se requiere un micrófono para grabar narraciones en off

Nota: consulte el sitio Web de CyberLink para ver la información más actualizada sobre requisitos del sistema. http://es.cyberlink.com. * funciones opcionales en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.


El espacio de trabajo de PowerDirector

En este capítulo se describe el espacio de trabajo de CyberLink PowerDirector y todas sus funciones. En el espacio de trabajo es donde pasará la mayor parte del tiempo mientras usa CyberLink PowerDirector, por lo que resulta muy útil familiarizarse con todo lo que tiene que ofrecer.

A - Salas, B - Importar multimedia, C - Ventana Biblioteca, D - Área de trabajo ampliable, E - Ventana Vista previa, F - Opciones de Visualización/Vista previa, G - Acercar/Alejar, H - Calidad de vista previa/Visor de multimedia, I - Tomar instantánea, J - Controles del reproductor de vista previa, K - Espacio de trabajo de edición, L - Selección de rango, M - Regla de Línea de tiempo, N - Botones de funciones, O - Administrador de pistas, P - Vista Línea de tiempo/Descripción gráfica, Q - Herramientas mágicas


Sala

En las distintas salas del modo Editar de CyberLink PowerDirector puede acceder a todo el contenido multimedia, efectos, títulos y transiciones al editar el vídeo. También puede obtener acceso a controles para grabar y mezclar audio, agregar capítulos o subtítulos. De manera predeterminada, la ventana Biblioteca muestra la Sala de multimedia.


Sala de multimedia

La Sala de multimedia proporciona acceso a la biblioteca multimedia. La biblioteca multimedia contiene los archivos de vídeo, audio e imagen. También puede obtener acceso a numerosas tarjetas de colores y fondos que puede usar en el vídeo.

Administración de la biblioteca multimedia

Utilice el botón [image] para administrar el contenido multimedia de la biblioteca.

Nota: si no encuentra este botón cuando esté en la biblioteca multimedia, es posible que deba redimensionar la ventana de vista previa para mostrarlo. Consulte Área de trabajo ampliable para obtener más información.

Las opciones son:

    • exportar toda la biblioteca multimedia como archivo PDL.
    • importar un archivo PDL de la biblioteca multimedia, exportado desde otro proyecto o versión de CyberLink PowerDirector.
    • vaciar todo el contenido de la biblioteca multimedia.


Sala de efectos

La Sala de efectos contiene una biblioteca de efectos especiales que se usan en los archivos de vídeos e imágenes del proyecto. Para obtener más información, consulte Adición de efectos de vídeo.


Sala de objetos de imágenes incrustadas

La Sala de objetos de imágenes incrustadas contiene una biblioteca de gráficos que se añaden a la parte superior del vídeo o de las imágenes de una pista de vídeo. Puede colocar los objetos de imágenes incrustadas en cualquier pista de la línea de tiempo.

Hay tres tipos principales de objetos:

    • gráficos estáticos.
    • gráficos de movimiento que se desplazan por los clips.
    • bordes decorativos que se añaden para enmarcar el clip

Puede modificar los objetos de imágenes incrustadas en el Diseñador de imágenes incrustadas. Para obtener más información, consulte Adición de objetos de imágenes incrustadas.


Sala de partículas

La Sala de partículas contiene una biblioteca de efectos que puede colocar en una pista de vídeo para añadir un efecto de partículas (nieve, polvo, humo, etc.) sobre un vídeo o imagen en una pista de vídeo.

Puede modificar las partículas en el diseñador de partículas. Para obtener más información, consulte Adición de efectos de partículas.


Sala de títulos

La Sala de títulos contiene la biblioteca de títulos que, cuando se aplican al proyecto, añaden créditos o comentarios a su producción. Para obtener más información, consulte Adición de efectos de título.


Sala de transiciones

La Sala de transiciones contiene transiciones que puede usar en los clips o entre los clips del proyecto. Con las transiciones podrá controlar el modo en que el contenido multimedia aparece y desaparece en el proyecto, así como los cambios de un clip al siguiente. Para obtener más información, consulte Adición de transiciones.


Sala de mezcla de audio

En la Sala de mezcla de audio, puede usar controles para mezclar todas las pistas de audio del proyecto. Para obtener más información, consulte Mezcla de audio en la Sala de mezcla de audio.


Sala de grabación de narración en off

En la Sala de grabación de narración en off, puede grabar una narración en off para el vídeo, mientras vé cómo se reproduce. Para obtener más información, consulte Grabaciónde narraciones en off.


Sala de capítulos

En la Sala de capítulos, puede establecer automática o manualmente marcadores de capítulos para el proyecto. La configuración de capítulos en el disco final permite que los visores puedan saltar desde la página de menú a los marcadores de capítulo que haya configurado para navegar por el disco. Para obtener más información, consulte Capítulos.


Sala de subtítulos

En la Sala de subtítulos, puede añadir subtítulos a su producción de forma manual o importando un archivo .TXT o .SRT. Para obtener más información, consulte Subtítulos.


Ventana Biblioteca

La ventana Biblioteca incluye todo el contenido multimedia de CyberLink PowerDirector, como los archivos de vídeo, imágenes y audio. Cuando se encuentre en otras salas (Efectos, Objetos de imágenes incrustadas, etc.), contiene los efectos, títulos y transiciones que aplique al contenido multimedia.

El contenido multimedia y los botones disponibles que se muestran en la ventana de la biblioteca dependen de la sala en la que se encuentre actualmente.


Vista del explorador

Seleccione el botón [image] para alternar la vista del explorador en las ventanas de la biblioteca.

En la vista del explorador, puede organizar el contenido multimedia en las carpetas y subcarpetas de la biblioteca. También puede examinar rápidamente y filtrar el contenido multimedia de cada sala.

En la vista del explorador, puede:

    • hacer clic en [image] para añadir una nueva subcarpeta en una ventana de la biblioteca.
    • seleccionar una carpeta existente y hacer clic en [image] para eliminar una subcarpeta creada previamente.
    • examinar el contenido de una carpeta en la ventana de biblioteca seleccionándolo.


Filtrado de multimedia en la biblioteca

Utilice los menús desplegables disponibles situados en la parte superior de la ventana de biblioteca para filtrar el contenido multimedia. Por ejemplo, al visualizar el contenido multimedia en la Sala de multimedia, utilice el control desplegable Todo el contenido para mostrar el contenido multimedia, las tarjetas de colores disponibles o los fondos disponibles. Utilice el control desplegable Todos los multimedia para mostrar todo o un tipo de archivo multimedia si desea encontrar un determinado tipo de archivo multimedia rápidamente.


Menú de biblioteca

Haga clic en [image] para acceder al menú de biblioteca. En el menú de biblioteca puede ordenar o cambiar la visualización del contenido de la ventana de biblioteca, en función de sus preferencias. Otras opciones se encuentran disponibles en el menú de biblioteca y dependen de la sala concreta en la que se encuentre.

Nota: si no encuentra este botón cuando esté en la biblioteca multimedia, es posible que deba redimensionar la ventana de vista previa para mostrarlo. Consulte Área de trabajo ampliable para obtener más información.


Área de trabajo ampliable

El aspecto del espacio de trabajo de CyberLink PowerDirector se puede ampliar y personalizar totalmente basándose en su preferencia personal.

Solo tiene que arrastrar los bordes de la ventana de vista previa y la línea de tiempo para cambiar su tamaño como desee. De este modo podrá sacar el máximo partido del espacio en su dispositivo de visualización y personalizar el tamaño de la ventana de vista previa según trabaja.


Ventana de vista previa

Al crear su producción de vídeo, obtenga una vista previa de ella en la ventana de vista previa usando los controles del reproductor disponibles.


Controles del reproductor de vista previa

Con los controles del reproductor, puede obtener una vista previa de la producción según edita, incluida la reproducción del proyecto desde la posición actual de la línea de tiempo o hacer una pausa y detener la reproducción.

Haga clic en el botón Clip para reproducir solo el clip seleccionado en la línea de tiempo o en Película para reproducir toda la producción de vídeo. Al visualizar contenido multimedia en modo Clip, lascruces y cuadrícula/zona segura de TV (si están activadas) estarán visibles para ayudar en la colocación del clip seleccionado en el área de visualización de vídeo. En modo Película, estas opciones están ocultas.

Utilice el botón [image] para seleccionar un método de búsqueda por (fotograma, segundo, minuto, escena, subtítulo, capítulo, segmento) y utilice los botones situado en cualquiera de sus lados para desplazarse con mayor precisión a través de la producción actual.

También puede hacer clic y arrastrar la barra deslizante de reproducción o escribir un código de tiempo específico en el campo de tiempo y, a continuación, presionar la tecla ENTRAR del teclado para encontrar rápidamente una escena específica.

Seleccione [image] para ver su producción en pantalla completa en el Visor de multimedia. Consulte Visor de multimedia para obtener más información sobre el uso de esta función.


Tomar una instantánea de pantalla

Al obtener una vista previa del proyecto, puede tomar una instantánea de la pantalla estática y guardarla como archivo de imagen BMP, JPG, GIF o PNG. Para ello, haga clic en el botón [image] en los controles de reproducción.

Puede cambiar el formato de archivo de imagen (o el nombre de archivo de imagen predeterminado) en la ficha Preferencias de archivo. Consulte Preferencias de archivo para obtener más información.


Visor de multimedia

El Visor de multimedia es similar a la ventana de vista previa, pero proporciona una mayor visualización de la producción, incluida una opción de ver a pantalla completa.

Para usar el Visor de multimedia:

    • haga clic en [image] en la ventana de vista previa y seleccione Iniciar visor de multimedia para abrir el Visor de multimedia.
    • haga clic en [image] en el Visor de multimedia para ver la producción a pantalla completa.
    • haga clic en [image] en el modo de pantalla completa para devolver la ventana al tamaño normal.
    • haga clic en [image] en el modo de pantalla completa para cerrar el Visor de multimedia.

Resolución de vista previa

Seleccione [image] y, a continuación, una resolución de vista previa de la lista para definir la calidad del vídeo usado al obtener una vista previa de la película en CyberLink PowerDirector. Cuanto mayor sea la resolución que seleccione, más recursos serán necesarios para obtener una vista previa de su proyecto de vídeo.

Modo de vista previa

CyberLink PowerDirector ofrece dos modos que puede usar para obtener una vista previa de la producción de vídeo:

    • Previsualización en tiempo real: sincroniza y procesa clips y efectos en tiempo real, mostrando una vista previa del vídeo en el estándar de 25 (PAL)/30 (NTSC) fotogramas por segundo.
    • Previsualización no en tiempo real: silencia el audio y muestra una vista previa a una velocidad reducida para que la edición sea más fluida. Resulta útil al editar vídeo de alta definición, al usar varias pistas de imágenes incrustadas en equipos poco potentes o si se reciben fotogramas perdidos en la vista previa. Al silenciar el audio y reducir la velocidad del vídeo, CyberLink PowerDirector le permite ver más fotogramas por segundo si su equipo tiene problemas para proporcionar una vista previa perfecta durante la edición.

Nota: también puede obtener una vista previa de una parte del vídeo usando la opción Mostrar vista previa. Consulte Selección de rango para obtener más información sobre esta función.


Acercar/Alejar

Al colocar contenido multimedia en la línea de tiempo, use el menú desplegable Ajustar debajo de la ventana de vista previa para acercar o alejar el vídeo. Acercar resulta útil para la colocación precisa del contenido multimedia; también puede alejar para añadir contenido multimedia que comience fuera de la pantalla.


Opciones de visualización/vista previa

CyberLink PowerDirector incluye algunas opciones de visualización y vista previa que facilitan la edición. Haga clic en [image] para activar la zona segura de TV, mostrar cuadrícula o activar la vista previa dual.

Zona segura de TV/cuadrícula

Al colocar contenido multimedia en la línea de tiempo, use la zona segura de TV y la cuadrícula como ayuda para colocar con precisión la imagen del proyecto de vídeo. Estas opciones de visualización únicamente están disponibles en modo de vista previa Clip.

    • Haga clic en el botón [image] y seleccione Zona segura de TV para activar un cuadro que indica el área en pantalla de la mayor parte de los televisores.
    • Haga clic en el botón [image] , seleccione Cuadrícula y, a continuación, seleccione el número de líneas que desea mostrar en una cuadrícula sobre la imagen de vídeo. Utilice esta cuadrícula para colocar con mayor precisión el contenido de imágenes incrustadas donde desee en la imagen de vídeo.

Una vez activado, seleccione Ajustar a referencia para que los objetos seleccionados se ajusten a la cuadrícula, zona segura de TV y al límite de la ventana de vista previa.

Vista previa dual

Si tiene un dispositivo de visualización secundario, como un monitor, TV o videocámara DV conectado al equipo, haga clic en el botón [image] y seleccione Vista previa dual para ampliar el espacio de trabajo y obtener una vista previa del proyecto en una pantalla secundaria.

Nota: para usar un monitor conectado o TV como ventana de vista previa secundaria, primero debe activar la extensión del escritorio a una pantalla secundaria en la Configuración de propiedades de pantalla de Windows.

Una vez activado, cuando seleccione Reproducir en la ventana de vista previa, podrá obtener una vista previa de la producción tanto en la pantalla primaria como en la secundaria (TV o monitor) o en una videocámara DV conectada, en función de la preferencia que seleccione.


Espacio de trabajo de edición

En el espacio de trabajo de edición crea el proyecto añadiendo contenido multimedia, diversos efectos, transiciones y títulos. El espacio de trabajo de edición tiene dos vistas diferentes, la Línea de tiempo y la Descripción gráfica, a las que se accede haciendo clic en los botones [image] o [image] .

Nota: puede configurar qué vista del espacio de trabajo se muestra de forma predeterminada en Preferencias de edición.


Vista de la línea de tiempo

La vista de la línea de tiempo le permite ver todo el proyecto basándose en el tiempo. Esta vista resulta útil para insertar efectos, subtítulos, etc., en un momento determinado de la producción. La vista de la línea de tiempo también proporciona una visión de todas las pistas, contenido multimedia y otro contenido (marcadores de capítulo, marcadores de subtítulo) que se muestran en la línea de tiempo.

Para cambiar a la vista de la Línea de tiempo, haga clic en [image] .

Pistas de la línea de tiempo

La línea de tiempo contiene las siguientes pistas:

Pista | Descripción
 | Las pistas de vídeo contienen los clips de vídeo y/o imágenes de vídeo del proyecto en la línea de tiempo. De forma predeterminada, hay dos pistas de vídeo en la línea de tiempo, pero puede tener un máximo de 100 pistas de vídeo añadiendo más en el Administrador de pistas. Cada pista de vídeo en la línea de tiempo puede tener una pista de audio asociada para el audio del clip de vídeo.
 | Las pistas de audio contienen el audio del proyecto. El audio puede ser la parte de audio de un clip de vídeo en la pista de vídeo, o una pista de audio independiente para los clips de música u otro audio. De forma predeterminada, hay dos pistas de audio vinculadas con una pista de vídeo y una pista de audio independiente para la música, que siempre se encuentra en la pista inferior en la línea de tiempo. Puede tener hasta 100 pistas de audio añadiendo más en el Administrador de pistas.
 | La pista Efecto contiene los efectos especiales que desee aplicar al vídeo final. Los efectos de vídeo en la pista de efecto se aplican a todas las pistas de vídeo colocadas encima de ella en la línea de tiempo.
 | La pista de título contiene los efectos de título de texto que aparecen en el proyecto. Los títulos que añada a esta pista se muestran sobre todo el contenido en todas las pistas de vídeo que se muestran durante su duración.
 | La pista Voz contiene una narración en off u otro clip de audio.
 | La pista capítulo contiene todos los marcadores de capítulo de su producción de vídeo actual. Esta pista aparece cuando se encuentra en la Sala de capítulos. Haga clic con el botón derecho en la línea de tiempo y seleccione Mostrar pista Capítulo si desea que esta pista se muestre siempre en la línea de tiempo.
 | La pista de subtítulo contiene todos los marcadores de subtítulo de su producción de vídeo actual. Esta pista aparece cuando se encuentra en la Sala de subtítulos. Haga clic con el botón derecho en la línea de tiempo y seleccione Mostrar pista Subtítulo si desea que esta pista se muestre siempre en la línea de tiempo.
 | La pista SVRT muestra la información SVRT para su proyecto actual. Esta pista aparece cuando visualiza información SVRT. Consulte Visualización de información SVRT para obtener más información. Haga clic con el botón derecho en la línea de tiempo y seleccione Mostrar pista SVRT si desea que esta pista se muestre siempre en la línea de tiempo.

Comportamiento de la línea de tiempo

La línea de tiempo de CyberLink PowerDirector tiene varias funciones de comportamiento que facilitan la administración del contenido multimedia en la línea de tiempo.

En la línea de tiempo puede:

    • colocar clips multimedia en cualquier posición en una pista de vídeo. Si no se ha colocado ningún contenido multimedia delante de un clip multimedia en la línea de tiempo, el vídeo muestra una pantalla negra hasta que se alcance la posición de la línea de tiempo del clip multimedia.
    • mantenga pulsada la tecla Ctrl en el teclado y seleccione varios clips multimedia en la línea de tiempo.
    • haga clic y arrastre con el ratón para seleccionar varios clips multimedia en la línea de tiempo.
    • haga clic con el botón derecho en contenido multimedia seleccionado en la línea de tiempo y seleccione Agrupar objetos. Al hacer esto podrá mover todos los clips multimedia seleccionados como grupo. Seleccione Desagrupar objetos para volver a permitir el movimiento individual de los clips multimedia.

Nota: no se pueden incluir transiciones en objetos agrupados.

Regla de línea de tiempo

Puede redimensionar la regla de línea de tiempo para obtener una vista más ampliada o más condensada de la producción. Para redimensionar la regla, haga clic en la misma y arrastre.

Ampliar la regla es particularmente útil al alinear clips y efectos, mientras que al condensarla se consigue una visión global de toda la producción.

También puede hacer clic con el botón secundario en la regla de la línea de tiempo y seleccionar Ver película completa para ajustar automáticamente el proyecto actual en el área de la línea de tiempo. También puede seleccionar Acercar o Alejar para cambiar la vista al tamaño requerido.

Utilice la barra deslizante de la regla de la línea de tiempo [image] situada en el vértice inferior izquierdo para redimensionar manualmente la línea de tiempo.

Botones de función

Cuando seleccione contenido multimedia que se encuentre en la línea de tiempo, sea un clip de vídeo, imagen, efecto, título, etc., varios botones de función se muestran encima de la línea de tiempo. Estos botones le permiten realizar diversas tareas u obtener acceso a algunas funciones importantes de CyberLink PowerDirector.

Los botones de función que están disponibles dependen del tipo de contenido multimedia que seleccione. No obstante, al seleccionar contenido multimedia, los botones [image] y [image] siempre se muestran. Haga clic en [image] para quitar el contenido seleccionado de la línea de tiempo o en [image] para obtener acceso a más funciones de la línea de tiempo, que varían en función del contenido multimedia seleccionado.

Selección de rango

Haga clic y arrastre una de las flechas a cada lado de la barra deslizante de la línea de tiempo para seleccionar un intervalo de contenido multimedia en la línea de tiempo.

Una vez seleccionado, puede cortar o copiar y pegar el contenido multimedia seleccionado a otra posición en la línea de tiempo.

También puede usar esta función para resaltar manualmente una parte de un clip que desee quitar o recortar. También puede seleccionar Mostrar vista previa para que CyberLink PowerDirector muestre una vista previa de vídeo solamente del intervalo resaltado.

Administrador de pistas

En el Administrador de pistas* puede añadir pistas adicionales de vídeo y audio a la línea de tiempo. Puede tener hasta 100 pistas de vídeo (con o sin pista de audio) en la línea de tiempo o añadir hasta 98 pistas de audio adicionales.

Nota: * función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.
Adición de pistas a la línea de tiempo

Cada pista de vídeo que añada añadirá otra capa de vídeo de imágenes incrustadas en la pista situada encima de ella en la línea de tiempo. Para añadir pistas a la línea de tiempo, haga lo siguiente:

  1. En la vista de línea de tiempo, haga clic en [image] para abrir el Administrador de pistas.

  2. En la sección Vídeo, escriba el número de pistas de vídeo que desee añadir a la línea de tiempo. De forma predeterminada se añade una pista, pero puede añadir hasta 98 pistas de vídeo (100 en total) a la línea de tiempo, según requiera.

Nota: si no desea que las pistas de vídeo adicionales tengan una pista para su audio, escriba 0 pistas en la sección Audio.
  3. En la sección Vídeo, seleccione la Posición en la línea de tiempo donde desea añadir las pistas.

  4. En la sección Audio, escriba el número de pistas de vídeo que desee añadir a la línea de tiempo. De forma predeterminada se añade una pista, pero puede añadir hasta 98 pistas de audio (100 en total) a la línea de tiempo, según requiera.

Nota: si solo desea añadir una pista de audio (es decir, sin una pista de vídeo vinculada), escriba 0 pistas en la sección Vídeo.
  5. En la sección Audio, seleccione la Posición en la línea de tiempo donde desea añadir las pistas.

  6. Haga clic en Aceptar para añadir las pistas a la línea de tiempo.

Para quitar rápidamente las pistas que no desee de la línea de tiempo, sólo tiene que hacer clic con el botón secundario en la línea de tiempo y seleccionar Quitar pistas vacías.

Personalización de las pistas de la línea de tiempo

En CyberLink PowerDirector, puede personalizar la presentación de la línea de tiempo y sus pistas para ajustarse a sus preferencias.

Personalización de los nombres de las pistas

Para facilitar la identificación de todas las pistas si tiene mucho contenido multimedia en varias pistas, arrastre la barra lateral izquierda para mostrar los nombres de las pistas.

Puede asignar un nombre personalizado a todas las pistas de la línea de tiempo si lo necesita.

Reordenar las pistas

Puede reordenar las pistas de vídeo en la línea de tiempo si lo necesita. Para reordenar, haga clic en la barra lateral izquierda y arrastre la pista a la nueva posición en la línea de tiempo.

También puede arrastrar la pista Efecto a una nueva posición en la línea de tiempo. Los efectos de la pista Efecto se aplican a todas las pistas de vídeo colocadas encima de ella en la línea de tiempo.

Ajustar altura de pista

Haga clic y arrastre la parte inferior de una pista en la barra lateral izquierda para redimensionarla según sus preferencias.

También puede hacer clic con el botón secundario en la línea de tiempo y seleccionar Ajustar altura de pista para cambiar su tamaño a uno de los predeterminados.

Bloqueo/Desbloqueo de pistas

Para bloquear una pista en la Línea de tiempo, haga clic en [image] a la izquierda de la pista. Si una pista está bloqueada, no puede agregar nuevos clips a la pista ni mover o editar los clips que contiene. Para desbloquear una pista en la línea de tiempo, haga clic en [image] a la izquierda de la pista.

Mostrar/ocultar pistas

Para ocultar una pista en la línea de tiempo*, haga clic en [image] a la izquierda de la pista. Si una pista está oculta, el contenido multimedia que contiene no aparecerá en la ventana de vista previa. De esta forma, podrá obtener una vista previa del proyecto por pistas y concentrarse en aquella pista en la que esté trabajando.

Nota: * función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.

Para mostrar una pista que está oculta en la línea de tiempo, haga clic en [image] a la izquierda de la pista.

Herramientas mágicas

Al editar el proyecto de vídeo en la línea de tiempo, puede usar herramientas mágicas para editar y retocar el audio, el vídeo y los clips de imágenes. Las herramientas mágicas también pueden ayudarle a añadir un estilo creativo a la producción de vídeo o a añadir la música de fondo adecuada. CyberLink PowerDirector ofrece las siguientes herramientas mágicas:

    • Asistente Magic Movie: cree automáticamente un vídeo editado mezclada con elegantes efectos y transiciones
    • Magic Fix: corrige y mejora las fotos y vídeos, incluido la corrección de vídeo movido, la mejora de la calidad del vídeo, la eliminación de los ojos rojos y la mejora del enfoque en las fotos.
    • Magic Motion: aplica zooms y panorámicas a las imágenes. También puede usar el Diseñador Magic Motion para personalizar manualmente el movimiento en las imágenes.
    • Magic Cut: condensa automáticamente segmentos de vídeo largos en clips más cortos que sólo contienen los mejores momentos.
    • Magic Style: crea automáticamente vídeos profesionales con plantillas de estilo prediseñadas.
    • Magic Music*: añade música de fondo que se ajusta automáticamente para adaptarse a distintas duraciones.

Nota: * función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.

Las herramientas mágicas disponibles dependen del contenido multimedia seleccionado en la línea de tiempo. Para obtener más información, consulte Uso de las herramientas mágicas.


Vista Descripción gráfica

La vista Descripción gráfica es esencialmente una pantalla gráfica grande, o descripción gráfica, de todos los clips de vídeo e imágenes en la primera pista de la línea de tiempo. Puede usarla para visualizar las escenas principales y la producción global con mayor claridad.

Para alternar a la vista descripción gráfica, haga clic en [image] .

Nota: en la vista Guión gráfico no están disponibles numerosas funciones. Si intenta realizar una función que no está disponible en esta vista, CyberLink PowerDirector cambiará automáticamente a la vista Línea de tiempo.


Pre-producción

En este capítulo se detallan los pasos necesarios para la preproducción, incluida la importación del contenido multimedia a la biblioteca multimedia, la captura de contenido multimedia en el modo Capturar y la configuración de las preferencias de CyberLink PowerDirector.


Importación de contenido multimedia

Si ya dispone de archivos de vídeo, audio e imágenes que desea utilizar en la producción (por ejemplo, en el disco duro de su equipo o en un dispositivo extraíble), puede importarlos directamente en la biblioteca multimedia de CyberLink PowerDirector en la Sala de multimedia.

CyberLink PowerDirector admite los siguientes formatos de archivo:

Imagen: BMP, GIF, JPEG, PNG, TIFF

CyberLink PowerDirector también admite la importación de los siguientes formatos de imagen RAW de cámara, que posteriormente se convierten en JPEG una vez importados: ARW (SONY), CR2 (Canon), DNG (Ricoh), ERF (Epson), KDC (Kodak), MRW (Konica Minolta), NEF (Nikon), NRW (Nikon), ORF (OLYMPUS), PEF (Pentax), RAF (Fujifilm), RW2 (Panasonic), SR2 (SONY), SRF (SONY)

Vídeo: 3GP, 3GPP2, ASF, DAT, DV-AVI, DVR-MS, FLV (H.264), JTS, M2T, M2TS, M4V (H.264), MKV (H.264), MOD, MOV, MPEG-1, MPEG-2, MPEG-4, MTS, TOD, TPD, TS, VOB, VRO, Windows-AVI, WMV, WTV

Otros formatos disponibles en Windows 7: Divx

Audio: MP3, WAV, WMA, M4A

Nota: los formatos de archivo admitidos dependen de la versión de CyberLink PowerDirector instalada en el equipo. Consulte el archivo Léame para obtener información detallada sobre la versión.

Haga clic en [image] para importar multimedia en la biblioteca de la sala de multimedia, usando una de estas dos opciones:

    • importar archivos multimedia individuales.
    • importar una carpeta que contenga los archivos multimedia que desee utilizar en su proyecto actual.

También puede arrastrar y soltar contenido multimedia en la ventana de CyberLink PowerDirector para importarlo en el programa.


Descarga de contenido multimedia

Si considera que no tiene suficiente contenido multimedia para su proyecto o está buscando contenido multimedia específico para que su creación sea perfecta, puede hacer lo siguiente:

    • haga clic en [image] para descargar contenido multimedia de Internet directamente en la biblioteca multimedia.
    • haga clic en [image] para descargar efectos de imágenes incrustadas, efectos de partículas, plantillas de título o menús de disco desde DirectorZone.


Descarga de fotos de Flickr

Puede descargar sus propias fotos directamente desde su cuenta de Flickr a CyberLink PowerDirector. También puede buscar y examinar las fotos de otros usuarios desde CyberLink PowerDirector e importarlas seguidamente a su biblioteca multimedia para usarlas en un proyecto.

Para descargar fotos desde Flickr, haga lo siguiente:

  1. Haga clic en [image] y, a continuación, seleccione Importar desde Flickr.

  2. Siga los pasos en la ventana del asistente para autorizar a CyberLink PowerDirector a que use su cuenta de Flickr y acepte los Términos de uso de Flickr.

Nota: no es necesario tener una cuenta de Flickr para buscar, examinar y descargar fotos de Flickr.

  3. Seleccione en el menú desplegable de dónde desea buscar fotos:

    • Mis fotos en Flickr: esta opción muestra miniaturas de todas las fotos que ha cargado a su cuenta de Flickr.
    • Las fotos de mis contactos: esta opción muestra miniaturas de todas las fotos que sus contactos de Flickr han cargado a Flickr.
    • Buscar fotos en Flickr: seleccione esta opción para realizar una búsqueda de fotos en Flickr.

Nota: utilice el menú de filtro desplegable situado en la parte superior de la ventana de búsqueda para ordenar las fotos.
  4. Seleccione todas las fotos que desee importar a su Biblioteca multimedia y haga clic en el botón Descargar.

Nota: las fotos descargadas en su biblioteca multimedia no se pueden usar con fines comerciales. Haga clic en el botón [image] situado debajo de una miniatura de foto para ver su información de copyright.


Descarga de audio desde Freesound

Puede descargar muestras de audio, como efectos de sonido o clips de música, desde el servicio Freesound en CyberLink PowerDirector.

Para descargar clips de audio desde Freesound, haga lo siguiente:

  1. Haga clic en [image] y, a continuación, seleccione Importar desde Freesound.

  2. Siga los pasos en la ventana del asistente para conectarse a Freesound y acepte los Términos de uso.

  3. En la ventana de búsqueda, realice una búsqueda de los clips de audio que está buscando.

Nota: utilice las casillas de verificación para filtrar los criterios de búsqueda de palabra clave antes de realizar la búsqueda.
  4. Seleccione todo el audio que desee importar a su Biblioteca multimedia y haga clic en el botón Descargar.

Nota: el audio descargado en su biblioteca multimedia no se pueden usar con fines comerciales. Haga clic en el botón [image] situado debajo de una miniatura de audio para ver su información de copyright.


Descargando desde DirectorZone

Si busca otros objetos de imágenes incrustadas, efectos de título, efectos de partícula o plantillas de menú de disco para su biblioteca, puede hacer clic en [image] para descargarlos desde el sitio web de DirectorZone en la Sala de objetos de imágenes incrustadas, Sala de partículas, Sala de títulos o Menú de disco.


Captura de contenido multimedia

CyberLink PowerDirector le permite capturar contenido multimedia desde numerosos orígenes directamente en la Biblioteca multimedia. Haga clic en el botón Capturar para acceder a la ventana de captura. En la ventana Capturar, el programa aparece como sigue:

A - Capturar desde una videocámara DV, B- Capturar desde una videocámara HDV, C- Capturar desde una señal de TV, D - Capturar desde una señal de TV digital, E- Capturar desde una cámara Web, F- Capturar desde un micrófono, G - Capturar desde un CD, H - Capturar desde una videocámara DVD o AVCHD, I - Ventana de vista previa de captura, J - Contenido capturado, K - Configuración del perfil de calidad, L- Configuración de captura, M - Controles del reproductor de captura, N - Preferencias de captura


Captura desde una videocámara de DV

Puede capturar el contenido de vídeo que grabó con una videocámara DV. Use la opción Capturar desde una videocámara DV solo si su videocámara se conecta al equipo mediante un cable IEEE 1394 (FireWire). Puede capturar una única escena o varias en un lote desde la videocámara.

Nota: para añadir un comentario de texto, código de tiempo o fecha al vídeo que está capturando, haga clic en el botón [image] en el área de preferencias de captura para activarlo. Consulte Preferencias de captura para obtener más información.

Si su videocámara DV se conecta al equipo mediante una conexión USB, solo tiene que importar los archivos de vídeo directamente desde la videocámara, igual que cualquier otro disco duro del equipo. Consulte Importación de contenido multimedia para obtener información sobre la importación de archivos de vídeo del equipo.

Captura de una única escena

Puede capturar un único segmento de vídeo desde la videocámara usando los controles del reproductor de captura (grabar, detener, avance rápido, rebobinar, etc.) situados debajo de la ventana de vista previa de captura. Esta función es particularmente útil, por ejemplo, si quiere obtener un segmento de vídeo largo completo sin omitir secciones.

Copia de seguridad de DV

La función Copia de seguridad de DV* le permite hacer una copia de seguridad del vídeo digital desde la videocámara DV directamente al DVD mediante CyberLink PowerDirector.

Inserte un disco DVD en blanco en la unidad de disco y haga clic en el botón [image] para comenzar a realizar una copia de seguridad del vídeo.

Nota: esta función requiere una grabadora de DVD. * Función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.

Captura por lotes desde una videocámara DV

Con la captura por lotes, CyberLink PowerDirector examina la videocámara DV para encontrar intervalos o escenas (o le permite que las ajuste manualmente) en la cinta y, a continuación, captura estas escenas como vídeos independientes e importa cada uno de ellos en el programa.

Captura por lotes automática

Si desea que CyberLink PowerDirector capture automáticamente e importe cada uno de los intervalos/escenas de su videocámara DV, haga clic en el botón [image] en la ficha Videocámara DV.

Un intervalo o escena es el contenido grabado cada vez que se presiona el botón grabar durante el proceso de toma de vídeo. Para obtener ayuda sobre el uso de esta función, utilice las sugerencias en la interfaz de usuario.

Captura por lotes manual

El uso de la captura por lotes manual* le proporciona un mayor control sobre el proceso de captura y asegura que se capturen las escenas que desee incluir. La captura por lotes manual se recomienda si sabe qué escenas desea capturar y dónde se encuentran en la cinta.

Haga clic en el botón [image] para acceder a la función de captura por lotes manual. Para obtener ayuda sobre el uso de esta función, utilice las sugerencias útiles en la interfaz de usuario.

Nota: * función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.


Captura desde una videocámara HDV

Puede capturar el contenido de vídeo que grabó con una videocámara HDV. Use la opción Capturar desde una videocámara HDV solo si su videocámara se conecta al equipo mediante un cable IEEE 1394 (FireWire). Para capturar una escena desde la videocámara HDV, use los controles del reproductor de captura (grabar, detener, avance rápido, rebobinar, etc.) situados debajo de la ventana de vista previa de captura.

Si su videocámara HDV se conecta al equipo mediante una conexión USB, solo tiene que importar los archivos de vídeo directamente desde la videocámara, igual que cualquier otro disco duro del equipo. Consulte Importación de contenido multimedia para obtener información sobre la importación de archivos de vídeo del equipo.


Captura desde una señal de TV

Si su equipo tiene instalada una tarjeta sintonizadora de TV y desea capturar segmentos de sus programas preferidos, seleccione esta opción. Para capturar, use los controles del reproductor de captura (grabar, detener, cambiar de canal, etc.) situados debajo de la ventana de vista previa de captura.


Captura desde una señal de TV digital

Si su equipo tiene instalada una tarjeta sintonizadora de TV que recibe una señal de TV digital y desea capturar segmentos de sus programas preferidos, seleccione esta opción. Para capturar, use los controles del reproductor de captura (grabar, detener, cambiar de canal, etc.) situados debajo de la ventana de vista previa de captura.

Nota: esta función no se encuentra disponible en todas las regiones.


Captura desde una cámara Web

Puede grabar el contenido en directo con una cámara Web conectada al equipo y posteriormente importarlo directamente en la biblioteca multimedia de CyberLink PowerDirector. Para capturar, use los controles del reproductor de captura (grabar, detener, etc.) situados debajo de la ventana de vista previa de captura.


Captura desde un micrófono

Seleccione esta opción para grabar audio con un micrófono conectado al equipo. Para capturar, use los controles del reproductor de captura (grabar, detener, etc.) situados debajo de la ventana de vista previa de captura.


Captura desde un CD

Use esta opción para extraer su música favorita u otro audio desde un CD de audio. Para capturar, use los controles del reproductor de captura (grabar, reproducir, detener, pista siguiente/anterior, etc.) situados debajo de la ventana de vista previa de captura.


Captura desde un DVD

Puede capturar escenas de vídeo de un DVD para su uso en el proyecto de CyberLink PowerDirector. Para capturar, use los controles del reproductor de captura (grabar, reproducir, detener, fotograma siguiente/anterior, etc.) situados debajo de la ventana de vista previa de captura. También puede usar la estructura en árbol del DVD para seleccionar rápidamente los títulos y capítulos que desee capturar.

Nota: algunos DVD están protegidos por una tecnología que no le permitirá capturar su contenido.


Captura desde una videocámara AVCHD

Puede capturar el contenido de vídeo que grabó con una videocámara AVCHD. Use la opción Capturar desde una videocámara AVCHD solo si su videocámara se conecta al equipo mediante un cable IEEE 1394 (FireWire). Para capturar una escena desde la videocámara AVCHD, use los controles del reproductor de captura (grabar, detener, etc.) situados debajo de la ventana de vista previa de captura.

Si su videocámara AVCHD se conecta al equipo mediante una conexión USB, solo tiene que importar los archivos de vídeo directamente desde la videocámara, igual que cualquier otro disco duro del equipo. Consulte Importación de contenido multimedia para obtener información sobre la importación de archivos de vídeo del equipo.


Contenido capturado

Todo el contenido multimedia que capture en la ventana de captura se nuestra en el área Contenido capturado. Cuando vuelva a la ventana Editar, todo el contenido multimedia del área Contenido capturado se importará automáticamente en la biblioteca multimedia.

En el área Contenido capturado, puede hacer clic con el botón secundario en el contenido multimedia para realizar numerosas opciones, incluida la detección de escenas en los clips de vídeo y la eliminación de contenido no deseado para que no se importe en la ventana Editar.

Seleccione el botón Cambiar carpeta si desea capturar contenido multimedia guardado en una carpeta diferente.


Configuración del perfil de calidad

Para establecer el formato de archivo y la calidad del contenido multimedia que capture, haga clic en el botón Perfil. Si este botón se encuentra atenuado, ello indica que el formato y calidad originales del contenido multimedia se mantiene como se estableció en el dispositivo multimedia original (videocámara, etc.).

La configuración de perfil disponible depende del dispositivo de captura conectado y del modo de captura que haya seleccionado.


Configuración de captura

Utilice el botón Configuración para configurar el dispositivo de captura seleccionado. La configuración de captura disponible depende del dispositivo de captura conectado y del modo de captura que haya seleccionado.

Nota: al capturar desde un DVD, este botón se denomina Unidad y le permite seleccionar la unidad de disco específica desde la que desea capturar.


Preferencias de captura

Antes de capturar contenido multimedia, puede configurar las preferencias para el contenido capturado. Las preferencias de captura disponibles dependen del contenido que está capturando.

Defina las preferencias de captura como sigue:

    • para definir una longitud máxima de captura, seleccione Límite de tiempo e introduzca un tiempo en la casilla del código de tiempo.
    • para definir el tamaño máximo de un archivo capturado, seleccione Límite de tamaño e introduzca un límite de tamaño (en MB).
    • para añadir un comentario de texto, una marca de fecha o una marca de hora al vídeo que se está capturando, haga clic en el botón [image] . En la ventana Agregar superposición de texto, seleccione el tipo y formato de visualización de la superposición de texto que desee incluir en el vídeo grabado en la ficha Texto. Seleccione la ficha Formato para establecer la fuente y posición del texto.

Nota: si captura contenido desde una videocámara DV (de cinta) compatible, la información de fecha y hora se captura automáticamente usando CyberLink RichVideo (si está habilitado en las preferencias). Para que se muestre en el vídeo, coloque el contenido multimedia capturado en la línea de tiempo y haga clic en el botón Información de tiempo. Consulte Información de tiempo para obtener más información. CyberLink PowerDirector no admite la activación de códigos de tiempo en archivos de vídeo.
    • para tomar una foto estática de un fotograma de vídeo para usarla en el proyecto, sólo tiene que hacer clic en [image] en el punto donde desea tomar la instantánea. La imagen se guardará en el área Contenido capturado. Puede especificar el formato de archivo de imagen de instantánea que prefiera en las preferencias. Consulte Preferencias de archivo para obtener información detallada.
    • seleccione Tiempo no real al capturar desde una videocámara para seguir procesando el vídeo capturado después que se detenga la reproducción del vídeo original para asegurar que no haya pérdida de fotogramas.
    • seleccione Empezar con la aparición gradual para añadir aparición gradual al audio capturado con un micrófono.
    • seleccione Finalizar con la desaparición gradual para añadir desaparición gradual al audio capturado con un micrófono.
    • seleccione Grabar a la velocidad máxima para grabar el audio del CD a una velocidad superior. Capturar a una velocidad más alta reduce el tiempo de procesamiento, pero produce un vídeo de calidad más baja.


Detección de escenas y extracción de audio

Para ayudarle en el proceso de edición, CyberLink PowerDirector puede detectar escenas de los clips de vídeo o extraer el audio de ellos. Estos nuevos clips se muestran de manera independiente de los clips originales en la biblioteca multimedia.


Detectando escenas de un clip de vídeo

La función de detección de escenas crea automáticamente clips individuales basados en las escenas individuales contenidas dentro de un clip de vídeo. Las escenas detectadas no son divididas a partir del clip original, pero se añaden al espacio de trabajo como cualquier otro clip multimedia.

Para detectar las escenas de un clip de vídeo, haga clic en ellas con el botón derecho en el área Contenido capturado o bien en la biblioteca multimedia y seleccione Detectar escenas y, posteriormente, Detectar. En la biblioteca multimedia, también puede seleccionar el botón [image] cuando se selecciona un clip de vídeo.

Nota: dependiendo del formato de archivo, la detección de escenas podría no funcionar en algunos clips igual de bien que en otros formatos. Tal vez necesite separar manualmente las escenas en el cuadro de diálogo de detección de escenas.

Los clips detectados se muestran en una subcarpeta debajo del clip de vídeo original. Puede añadir las escenas individuales a la línea de tiempo o administrarlas en la biblioteca multimedia igual que cualquier otro clip de vídeo.

Los clips de vídeo que contienen escenas detectadas muestran un icono de carpeta pequeño en el vértice inferior derecho del clip cuando se muestran en la biblioteca multimedia. Para mostrar las escenas del clip, haga clic en el icono de la carpeta.


Extracción de audio de un clip de vídeo

Si desea incluir solo el audio de un clip de vídeo, puede extraerlo en la biblioteca multimedia haciendo clic con el botón secundario en él y seleccionando Extraer audio. El audio se separa del vídeo y se guarda en la biblioteca multimedia. Puede usarlo en su proyecto igual que cualquier otro archivo de audio.

Nota: cuando un clip de vídeo ya se encuentra en la línea de tiempo, puede separar el audio del archivo de vídeo haciendo clic en él con el botón secundario y seleccionando Desvincular objetos.


Preferencias de PowerDirector

Antes de trabajar en la producción, puede configurar las preferencias según sus deseos. Puede editarlas en cualquier momento durante el proceso de producción.

Para definir sus preferencias en CyberLink PowerDirector, solo tiene que hacer clic en el botón [image] .


Preferencias generales

En la ventana Preferencias, seleccione la ficha General. Las opciones disponibles son las siguientes:

Aplicación:

    • Niveles máximos de deshacer: escriba el número (entre 0 y 100) de niveles de deshacer (Ctrl+Z) que desea que estén disponibles mientras trabaja en la producción del vídeo. Configurar un número mayor de deshacer consume más recursos de la CPU.
    • Formato de TV: seleccione el formato de TV (NTSC o PAL) para el vídeo. Este formato debe corresponder a la región en la que pretende reproducir su vídeo (si lo graba en disco).
    • Usar código de tiempo de fotograma caído: si el formato de TV que ha seleccionado es NTSC, seleccione "Sí" para sincronizar el código de tiempo del vídeo a su duración en la línea de tiempo.
    • Mostrar forma de onda de sonido en la línea de tiempo: seleccione esta opción para mostrar la forma de onda de sonido en la línea de tiempo, que representa los niveles de sonido de los clips de audio.
    • Habilitar el procesamiento de vídeo HD (archivo de sombra): seleccione esta opción para acelerar la edición del vídeo de alta definición permitiendo que CyberLink PowerDirector procese el archivo más rápido. El uso de esta opción consume más recursos de la CPU.
    • Eliminar automáticamente archivos temporales cada: seleccione esta opción para que CyberLink PowerDirector elimine automáticamente los archivos temporales creados al editar, cada número especificado de días. Haga clic en el botón Eliminar manualmente si desea seleccionar y eliminar archivos temporales específicos para liberar espacio en disco.

Internet:

    • Comprobar automáticamente si hay actualizaciones de software: seleccione esta opción para comprobar periódicamente si hay actualizaciones o nuevas versiones de PowerDirector de manera automática.

Idioma:

    • Utilizar el idioma predeterminado del sistema: seleccione esta opción para que el idioma que se muestra sea el mismo que el idioma predeterminado del sistema operativo.
    • Definido por el usuario: seleccione esta opción y, a continuación, elija el idioma de la lista desplegable que desee utilizar.


Preferencias de captura

En la ventana Preferencias, seleccione la ficha Capturar. Las opciones disponibles son las siguientes:

Capturar:

    • Añadir los archivos capturados a la biblioteca multimedia: seleccione esta opción para importar archivos capturados a la biblioteca multimedia directamente tras la captura.
    • Añadir los archivos capturados al espacio de trabajo: seleccione esta opción para importar automáticamente los archivos capturados en un área vacía del espacio de trabajo (línea de tiempo).
    • Habilitar el reemplazo automático de archivos al grabar la narración en off: seleccione esta opción para sobrescribir el audio existente si la narración en off se superpone durante la grabación.

Detección de escenas automática:

    • No detectar escenas después de la captura: seleccione esta opción si no desea activar la función de detección de escenas automática una vez capturado el vídeo.
    • Después de la captura, detectar las escenas por los cambios de los fotogramas de vídeo: seleccione esta opción para realizar la detección de escenas durante la captura de vídeo. En la detección de escenas, CyberLink PowerDirector compara los fotogramas capturados para decidir cuándo se produce un cambio de escena. A medida que la grabación continúa, cada escena se guarda como un archivo.
    • Durante la captura, detectar las escenas por código de tiempo y guardar cada escena como un archivo independiente (sólo para el modo DV-VCR): seleccione esta opción para detectar las señales de interrupción de escena y guardar cada escena como un archivo independiente. (Las videocámaras de DV generan una señal de interrupción de escena en la cinta cada vez que se suelta el botón REC.) Esta función sólo está disponible en la captura de videocámara de DV.

Configuración de parámetros de DV:

    • haga clic en el botón Parámetros de DV para definir el tiempo de búfer (en las secciones Captura por lotes/ Grabando en cinta) de su videocámara DV. La configuración de un tiempo de búfer asegura que la videocámara DV y la función de captura en lotes o grabación en cinta empiecen al mismo tiempo. Sin un búfer, la captura en lotes o la grabación en la cinta pueden empezar antes que se conecte la videocámara. En la sección Parada automática de DV de la ventana Configuración de parámetros de DV, seleccione si desea que CyberLink PowerDirector deje automáticamente de escanear o capturar después de un intervalo especificado de cinta en blanco. Puede especificar el intervalo, en segundos, en el campo proporcionado.


Preferencias de confirmación

En la ventana Preferencias, seleccione la ficha Confirmación. Las opciones disponibles son las siguientes:

Confirmación

    • Pedir siempre confirmación si el formato de TV es conflictivo: seleccione esta opción para activar un mensaje de aviso si añade un clip de vídeo al espacio de trabajo cuyo formato de TV (NTSC/PAL) entra en conflicto con el de los clips de vídeo que ya se encuentren en el espacio de trabajo de edición.
    • Pedir siempre confirmación si la relación de aspecto es conflictiva: seleccione esta opción para activar un mensaje de aviso si añade un clip de vídeo al espacio de trabajo cuyo aspecto entra en conflicto con el del proyecto.
    • Permitir la eliminación de archivos del disco duro: seleccione esta opción si desea permitir la eliminación de archivos del disco duro cuando estén en la biblioteca multimedia.
    • Activar la advertencia al quitar capítulos durante la edición: seleccione esta opción para permitir la visualización de un mensaje de advertencia si se eliminan puntos de capítulos durante la edición de vídeo.
    • Avisarme siempre que no se admita la pantalla ancha: Marque esta opción si quiere que PowerDirector le indique cuando no se admita un formato de pantalla ancha.
    • Avisarme siempre al importar vídeo de alta definición en la biblioteca: seleccione esta opción si desea que PowerDirector le indique cuando importe contenido de alta definición en la biblioteca multimedia.
    • Pedir siempre la confirmación del nombre del archivo de prefijo de vídeo capturado: seleccione esta opción si desea que PowerDirector le pida un nombre de archivo al capturar vídeos en la ventana de captura. Si anula la selección de esta opción, PowerDirector asignará nombre automáticamente a los archivos.
    • Pedir siempre la confirmación del nombre del archivo de instantánea capturado: seleccione esta opción si desea que PowerDirector le pida un nombre de archivo al capturar instantáneas de pantalla del vídeo. Si anula la selección de esta opción, PowerDirector asignará nombre automáticamente a los archivos.


Preferencias de DirectorZone

En la ventana Preferencias, seleccione la ficha DirectorZone. Las opciones disponibles son las siguientes:

Conectar automáticamente:

    • Conectar automáticamente con DirectorZone cuando se inicie PowerDirector: seleccione esta opción y escriba su dirección de correo electrónico y contraseña para conectarse automáticamente con DirectorZone cuando se abra el programa. Si no dispone de una cuenta de DirectorZone, haga clic en el botón Obtener una cuenta.

Reglas de privacidad:

    • Permitir que DirectorZone recopile información de edición: seleccione esta opción para permitir que DirectorZone recopile todos los nombres de las plantillas usadas en un proyecto finalizado que cargue en YouTube.


Preferencias de edición

En la ventana Preferencias, seleccione la ficha Editar. Las opciones disponibles son las siguientes:

Línea de tiempo:

    • Espacio de trabajo predeterminado: seleccione si muestra el espacio de trabajo de edición de la línea de tiempo o el guión gráfico de manera predeterminada.
    • Vincular todas las pistas al insertar/eliminar contenido de la línea de tiempo: si se activa, al insertar un clip en una posición de la línea de tiempo, todo el contenido del vídeo, audio, título, efecto y pistas de vídeo que se encuentran a la derecha de un clip se dividen o mueven como corresponda. Si se quita un clip, todo el contenido situado a la derecha se mueve a la izquierda para rellenar el hueco. Desactive esta opción para permitir el movimiento de todos los clips de la línea de tiempo de manera independiente.
    • Añadir transición entre las fotos al aplicar Magic Motion: seleccione esta opción para añadir la transición seleccionada en Tipo de transición entre las fotos al utilizar la herramienta Magic Motion y aplicarla a todas las fotos.
    • Añadir un efecto y un título al usar Congelar fotograma: seleccione esta opción para añadir automáticamente un efecto y un título a la línea de tiempo al hacer clic en el botón Congelar fotograma.

Duraciones:

    • defina las duraciones predeterminadas (en segundos) para archivos de imágenes y los diferentes efectos, transiciones, títulos, subtítulos, etc. en la línea de tiempo.


Preferencias de archivo

En la ventana Preferencias, seleccione la ficha Archivo. Las opciones disponibles son las siguientes:

Ubicaciones predeterminadas:

    • Carpeta de importación: indica la última carpeta desde donde se ha importado contenido multimedia. Para cambiar esta carpeta, haga clic en Examinar y seleccione una nueva carpeta.
    • Carpeta de exportación: defina la carpeta donde se guarda el contenido multimedia capturado. Para cambiar esta carpeta, haga clic en Examinar y seleccione una nueva carpeta.

Nombre de archivo:

    • Prefijo del vídeo capturado: escriba un nombre predeterminado para los archivos de vídeo capturados. Al capturar desde una cinta de DV/HDV, seleccione la opción Anexar información de tiempo después del prefijo de archivo.
    • Prefijo del archivo de producción: escriba un nombre predeterminado para los archivos producidos.
    • Nombre del archivo de la instantánea: escriba un nombre predeterminado para las instantáneas capturadas. Seleccione un formato de archivo desde la lista desplegable para las instantáneas. Tiene la opción de elegir entre los formatos BMP, JPG, GIF y PNG.
    • Destino de la instantánea: seleccione la ubicación donde PowerDirector guarda las instantáneas capturadas desde la lista desplegable. Puede guardarlas como archivo, copiarlas en el portapapeles o definirlas como papel tapiz.
    • Usar el tamaño de vídeo original como calidad de imagen de instantánea siempre que sea posible: seleccione esta opción para que la imagen tenga el mismo tamaño y calidad que el vídeo original, y no la ventana de vista previa de menor tamaño en la que se tomó.


Preferencias de Aceleración de hardware

En la ventana Preferencias, seleccione la ficha Aceleración de hardware. Las opciones disponibles son las siguientes:

Aceleración de hardware:

Nota: asegúrese de descargar a instalar los controladores de vídeo más recientes para la aceleración de hardware para activar esta función en CyberLink PowerDirector.
    • Habilitar NVIDIA CUDA/AMD Accelerated Parallel Processing para acelerar la presentación/vista previa del efecto de vídeo: si su equipo utiliza una tarjeta gráfica NVIDIA compatible con la tecnología CUDA, o bien una tarjeta gráfica AMD compatible con la tecnología AMD Accelerated Parallel Processing, puede seleccionar esta opción para acelerar la presentación de algunos efectos de vídeo gracias a la potencia de procesamiento en paralelo de los diversos núcleos del equipo.

Nota: para activar la tecnología de aceleración de hardware durante la producción, seleccione Codificador de vídeo de hardware en la sección de preferencias de producción de la ventana de producción antes de la producción.
    • Habilitar descodificación de hardware: si su equipo admite la tecnología NVIDIA CUDA/AMD Accelerated Parallel Processing/Intel Core Processor Family, seleccione esta opción para usar la aceleración de hardware para decodificar el vídeo durante el proceso de edición y al producir vídeo MPEG-4.

Nota: esta función no se encuentra disponible en Windows XP.


Preferencias del proyecto

En la ventana Preferencias, seleccione la ficha Proyecto. Las opciones disponibles son las siguientes:

Proyecto:

    • Número de proyectos usados recientemente: escriba un número (entre 0 y 20) de los archivos usados recientemente que desea que estén disponibles en el menú Archivo al abrir CyberLink PowerDirector.
    • Cargar automáticamente el proyecto más reciente al abrir PowerDirector: seleccione esta opción para cargar automáticamente el proyecto más reciente en el que haya trabajado.
    • Cargar automáticamente clips de muestra cuando se abra PowerDirector: seleccione esta opción para cargar automáticamente los clips de vídeo e imagen de muestra en la biblioteca multimedia cuando se abra el programa.
    • Guardar proyecto automáticamente: seleccione esta opción para guardar automáticamente el proyecto, cada número de minutos especificado, de modo que no pierda los cambios accidentalmente. Si desea establecer una ubicación específica para los archivos de guardado automático, haga clic en el botón Examinar y seleccione una carpeta del equipo.


Preferencias de producción

En la ventana Preferencias, seleccione la ficha Producir. Las opciones disponibles son las siguientes:

Producir:

    • Reducir artefactos en forma de bloques de vídeo (Intel SSE4 optimizado): seleccione esta opción para mejorar la calidad global de producción del vídeo producido, si su equipo admite la optimización Intel SSE4.

Calidad de la presentación 3D:

    • utilice la barra de desplazamiento para establecer la calidad del vídeo de reproducción 3D de diapositivas producido. Cuanto más despacio se muevan las imágenes, mayor será la calidad de la proyección. Si se selecciona, CyberLink PowerDirector usará la tarjeta gráfica 3D del equipo (si dispone de una) para acelerar la velocidad de producción.

H.264 AVC:

    • Permitir SVRT en vídeo IDR H.264 sencillo: seleccione esta opción si desea que CyberLink PowerDirector use SVRT para procesar un proyecto de película si solo dispone de un clip H.264 AVC en la línea de tiempo. Consulte Visualización de información SVRT para obtener más información sobre SVRT.


Creación de la historia

Una vez que tenga todo el contenido multimedia en CyberLink PowerDirector, este capítulo le guiará por el proceso de convertir su biblioteca multimedia en vídeo y presentaciones de fotos con calidad profesional.


Proyectos de PowerDirector

Cada vez que comienza a trabajar en una nueva producción, crea un nuevo proyecto que se guardar como archivo PDS y es usado exclusivamente por CyberLink PowerDirector. Utilice las opciones del menú Archivo para guardar proyectos, crear proyectos nuevos o abrir proyectos existentes en CyberLink PowerDirector.

Los cambios que realice en su contenido multimedia en CyberLink PowerDirector no afectarán al contenido multimedia original que importó en el programa. Como sus ediciones están bien guardadas en el archivo del proyecto, puede recortar, editar, o quitar clips, pero manteniendo inalterados los archivos originales en su disco duro. Por lo tanto, puede ser creativo. Si acaba por hacer modificaciones demasiado drásticas, siempre podrá comenzar de nuevo.


Configuración de la relación de aspecto del proyecto

Para establecer la relación de aspecto del proyecto, seleccione 4:3 o 16:9 en el cuadro desplegable de relación de aspecto en la parte superior de la ventana.

La ventana de vista previa cambiará de acuerdo con la relación de aspecto seleccionada. Para modificar la relación de aspecto de un archivo multimedia de la biblioteca, consulte Ajuste de la relación de aspecto de un clip de vídeo.


Adición de contenido multimedia al espacio de trabajo de edición

Ahora puede comenzar a reunir la producción final añadiendo contenido multimedia y efectos al espacio de trabajo de edición. También puede utilizar el Asistente de Magic Movie o el Diseñador de presentaciones para crear rápidamente una producción si tiene poco tiempo o para utilizar como guía para empezar.

Tenga en cuenta que sólo puede añadir ciertos clips multimedia a pistas específicas. Cuando seleccione un clip multimedia, las pistas que se pueden añadir se iluminan.


Asistente de Magic Movie

Si no tiene experiencia en la edición y no sabe cómo empezar, el Asistente de Magic Movie puede servirle de ayuda. El Asistente de Magic Movie toma todo su contenido multimedia y crea una deslumbrante producción de vídeo en solo unos pasos. A continuación, podrá editar la producción creada, exportarla a un archivo o grabarla en un disco.

Nota: el Asistente de Magic Movie proporciona la opción de utilizar todo el contenido multimedia de la Biblioteca multimedia, todo el contenido multimedia del espacio de trabajo o todo el contenido multimedia seleccionado actualmente. Si solo desea utilizar un número específico de clips, seleccione los que desee utilizar antes de comenzar.

Para usar el Asistente de Magic Movie, haga clic en el botón [image] situado a la izquierda de la línea de tiempo y siga los pasos detallados que se proporcionan en el asistente.


Diseñador de presentaciones

El Diseñador de presentaciones es el modo más sencillo de convertir al instante sus fotos en dinámicas presentaciones.

Para crear una presentación mediante el Diseñador de presentaciones, haga lo siguiente:

  1. Arrastre todas las fotos que desee en la presentación a la línea de tiempo.

  2. Asegúrese de que se seleccionan las fotos y haga clic en el botón Presentación para iniciar el Diseñador de presentaciones.

  3. En el Diseñador de presentaciones, puede seleccionar de entre numerosas plantillas de presentaciones. Cada plantilla crea un tipo de presentación totalmente diferente. Consulte las siguientes secciones para obtener información detalladas sobre cada una de las plantillas y las diversas opciones.

  4. Haga clic en Siguiente para ir a la ventana de vista previa y ver el resultado. A continuación, podrá volver a la ventana anterior y seleccionar otra plantilla si lo desea.

Música de presentación

Para añadir música de fondo, haga clic en [image] y seleccione el archivo de audio que desee usar.

Nota: si incluye música de fondo con la presentación, CyberLink PowerDirector utiliza la tecnología Magic Slideshow para sincronizar las fotos con ritmo de la música durante la presentación.*
Preferencias de música

Si va a usar música de fondo en la presentación, haga clic en Preferencias de música para configurar las preferencias como sigue:

    • recorte el archivo de audio utilizando los controles de reproducción y mueva los controles deslizantes de la barra de recorte a los puntos de inicio y finalización que desee.
    • durante la reproducción de la música de fondo, haga clic en [image] para marcar el punto inicial de la música y después en [image] para marcar el punto final.
    • seleccione que la música de fondo menú realice una Aparición gradual o Desaparición gradual.

Preferencias de presentación

Haga clic en Preferencias de presentación para configurar las preferencias de la presentación como sigue:

    • Duración: utilice esta opción para definir la duración de la presentación. Seleccione Ajustar fotos a la música para que la duración de la presentación coincida con la de la música seleccionada. Seleccione Ajustar música a las fotos para que la duración de la música coincida con la de la presentación, es decir, su duración especificada en la línea de tiempo.
    • Secuencia: utilice esta opción para definir la secuencia de fotos para la presentación. Seleccione Orden por línea de tiempo para que la secuencia coincida con el orden en que se muestran actualmente las fotos en la línea de tiempo. Seleccione Fecha/hora de toma para que las fotos se muestren en orden cronológico basándose en la fecha y hora en que se tomaron.

Personalización de las presentaciones en el Diseñador de presentaciones

Algunas plantillas de presentación le permiten personalizar manualmente las presentaciones en el Diseñador de presentaciones. Una vez creada la presentación, si el botón Personalizar está visible en la ventana de vista previa o si la presentación se selecciona en la línea de tiempo, haga clic en ella para iniciar el Diseñador de presentaciones.

A - Área de vista previa, B - Área de edición, C - Área de diapositivas, D - Área de herramientas adicionales

Las opciones y herramientas de edición que se encuentran disponibles en el Diseñador de presentaciones dependen de la plantilla de presentación que haya seleccionado. A continuación se describen las opciones de edición para cada una de las plantillas en el Diseñador de presentaciones.

Presentación de celda

Al personalizar una presentación de celda en el Diseñador de presentaciones, puede realizar las siguientes funciones:

    • en el área de diapositivas, haga clic en una diapositiva específica de la presentación para verla y editarla.
    • en el área de vista previa, haga clic y arrastre una foto a una celda alternativa.
    • en el área de edición (Fotos sin usar), haga clic en el botón Añadir fotos para importar otras fotos para usarlas en la presentación.
    • en el área de edición (Fotos sin usar), indique el número máximo de fotos que se muestran en una diapositiva.
    • en el área de edición, arrastre y suelte las fotos desde Fotos sin usar a la celda del área de vista previa donde desee que aparezcan en la diapositiva. También puede resaltar una celda haciendo clic en ella y usar los botones [image] [image] para añadir o quitar las fotos seleccionadas.
    • en el área de vista previa, seleccione una celda con una foto y haga clic en el área de botones [image] para definir el enfoque de dicha celda en una parte específica de la foto.
    • en el área de herramientas adicionales, haga clic en el botón Remix para generar una nueva versión de la presentación.
    • en el área de vista previa, use los controles de reproducción para previsualizar la presentación.
Presentación 3D

Al personalizar una presentación 3D en el Diseñador de presentaciones, puede realizar las siguientes funciones:

    • en el área de diapositivas, haga clic en una diapositiva específica de la presentación para verla y editarla.
    • en el área de edición (Área de recorte), cambie de tamaño y arrastre el cuadro al área de la foto que desea resaltar en la foto 3D en la diapositiva.
    • en el área de vista previa, use los controles de reproducción para previsualizar la presentación.
Presentación de resaltado

Al personalizar una presentación de resaltado en el Diseñador de presentaciones, puede realizar las siguientes funciones:

    • en el área de diapositivas, haga clic en una diapositiva específica de la presentación para verla y editarla.
    • en el área de herramientas adicionales, seleccione si desea editar la foto de primer plano o la de fondo.
    • en el área de edición (Área de recorte), cambie de tamaño y arrastre el cuadro al área de la foto que desea resaltar en la diapositiva.
    • en el área de vista previa, use los controles de reproducción para previsualizar la presentación.
Presentación con movimiento

Al personalizar una presentación con movimiento en el Diseñador de presentaciones, puede realizar las siguientes funciones:

    • en el área de diapositivas, haga clic en una diapositiva específica de la presentación para verla y editarla.
    • en el área de edición (Área de recorte), use el Diseñador Magic Motion para personalizar el movimiento en la diapositiva. Consulte Diseñador Magic Motion para obtener más información.
    • en el área de vista previa, use los controles de reproducción para previsualizar la presentación.
Presentación de cámara

Al personalizar una presentación de cámara en el Diseñador de presentaciones, puede realizar las siguientes funciones:

    • en el área de diapositivas, haga clic en una diapositiva específica de la presentación para verla y editarla.
    • en el área de edición (Fotos sin usar), haga clic en el botón Añadir fotos para importar otras fotos para usarlas en la presentación.
    • en el área de edición (Fotos sin usar), indique el número máximo de fotos que se muestran en una diapositiva.
    • en el área de edición, arrastre y suelte las fotos desde Fotos sin usar a la foto del área de vista previa donde desee que aparezcan en la diapositiva. También puede resaltar una foto haciendo clic en ella y usar los botones [image] [image] para añadir o quitar las fotos seleccionadas.
    • en el área de vista previa, seleccione una foto y haga clic en el área de botones [image] para definir el enfoque en una parte específica de la foto.
    • en el área de herramientas adicionales, haga clic en el botón Remix para generar una nueva versión de la presentación.


Adición de contenido multimedia al área de trabajo

En las siguientes secciones se describen los procedimientos para añadir el contenido multimedia de su biblioteca multimedia al espacio de trabajo de edición.

Nota: puede que prefiera añadir los clips a la vista Guión gráfico, puesto que esta vista es más simple que la vista Línea de tiempo. Sin embargo, los clips sólo pueden añadirse a la primera pista en esta vista. Por lo tanto, esta sección usa la vista Línea de tiempo en todos los procedimientos.

Adición de clips de vídeo e imágenes

Puede añadir clips de vídeo e imágenes sobre cualquier pista de vídeo de la línea de tiempo y en cualquier posición.

Nota: cuando añada clips de vídeo a la línea de tiempo, CyberLink PowerDirector añade automáticamente su pista de audio (si está disponible) a la pista de audio vinculada.

Ya no tiene que colocar el contenido multimedia en la pista superior o al principio de la línea de tiempo de vídeo. Ahora tiene total libertad para añadir el contenido multimedia exactamente donde desee y en el orden que desee.

Nota: puede añadir a la línea de tiempo del proyecto pistas adicionales en el Administrador de pistas, para mostrar hasta 99 objetos de imágenes incrustadas en un vídeo al mismo tiempo. Consulte Administrador de pistas para obtener más información.

Para añadir clips de vídeo o imágenes al área de trabajo, haga lo siguiente:

    • utilice el control deslizante de la línea de tiempo para definir la posición donde desea el contenido multimedia, seleccione el contenido multimedia en la biblioteca y haga clic en [image] para añadirlo a la pista de vídeo seleccionada.
    • utilice el control deslizante de la línea de tiempo para definir la posición donde desea el contenido multimedia, haga clic con el botón secundario en el contenido multimedia en la biblioteca y seleccione Insertar en pista seleccionada para añadirlo a la pista de vídeo seleccionada.

Nota: si el control deslizante de la línea de tiempo se encuentra sobre un clip existente en la línea de tiempo cuando realiza cualquiera de las dos anteriores acciones, CyberLink PowerDirector dividirá el clip e insertará el nuevo clip entre las dos partes.
    • arrastre y suelte el contenido multimedia a la posición que desee en la línea de tiempo.

Nota: si suelta el contenido multimedia sobre un clip existente en la línea de tiempo, se le pedirá si desea dividir el clip e Insertar el nuevo clip entre las dos partes o bien Sobrescribir el clip existente.

Adición de tarjetas de colores y fondos

El uso de tarjetas de colores permite insertar marcos sólidos de color en el vídeo. Las tarjetas de colores son realmente útiles como rápida transiciones entre clips de vídeo o como fondo para títulos y créditos finales. Los fondos proporcionan entornos interesantes y creativos para objetos de imágenes incrustadas, títulos, etc.

Encontrará tarjetas de colores y fondos en su biblioteca multimedia si abre la vista del explorador o selecciona Tarjetas de colores o Fondos en el desplegable Todo el contenido.

Nota: puede añadir fondos y tarjetas de colores a la línea de tiempo del mismo modo que añade clips de vídeo e imágenes.

Adición de clips de audio

Los clips de audio le permiten añadir música de fondo o una narración en off al vídeo. De forma predeterminada, hay dos pistas de audio vinculadas con una pista de vídeo, una pista de audio independiente para la música y la pista de voz en la línea de tiempo.

Nota: puede añadir otras pistas de audio a la línea de tiempo del proyecto en el Administrador de pistas. Consulte Administrador de pistas para obtener más información.

Para seleccionar audio en el espacio de trabajo, elija una de las siguientes opciones:

    • utilice el control deslizante de la línea de tiempo para definir la posición donde desea el audio, seleccione el archivo de audio en la biblioteca y haga clic en:
    • para añadirlo a la pista seleccionada. Si se selecciona una pista de vídeo, CyberLink PowerDirector añade el audio a su pista de audio vinculada.
    • para añadirlo a la pista de voz.
    • para añadirlo a la pista de música. La pista de música siempre se encuentra en la pista inferior de la línea de tiempo.
    • utilice el control deslizante de la línea de tiempo para definir la posición donde desea el audio, haga clic con el botón derecho en el archivo de audio en la biblioteca y seleccione:
    • Añadir a la pista Voz para añadirlo a la pista de voz.
    • Añadir a la pista Música para añadirlo a la pista de música. La pista de música siempre se encuentra en la pista inferior de la línea de tiempo.

Nota: si el control deslizante de la línea de tiempo se encuentra sobre un clip existente en la línea de tiempo cuando realiza cualquiera de las anteriores acciones, CyberLink PowerDirector dividirá el clip e insertará el nuevo clip entre las dos partes.
    • arrastre y suelte un archivo de audio a la pista de audio y posición que desee en la línea de tiempo.

Nota: si suelta el clip de audio sobre un clip existente en la línea de tiempo, se le pedirá si desea dividir el clip e Insertar el nuevo clip entre las dos partes o bien Sobrescribir el clip existente.


Adición de efectos, objetos de imágenes incrustadas, títulos y transiciones

Las siguientes secciones describen los procedimientos para añadir efectos de vídeo, objetos de imágenes incrustadas, efectos de partículas, títulos y transiciones al espacio de trabajo.

Adición de efectos de vídeo

Para añadir un efecto de vídeo a una parte de un clip en la línea de tiempo, vaya a la Sala de efectos y elija una de las siguientes opciones:

Nota: los efectos de vídeo de la pista Efecto se aplican a todas las pistas de vídeo colocadas encima de ella en la línea de tiempo.
    • seleccione un efecto y haga clic en [image] para añadirlo a la pista Efecto en la posición actual del control deslizante de la línea de tiempo.
    • arrastre un efecto desde la Sala de efectos a la pista Efecto directamente junto a los clips de las pistas a las que desea aplicarlo.
    • haga clic con el botón secundario en un efecto y seleccione Añadir a la línea de tiempo para añadirlo a la posición actual del control deslizante de línea de tiempo.

Haga clic en [image] y seleccione Aplicar efecto de vídeo al azar para añadir un efecto de vídeo al azar en la posición actual de la barra deslizante de la línea de tiempo.

Nota: haga clic en el botón Modificar para editar las opciones del efecto. Consulte Modificación de un efecto de vídeo.

Para añadir un efecto de vídeo a un clip completo en la línea de tiempo, haga lo siguiente:

    • seleccione un efecto, arrástrelo a una pista de vídeo y suéltelo después encima del clip al que desee aplicarlo. El efecto de vídeo se aplicará a toda la duración del clip.

Nota: haga clic en el botón Efecto para editar las opciones del efecto. Consulte Modificación de un efecto de vídeo para obtener más información.

Adición de objetos de imágenes incrustadas

Para añadir un objeto de imágenes incrustadas a la línea de tiempo, vaya a la Sala de objetos de imágenes incrustadas y elija una de las siguientes opciones:

Nota: puede descargar más objetos de imágenes incrustadas desde el sitio web de DirectorZone. Consulte Descargando desde DirectorZone para obtener más información.
    • utilice el control deslizante de la línea de tiempo para definir la posición donde desea el objeto de imágenes incrustadas, seleccione el objeto en la biblioteca y haga clic en [image] para añadirlo a la pista de vídeo seleccionada.
    • utilice el control deslizante de la línea de tiempo para definir la posición donde desea el objeto de imágenes incrustadas, haga clic con el botón secundario en el contenido multimedia en la biblioteca y seleccione Añadir a la línea de tiempo para añadirlo a la pista de vídeo seleccionada.

Nota: si el control deslizante de la línea de tiempo se encuentra sobre un clip existente en la línea de tiempo cuando realiza cualquiera de las dos anteriores acciones, CyberLink PowerDirector dividirá el clip e insertará el nuevo clip entre las dos partes.
    • arrastre y suelte el objeto de imágenes incrustadas a la posición que desee en la línea de tiempo.

Nota: si suelta el objeto de imágenes incrustadas sobre un clip existente en la línea de tiempo, se le pedirá si desea dividir el clip e Insertar el nuevo clip entre las dos partes o bien Sobrescribir el clip existente.

Una vez que haya añadido los objetos a la línea de tiempo, haga clic en el botón Modificar para editar su colocación y movimiento, entre otras opciones, en el Diseñador de imágenes incrustadas. Consulte Modificación de contenido multimedia en el Diseñador de imágenes incrustadas para obtener más información.

Adición de efectos de partículas

Para añadir un efecto de partículas a la línea de tiempo, abra la Sala de efectos de partículas y elija una de las siguientes opciones:

Nota: puede descargar más efectos de partículas desde el sitio web de DirectorZone. Consulte Descargando desde DirectorZone para obtener más información.
    • utilice el control deslizante de la línea de tiempo para definir la posición donde desea el objeto de partículas, seleccione el objeto en la biblioteca y haga clic en [image] para añadirlo a la pista de vídeo seleccionada.
    • utilice el control deslizante de la línea de tiempo para definir la posición donde desea el efecto de partículas, haga clic con el botón secundario en el contenido multimedia en la biblioteca y seleccione Añadir a la línea de tiempo para añadirlo a la pista de vídeo seleccionada.

Nota: si el control deslizante de la línea de tiempo se encuentra sobre un clip existente en la línea de tiempo cuando realiza cualquiera de las dos anteriores acciones, CyberLink PowerDirector dividirá el clip e insertará el nuevo clip entre las dos partes.
    • arrastre y suelte el efecto de partículas a la posición que desee en la línea de tiempo.

Nota: si suelta un efecto de partículas sobre un clip existente en la línea de tiempo, se le pedirá si desea dividir el clip e Insertar el nuevo clip entre las dos partes o bien Sobrescribir el clip existente.

Una vez que haya añadido el efecto de partículas a la línea de tiempo, haga clic en el botón Modificar para editar sus propiedades en el Diseñador de partículas. Consulte Modificación de efectos de partículas en el diseñador de partículas para obtener más información.

Adición de efectos de título

Puede añadir efectos de título a una pista de vídeo o a la pista de título. Para añadir un efecto de título a la línea de tiempo, abra la Sala de títulos y elija una de las siguientes opciones:

Nota: una vez instalado el paquete de contenido de CyberLink PowerDirector 9, la Sala de títulos incluye conjuntos de títulos, o grupos de cuatro plantillas de título por temas. Estos conjuntos de títulos resultan útiles si desea añadir títulos con animaciones por temas que incluyen apertura de vídeo y créditos de cierre.
    • utilice el control deslizante de la línea de tiempo para definir la posición donde desea el título, seleccione la plantilla de títulos en la biblioteca y haga clic en [image] para añadirla a la pista de vídeo seleccionada.
    • utilice el control deslizante de la línea de tiempo para definir la posición donde desea el título, seleccione la plantilla de títulos en la biblioteca y haga clic en [image] para añadirla a la pista Título.
    • utilice el control deslizante de la línea de tiempo para definir la posición donde desea el título, haga clic con el botón secundario en el título en la biblioteca y seleccione Añadir a la línea de tiempo para añadirlo a la pista Título.

Nota: si el control deslizante de la línea de tiempo se encuentra sobre un clip existente en la línea de tiempo cuando realiza cualquiera de las anteriores acciones, CyberLink PowerDirector dividirá el clip e insertará el nuevo clip entre las dos partes.
    • arrastre y suelte la plantilla de título a la posición que desee en la línea de tiempo.

Nota: si suelta la plantilla de título sobre un clip existente en la línea de tiempo, se le pedirá si desea dividir el clip e Insertar el nuevo clip entre las dos partes o bien Sobrescribir el clip existente.

Una vez que haya añadido una plantilla de título a la línea de tiempo, haga clic en el botón Modificar para editarlo en el Diseñador del título. Consulte Modificación de títulos en el Diseñador del título para obtener más información.

Adición de transiciones

Puede añadir una transición a un único clip, o entre dos clips, en cualquiera de las pistas de vídeo en la línea de tiempo.

Adición de transiciones a un único clip

Si añade una transición a un único clip, podrá controlar cómo aparece y/o desaparece el clip en la producción. Por ejemplo, puede añadir transiciones a vídeo de imágenes incrustadas (incluidas imágenes, clips de vídeo, tarjetas de colores, objetos de imágenes incrustadas y efectos de partículas) y controlar totalmente su aspecto en su vídeo final.

Nota: puede configurar la duración predeterminada de las transiciones agregadas a la línea de tiempo en la ficha Editar. Consulte Preferencias de edición para obtener más información.

Para añadir una transición a un único clip, haga lo siguiente:

  1. Haga clic en [image] para abrir la Sala de transiciones o presione la tecla F8 del teclado.

  2. Seleccione un efecto de transición y arrástrelo al principio (transición de prefijo) o al final (transición de sufijo) de un clip en una pista de vídeo.

  3. Para cambiar la duración de la transición, haga clic y arrastre en su principio/final dentro del clip.

Transición de prefijo

Transición de sufijo

Nota: puede añadir transiciones de prefijo o sufijo a varios clips al mismo tiempo si los selecciona, hace clic en [image] y elige Aplicar transición aleatoria a todos o Aplicar efecto de transición de aparición/desaparición a todos.
Adición de transiciones entre dos clips

También puede añadir una transición entre dos clips de una pista de vídeo. Para añadir una transición entre dos clips, haga lo siguiente:

  1. Haga clic en [image] para abrir la Sala de transiciones o presione la tecla F8 del teclado.

  2. Seleccione un efecto de transición y arrástrelo entre dos clips de una pista de vídeo.

  3. Para cambiar la duración de la transición, haga clic y arrastre en su principio/final dentro del clip.

Nota: Puede añadir transiciones entre varios clips al mismo tiempo si los selecciona, hace clic en [image] y elige Aplicar transición aleatoria a todos o Aplicar efecto de transición de aparición/desaparición a todos.
Definición del comportamiento de la transición

Una vez que haya añadido una transición entre dos clips, podrá definir su comportamiento. Las transiciones entre dos clips en CyberLink PowerDirector pueden tener cualquiera de los siguientes comportamientos:

    • Transición cruzada: si se utiliza una transición cruzada, los dos clips están uno junto al otro en la línea de tiempo y la transición actúa como puente entre ellos. Por ejemplo, si añade una transición de dos segundos entre dos clips de cinco segundos, la duración total será de 10 segundos con la transición. La transición comienza en la marca de cuatro segundos del primer clip y finaliza en la marca de un segundo del segundo clip.
    • Transición solapada: si se usa una transición solapada, los dos clips se solapan cuando tiene lugar la transición. Esto permite que partes de los dos clips se reproduzcan conjuntamente durante la transición. Siguiendo el mismo ejemplo anterior, la duración total será de ocho segundos, reproduciéndose la transición durante dos segundos sobre ambos clips.

Para definir el comportamiento de una transición, haga lo siguiente:

  1. Haga clic en la transición entre dos clips.

  2. Haga clic en el botón Cambiar para cambiar al otro tipo de transición o haga clic con el botón secundario en la transición y seleccione Cambiar a transición solapada o Cambiar a transición cruzada.


Edición del contenido multimedia

Cuando tenga el contenido multimedia en el espacio de trabajo de edición, podrá comenzar a editarlo. La edición es un amplio término que reúne numerosas funciones diferentes. En esta sección se describen todos los procesos de edición que puede realizar en los clips multimedia.


División de un clip

Cuando se selecciona un único clip multimedia en la línea de tiempo, haga clic en Dividir para separarlo en dos clips en la posición actual del control deslizante de la línea de tiempo. Utilice esta función para quitar rápidamente las partes no deseadas de un clip o si desea insertar otro contenido multimedia entre las dos partes.

Nota: en caso necesario, seleccione las dos partes divididas, haga clic con el botón secundario y seleccione Combinar para volver a fusionarlas.


Recorte de clips de vídeo y audio

Utilice las funciones Recortar para quitar las partes que no desee al principio, en medio o al final del contenido multimedia.

Nota: al recortar contenido multimedia, el programa no elimina ninguna parte del contenido original.

Realización de un recorte múltiple

Puede recortar todos los clips de vídeo usando la función Recorte múltiple. Recorte múltiple le permite recortar una o más partes de un clip de vídeo al mismo tiempo, originando clips independientes del vídeo original.

A - Área de Vista previa, B - Lupa de línea de tiempo*, C - Línea de tiempo, D - Línea de tiempo ampliada, E- Área de partes recortadas, F - Herramientas de la lupa*, G - Herramientas de recorte, H - Controles del reproductor, I - Visualización de fotogramas

Nota: * funciones opcionales en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.

Para realizar un recorte en un vídeo, seleccione el clip de vídeo en la línea de tiempo que desee recortar y haga clic en Recorte múltiple. En la ventana Recorte múltiple, puede realizar las siguientes funciones:

    • use [image] y [image] en las herramientas de lupa para definir el nivel de ampliación en el clip de vídeo. El tamaño de la lupa de la línea de tiempo cambiará en función del nivel de ampliación seleccionado.
    • arrastre la lupa de la línea de tiempo a lo largo de la línea de tiempo para encontrar la sección de vídeo que desee recortar.
    • use el control deslizante de la línea de tiempo para encontrar los puntos inicial y final de los clips de vídeo que desea recortar. También puede usar los controles del reproductor para encontrar los fotogramas exactos en el área de visualización de fotogramas.
    • haga clic en [image] en las herramientas de recorte para marcar el punto inicial de un recorte y en [image] para marcar el punto final.

Nota: las partes de vídeo que inserta CyberLink PowerDirector en la línea de tiempo vienen indicadas en azul. Si desea omitir estas partes desde la línea de tiempo, haga clic en el botón Invertir en el área de porciones recortadas.

    • mueva el control deslizante de la línea de tiempo sobre una parte recortada y haga clic en el botón [image] en las herramientas de recorte para dividirlo en dos clips.
    • haga clic en [image] en las herramientas de recorte para detectar todas las escenas del clip de vídeo. A continuación, puede marcarlas en la línea de tiempo o hacer que CyberLink PowerDirector las recorte automáticamente.

Recorte de clips de vídeo y audio

Para realizar un único recorte de un clip de vídeo o audio, seleccione el clip en la línea de tiempo y haga clic en Recortar.

En la ventana Recortar, puede realizar las siguientes funciones:

    • use [image] y [image] para reducir o ampliar el nivel de ampliación en el clip.
    • use el control deslizante de la línea de tiempo o los controles de reproducción para encontrar los puntos inicial y final del clip que desea recortar.
    • haga clic en [image] para marcar el punto inicial de un recorte y en [image] para marcar el punto final.


Definición de la duración del contenido multimedia y del efecto

Una vez que añada clips multimedia, como imágenes, tarjetas de colores, fondos, títulos, etc., puede definir la duración que muestran en el proyecto.

Para definir la duración del clip o efecto, haga lo siguiente:

  1. Haga clic en el clip en la línea de tiempo.

  2. Haga clic en el botón Duración (o haga clic con el botón secundario en el clip y seleccione Definir duración).

  3. En la ventana Duración de la configuración, escriba la duración que desee mostrar en el proyecto. Puede definir la duración hasta el número de fotogramas.

También puede cambiar la duración del contenido multimedia mencionado anteriormente o para clips de vídeo recortados seleccionando el clip y arrastrando el extremo del clip a la duración que desee.

Nota: sólo puede aumentar la duración de un clip de vídeo hasta su duración original.


Silenciar clips multimedia

Si desea silenciar la parte de audio de un clip multimedia, haga clic con el botón secundario en él y seleccione Silenciar clip. Todas las claves de volumen de audio que haya añadido previamente se ocultan. Para restaurar el sonido de la pista, haga clic con el botón derecho en la pista y desactive Silenciar clip.

Nota: Si desea silenciar la parte de audio de una pista completa, haga clic con el botón secundario en ella y seleccione Silenciar pista. En ocasiones resulta útil si ha colocado vídeo en una pista de imágenes incrustadas y no desea el audio en la producción final.


Desvinculación de clips de vídeo y audio

Si añade un clip de vídeo con audio a la línea de tiempo, su parte de audio estará visible en su pista de audio correspondiente de la línea de tiempo. Puede desvincular las dos partes del clip, con lo que podrá modificarlas por separado, quitar una de la línea de tiempo en su totalidad o usarla en otra parte del proyecto.

Para desvincular el audio de un clip de vídeo, haga clic con el botón secundario en él en la línea de tiempo y seleccione Desvincular objetos. Para volver a vincular los dos archivos, selecciónelos, haga clic en ellos con el botón secundario y seleccione Vincular objetos.


Edición de audio en WaveEditor

Puede editar el audio que está usando en su proyecto en CyberLink WaveEditor. CyberLink WaveEditor es un útil programa que le permite grabar, recortar, cortar y mejorar el audio digital con efectos avanzados.

Para editar un archivo de audio en CyberLink WaveEditor, selecciónelo en la línea de tiempo y haga clic en el botón Editar audio* en los botones de funciones. Consulte el archivo de ayuda en CyberLink WaveEditor para obtener información detallada sobre la edición de audio en dicho programa. Cuando termine de editar un archivo de audio, el archivo actualizado se coloca en la línea de tiempo.

Nota: * función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.

Para editar la parte de audio de un archivo de vídeo, haga clic con el botón secundario en ella en la línea de tiempo y seleccione Editar audio en WaveEditor.


Edición de imágenes

Puede editar las imágenes que está usando en su proyecto en CyberLink PhotoNow! CyberLink PhotoNow! le permite retocar sus fotos ajustando el brillo y el contraste, quitando los ojos rojos, etc.

Para editar una imagen en CyberLink PhotoNow!, selecciónela en la línea de tiempo y haga clic en el botón Editar imagen*. Consulte el archivo de ayuda de PhotoNow! para obtener información detallada sobre la edición de imágenes en dicho programa. Cuando termine de editar una imagen, el archivo actualizado se coloca en la línea de tiempo.

Nota: * función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.


Corrección y mejora de fotos/vídeos

Haga clic en el botón Fijar / mejorar cuando esté seleccionado contenido multimedia en la línea de tiempo para corregir y mejorar fotos y vídeos. En la sección Fijar de la ventana, puede ajustar la iluminación del contenido multimedia, estabilizar el vídeo movido, quitar el ruido de vídeo y audio de los clips de vídeo, etc.

En la sección Mejorar, puede mejorar la calidad de imágenes y vídeos, incluido el uso de la función Mejora de vídeo, que puede mejorar la resolución del vídeo mediante la tecnología TrueTheater HD de CyberLink.

Haga clic en el botón [image] para consultar iHelp para obtener información sobre el uso de estas funciones.

Puede aplicar mejoras de vídeo a toda la duración de un clip o personalizarla mediante fotogramas clave. Los fotogramas clave son fotogramas del vídeo que definen los puntos inicial y final de un efecto, como la intensidad del efecto de mejora entre dos fotogramas clave. Para personalizar la mejora mediante fotogramas clave, haga clic en el botón Fotograma clave.


Herramientas potentes

Seleccione un clip de vídeo en la línea de tiempo y, a continuación, seleccione el botón Herramientas potentes para realizar diversas funciones avanzadas, como:

Nota: también puede usar las Herramientas potentes en un clip de audio para acelerar el audio.
    • Vídeo en inverso: si se activa en un clip de vídeo seleccionado, se reproducirá hacia atrás.
    • Recortar vídeo: seleccione esta opción para recortar o acercar una parte específica de un clip de vídeo. Seleccione el botón Recortar vídeo para definir el área que desee acercar (recortar). A continuación, podrá personalizar el movimiento en la parte recortada del vídeo. Consulte Diseñador Magic Motion para obtener información sobre la personalización del movimiento en la parte recortada del vídeo.
    • Velocidad del vídeo: seleccione esta opción para cambiar la velocidad de un clip de vídeo. Para conseguir un efecto avanzado de cámara lenta, utilice la opción Vídeo a cámara lenta con tecnología interpolada de fotogramas. Seleccione Expandir audio (sólo entre 2X y 0,5X) para expandir el audio de modo que coincida con la nueva duración del vídeo. Anule la selección de esta opción para silenciar el audio. También puede escribir una nueva duración en Duración del nuevo vídeo para aumentar/reducir manualmente la velocidad de un clip de vídeo.


Efecto Congelar fotograma

Haga clic con el botón secundario en un clip de vídeo en la línea de tiempo y, a continuación, seleccione Congelar fotograma para crear instantáneamente un efecto congelar fotograma. CyberLink PowerDirector toma una instantánea del fotograma de vídeo actual y lo inserta en la línea de tiempo junto con un efecto de vídeo y una plantilla de título, creando un efecto congelar fotograma. Edite la foto insertada y los efectos según su especificación para asegurar que el efecto congelar fotograma se ajusta a su creación.

Puede hacer que CyberLink PowerDirector no inserte los efectos anulando la selección de la opción en las preferencias. Consulte Preferencias de edición para obtener más información.


Información de tiempo

Cuando se añade a la línea de tiempo un clip de vídeo DV-AVI capturado desde una videocámara con cinta DV (con CyberLink RichVideo habilitado) o una imagen EXIF, se activará el botón Información de tiempo. Haga clic en el botón Información de tiempo para habilitar la marca de fecha u hora (mostrada como imagen) capturada desde la videocámara o cámara digital original. También puede añadir un comentario de texto a la imagen o al vídeo si lo desea.

Nota: CyberLink PowerDirector no admite la activación de códigos de tiempo en archivos de vídeo.


Definición del formato entrelazado de un clip de vídeo

Todos los clips de vídeo tienen un formato entrelazado (TV), que especifica cómo se muestran los fotogramas. El uso de clips de vídeo con formatos de TV conflictivos (o incorrectos) puede provocar una mala calidad del vídeo en la producción final.

Antes de producir el vídeo, defina todos los clips de vídeo con el mismo formato. Aunque CyberLink PowerDirector pueda detectar normalmente y sugerir el formato correcto, algunos vídeos entrelazados (como un vídeo con muy poco movimiento) pueden ser incorrectamente considerados como progresivos.

CyberLink PowerDirector produce automáticamente vídeo entrelazado para DVD, SVCD y DV-AVI. Sólo debe cambiar esta configuración si está seguro de que CyberLink PowerDirector ha definido el formato de manera incorrecta.

Nota: se trata de un paso muy importante que se debe realizar antes de la producción, pues puede afectar drásticamente la calidad final del vídeo.

Para configurar el formato de TV de un clip de vídeo, haga clic con el botón derecho en el clip de vídeo cuyo formato desentrelazado desea ajustar y seleccione Definir el formato de la TV.


Ajuste de la relación de aspecto de un clip de vídeo

Los clips de vídeo normalmente vienen en la relación de aspecto 4:3 o 16:9. Dependiendo de los clips multimedia y del soporte que vaya a usar para ver el vídeo, podrá ajustar como prefiera la relación de aspecto del vídeo. Antes de producir el vídeo, defina la relación de aspecto de todos los clips de vídeo para que coincida con la que desee para el proyecto.

En función de la relación de aspecto del proyecto y de la de los clips, tiene dos opciones entre las que elegir.

Si la relación de aspecto del proyecto es 4:3 y desea producir vídeo con clips que tengan la relación de aspecto 16:9, haga clic con el botón derecho en el clip de vídeo que desee ajustar y seleccione Definir relación de aspecto.


Uso de las herramientas mágicas

CyberLink PowerDirector ofrece numerosas herramientas mágicas* que pueden ayudarle a editar y retocar el audio, los vídeo y las imágenes. Las herramientas mágicas también pueden ayudarle a añadir un estilo creativo a la producción de vídeo o a añadir la música de fondo adecuada.

Nota: * función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.

Para obtener acceso a las herramientas mágicas, seleccione el contenido multimedia en la línea de tiempo y haga clic en los botones situados a la izquierda de la línea de tiempo.


Asistente de Magic Movie

Si no tiene experiencia en la edición y no sabe cómo empezar, el Asistente de Magic Movie puede servirle de ayuda. El Asistente de Magic Movie toma todo su contenido multimedia y crea una deslumbrante producción de vídeo en solo unos pasos. Consulte Asistente de Magic Movie para obtener más información sobre el uso de esta función.


Magic Fix

Con Magic Fix, puede estabilizar vídeos tomados con manos temblorosas, mejorar el audio de un vídeo o mejorar la calidad de una imagen de vídeo. También puede usar esta herramienta para quitar los ojos rojos de las fotos o para mejorar el enfoque en fotos desenfocadas. Haga clic en el botón [image] para consultar iHelp para obtener más información sobre el uso de estas funciones.


Magic Motion

La herramienta Magic Motion de CyberLink PowerDirector añade efectos de zoom o panorámica a las imágenes, creando un efecto de movimiento en el vídeo final. Podrá seleccionar entre numerosas plantillas de movimiento para cada foto del proyecto y usar el Diseñador de Magic Motion para personalizar el movimiento como prefiera.

Diseñador Magic Motion

Después de seleccionar una plantilla de movimiento que aplicar a la foto seleccionada, seleccione el botón Diseñador movimiento para personalizar el movimiento en el Diseñador Magic Motion.

A - Área de Vista previa, B - Cantidad de giro, C - Área de enfoque, D - Indicador de línea de tiempo, E - Indicador de fotograma clave, F- Ruta de movimiento, G - Acercar/Alejar, H - Zona segura de TV/Cuadrícula, I - Botones Fotograma clave, J - Línea de tiempo de fotograma clave, K - Controles de reproducción

El Diseñador Magic Motion usa fotogramas clave para personalizar el movimiento en una foto. Los fotogramas clave son fotogramas del vídeo que definen los puntos inicial y final de un efecto, que en este ejemplo es movimiento o el tamaño del área de enfoque.

En el Diseñador Magic Motion puede:

    • usar los controles de reproducción o arrastrar el control deslizante para previsualizar el movimiento actual en la ventana de vista previa.
    • hacer clic en [image] para añadir imágenes a la ruta de movimiento. Mediante la adición de fotogramas clave, puede alterar el movimiento o el tamaño del área de enfoque entre dos puntos en la línea de tiempo de fotogramas clave.
    • haga clic en [image] para duplicar el fotograma clave anterior o siguiente en la línea de tiempo de fotogramas clave. Esta operación copia las propiedades del fotograma clave especificado en la nueva posición.
    • cambiar el tamaño del área de enfoque para definir la parte de la foto que desea resaltar o en la que desea centrarse.
    • haga clic y arrastre la ruta de movimiento para modificar el movimiento del área de enfoque.
    • añada un efecto de rotación en el área de enfoque introduciendo la cantidad de rotación en el campo proporcionado y haciendo clic en [image] También puede hacer clic en [image] y arrastrar para girar manualmente el área de enfoque.
    • haga clic en [image] para acercar o alejar. Acercar resulta útil para mover con precisión, mientras que alejar viene bien para iniciar el movimiento fuera de la pantalla.
    • haga clic en [image] para usar la zona segura de TV y la cuadrícula para ayudar a colocar con precisión el área de enfoque en la imagen. Seleccione Ajustar a referencia para que el área de enfoque se ajuste a la cuadrícula, zona segura de TV y límite del área de vídeo.


Magic Cut

Magic Cut edita automáticamente los clips de vídeo utilizando una tecnología de vídeo "mágica" para localizar y conservar los momentos más interesantes, eliminando las secciones de menor importancia. La herramienta Magic Cut resulta útil para condensar segmentos de vídeo largos en clips más reducidos. Por ejemplo, Magic Cut puede editar un vídeo de una hora para reducirlo hasta a diez minutos.


Magic Style

Con Magic Style puede crear automáticamente vídeos de aspecto profesional que usan plantillas de estilo prediseñadas. Magic Style incluye secuencias de apertura, transiciones y efectos prediseñados para generar automáticamente vídeos de aspecto profesional en la línea de tiempo.


Magic Music

En Magic Music*, puede añadir música al proyecto. La música se proporciona en CyberLink PowerDirector o bien puede adquirir y descargar pistas adicionales desde Magic Music.

Nota: * función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión. Haga clic en el botón SmartSound para ver información de copyright y de adquisición de SmartSound.

La herramienta Magic Music resulta ideal para su uso al crear presentaciones de fotos.


Modificación de efectos

La mayoría de los efectos de CyberLink PowerDirector se pueden personalizar por completo. Esta sección describe algunas de las funciones más creativas que se encuentran en el programa CyberLink PowerDirector.


Modificación de un efecto de vídeo

Numerosos efectos de vídeo le permiten personalizar sus propiedades, como la intensidad u otra configuración aleatoria. Puede personalizar un efecto de vídeo durante toda la duración (modo clip) o personalizarlo mediante fotogramas clave (modo de fotograma clave).

Nota: los efectos de la pista Efecto se aplican a todas las pistas de vídeo colocadas encima de ella en la línea de tiempo.

Para modificar un efecto de vídeo, haga clic en él o selecciónelo y haga clic en Modificar. Para modificar un efecto de vídeo aplicado a todo el clip, seleccione el clip y haga clic en Efecto en el área de botones de función.

Puede modificar los efectos de vídeo de dos modos posibles:

Nota: el tipo de modificaciones disponibles en Configuración del efecto dependen del efecto seleccionado.
    • Modo clip: si la ventana Configuración del efecto se abre por primera vez, se muestra en modo clip. Los cambios que realice en la configuración del efecto se aplicarán durante toda la duración del efecto. Utilice las barras deslizantes disponibles para personalizar el efecto de vídeo según sus preferencias.
    • Modo Fotograma clave: algunos efectos usan fotogramas clave para personalizar la configuración de un efecto. Los fotogramas clave son fotogramas del vídeo que definen los puntos inicial y final de un efecto, por ejemplo la intensidad de un efecto entre dos fotogramas clave. Para personalizar un efecto en el modo de fotograma clave, haga clic en el botón Fotograma clave en la ventana Configuración del efecto.

Nota: para volver al Modo clip, haga clic en el botón Modificar o Efecto en el área de los botones de funciones.
    • En el modo de fotograma clave, puede hacer lo siguiente:
    • usar los controles de reproducción o arrastrar el control deslizante para previsualizar las propiedades del efecto actual en la ventana de vista previa.
    • desplazarse por la configuración del efecto disponible en el panel izquierdo. Utilice las casillas de verificación y las barras deslizantes para aplicar y definir el nivel para cada opción.
    • arrastre el control deslizante de reproducción a una nueva posición y haga clic en el botón [image] para añadir un fotograma clave en la nueva posición. Al añadir un fotograma clave, puede alterar la configuración de efectos entre dos puntos en la línea de tiempo de fotogramas clave. En caso necesario, puede hacer clic y arrastrar un fotograma clave a una nueva posición en la línea de tiempo de fotogramas clave.

Nota: para quitar un efecto aplicado a un clip completo, anule la selección del nombre del efecto en la ventana Configuración del efecto en Modo clip.


Modificación de contenido multimedia en el Diseñador de imágenes incrustadas

Cuando añade un clip de vídeo, imagen u objeto de imágenes incrustadas a una pista de vídeo, puede aplicarle efectos de imágenes incrustadas en el Diseñador de imágenes incrustadas*. Los efectos de imágenes incrustadas permiten hacer el contenido multimedia transparente, aplicar bordes, sombras, clave cromática (pantalla verde), movimiento, etc.

A - Ficha Propiedades del efecto de imágenes incrustadas, B - Propiedades del efecto de imágenes incrustadas, C - Ficha Movimiento, D - Ficha Máscaras de imágenes incrustadas, E- Objeto de imágenes incrustadas, F - Vídeo principal, G - Zona segura de TV/Cuadrícula, H - Guardar plantilla personalizada, I - Cargar en DirectorZone, J - Línea de tiempo de imágenes incrustadas/fotogramas clave

Para abrir el Diseñador de imágenes incrustadas:

    • seleccione el contenido multimedia en una pista de vídeo y haga clic en el botón de función Modificar.
    • en la sala Objetos de imágenes incrustadas, haga clic en [image] para crear una nueva plantilla de objeto de imágenes incrustadas a partir de cero importando una imagen personalizada.
    • en la sala Objetos de imágenes incrustadas, seleccione un objeto de imágenes incrustadas existente y haga clic en [image] para editar la plantilla existente.

Modificación del tamaño y la posición de un efecto de imágenes incrustadas

Puede cambiar el tamaño, la posición y la orientación del clip de multimedia u objeto en un efecto de imágenes incrustadas. Las opciones de redimensionamiento no tienen limite. Puede reducir el clip para disminuir su tamaño o ampliarlo para ocultar totalmente el archivo multimedia subyacente.

Nota: haga clic en [image] para usar la zona segura de TV y la cuadrícula para ayudar a colocar con precisión el efecto de imágenes incrustadas en el vídeo. Seleccione Ajustar a referencia para que el efecto de imágenes incrustadas se ajuste a la cuadrícula, zona segura de TV y límite del área de vídeo.

Para modificar su tamaño, posición u orientación:

    • haga clic y arrastre un vértice o lado para cambiar de tamaño el contenido multimedia de imágenes incrustadas.

Nota: anule la selección de Mantener relación de aspecto para cambiar el tamaño del objeto de imágenes incrustadas con mayor libertad.
    • haga clic en el contenido multimedia de imágenes incrustadas y arrástrelo a una nueva posición.
    • haga clic en [image] encima del contenido multimedia de imágenes incrustadas para cambiar su orientación.

Modificación de las propiedades del efecto de imágenes incrustadas

En la ficha de propiedades del efecto de imágenes incrustadas, puede:

    • seleccionar la casilla de verificación y hacer clic en [image] para agregar un efecto de clave cromática (pantalla verde) al contenido multimedia de imágenes incrustadas. En la ventana de clave cromática, seleccione un color en la imagen o clip de vídeo y use el control deslizante de intensidad para mostrar la imagen o vídeo que tiene detrás. En efecto, el color seleccionado se hace transparente.
    • seleccionar la casilla de verificación y hacer clic en [image] para agregar una sombra al contenido multimedia de un efecto de imágenes incrustadas. Las opciones disponibles le permiten cambiar el color, dirección y distancia desde el efecto de imágenes incrustadas de la sombra. También puede definir los niveles de transparencia y desenfoque de la sombra usando los controles deslizantes disponibles.
    • seleccionar la casilla de verificación y hacer clic en [image] para agregar un borde alrededor del contenido multimedia de un efecto de imágenes incrustadas. Las opciones disponibles le permiten cambiar el color, dirección y tamaño del borde. También puede definir los niveles de transparencia y desenfoque del borde usando los controles deslizantes disponibles.
    • seleccionar Habilitar volteo de objeto para voltear el contenido multimedia de arriba a abajo o de izquierda a derecha, en función de sus necesidades.

Adición de movimiento a efectos de imágenes incrustadas

En la ficha de movimiento de imágenes incrustadas, puede añadir movimiento* al contenido de imágenes incrustadas para que pueda moverse a través de la pantalla. Puede elegir entre numerosos movimientos predefinidos o crear su propio movimiento de imágenes incrustadas personalizado. También puede definir el nivel de transparencia del efecto de imágenes incrustadas, girar el efecto y añadir un efecto de fundido.

Nota: * función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.
Adición de efectos de imágenes incrustadas con movimiento predefinido

Para añadir movimiento predefinido a un efecto de imágenes incrustadas, haga clic en la ficha Movimiento para mostrar las opciones de movimiento de imágenes incrustadas y seleccione un movimiento predefinido desde la lista.

Personalización del movimiento del efecto de imágenes incrustadas

El Diseñador de imágenes incrustadas usa fotogramas clave para personalizar el movimiento de un efecto de imágenes incrustadas (y también de la transparencia, en caso necesario). Los fotogramas clave son fotogramas del vídeo que definen los puntos inicial y final de un efecto, que en este ejemplo es movimiento o transparencia.

Nota: algunos objetos de imágenes incrustadas ya tienen aplicado un movimiento predefinido.

Para personalizar el movimiento de un efecto de imágenes incrustadas:

    • arrastre un fotograma clave existente a una nueva ubicación en la ventana de vista previa. El efecto de imágenes incrustadas se moverá por la nueva ruta hasta llegar a la posición del fotograma clave cambiado.
    • arrastre la línea de ruta para modificar la ruta que toma el efecto de imágenes incrustadas para llegar al siguiente fotograma clave.
    • haga clic en el botón Añadir fotograma clave [image] para añadir un fotograma clave nuevo cuando sea necesario.
    • haga clic en [image] para duplicar el fotograma clave anterior o siguiente en la línea de tiempo de fotogramas clave. Esta operación copia las propiedades del fotograma clave indicado en la nueva posición.
Personalización de la velocidad de un movimiento de efecto de imágenes incrustadas

Tiene control completo sobre la velocidad al movimiento del efecto de imágenes incrustadas. Los tres factores siguientes determinen la velocidad de movimiento del efecto de imágenes incrustadas.

Duración del clip de imágenes incrustadas en la línea de tiempo

Cuanto mayor sea el clip de imágenes incrustadas, más lento será el movimiento del objeto de imágenes incrustadas. Por ejemplo, si el clip de imágenes incrustadas dura 10 segundos, llevará al efecto de imágenes incrustadas 10 segundos completar el movimiento aplicado.

Distancia entre fotogramas clave

La distancia entre cada fotograma clave también contribuye a la velocidad del movimiento del efecto de imágenes incrustadas. Cuanto mayor sea la distancia entre cada fotograma clave, más rápido tendrá que moverse el efecto de imágenes incrustadas para llegar al fotograma clave siguiente.

Línea de tiempo del fotograma clave

La línea de tiempo del fotograma clave se encuentra debajo de la ventana de vista previa. Cada fotograma clave de la ruta de movimiento tiene un marcador correspondiente en la línea de tiempo del fotograma clave.

Si el clip de imágenes incrustadas en la línea de tiempo tiene una duración de 10 segundos, la línea de tiempo del fotograma clave durará 10 segundos. Para aumentar la velocidad de movimiento de un efecto de imágenes incrustadas, arrastre un marcador de fotograma clave para llevarlo más cerca del marcador del fotograma clave anterior.

Definición de la opacidad del efecto de imágenes incrustadas

Puede definir el nivel de opacidad del efecto de imágenes incrustadas en el Diseñador de imágenes incrustadas utilizando el control deslizante Opacidad para ajustar el nivel de opacidad que desee para el efecto.

Nota: use fotogramas clave para controlar la opacidad del efecto de imágenes incrustadas.

Personalización del giro del efecto de imágenes incrustadas

Para personalizar el giro de un efecto de imágenes incrustadas, especifique el grado de rotación en la sección Configuración de rotación y después elija si desea:

    • girar el efecto de imágenes incrustadas a la izquierda [image] .
    • girar el efecto de imágenes incrustadas a la derecha [image] .

Guardar una ruta de movimiento de imágenes incrustadas personalizada

Cuando termine de modificar su ruta de movimiento de imágenes incrustadas, puede guardarla para su uso futuro. Para guardar una ruta de movimiento, haga clic en [image] para guardarla como ruta personalizada. La próxima vez que desee usarla, estará disponible en la lista de la ruta de movimiento.

Adición de máscaras de efectos de imágenes incrustadas

En la ficha de máscaras de imágenes incrustadas, puede usar máscaras para superponer partes del efecto de imágenes incrustadas o contenido multimedia. Las máscaras resultan útiles si desea mostrar u ocultar partes del contenido multimedia en la línea de tiempo en la producción final. Utilice el control deslizante de transparencia para definir el nivel de transparencia para la máscara, en caso necesario.

Guardar y compartir objetos de imágenes incrustadas

Una vez que haya terminado de modificar/personalizar un objeto de imágenes incrustadas, puede guardarla en su Biblioteca de objetos de imágenes incrustadas para su uso futuro o cargarla en DirectorZone para compartirla con otros usuarios.

    • haga clic en Compartir para cargar su plantilla personalizada en DirectorZone.
    • haga clic en Guardar para guardar la plantilla modificada/personalizada en la Sala de objetos de imágenes incrustadas.


Modificación de efectos de partículas en el diseñador de partículas

Los efectos de partículas le permiten insertar objetos de partículas (nieve, estrellas, fuego, etc.) en una imagen o clip de vídeo existente en el vídeo, superponiendo efectos personalizados en el clip existente.

Puede personalizar totalmente las propiedades del objeto de partículas usando el Diseñador de partículas.

A - Área Seleccionar/editar objetos de partículas, B - Botones Añadir/Quitar/Editar, C - Objeto de partículas, D -Fondo, E - Zona segura de TV/Cuadrícula, F - Guardar plantilla personalizada, G - Cargar en DirectorZone, H - Línea de tiempo de partículas

Para abrir el Diseñador de partículas:

    • seleccione un efecto de partícula en la línea de tiempo y después haga clic en Modificar.
    • en la Sala de partículas, haga clic en [image] para crear una nueva plantilla de efecto de partículas a partir de cero importando una imagen personalizada.
    • en la Sala de partículas, seleccione una plantilla de efecto de partículas existente y, a continuación, haga clic en [image] para editar la plantilla existente.

Adición de nuevos objetos de partículas

Puede añadir objetos de partículas adicionales a una plantilla de efectos de partículas. Para ello, haga clic en [image] . Una vez añadido, puede personalizar las propiedades del objeto de partículas en el área de propiedades del objeto. Consulte Edición de efectos de partículas para obtener más información.

Adición de imágenes de fondo

Puede insertar una imagen al efecto de partículas. La imagen puede abarcar todo el fondo del efecto de partículas o solo aparecer sobre parte del mismo.

Nota: si no desea tener imágenes en el efecto de partículas, el efecto se aplica sobre el contenido multimedia situado sobre él en la línea de tiempo

Para añadir una música de fondo, haga lo siguiente:

  1. Haga clic en el botón [image] Iniciar.

  2. Seleccione:

    • Añadir imagen de fondo predeterminada: si desea usar uno de los fondos proporcionados con su copia de CyberLink PowerDirector.
    • Añadir imagen de fondo personalizada: si desea importar su propia imagen.
  3. Cambie el tamaño de la imagen de fondo en la ventana de vista previa según sea necesario.

Edición de efectos de partículas

En el Diseñador de partículas, puede personalizar totalmente los objetos del efecto de partículas que ha añadido o se incluyeron en la plantilla que está usando. También puede cambiar de tamaño y de ubicación las imágenes que aparecen en las propiedades del efecto de partículas.

Modificación del rango y posición del objeto de partículas

Puede aumentar el rango del objeto de partículas para que abarque una parte mayor del fondo o modificar la posición o dirección de caída/emisión de partículas desde su punto de origen. También puede cambiar la posición de las imágenes usadas en el efecto y reordenar las capas de los efectos.

Nota: haga clic en [image] para usar la zona segura de TV y la cuadrícula para ayudar a colocar con precisión los objetos de partículas en el vídeo principal. Seleccione Ajustar a referencia para que el efecto de partículas se ajuste a la cuadrícula, zona segura de TV y límite del área de vídeo.

Para modificar, haga lo siguiente:

    • para cambiar la posición y punto de origen (emisión) de un objeto de partículas, seleccione el objeto en la lista Seleccionar objeto y, a continuación, haga clic y arrastre [image] a una nueva posición.
    • para cambiar la posición de una imagen, selecciónela en la lista Seleccionar objeto y, a continuación, haga clic y arrastre [image] a una nueva posición. Para cambiar el tamaño de la imagen, solo tiene que hacer clic y arrastrar en sus bordes.
    • para girar un efecto de partículas, selecciónelo en la lista Seleccionar objeto y, a continuación, haga clic y arrastre [image] a la orientación que desee.
    • para cambiar el rango y dirección con que un efecto emite desde el punto de origen del efecto de partículas, seleccione el efecto de partículas en la lista Seleccionar objeto y, a continuación, haga clic y arrastre [image] a una nueva posición.
    • para definir el orden de los objetos en el efecto, selecciónelos en la lista Seleccionar objeto y después use el botón [image] o [image] para reordenarlos. El objeto de la parte superior de la lista se muestra sobre los demás objetos del efecto.

Edición de propiedades de objetos de partículas

Para editar las propiedades de un objeto de partículas, selecciónelo y haga clic en [image] o en [image] .

Nota: si selecciona una imagen de fondo para editar, la única opción disponible es sustituirla por una imagen diferente.

En la ficha de propiedades del objeto de partículas, puede editar los objetos de efectos como sigue:

    • Seleccionar método de emisión: seleccione cómo emiten las partículas desde el punto de origen. Puede hacer que emitan desde un único punto, desde una línea o atomizar en círculo. También puede importar una imagen para crear un área enmascarada desde donde se emitan las partículas. En función de la máscara que importe y del modo con que la cambie de tamaño, las partículas se emitirán de manera diferente.
    • Seleccionar estilo de partícula: seleccione el estilo del objeto de partícula de emisión. En función de la propiedad que seleccione, cambiará la forma y el comportamiento de las partículas. Seleccione el estilo mejor adaptado al efecto que trata de conseguir.
    • Añadir/eliminar partícula: en esta sección puede hacer clic en [image] y después importar una imagen para crear una partícula personalizada. Puede añadir tantas partículas personalizadas como desee a un objeto de partícula, es decir, más de una imagen usada en un objeto de partículas. También puede seleccionar una partícula existente y hacer clic en [image] para eliminarla del objeto de partículas.
    • Modificar parámetros: en esta sección puede personalizar totalmente las propiedades del objeto de partículas como sigue:
    • Usar fotograma clave: seleccione esta opción si desea usar fotogramas clave para personalizar y controlar los parámetros. Los fotogramas clave son fotogramas del vídeo que definen los puntos inicial y final de un efecto, que en este ejemplo son los parámetros del efecto del objeto de partículas. Una vez seleccionado, arrastre el control deslizante a una posición en la línea de tiempo del efecto del objeto de partículas y, a continuación, modifique el parámetro. El programa añade un fotograma clave a la línea de tiempo en el momento en que el parámetro modificado llega al valor especificado.
    • Velocidad de emisión: utilice el control deslizante o escriba un valor en el cuadro proporcionado para definir la velocidad de emisión de las partículas desde el punto de origen.
    • Recuento máx: utilice el control deslizante o escriba un valor en el cuadro proporcionado para definir el número de partículas que se emiten desde el punto de origen.
    • Vida: utilice el control deslizante o escriba un valor en el cuadro proporcionado para definir la vida o duración de la visualización de la partícula en el efecto. Cuando menor sea el número, durante menos tiempo se mostrará cada partícula antes de desvanecerse. Por ejemplo, si escribe 100, la vida será igual a toda la duración del clip.
    • Variación de la vida: utilice el control deslizante o escriba un valor en el cuadro proporcionado para definir la cantidad de variación que hay en la vida de la partícula. Por ejemplo, si escribe 50, la mitad de las partículas morirán antes de llegar a la cantidad de vida especificada.
    • Tamaño: utilice el control deslizante o escriba un valor en el cuadro proporcionado para definir el tamaño de la partícula.
    • Variación del tamaño: utilice el control deslizante o escriba un valor en el cuadro proporcionado para definir la cantidad de variación que hay en el tamaño de la partícula. Por ejemplo, si escribe 50, la mitad de las partículas se igualarán al tamaño especificado.
    • Velocidad: utilice el control deslizante o escriba un valor en el cuadro proporcionado para definir la velocidad de la partícula.
    • Variación de la velocidad: utilice el control deslizante o escriba un valor en el cuadro proporcionado para definir la cantidad de variación que hay en la velocidad de la partícula. Por ejemplo, si escribe 50, la mitad de las partículas tendrán la velocidad definida.
    • Onda: utilice el control deslizante o escriba un valor en el cuadro proporcionado si desea que su partícula se desplace en un patrón de onda. Cuanto mayor sea el número, mayor será la onda. Si el valor es 0, la partícula viajará en línea recta.
    • Variación de la onda: utilice el control deslizante o escriba un valor en el cuadro proporcionado para definir la cantidad de variación que hay en el tamaño de la onda. Por ejemplo, si escribe 50, la mitad de las partículas tendrá la misma forma de onda.
    • Velocidad de rotación: utilice el control deslizante o escriba un valor en el cuadro proporcionado para definir la velocidad de rotación de la partícula. Cuanto mayor sea el valor, más rápido girará. En función de si el parámetro tiene un valor positivo o negativo será la dirección de la rotación.
    • Gravedad: utilice el control deslizante o escriba un valor en el cuadro proporcionado para definir la cantidad de gravedad que se aplica a la partícula. En función de si el parámetro tiene un valor positivo o negativo será la dirección de la atracción gravitatoria.
    • Habilitar fotograma clave de color: seleccione esta opción si desea usar fotogramas clave para personalizar y controlar el color de la partícula.
    • Seleccionar color de inicio: haga clic en el cuadro para seleccionar el color de la partícula cuando se muestra por primera vez o cuando se emite desde el punto de origen.
    • Seleccionar color de finalización: haga clic en la casilla para seleccionar el color de la partícula justo antes de que se desvanezca.
    • Habilitar superposición de partículas: seleccione esta opción para activar una superposición sobre la partícula.
Adición de movimiento a objetos de partículas

En la ficha de movimiento del objeto de partículas, puede añadir movimiento a un objeto de partículas para que el origen de la partícula pueda moverse a través de la pantalla. Puede elegir entre numerosos movimientos predefinidos o crear su propio movimiento personalizado. Las propiedades de movimiento de un objeto de partículas es similar a las de un objeto de imágenes incrustadas. Consulte Adición de movimiento a efectos de imágenes incrustadas para obtener información detallada sobre la personalización del movimiento de un objeto de partículas.

Guardar y compartir plantillas de efectos de partículas

Cuando haya terminado de modificar su plantilla de efectos de partículas, puede guardarla en su biblioteca de efectos de partículas para su uso futuro o cargarla en DirectorZone para compartirla con otros usuarios.

    • haga clic en Compartir para cargar su plantilla personalizada en DirectorZone.
    • haga clic en Guardar para guardar la plantilla modificada en la Sala de partículas.


Modificación de títulos en el Diseñador del título

En el Diseñador del título, puede personalizar totalmente los efectos de título del proyecto.

A - Insertar título, B - Ficha de propiedades de texto, C - Propiedades de título, D - Ficha de propiedades de animación, E- Insertar imagen, F - Ficha de propiedades de fondo, G- - Texto de título, H - Vídeo de fondo, I - Propiedades de fondo, J - Zona segura de TV/Cuadrícula, K - Alineación de título, L - Guardar plantilla personalizada, M - Cargar en DirectorZone, N - Línea de tiempo de títulos/fotogramas clave

Los efectos de títulos contienen caracteres predefinidos y opciones de animación y fondo que puede modificar para que se adapten a su proyecto de vídeo.

Para abrir el Diseñador del título:

    • seleccione un efecto de título en la línea de tiempo y haga clic en Modificar.
    • en la Sala de títulos, haga clic en [image] para crear una nueva plantilla de título a partir de cero.
    • en la Sala de títulos, seleccione un efecto de título existente y haga clic en [image] para editar la plantilla existente.

Para añadir contenido adicional al título en el Diseñador del título:

    • haga clic en Insertar título para añadir texto de título adicional a un efecto de título.
    • haga clic en Insertar imagen para añadir imágenes que acompañen al texto.

Modificación de la posición del efecto de título

Puede cambiar la posición y la orientación de los títulos en un efecto de título de manera rápida y sencilla.

Nota: haga clic en [image] para usar la zona segura de TV y la cuadrícula para ayudar a colocar con precisión el efecto de título en el vídeo principal. Seleccione Ajustar a referencia para que el efecto de título se ajuste a la cuadrícula, zona segura de TV y límite del área de vídeo.

Para modificar su posición u orientación:

    • haga clic en el título y arrástrelo a una nueva posición.
    • haga clic en [image] encima del título para cambiar su orientación.

Modificación de las propiedades de texto

En la ficha de propiedades de texto, puede modificar todo desde el tamaño de texto, estilo y color, así como añadir sombras y bordes. Para modificar el estilo de fuente de texto, tamaño, peso o alineación, use las opciones disponibles en la sección de propiedades de fuente situada sobre la ventana de vista previa.

Nota: cuando haya terminado de personalizar todas las propiedades de texto, haga clic en [image] para guardarla como nueva plantilla. Se guarda en sus valores predefinidos de caracteres para que pueda usarla en proyectos futuros.
Aplicación de valores predefinidos de caracteres a efectos de título

Puede aplicar un carácter predefinido a un efecto de título. Una vez aplicado el carácter predefinido, puede acceder a la configuración de tipo de fuente, sombra o borde para realizar cambios en el efecto de título si fuera necesario.

Para aplicar un valor predefinido de caracteres a un efecto de título, haga clic en la ficha de propiedades de texto y haga clic en [image] . Haga clic en el texto de título en el área de vista previa que desee cambiar y haga clic en un valor predefinido de caracteres.

Personalización de la fuente de texto

Puede personalizar la configuración de fuente del texto del título, incluido el color, desenfoque y efectos de transparencia. Para personalizar la fuente del efecto de título, haga clic en la ficha de propiedades del texto y, a continuación, en [image] .

Adición de sombras al texto del título

Puede añadir una sombra al texto del título. Las opciones disponibles permiten cambiar el color de la sombra y la distancia del texto y añadir un efecto de transparencia o de desenfoque. Para añadir una sombra a un efecto de título, haga clic en la ficha de propiedades de texto y haga clic en [image] .

Adición de bordes al texto del título

Puede añadir un borde alrededor del texto del título. Las opciones disponibles permiten cambiar el color y el tamaño del borde y añadir efectos de transparencia o de desenfoque. Para añadir un borde a un efecto de título, haga clic en la ficha de propiedades de texto y haga clic en [image] .

Aplicación de una animación a un efecto de título

Puede aplicar animaciones, como fundidos, movimientos o barridos de texto a un efecto de título.

Para aplicar animación a texto, haga lo siguiente:

  1. Haga clic en la ficha de propiedades de la animación.

  2. Seleccione el objeto de texto que desee animar en la lista o en la ventana de vista previa.

  3. Haga clic en el botón Más y seleccione una animación Iniciando efecto de la lista disponible.

  4. Haga clic en el botón Más y seleccione una animación Finalizar efecto de la lista disponible.

Personalización de la velocidad de animación de un efecto de título

Puede modificar la velocidad de animación de un efecto de título. Los dos factores siguientes determinan la velocidad para que finalice la animación.

Duración del clip de efecto de título en la línea de tiempo

Cuanto mayor sea la duración del clip de efecto de título en la línea de tiempo del proyecto, más tiempo tardará en finalizar la animación de efecto de título. Por ejemplo, si el clip de efecto de título dura 20 segundos, llevará al efecto de título 20 segundos completar la animación de inicio y finalización.

Línea de tiempo del fotograma clave

La línea de tiempo del fotograma clave se encuentra debajo de la ventana de vista previa. La animación del efecto de título tiene cuatro fotogramas clave.

Los dos primeros fotogramas clave indican los puntos de inicio y finalización para iniciar el efecto, mientras que los dos últimos indican los puntos de inicio y finalización para finalizar el efecto.

La sección azul indica el tiempo necesario para que se complete el efecto de inicio/finalización. Si desea cambiar el tiempo de inicio o finalización del efecto o el tiempo que tarda en completarse el efecto de inicio o finalización, arrastre un fotograma clave a la posición que desee en la línea de tiempo.

Nota: la sección naranja indica durante cuánto tiempo se mostrará el efecto de título en pantalla una vez finalizada la animación del efecto inicial.

Modificación de las propiedades de animación de la imagen

Puede editar el comportamiento de las imágenes importadas en la ficha de propiedades de la animación. Para editar una imagen importada, seleccione el objeto de imagen en la lista o haga clic en el objeto en la ventana de vista previa. A continuación podrá añadir un efecto de clave cromática (pantalla verde) (Escoger tecla de color) en la imagen o voltear la imagen de arriba a abajo o de izquierda a derecha.

Adición de imágenes de fondo a efectos de título

Puede añadir sus propias imágenes de fondo a un efecto de título. La imagen de fondo se añade a todo el efecto de título y se superpondrá al contenido de las pistas de vídeos situadas sobre ella en la línea de tiempo.

Para aplicar una imagen de fondo a un efecto de título, haga clic en la ficha Propiedades del fondo y seleccione el fondo que desee utilizar desde la lista.

Nota: si no ve una imagen de fondo que le guste, puede utilizar una suya. Haga clic en [image] para importar una imagen personalizada.

Guardar y compartir plantillas de título

Cuando haya terminado de modificar su plantilla de título, puede guardarla en su biblioteca de efectos de título para su uso futuro o cargarla en DirectorZone para compartirla con otros usuarios.

    • haga clic en Compartir para cargar su plantilla de títulos personalizada en DirectorZone.
    • haga clic en Guardar para guardar las plantillas modificadas como una plantilla nueva en su Sala de títulos.


Mezcla de audio y grabación de narraciones en off

El audio de su producción puede hacer que su creación sea un éxito o un fracaso. Utilice la Sala de mezcla de audio para personalizar los niveles de audio de su producción o grabar una narración en off en la Sala de narración en off para añadir voz a la producción de vídeo.


Ajuste de los niveles de volumen del clip de audio

Es posible que su producción de vídeo contenga audio en una de las pistas de audio o en la pista de voz. Como el audio probablemente ha sido grabado con niveles diferentes, el resultado puede ser una pista de sonido confusa e insoportable.

Utilice la Sala de mezcla de audio para mezclar todos los niveles de audio en una banda sonora más armoniosa para el vídeo o mezcle los niveles en una pista en cada clip individual usando claves de volumen.

Mezcla de audio en la pista

Puede cambiar manualmente el nivel del volumen en cualquier punto de un clip de audio en la línea de tiempo.

Para cambiar el nivel de volumen de una pista de audio en la Línea de tiempo, haga clic en la línea del nivel de audio en el momento en que desee cambiar el nivel de audio para configurar una clave de volumen. Arrastre la clave de volumen hacia arriba para aumentar el volumen o hacia abajo para disminuirlo.

Nota: para quitar una clave de volumen, arrástrela hacia fuera de los bordes del clip.

Mezcla de audio en la Sala de mezcla de audio

Utilice el mezclador de audio de la Sala de mezcla de audio para conseguir un control preciso de los niveles de volumen del audio en su proyecto de vídeo.

El mezclador de audio contiene controles para todas las pistas de audio de la línea de tiempo de edición.

A - Pistas de audio en la línea de tiempo, B - Controles del volumen principal, C- Controles de aparición y desaparición gradual, D - Control de ganancia principal

Al acceder a la Sala de mezcla de audio, el audio situado en la posición actual del control deslizante de la línea de tiempo estará disponible para la mezcla. Utilice los controles de reproducción para localizar la posición en el vídeo donde desea mezclar el audio.

Para mezclar el audio en la línea de tiempo, haga lo siguiente:

    • seleccione un clip en la línea de tiempo y use el control deslizante de volumen para aumentar o reducir el volumen en la posición actual.

Nota: si desea establecer el volumen para un clip completo, selecciónelo en la línea de tiempo y asegúrese de que el control deslizante de la línea de tiempo se encuentra al principio del clip.
    • utilice los controles deslizantes de ganancia de música para aumentar o disminuir el volumen de toda la pista.

Adición de efectos de fundido a clips de audio

Para añadir un efecto de aparición/desaparición gradual a un clip de audio, haga clic en el punto del clip de audio donde desee que comience el efecto de aparición o desaparición gradual y después haga clic en [image] para añadir un efecto de aparición gradual o en [image] para añadir un efecto de desaparición gradual.

Restauración de los niveles de volumen del clip de audio

Si no está satisfecho con el nivel volumen del cualquier clip de audio, puede restaurar fácilmente el nivel del volumen original del clip. Para ello, haga clic con el botón secundario en el clip de audio y seleccione Restaurar el nivel de volumen original.


Grabaciónde narraciones en off

La Sala de grabación de narración en off le permite grabar una narración desde un micrófono mientras previsualiza la producción de vídeo.

A - Nivel del volumen de grabación, B - Preferencias de grabación, C - Botón Grabar/Detener, D - Aparición gradual/Desaparición gradual

Al capturar la narración en off, el audio se coloca en la pista de audio y se sincroniza automáticamente con el vídeo. Defina sus preferencias de grabación como sigue:

    • seleccione Dispositivo para seleccionar el dispositivo de audio y la entrada.
    • seleccione Perfil para configurar la calidad del audio grabado.
    • seleccione Preferencias para definir un límite de tiempo de grabación o un retraso de 3 segundos antes de que comience la grabación para garantizarle que está preparado para grabar. También puede establecer fundidos automáticos.

Para grabar una voz, haga lo siguiente:

    • defina el nivel de volumen de grabación mediante el control deslizante disponible.
    • haga clic en [image] para empezar la grabación. Grabe la narración en off mientras ve el vídeo en la ventana de vista previa.
    • Haga clic en [image] para detener la grabación.
    • Seleccione Silenciar todas las pistas al grabar si desea que CyberLink PowerDirector silencie todo el resto del audio mientras graba la narración en off.
    • seleccione [image] aparición gradual en la narración en off o [image] para añadir un efecto de desaparición gradual.


Capítulos

Los capítulos se utilizan para facilitar la navegación por la producción finalizada si decide grabarla en un disco. Permiten a los espectadores ver sólo el contenido que deseen o buscar con facilidad su lugar si se ha detenido el disco antes de su finalización.


Definición de capítulos

Para definir capítulos en la Sala de capítulos, elija una de las siguientes opciones:

    • para definir un capítulo al inicio de cada clip de vídeo en la primera pista de vídeo en la línea de tiempo, haga clic en [image] .
    • para definir capítulos a intervalos fijos, por ejemplo un marcador de capítulo cada cinco minutos, introduzca un intervalo (en minutos) y haga clic en [image] .
    • para definir un número especificado de capítulos de manera uniforme por el proyecto, introduzca el número de capítulos en el cuadro proporcionado y haga clic en [image] .
    • para definir manualmente puntos de capítulos, acceda a un punto en la producción de vídeo y haga clic en [image] .
    • para quitar un punto de capítulo, selecciónelo y haga clic en [image] .
    • haga clic en [image] para quitar todos los puntos de capítulo que haya definido.


Definición de miniaturas de capítulo

Puede definir la imagen de miniatura para cada uno de sus capítulos, que se mostrará en el menú del disco finalizado. Sólo tiene que hacer clic en el botón [image] cuando el fotograma de la ventana de vista previa sea el que desea definir como miniatura de capítulo.


Subtítulos

CyberLink PowerDirector le permite añadir subtítulos a su producción de vídeo, para un disco o impreso en un archivo de vídeo. También puede importar subtítulos desde un archivo de texto o añadirlos manualmente en la Sala de subtítulos.

Para añadir un subtítulo a su producción de vídeo, haga clic en [image] en la Sala de subtítulos y seleccione uno de los siguientes tipos de subtítulos:

    • Crear subtítulos para discos: al seleccionar esta opción se crean subtítulos compatibles con la mayor parte de los programas de reproducción de DVD/BDMV/AVCHD, que se podrán activar y desactivar como los que aparecen en discos comerciales.

Nota: al seleccionar Crear subtítulos para discos, habrá de manera predeterminada una opción Subtítulos en el menú del disco creado en el módulo Crear disco. El formato de texto para subtítulos de disco es más limitado.
    • Crear subtítulos impresos sobre un archivo de vídeo: seleccione esta opción para mezclar subtítulos en el vídeo.


Adición de subtítulos

Para añadir un subtítulo a la producción de vídeo, puede hacer lo siguiente:

    • usar los controles de reproducción para localizar el punto en el que comienza cada pieza del diálogo que corresponde con el subtítulo y después haga clic continuamente en el botón [image] para añadir una entrada de subtítulo para cada uno. Cuando haga clic en el botón Detener, las entradas de subtítulo se cargarán en la ventana de subtítulos.
    • hacer clic en el botón [image] para añadir una única entrada de subtítulo.


Edición de subtítulos

Para editar un subtítulo en la producción de vídeo, puede hacer lo siguiente:

    • hacer doble clic en el marcador de subtítulo en la Línea de tiempo o en la vista de lista de subtítulos y especificar el texto según sea necesario.
    • hacer clic en el botón [image] para formatear el texto de subtítulos según sea necesario.
    • para quitar un subtítulo, seleccione su marcador y hacer clic en el botón [image] .

Nota: para exportar los subtítulos y guardarlos como archivo SRT, haga clic en [image] .


Importar subtítulos de un archivo de texto

Puede importar subtítulos de un archivo de texto en los formatos SRT o TXT haciendo clic en [image] . Así podrá redactar los subtítulos fuera del programa o recuperarlos de otro origen e importarlos a CyberLink PowerDirector.

Nota: cuando se importa un archivo SRT, los subtítulos se crean automáticamente en CyberLink PowerDirector. Sin embargo, para los archivos TXT, primero debe introducir todos los marcadores de subtítulos.


Sincronización de subtítulos con el diálogo

Para garantizar que los subtítulos de la producción de vídeo estén sincronizados con el diálogo del vídeo, CyberLink PowerDirector ofrece numerosas opciones para especificar la ubicación.

Para definir una hora de inicio para un subtítulo, elija una de las siguientes opciones:

    • haga doble clic en la columna Hora de inicio para el subtítulo y escriba un código de tiempo.
    • coloque el cursor al principio del marcador de subtítulo en la Pista de subtítulo y arrastre la parte inicial del clip a la nueva posición.

Para definir una hora de finalización para un subtítulo, elija una de las siguientes opciones:

    • haga doble clic en la columna Tiempo final para el subtítulo y escriba un código de tiempo.
    • coloque el cursor al final del marcador de subtítulo en la Pista Subtítulo y arrastre la parte final del clip a la nueva posición.


Producción del proyecto

Cuando haya terminado de editar el proyecto, será el momento de producirlo. Producir simplemente significa compilar (o procesar) cada uno de los elementos que contiene el proyecto en un archivo reproducible. Como la producción puede tener diferentes usos, CyberLink PowerDirector dispone de varias opciones apropiadas para cualquier necesidad. Incluso puede producir el audio del proyecto en un archivo de música, creando la propia banda sonora de su producción en un sencillo paso.


Visualización de información SVRT

SVRT (Smart Video Rendering Technology, Tecnología inteligente de procesamiento de vídeo) es una tecnología de procesamiento patentada de CyberLink que reconoce qué partes de un clip de vídeo se han modificado (y por lo tanto requieren procesamiento durante la producción) y cuáles no (y por lo tanto se pueden omitir durante el procesamiento).

Al visualizar información SVRT, puede simular el proceso de producción.

Para ver el modo en que CyberLink PowerDirector utiliza SVRT en el proyecto actual, cuando se encuentre en la ventana Editar, haga clic en Ver > Información SVRT. Para obtener más información, consulte SVRT: Cuándo se puede usar?.

Los colores que aparecen en la pista de SVRT indican el modo en que CyberLink PowerDirector utiliza SVRT para el clip (o la parte del clip) relacionado.

    • Verde: no se requiere procesamiento durante la producción.
    • Azul: sólo se requiere procesamiento de vídeo.
    • Amarillo: sólo se requiere procesamiento de audio.
    • Rojo: se requiere procesamiento tanto de audio como de vídeo.


Ventana Producir

Al hacer clic en el botón Producir, CyberLink PowerDirector abre la ventana Producir. Aquí podrá compilar la producción en un archivo listo para diversos usos, como para compartirlo con sus amigos, cargarlo en YouTube o grabarlo en disco más adelante.

Nota: si desea grabar su producción actual directamente en un disco, vaya directamente al módulo Crear disco. En el módulo Crear disco, puede crear un menú de disco, producir su película y después grabarla en disco, todo en unos sencillos pasos.

Al hacer clic en el botón Producir, la ventana Producir se muestra como sigue:

A - Salida a archivo, B - Salida a dispositivo, C - Cargar en YouTube, D - Formatos de producción:, E - Cargar en Facebook, F - Vista previa de la producción, G - Detalles de la producción, H - Configuración del perfil, I - Preferencias de producción

La ventana de producción es una interfaz sencilla de usar que facilita la producción.

Nota: antes de producir una película, asegúrese de que todos sus clips de vídeo tengan el mismo formato de entrelazado. Se trata de un paso muy importante que se debe realizar antes de la producción, pues puede afectar drásticamente la calidad final del vídeo. Si encuentra que la calidad del vídeo que ha producido no es satisfactoria, verifique si el formato de entrelazado de todos los clips de vídeo es el mismo. Si los clips tienen diferentes formatos de entrelazado, debe definir el mismo formato para todos y después producir su película nuevamente. Para obtener más información, consulte Definición del formato entrelazado de un clip de vídeo.

En la ventana de producción, seleccione la opción de producción que coincida con la tarea que desee llevar a cabo. A continuación, puede seleccionar una de las siguientes opciones de producción:

Ficha | Descripción
Archivo | Haga clic en la ficha Archivo si desea exportar la producción a un archivo que pueda ver en un equipo o dispositivo portátil o grabar en un disco más adelante. También puede exportar simplemente el audio en un archivo de música para su reproducción en diversos dispositivos. Hay formatos de archivo disponibles para todas sus necesidades de producción. Consulte Salida a archivo para obtener más información.
Dispositivo | Haga clic en la ficha Dispositivo si desea producir el vídeo y después exportarlo a una videocámara o dispositivo portátil. Consulte Salida a un dispositivo para obtener más información.
YouTube | Haga clic en la ficha YouTube si desea cargar el vídeo en YouTube. Cuando seleccione esta opción, CyberLink PowerDirector producirá el vídeo y después lo cargará directamente en su cuenta de YouTube. Consulte Carga de vídeo en YouTube para obtener más información.
Facebook | Haga clic en la ficha Facebook si desea cargar el vídeo en Facebook. Cuando seleccione esta opción, CyberLink PowerDirector producirá el vídeo y después lo cargará directamente en su página de Facebook. Consulte Carga de vídeo en Facebook para obtener más información.

Nota: también puede producir varios proyectos de película creados al mismo tiempo en la ventana Editar mediante la función Producción por lotes. Para realizar una producción por lotes, seleccione Archivo > Producción por lotes.


Salida a archivo

Puede exportar su proyecto a un archivo, que podrá ver en su equipo, grabar en disco o exportar a un dispositivo portátil. También puede exportar simplemente el audio en un archivo de música para su reproducción. Para exportar su proyecto a un archivo, seleccione la ficha Archivo y, a continuación, seleccione el formato de archivo que desee.

Puede exportar el proyecto a uno de los siguientes formatos:

    • AVI
    • MPEG-1*
    • MPEG-2*
    • H.264 AVC*
    • Windows Media Video
    • MPEG-4
    • QuickTime
    • Archivo de audio (WMA, WAV, M4A)

Nota: * funciones opcionales en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.

Personalización de perfiles

Después de seleccionar un formato de archivo para el archivo de salida, en función del formato que haya seleccionado es posible que haya una configuración de calidad que pueda personalizar en la sección de perfiles.

Esta configuración de calidad se denomina perfiles y puede constar de la resolución del archivo de vídeo, la compresión de la velocidad de bits, el tipo de compresión de audio, etc.

Antes de exportar la producción, es posible que desee crear un nuevo perfil de calidad, editar uno existente o seleccionar un perfil existente diferente y otras opciones de uno de los menús desplegables que están disponibles en la sección de opciones de producción.

Configuración de las preferencias de producción

Antes de comenzar a producir el archivo, puede seleccionar de entre las siguientes preferencias de producción:

Nota: las preferencias disponibles dependerán del formato de archivo seleccionado y de la versión de CyberLink PowerDirector instalada en el equipo.
    • Tecnología de procesamiento de vídeo rápido: SVRT y Codificador de vídeo de hardware son opciones que pueden reducir el tiempo de producción. La opción Codificador de vídeo de hardware solamente está activada si su equipo admite la aceleración de hardware (tarjeta gráfica NVIDIA que admita la tecnología CUDA, una tarjeta gráfica AMD que admita la AMD Accelerated Parallel Processing o un equipo con tecnología Intel Core Family Processor) y está activado en la ficha de preferencias Aceleración de hardware.
    • Dolby Digital 5.1: seleccione esta preferencia si desea incluir audio Dolby Digital 5.1 en su archivo de vídeo producido.
    • x.v.Color: x.v.Color es un sistema de color que puede mostrar una gama de colores más amplia de lo habitual. CyberLink PowerDirector puede generar una secuencia compatible con x.v.Color que sea compatible con pantallas RGB, al tiempo que ofrece la oportunidad de conseguir una mejor calidad visual si su entorno de reproducción está capacitado para x.v.Color.
    • Activar vista previa durante la producción: seleccione esta opción para previsualizar la película durante la producción. Al seleccionar esta opción aumentará el tiempo necesario para producir el archivo.


Salida a un dispositivo

Seleccione la ficha Dispositivo si desea producir la película y después grabarla en una cinta de DV o una cinta de HDV*.

Nota: debe localizar manualmente la posición en la cinta de videocámara HDV donde desee grabar el contenido antes de continuar.

También puede exportar su producción en un archivo que después podrá copiar de nuevo en una cámara HDD (con disco duro)*. O también exportarlo en un formato de archivo compatible con numerosos dispositivos portátiles, incluido un iPod/iPhone/iPad, PSP, Xbox o teléfono móvil.

Nota: * función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.

Personalización de perfiles de vídeo

Después de seleccionar el formato del el archivo de proyecto producido, en función de lo que seleccione es posible que haya una configuración de calidad de vídeo que pueda personalizar en la sección de perfiles de vídeo.

Esta configuración de calidad de vídeo se denomina perfiles y puede constar de la resolución del vídeo, la compresión de la velocidad de bits, el tipo de compresión de audio, etc.

Antes de exportar la producción, es posible que desee crear un nuevo perfil de calidad, editar uno existente o seleccionar un perfil existente diferente y otras opciones de uno de los menús desplegables que están disponibles en la sección de opciones de producción.

Configuración de las preferencias de producción

Antes de comenzar la producción, puede seleccionar de entre las siguientes preferencias de producción:

Nota: las preferencias disponibles dependerán del formato de archivo seleccionado y de la versión de CyberLink PowerDirector instalada en el equipo.
    • Tecnología de procesamiento de vídeo rápido: SVRT y Codificador de vídeo de hardware son opciones que pueden reducir el tiempo de producción (sólo disponibles para crear un archivo de videocámara HDD). La opción Codificador de vídeo de hardware solamente está activada si su equipo admite la aceleración de hardware (tarjeta gráfica NVIDIA que admita la tecnología CUDA, una tarjeta gráfica AMD que admita la AMD Accelerated Parallel Processing o un equipo con tecnología Intel Core Family Processor) y está activado en la ficha de preferencias Aceleración de hardware.
    • Dolby Digital 5.1: seleccione esta preferencia si desea incluir audio Dolby Digital 5.1 en su archivo de vídeo producido (sólo disponibles para crear un archivo de videocámara HDD).
    • x.v.Color: x.v.Color es un sistema de color que puede mostrar una gama de colores más amplia de lo habitual (sólo disponibles para crear un archivo de videocámara HDD). CyberLink PowerDirector puede generar una secuencia compatible con x.v.Color que sea compatible con pantallas RGB, al tiempo que ofrece la oportunidad de conseguir una mejor calidad visual si su entorno de reproducción está capacitado para x.v.Color.
    • Eliminar el archivo después de finalizar de grabar: seleccione esta opción para que CyberLink PowerDirector elimine el archivo de vídeo producido una vez grabado en su videocámara DV o HDV.
    • Activar vista previa durante la producción: seleccione esta opción para previsualizar la película durante la producción. Al seleccionar esta opción aumentará el tiempo necesario para producir el archivo.


Carga de vídeo en YouTube

Con sólo unos pasos, podrá cargar su producción de vídeo en CyberLink PowerDirector directamente en YouTube®. Si el tamaño o longitud del vídeo supera el máximo permitido, CyberLink PowerDirector puede dividirlo en vídeos de menor tamaño o duración, cargar estos vídeos y, a continuación, crear una lista de reproducción automáticamente en YouTube.

Para cargar el vídeo a YouTube, seleccione la ficha YouTube y después rellene toda la información de YouTube y del vídeo en los campos que se proporcionan.

Nota: conecte con DirectorZone y, a continuación, seleccione Compartir información de línea de tiempo en DirectorZone si desea mostrar a otros usuarios cómo ha creado su producción de vídeo. Si se selecciona, se muestra una versión animada de la línea de tiempo del proyecto, junto con su vídeo cargado, en DirectorZone.

Selección de la calidad de vídeo

Antes de cargar el vídeo a YouTube, asegúrese de seleccionar la calidad deseada del vídeo en la lista desplegable Tipo de perfil. La calidad que seleccione hará que la opción de calidad correspondiente esté disponible una vez que el vídeo haya sido totalmente procesado en YouTube.

Nota: la opción de calidad disponible en YouTube también depende de la calidad del vídeo capturado original y del ancho de banda del usuario que ve el vídeo.

Configuración de las preferencias de producción

Antes de comenzar la producción, puede seleccionar la siguiente preferencias de producción:

    • Activar vista previa durante la producción: seleccione esta opción para previsualizar la película durante la producción. Al seleccionar esta opción aumentará el tiempo necesario para producir el archivo.


Carga de vídeo en Facebook

Con sólo unos pasos, podrá cargar su producción en CyberLink PowerDirector directamente en Facebook®.

Para cargar el vídeo en Facebook®, seleccione la ficha Facebook, siga las instrucciones de la interfaz de usuario para autorizar la carga y, posteriormente, rellene la información de vídeo en los campos que se proporcionan.

Selección de la calidad de vídeo

Antes de cargar el vídeo a Facebook, asegúrese de seleccionar la calidad deseada del vídeo en la lista desplegable Tipo de perfil.

Configuración de las preferencias de producción

Antes de comenzar la producción, puede seleccionar de entre las siguientes preferencias de producción:

    • Activar vista previa durante la producción: seleccione esta opción para previsualizar la película durante la producción. Al seleccionar esta opción aumentará el tiempo necesario para producir el archivo.


Creación de discos

Una vez finalizada la creación de su producción de vídeo, haga clic en Crear disco para grabar su película en disco, completa con un elegante menú de disco. También puede importar otros vídeos y proyectos de CyberLink PowerDirector, creando un disco en varias capas de aspecto profesional con solo unos sencillos pasos.

A - Ficha Contenido del disco, B - Ficha Preferencias de menú, C - Ficha Preferencias del disco, D - Propiedades de fuente de menú del disco, E - Ventana de vista previa del menú del disco, F - Grabar en disco, G - Menú Vista previa del disco, H - Propiedades del menú del disco, I - Controles de navegación del menú, J - Alternar visualización, K - Contenido del disco


Importación del contenido del disco

La ficha Contenido contiene todos los vídeos y proyectos (denominados títulos o escenas en el disco) que se encuentran en el menú del disco y se van a grabar en disco. No solo incluye su producción de vídeo actual, sino también cualquier archivo de vídeo o proyecto de CyberLink PowerDirector que importe.

En la ficha Contenido, puede añadir escenas/títulos adicionales al disco realizando la siguiente operación:

    • haga clic en [image] para importar los vídeos existentes que desee en el disco creado.
    • haga clic en [image] para importar los proyectos de CyberLink PowerDirector existentes que desee en el disco creado.

Haga clic en el botón Estructura del menú para ver la estructura del menú del disco. En el árbol de estructura, puede ver todos los títulos y escenas (vídeos y proyectos) del disco y los capítulos de cada título/escena.

Una vez que importe todos los vídeos y proyectos de CyberLink PowerDirector que desee en el menú del disco, podrá realizar las siguientes funciones:

    • haga clic en [image] para reproducir el título o escena seleccionado.
    • haga clic en [image] para quitar el título o escena seleccionado del menú de disco.
    • haga clic en [image] para editar el título o escena seleccionado en el módulo Editar de CyberLink PowerDirector.
    • haga clic en Mostrar capítulos para ver los capítulos actuales del título o haga clic en el botón [image] para establecer/editar los capítulos del título seleccionado en la Sala de capítulos. Para más información acerca de la edición de capítulos, consulte Capítulos.


Edición de menús de disco

Haga clic en la ficha Preferencias de menú para editar el menú de disco existente, seleccionar otra plantilla de menú de disco o crear una nueva plantilla de menú de disco personalizado. Todas las plantillas de menú de disco de CyberLink PowerDirector presentan varias capas y pueden constar de las páginas siguientes:

    • una página de inicio de menú principal (raíz).
    • una página de escenas que le permite seleccionar los títulos individuales (vídeos y proyectos) del disco.
    • una página de capítulo en la que puede desplazarse por los títulos, si se han añadido capítulos.
    • una página de subtítulos que le permite activar/desactivar los subtítulos del disco.

Nota: la página Subtítulos de un menú de disco únicamente estará disponibles si ha seleccionado Crear subtítulos para disco al crear subtítulos en la Sala de subtítulos. Consulte Subtítulos para obtener más información.


Selección de plantillas prediseñadas

CyberLink PowerDirector le proporciona diversas elegantes plantillas de menú prediseñadas entre las que puede elegir una. Estos menús ya están personalizados y es posible que incluyan funciones como movimiento y música de menú.

Las plantillas de la página de menú se dividen en dos categorías:

    • plantillas de menú con botones de miniaturas de capítulo en los que se puede hacer clic.
    • plantillas de menú con texto de capítulo en el que se puede hacer clic

Nota: Si no desea incluir un menú en el disco final, seleccione la plantilla Ningún menú en la ficha Preferencias de menú.

Seleccione una plantilla de menú para obtener una vista previa de ella. Seleccione Aplicar a todas las páginas si desea usar la plantilla en cada página de menú (escenas, capítulos y página de subtítulos). Si solamente desea aplicarla a una página de menú específica, vaya a dicha página en la ventana de vista previa del menú de disco y seleccione Aplicar.

Nota: en caso necesario, puede descargar e importar plantillas de menú de disco adicionales desde DirectorZone. Consulte Descargando desde DirectorZone para obtener más información.


Edición de propiedades de menús de disco

CyberLink PowerDirector le proporciona total control creativo sobre el aspecto de su menú de disco. Utilice los controles de navegación para obtener una vista previa del diseño y comportamiento del menú de disco actual.

Si desea ver las escenas, capítulos o página de subtítulos, use el botón [image] y otros controles de navegación de menú para desplazarse por el menú del disco. También puede hacer clic en el botón Vista previa situado en la parte inferior de la ventana para ver el aspecto que tendrá el disco grabado cuando se reproduzca en el reproductor de discos tras su grabación.

Nota: para realizar una edición más avanzada en una plantilla de disco seleccionada usando el Diseñador de menús, haga clic en la plantilla de menú en la ficha Preferencias de menú y, a continuación, haga clic en Modificar en la ventana de propiedades de menú que aparece. Consulte Edición de menús de disco en el Diseñador de menús para obtener más información.

Edición de texto de menús de disco

Para modificar el texto que aparece en la página de menús, incluido el texto de botón en el que se puede hacer clic, haga doble clic en él y especifique el nuevo texto. Puede modificar el estilo, el tamaño y la alineación del texto del menú usando las opciones de propiedades de fuente del menú situadas en la parte superior de la ventana de menú del disco.

Para cambiar la posición del texto del menú, sólo tiene que hacer clic en él y arrastrarlo a la nueva posición.

Definición de música de fondo del menú de disco

Algunas de las plantillas de menú de disco prediseñadas contienen música de menú. En las propiedades del menú del disco, puede:

    • hacer clic en [image] para editar o reemplazar la música de fondo del menú o para agregar música a una plantilla personalizada.
    • hacer clic en [image] para quitar la música de fondo actual del menú.
    • hacer clic en [image] para añadir música de fondo con Magic Music. Consulte Magic Music para obtener más información.
Adición/edición de música al menú del disco

Si utiliza música de fondo en el menú del disco, haga clic en el botón [image] para realizar las siguientes funciones:

Nota: la duración final de la música de fondo del menú de disco depende del tiempo especificado en el campo Duración en la ventana Configuración del modo de reproducción, y no de la duración del archivo de música usado. Consulte Configuración del modo reproducir del disco para obtener más información sobre la configuración de la duración del menú.
    • haga clic en el botón [image] para agregar/reemplazar la música de fondo del menú.
    • recorte el archivo de audio utilizando los controles de reproducción y mueva los controles deslizantes de la barra de recorte a los puntos de inicio y finalización que desee.
    • seleccione que la música del menú realice una Aparición gradual o Desaparición gradual.
    • si la duración del archivo del menú de música no es tan grande como la duración especificada, seleccione la opción de repetición Auto para reproducirla en bucle.

Adición de un primer vídeo reproducido

Utilice esta opción para añadir al disco creado un vídeo (o un proyecto existente de CyberLink PowerDirector) como primer vídeo reproducido. El primer vídeo reproducido se reproducirá automáticamente cuando se inserte el disco en un reproductor de discos, antes de que se cargue el menú del disco. No hay botones de navegación disponibles durante la primera reproducción y no se puede avanzar rápidamente más allá de este segmento. En una producción profesional, normalmente es un aviso o advertencia de copyright. Sin embargo, en vez de eso, puede preferir usar una introducción personal u otro clip de vídeo.

Para definir un clip como primera reproducción, haga lo siguiente:

    • haga clic en [image] y seleccione el archivo de vídeo que desee.
    • haga clic en [image] para quitar el archivo definido como primer vídeo reproducido.
    • haga clic en [image] para obtener una vista previa del vídeo de primera reproducción.

Configuración del modo reproducir del disco

Haga clic en el botón [image] para configurar cómo se reproduce el disco en un reproductor de discos. Seleccione uno de los modos de reproducción disponibles en la lista.

En la ventana Configuración del modo de reproducción, puede definir lo siguiente:

    • elija uno de los tres modos de reproducción basándose en las descripciones disponibles. El disco seguirá el comportamiento seleccionado cuando se inserte o cuando se presione Reproducir en el reproductor de discos.
    • si desea que el contenido del disco se reproduzca automáticamente, seleccione la opción Fin de tiempo de espera automático del menú. Una vez seleccionado, el contenido se reproducirá automáticamente después de mostrar el menú del disco durante el tiempo especificado. Si no selecciona esta opción, el menú realiza un bucle indefinidamente hasta que pulse el botón Reproducir del reproductor de discos.
    • en el campo Duración, escriba la duración en segundos para el menú del disco. La mínima duración que se permite es de 10 segundos, y el disco puede tener una duración de hasta 99 segundos antes de realizar un bucle al principio.

Nota: la duración que especifique será también la duración de la música de fondo del menú, incluso si la duración del archivo de música seleccionado es superior a la duración especificada.

Especificar botones por página

Al crear un disco de película con varios títulos o capítulos, puede seleccionar el números de botones de miniatura que se muestran en la página de menú de escenas y capítulos. Utilice el cuadro desplegable Botones por página en la parte inferior izquierda para seleccionar el número que desea en estas páginas.

Nota: el número de botones de miniatura que pueden mostrarse en cada página de menú depende del diseño de la plantilla de menú.

Seleccione Agregar índice de miniaturas para agregar una numeración de las miniaturas a la página del menú.


Edición de menús de disco en el Diseñador de menús

El Diseñador de menús* le permite personalizar totalmente el menú de disco. Para editar un menú de disco existente, haga clic en la plantilla de menú en la ficha Preferencias de menú y, a continuación, haga clic en Modificar en la ventana de propiedades del menú que aparecerá. Haga clic el en botón Crear menú para crear una nueva plantilla de menú a partir de cero.

A - Definir fondo, B - Cambiar propiedades de texto, C - Añadir imagen, D - Añadir texto, E - Definir propiedades del objeto, F - Añadir botón, G - Definir propiedades del botón, H - Propiedades de fuente de menú del disco, I - Zona segura de TV/Cuadrícula, J - Alinear objetos, K - Modo de forma de objeto, L - Añadir efecto de vídeo, M - Vista de página de menú (Editar), N - Guardar plantilla personalizada, O - Cargar en DirectorZone, P - Propiedades de menú

Nota: * función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.

En el Diseñador de menús, puede editar las tres posibles páginas de menú de disco. Tenga en cuenta que las páginas de escenas y capítulos siempre presentan el mismo diseño.

Nota: haga clic en [image] para usar la zona segura de TV y la cuadrícula para ayudar a colocar con precisión los botones, las imágenes y el texto en las páginas del menú.

Para modificar una página específica, seleccione Menú raíz, Menú Títulos/capítulos o Menú Subtítulos desde el menú desplegable Editar.

Nota: la página Menú Subtítulos únicamente estará disponible si ha seleccionado Crear subtítulos para disco al añadir subtítulos en la Sala de subtítulos. Consulte Subtítulos para obtener más información.

Configuración de la apertura y fondo del menú

Puede importar un vídeo que se reproduzca en segundo plano mientras se carga el menú.

Denominado normalmente apertura de menú, aparece en la mayoría de los discos comerciales antes de que se muestren las opciones de menú.

También puede añadir o reemplazar el fondo del menú de disco con un archivo de imagen o vídeo o establecer un efecto de vídeo aplicado al fondo del menú de disco.

Inclusión de una apertura de menú

Para incluir un vídeo como apertura de menú, haga clic en el botón [image] , seleccione la opción Importar vídeo de usuario para apertura de menú y seleccione el vídeo que desee usar.

Establecimiento del fondo de menú

Para establecer o reemplazar la imagen de fondo del menú, haga clic en el botón [image] y seleccione la opción Establecer imagen o vídeo de fondo. También puede usar un vídeo como fondo del menú seleccionando un archivo de vídeo en lugar de una imagen.

Selección de un fondo de efecto de vídeo

Para aplicar un efecto de vídeo al fondo del menú del disco, haga clic en el botón [image] y seleccione el efecto de vídeo de la lista. Utilice cualquier configuración disponible para personalizar el efecto como más le guste.

Adición de imágenes a menús

Haga clic en el botón [image] para importar una imagen al menú del disco. Una vez importado, puede cambiar de tamaño la imagen para que se adapte al menú del disco como sea necesario. Si desea añadir una imagen como fondo del menú, consulte Establecimiento del fondo de menú.

Adición y edición de texto al menú de disco

Puede añadir texto adicional a un menú de disco o personalizar totalmente el formato y la alineación existentes en el texto existente del Diseñador de menús.

Nota: no puede editar el contenido de texto predeterminado en la ventana Diseñador de menú. Debe editar este texto en la ventana principal Menú del disco. Consulte Edición de texto de menús de disco para obtener más información.
Adición de texto a los menús del disco

Para añadir texto adicional al menú del disco, haga lo siguiente:

  1. Haga clic en el botón [image] .

  2. Haga clic en la ubicación en la página de menú donde desea el texto.

  3. Escriba el texto que desee utilizar.

Aplicación de tipos de caracteres predefinidos

En la ficha de propiedades del texto, puede aplicar un valor predefinido de carácter para el objeto de texto de menú seleccionado. Para ello, haga clic en la ficha [image] y seleccione un carácter predefinido. Cuando haya seleccionado un valor predefinido, puede personalizar el texto usando las opciones de las demás fichas de propiedades del texto.

Personalización de la fuente de texto

Puede personalizar la configuración de fuente del texto del menú, incluido el color y efectos de desenfoque y transparencia. Para personalizar la fuente de texto del menú, haga clic en la ficha de propiedades del texto y, a continuación, en [image] .

Adición de sombras al texto

Puede añadir una sombra al texto del menú. Las opciones disponibles permiten cambiar el color de la sombra y la distancia del texto y añadir un efecto de transparencia o de desenfoque. Para añadir una sombra al texto del menú, haga clic en la ficha de propiedades del texto y, a continuación, haga clic en [image] .

Adición de bordes al texto

Puede añadir un borde alrededor del texto del menú. Las opciones disponibles permiten cambiar el color y el tamaño del borde y añadir efectos de transparencia o de desenfoque. Para añadir un borde al texto del menú, haga clic en la ficha de propiedades del texto y, a continuación, haga clic en [image] .

Establecimiento de la fuente y alineación de texto del menú

En el área de propiedades de fuente del menú del disco situada encima de la ventana de vista previa, puede personalizar la fuente usada en el menú. Use las opciones disponibles para personalizar el tamaño, color, tipo de fuente, peso y alineación del texto del menú.

Adición y edición de botones del menú

Puede añadir otros botones de texto de menú adicionales al menú del disco. También puede configurar las propiedades de todos los botones de menú y de navegación que se usan en el menú.

Adición de botones de menú

Los botones de menú son los botones que proporcionan acceso al contenido del disco. Pueden constar solo de texto o de texto y de una miniatura que lo acompañe, en función de la ventana de disco en la que se encuentra y del diseño de la plantilla de menú del disco.

Para añadir un botón de menú, haga clic en el botón [image] . En función de la página del menú de disco a la que añada el botón, es posible que el nuevo botón sea solo texto o texto de botón y una miniatura de escena/capítulo.

Nota: puede agregar hasta 14 botones de menú en cada página de menú.
Configuración de las propiedades del botón de menú

Para todos los botones de menú de cada página, puede personalizar el estilo de marco, diseño y realzado del botón. Para ello, haga clic en la ficha Definir propiedades del botón.

En la ficha Definir propiedades del botón, puede hacer lo siguiente:

    • haga clic en la ficha [image] para establecer el marco usado en una miniatura de botón para botones de escenas y capítulo. Haga clic en Importar personalizado si desea usar su propio marco de botón personalizado.
    • haga clic en la ficha [image] y seleccione el diseño que desee de los botones de miniatura en la página seleccionada. El número de diseños disponibles depende de la plantilla que esté editando.
    • haga clic en la ficha [image] para configurar el icono que se muestra cuando se selecciona o está activo un botón del menú. Seleccione un icono de la lista o haga clic en Importar personalizado para importar su propio icono personalizado.
Cambio de los botones de navegación

Para cambiar los botones de navegación que se usan en el menú del disco, haga clic en la ficha Definir propiedades del botón y, a continuación, haga clic en [image] . Seleccione en la lista el estilo de botón de navegación que desee utilizar o haga clic en Importar personalizado si desea usar sus propios botones que creó de forma personalizada.

Definición de propiedades de objetos

En la ficha Definir propiedades del objeto, puede personalizar todas las propiedades del objeto de menú. La ficha muestra todos los objetos actuales del menú del disco, incluidos los botones de menú, las imágenes y el texto.

Al seleccionar un elemento en la lista Objetos, el objeto se resaltará en la ventana de vista previa. Una vez resaltado, se puede editar, cambiar de tamaño, cambiar de forma o mover por el menú del disco a la ubicación que desee.

Nota: al cambiar de tamaño los objetos (botones, imágenes, etc.), haga clic en el botón [image] para cambiar entre los modos de rectángulo y de forma libre. Esencialmente, esto permite decidir si desea conservar la relación de aspecto del objeto o no al cambiar de tamaño.

Seleccione Mostrar sólo el objeto seleccionado para mostrar solamente el objeto seleccionando mientras ajusta las propiedades. Las propiedades que están disponibles dependen del tipo de objeto que se selecciona.

Alineación de objetos

Para alinear los objetos en el menú del disco, selecciónelos en la ficha Definir propiedades del objeto y seleccione la alineación que desee en el menú desplegable [image] .

Guardar y almacenar plantillas de menú de disco

Cuando haya terminado de modificar su plantilla de menú de disco, puede guardarla en la ficha Propiedades de menú para su uso futuro o cargarla en DirectorZone para compartirla con otros usuarios.

    • haga clic en Compartir para cargar su plantilla personalizada en DirectorZone.
    • haga clic en Guardar para guardar la plantilla modificada en la ficha Preferencias de menú.


Edición de preferencias de disco

Antes de grabar un disco, debe configurar sus preferencias del disco, incluido el formato de archivo de vídeo y disco, el formato de audio, etc. Haga clic en la ficha Preferencias del disco para configurar sus preferencias del disco.

Las siguientes preferencias están disponibles en la ficha Preferencias del disco:

Formato de disco

    • seleccione el formato del disco que desea usar para grabar el vídeo en un disco. En función del formato de disco que seleccione, puede haber una opción desplegable para seleccionar la capacidad del disco.

Nota: también puede grabar su proyecto de vídeo en un disco extraíble en formato AVCHD. Para ello, seleccione el botón AVCHD y después Disco extraíble en el menú desplegable.

Configuración de vídeo y audio

    • Seleccionar el formato de grabación de vídeo: si está disponible para el formato de disco que ha seleccionado, seleccione el formato de grabación del vídeo en el disco y su relación de aspecto.
    • Seleccionar el formato y calidad de la codificación de vídeo: si está disponible para el formato de disco que ha seleccionado, seleccione un formato de codificación y calidad de vídeo para el disco. La opción Ajuste inteligente ajusta automáticamente la velocidad de bits en el archivo de vídeo de máxima calidad que quepa exactamente en el disco que esté utilizando.
    • Seleccionar el formato de la codificación de vídeo y los canales: seleccione un formato de audio para el disco y el número de canales que puede producir.

Nota: las opciones de calidad de vídeo y tipo de audio que están disponibles dependen del formato de disco que ha seleccionado.
    • Habilitar CyberLink TrueTheater Surround: seleccione esta opción para activar CyberLink TrueTheater Surround para mejorar la música de fondo del menú. Elija entre Sala de estar, Cine y Estadio.


Grabación de discos

CyberLink PowerDirector ofrece varios métodos para finalizar la producción, que son útiles bajo diferentes circunstancias. Puede grabar la producción en disco como último paso en el proceso de producción de películas o crear una carpeta DVD para organizar los archivos multimedia en el disco duro. Dependiendo de la unidad de grabación y del tipo de disco, una o varias de estas opciones pueden estar disponibles al mismo tiempo.

CyberLink PowerDirector admite los siguientes formatos de disco para la grabación:

    • DVD: DVD-R, DVD-RW, DVD+R, DVD+RW
    • VCD/SVCD: CD-R, CD-RW
    • Blu-ray Disc*: BDXL, BD-RE, BD-R

Nota: consulte Edición de preferencias de disco para obtener información sobre la selección del tipo de disco para la grabación. * Función opcional en CyberLink PowerDirector. Consulte el archivo Léame para obtener información detallada sobre la versión.


Grabación de la película en el disco

Grabar la producción en disco es la última etapa del proceso de creación de disco. Una vez grabado el disco, podrá reproducirlo en un reproductor de discos. Haga clic en el botón Grabar para comenzar el proceso de grabación.

Nota: el proceso de grabación puede llevar al menos algunos minutos, en función de la duración y de la calidad de su vídeo y de la velocidad de procesamiento del equipo. Esté preparado para esperar un tiempo mientras CyberLink PowerDirector procesa la película.

Configuración de grabación

Antes de grabar un disco por primera vez, se recomienda hacer clic en [image] para definir la configuración de la grabación. Después de definir esta configuración, CyberLink PowerDirector la utilizará en cada grabación hasta que se modifique.


Creación de carpetas

Al seleccionar Crear una carpeta en la ventana Grabar se crea una carpeta en el equipo con todos los archivos necesarios para la grabación. Esta carpeta se podrá grabar en disco más tarde.

Nota: la creación de una carpeta sobrescribe todos los datos existentes en un directorio.


Borrado de discos

Si está usando un disco regrabable, puede borrar el contenido grabado anteriormente. Así podrá reutilizar los mismos discos muchas veces sin tener que comprar discos nuevos. Haga clic en el botón [image] para comenzar a borrar un disco.

Al borrar un disco, seleccione:

    • la opción Rápido para borrar el índice del disco contenido en el disco.
    • la opción Completo para borrar todo el contenido del disco.


Apéndice

Este capítulo contiene información de referencia para ayudar a aclarar las dudas acerca del proceso de producción de películas digitales o la utilización de CyberLink PowerDirector.


Teclas de acceso directo

CyberLink PowerDirector permite utilizar numerosas teclas de acceso directo que hacen más fácil y rápido el trabajo con vídeo. Las teclas de acceso directo están organizadas por función como se describe a continuación.


Teclas de acceso directo del sistema

Tecla de acceso directo | Función
F1 | Ayuda
Supr | Elimina los elemento(s) seleccionado(s)
Ctrl + Z | Deshacer
Ctrl + Y | Rehacer
Mayús + F12 | Muestra la ayuda de la lista de teclas de acceso directo
Alt + F4 | Sale de CyberLink PowerDirector


Teclas de acceso directo del proyecto

Tecla de acceso directo | Función
Ctrl + N | Crea un nuevo proyecto
Ctrl + O | Abre un proyecto existente
Alt + Intro | Muestra las propiedades del proyecto
Ctrl + S | Guardar el proyecto
Ctrl + Mayús + S | Guardar proyecto como
Ctrl + Mayús + W | Nuevo espacio de trabajo


Teclas de acceso directo del espacio de trabajo

Tecla de acceso directo | Función
Tabulador | Alterna entre la línea de tiempo y el guión gráfico
Inicio | Va al inicio del clip/proyecto
Fin | Va al final del clip/proyecto
, (coma) | Fotograma anterior
. (punto) | Fotograma siguiente
Flecha hacia abajo | Segundo siguiente
Flecha hacia arriba | Segundo anterior
Alt +1 | Abre la función Magic Fix
Alt +2 | Abre la función Magic Motion
Alt +3 | Abre la función Magic Cut
Alt +4 | Abre la función Magic Style
Alt +5 | Abre la función Magic Music
Alt +6 | Abre el Asistente de Magic Movie
Ctrl + flecha derecha | Pasa al clip siguiente de la pista (modo clip)
Ctrl + flecha izquierda | Pasa al clip anterior de la pista (modo clip)
Ctrl + C | Copiar
Ctrl + X | Cortar
Ctrl + V | Pegar
+ | Acercar regla de zoom
- | Alejar regla de zoom
Alt + C | Abrir preferencias


Teclas de acceso directo de la guía inteligente

Tecla de acceso directo | Función
Ctrl + Alt + T | Muestra las opciones de Recortar audio
Ctrl + Alt + M | Muestra las opciones de Recorte múltiple
F2 | Abre Diseñador de imágenes incrustadas, Diseñador de partículas, Diseñador de títulos, Configuración del efecto


Teclas de acceso directo del panel principal

Tecla de acceso directo | Función
Alt + F9 | Pasa al modo Capturar
Alt + F10 | Pasa al modo Editar
Alt + F11 | Pasa al modo Producir
Alt + F12 | Pasa al modo Crear disco


Teclas de acceso directo de la biblioteca

Tecla de acceso directo | Función
F2 | Renombrar archivo multimedia
F3 | Abre la Sala de multimedia
F4 | Abre la Sala de efectos
F5 | Abre la Sala de objetos de imágenes incrustadas
F6 | Abre la Sala de partículas
F7 | Abre la Sala de títulos
F8 | Abre la Sala de transiciones
F9 | Abre la Sala de mezcla de audio
F10 | Abre la Sala de grabación de narración en off
F11 | Abre la Sala de configuración de capítulos
F12 | Abre la Sala de subtítulos
Ctrl + Intro | Muestra el contenido multimedia en el visor de multimedia
Ctrl + A | Seleccionar todo
Ctrl + Tabulador | Pasa de un filtro a otro
Ctrl + D | Detectar escenas
Ctrl + Q | Importar archivos multimedia
Ctrl + W | Importar una carpeta de multimedia


Teclas de acceso directo de captura

Tecla de acceso directo | Función
Ctrl + R | Grabar
Barra espaciadora | Reproducir /pausar vista previa de DV
Ctrl + / | Detener vista previa de DV
Ctrl + , (coma) | Rebobina el DV
Ctrl + . (punto) | Avanza rápido el DV
Alt + Y | Añade subtítulos de texto en el vídeo capturado


Teclas de acceso directo de narración en off

Tecla de acceso directo | Función
Ctrl + H | Aparición gradual
Ctrl + J | Desaparición gradual
Ctrl + R | Iniciar grabación
Ctrl + / | Detener grabación


Teclas de acceso directo para ventana de vista previa

Tecla de acceso directo | Función
Barra espaciadora | Reproducir/Pausa
Ctrl + / | Detener
, (coma) | Unidad anterior
. (punto) | Unidad siguiente
Re pág | Pasa al modo Clip
Av pág | Pasa al modo Película
Ctrl + F | Avance rápido
[ | Marcar entrada
] | Marcar salida
Ctrl + Intro | Muestra el contenido multimedia en el visor de multimedia
Ctrl + P | Toma una instantánea del contenido de la ventana de vista previa
Ctrl + + (signo más) | Subir volumen
Ctrl + - (signo menos) | Bajar volumen
Ctrl + Retroceso | Silencio/Silencio desactivado
Ctrl + U | Ajusta el volumen del sistema


Teclas de acceso directo del diseñador de títulos

Tecla de acceso directo | Función
Ctrl + B | Define el texto en negrita
Ctrl + I | Define el texto en cursiva
Ctrl + L | Alinea el texto a la izquierda
Ctrl + R | Alinea el texto a la derecha


SVRT: Cuándo se puede usar?

SVRT se puede aplicar a clips de vídeo con los formatos MPEG-1, MPEG-2, H.264 (sólo en la versión Ultra64) y DV-AVI (Type I). En las siguientes condiciones, los clips (o partes de clips) no precisan procesamiento durante la producción y por consiguiente se puede aplicar SVRT.

    • La velocidad de fotogramas, el tamaño del fotograma y el formato de los archivos son los mismos que los del perfil de producción de destino.
    • La velocidad de bits es similar al del perfil de producción de destino.
    • El formato de TV es el mismo que el del perfil de producción de destino. Para más información, consulte Definición del formato entrelazado de un clip de vídeo.

Si se cumplen todas las condiciones anteriores, se puede utilizar SVRT. Los clips que no cumplan los criterios anteriores se pueden procesar completamente sin SVRT.

En las siguientes condiciones, los clips (o partes de clips) se deben procesar durante la producción y por consiguiente no se puede aplicar SVRT.

    • Adición de un título o efecto de transición
    • Modificación del color de un clip de vídeo
    • Los perfiles de audio no coinciden con el perfil de producción de destino
    • Modificación del volumen de un clip de audio
    • Combinación de dos clips de vídeo (se procesarán los clips dentro de 2 segundos antes o después de los clips combinados)
    • División de un clip de vídeo (se procesarán los clips dentro de 2 segundos antes o después de la división)
    • Recorte de un clip de vídeo (se procesarán los clips dentro de 2 segundos antes o después del clip recortado)
    • Si la duración total de la producción es inferior a un minuto y una parte del vídeo requiere procesamiento, se procesará toda la producción por motivos de eficiencia.


Licencias y copyrights

Este documento contiene la licencia de CyberLink PowerDirector e información de copyright sólo sobre Dolby Laboratories. Si desea ver la lista restante de las licencias y la información de copyright para CyberLink PowerDirector, consulte el archivo Léame.


Dolby Laboratories

Manufactured under license from Dolby Laboratories. "Dolby", and the double-D symbol are trademarks of Dolby Laboratories. Confidential unpublished works. Copyright 1992-1997 Dolby Laboratories. All rights reserved.


Asistencia técnica

Este capítulo contiene información de asistencia técnica. Incluye toda la información necesaria para encontrar las respuestas que necesita para su asistencia. También podrá encontrar respuestas rápidamente si contacta con su distribuidor local.

Nota: Para obtener más sugerencias prácticas sobre el uso del programa, visite nuestro foro de usuarios o vea los tutoriales de vídeo en http://directorzone.cyberlink.com/tutorial/pdr.


Antes de contactar con la asistencia técnica

Aproveche las opciones de asistencia técnica gratuita que ofrece CyberLink:

    • consulte la guía del usuario o la ayuda en línea instalada con el programa.
    • consulte la Base de conocimientos en la sección Asistencia del sitio web de CyberLink.

http://es.cyberlink.com/prog/support/cs/index.do

Las FAQs pueden contener información y sugerencias útiles que estén más actualizadas que la Guía del usuario y la ayuda en línea.

Cuando contacte con la asistencia técnica por correo electrónico o por teléfono, tenga a mano la siguiente información:

    • clave de activación registrada (Puede encontrar su clave de activación en la portada del CD, en la cubierta de la caja o en el correo electrónico que recibió después de adquirir productos CyberLink en la tienda CyberLink).
    • el nombre del producto, su versión y número de compilación; esta información se puede encontrar haciendo clic en la imagen con el nombre del producto en la interfaz del usuario.
    • la versión de Windows que tiene instalada en el sistema.
    • los dispositivos de hardware del sistema (tarjeta de captura, tarjeta de sonido, tarjeta VGA) y sus especificaciones.
    • la literalidad de los mensajes de advertencia que se hayan mostrado (puede anotarlos o tomar una captura de pantalla).
    • una descripción detallada del problema y las circunstancias en las que tuvo lugar.


Asistencia Web

Tiene soluciones para sus problemas las 24 horas del día de manera gratuita en el sitio web de CyberLink.

Nota: debe registrarse primero como miembro para poder utilizar la asistencia Web de CyberLink.

CyberLink ofrece una amplia gama de opciones de asistencia web, incluidas las Preguntas más frecuentes (FAQ), en los siguientes idiomas:

Idioma | URL de asistencia Web
Inglés | http://www.cyberlink.com/prog/support/cs/index.do
Chino tradicional | http://tw.cyberlink.com/prog/support/cs/index.do
Japonés | http://jp.cyberlink.com/prog/support/cs/index.do
Italiano | http://it.cyberlink.com/prog/support/cs/index.do
Alemán | http://de.cyberlink.com/prog/support/cs/index.do
Francés | http://fr.cyberlink.com/prog/support/cs/index.do
Español | http://es.cyberlink.com/prog/support/cs/index.do

Nota: El foro de la comunidad de usuarios de CyberLink sólo se encuentra disponible en inglés y alemán.