Einführung

In diesem Kapitel werden CyberLink PowerDirector und der Vorgang der digitalen Videobearbeitung vorgestellt. Sie erhalten auch einen Überblick über das Programm, eine Beschreibung der neuen Features und eine Auflistung der Systemvoraussetzungen, die für diese Version von CyberLink PowerDirector erforderlich sind.

Hinweis: Dieses Dokument dient lediglich dem Nachschlagen und stellt Informationen bereit. Die Inhalte und das beschriebene Programm können jederzeit ohne Bekanntmachung geändert werden. Weitere nützliche Tipps zur Verwendung des Programms erhalten Sie in unserem Benutzerforum oder in den Videoanleitungen auf http://directorzone.cyberlink.com/tutorial/pdr.


Willkommen

Willkommen bei der CyberLink-Familie digitaler Videowerkzeuge. CyberLink PowerDirector ist ein digitales Videobearbeitungsprogramm, mit dem Sie professionell aussehende Videos und Foto-Diashows mit Musik, gesprochenen Kommentaren, Spezialeffekten und Übergängen und vielem mehr erstellen können. Sie können Ihr Projekt nach Fertigstellung in einer Datei ausgeben, auf einem Camcorder, tragbaren Gerät oder es direkt zu YouTube hochladen oder es komplett mit stillvollen Menüs auf einen Datenträger brennen.


Neueste Features

Dieser Abschnitt beschreibt die neuesten Features des Programms CyberLink PowerDirector.

Arbeitsfläche
    • Zeitachse
    • Fügen Sie bis zu 100 Video/Audio-Spuren zur Zeitachse hinzu
    • Verknüpfte Video- und Audio-Spuren, wenn Videodateien mit Audio hinzugefügt werden.
    • Option, das Audio eines Videos zu trennen, um es einfacher bearbeiten oder auf der Zeitachse verschieben zu können.
    • Komplette Freiheit der Bearbeitung auf der Zeitachse, da keine Master-Video-Spur vorhanden ist.
    • Weniger Einschränkungen, auf welchen Spuren Sie Medienclips hinzufügen können.
    • Gruppieren Sie Medienclips, um sie einfacher auf der Zeitachse verschieben zu können.
    • Passen Sie die Spurnamen an, um sie auf der Zeitachse leichter finden zu können.
    • Ordnen Sie die Video-Spuren mit einfachem Klicken und Ziehen neu an.
    • Rasterlinien
    • Bis zu 10x10 Rasterlinien für präziseres Platzieren der Medien bei der Bearbeitung verfügbar.
Bearbeiten
    • Videoeffekte
    • Präzisiere Steuerung Ihrer Videoeffekte, dank zwei verfügbarer Bearbeitungsmodi: Clipmodus und Keyframe-Modus.
    • Übergänge
    • Anwendung der Überleitungen zwischen den Medien-Clips auf alle Videotracks oder nur auf einen einzigen Clip.
    • Mehr anpassbare Übergänge, mit der Option, zwischen überlappenden Übergängen und Cross-Transitionstilen zu wählen.
    • Partikeldesigner
    • Nutzen Sie Keyframes für präzisere Steuerung des Partikelverhaltens, wenn Partikeleffekte Ihrem Videoprojekt hinzugefügt werden.
    • WaveEditor
    • Aufnehmen, Kürzen, Zuschneiden, Erweitern und Hinzufügen von Effekten zum Audio auf der Zeitachse Ihres Projektes, indem Sie das Programm CyberLink WaveEditor verwenden.
    • Vorschau auf Inhalt
    • Sehen Sie eine Vorschau Ihrer Videoproduktion in HD- oder Full HD-Vorschauauflösung an.
    • Wählen Sie einen Medienbereich auf der Zeitachse aus und rufen Sie dann eine sofortige Vorschau mit Rendern der Vorschau auf, um ein besseres Gefühl für eine spezielle Szene zu bekommen.
Produzieren

    • Ausgabe auf Gerät
    • Geben Sie Ihr Videoprojekt in einem Videoformat aus, das kompatibel mit vielen beliebten Mobiltelefonen und anderen tragbaren Geräten ist.
    • Audio-Ausgabe
    • Geben Sie nur das Audio Ihres Projektes im Format WMA, WAV oder M4A aus.
Disc erstellen
    • Brennen eines Wechseldatenträgers
    • Brennen Sie Ihr Videoprojekt auf einem Wechseldatenträger im Format AVCHD.
Verschiedenes
    • CPU/GPU-Optimierung
    • CyberLink PowerDirector ist mit der neuesten Technologie ausgestattet, mit der Sie während des Renderns und der Wiedergabe von HD-Videoinhalten optimale Ergebnisse erzielen.


DirectorZone

DirectorZone ist ein Webdienst, welcher Ihnen ermöglicht, nach BiB-Objekten, Titelvorlagen, Partikelobjekten und Datenträgermenüs, die von anderen Nutzern des CyberLink PowerDirectors erstellt wurden, zu suchen und sie herunterzuladen. Sie möchten vielleicht auch Ihre eigenen Kreationen teilen, indem Sie diese zur DirectorZone hochladen.

Um sich bei DirectorZone anzumelden, klicken Sie auf Anmelden bei DirectorZone im oberen Abschnitt des CyberLink PowerDirector-Fensters. Besuchen Sie http://directorzone.cyberlink.com, um weitere Informationen über die Features und Vorteile der DirectorZone-Website zu erhalten.


PowerDirector-Versionen

Die in CyberLink PowerDirector zur Verfügung stehenden Funktionen hängen von der auf dem Computer installierten Version ab. Unterstützte Dateiformate, Bearbeitungsfunktionen und Funktionen zur Datenträgererstellung etc. richten sich nach der jeweiligen Programmversion.

In der Infodatei finden Sie detaillierte Versionsinformationen. Wenn Sie die Version und die Herstellungsnummer Ihres installierten Programms erfahren möchten, klicken Sie auf das CyberLink PowerDirector-Logo oben rechts.

Aktualisierung der Software

Software-Upgrades sind von CyberLink erhältlich. Um Ihre Software aufzurüsten, klicken Sie auf das CyberLink PowerDirector Logo in der rechten oberen Ecke, um das Fenster Info zu öffnen. Klicken Sie dann auf Upgrade. Das Upgradefensters öffnet sich und Sie können neue Upgrades und Updates für CyberLink PowerDirector herunterladen. Sie gelangen zum Cyberstore von CyberLink, wenn Sie neue Upgrades kaufen möchten.

Hinweis: Um diese Funktion nutzen zu können, muss eine Verbindung zum Internet bestehen.


PowerDirector-Modi

CyberLink PowerDirector besitzt separate Modi, mit denen Sie verschiedene Aufgaben durchführen können:

Modus | Beschreibung
Aufzeichnung | Hiermit können Sie Medien in einer Vielzahl von Formaten und aus unterschiedlichen Quellen aufzeichnen. Siehe "Aufzeichnung von Medien" auf Seite 28.
Bearbeiten | Bearbeiten Sie Ihre Produktion, indem Sie Videos und Fotos in die Zeitachse einfügen und anschließend Übergänge, Effekte, Titel und vieles mehr hinzufügen. Siehe "Erstellen einer Story" auf Seite 45.
Produzieren | Geben Sie ein erstelltes Projekt als Datei aus, auf einem Gerät (Camcorder, Mobiltelefon oder einem anderen tragbaren Gerät) oder laden Sie es zu YouTube oder Facebook hoch. Siehe "Produzieren Ihres Projektes" auf Seite 99.
Disc erstellen | Erstellen und brennen Sie Videos komplett mit professionell aussehenden Menüs auf einen Datenträger. Siehe "Erstellen von Discs" auf Seite 109.

CyberLink PowerDirector öffnet sich standardmäßig im Bearbeitungsmodus, Sie können jedoch rasch zwischen den einzelnen Modi umschalten, um Ihre Aufgaben durchzuführen.


Systemvoraussetzungen

Die unten aufgelisteten Systemvoraussetzungen stellen die Mindestanforderungen für allgemeine Videoproduktionen dar.

Systemvoraussetzungen
Bildschirmauflösung
    • 1024 x 768, 16-Bit Farbe oder höher
Betriebssystem
    • Windows 7/Vista/XP (Windows XP Service Pack 2 ist zur HDV-Aufzeichnung erforderlich)
Arbeitsspeicher
    • 512 MB erforderlich
    • 3 GB DDR2 oder höher wird für das 32-bit OS empfohlen
    • 6 GB DDR2 oder höher wird für das 64-bit OS empfohlen
Prozessor
    • AVI Aufzeichnung/Erstellungsprofile: Pentium II 450 MHz oder AMD Athlon 500 MHz
    • DVD-Qualität (MPEG-2) Profile: Pentium 42,2 GHz oder AMD Athlon XP 2200+
    • Profile für MPEG-4- und Streaming-Dateien in hoher Qualität (WMV, QuickTime): Pentium 43,0 GHz oder AMD Athlon 64 X2
    • Full-HD-Qualität H.264 und MPEG2-Profile: Intel Corei5/7 oder AMD Phenom II X4
    • AVCHD- und BD-Brennprofile: Pentium Core 2 Duo E6400 oder AMD Phenom II X2
Videoaufzeichnungsgerät
    • PCI oder USB 1.0/2.0, konform mit WDM-Standard (z. B. PC-Kamera oder TV-Tuner mit WDM-Treiber)
    • DV Camcorder, welcher mit einer OHCI kompatiblen IEEE1394 Verbindung angeschlossen ist (schauen Sie auf die Webseite von CyberLink für eine Liste der unterstützten Modelle)
    • DVD-Camcorder, welcher mittels USB2.0 angeschlossen ist (auf der CyberLink-Webseite finden Sie eine Liste mit unterstützten Modellen).
    • Sony MicroMV/AVCHD/HDV-Camcorder (auf der CyberLink-Webseite finden Sie eine Liste der unterstützten Modelle)
    • JVC Everio-Camcorder (auf der CyberLink-Webseite finden Sie eine Liste der unterstützten Modelle)
    • Panasonic MicroMV/AVCHD/HDV-Camcorder (auf der CyberLink-Webseite finden Sie eine Liste der unterstützten Modelle)
Festplattenspeicher
    • 5 GB erforderlich (400 MB für die SmartSound Quicktrack-Bibliothek)
    • 10 GB (20 GB empfohlen) zur DVD-Produktion erforderlich
    • 60 GB (100 GB empfohlen) zur BD/HD/AVCHD Produktion erforderlich
Brenngeräte
    • Ein CD- oder DVD-Brenner (CD-R/RW, DVD+R/RW oder DVD-R/RW) ist zum Brennen von VCD/DVD/SVCD/AVCHD*-Titeln erforderlich
    • Für Blu-ray-Disc-Titel benötigen Sie ein Laufwerk, das Blu-ray-Discs brennen kann*
Mikrofon
    • Ein Mikrofon ist für Stimmenaufnahmen erforderlich

Hinweis: Besuchen Sie die Website http://de.cyberlink.com/*, um die aktuellsten Informationen bezüglich der Systemanforderungen und optionaler Features in CyberLink PowerDirector zu erhalten. In der Infodatei finden Sie detaillierte Versionsinformationen.


Die Arbeitsfläche von PowerDirector

In diesem Kapitel wird die Arbeitsfläche von CyberLink PowerDirector und all ihre Eigenschaften beschrieben. Die Arbeitsfläche ist der Ort, an dem Sie die meiste Zeit beim Arbeiten mit CyberLink PowerDirector verbringen. Es ist daher sehr sinnvoll, dass Sie sich erst mit all ihren Eigenschaften vertraut machen.

A - Räume, B - Medien importieren, C- Bibliothekfenster, D - Erweiterbare Arbeitsfläche, E - Vorschaufenster, F - Anzeige-/Vorschauoptionen, G - Vergrößern/Verkleinern, H - Momentaufnahme/Medienviewer, I -Vorschauqualität, J - Vorschau-Playersteuerung, K - Bearbeitungsfläche, L - Bereichsauswahl, M - Zeitachsenlineal, N - Funktionsschaltflächen, O - Spurmanager, P- Zeitachse/Storyboardansicht, Q - Magic Tools


Räume

In den unterschiedlichen Räumen im Bearbeiten-Modus von CyberLink PowerDirector erhalten Sie Zugang zu all Ihren Medien, Effekten, Titeln und Übergängen, wenn Sie ein Video bearbeiten. Sie können auch die Steuerelemente für die Aufnahme und das Mischen von Audio sowie zum Hinzufügen von Kapiteln und Untertiteln verwenden. Standardmäßig wird im Bibliothekfenster der Medienraum angezeigt.


Medienraum

Im Medienraum können Sie auf Ihre Medienbibliothek zugreifen. Die Medienbibliothek enthält Ihre Video-, Audio- und Bilddateien. Sie erhalten außerdem Zugriff auf eine Reihe nützlicher Farbkarten und Hintergründe, die Sie in Ihrem Video verwenden können.

Verwaltung der Medienbibliothek

Verwenden Sie die Schaltfläche [image] , um Medien innerhalb der Bibliothek zu verwalten.

Hinweis: Wenn Sie diese Schaltfläche im der Medienbibliothek nicht finden, müssen Sie das Vorschaufenster vielleicht vergrößern, um die Schaltfläche freizugeben. Siehe Erweiterbare Arbeitsfläche für weitere Informationen.

Es gibt folgende Optionen:

    • Exportieren der gesamten Medienbibliothek als eine PDL-Datei.
    • Importieren einer Medienbibliothek-PDL-Datei, die von einem anderen Projekt oder einer anderen Version von CyberLink PowerDirector exportiert wurde.
    • Leeren aller Inhalte der Medienbibliothek.


Effekteraum

Der Effekteraum enthält eine Bibliothek mit allen Spezialeffekten, die für Videodateien und Bilder in Ihrem Projekt verwendet werden können. Weitere Informationen finden Sie unter "Hinzufügen von Videoeffekten" auf Seite 54.


BiB-Objekteraum

Der BiB-Objekteraum enthält eine Bibliothek mit Grafiken, die oben auf Videos oder Bildern in der Videospur hinzugefügt werden können. Sie können BiB-Objekte auf jeder Spur der Zeitachse hinzufügen.

Es gibt drei Hauptarten von Objekten:

    • Statische Grafiken.
    • Bewegungsgrafiken, die durch Clips fliegen.
    • Dekorative Rahmen, die zur Einrahmung eines Clips hinzugefügt werden können.

Sie können BiB-Objekte im BiB-Designer verändern. Weitere Informationen finden Sie unter "BiB-Objekte hinzufügen" auf Seite 55.


Partikelraum

Der Partikelraum enthält eine Bibliothek mit Effekten, die auf der Videospur angeordnet werden können, um einen Partikeleffekt (z. B. Schnee, Staub, Rauch usw.) oben auf einem Video oder Bild in der Videospur anzuwenden.

Sie können Partikel im Partikeldesigner verändern. Weitere Informationen finden Sie unter "Hinzufügen von Partikeleffekten" auf Seite 81.


Titelraum

Der Titelraum enthält eine Bibliothek mit Titeln, die auf Ihr Projekt angewandt werden können, um einen Abspann oder Kommentare zu Ihrer Produktion hinzuzufügen. Weitere Informationen finden Sie unter "Hinzufügen von Audioclips" auf Seite 53.


Übergangsraum

Der Übergangsraum enthält Überleitungen, die Sie in oder zwischen den Clips in Ihrem Projekt verwenden können. Überleitungen erlauben es Ihnen zu steuern, wie Medien in Ihrem Projekt angezeigt und ausgeblendet werden und wie von einem Clip zum nächsten gewechselt wird. Für weitere Informationen siehe "Überleitungen hinzufügen" auf Seite 58.


Audiomischraum

Im Audiomischraum können Sie die Steuerelemente verwenden, um alle Audiospuren in Ihrem Projekt zu mischen. Weitere Informationen finden Sie unter "Audiomischen im Audiomischraum" auf Seite 91.


Sprachaufnahmeraum

Im Sprachaufnahmeraum können Sie einen Sprachkommentar für Ihr Video aufnehmen, während das Video wiedergegeben wird. Weitere Informationen finden Sie unter "Aufnahme von Sprache" auf Seite 94.


Kapitelraum

Im Kapitelraum können Sie automatisch oder manuell Kapitelmarkierungen für ein Projekt setzen. Die Einstellung von Kapiteln auf Ihrer endgültigen Disc erlaubt es den Betrachtern, von der Menüseite zu den Kapitelmarkierungen zu springen, die Sie eingestellt haben, um auf Ihrer Disc navigieren zu können. Für weitere Informationen, lesen Sie "Kapitel" auf Seite 95.


Untertitelraum

Im Untertitelraum können Sie Ihrer Videoproduktion Untertitel manuell hinzufügen oder indem Sie TXT- oder SRT-Datei importieren. Weitere Informationen finden Sie unter "Untertitel" auf Seite 96.


Bibliotheksfenster

Das Bibliotheksfenster enthält alle Medien in CyberLink PowerDirector, einschließlich der Video-, Bild- und Audiodateien. Wenn Sie sich in anderen Räumen befinden (Effekte, BiB-Objekt usw.), enthalten dieses die Effekte, Titel und Übergänge, die Sie auf Ihr Medium anwenden.

Welcher Medieninhalt und welche Schaltflächen im Bibliotheksfenster angezeigt werden, hängt von dem Raum ab, in dem Sie sich gerade befinden.


Explorer-Ansicht

Wählen Sie die Schaltfläche [image] , um die Explorer-Ansicht innerhalb der Bibliotheksfenster umzuschalten.

In der Explorer-Ansicht können Sie das Medium in Ihrem Bibliotheksordner in Unterordnern organisieren. Auf diese Weise können Sie die Medien in den einzelnen Räumen schnell durchsuchen und Filtern.

In der Explorer-Ansicht haben Sie folgende Möglichkeiten:

    • Klicken Sie auf [image] , um einen neuen Unterordner im Bibliotheksfenster hinzuzufügen.
    • Wählen Sie einen bestehenden Ordner aus und klicken Sie auf [image] , um einen zuvor erstellten Unterordner zu löschen.
    • Durchsuchen Sie die Inhalte eines Ordners im Bibliotheksfenster, indem Sie dieses auswählen.


Filtern von Medien in der Bibliothek

Benutzen Sie die verfügbaren Dropdown-Menüs am oberen Rand des Bibliotheksfenster, um die Medien darin zu sortieren. Wenn Sie beispielsweise Medien im Medienraum ansehen, können Sie das Dropdown-Menü Alle Inhalte verwenden, um Ihr Medium, die verfügbaren Farbkarten oder Hintergründe anzuzeigen Verwenden Sie das Dropdown-Menü Alle Medien, um alle oder eine Art Mediendateien anzuzeigen, wenn Sie schnell eine bestimmte Art Mediendatei finden wollen.


Bibliotheksmenü

Klicken Sie auf [image] , um Zugang zum Bibliotheksmenü zu erhalten. Im Bibliotheksmenü können Sie die im Bibliotheksfenster angezeigten Inhalte ganz nach Bedarf sortieren oder deren Anzeige ändern. Es sind weitere Optionen im Bibliotheksmenü verfügbar, je nachdem, in welchem Raum Sie sich gerade befinden.

Hinweis: Wenn Sie diese Schaltfläche im der Medienbibliothek nicht finden, müssen Sie das Vorschaufenster vielleicht vergrößern, um die Schaltfläche freizugeben. Siehe Erweiterbare Arbeitsfläche für weitere Informationen.


Erweiterbare Arbeitsfläche

Das Aussehen der Arbeitsfläche von CyberLink PowerDirector können Sie ganz nach Belieben erweitern und frei einrichten.

Ziehen Sie einfach an den Rändern des Vorschaufensters und der Zeitachse, um die Größe nach Belieben einzustellen. Sie können so den verfügbaren Platz des Anzeigegerätes optimal nutzen und die Größe des Vorschaufensters während der Arbeit ändern.


Vorschaufenster

Während Sie eine Videoproduktion erstellen, können Sie eine Vorschau im Vorschaufenster anzeigen, wobei Sie die bereitstehende Wiedergabesteuerung verwenden.


Vorschau der Player-Bedienelemente

Mit den Player-Bedienelementen könne Sie ein Vorschau Ihrer Produktion bei der Bearbeitung erstellen, einschließlich der Wiedergabe Ihres Projektes von der aktuellen Zeitachsenposition aus, ebenso wie das Pausieren oder Anhalten der Wiedergabe.

Klicken Sie auf die Schaltfläche Clip, um den Clip wiederzugeben, der in der Zeitachse ausgewählt ist, oder klicken Sie auf Film, um die gesamte Videoproduktion wiederzugeben. Wenn Sie Medien im Clipmodus ansehen, sind die Fadenkreuze und Rasterlinien/der TV-sichere Bereich (sofern aktiviert) sichtbar, um Ihnen bei der Platzierung des ausgewählten Clips im Video-Darstellungsbereich zu helfen. Im Filmmodus sind diese Optionen ausgeblendet.

Verwenden Sie die Schaltfläche [image] , um eine Suche nach Methode auszuwählen (Bild, Sekunde, Minute, Szene, Untertitel, Kapitel, Segment) und nutzen Sie dann die Schaltflächen auf einer der Seiten davon, um die Schritte durch Ihre aktuelle Produktion noch genauer festzulegen.

Sie können auch auf den Wiedergabeschieberegler klicken und ihn ziehen, oder im Zeitfeld einen bestimmten Zeitcode eingeben und dann Enter auf der Tastatur drücken, um eine bestimmte Szene schnell zu finden.

Klicken Sie im Medienviewer auf [image] , um Ihre Produktion im Vollbild im Medienviewer anzuzeigen. Für nähere Informationen zu dieser Funktion siehe Medienviewer.


Aufzeichnung einer Bildschirm-Momentaufnahme

Während Sie Ihr Projekt in der Vorschau ansehen, können Sie eine Bildschirm-Momentaufnahme aufnehmen und ihn als Bilddatei im Format BMP, JPG, GIF oder PNG speichern. Dazu klicken Sie auf die [image] Schaltfläche auf der Wiedergabesteuerung.

Sie können auf der Registerkarte Dateivoreinstellungen das Format der Bilddatei ändern (oder den Standardnamen der Bilddatei). Siehe "Dateivoreinstellungen" auf Seite 41 für weitere Informationen.


Medienviewer

Der Medienviewer ähnelt dem Vorschaufenster, ermöglicht aber eine größere Anzeige Ihrer Produktion und bietet auch die Anzeige im Vollbild.

Medienviewer verwenden:

    • Klicken Sie im Vorschaufenster auf [image] und wählen Sie dann Medienviewer starten, um den Medienviewer zu öffnen.
    • Klicken Sie im Medienviewer auf [image] , um Ihre Produktion im Vollbild anzuzeigen.
    • Klicken Sie im Vollbildmodus auf [image] , um das Fenster auf seine normale Größe zurückzusetzen.
    • Klicken Sie im Vollbildmodus auf [image] , um den Medienviewer zu beenden.

Vorschauauflösung

Wählen Sie [image] und legen Sie dann eine Vorschau-Auflösung aus der Liste fest, um so die Qualität des Videos festzulegen, wenn Sie Ihren Film in CyberLink PowerDirector in der Vorschau ansehen. Je höher die gewählte Auflösung, desto mehr Ressourcen werden benötigt, um die Vorschau Ihres Videoprojektes zu erstellen.

Vorschaumodus

CyberLink PowerDirector bietet zwei Modi, die Sie zur Vorschau Ihrer Videoproduktion verwenden können:

    • Echtzeit-Vorschau: synchronisiert und rendert Clips und Effekte in Echtzeit und zeigt dabei eine Vorschau Ihres Videos im Standard 25 (PAL)/30 (NTSC) Einzelbilder pro Sekunde an.
    • Keine Echtzeit-Vorschau: Schaltet den Audioton aus und zeigt eine Vorschau bei reduzierter Geschwindigkeit an, um das Bearbeiten flüssiger zu gestalten. Das ist nützlich, wenn Sie Videos in High-Definition-Qualität bearbeiten, mehrere BiB-spuren auf einem weniger leistungsstarken Computer nutzen oder bei der Vorschau Einzelbilder übersprungen werden. Durch das Stummschalten des Audiotons und das Verlangsamen des Videos können Sie mit CyberLink PowerDirector mehr Einzelbilder pro Sekunde ansehen, wenn Ihr Computer Probleme hat, währen der Bearbeitung eine reibungslose Vorschau anzuzeigen.

Hinweis: Sie können mit der Option Rendern der Vorschau auch eine Vorschau eines Teils Ihres Videos erstellen. Unter Bereichsauswahl finden Sie weitere Informationen zu dieser Funktion.


Ansicht vergrößern/verkleinern

Wenn Sie Medien auf der Zeitachse platzieren, verwenden Sie das Dropdown-Menü Anpassen unterhalb des Vorschaufensters, um das Video zu vergrößern oder verkleinern. Die Vergrößerung der Ansicht ist hilfreich, um Medien auf präzise Weise zu platzieren. Verkleinern Sie die Ansicht, wenn Sie Medien hinzufügen möchten, die außerhalb des Bildschirmes beginnen.


Anzeige-/Vorschauoptionen

CyberLink PowerDirector beinhaltet einige Anzeige- und Vorschauoptionen, die Ihnen dabei helfen, Ihre Bearbeitung einfacher zu gestalten. Klicken Sie auf [image] , um den TV-sicheren Bereich zu aktivieren, Rasterlinien anzuzeigen oder die doppelte Vorschau zu aktivieren.

TV-sicherer Bereich/Rasterlinien

Wenn Sie Medien auf der Zeitachse platzieren, nutzen Sie den TV-sicheren Bereich und die Rasterlinien als Hilfe zur präzisen Platzierung auf dem Bild Ihres Videoprojektes. Diese Anzeigeoptionen sind nur im Clip-Vorschaumodus verfügbar.

    • Klicken Sie auf die Schaltfläche [image] und wählen Sie TV-sicherer Bereich, um ein Feld anzuzeigen, anhand dessen Sie den Bereich des Videos erkennen können, der auf den meisten Fernsehern zu sehen ist.
    • Klicken Sie auf die Schaltfläche [image] , wählen Sie Rasterlinien and wählen Sie anschließend die Anzahl von Linien, die in einem Raster über dem Video angezeigt werden sollen. Verwenden Sie dieses Raster, um BiB-Medien präzise auf dem Video zu platzieren.

Sobald diese Funktion aktiviert ist, wählen Sie An Bezugspunkt ausrichten, damit die ausgewählten Objekte auf die Rasterlinien, den TV-sicheren Bereich und die Abgrenzung des Vorschaufensters einschnappen.

Dual-Vorschau

Wenn Sie über einen zweiten Bildschirm, z. B. einen Monitor, ein Fernsehgerät oder einen DV-Camcorder, verfügen, können Sie Ihren Computer daran anschließen, auf die Schaltfläche [image] klicken und Dual-Vorschau auswählen, um Ihre Arbeitsfläche zu erweitern und das Projekt auf dem zweiten Anzeigegerät ansehen.

Hinweis: Um einen angeschlossenen Monitor oder Fernseher als zweiten Bildschirm verwenden zu können, müssen Sie erst in den Anzeigeeigenschaften-Einstellungen von Windows erweitertes Desktoptop aktivieren.

Nachdem Sie dies aktiviert haben und wenn Sie dann im Vorschaufenster Wiedergabe auswählen, können Sie Ihre Produktion sowohl auf dem ersten als auch auf dem zweiten Bildschirm (Fernsehgerät oder Monitor) oder auf einem angeschlossenen DV-Camcorder entsprechend der ausgewählten Voreinstellung anschauen.


Bearbeitungsfläche

Auf der Bearbeitungsfläche erstellen Sie Ihr Projekt, indem Sie Medien, unterschiedliche Effekte, Übergänge und Titel hinzufügen. Die Bearbeitungsfläche bietet zwei unterschiedliche Ansichten, die Zeitachsen- und die Storyboardansicht. Diese Ansichten können Sie aktivieren, indem Sie entweder auf [image] oder [image] klicken.

Hinweis: Welche Arbeitsflächenansicht standardmäßig geöffnet wird, können Sie unter "Bearbeitung von Voreinstellungen" auf Seite 40 festlegen.


Zeitachsenansicht

In der Zeitachsenansicht können Sie Ihr gesamtes Projekt basierend auf der Laufzeit ansehen. Diese Ansicht ist nützlich, um z. B. Effekte, Untertitel usw. zu einem bestimmten Zeitpunkt einzufügen. Die Zeitachsenansicht bietet Ihnen auch eine Übersicht über alle Spuren, Medien und andere Inhalte (Kapitelmarkierungen, Untertitelmarkierungen usw.), die auf der Zeitachse angezeigt werden.

Um zur Zeitachsenansicht zu wechseln, klicken Sie auf [image] .

Zeitachsenspuren

Auf der Zeitachse befinden sich folgende Spuren:

Spur | Beschreibung
 | Videospuren enthalten die Videoclips Ihres Projektes und/oder die Bilder auf der Zeitachse. Standardmäßig gibt es zwei Videospuren auf der Zeitachse, Sie können aber bis zu 100 Videospuren im Spurmanager hinzufügen. Jeder Videospur auf der Zeitachse kann eine Audiospur für den Audioton des Videoclips zugewiesen werden.
 | Audiospuren enthalten das Audio in Ihrem Projekt. Das Audio kann der Audioteil eines Videoclips auf der Videospur sein, oder eine separate Videospur für Musikclips oder andere Audioteile. Standardmäßig werden zwei Audiospuren mit einer Videospur verknüpft, und eine separate Audiospur für die Musik, die immer die untere Spur auf der Zeitachse ist. Sie können bis zu 100 Audiospuren im Spurmanager hinzufügen.
 | Die Effektespur enthält alle speziellen Effekte, die Sie auf Ihr endgültiges Video anwenden möchten. Videoeffekte auf der Effektspur werden auf alle Videospuren angewandt, die sich darüber in der Zeitachse befinden.
 | Die Titelspur enthält die Texttiteleffekte, die in Ihrem Projekt erscheinen. Die Titel, die Sie auf dieser Spur hinzufügen, werden in allen Inhalten auf jeder Videospur angezeigt, die während ihrer Dauer erscheinen.
 | Die Sprachspur enthält einen gesprochenen Kommentar oder einen anderen Audioclip.
 | Die Kapitelspur enthält alle Kapitelmarkierungen Ihrer aktuellen Videoproduktion. Diese Spur wird nur dann angezeigt, wenn Sie sich im Kapitelraum befinden. Rechtsklicken Sie auf die Zeitachse und wählen Sie Kapitelspur zeigen, wenn Sie diese Spur immer auf der Zeitachse angezeigt bekommen möchten.
 | Die Untertitelspur enthält alle Untertitelmarkierungen Ihrer aktuellen Videoproduktion. Diese Spur wird nur dann angezeigt, wenn Sie sich im Untertitelraum befinden. Rechtsklicken Sie auf die Zeitachse und wählen Sie Untertitelspur zeigen, wenn Sie diese Spur immer auf der Zeitachse angezeigt bekommen möchten.
 | Die SVRT-Spur zeigt die SVRT-Informationen für Ihr aktuelles Projekt an. Diese Spur wird nur dann angezeigt, wenn Sie SVRT-Informationen anzeigen. Siehe "Anzeige von SVRT-Informationen" auf Seite 99 für weitere Informationen. Rechtsklicken Sie auf die Zeitachse und wählen Sie SVRT-Spur zeigen, wenn Sie diese Spur immer auf der Zeitachse angezeigt bekommen möchten.

Zeitachsenverhalten

Die CyberLink PowerDirector Zeitachse hat mehrere Verhaltensfunktionen, die das Verwalten von Medien auf der Zeitachse einfach machen.

Auf der Zeitachse haben Sie folgende Möglichkeiten:

    • Medienclips an jeder Position einer Videospur platzieren. Wenn kein Medium vor einen Medienclip auf der Zeitachse platziert wird, zeigt Ihr Video einen schwarzen Bildschirm an, bis die Zeitachsenposition Ihres Medienclips erreicht ist.
    • Halten Sie die Strg-Taste auf der Tastatur gedrückt und wählen Sie mehrere Medienclips auf der Zeitachse aus.
    • Klicken und ziehen Sie mit der Maus, um mehrere Medienclips auf der Zeitachse auszuwählen.
    • Rechtsklicken Sie auf ein ausgewähltes Medium auf der Zeitachse und wählen Sie Objekte gruppieren. Auf diese Weise können Sie alle ausgewählten Medienclips als Gruppe verschieben. Wählen Sie Gruppierung der Objekte aufheben, um die Medienclips wieder einzeln verschieben zu können.

Hinweis: Sie können keine Übergänge in gruppierten Objekten einfügen.

Zeitachsenlineal

Sie können das Lineal der Zeitachse in der Größe ändern, um eine erweiterte oder verkleinerte Ansicht Ihrer Produktion zu erhalten. Wenn Sie die Größe des Lineals ändern möchten, klicken Sie auf das Lineal und ziehen es.

Die Erweiterung des Lineals ist besonders dann hilfreich, wenn Sie Clips und Effekte aufeinander abstimmen. Wenn Sie das Lineal verkleinern, erhalten Sie eine bessere Übersicht über Ihre gesamte Produktion.

Sie können auch auf das Zeitachsenlineal rechtsklicken und Gesamten Film anzeigen, um Ihr aktuelles Projekt automatisch an den Zeitachsenbereich anzupassen. Oder wählen Sie Vergrößern oder Verkleinern, um die Ansicht auf die gewünschte Größe zu verändern.

Verwenden Sie den Schieberegler für as Zeitachsenlineal [image] in der unteren linken Ecke, um die Größe der Zeitachse manuell zu verändern.

Funktionsschaltflächen

Wenn Sie Medien auf der Zeitachse auswählen, ganz egal, ob einen Videoclip, ein Bild, einen Effekt, Titel usw., werden verschiedene Funktionsschaltflächen oberhalb der Zeitachse angezeigt. Mit diesen Schaltflächen können Sie verschiedene Aufgaben ausführen oder haben Zugriff auf wichtige Funktionen von CyberLink PowerDirector.

Die verfügbaren Schaltflächen sind abhängig vom Typ des ausgewählten Medieninhalts. Wenn Sie jedoch ein Medium auswählen, werden die Schaltflächen [image] und [image] immer angezeigt. Klicken Sie auf [image] , um den ausgewählten Medieninhalt von der Zeitachse zu entfernen, oder [image] , um Zugriff auf weitere Zeitachsenfunktionen zu erhalten, die je nach ausgewähltem Medium variieren.

Bereichsauswahl

Klicken-und-ziehen Sie einen der Pfeile auf der Seite des Zeitachsenschiebereglers, um einen Bereich mit Medien auf der Zeitachse auszuwählen.

Nachdem Sie eine Auswahl getroffen haben, können Sie die ausgewählten Medien ausschneiden oder kopieren und anschließend an einem anderen Ort auf der Zeitachse wieder einfügen.

Sie können mit dieser Funktion auch auf manuelle Weise den Teil eines Clips markieren, den Sie entfernen bzw. kürzen möchten. Oder Sie wählen Rendern der Vorschau, damit CyberLink PowerDirector eine Videovorschau der markierten Bereiche erstellt.

Spurmanager

Im Spurmanager* können Sie zusätzlich Video- oder Audiospuren auf der Zeitachse hinzufügen. Sie können bis zu 100 Videospuren (mit oder ohne Audiospur) auf der Zeitachse hinzufügen oder bis zu 98 zusätzliche Audiospuren.

Hinweis: * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.
Spuren zur Zeitachse hinzufügen

Jede Videospur, die Sie hinzufügen, fügt eine weitere BiB-Videoebene auf der Spur über der Zeitachse hinzu. Spuren auf der Zeitachse hinzufügen:

  1. In der Zeitachsenansicht klicken Sie auf [image] , um den Spurmanager zu öffnen.

  2. Im Bereich Video geben Sie die Anzahl der Videospuren ein, die Sie der Zeitachse hinzufügen möchten. Standardmäßig wird eine Spur hinzugefügt, Sie können auf Wunsch aber auch bis zu 98 Videospuren (100 insgesamt) auf der Zeitachse hinzufügen.

Hinweis: Wenn Sie nicht möchten, dass Ihre zusätzlichen Videospuren eine eigene Audiospur haben, geben Sie 0 Spuren im Bereich Audio ein.
  3. Im Bereich Video geben Sie die Position auf der Zeitachse ein, an der Sie die Spuren hinzufügen möchten.

  4. Im Bereich Audio geben Sie die Anzahl der Audiospuren ein, die Sie der Zeitachse hinzufügen möchten. Standardmäßig wird eine Spur hinzugefügt, Sie können auf Wunsch aber auch bis zu 98 Audiospuren (100 insgesamt) auf der Zeitachse hinzufügen.

Hinweis: Wenn Sie nur eine Audiospur hinzufügen möchten (d.h. ohne verknüpfte Videospur), geben Sie 0 Spuren im Bereich Video ein.
  5. Im Bereich Audio geben Sie die Position auf der Zeitachse ein, an der Sie die Spuren hinzufügen möchten.

  6. Klicken Sie auf OK, um die Spuren auf der Zeitachse hinzuzufügen.

Um unerwünschte Spuren schnell von der Zeitachse zu entfernen, rechtsklicken Sie einfach auf die Zeitachse und wählen Leere Spuren entfernen.

Anpassen von Zeitachsenspuren

In CyberLink PowerDirector können Sie das Layout der Zeitachse und ihrer Spuren ganz nach Wunsch anpassen.

Anpassen der Spurnamen

Um alle Ihre Spuren leicht erkennbar zu machen, wenn Sie viele Medien auf mehreren Spuren besitzen, ziehen Sie den linken Seitenbalken, um die Spurnamen freizugeben.

Sie können auf Wunsch allen Spuren auf der Zeitachse einen eigenen Namen geben.

Spuren neu anordnen

Sie können die Videospuren auf der Zeitachse nach Wunsch neu anordnen. Dazu klicken Sie auf den linken Seitenbalken und ziehen die Spur an die neue Position der Zeitachse.

Sie können auch die Effektspur an eine neuen Position auf der Zeitachse ziehen. Effekte auf der Effektspur werden auf alle Videospuren angewandt, die sich darüber in der Zeitachse befinden.

Anpassen der Spurhöhe

Klicken und ziehen Sie den unteren Bereich einer Spur auf dem linken Seitenbalken, um die Größe nach Wunsch zu ändern.

Sie können auch auf die Zeitachse rechtsklicken und Spurhöhe anpassen wählen, um die Größe auf eine der Standardgrößen zu ändern.

Sperren/Entsperren von Spuren

Um eine Spur auf der Zeitachse zu sperren, klicken Sie auf [image] links neben der Spur. Wenn eine Spur gesperrt ist, können Sie ihr weder neue Clips hinzufügen, noch enthaltene Clips bearbeiten oder verschieben. Um eine Spur auf der Zeitachse zu entsperren, klicken Sie auf [image] links neben der Spur.

Anzeigen/Ausblenden von Spuren

Um eine Spur auf der Zeitachse auszublenden*, klicken Sie auf [image] links neben der Spur. Wenn eine Spur ausgeblendet ist, wird das enthaltene Medium nicht im Vorschaufenster angezeigt. So können Sie Ihr Projekt im Voraus nach Spuren betrachten und sich auf jene Spur konzentrieren, an der Sie arbeiten.

Hinweis: * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.

Um eine Spur anzuzeigen, die auf der Zeitachse ausgeblendet wurde, klicken Sie links neben der Spur auf [image] .

Magic Tools

Wenn Sie Ihr Videoprojekt auf der Zeitachse bearbeiten, können Sie die Magic Tools zur Bearbeitung verwenden, um Ihre Audio-, Video- und Bildclips zu verbessern. Die Magic Tools können Ihnen auch dabei helfen, Ihrer Videoproduktion einen kreativen Stil oder die passende Hintergrundmusik hinzuzufügen. CyberLink PowerDirector bietet folgende Magic Tools:

    • Magic Movie-Assistent: Erstellt automatisch ein bearbeitetes Video mit flotten Effekten und Übergängen.
    • Magic Fix: Korrigiert und verbessert Ihre Fotos und Videos. Zum Beispiel werden verwackelte Videos korrigiert, die Videoqualität verbessert, rote Augen entfernt und die Schärfe in Fotos verbessert.
    • Magic Motion: Wendet auf Ihre Bilder Zoomen und Schwenken an. Sie können auch den Magic Motion-Designer einsetzen, um die Bewegung in einem Bild manuell einzustellen.
    • Magic Cut: Verkleinert lange Videosegmente in kürzere Clips, die nur die besten Stellen beinhalten.
    • Magic Style: Erstellt automatisch professionelle Videos mit vorgefertigten Stilvorlagen.
    • Magic Music*: Fügt Hintergrundmusik hinzu, die sich von der Länge her automatisch anpasst.

Hinweis: * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.

Die verfügbaren Magic Tools sind abhängig vom Medium auf der Zeitachse, das ausgewählt wurde. Weitere Informationen finden Sie unter "Verwendung von Magic Tools" auf Seite 68.


Storyboardansicht

Die Storyboardansicht ist im Prinzip eine große grafische Darstellung oder ein Storyboard all Ihrer Videoclips und Bilder auf der ersten Spur der Zeitachse. Sie können Sie verwenden, um die Hauptszenen und die gesamte Produktion besser ansehen zu können.

Wenn Sie zur Storyboardansicht wechseln wollen, klicken Sie auf [image] .

Hinweis: In der Storyboardansicht stehen eine Reihe von Features nicht zur Verfügung. Wenn Sie versuchen, eine Funktion auszuführen, die in dieser Ansicht nicht zur Verfügung steht, wechselt CyberLink PowerDirector automatisch zur Zeitachsenansicht.


Vorproduktion

Dieses Kapitel enthält eine Beschreibung der Schritte, die für die Vorproduktion nötig sind, einschließlich des Importierens von Medien in die Medienbibliothek, der Aufzeichnung von im Aufnahmemodus und des Festlegens Ihrer CyberLink PowerDirector-Voreinstellungen.


Importieren von Medien

Wenn Sie bereits Video-, Audio- und Bilddateien besitzen, die Sie für Ihre Produktion verwenden möchten (z. B. auf der Festplatte des Computers oder einem Wechseldatenträger gespeichert), können Sie diese Dateien im Medienraum direkt in die Bibliothek von CyberLink PowerDirector importieren.

CyberLink PowerDirector unterstützt die folgenden Dateiformate:

Bild: JPEG, TIFF, BMP, GIF, PNG

CyberLink PowerDirector unterstützt auch den Import der folgenden RAW-Bildformate der Kamera, die dann beim Import in JPEG umgewandelt werden: ARW (SONY), CR2 (Canon), DNG (Ricoh), ERF (Epson), KDC (Kodak), MRW (Konica Minolta), NEF (Nikon), NRW (Nikon), ORF (OLYMPUS), PEF (Pentax), RAF (Fujifilm), RW2 (Panasonic), SR2 (SONY), SRF (SONY)

Video: 3GP, 3GPP2, ASF, DAT, DV-AVI, DVR-MS, FLV (H.264), JTS, M2T, M2TS, M4V (H.264), MKV (H.264), MOD, MOV, MPEG-1, MPEG-2, MPEG-4, MTS, TOD, TPD, TS, VOB, VRO, Windows-AVI, WMV, WTV

Zusätzliche Formate sind unter Windows 7 verfügbar: Divx

Audio: M4A, MP3, WAV, WMA

Hinweis: Die unterstützten Dateiformate hängen von der Version von CyberLink PowerDirector ab, die Sie auf Ihrem Computer installiert haben. In der Infodatei finden Sie detaillierte Versionsinformationen.

Klicken Sie auf [image] , um Medien in die Bibliothek des Medienraumes zu importieren. Dafür stehen Ihnen zwei Optionen zur Verfügung:

    • Importieren einzelner Mediendateien.
    • Importieren eines kompletten Ordners mit Mediendateien, die Sie für Ihr aktuelles Projekt verwenden möchten.

Sie können Medien auch zum Fenster von CyberLink PowerDirector ziehen und dort ablegen, um sie in das Programm zu importieren.


Herunterladen von Medien

Wenn die Medien, die Sie besitzen, für Ihr Projekt nicht ausreichen oder wenn Sie nach bestimmten Medien suchen, mit denen Sie Ihre Produktion noch attraktiver machen können, haben Sie folgende Möglichkeiten:

    • Klicken Sie auf [image] , um Medien aus dem Internet direkt in die Medienbibliothek herunterzuladen.
    • Klicken Sie auf [image] , um BiB-Effekte, Partikeleffekte, Titelvorlagen oder Datenträgermenüs aus der DirectorZone herunterzuladen.


Herunterladen von Fotos von Flickr

Sie können Ihre eigenen Fotos direkt aus Ihrem Konto bei Flickr in den CyberLink PowerDirector herunterladen. Sie können ebenfalls nach anderen Fotos suchen oder die Bilder von anderen Nutzern betrachten, dies alles aus dem CyberLink PowerDirector heraus, anschließend können Sie diese in Ihre Medienbibliothek importieren, um sie für ein Projekt zu verwenden.

Fotos von Flickr herunterladen:

  1. Klicken Sie auf [image] und wählen Sie Aus Flickr importieren.

  2. Folgen Sie den Anweisungen im Assistentenfenster, um in CyberLink PowerDirector Ihr Flickr-Konto zu verwenden und die Nutzungsbedingungen von Flickr anzunehmen.

Hinweis: Sie müssen kein Konto bei Flickr besitzen, um Fotos suchen und von Flickr herunterladen zu können.

  3. Bestimmen Sie im Dropdown-Menü, ob Sie nach Bildern an folgenden Orten suchen möchten:

    • Meine Fotos auf Flickr: Diese Option zeigt Ihnen Miniaturbilder all der Fotos an, welche Sie zu Ihrem Flickr Konto hochgeladen haben.
    • Die Fotos Meiner Kontakte: Diese Option zeigt Ihnen Miniaturbilder all der Fotos an, welche Ihre Kontakte bei Flickr hochgeladen haben.
    • Nach Fotos auf Flickr suchen: Wählen Sie diese Option, um eine Suche nach Fotos auf Flickr durchzuführen.

Hinweis: Verwenden Sie das Dropdown-Filtermenü am oberen Rand des Suchfensters, um die Fotos zu sortieren.
  4. Wählen Sie all die Fotos aus, welche Sie in Ihre Medienbibliothek importieren möchten, und klicken Sie auf die Schaltfläche Herunterladen.

Hinweis: Die Fotos, die Sie in Ihre Medienbibliothek heruntergeladen haben, dürfen nicht für kommerzielle Zwecke verwendet werden. Klicken Sie auf die Schaltfläche [image] unterhalb einer Fotominiatur, um die Urheberrechtsinformationen anzuzeigen.


Herunterladen von Audio aus Freesound

Sie können Audiobeispiele, wie zum Beispiel Klangeffekte oder Musikclips, aus dem Freesound-Dienst in den CyberLink PowerDirector herunterladen.

Audioclips von Freesound herunterladen:

  1. Klicken Sie auf [image] und wählen Sie Aus Freesound importieren.

  2. Folgen Sie den Anweisungen im Assistentenfenster, um sich bei Freesound anzumelden und die Nutzungsbedingungen anzunehmen.

  3. Suchen Sie im Suchfenster nach den Audioclips, die Sie verwenden möchten.

Hinweis: Verwenden Sie die Kontrollkästchen, um die Schlüsselwortsuchkriterien zu filtern, bevor Sie die Suche durchführen.
  4. Wählen Sie alle Audioinhalte aus, welche Sie in Ihre Medienbibliothek importieren möchten, und klicken Sie auf die Schaltfläche Herunterladen.

Hinweis: Die Audiotitel, die Sie in Ihre Medienbibliothek heruntergeladen haben, dürfen nicht für kommerzielle Zwecke verwendet werden. Klicken Sie auf die Schaltfläche [image] unterhalb einer Audiominiatur, um die Urheberrechtsinformationen anzuzeigen.


Herunterladen von der DirectorZone

Wenn Sie nach zusätzlichen BiB-Objekten, Titeleffekten, Partikeleffekten oder Datenträgermenüvorlagen für die Bibliothek suchen, können Sie diese von der DirectorZone-Webseite aus herunterladen, indem Sie auf [image] klicken. Diese Schaltfläche finden Sie im BiB-Objekteraum, im Partikelraum, im Titelraum und im Datenträgermenü-Fenster.


Aufzeichnung von Medien

CyberLink PowerDirector ermöglicht Ihnen das Aufzeichnen von Medien aus unterschiedlichen Quellen direkt in die Medienbibliothek. Wenn Sie auf die Schaltfläche Aufzeichnung klicken, gelangen Sie zum Aufzeichnen-Fenster. Im Fenster Aufzeichnung erscheint folgende Benutzeroberfläche:

A - Von einem DV-Camcorder aufzeichnen, B- Von einem HDV-Camcorder aufzeichnen, C- Von einem TV-Signal aufzeichnen, D - Von einem digitalen TV-Signal aufzeichnen, E- Von einer Webcam aufzeichnen, F- Von einem Mikrofon aufzeichnen, G - Von einer CD aufzeichnen, H - Von einer DVD oder einem AVCHD-Camcorder aufzeichnen, I - Aufnahme-Vorschaufenster, J - Aufgezeichneter Inhalt, K - Qualitätsprofil-Einstellungen, L- Aufzeichnungs-Einstellungen, M - Aufnahmegerät-Bedienelemente, N - Aufzeichnungs-Voreinstellungen


Aufzeichnen von einem DV-Camcorder

Sie können Videoinhalte aufnehmen, die Sie mit einem DV-Camcorder aufgezeichnet haben. Nutzen Sie die Option Aufzeichnung von DV-Camcorder nur, wenn Ihr Camcorder über ein IEEE 1394 (FireWire) Kabel an Ihren Computer angeschlossen ist. Sie können eine einzelne Szene oder eine Anzahl von Szenen (Stapelaufzeichnung) von Ihrem Camcorder aufzeichnen.

Hinweis: Um eine Textmarkierung, ein Datum oder den Zeitcode auf der Videoaufnahme hinzuzufügen, klicken Sie im Bereich der Aufzeichnungs-Voreinstellungen auf [image] , um diese Optionen zu aktivieren. Siehe Aufzeichnungs-Voreinstellungen für weitere Informationen.

Falls Ihr DV-Camcorder über ein USB-Kabel mit Ihrem Computer verbunden ist, müssen Sie die Videodateien direkt importieren, so, als wäre Ihr Camcorder eine weitere Festplatte. Unter Importieren von Medien finden Sie weitere Informationen zum Importieren von Videodateien.

Aufzeichnung einer einzelnen Szene

Sie können ein einzelnes Segment des Videos von Ihrem Camcorder anhand der Player-Bedienelemente (Aufzeichnung, Stopp, Schnellvorlauf, Rücklauf etc.) unterhalb des Aufzeichnung-Vorschaufensters aufnehmen. Diese Funktion ist z. B. dann hilfreich, wenn Sie ein langes Videosegment komplett übernehmen möchten, ohne dabei Abschnitte zu überspringen.

DV-Backup

Die Funktion DV-Backup* gestattet Ihnen, digitales Video mit CyberLink PowerDirector von Ihrem DV-Camcorder direkt auf DVD zu sichern.

Legen Sie eine leere DVD in Ihr Laufwerk ein und klicken Sie auf [image] , um die Sicherung Ihres Videos zu starten.

Hinweis: Für diese Funktion ist ein DVD-Brenner erforderlich. * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.

Stapelaufzeichnung von DV-Camcorder

Bei der Stapelaufzeichnung durchsucht CyberLink PowerDirector Ihren DV-Camcorder nach Intervallen oder Szenen (oder ermöglicht Ihnen, diese manuell einzustellen), zeichnet diese Szenen als separate Videos auf und importiert Sie einzeln in das Programm.

Automatische Stapelaufzeichnung

Wenn Sie möchten, dass CyberLink PowerDirector diese Intervalle/Szenen automatisch aufzeichnet und auf Ihren DV-Camcorder importiert, klicken Sie auf der Registerkarte DV-Camcorder [image] .

Ein Intervall/eine Szene ist der Inhalt, den Sie immer dann aufgezeichnet haben, wenn Sie die Aufnahmetaste gedrückt und dann während der Videoaufnahme auf Stopp gedrückt haben. Hilfe zu dieser Funktion erhalten Sie bei den Tipps der Benutzeroberfläche.

Manuelle Stapelaufzeichnung

Eine manuelle Stapelaufzeichnung* gibt Ihnen mehr Kontrolle über den Aufnahmeprozess und stellt sicher, dass die Szenen, die Sie einfügen möchten, aufgezeichnet werden. Die manuelle Stapelaufzeichnung wird empfohlen, wenn Sie sicher sind, welche Szenen Sie aufzeichnen möchten, und wissen, wo sich diese auf der Kassette befinden.

Klicken Sie auf [image] , um auf die Funktion manuelle Stapelaufzeichnung zuzugreifen. Hilfe zu dieser Funktion erhalten Sie bei den nützlichen Tipps der Benutzeroberfläche.

Hinweis: * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.


Aufzeichnung von einem HDV-Camcorder

Sie können Videoaufnahmen aufzeichnen, die Sie mit Ihrem HDV-Camcorder erstellt haben. Nutzen Sie die Option Aufzeichnung von HDV-Camcorder nur, wenn Ihr Camcorder über ein IEEE 1394 (FireWire) Kabel an Ihren Computer angeschlossen ist. Sie können eine Szene von Ihrem HDV-Camcorder anhand der Player-Bedienelemente (Aufnahme, Stopp, Schnellvorlauf, Rücklauf etc.) unterhalb des Aufnahme-Vorschaufensters aufnehmen.

Falls Ihr HDV-Camcorder über ein USB-Kabel mit Ihrem Computer verbunden ist, müssen Sie die Videodateien direkt importieren, so, als wäre Ihr Camcorder eine weitere Festplatte. Unter Importieren von Medien finden Sie weitere Informationen zum Importieren von Videodateien.


Aufzeichnung von einem TV-Signal

Wenn in Ihren Computer eine TV-Tunerkarte installiert ist und Sie Segmente Ihrer Lieblingssendung aufnehmen möchten, wählen Sie diese Option. Zur Aufzeichnung nutzen Sie die Player-Bedienelemente (Aufnahme, Stopp, Schnellvorlauf, Rücklauf etc.) unterhalb des Aufnahme-Vorschaufensters.


Aufzeichnung eines digitalen TV-Signals

Wenn in Ihren Computer eine TV-Tunerkarte installiert ist, die digitale TV-Signale empfängt, und Sie Segmente Ihrer Lieblingssendung aufnehmen möchten, wählen Sie diese Option. Zur Aufzeichnung nutzen Sie die Player-Bedienelemente (Aufnahme, Stopp, Schnellvorlauf, Rücklauf etc.) unterhalb des Aufnahme-Vorschaufensters.

Hinweis: Diese Funktion ist nicht in allen Regionen verfügbar.


Aufzeichnung von einer Webcam

Sie können Live-Inhalte mit einer Webcam aufzeichnen, die an Ihren Computer angebracht ist, und diese dann direkt in Ihre CyberLink PowerDirector Medienbibliothek importieren. Zur Aufzeichnung nutzen Sie die Player-Bedienelemente (Aufnahme, Stopp etc.) unterhalb des Aufnahme-Vorschaufensters.


Aufzeichnung über ein Mikrofon

Wählen Sie diese Option, um Audio über ein Mikrofon aufzuzeichnen, das an Ihren Computer angeschlossen ist. Zur Aufzeichnung nutzen Sie die Player-Bedienelemente (Aufnahme, Stopp etc.) unterhalb des Aufnahme-Vorschaufensters.


Aufzeichnung von einer CD

Nutzen Sie diese Option, um Ihre Lieblingsmusik oder anderes Audio von einer Audio-CD zu rippen. Zur Aufzeichnung nutzen Sie die Player-Bedienelemente (Aufnahme, Wiedergabe, Stopp, nächster/voriger Titel etc.) unterhalb des Aufnahme-Vorschaufensters.


Aufzeichnung von einer DVD

Sie können Videoszenen von einer DVD aufzeichnen, um sie in Ihrem CyberLink PowerDirector-Projekt zu verwenden. Zur Aufzeichnung nutzen Sie die Player-Bedienelemente (Aufnahme, Wiedergabe, Stopp, nächstes/voriges Bild etc.) unterhalb des Aufnahme-Vorschaufensters. Sie können auch die DVD-Struktur nutzen, um die Titel und Kapitel, die Sie aufzeichnen möchten, schnell auszuwählen.

Hinweis: Einige DVDs sind speziell geschützt, so dass Sie deren Inhalte nicht aufzeichnen können.


Aufzeichnung von einem AVCHD-Camcorder

Sie können Videoinhalte aufnehmen, die Sie mit einem AVCHD-Camcorder aufgezeichnet haben. Nutzen Sie die Option Aufzeichnung von AVCHD-Camcorder nur, wenn Ihr Camcorder über ein IEEE 1394 (FireWire) Kabel an Ihren Computer angeschlossen ist. Sie können eine Szene von Ihrem AVCHD-Camcorder anhand der Player-Bedienelemente (Aufnahme, Stopp, etc.) unterhalb des Aufnahme-Vorschaufensters aufnehmen.

Falls Ihr AVCHD-Camcorder über ein USB-Kabel mit Ihrem Computer verbunden ist, müssen Sie die Videodateien direkt importieren, so, als wäre Ihr Camcorder eine weitere Festplatte. Unter Importieren von Medien finden Sie weitere Informationen zum Importieren von Videodateien.


Aufgezeichneter Inhalt

Alle Medien, die Sie im Fenster Aufzeichnung aufzeichnen, werden im Bereich Aufgezeichneter Inhalt angezeigt. Wenn Sie zum Bearbeiten-Fenster zurückwechseln, werden alle Medien, die sich im Bereich Aufgezeichneter Inhalt befinden, automatisch in Ihre Medienbibliothek importiert.

Im Bereich Aufgezeichneter Inhalt können Sie mit der rechten Maustaste auf einen Medientitel klicken und anschließend unter verschiedenen Optionen auswählen. Dazu gehört das Erkennen von Szenen in Videoclips und das Löschen ungewünschter Inhalte, damit diese nicht in das Bearbeiten-Fenster importiert werden.

Wählen Sie Ordner ändern, wenn Sie Meiden aufzeichnen wollen, die im einem anderen Ordner gespeichert sind.


Qualitätsprofil-Einstellungen

Um das Dateiformat und die Qualität der Medien festzulegen, die Sie aufzeichnen möchten, klicken Sie auf Profil. Wenn diese Schaltfläche grau hinterlegt ist, bedeutet dies, dass das Originalformat und die Qualität des Mediums beibehalten werden, so wie sie am Original-Mediengerät (Camcorder etc.) eingestellt waren.

Die verfügbaren Profileinstellungen hängen vom angeschlossenen Aufzeichnungsgerät und vom ausgewählten Aufzeichnungsmodus ab.


Aufzeichnungs-Einstellungen

Verwenden Sie die Schaltfläche Einstellungen, um das Setup des ausgewählten Aufzeichnungsgerätes zu konfigurieren. Die verfügbaren Aufzeichnungs-Einstellungen hängen vom angeschlossenen Aufzeichnungsgerät und vom ausgewählten Aufzeichnungsmodus ab.

Hinweis: Wenn Sie von einer DVD aus aufzeichnen, besitzt diese Schaltfläche den Namen Laufwerk und Sie haben bei Bedarf die Möglichkeit, das Laufwerk auszuwählen, von dem aus Sie aufzeichnen möchten.


Aufzeichnungs-Voreinstellungen

Bevor Sie mit dem Aufzeichnen beginnen, können Sie die Voreinstellungen für die aufgezeichneten Inhalte festlegen. Die verfügbaren Aufzeichungsvoreinstellungen hängen von den Inhalten ab, die Sie aufzeichnen.

Legen Sie die Aufzeichungsvoreinstellungen wie folgt fest:

    • Wählen Sie zum Einstellen der maximalen Aufzeichnungslänge Zeitbegrenzung und geben Sie anschließend eine Zeit in das Zeitcodefeld ein.
    • Wählen Sie zum Einstellen der maximalen Größe für die aufgezeichnete Datei Größenbegrenzung und geben Sie anschließend einen Wert (in MB) ein.
    • Um eine Textanmerkung, einen Datumsstempel oder einen Zeitcode für die Aufnahme einzugeben klicken Sie auf [image] . Im Fenster Textüberlagerung hinzufügen wählen Sie die Art und das Anzeigeformat der Textüberlagerung, die Sie auf Ihrem aufgezeichneten Video einfügen möchten, auf der Registerkarte Text aus. Wählen Sie die Registerkarte Format, um den Schriftsatz und die Position des Textes festzulegen.

Hinweis: Wenn Sie Inhalte von einem konformen DV-Camcorder aufzeichnen, werden gleichzeitig auch Zeitcodeinformationen aufgezeichnet, die Sie für CyberLink RichVideo verwenden können (wenn in den Voreinstellungen aktiviert). Um diese in Ihrem Video anzuzeigen, platzieren Sie das aufgenommene Medium auf der Zeitachse und klicken dann auf Zeitinfo . Siehe "Zeitinfo" auf Seite 67 für weitere Informationen. CyberLink PowerDirector unterstützt das Aktivierung von Laufzeit-Codes auf Videodateien nicht.
    • Um ein Standbild aus einem Video heraus aufzunehmen, um es in Ihrem Projekt zu verwenden, klicken Sie einfach an dem Punkt auf [image] , an dem Sie die Momentaufnahme machen möchten. Das Bild wird dann im Bereich Aufgezeichneter Inhalt gespeichert. Das bevorzugte Dateiformat für Momentaufnahmen wird in den Voreinstellungen festgelegt. Nähere Informationen siehe Dateivoreinstellungen.
    • Wählen Sie Nicht-Echtzeit, um mit der Verarbeitung des aufgezeichneten Videos fortzufahren, nachdem die Wiedergabe des Originalvideos angehalten wurde, und sicherzustellen, dass keine Einzelbilder übersprungen werden.
    • Wählen Sie Mit Einblenden beginnen, um einen Einblendeeffekt auf einen Audiotitel anzuwenden, den Sie mit einem Mikrofon aufgezeichnet haben.
    • Wählen Sie Mit Ausblenden beenden, um einen Ausblendeeffekt auf einen Audiotitel anzuwenden, den Sie mit einem Mikrofon aufgezeichnet haben.
    • Wählen Sie Aufnahme mit maximaler Geschwindigkeit, um CD-Audio mit einer höheren Geschwindigkeit aufzunehmen. Bei einer Aufzeichnung mit einer höheren Geschwindigkeit verkürzt sich zwar die Verarbeitungszeit, aber die Audioqualität wird schlechter.


Szenenerkennung und Audioextraktion

Als Hilfe bei der Verarbeitung kann CyberLink PowerDirector Szenen in Videoclips erkennen und den Audioteil aus ihnen extrahieren. Diese neuen Clips werden separat von den ursprünglichen Clips in der Medienbibliothek angezeigt.


Erkennen von Szenen in einem Videoclip

Die Szenenerkennungsfunktion erstellt automatisch einzelne Clips basierend auf den Szenen (oder vorbearbeiteten Szenen), die in einem Videoclip enthalten sind. Erkannte Szenen werden nicht vom Originalclip getrennt, können aber, wie jeder andere Medienclip auch, der Arbeitsfläche hinzugefügt werden.

Um Szenen in einem Videoclip zu erkennen, klicken Sie diesen entweder im Bereich Aufgezeichneter Inhalt oder in der Medienbibliothek mit der rechten Maustaste an und wählen Sie Szenen erkennen und anschließend Erkennen. In der Medienbibliothek können Sie auch [image] auswählen, wenn ein Videoclip ausgewählt wurde.

Hinweis: Je nach Dateiformat funktioniert die Szenenerkennung bei bestimmten Clips möglicherweise nicht so präzise wie bei anderen. Sie müssen u. U. die Szenen im Dialogfeld Szenenerkennung manuell unterteilen.

Die erkannten Clips werden in einem Unterordner des Originalvideoclips angezeigt. Einzelne Szenen können der Zeitachse hinzugefügt und, wie jeder andere Videoclip auch, in der Medienbibliothek verwaltet werden.

Videoclips, auf die die Szenenerkennung angewendet wurde, besitzen ein kleines Ordnersymbol in der unteren rechten Ecke des Clips, wenn sie in der Medienbibliothek angezeigt werden. Wenn Sie die Szenen eines Clips anzeigen wollen, klicken Sie auf dieses Ordnersymbol.


Extraktion von Audio aus einem Videoclip

Wenn Sie von einem Videoclip nur den Audioteil verwenden möchten, können Sie diesen aus Videoclips in der Medienbibliothek extrahieren, indem Sie den Clip mit der rechten Maustaste anklicken und Audio extrahieren wählen. Der Audioteil wird vom Video getrennt und in der Medienbibliothek gespeichert. Sie können ihn wie jede andere Audiodatei in Ihrem Projekt verwenden.

Hinweis: Wenn sich ein Videoclip bereits auf der Zeitachse befindet, können Sie den Audioteil von der Videodatei trennen, indem Sie mit der rechten Maustaste auf die Datei klicken und anschließend Objekte trennen wählen.


PowerDirector-Voreinstellungen

Bevor Sie mit der Arbeit an Ihrer Produktion beginnen, möchten Sie vielleicht einige Einstellungen nach Ihren persönlichen Vorlieben ändern. Sie können diese auch jederzeit während des Produktionsvorgangs verändern, um sie Ihren Bedürfnissen anzupassen.

Um die Voreinstellungen in CyberLink PowerDirector festzulegen, klicken Sie einfach auf [image] .


Allgemeine Voreinstellungen

Im Voreinstellungen-Fenster wählen Sie die Registerkarte Allgemein. Die folgenden Optionen sind verfügbar:

Anwendung:

    • Maximale Korrekturschritte, die rückgängig gemacht werden können: Geben Sie eine Anzahl (zwischen 0 und 100) von Korrekturschritten (STRG+Z) ein, die Sie bei Ihrer Arbeit an der Videoproduktion verfügbar machen möchten. Wenn Sie eine größere Anzahl einstellen, werden höhere Anforderungen an Ihren Prozessor gestellt.
    • TV-Format: Wählen Sie das TV-Format (NTSC oder PAL) für Ihr Video aus. Dieses Format sollte mit dem Format der Region übereinstimmen, in dem Ihr Video wiedergegeben wird (falls Sie es auf einen Datenträger brennen).
    • Drop-Frame-Zeitcode verwenden: Wenn Ihr ausgewähltes TV-Format NTSC ist, wählen Sie "Ja", um den Zeitcode Ihres Videos mit der Videolänge auf der Zeitachse zu synchronisieren.
    • HD Videoverarbeitung aktivieren (Schattendatei): Wählen Sie diese Option, um die Bearbeitung von High-Definition-Video zu beschleunigen, indem Sie CyberLink PowerDirector die Datei schneller bearbeiten lassen. Durch Aktivierung dieser Funktion wird der Prozessor stärker beansprucht.
    • Temporäre Dateien automatisch löschen alle: Wählen Sie diese Option aus, damit CyberLink PowerDirector automatisch temporäre Dateien, die während der Bearbeitung erstellt wurden, nach einer bestimmten Anzahl von Tagen löscht. Klicken Sie auf die Schaltfläche Manuell löschen, wenn Sie bestimmte temporäre Dateien auswählen und löschen möchten, um Speicherplatz auf Ihrer Festplatte frei zu machen.

Internet:

    • Automatisch nach Software-Updates suchen: Wählen Sie diese Option, damit das Programm regelmäßig automatisch nach Aktualisierungen oder neuen Versionen von PowerDirector sucht.

Sprache:

    • Standard-Systemsprache benutzen: Wählen Sie diese Option, damit als Sprache die gleiche Sprache wie für das Betriebssystem verwendet wird.
    • Benutzerdefiniert: Wählen Sie diese Option und anschließend in der Dropdown-Liste die Sprache, die Sie verwenden möchten.


Aufzeichnungs-Voreinstellungen

Im Voreinstellungen-Fenster wählen Sie die Registerkarte Aufzeichnung. Die folgenden Optionen sind verfügbar:

Aufzeichnung:

    • Aufgezeichnete Dateien zur Medienbibliothek hinzufügen: Wählen Sie diese Option aus, um aufgezeichnete Dateien direkt nach dem Aufzeichnen in die Medienbibliothek zu importieren.
    • Aufgezeichnete Dateien der leeren Arbeitsfläche hinzufügen: Wählen Sie diese Option aus, um aufgezeichnete Dateien automatisch in die Bearbeitungsfläche (Zeitachse) zu importieren.
    • Automatische Dateiersetzung während Sprachaufnahme aktivieren: Wählen Sie diese Option aus, um existierendes Audiomaterial zu überschreiben, das während der Aufnahme zu Überlagerungen führt.

Automatische Szenenerkennung:

    • Nach der Aufzeichnung keine Szenen erkennen: Wählen Sie diese Option, wenn Sie die automatische Szenenerkennung nach der Aufzeichnung des Videos nicht aktivieren möchten.
    • Nach Aufzeichnung Szenen durch wechselnde Videobilder erkennen: Wählen Sie diese Option aus, um während der Videoaufzeichnung eine Szenenerkennung durchzuführen. Bei der Szenenerkennung analysiert CyberLink PowerDirector aufgezeichnete Bilder, um herauszufinden, an welchen Stellen es Szenenwechsel gibt. Jede Szene wird als eine Datei gespeichert, während die Aufnahme fortgesetzt wird.
    • Während der Aufzeichnung Szenen nach Zeitcode erkennen und jede Szene als eine separate Datei speichern (nur für DV-VCR-Modus): Wählen Sie diese Option aus, um Szenenwechselsignale zu erkennen und jede Szene als eine separate Datei zu speichern. (DV-Camcorder erstellen ein Szenenwechselsignal auf dem Band immer dann, wenn die Aufnahmetaste losgelassen wird.) Diese Funktion steht nur bei der Aufzeichnung von DV-Camcordern zur Verfügung.

Einrichten der DV-Parameter:

    • Klicken Sie auf DV-Parameter, um die Pufferzeit (in den Bereichen Stapelaufzeichnung/ Auf Kassette aufnehmen ) für Ihren DV-Camcorder einzustellen. Das Einstellen einer Pufferzeit gewährleistet, dass Ihr DV-Camcorder und die Stapelaufzeichnung/das Stapel-Schreiben auf Kassette gleichzeitig beginnen. Ohne einen Puffer kann es dazu kommen, dass die Stapelaufzeichnung oder das Schreiben auf Kassette beginnt, bevor der Camcorder startet. Im Bereich DV automatisch stoppen im Fenster DV-Parameter einrichten wählen Sie aus, ob CyberLink PowerDirector das Scannen/Aufnehmen nach dem festgelegten Intervall einer leeren Kassette automatisch anhalten soll. Sie können in dem betreffenden Feld das Intervall in Sekunden vorgeben.


Bestätigungsvoreinstellungen

Im Voreinstellungen-Fenster wählen Sie die Registerkarte Bestätigung. Die folgenden Optionen sind verfügbar:

Bestätigung

    • Konflikte mit TV-Format immer melden: Wählen Sie diese Option, um einen Warnhinweis immer dann anzeigen zu lassen, wenn Sie der Arbeitsfläche einen Videoclip hinzufügen, dessen TV-Format (NTSC/PAL) sich von dem der Videoclips, die sich bereits auf der Bearbeitungsfläche befinden, unterscheidet.
    • Konflikte mit Seitenverhältnissen immer melden: Wählen Sie diese Option aus, um eine Warnmeldung zu aktivieren, wenn Sie einen Videoclip der Arbeitsfläche hinzuzufügen, dessen Seitenverhältnis mit dem des Projektes in Konflikt steht.
    • Dateilöschung von Festplatte aktivieren: Wählen Sie diese Option, wenn Sie möchten, dass die Dateilöschung von der Festplatte für die Medienbibliothek aktiviert ist.
    • Warnung aktivieren, wenn Kapitel während der Bearbeitung entfernt werden: Wählen Sie diese Option aus, um eine Warnmeldung zu aktivieren, wenn Kapitelpunkte während der Videobearbeitung gelöscht werden.
    • Stets eine Meldung anzeigen, wenn Breitbild nicht unterstützt wird: Wählen Sie diese Option aus, wenn Sie möchten, dass Sie von PowerDirector jedes Mal darauf hingewiesen werden, wenn das Breitbild-Format nicht unterstützt wird.
    • Immer warnen, wenn High-Definition-Inhalte in die Bibliothek importiert werden: Wählen Sie diese Option aus, wenn Sie möchten, dass Sie von PowerDirector jedes Mal darauf hingewiesen werden, wenn Sie High-Definition-Inhalte in die Bibliothek importieren.
    • Stets eine Meldung anzeigen, um den Präfixname des aufgezeichneten Videos zu bestätigen: Wählen Sie diese Option, wenn Sie möchten, dass PowerDirector Sie nach dem Dateinamen fragt, wenn Sie Videos im Fenster Aufzeichnung aufzeichnen. Wenn Sie diese Option nicht wählen, benennt PowerDirector die Dateien automatisch für Sie.
    • Stets eine Meldung anzeigen, um den Dateiname der aufgezeichneten Momentaufnahme zu bestätigen: Wählen Sie diese Option, wenn Sie möchten, dass PowerDirector Sie nach dem Dateinamen fragt, wenn Sie Schnappschüsse von Videos aufzeichnen. Wenn Sie diese Option nicht wählen, benennt PowerDirector die Dateien automatisch für Sie.


DirectorZone Voreinstellungen

Im Fenster Voreinstellungen wählen Sie die Registerkarte DirectorZone. Die folgenden Optionen sind verfügbar:

Automatische Anmeldung:

    • Automatische Anmeldung bei DirectorZone, wenn PowerDirector gestartet wird: Wählen Sie diese Option aus und geben Sie anschließend Ihre E-Mail-Adresse sowie Ihr Kennwort ein, damit CyberLink PowerDirector sich automatisch bei der DirectorZone anmeldet, sobald das Programm geöffnet wird. Falls Sie kein DirectorZone-Konto besitzen, klicken Sie auf die Schaltfläche Konto eröffnen .

Datenschutzbestimmungen:

    • DirectorZone erlauben, Bearbeitungsinformationen zu sammeln: wählen Sie diese Option, damit DirectorZone alle Namen der Vorlagen sammelt, die für ein fertig gestelltes Projekt genutzt werden, das zu YouTube hochgeladen wird.


Bearbeitung von Voreinstellungen

Im Fenster Voreinstellungen wählen Sie die Registerkarte Bearbeitung. Die folgenden Optionen sind verfügbar:

Zeitachse:

    • Standard-Arbeitsfläche: Wählen Sie diese Option zum standardmäßigen Anzeigen der Zeitachsen- oder der Storyboardarbeitsfläche im Fenster Bearbeiten.
    • Alle Spuren verknüpfen, wenn Inhalt in Zeitachse verschoben/gelöscht wird: Wenn diese Option aktiviert ist, wenn Sie einen Clip an einer Position der Zeitachse einfügen, werden alle Inhalte eines Videos, Audios, Titels, Effektes und einer Stimmspur, die sich rechts vom Clip befinden, entsprechend geteilt oder verschoben. Wenn ein Clip entfernt wird, verschieben sich alle Inhalte rechts nach links, um die Lücke zu füllen. Heben Sie die Auswahl dieser Option auf, um alle Clips auf der Zeitachse getrennt verschieben zu können.
    • Übergang zwischen Fotos hinzufügen, wenn Magic Motion angewendet wird: Wählen Sie diese Option, um den Übergang, den Sie unter Übergangstyp ausgewählt haben, zwischen Fotos einzufügen, wenn Sie das Werkzeug Magic Motion auf alle Fotos anwenden.
    • Einen Effekt und einen Titel hinzufügen, wenn Standbild verwendet wird: Wählen Sie diese Option aus, damit das Programm automatisch einen Effekt und Titel der Zeitachse hinzufügt, wenn Sie auf die Schaltfläche Standbild klicken.

Dauer:

    • Stellen Sie die Standarddauer (in Sekunden) für Bilddateien und verschiedene Effekte, Übergänge, Titel, Untertitel etc. bei Platzierung auf der Zeitachse ein.


Dateivoreinstellungen

Im Fenster Voreinstellungen wählen Sie die Registerkarte Datei. Die folgenden Optionen sind verfügbar:

Standardspeicherorte:

    • Importordner: Zeigt den letzten Ordner an, von dem Medien aus Medien importiert wurden. Wenn Sie diesen Ordner wechseln möchten, klicken Sie auf Durchsuchen und wählen Sie einen anderen Ordner aus.
    • Exportordner: Legen Sie den Ordner fest, in dem aufgezeichnete Medien gespeichert werden sollen. Wenn Sie diesen Ordner wechseln möchten, klicken Sie auf Durchsuchen und wählen Sie einen anderen Ordner aus.

Dateiname:

    • Präfix des aufgezeichneten Videos: Geben Sie einen Standardnamen für die aufgezeichneten Videodateien ein. Bei der Aufzeichnung von DV-/HDV-Kassette wählen Sie die Option Zeitinformationen nach Datei-Präfix anhängen.
    • Präfix der Produktionsdatei: Geben Sie einen Standardnamen für Ihre produzierten Dateien ein.
    • Name der Momentaufnahmedatei: Geben Sie einen Standardnamen für die aufgezeichneten Momentaufnahmen ein. Wählen Sie für Ihre Momentaufnahmen ein Dateiformat aus der Dropdown-Liste aus. Sie haben die Wahl zwischen den Formaten BMP, JPG, GIF und PNG.
    • Momentaufnahme Speicherort: Wählen Sie im Dropdown-Menü den Standort aus, an dem PowerDirector aufgenommene Momentaufnahmen speichert. Sie können diese als Datei speichern, in Ihre Zwischenablage kopieren oder als Hintergrundbild einstellen.
    • Nach Möglichkeit die Größe des Originalvideos als Bildqualität der Momentaufnahme verwenden: Wählen Sie diese Option, um die Momentaufnahme in der Größe und Qualität des Originalvideos beizubehalten und nicht die kleinere Größe des Vorschaufensters zu verwenden, in dem sie gemacht wird.


Voreinstellungen Hardware-Beschleunigung

Im Voreinstellungen-Fenster wählen Sie die Registerkarte Hardware-Beschleunigung. Die folgenden Optionen sind verfügbar:

Hardware-Beschleunigung:

Hinweis: Achten Sie darauf, dass Sie die neusten Videotreiber herunterladen und installieren, damit die Hardware-Beschleunigung in CyberLink PowerDirector aktiviert werden kann.
    • NVIDIA CUDA/AMD Accelerated Parallel Processing zum Beschleunigen von Videoeffektvorschau/-rendering aktivieren: Wenn Ihr Computer eine NVIDIA-Grafikkarte besitzt, die die CUDA-Technologie unterstützt, oder eine AMD-Grafikkarte, die die AMD Accelerated Parallel Processing-Technologie unterstützt, können Sie diese Option auswählen, um das Rendern von einigen Videoeffekten zu beschleunigen, wobei die parallele Multi-Core-Leistung von GPUs genutzt wird.

Hinweis: Um die Hardware-Beschleunigung während der Produktion zu aktivieren, wählen Sie vor der Produktion im Bereich mit den Produktionsvoreinstellungen des Produzieren-Fensters Hardware-Videocodierung aus.
    • Hardware-Decodierung aktivieren: Wenn Ihr Computer die Technologie der NVIDIA CUDA/AMD Accelerated Parallel Processing/Intel Core-Prozessorfamilie unterstützt, wählen Sie diese Option, um die Hardware-Beschleunigung zu nutzen und das Video während der Bearbeitung und der Produktion als MPEG-4-Video zu verschlüsseln.

Hinweis: Diese Funktion ist unter Windows XP nicht verfügbar.


Projekt-Voreinstellungen

Im Fenster Voreinstellungen wählen Sie die Registerkarte Projekt. Die folgenden Optionen sind verfügbar:

Projekt:

    • Anzahl von kürzlich verwendeten Projekten: Geben Sie eine Anzahl (zwischen 0 und 20) der zuletzt benutzten Projekte ein, die im Menü Datei aufgelistet werden sollen, wenn Sie CyberLink PowerDirector öffnen.
    • Letztes Projekt automatisch laden, wenn PowerDirector geöffnet wird: Wählen Sie diese Option, um automatisch das Projekt zu laden, an dem Sie zuletzt gearbeitet haben.
    • Beispiel-Clips automatisch laden, wenn PowerDirector geöffnet wird: Wählen Sie diese Option, um bei jedem Öffnen des Programmes die Beispielbild- und -videoclips automatisch in die Medienbibliothek zu laden.
    • Projekt automatisch speichern: Wählen Sie diese Option, um Ihr Projekt automatisch nach Ablauf einer bestimmten Anzahl von Minuten automatisch zu speichern, damit Änderungen nicht aus Versehen verloren gehen. Wenn Sie einen speziellen Speicherort zum automatischen Speichern von Dateien festlegen möchten, klicken Sie auf Durchsuchen und wählen einen Ordner auf Ihrem Computer aus.


Produktionsvoreinstellungen

Im Fenster Voreinstellungen wählen Sie die Registerkarte Produzieren. Die folgenden Optionen sind verfügbar:

Produzieren:

    • Blockige Videobildfehler reduzieren (Intel SSE4-optimiert): Wählen Sie diese Option aus, um die allgemeine Qualität des produzierten Videos bei der Produktion zu verbessern, wenn der Computer die Intel SSE4-Optimierung unterstützt.

Qualität der 3D-Diashow:

    • Verwenden Sie den Schieberegler, um die Qualität eines 3D-Diashow-Videos festzulegen. Je langsamer sich die Bilder bewegen, desto höher ist die Qualität der Diashow. Wenn dies ausgewählt ist, nutzt CyberLink PowerDirector die 3D-Grafikkarte des Computers (falls Sie eine besitzen), um die Produktionszeit zu beschleunigen.

H.264 AVC:

    • SVRT bei einfachem IDR H.264-Videos erlauben: Wählen Sie diese Option, wenn Sie möchten, dass CyberLink PowerDirector SVRT nutzt, um ein Filmprojekt zu rendern, wenn sich nur ein H.264-AVC-Clip auf der Zeitachse befindet. Unter "Anzeige von SVRT-Informationen" auf Seite 99 finden Sie weitere Informationen zu SVRT.


Erstellen einer Story

Nachdem Sie alle Medien im CyberLink PowerDirector bereit haben, zeigen wir Ihnen in diesem Kapitel, wie Sie aus Ihrer Medienbibliothek professionell aussehende Videofilme und Foto-Diashows erstellen können.


PowerDirector-Projekte

Jedes Mal, wenn Sie mit einer neuen Produktion beginnen, erstellen Sie ein neues Projekt, das als PDS-Datei gespeichert wird und nur in CyberLink PowerDirector verwendet werden kann. Verwenden Sie die Optionen im Menü Datei, um in CyberLink PowerDirector Projekte zu speichern, neue zu erstellen oder bereits bestehende zu öffnen.

Die Änderungen, die Sie an Ihren Medien in CyberLink PowerDirector vornehmen, haben keinen Einfluss auf die Originalmedien, die Sie in das Programm importiert haben. Da Ihre Bearbeitungen alle in der Projektdatei gespeichert sind, können Sie Clips zuschneiden, bearbeiten oder löschen und die Originaldateien unverändert auf der Festplatte belassen. Lassen Sie also Ihrer Kreativität freien Lauf. Sollten Sie zu radikale Änderungen gemacht haben, können Sie jederzeit von Neuem beginnen.


Einstellung des Seitenverhältnisses für das Projekt

Um das Bildseitenverhältnis für Ihr Projekt einzustellen, wählen Sie im Dropdown-Menü Bildseitenverhältnis oben im Fenster 4:3 oder 16:9 aus.

Das Vorschaufenster verändert sich nun entsprechend dem von Ihnen gewählten Seitenverhältnis. Unter Einstellen eines Seitenverhältnisses für einen Videoclip erfahren Sie, wie Sie das Seitenverhältnis für Ihre Mediendatei ändern können.


Hinzufügen von Medien zur Bearbeitungsfläche

Nun können Sie damit beginnen, Ihre endgültige Produktion zusammenzustellen, indem Sie Medien und Effekte auf der Bearbeitungsfläche hinzufügen. Sie können auch den Magic Movie-Assistenten oder den Diashowdesigner verwenden, um schnell eine Produktion zu kreieren, wenn Sie unter Zeitdruck stehen oder eine Einstiegshilfe benötigen.

Denken Sie daran, dass sich die unterschiedlichen Spuren jeweils nur für bestimmt Medienclips eignen. Wenn Sie einen Medienclip auswählen, werden die Spuren, zu denen Sie ihn hinzufügen können, hervorgehoben dargestellt.


Magic Movie-Assistent

Falls der Bearbeitungsvorgang neu für Sie ist und Sie eine Einstiegshilfe benötigen, kann Ihnen der Magic Movie-Assistent weiter helfen. Der Magic Movie-Assistent kann aus all Ihren Medien mit einigen Schritten eine sehenswerte Videoproduktion kreieren. Sie können diese erstellte Produktion anschließend weiterbearbeiten, als eine Datei ausgeben oder auf einen Datenträger brennen.

Hinweis: Mit dem Magic Movie-Assistenten können Sie alle Medien in der Medienbibliothek, alle Medien auf der aktuellen Arbeitsfläche oder alle aktuell gewählten Medien verwenden. Wenn Sie nur eine bestimmte Anzahl von Clips verwenden möchten, wählen Sie die gewünschten Clips aus, bevor Sie beginnen.

Wenn Sie den Magic Movie-Assistenten verwenden möchten, klicken Sie auf die Schaltfläche [image] links neben der Zeitachse und folgen Sie dann den im Assistenten angezeigten Schritten.


Diashowdesigner

Der Diashowdesigner stellt die einfachste Methode dar, mit der Sie aus Ihren Fotos dynamische Diashows erstellen.

So erstellen Sie im Diashowdesigner manuell eine Diashow:

  1. Ziehen sie alle Fotos, die Sie in der Diashow haben möchten, auf die Zeitachse.

  2. Achten Sie darauf, dass die Fotos ausgewählt wurden und klicken Sie dann auf Diashow, um den Diashowdesigner zu starten.

  3. Im Diashowdesigner können Sie unter einer Reihe von Diashow-Vorlagen auswählen. Jede Vorlage erstellt eine komplett andere Art von Diashow. In den Bereichen unten finden Sie detaillierte Informationen zu den einzelnen Vorlagen und den verschiedenen Optionen.

  4. Klicken Sie auf Weiter, um zum Vorschaufenster zu gelangen und das Ergebnis anzusehen. Sie können bei Bedarf zum vorherigen Fenster zurückwechseln, um eine andere Vorlage auszuwählen.

Diashow-Musik

Um Hintergrundmusik hinzuzufügen, klicken Sie auf [image] und wählen Sie anschließend den Audiotitel aus, den Sie verwenden möchten.

Hinweis: Wenn Hintergrundmusik fin Ihrer Diashow enthalten sein soll, verwendet CyberLink PowerDirector die Magic Slideshow-Technologie, um Ihre Fotos dem Takt der Musik während der Diashow anzupassen.*
Musikvoreinstellungen

Wenn Sie Hintergrundmusik für Ihre Diashow verwenden, klicken Sie auf die Schaltfläche Musikvoreinstellungen, um die Voreinstellungen folgendermaßen zu konfigurieren:

    • Schneiden Sie die Audiodatei unter Verwendung der Wiedergabekontrollen zu, indem Sie den Zuschneidebalken auf die gewünschten Start- und Endpunkte verschieben.
    • Klicken Sie während der Wiedergabe der Hintergrundmusik auf [image] , um den Startpunkt der Musik zu setzen, danach auf [image] , um den Endpunkt zu setzen.
    • Wählen Sie für die Hintergrundmusik langsames Einblenden oder Ausblenden.

Diashow-Voreinstellungen

Klicken Sie auf die Schaltfläche Diashow-Voreinstellungen, um die Einstellungen für Ihre Diashow wie folgt vorzunehmen:

    • Dauer: Verwenden Sie diese Option, um die Länge der Diashow festzulegen. Wählen Sie Fotos der Musik anpassen, um die Länge der Diashow der Dauer der ausgewählten Musik anzupassen. Wählen Sie Musik den Fotos anpassen, um die Länge der Musik der Dauer der automatisch erstellten Diashow anzupassen, d.h. der auf der Zeitachse festgelegten Dauer.
    • Sequenz: Verwenden Sie diese Option, um die Sequenz der Fotos für die Diashow einzustellen. Wählen Sie Zeitachsenreihenfolge, um die Sequenz der Bildreihenfolge der aktuellen Anzeige der Fotos in der Zeitachse anzupassen. Wählen Sie Aufnahmedatum/-uhrzeit, damit die Fotos in chronologischer Reihenfolge basierend auf dem Datum und der Uhrzeit der Aufnahme angezeigt werden.

Benutzerdefinierung von Diashows im Diashowdesigner

Mit einigen Diashow-Vorlagen können Sie Diashows im Diashowdesigner manuell benutzerdefinieren. Nachdem Sie eine Diashow erstellt haben und die Schaltfläche Selbst definieren im Vorschaufenster angezeigt wird oder wenn die Diashow auf der Zeitachse ausgewählt ist, klicken Sie auf die Schaltfläche, um den Diashowdesigner zu starten.

A - Vorschaubereich, B - Bearbeitungsbereich, C - Diabereich, D - Extras-Bereich

Die Bearbeitungsoptionen und Werkzeuge, die im Diashowdesigner zur Verfügung stehen, hängen von der Diashow-Vorlage ab, die Sie ausgewählt haben. Im Folgenden werden die Bearbeitungsoptionen für die einzelnen Vorlagen im Diashowdesigner beschrieben.

Quadrat-Diashow

Wenn Sie eine Quadrat-Diashow im Diashowdesigner benutzerdefinieren, können Sie folgende Funktionen verwenden:

    • Klicken Sie im Diabereich auf ein bestimmtes Dia, um es anzuzeigen und zu bearbeiten.
    • Klicken Sie im Vorschaubereich auf ein Foto und ziehen Sie es auf eine andere Zelle.
    • Klicken Sie im Bearbeitungsbereich (nicht verwendete Fotos) auf Fotos hinzufügen, um zusätzliche Fotos für die Verwendung in der Diashow zu importieren.
    • Geben Sie im Bearbeitungsbereich (nicht verwendete Fotos), die maximale Anzahl von Fotos an, die auf einem Dia angezeigt werden.
    • Ziehen Sie im Bearbeitungsbereich die Fotos unter Nicht verwendete Fotos auf die Zelle im Vorschaubereich, an der Sie sie anzeigen möchten. Sie können eine Zelle auch auswählen, indem Sie sie anklicken und die Schaltflächen [image] [image] verwenden, um ausgewählte Fotos hinzuzufügen oder zu entfernen.
    • Wählen Sie eine Zelle mit einem Foto im Vorschaubereich aus und klicken Sie auf den Schaltflächenbereich [image] , um die Schärfe der Zelle in einem bestimmten Bereich des Fotos einzustellen.
    • Klicken Sie im Extras-Bereich auf die Schaltfläche Remix, um eine neue Version der Diashow zu erstellen.
    • Verwenden Sie im Vorschaubereich die Wiedergabesteuerung, um eine Vorschau der Diashow anzusehen.
3D-Diashow

Wenn Sie eine 3D-Diashow im Diashowdesigner benutzerdefinieren, können Sie folgende Funktionen verwenden:

    • Klicken Sie im Diabereich auf ein bestimmtes Dia, um es anzuzeigen und zu bearbeiten.
    • Im Bearbeitungsbereich (Zuschneidebereich) können Sie die Größe des Feldes ändern und zu dem Bereich des Fotos ziehen, den Sie im 3D-Foto auf dem Dia hervorheben möchten.
    • Verwenden Sie im Vorschaubereich die Wiedergabesteuerung, um eine Vorschau der Diashow anzusehen.
Höhepunkte-Diashow

Wenn Sie eine Höhepunkte-Diashow im Diashowdesigner benutzerdefinieren, können Sie folgende Funktionen verwenden:

    • Klicken Sie im Diabereich auf ein bestimmtes Dia, um es anzuzeigen und zu bearbeiten.
    • Entscheiden Sie im Extras-Bereich, ob Sie das Vordergrund- oder Hintergrundfoto bearbeiten möchten.
    • Im Bearbeitungsbereich (Zuschneidebereich) können Sie die Größe des Feldes ändern und zu dem Bereich des Fotos ziehen, den Sie auf dem Dia hervorheben möchten.
    • Verwenden Sie im Vorschaubereich die Wiedergabesteuerung, um eine Vorschau der Diashow anzusehen.
Bewegungs-Diashow

Wenn Sie eine Bewegungs-Diashow im Diashowdesigner benutzerdefinieren, können Sie folgende Funktionen verwenden:

    • Klicken Sie im Diabereich auf ein bestimmtes Dia, um es anzuzeigen und zu bearbeiten.
    • Verwenden Sie im Bearbeitungsbereich (Zuschneidebereich) den Magic Motion-Designer, um die Bewegung auf dem Dia zu definieren. Siehe Magic Motion-Designer für weitere Informationen.
    • Verwenden Sie im Vorschaubereich die Wiedergabesteuerung, um eine Vorschau der Diashow anzusehen.
Kamera-Diashow

Wenn Sie eine Kamera-Diashow im Diashowdesigner benutzerdefinieren, können Sie folgende Funktionen verwenden:

    • Klicken Sie im Diabereich auf ein bestimmtes Dia, um es anzuzeigen und zu bearbeiten.
    • Klicken Sie im Bearbeitungsbereich (nicht verwendete Fotos) auf Fotos hinzufügen, um zusätzliche Fotos für die Verwendung in der Diashow zu importieren.
    • Geben Sie im Bearbeitungsbereich (nicht verwendete Fotos), die maximale Anzahl von Fotos an, die auf einem Dia angezeigt werden.
    • Ziehen Sie im Bearbeitungsbereich die Fotos unter Nicht verwendete Fotos auf die Stelle im Vorschaubereich, an der Sie sie anzeigen möchten. Sie können ein Foto auch auswählen, indem Sie es anklicken und die Schaltflächen [image] [image] verwenden, um ausgewählte Fotos hinzuzufügen oder zu entfernen.
    • Wählen Sie ein Foto im Vorschaubereich aus und klicken Sie auf den Schaltflächenbereich [image] , um die Schärfe in einem bestimmten Bereich des Fotos einzustellen.
    • Klicken Sie im Extras-Bereich auf die Schaltfläche Remix, um eine neue Version der Diashow zu erstellen.


Hinzufügen von Medien zur Arbeitsfläche

Die folgenden Abschnitte erläutern die Vorgehensweisen beim Hinzufügen von Medien aus Ihrer Medienbibliothek zur Bearbeitungsfläche.

Hinweis: Es ist empfehlenswert, Clips in der Storyboardansicht hinzuzufügen, da dies einfacher ist als in der Zeitachsenansicht. In dieser Ansicht lassen sich Clips allerdings nur der ersten Spur hinzufügen. Aus diesem Grund wird in diesem Abschnitt zur Erläuterung die Zeitachsenansicht verwendet.

Hinzufügen von Videoclips und Bildern

Sie können Videoclips und Bilder auf jeder Videospur auf der Zeitachse und an jeder Position hinzufügen.

Hinweis: Wenn Sie der Zeitachse Videoclips hinzufügen, fügt CyberLink PowerDirector automatisch die Audiospur (sofern vorhanden) zur verknüpften Audiospur hinzu.

Sie brauchen Ihr Medium nicht mehr auf der Hauptspur oder am Anfang der Video-Zeitachse zu positionieren. Sie haben die komplette Freiheit, das Medium genau dort hinzuzufügen, wo Sie es haben möchten, und auch in der von Ihnen gewünschten Reihenfolge.

Hinweis: Sie können im Spurmanager zusätzliche Spuren zur Zeitachse Ihres Projektes hinzufügen. Es ist möglich, bis zu 99 BiB-Objekte gleichzeitig auf einem Video darzustellen. Siehe "Spurmanager" auf Seite 19 für weitere Informationen.

So fügen Sie Video- oder Bildclips der Arbeitsfläche hinzu:

    • Nutzen Sie den Schieberegler der Zeitachse, um die Position einzustellen, an der Sie Ihr Medium haben möchten. Wählen Sie das Medium in der Bibliothek und klicken Sie dann auf [image] , um es der ausgewählten Videospur hinzuzufügen.
    • Nutzen Sie den Schieberegler der Zeitachse, um die Position einzustellen, an der Sie Ihr Medium haben möchten. Rechtsklicken Sie auf das Medium in der Bibliothek und wählen Sie dann Bei gewählter Spur einfügen, um es der ausgewählten Videospur hinzuzufügen.

Hinweis: Wenn sich der Schieberegler der Zeitachse über einem bestehenden Clip auf der Zeitachse befindet und Sie eine der beiden Aktionen oben durchführen, trennt CyberLink PowerDirector den Clip und fügt den neuen Clip zwischen den beiden Teilen ein.
    • Ziehen Sie das Medium an die gewünschte Position der Zeitachse und lassen Sie es dort fallen.

Hinweis: Wenn Sie das Medium auf einem bestehenden Clip auf der Zeitachse fallen lassen, werden Sie gefragt, ob Sie den Clip teilen und den neuen Clip zwischen den beiden Teilen Einfügen oder den bestehenden Clip Überschreiben möchten.

Hinzufügen von Farbkarten und Hintergründen

Die Verwendung von Farbkarten ermöglicht Ihnen das Einfügen von einfarbigen Einzelbildern in Ihr Video. Farbkarten sind besonders als schnelle Übergänge zwischen Videoclips oder als Hintergrund für Titel und für den Abspann nützlich. Hintergründe bieten interessante und kreative Umgebungen für BiB-Objekte, Titel und mehr.

Sie finden die Farbkarten und Hintergründe in Ihrer Medienbibliothek, indem Sie die Explorer-Ansicht öffnen oder aus dem Dropdown-Menü Alle Inhalte Farbkarten oder Hintergründe wählen.

Hinweis: Sie können Hintergründe und Farbkarten auf der Zeitachse genauso hinzuzufügen wie Videos und Bildclips.

Hinzufügen von Audioclips

Mit Audioclips können Sie Ihrem Video Hintergrundmusik oder einen gesprochenen Kommentar hinzufügen. Standardmäßig werden zwei Audiospuren mit einer Videospur verknüpft: eine separate Audiospur für die Musik und die Sprachspur auf der Zeitachse.

Hinweis: Sie können zusätzliche Audiospuren innerhalb des Spurmanagers zur Zeitachse Ihres Projekts hinzufügen. Siehe "Spurmanager" auf Seite 19 für weitere Informationen.

Um Clips von der Arbeitsfläche auszuwählen, gehen Sie folgendermaßen vor:

    • Nutzen Sie den Schieberegler der Zeitachse, um die Position einzustellen, an der Sie Ihr Audio haben möchten. Wählen Sie die Audiodatei in der Bibliothek und klicken Sie dann auf
    • , um sie auf der ausgewählten Spur hinzuzufügen. Wenn eine Videospur ausgewählt wurde, fügt CyberLink PowerDirector das Audio auf der damit verknüpften Audiospur hinzu.
    • , um sie auf der Sprachspur hinzuzufügen.
    • , um sie auf der Musikspur hinzuzufügen. Die Musikspur ist immer die untere Spur auf der Zeitachse.
    • Nutzen Sie den Schieberegler der Zeitachse, um die Position einzustellen, an der Sie Ihr Audio haben möchten. Rechtsklicken Sie auf die Audiodatei in der Bibliothek und wählen Sie dann
    • Zur Sprachspur hinzufügen, um sie auf der Sprachspur hinzuzufügen.
    • Zur Musikspur hinzufügen, um sie auf der Musikspur hinzuzufügen. Die Musikspur ist immer die untere Spur auf der Zeitachse.

Hinweis: Wenn sich der Schieberegler der Zeitachse über einem bestehenden Clip auf der Zeitachse befindet und Sie eine der beiden Aktionen oben durchführen, trennt CyberLink PowerDirector den Clip und fügt den neuen Clip zwischen den beiden Teilen ein.
    • Ziehen Sie eine Audiodatei zur gewünschte Audiospur und platzieren Sie diese auf der Zeitachse.

Hinweis: Wenn Sie den Audioclip auf einem bestehenden Clip auf der Zeitachse fallen lassen, werden Sie gefragt, ob Sie den Clip teilen und den neuen Clip zwischen den beiden Teilen Einfügen oder den bestehenden Clip Überschreiben möchten.


Hinzufügen von Effekten, BiB-Objekten, Titeln und Übergängen

Die folgenden Abschnitte erläutern die Vorgehensweise beim Hinzufügen von Videoeffekten, BiB-Objekten, Partikeleffekten, Titeln und Übergängen zur Arbeitsfläche.

Hinzufügen von Videoeffekten

Um einen Videoeffekt zu einem Clipteil in der Zeitachse hinzuzufügen, gehen Sie zum Effekteraum und machen Folgendes:

Hinweis: Videoeffekte auf der Effektspur werden auf alle Videospuren angewandt, die sich darüber in der Zeitachse befinden.
    • Markieren Sie einen Effekt und klicken Sie anschließend auf [image] , um den Effekt an der aktuellen Position des Zeitachsenschiebereglers der Effektespur hinzuzufügen.
    • Ziehen Sie einen Effekt vom Effektraum in die Effektespur direkt unterhalb der Clips in der Hauptvideospur, auf die Sie ihn anwenden möchten.
    • Rechtsklicken Sie auf einen Effekt und wählen Sie dann Hinzufügen zur Zeitachse, um ihn an der aktuellen Position des Zeitachsenschiebereglers hinzuzufügen.

Klicken Sie auf [image] und wählen Sie Videoeffekt zufällig anwenden, um einen zufälligen Videoeffekt an der aktuellen Position des Zeitachsenschiebereglers hinzuzufügen.

Hinweis: Klicken Sie auf Ändern, um die Effektoptionen zu bearbeiten. Siehe Ändern eines Videoeffektes.

So fügen Sie einen Videoeffekt zum gesamten Clip in der Zeitachse hinzu:

    • Wählen Sie einen Effekt, ziehen Sie ihn auf die Videospur und legen Sie ihn auf dem Clip ab, auf den Sie ihn anwenden möchten. Der Videoeffekt wird auf die gesamte Dauer des Clips angewendet.

Hinweis: Klicken Sie auf Effekt, um die Effektoptionen zu bearbeiten. Siehe Ändern eines Videoeffektes für weitere Informationen.

BiB-Objekte hinzufügen

Um der Zeitachse ein BiB-Objekt hinzuzufügen, gehen Sie zum BiB-Objekteraum und gehen wie folgt vor:

Hinweis: Sie können zusätzliche BiB-Objekte von der DirectorZone-Webseite herunterladen. Siehe "Herunterladen von der DirectorZone" auf Seite 28 für weitere Informationen.
    • Nutzen Sie den Schieberegler der Zeitachse, um die Position einzustellen, an der Sie Ihr BiB-Objekt haben möchten. Wählen Sie das Objekt in der Bibliothek und klicken Sie dann auf [image] , um es der ausgewählten Videospur hinzuzufügen.
    • Nutzen Sie den Schieberegler der Zeitachse, um die Position einzustellen, an der Sie Ihr BiB-Objekt haben möchten. Rechtsklicken Sie auf das Medium in der Bibliothek und wählen Sie dann Hinzufügen zur Zeitachse, um es der ausgewählten Videospur hinzuzufügen.

Hinweis: Wenn sich der Schieberegler der Zeitachse über einem bestehenden Clip auf der Zeitachse befindet und Sie eine der beiden Aktionen oben durchführen, trennt CyberLink PowerDirector den Clip und fügt den neuen Clip zwischen den beiden Teilen ein.
    • Ziehen Sie das BiB-Objekt an die gewünschte Position der Zeitachse und lassen Sie es dort fallen.

Hinweis: Wenn Sie das BiB-Objekt auf einem bestehenden Clip auf der Zeitachse fallen lassen, werden Sie gefragt, ob Sie den Clip teilen und den neuen Clip zwischen den beiden Teilen Einfügen oder den bestehenden Clip Überschreiben möchten.

Nachdem Sie Ihre Objekte der Zeitachse hinzugefügt haben, klicken Sie auf die Schaltfläche Ändern, um die Platzierung des Objektes mittels des BiB-Designers zu bearbeiten, sowie dessen Bewegung und vieles mehr. Siehe Ändern von Medien im BiB-Designer für weitere Informationen.

Hinzufügen von Partikeleffekten

Um der Zeitachse einen Partikeleffekt hinzuzufügen, gehen Sie zum Partikeleffekteraum und gehen wie folgt vor:

Hinweis: Sie können zusätzliche Partikeleffekte von der DirectorZone-Webseite herunterladen. Siehe "Herunterladen von der DirectorZone" auf Seite 28 für weitere Informationen.
    • Nutzen Sie den Schieberegler der Zeitachse, um die Position einzustellen, an der Sie Ihren Partikeleffekt haben möchten. Wählen Sie das Objekt in der Bibliothek und klicken Sie dann auf [image] , um es der ausgewählten Videospur hinzuzufügen.
    • Nutzen Sie den Schieberegler der Zeitachse, um die Position einzustellen, an der Sie Ihren Partikeleffekt haben möchten. Rechtsklicken Sie auf das Medium in der Bibliothek und wählen Sie dann Hinzufügen zur Zeitachse, um es der ausgewählten Videospur hinzuzufügen.

Hinweis: Wenn sich der Schieberegler der Zeitachse über einem bestehenden Clip auf der Zeitachse befindet und Sie eine der beiden Aktionen oben durchführen, trennt CyberLink PowerDirector den Clip und fügt den neuen Clip zwischen den beiden Teilen ein.
    • Ziehen Sie den Partikeleffekt an die gewünschte Position der Zeitachse und lassen Sie ihn dort fallen.

Hinweis: Wenn Sie einen Partikeleffekt auf einem bestehenden Clip auf der Zeitachse fallen lassen, werden Sie gefragt, ob Sie den Clip teilen und den neuen Clip zwischen den beiden Teilen Einfügen oder den bestehenden Clip Überschreiben möchten.

Nachdem Sie einen Partikeffekt Zeitachse hinzugefügt haben, klicken Sie auf Ändern, um die Eigenschaften im Partikeldesigner zu bearbeiten. Siehe Ändern von Partikeleffekten im Partikeldesigner für weitere Informationen.

Titeleffekte hinzufügen

Sie können einer Video- oder Titelspur auch Titeleffekte hinzufügen. Um der Zeitachse einen Titeleffekt hinzuzufügen, gehen Sie zum Titelraum und gehen wie folgt vor:

Hinweis: Sobald das Contentpaket fur CyberLink PowerDirector 9 installiert ist, beinhaltet der Titelraum Titelsets oder Gruppen von vier thematischen Titelvorlagen. Diese Titelsets sind nützlich, wenn Sie Titel mit thematische Animationen hinzufügen möchten, die Videoöffnungen und -abspanne enthalten.
    • Nutzen Sie den Schieberegler der Zeitachse, um die Position einzustellen, an der Sie Ihren Titel haben möchten. Wählen Sie die Titelvorlage in der Bibliothek und klicken Sie dann auf [image] , um sie der ausgewählten Videospur hinzuzufügen.
    • Nutzen Sie den Schieberegler der Zeitachse, um die Position einzustellen, an der Sie Ihren Titel haben möchten. Wählen Sie die Titelvorlage in der Bibliothek und klicken Sie dann auf [image] , um sie der ausgewählten Titelspur hinzuzufügen.
    • Nutzen Sie den Schieberegler der Zeitachse, um die Position einzustellen, an der Sie Ihren Titel haben möchten. Rechtsklicken Sie auf den Titel in der Bibliothek und wählen Sie dann Hinzufügen zur Zeitachse, um ihn der ausgewählten Titelspur hinzuzufügen.

Hinweis: Wenn sich der Schieberegler der Zeitachse über einem bestehenden Clip auf der Zeitachse befindet und Sie eine der beiden Aktionen oben durchführen, trennt CyberLink PowerDirector den Clip und fügt den neuen Clip zwischen den beiden Teilen ein.
    • Ziehen Sie die Titelvorlage an die gewünschte Position der Zeitachse und lassen Sie sie dort fallen.

Hinweis: Wenn Sie die Titelvorlage auf einem bestehenden Clip auf der Zeitachse fallen lassen, werden Sie gefragt, ob Sie den Clip teilen und den Titel zwischen den beiden Teilen Einfügen oder den bestehenden Clip Überschreiben möchten.

Nachdem Sie eine Titelvorlage der Zeitachse hinzugefügt haben, klicken Sie auf Ändern, um sie im Titeldesigner zu bearbeiten. Siehe Ändern von Titeln im Titeldesigner für weitere Informationen.

Überleitungen hinzufügen

Sie können eine Überleitung zu einem einzelnen Clip oder zwischen zwei Clips bei jedem beliebigen Video dieser Zeitleiste hinzufügen.

Hinzufügen von Übergängen zu einem einzelnen Clip

Indem Sie einem einzelnen Clip eine Überleitung hinzufügen können Sie steuern, wie der Clip in Ihrer Produktion angezeigt und ausgeblendet wird. Sie können beispielsweise einem BiB-Video (einschließlich Bilder, Videoclips, Farbkarten, BiB-Objekte und Partikeleffects) eine Überleitung hinzufügen und dessen Anzeige in Ihrem fertigen Video vollständig steuern.

Hinweis: Sie können die Standarddauer der zur Zeitleiste hinzugefügten Übergänge über Bearbeitung auf dem Präferenztab einstellen. Siehe "Bearbeitung von Voreinstellungen" auf Seite 40 für weitere Informationen.

Um eine Überleitung einem einzelnen Clip hinzuzufügen, gehen Sie wie folgt vor:

  1. Klicken Sie auf [image] um den Übergangsraum zu öffnen oder drücken Sie F8 auf Ihrer Tastatur.

  2. Wählen Sie einen Überleitungseffekt und ziehen Sie ihn an den Anfang (Prefix-Überleitung) oder an das Ende (Postfix-Überleitung) eines Clips auf einem Videotrack.

  3. Um die Dauer der Überleitung zu verändern, klicken Sie auf den Anfang/das Ende innerhalb des Clips und verschieben Sie es.

Prefix-Überleitung

Postfix-Überleitung

Hinweis: Sie können Prefix- oder Postfix-Überleitungen gleichzeitig mehreren Clips hinzufügen, indem Sie sie auswählen, [image] klicken und dann Zufälliger Übergang auf alle anwenden oder Ausblend-Übergang auf alle anwenden wählen.
Überleitungen zwischen zwei Clips hinzufügen

Sie können auch eine Überleitung zwischen zwei Clips auf einem Videotrack hinzufügen. Um eine Überleitung zwischen zwei Clips hinzuzufügen, gehen Sie wie folgt vo:

  1. Klicken Sie auf [image] um den Übergangsraum zu öffnen oder drücken Sie F8 auf Ihrer Tastatur.

  2. Wählen Sie einen Überleitungseffekt und ziehen Sie ihn zwischen die beiden Clips auf dem Videotrack.

  3. Um die Dauer der Überleitung zu verändern, klicken Sie auf den Anfang/das Ende innerhalb des Clips und verschieben Sie es.

Hinweis: Sie können Überleitungen gleichzeitig mehreren Clips hinzufügen, indem Sie sie auswählen, [image] klicken und dann Zufälliger Übergang auf alle anwenden oder Ausblend-Übergang auf alle anwenden wählen.
Einrichten der Überleitungseinstellungen

Nachdem Sie eine Überleitung zwischen zwei Clips hinzugefügt haben, können Sie deren Einstellungen einrichten. Überleitungen zwischen zwei Clips im CyberLink PowerDirector verfügen über folgende Einstellungen:

    • Kreuzübergang: Bei einem Kreuzübergang liegen die beiden Clips Seite an Seite auf der Zeitachse, und der Übergang wirkt wie eine Brücke zwischen ihnen. Wenn Sie beispielsweise einen Übergang von zwei Sekunden zwischen zwei fünfsekündige Clips einfügen, beträgt die Gesamtdauer mit Übergang 10 Sekunden. Die Überleitung beginnt bei der vier Sekunden Markierung des ersten Clips und endet bei der eine Sekunde Markierung des zweiten Clips.
    • Überlappungsübergang: Bei einem Überlappungsübergang überlappen sich die beiden Clips während des Übergangs. So können die Teile der beiden Clips während des Übergangs übereinander wiedergegeben werden. Verwendet man das gleiche Beispiel wie oben, so beträgt die Gesamtdauer acht Sekunden, wobei die Überleitung beide Clips um zwei Sekunden überlagert.

Um die Überleitungseinstellungen einzurichten, gehen Sie wie folgt vor:

  1. Klicken Sie auf die Überleitung zwischen den beiden Clips.

  2. Klicken Sie auf die Umschalten Taste, um zu dem anderen Überleitungstyp zu wechseln, oder rechtsklicken Sie auf die Überleitung und wählen Sie entweder Zum überlappenden Übergang wechseln oder Zum Querübergang wechseln.


Bearbeitung von Medien

Sobald Sie Ihre Medien auf die Bearbeitungsfläche gelegt haben, können Sie sie bearbeiten. Bearbeiten ist eine allgemeine Bezeichnung, die für eine Anzahl von unterschiedlichen Funktionen steht: In diesem Abschnitt werden alle Bearbeitungsmöglichkeiten von Medienclips beschrieben.


Teilen eines Clips

Wenn Sie einen einzelnen Medienclip auf der Zeitachse ausgewählt haben, klicken Sie auf Teilen, um ihn an der aktuellen Position des Zeitachsenschiebereglers in zwei Clips aufzuteilen. Verwenden Sie diese Funktion, um schnell ungewünschte Teile eines Clips zu entfernen oder um andere Medien zwischen den Teilen einzufügen.

Hinweis: Bei Bedarf können Sie zwei aufgeteilte Clips markieren, mit der rechten Maustaste anklicken und anschließend Kombinieren auswählen, um sie wieder zusammenzufügen.


Kürzen von Video- und Audioclips

Nutzen Sie die Funktion Kürzen, um ungewünschte Teile am Anfang, in der Mitte oder am Ende Ihres Mediums zu entfernen.

Hinweis: Wenn Sie ein Medium zuschneiden, löscht das Programm nichts vom Originalinhalt.

Mehrfaches Zuschneiden

Sie können alle Videoclips mit der Funktion Mehrfach zuschneiden bearbeiten. Mit Mehrfachem Zuschneiden können Sie einen oder mehrere Teile auf einmal entfernen. Dabei erhalten Sie Clips, die vom ursprünglichen Video unabhängig sind.

A - Vorschaubereich, B - Zeitachsenvergrößerung*, C - Zeitachse, D - Vergrößerte Zeitachse, E- Zugeschnittene Teile, F - Vergrößerungswerkzeuge*, G - Zuschneidewerkzeuge, H - Player-Bedienelemente, I - Einzelbildanzeige

Hinweis: * Optionale Funktionen in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.

Um ein Video zuzuschneiden, wählen Sie den Videoclip, den Sie zuschneiden möchten, in der Zeitachse aus und klicken Sie auf Mehrfach zuschneiden. Im Fenster Mehrfach zuschneiden können Sie folgende Funktionen ausführen:

    • Verwenden Sie [image] und [image] unter den Vergrößerungswerkzeugen, um die Vergrößerungsstufe für den Videoclip einzustellen. Das Ausmaß der Zeitachsenvergrößerung basiert auf der ausgewählten Vergrößerungsstufe.
    • Ziehen Sie den Regler für die Zeitachsenvergrößerung entlang der Zeitachse, um zu dem Teil des Videos zu gelangen, an dem Sie das Video zuschneiden möchten.
    • Verwenden Sie den Zeitachsenschieberegler, um die Start- und Endpunkte der Clips festzulegen, die Sie zuschneiden möchten. Sie können auch die Player-Bedienelemente verwenden, um die genauen Einzelbilder im Bildanzeigebereich zu bestimmen.
    • Klicken Sie auf [image] unter den Zuschneidewerkzeugen, um den Anfangspunkt für das Kürzen zu markieren, und [image] zum Markieren des Endpunktes.

Hinweis: Die Teile des Videos, die von CyberLink PowerDirector in die Zeitachse eingefügt werden, sind blau gekennzeichnet. Wenn Sie dies Teile aus der Zeitachse entfernen möchten, klicken Sie auf Umkehren im Bereich mit den zugeschnitten Teilen.

    • Führen Sie den Zeitachsenschieberegler über einen zugeschnittenen Teil und klicken Sie auf [image] unter den Zuschneidewerkzeugen, um den Teil in zwei Clips aufzuteilen.
    • Klicken Sie auf [image] unter den Zuschneidewerkzeugen, um alle Szenen in Ihrem Videoclip zu erkennen. Sie können sie anschließend auf der Zeitachse markieren oder automatisch von CyberLink PowerDirector zuschneiden lassen.

Kürzen von Audio-/Videoclips

Um einen Video- oder Audioclip einfach zuzuschneiden, wählen Sie den Clip auf der Zeitachse und klicken auf Kürzen.

Im Fenster Kürzen können Sie folgende Funktionen ausführen:

    • Verwenden Sie [image] und [image] , um die Vergrößerungsstufe des Clips zu verringern oder zu erhöhen.
    • Verwenden Sie den Zeitachsenschieberegler oder die Wiedergabesteuerung, um die Start- und Endpunkte der Clips festzulegen, die Sie zuschneiden möchten.
    • Klicken Sie auf [image] , um den Anfangspunkt für das Kürzen zu markieren, und auf [image] zum Markieren des Endpunktes.


Festlegen des Mediums und der Effektdauer

Sobald Sie Medienclips wie Bilder, Farbkarten, Hintergründe, Titel etc.hinzufügen, können Sie die Dauer festlegen, für die diese in Ihrem Projekt angezeigt werden sollen.

So stellen Sie die Dauer eines Clips/Effektes manuell ein:

  1. Klicken Sie den Clip in der Zeitleiste an.

  2. Klicken Sie auf Dauer (oder rechtsklicken Sie auf den Clip und wählen Sie Dauer einstellen).

  3. Im Fenster Dauereinstellungen geben Sie die Dauer ein, für die der Clip in Ihrem Projekt angezeigt werden soll. Sie können die Dauer auf die Anzahl der Bilder beschränken.

Sie können auch die Dauer für die oben genannten Medien oder für zugeschnittene Videoclips ändern, indem Sie einen Clip auswählen und anschließend das Ende dieses Clips ziehen, um die gewünschte Dauer einzustellen.

Hinweis: Sie können einen Videoclip nur bis zu seiner ursprünglichen Dauer verlängern.


Deaktivierung des Tons von Medienclips

Wenn Sie den Audioteil eines Medienclips deaktivieren möchten, klicken Sie ihn mit der rechten Maustaste an und wählen Sie Clipton aus. Jegliche Audiolautstärkeschlüssel, die Sie zuvor hinzugefügt haben, werden ausgeblendet. Wenn Sie den Ton der Spur wiederherstellen möchten, rechtsklicken Sie auf die Spur und heben Sie die Auswahl von Clipton aus wieder auf.

Hinweis: Wenn Sie den Ton für die gesamte Spur deaktivieren möchten, rechtsklicken Sie auf die Spur und wählen Sie Spurton aus. Dies ist manchmal hilfreich, wenn Sie ein Video auf eine BiB-Spur gegeben haben und Sie dessen Audioteil nicht für die endgültige Produktion verwenden möchten.


Trennen von Audio-/Videoclips

Wenn Sie einen Videoclip mit Audio auf der Zeitachse hinzufügen, ist sein Audioanteil sichtbar auf der entsprechenden Audiospur der Zeitachse. Sie können die beiden Teile des Clips trennen und sie so separat verändern, einen davon komplett von der Zeitachse entfernen oder ihn an anderer Stelle in Ihrem Projekt verwenden.

Um den Audioteil von einem Videoclip zu trennen, klicken Sie mit der rechten Maustaste in der Zeitachse darauf und wählen Objekte trennen. Um die beiden Daten wieder miteinander zu verbinden, wählen Sie beide aus, rechtsklicken darauf und wählen Objekte verbinden.


Audio im WaveEditor bearbeiten

Sie können im CyberLink WaveEditor das Audio bearbeiten, das Sie in Ihrem Projekt verwenden. Der CyberLink WaveEditor ist ein nützliches Zusatzprogramm, um digitales Audio mit reichhaltigen Effekten aufzunehmen, zuzuschneiden, zu kürzen und zu verlängern.

Um eine Audiodatei im CyberLink WaveEditor zu bearbeiten, wählen Sie diese auf der Zeitachse aus und klicken dann auf Audio bearbeiten* bei den Funktionsschaltflächen. Lesen Sie die Hilfedatei im CyberLink WaveEditor, um weitere Informationen zum Bearbeiten von Audio in diesem Programm zu erhalten. Nachdem Sie die Bearbeitung einer Audiodatei beendet haben, wird die aktualisierte Datei auf der Zeitachse platziert.

Hinweis: * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.

Um den Audioteil einer Videodatei zu bearbeiten, klicken Sie mit der rechten Maustaste in der Zeitachse darauf und wählen Audio im WaveEditor bearbeiten.


Bearbeiten von Bildern

Sie können in CyberLink PhotoNow! die Bilder bearbeiten, das Sie in Ihrem Projekt verwenden. Mit CyberLink PhotoNow! können Sie Ihre Fotos verbessern, indem Sie Helligkeit und Kontrast zufügen, rote Augen entfernen und vieles mehr.

Um ein Bild in CyberLink PhotoNow! zu bearbeiten, wählen Sie es auf der Zeitachse aus und klicken dann auf Bild bearbeiten*. Lesen Sie die Hilfedatei in PhotoNow!, um weitere Informationen über das Bearbeiten von Bildern in diesem Programm zu erhalten. Nachdem Sie die Bearbeitung eines Bildes beendet haben, wird die aktualisierte Datei auf die Zeitachse gegeben.

Hinweis: * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.


Korrigieren und Verbessern von Fotos/Videos

Klicken Sie auf Korrigieren/Verbessern, wenn Medium in der Zeitachse ausgewählt wurde, um Fotos und Videos zu korrigieren oder zu verbessern. Im Bereich Korrigieren des Fensters können Sie die Helligkeit in Ihrem Medium anpassen, verwackelte Videos stabilisieren, Video- und Audiogeräusche aus Videoclips entfernen und vieles mehr.

Im Bereich Verbessern können Sie die Qualität von Bildern und Videos verbessern, einschließlich der Nutzung der Funktion Videoverbesserung, die ein Video mit der TrueTheater HD-Technologie von CyberLink hochskalieren kann.

Klicken Sie auf die Schaltfläche [image] , um in iHelp nach Informationen zu diesen Funktionen nachzuschauen.

Sie können Videoverbesserungen auf die gesamte Dauer des Clips anwenden oder sie anhand von Key-Frames anpassen. Key-Frames sind Einzelbilder eines Videos, die die Anfangs- und Endpunkte eines Effektes kennzeichnen, z. B. die Intensität eines Verbesserungseffektes zwischen zwei Key-Frames. Um eine Verbesserung mit Key-Frames anzupassen, klicken Sie auf Key-Frame.


Power Tools

Wählen Sie ein Video auf der Zeitachse aus und wählen Sie anschließend Power Tools, um eine Reihe leistungsfähiger Funktionen zu verwenden. Dazu gehören:

Hinweis: Sie können Power Tools für einen Audioclip verwenden, um die Geschwindigkeit zu erhöhen.
    • Video im Rücklauf: Wenn dies für einen ausgewählten Videoclip aktiviert ist, wird der Clip rückwärts wiedergegeben.
    • Video zuschneiden: Wählen Sie diese Option aus, um einen bestimmten Teil eines Videoclips zuzuschneiden oder in ihn hineinzuzoomen. Wählen Sie die Schaltfläche Videobereich zuschneiden, um den Bereich zu bestimmen, in den Sie hineinzoomen möchten (bzw. den Sie zuschneiden möchten). Sie können anschließend die Bewegung des zugeschnittenen Videoteils benutzerdefinieren. Unter Magic Motion-Designer finden Sie weitere Informationen zur Anpassung der Bewegung des zugeschnittenen Videoteils.
    • Videogeschwindigkeit: Wählen Sie diese Option aus, um die Geschwindigkeit eines Videoclips zu ändern. Wenn Sie sich einen fortgeschrittenen Zeitlupeneffekt wünschen, wählen Sie die Option Zeitlupenvideo mit Bildinterpoliereungstechnologie. Wählen Sie Audio strecken (nur zwischen 2X und 0.5X), um den Audioteil auf die Länge des neuen Videos zu strecken. Heben Sie die Auswahl dieser Option auf, um den Audioteil zu deaktivieren. Sie können unter Neue Videolänge auch eine neue Dauer eingeben, um die Geschwindigkeit eines Videoclips zu erhöhen/reduzieren.


Standbildeffekt

Rechtsklicken Sie auf einen Videoclip auf der Zeitachse und wählen Sie dann Standbild, um umgehend einen Standbildeffekt zu erzeugen. CyberLink PowerDirector macht eine Momentaufnahme des aktuellen Einzelbildes des Videos und fügt dieses anschließend zusammen mit einem Videoeffekt und einer Titelvorlage in die Zeitachse ein, um einen Standbildeffekt zu erhalten. Bearbeiten Sie das eingefügte Foto und Effekte ganz nach Ihren Vorstellungen, um sicherzustellen, dass der Standbildeffekt zu Ihrer Kreation passt.

Sie können unter den Voreinstellungen das Einfügen der Effekte durch CyberLink PowerDirector deaktivieren. Siehe "Bearbeitung von Voreinstellungen" auf Seite 40 für weitere Informationen.


Zeitinfo

Wenn ein DV-AVI-Videoclip von einem DV-Camcorder aufgenommen (mit aktiviertem CyberLink RichVideo) oder ein EXIF-Bild der Zeitachse hinzugefügt wird, ist die Schaltfläche Zeitinfo deaktiviert. Klicken Sie auf die Schaltfläche Zeitinfo, um die Datumsanzeige oder den Zeitindex (als Bild dargestellt) einzuschalten, der vom originalen Camcorder oder digitalen Kamera übertragen wurde. Sie können dem Video bei Bedarf auch eine Textanmerkung oder ein Bild hinzufügen.

Hinweis: CyberLink PowerDirector unterstützt das Aktivierung von Laufzeit-Codes auf Videodateien nicht.


Einstellen des Interlacing-Formates für einen Videoclip

Alle Videoclips besitzen ein Interlacing (TV)-Format, das definiert, wie die Einzelbilder angezeigt werden. Wenn Sie Videoclips mit in Konflikt stehenden (oder falschen) TV-Formaten benutzen, kann dies zu einer schlechteren Videoqualität bei Ihrer Filmproduktion führen.

Stellen Sie, bevor Sie Ihr Video produzieren, alle Videoclips auf das gleiche Format ein. CyberLink PowerDirector kann in der Regel das richtige Format erkennen und vorschlagen. Es kann aber vorkommen, dass ein Interlaced-Video (z. B. Videos mit sehr wenig Bewegung) fälschlicherweise für ein progressives Video gehalten wird.

CyberLink PowerDirector produziert automatisch interlaced Video für DVD, SVCD und DV-AVI. Ändern Sie diese Einstellung nur, falls Sie sich sicher sind, dass CyberLink PowerDirector das Format falsch eingestellt hat.

Hinweis: Dies ist ein äußerst wichtiger Schritt, den Sie vor der Produktion durchführen müssen, da er die endgültige Videoqualität stark beeinflussen kann.

Um das TV-Format eines Videoclips einzustellen, klicken Sie mit der rechten Maustaste auf den Videoclip, dessen Interlacing-Format Sie einstellen möchten, und wählen Sie TV-Format einstellen.


Einstellen eines Seitenverhältnisses für einen Videoclip

Videoclips besitzen gewöhnlich eins von zwei Seitenverhältnissen, 4:3 und 16:9. Je nach Ihren Medienclips und dem Medium, das Sie zum Betrachten Ihres Videos verwenden, können Sie das Seitenverhältnis Ihres Videos entsprechend einstellen. Bevor Sie Ihr Video produzieren, stellen Sie das Seitenverhältnis für alle Videoclips passend zum Seitenverhältnis Ihres Projektes ein.

Je nach Seitenverhältnis Ihres Projektes und dem Seitenverhältnis Ihrer Clips stehen Ihnen zwei Optionen zur Verfügung.

Wenn das Seitenverhältnis Ihres Projektes 4:3 beträgt und Sie Video mit Clips im Seitenverhältnis 16:9 produzieren möchten, klicken Sie mit der rechten Maustaste auf den Videoclip, den Sie einstellen möchten und wählen Seitenverhältnis einstellen.


Verwendung von Magic Tools

CyberLink PowerDirector bietet Ihnen eine Reihe von magischen Werkzeugen*, die Ihnen beim Bearbeiten und Verbessern von Audio, Videos und Bildern nützlich sein können. Die Magic Tools können Ihnen auch dabei helfen, Ihrer Videoproduktion einen kreativen Stil oder die passende Hintergrundmusik hinzuzufügen.

Hinweis: * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.

Um auf die Magic Tools zuzugreifen, wählen Sie Medium in der Zeitachse und klicken dann auf die Schaltflächen links von der Zeitachse.


Magic Movie-Assistent

Falls der Bearbeitungsvorgang neu für Sie ist und Sie eine Einstiegshilfe benötigen, kann Ihnen der Magic Movie-Assistent weiter helfen. Der Magic Movie-Assistent kann aus all Ihren Medien mit einigen Schritten eine sehenswerte Videoproduktion kreieren. Für nähere Informationen zu dieser Funktion siehe Magic Movie-Assistent.


Magic Fix

Mit Magic Fix können Sie Videos korrigieren, die verwackelt sind, den Audioteil des Videos und die Qualität des Videobildes verbessern. Sie können mit diesem Werkzeug auch rote Augen aus Fotos entfernen oder die Schärfe unscharfer Bilder erhöhen. Klicken Sie auf die Schaltfläche [image] , um in der i-Hilfe nach weiteren Informationen über diese Funktionen nachzuschauen.


Magic Motion

Das CyberLink PowerDirector Magic Motion-Werkzeug zoomt oder schwenkt einen Bildclip, um einen Bewegungseffekt in Ihrem endgültigen Video zu erzeugen. Wählen Sie aus einer Vielzahl von Bewegungsvorlagen für jedes Bild in Ihrem Projekt aus und nutzen Sie den Magic Motion-Designer, um die Bewegung nach Ihren Wünschen zu bearbeiten.

Magic Motion-Designer

Nachdem Sie eine Bewegungsvorlage ausgewählt haben, die dem ausgewählten Bild hinzugefügt werden soll, klicken Sie auf die Schaltfläche Motion Designer, um die Bewegung im Magic Motion-Designer zu bearbeiten.

A - Vorschaubereich, B - Drehausmaß, C - Fokusbereich, D - Zeitachsenanzeige, E - Key-Frame-Anzeige, F- Bewegungspfad, G - Vergrößern/Verkleinern, H - TV-sicherer Bereich/Rasterlinien, I - Key-Frame-Schaltflächen, J - Key-Frame-Zeitachse, K - Wiedergabesteuerung

Der Magic Motion-Designer verwendet Key-Frames, um die Bewegung auf einem Foto frei zu definieren. Key-Frames sind Einzelbilder eines Videos, die die Anfangs- und Endpunkte eines Effektes, in diesem Fall die Bewegung oder Größe des Fokusbereiches, kennzeichnen.

Im Magic Motion-Designer haben Sie folgende Möglichkeit:

    • Verwenden Sie die Wiedergabesteuerung oder ziehen Sie den Schieberegler, um eine Vorschau der aktuellen Bewegung im Vorschaufenster anzuzeigen.
    • Klicken Sie auf [image] , um dem Bewegungspfad Key-Frames hinzuzufügen. Durch Hinzufügung von Key-Frames können Sie die Bewegung oder die Größe des Fokusbereiches zwischen zwei Punkten auf der Key-Frame-Zeitachse ändern.
    • Klicken Sie auf [image] , um den vorigen oder nächsten Key-Frame auf der Key-Frame-Zeitachse zu duplizieren. Dieser Vorgang kopiert die Eigenschaften des speziellen Key-Frames an die neue Position.
    • Ändern Sie die Größe des Fokusbereiches, um den Teil des Fotos zu definieren, den Sie hervorheben oder fokussieren möchten.
    • Klicken Sie den Bewegungspfad an und ziehen Sie ihn, um die Bewegung des Fokusbereiches zu ändern.
    • Wenden Sie eine Drehung auf den Fokusbereich an, indem Sie das Drehausmaß in das bereitstehende Feld eingeben und auf [image] klicken. Sie können auch [image] anklicken und ziehen, um den Fokus manuell zu drehen.
    • Klicken Sie auf [image] , um hinein- oder herauszuzoomen. Hineinzoomen ist hilfreich, wenn Sie eine Bewegung präzise verschieben möchten. Herauszoomen eignet sich, wenn Sie mit einer Bewegung außerhalb des Bildschirms beginnen möchten.
    • Klicken Sie auf [image] , um den TV-sicheren Bereich und die Rasterlinien zu nutzen, die Ihnen bei der präzisen Platzierung des Fokus auf einem Bild helfen. Wählen Sie An Bezugspunkt ausrichten, damit der Fokusbereich auf die Rasterlinien, den TV-sicheren Bereich und die Abgrenzung des Videobereiches einschnappt.


Magic Cut

Magic Cut bearbeitet Ihre Videoclips automatisch mit Hilfe der Magic"-Videotechnologie, um die interessantesten Momente zu finden und beizubehalten, während uninteressante Stellen entfernt werden. Das Magic Cut-Werkzeug eignet sich ideal zum Kürzen langer Videosegmente in kurze Clips. Mit Magic Cut können Sie z. B. ein einstündiges Video auf bis zu zehn Minuten verkürzen.


Magic Style

Mit Magic Style können Sie automatisch professionell aussehende Videos erstellen, indem Sie im voraus entworfene Vorlagen verwenden. Magic Style enthält voreingestellte Eröffnungssequenzen, Übergänge und Effekte zur automatischen Erstellung von professionell aussehenden Videos auf Ihrer Zeitachse.


Magic Music

Mit Magic Music* können Sie Ihrem Projekt Musik hinzufügen. Diese Musik wird entweder innerhalb von CyberLink PowerDirector bereit gestellt oder Sie können zusätzliche Titel innerhalb von Magic Music kaufen und herunterladen.

Hinweis: * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen. Klicken Sie auf die Schaltfläche SmartSound, um die SmartSound-Copyright- und -Kaufinformationen anzuzeigen.

Das Magic Music-Tool ist ideal beim Erstellen von Foto-Diashows.


Ändern von Effekten

Die meisten Effekte in CyberLink PowerDirector lassen sich vollständig frei definieren. In diesem Abschnitt werden einige der interessantesten Funktionen von CyberLink PowerDirector vorgestellt.


Ändern eines Videoeffektes

Für viele Videoeffekte können Sie die Eigenschaften wie z. B. die Intensität oder andere zufällige Einstellungen frei definieren. Sie können einen Videoeffekt für die gesamte Dauer des Clips anpassen (Clipmodus) oder ihn anhand von Key-Frames anpassen (Key-Frame-Modus).

Hinweis: Videoeffekte auf der Effektspur werden auf alle Videospuren angewandt, die sich darüber in der Zeitachse befinden.

Um einen Videoeffekt zu verändern, doppelklicken Sie darauf oder wählen ihn aus und klicken dann Ändern. Um einen Videoeffekt zu verändern, der auf den gesamten Clip angewandt wird, wählen Sie den Clip aus und klicken dann im Bereich der Funktionsschaltfläche auf Effekt.

Sie können Videoeffekte in einem der beiden Modi ändern:

Hinweis: Die Art von Änderungen, die unter Effekteinstellungen zur Verfügung stehen, hängen vom ausgewählten Effekt ab.
    • Clipmodus: Wenn sich das Fenster Effekteinstellungen zuerst öffnet, wird es im Clipmodus angezeigt. Alle Änderungen, die Sie an den Effekteinstellungen vornehmen, werden für die gesamte Dauer des Effektes übernommen. Verwenden Sie die verfügbaren Schieberegler und Optionen, um die Videoeffekte nach Wunsch anzupassen.
    • Key-Frame-Modus: Für einige Effekte können Key-Frames eingesetzt werden, um die Effekteigenschaften zu ändern. Key-Frames sind Einzelbilder eines Videos, die die Anfangs- und Endpunkte eines Effektes kennzeichnen, z. B. die Intensität eines Effektes zwischen zwei Key-Frames. Um einen Effekt im Key-Frame-Modus anzupassen, klicken Sie im Fenster Effekteinstellungen auf Key-Frame.

Hinweis: Um zum Clipmodus zurückzukehren, klicken Sie im Bereich der Funktionsschaltflächen auf Ändern oder Effekt.
    • Im Key-Frame-Modus können Sie folgendes vornehmen:
    • Verwenden Sie die Wiedergabesteuerung oder ziehen Sie den Schieberegler, um eine Vorschau des aktuellen Effektes im Vorschaufenster anzuzeigen.
    • Die verfügbaren Effekteinstellungen im linken Bedienfeld durchsuchen. Die Kontrollkästchen und Schieberegler verwenden, um die einzelnen Einstellungen anzuwenden und ihren Grad einzustellen.
    • Die Wiedergabe-Schieberegler auf eine neue Position ziehen und dann auf [image] klicken, um einen Key-Frame an der neuen Position einzufügen. Durch das Hinzufügen von Key-Frames können Sie Effekteinstellungen zwischen zwei Punkten auf der Key-Frame-Zeitachse ändern. Wenn nötig, können Sie einen Key-Frame anklicken und an die neue Position auf der Key-Frame-Zeitachse ziehen.

Hinweis: Um einen Effekt zu entfernen, der für einen gesamten Clip angewendet wird, deaktivieren Sie den Effektnamen innerhalb des Fensters Effekteinstellungen im Clipmodus.


Ändern von Medien im BiB-Designer

Wenn sie einen Videoclip, ein Bild oder ein BiB-Objekt auf einer Videospur hinzufügen, können Sie BiB-Effekte im BiB-Designer darauf anwenden.* BiB (Bild in Bild)-Effekte beinhalten das Transparentmachen von Medien, das Anwenden von Rändern, Schatten, Chroma Key (grünen Bildschirmen), Bewegung und vielem mehr.

A - Registerkarte BiB-Effekteigenschaften, B -BiB-Effekteigenschaften, C Registerkarte Bewegung, - D - Registerkarte BiB-Maske, E - BiB-Objekt, F Hauptvideo, - G - TV-sicherer Bereich/Rasterlinien, H -Benutzerdefinierte Vorlage speichern, I - Zur DirectorZone hochladen, J - BiB/Key-Frame-Zeitachse

BiB-Designer öffnen:

    • Wählen Sie ein Medium auf einer Videospur und klicken Sie auf die Funktionsschaltfläche Ändern.
    • Klicken Sie im BiB-Objekteraum auf [image] , um eine neue BiB-Objektvorlage von Grund auf neu zu erstellen, indem Sie ein vorbereitetes Bild importieren.
    • Innerhalb des BiBObjektraums wählen Sie ein bestehendes BiB Objekt und klicken Sie auf [image] , um die bestehende Vorlage zu bearbeiten.

Ändern von Größe und Position eines BiB-Effektes

Sie können die Größe, Position und die Ausrichtung eines Medienclips oder Objekts in einem BiB-Effekt ändern. Die Größe ist beliebig veränderbar. Sie können den Clip auf Miniaturgröße verkleinern oder ihn so weit vergrößern, dass die darunter liegende Mediendatei ganz verdeckt wird.

Hinweis: Klicken Sie auf [image] , um den TV-sicheren Bereich und die Rasterlinien für die präzise Platzierung des BiB-Effektes auf dem Hauptvideo zu verwenden. Wählen Sie An Bezugspunkt ausrichten, damit der BiB-Effekt auf die Rasterlinien, den TV-sicheren Bereich und die Abgrenzung des Videobereiches einschnappt.

Größe, Position oder Ausrichtung verändern:

    • Klicken und ziehen Sie eine Ecke oder Seite, um die Größe des BiB-Mediums zu verändern.

Hinweis: Heben Sie die Auswahl von Seitenverhältnis beibehalten auf, um die Größe des BiB-Objektes s noch freier zu verändern.
    • Klicken Sie auf das BiB-Objekt und ziehen Sie es an eine neue Position.
    • Klicken Sie auf [image] oberhalb des BiB-Mediums, um dessen Ausrichtung zu verändern.

Ändern von BiB-Effekteigenschaften

Auf der Registerkarte BiB-Effekte haben Sie die folgenden Möglichkeiten:

    • Wählen Sie das Kontrollkästchen aus und klicken Sie anschließend auf [image] , um einen Chroma Key-Effekt (grünen Bildschirm) auf das BiB-Medium anzuwenden. Wählen Sie im Chroma Key-Fenster eine Farbe im Bild oder Videoclip aus und verwenden Sie anschließend den Schieberegler für die Intensität, um das Bild oder Video dahinter hervorscheinen zu lassen. Die ausgewählte Farbe wird dabei durchsichtig gemacht.
    • Wählen Sie das Kontrollkästchen aus und klicken Sie anschließend auf [image] , um einen Schatten auf das Medium in einem BiB-Effekt anzuwenden. Die verfügbaren Optionen ermöglichen Ihnen das Ändern der Farbe und Richtung des Schattens und seines Abstandes zum BiB-Effekt. Mit den verfügbaren Schiebereglern können Sie auch die Stärke der Transparenz und Unschärfe des Schattens einstellen.
    • Wählen Sie das Kontrollkästchen aus und klicken Sie anschließend auf [image] , um einen Rahmen um das Medium in einem BiB-Effekt anzuwenden. Mit den verfügbaren Optionen können Sie die Farbe, Richtung und Größe des Randes ändern. Mit den verfügbaren Schiebereglern können Sie auch die Stärke der Transparenz und Unschärfe des Randes einstellen.
    • Wählen Sie Objektspiegelung aktivieren, um das BiB-Medium abhängig von der gewünschten Voreinstellung auf den Kopf zu stellen oder von links nach rechts zu drehen

Hinzufügen von Bewegung zu BiB-Effekten

Auf der Registerkarte BiB-Bewegung können Sie einem BiB-Medium Bewegung* hinzufügen, so dass es sich über den Bildschirm bewegt. Wählen Sie aus einer Reihe vordefinierter Bewegungen aus oder erstellen Sie Ihre eigene BiB-Bewegung. Sie können auch die Transparenzstufe des BiB-Effektes einstellen, den Effekt drehen und einen Ein- oder Ausblendeeffekt hinzufügen.

Hinweis: * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.
Hinzufügen von BiB-Effekten mit vordefinierter Bewegung

Wenn Sie einem BiB-Effekt eine vordefinierte Bewegung hinzufügen möchten, klicken Sie auf die Registerkarte Bewegung, um die BiB-Bewegungsoptionen anzuzeigen und eine vordefinierte Bewegung aus der Liste auszuwählen.

Benutzerdefinieren der BiB-Effekt-Bewegung

Der BiB-Designer verwendet Key-Frames, um die Bewegung für einen BiB-Effekt (und bei Bedarf Transparenz) frei zu definieren. Key-Frames sind Einzelbilder eines Videos, die die Anfangs- und Endpunkte eines Effektes, in diesem Fall die Bewegung oder Transparenz, kennzeichnen.

Hinweis: Auf einige BiB-Objekte wurde bereits eine vordefinierte Bewegung angewendet.

So passen Sie die Bewegung eines BiB-Effekts an:

    • Ziehen Sie einen existierenden Key-Frame an einen neuen Ort im Vorschaufenster. Der BiB-Effekt bewegt sich auf dem neuen Pfad zur geänderten Key-Frame-Position.
    • Ziehen Sie die Pfadlinie, um den Pfad des BiB-Effektes zum Key-Frame zu ändern.
    • Klicken Sie auf die Key-Frame-Schaltfläche [image] , um ein neues Schlüsselbild ganz nach Bedarf hinzuzufügen.
    • Klicken Sie auf [image] , um den vorigen oder nächsten Key-Frame auf der Key-Frame-Zeitachse zu duplizieren. Dieser Vorgang kopiert die Eigenschaften des angegebenen Key-Frames an die neue Position.
Benutzerdefinieren der Geschwindigkeit der BiB-Effekt-Bewegung

Sie haben die volle Kontrolle über die Geschwindigkeit der BiB Effektbewegungen. Die folgenden drei Faktoren bestimmen die Geschwindigkeit der BiB Effektbewegungen.

Dauer des BiB-Clips auf der Zeitachse

Je länger der BiB-Clip dauert, desto langsamer wird die Bewegung des BiB-Objektes. Zum Beispiel wird, wenn der BiB-Clip 10 Sekunden dauert, der BiB Effekt 10 Sekunden brauchen, um die angewandte Bewegung auszuführen.

Abstand zwischen Key-Frames

Der Abstand zwischen jedem einzelnen Key-Frame trägt ebenfalls zur Geschwindigkeit der BiB-Effektbewegung bei. Je weiter der Abstand zwischen den einzelnen Key-Frame ist, umso schneller wird sich der BiB Effekt bewegen müssen, um zum nächsten Key-Frame zu gelangen.

Key-Frame-Zeitachse

Die Key-Frame-Zeitachse befindet sich unterhalb des Vorschaufensters. Jeder Key-Frame innerhalb des Bewegungspfades hat eine entsprechende Markierung auf der Zeitachse.

Wenn der BiB-Clip auf der Zeitachse eine Dauer von 10 Sekunden besitzt, hat die Key-Frame-Zeitachse eine Länge von 10 Sekunden. Wenn Sie die Geschwindigkeit der BiB-Effekt-Bewegung erhöhen möchten, ziehen Sie eine Key-Frame-Markierung näher zur vorherigen Key-Frame-Markierung.

Einstellen der Opazität des BiB-Effektes

Sie können die gewünschte Opazitätsstufe des BiB-Effekts im BiB-Designer einstellen, indem Sie den Opazitätsschieberegler auf die Opazitätsstufe ziehen, die Sie für Ihren Effekt einstellen möchten.

Hinweis: Verwenden Sie Key-Frames, um die Opazität eines BiB-Effektes zu steuern.

Benutzerdefinieren der BiB-Effekt-Drehung

Um die Drehung eines BiB-Effektes anzupassen, geben Sie im Abschnitt Rotationseinstellungen den Grad der Drehung des BiB-Effektes ein und wählen Sie anschließend:

    • Drehung des BiB-Effekts gegen den Uhrzeigersinn [image] .
    • Drehung des BiB-Effekts im Uhrzeigersinn [image] .

Speichern eines benutzerdefinierten BiB-Bewegungspfades

Sobald Sie Ihre Änderungen an Ihrem BiB-Bewegungspfad beendet haben, können Sie ihn zur zukünftigen Verwendung speichern. Um einen Bewegungspfad zu speichern, klicken Sie auf [image] , um ihn als benutzerdefinierten Pfad zu speichern. Er ist dann in der Liste der Bewegungspfade verfügbar, wenn Sie ihn das nächste Mal verwenden möchten.

Hinzufügen von BiB-Effektmasken

Auf der Registerkarte BiB-Masken können Sie Masken verwenden, um Teile eines BiB-Effektes oder des Mediums zu überlagern. Masken eignen sich, wenn Sie Teile Ihres Mediums auf der Zeitachse in der endgültigen Produktion entweder anzeigen oder ausblenden möchten. Verwenden Sie den Transparenzschieberegler, um bei Bedarf die Transparenzstufe für die Maske einzustellen.

Speichern und Teilen von BiB-Objekten

Nachdem Sie die Modifikationen/Anpassungen an Ihrem BiB-Objekt abgeschlossen haben, können Sie dieses in Ihrer BiB-Objektbibliothek für zukünftige Anwendungen speichern, oder Sie laden es in die DirectorZone hoch, um es mit anderen zu teilen.

    • Klicken Sie auf Teilen, um eine selbst definierte Vorlage zur DirectorZone hochzuladen.
    • Klicken Sie auf Speichern, um die geänderte/angepasste Vorlage im BiB-Objekteraum zu speichern.


Ändern von Partikeleffekten im Partikeldesigner

Ein Partikeleffekt ermöglicht Ihnen das Einfügen von Partikelobjekten (Schnee, Staub, Feuer usw.) in ein bestehendes Bild oder einen Videoclip. Dabei werden benutzerdefinierte Effekte auf dem existierenden Clip überlagert.

Sie können die Eigenschaften des Partikelobjektes mit Hilfe des Partikeldesigners vollständig ändern.

A - Bereich zum Auswählen/Bearbeiten von Partikelobjekten, B - Schaltfläche hinzufügen/entfernen/bearbeiten, C - Partikelobjekt, D - Hintergrund, E - TV-sicherer Bereich/Rasterlinien,Partikelobjekt, F - Benutzerdefinierte Vorlage speichern, G - Zur DirectorZone hochladen, H - Partikelzeitachse

Partikeldesigner öffnen:

    • Markieren Sie einen Partikeleffekt auf der Zeitachse und klicken Sie anschließend auf Ändern.
    • Klicken Sie im Partikelraum auf [image] , um eine neue Partikeleffekvorlage von Grund auf neu zu erstellen, indem Sie ein benutzerdefiniertes Bild importieren.
    • Wählen Sie im Partikelraum einen bestehenden Partikeleffekt aus und klicken Sie anschließend auf [image] , um die bestehende Vorlage zu bearbeiten.

Hinzufügen neuer Partikelobjekte

Sie können einer Partikeleffekt-Vorlage zusätzliche Partikelobjekte hinzufügen. Dazu klicken Sie auf [image] . Sobald diese hinzugefügt wurden, können Sie die Eigenschaften der Partikelobjekte im Bereich Objekteigenschaften anpassen. Siehe Hinzufügen von Partikeleffekten für weitere Informationen.

Hintergrundbilder hinzufügen

Sie können ein Bild in Ihrem Partikeleffekt einfügen. Das Bild kann den gesamten Hintergrund Ihres Partikeleffektes verdecken oder nur über einem Teil davon erscheinen.

Hinweis: Wenn Sie nicht möchten, dass Bilder in Ihrem Partikeleffekt erscheinen, wird dieser Effekt bei Medien angewandt, die in der Zeitachse darüber liegen.

So fügen Sie ein Hintergrundbild hinzu:

  1. Klicken Sie auf die Schaltfläche [image] .

  2. Wählen Sie:

    • Standard-Hintergrundbild hinzufügen: wenn Sie einen der Hintergründe verwenden wollen, die innerhalb Ihrer Version von CyberLink PowerDirector angeboten werden.
    • Benutzerdefiniertes Hintergrundbild hinzufügen: wenn Sie Ihr eigenes Bild importieren möchten.
  3. Ändern Sie die Größe des Hintergrundbildes im Vorschaufenster nach Belieben.

Hinzufügen von Partikeleffekten

Im Partikel-Effektdesigner können Sie die Partikel-Effektobjekte frei anpassen, die Sie hinzugefügt haben oder die in der verwendeten Vorlage enthalten waren. Sie können auch die Größe von Bildern ändern oder sie neu positionieren, die bei den Eigenschaften Ihres Partikeleffektes erscheinen.

Ändern der Reichweite und Position eines Partikelobjektes

Erweitern Sie die Reichweite des Partikelobjektes, um mehr vom Hintergrund zu verdecken. Ändern Sie die Position oder Richtung der Partikel, die vom Ausgangspunkt aus herunterfallen bzw. ausgegeben werden. Sie können auch die Position von Bildern ändern, die im Effekt verwendet werden, und die Ebenen der Effekte neu anordnen.

Hinweis: Klicken Sie auf [image] , um den TV-sicheren Bereich und die Rasterlinien für die präzise Platzierung des Partikelobjektes auf dem Video zu verwenden. Wählen Sie An Bezugspunkt ausrichten, damit der Partikeleffekt auf die Rasterlinien, den TV-sicheren Bereich und die Abgrenzung des Videobereiches einschnappt.

Änderungen nehmen Sie wie folgt vor:

    • Um die Position und den Ausgangspunkt (Ausgabe) eines Partikelobjektes zu ändern, wählen Sie das Objekt in der Liste Objekt auswählen aus, klicken darauf und ziehen es dann [image] an eine neue Position.
    • Um die Position eines Bildes zu ändern, wählen Sie es in der Liste Objekt auswählen aus, klicken darauf und ziehen es dann [image] an eine neue Position. Um die Größe des Bildes zu ändern, klicken Sie es einfach an und ziehen an seinen Kanten.
    • Um einen Partikeleffekt zu drehen, wählen Sie ihn in der Liste Objekt auswählen aus, klicken darauf und ziehen ihn dann [image] in die gewünschte Richtung.
    • Um den Bereich und die Richtung einer Effektausgabe vom Ausgangspunkt des Partikeleffektes zu ändern, wählen Sie den Partikeleffekt in der Liste Objekt auswählen aus, klicken darauf und ziehen ihn dann [image] an eine neue Position.
    • Um die Ränder des Objektes im Effekt festzulegen, wählen Sie diese in der Liste Objekt auswählen aus und nutzen dann die Schaltfläche [image] oder [image] , um sie neu anzuordnen. Das Objekt oben in der Liste werden über anderen Effekten im Effekt angezeigt.

Bearbeiten von Partikelobjekteigenschaften

Um die Eigenschaften eines Partikelobjektes zu bearbeiten, wählen Sie das Objekt aus und klicken Sie auf [image] oder [image] .

Hinweis: Wenn Sie das Hintergrundbild zur Bearbeitung auswählen, haben Sie lediglich die Möglichkeit, das Bild durch ein anderes zu ersetzen.

Auf der Registerkarte Partikelobjekteigenschaften können Sie die Effektobjekte wie folgt bearbeiten:

    • Ausgabemethode auswählen: Bestimmen Sie, wie die Partikel aus dem Ursprungspunkt ausgegeben werden. Sie können sie von einem einzelnen Punkt oder einer Linien aus ausgehen lassen oder sie in einem Kreis versprühen. Sie können auch ein Bild importieren, um einen Maskenbereich zu erstellen, von dem aus Partikel ausgegeben werden. Je nach importierter Maske und der Art der Größenveränderung werden die Partikel unterschiedlich ausgegeben.
    • Partikelstil auswählen: Wählen Sie den Stil für das Ausgeben von Partikelobjekten aus. Die Form und das Verhalten der Partikel hängt von der ausgewählten Eigenschaft ab. Wählen Sie den Stil aus, der sich am besten für den Effekt eignet, den Sie erzielen möchten.
    • Partikel hinzufügen/löschen: In diesem Abschnitt können Sie auf [image] klicken und anschließend ein Bild importieren, um benutzerdefinierte Partikel zu erstellen. Sie können beliebig viele eigene Partikel hinzufügen, die Sie für ein Partikelobjekt verwenden möchten, d.h. mehr als ein Bild wird im Partikeleffekt verwendet. Oder Sie wählen einen bestehenden Partikel und klicken auf [image] , um ihn aus dem Partikelobjekt zu entfernen.
    • Parameter ändern: In diesem Abschnitt können Sie die Eigenschaften des Partikelobjektes vollständig frei benutzerdefinieren:
    • Key-Frame verwenden: Wählen Sie diese Option, wenn Sie Key-Frames nutzen möchten, um die Parameter anzupassen und zu steuern. Key-Frames sind Einzelbilder eines Videos, die die Anfangs- und Endpunkte eines Effektes, in diesem Fall die Parameter eines Partikel-Objekteffektes, kennzeichnen. Wenn diese ausgewählt wurden, ziehen Sie den Schieberegler an eine Position auf der Zeitachse des Partikel-Objekteffekts und ändern dann den Parameter. Das Programm fügt der Zeitachse einen Key-Frame an dem Punkt hinzu, an dem der geänderte Parameter den angegebenen Wert erreicht.
    • Ausgaberate: Nutzen Sie den Schieberegler oder gegeben Sie im entsprechenden Feld einen Wert ein, um die Rate oder Geschwindigkeit festzulegen, mit der Partikel vom Ausgangspunkt ausgegeben werden.
    • Max. Anzahl: Nutzen Sie den Schieberegler oder gegeben Sie im entsprechenden Feld die Anzahl der Partikel ein, die vom Ausgangspunkt ausgegeben werden.
    • Lebensdauer: Nutzen Sie den Schieberegler oder gegeben Sie im entsprechenden Feld die Lebensdauer ein, bzw. wie lange die Partikel im Effekt angezeigt werden. Je niedriger die Zahl, desto kürzer die Zeit, für die jeder Partikel angezeigt wird, ehe er ausgeblendet wird. Wenn Sie beispielsweise 100 eingeben, entspricht die Lebensdauer der Gesamtlänge des Clips.
    • Variation der Dauer: Nutzen Sie den Schieberegler oder gegeben Sie im entsprechenden Feld den Wert für die Variation ein, die es in der Partikellebensdauer geben soll. Wenn Sie beispielsweise 50 eingeben, verschwindet die Hälfte der Partikel, ehe Sie die entsprechende Lebensdauer erreicht hat.
    • Größe: Nutzen Sie den Schieberegler oder gegeben Sie im entsprechenden Feld den Wert ein, um die Größe der Partikel festzulegen.
    • Größenvariation: Nutzen Sie den Schieberegler oder gegeben Sie im entsprechenden Feld den Wert für die Variation ein, die es in der Partikelgröße geben soll. Wenn Sie beispielsweise 50 eingeben, entspricht die Hälfte der Partikel der definierten Größe.
    • Geschwindigkeit: Nutzen Sie den Schieberegler oder gegeben Sie im entsprechenden Feld den Wert ein, um die Geschwindigkeit der Partikel festzulegen.
    • Geschwindigkeitsvariation: Nutzen Sie den Schieberegler oder gegeben Sie im entsprechenden Feld den Wert für die Variation ein, die es in der Geschwindigkeit der Partikel geben soll. Wenn Sie beispielsweise 50 eingeben, entspricht die Hälfte der Partikel der definierten Geschwindigkeit.
    • Welle: Nutzen Sie den Schieberegler oder gegeben Sie im entsprechenden Feld den Wert für die Wellenform ein, mit der sich Ihre Partikel fortbewegen sollen. Je höher der Wert, desto größer die Welle. Wenn der Wert 0 beträgt, bewegen sich die Partikel in einer geraden Linie fort.
    • Variation der Welle: Nutzen Sie den Schieberegler oder gegeben Sie im entsprechenden Feld den Wert für die Variation ein, die es in der Wellenbewegung geben soll. Wenn Sie beispielsweise 50 eingeben, hat die Hälfte der Partikel dieselbe Wellenform.
    • Drehgeschwindigkeit: Nutzen Sie den Schieberegler oder gegeben Sie im entsprechenden Feld den Wert ein, um die Drehgeschwindigkeit der Partikel festzulegen. Je höher der Wert, desto schneller die Drehung. Je nachdem, ob die Parameter einen positiven oder negativen Wert haben, bestimmt sich die Richtung der Drehung.
    • Schwerkraft: Nutzen Sie den Schieberegler oder gegeben Sie im entsprechenden Feld den Wert der Schwerkraft ein, die auf die Partikel angewendet werden soll. Je nachdem, ob die Parameter einen positiven oder negativen Wert haben, bestimmt sich die Richtung der Anziehungskraft.
    • Farbschlüsselbild aktivieren: Wählen Sie diese Option, wenn Sie Key-Frames nutzen möchten, um die Farbe der Partikel anzupassen und zu steuern.
    • Startfarbe auswählen: Klicken Sie auf das Feld, um die Farbe der Partikel festzulegen, wenn sie zuerst angezeigt oder vom Ausgangspunkt ausgegeben werden.
    • Endfarbe auswählen: Klicken Sie auf das Feld, um die Farbe der Partikel festzulegen, bevor sie ausgeblendet werden.
    • Partikelüberlagerung aktivieren: wählen Sie diese Option, um eine Überlagerung Ihrer Partikel zu aktivieren.
Hinzufügen von Bewegung zu Partikelobjekten

Auf der Registerkarte Partikelobjekt-Bewegung können Sie einem Partikelobjekt Bewegung hinzufügen, so dass dieses sich über den Bildschirm bewegt. Wählen Sie aus einer Reihe vordefinierter Bewegungen aus oder erstellen Sie Ihre eigene Bewegung. Die Bewegungseigenschaften eines Partikelobjektes ähneln denen eines BiB-Objektes. Unter Hinzufügen von Bewegung zu BiB-Effekten finden Sie weitere Informationen zur Benutzerdefinierung der Bewegung eines Partikelobjektes.

Speichern und Freigeben von Partikeleffektvorlagen

Nachdem Sie die Änderung an Ihrer Partikeleffektvorlage abgeschlossen haben, können Sie sie in Ihrer Partikeleffektbibliothek für zukünftige Verwendung speichern oder sie zur DirectorZone hochladen, um sie für andere freizugeben.

    • Klicken Sie auf Teilen, um eine selbst definierte Vorlage zur DirectorZone hochzuladen.
    • Klicken Sie auf Speichern, um die geändert Vorlage im Partikelraum zu speichern.


Ändern von Titeln im Titeldesigner

Im Titeldesigner können Sie die Titeleffekte in Ihrem Projekt völlig frei anpassen.

A - Titel einfügen, B - Registerkarte Texteigenschaften, C - Titeleigenschaften, D - Registerkarte Animationseigenschaften, E - Bild einfügen, F - Registerkarte Hintergrundeigenschaften, G - Titeltext, H -Hintergrundvideo, I - Schrifteigenschaften, J - TV-sicherer Bereich/Rasterlinien, K - Titelausrichtung, L - Benutzerdefinierte Vorlage speichern, M - Zur DirectorZone hochladen, N - Titel-/Key-Frame-Zeitachse

Titeleffekte enthalten Optionen für Schriftvoreinstellungen, Animationen und Hintergrundoptionen, die Sie ganz nach Ihren Vorstellungen für das Video ändern können.

Titeldesigner öffnen:

    • Markieren Sie einen Titeleffekt auf der Zeitachse und klicken Sie dann auf Ändern.
    • Innerhalb des Titelraumes klicken Sie auf [image] , um eine neue Titelvorlage von Grund auf zu erstellen.
    • Innerhalb des Titelraums wählen Sie einen bestehenden Titeleffekt und klicken Sie auf [image] , um die bestehende Vorlage zu bearbeiten.

Einem Titel im Titeldesigner zusätzliche Inhalte hinzufügen:

    • Klicken Sie auf Titel einfügen, um einem Titeleffekt zusätzlichen Text hinzuzufügen.
    • Klicken Sie aufBild einfügen, um dem Text begleitende Bilder hinzuzufügen.

Ändern von Titeleffektposition

Sie können die Position und Ausrichtung von Titeln in einem Titeleffekt schnell und einfach ändern.

Hinweis: Klicken Sie auf [image] , um den TV-sicheren Bereich und die Rasterlinien für die präzise Platzierung des Titeleffektes auf dem Hauptvideo zu verwenden. Wählen Sie An Bezugspunkt ausrichten, damit der Titeleffekt auf die Rasterlinien, den TV-sicheren Bereich und die Abgrenzung des Videobereiches einschnappt.

Position und Ausrichtung ändern:

    • Klicken Sie auf den Titel und ziehen Sie ihn an eine andere Position.
    • Klicken Sie auf [image] über dem Titel, um dessen Ausrichtung zu ändern.

Ändern von Texteigenschaften

Auf der Registerkarte Texteigenschaften können Sie alle Eigenschaften wie z. B. Textgröße, -stil und -farbe ändern und Schatten oder Ränder hinzufügen. Um den Schriftstil, die Größe, das Gewicht oder die Ausrichtung des Textes zu ändern, verwenden Sie einfach die über dem Vorschaufenster angezeigten Optionen im Bereich Schrifteigenschaften.

Hinweis: Sobald Sie mit dem Anpassen aller Texteigenschaften fertig sind, klicken Sie auf [image] , um diese als neue Vorlage zu speichern. Diese wird in Ihren Zeichenvoreinstellung gespeichert, so dass Sie sie in zukünftigen Projekten verwenden können.
Anwenden von Buchstabenvoreinstellungen auf Titeleffekte

Sie können eine bereits definierte Zeichenvoreinstellung auf einen Titeleffekt anwenden. Nachdem Sie die definierte Zeichenvoreinstellung angewandt haben, können Sie mit den Einstellungen für Schriftart, Schatten und Rand bei Bedarf den Titeleffekt weiter ändern.

Um eine Zeichenvoreinstellung auf einen Titeleffekt anzuwenden, klicken Sie auf die Registerkarte Texteigenschaften und anschließend auf [image] . Klicken Sie auf den Titeltext im Vorschaufenster, den Sie ändern möchten, und klicken Sie anschließend auf eine Zeichenvoreinstellung.

Benutzerdefinieren der Schriftoberfläche

Sie können das Schriftbild des Menütextes, einschließlich der Farbe sowie Unschärfe- und Transparenzeffekten, frei definieren. Um die Schriftoberfläche eines Titeleffektes frei zu definieren, klicken Sie auf die Registerkarte Texteigenschaften und anschließend auf [image] .

Hinzufügen von Schatten zum Titeltext

Sie können dem Titeltext einen Schatten hinzufügen. Mit den verfügbaren Optionen können Sie die Farbe des Schattens', seinen Abstand zum Text sowie Transparenz- und Unschärfe-Effekte einstellen. Um einen Schatten auf einen Titeleffekt anzuwenden, klicken Sie auf die Registerkarte Texteigenschaften und anschließend auf [image] .

Hinzufügen von Rändern zum Titeltext

Sie können rund um den Titeltext einen Rahmen hinzufügen. Mit den verfügbaren Optionen können Sie die Farbe und Größe des Randes sowie Transparenz- und Unschärfe-Effekte einstellen. Um einen Rand auf einen Titeleffekt anzuwenden, klicken Sie auf die Registerkarte Texteigenschaften und anschließend auf [image] .

Anwenden von Animation auf einen Titeleffekt

Sie können auf einen Titeleffekt Animation wie z. B. Text ein- und ausblenden, verschieben und wischen anwenden.

Um eine Animation auf den Text anzuwenden, gehen Sie wie folgt vor:

  1. Klicken Sie auf die Registerkarte Animationseigenschaften.

  2. Wählen Sie das Textobjekt, das Sie animieren möchten, aus der Objektliste oder im Vorschaufenster aus.

  3. Klicken Sie auf Mehr und wählen Sie eine Starteffekt-Animation aus der verfügbaren Liste.

  4. Klicken Sie auf Mehr und wählen Sie eine Endeffekt-Animation aus der verfügbaren Liste.

Benutzerdefinieren der Geschwindigkeit der Titeleffektanimation

Sie können die Geschwindigkeit einer Titeleffekt-Animation ändern. Die folgenden zwei Faktoren bestimmen die Geschwindigkeit für die Animation.

Dauer des Titeleffektclips in der Zeitachse

Je länger der Titeleffektclip in der Zeitachse des Projektes ist, desto länger dauert es, bis die Titeleffektanimation komplett durchlaufen wurde. Wenn zum Beispiel der Titeleffekt-Clip 20 Sekunden dauert, wird es 20 Sekunden dauern, bis die Anfangs- und Endanimation des Titeleffekts abgeschlossen ist.

Key-Frame-Zeitachse

Die Key-Frame-Zeitachse befindet sich unterhalb des Vorschaufensters. Die Titeleffektanimation besitzt vier Key-Frames.

Die ersten beiden Key-Frames markieren die Start- und Endpunkte für den Anfangseffekt und die letzten beiden markieren die Start- und Endpunkt für den Endeffekt.

Der blaue Bereich gibt die Zeit an, die für das Durchführen des Start-/Endeffektes benötigt wird. Wenn Sie die Anfangs- oder Endzeiten des Effekts oder die Dauer der Einleitung oder des Endes verändern wollen, ziehen Sie einfach einen Schlüsselrahmen an die gewünschte Position innerhalb der Zeitachse.

Hinweis: Der orangefarbene Bereich zeigt an, wie lange der Titeleffekt auf dem Bildschirm angezeigt wird, nachdem die Starteffekt-Animation durchlaufen wurde.

Ändern der Eigenschaften der Bildanimation

Auf der Registerkarte Animationseigenschaften können Sie das Verhalten importierter Bilder auch bearbeiten. Um ein importiertes Bild zu bearbeiten, wählen Sie das Bildobjekt in der Liste aus oder klicken Sie auf das Objekt im Vorschaufenster. Sie können anschließend einen Chroma Key-Effekt (grüner Bildschirm) auf (Farbschlüssel auswählen) das Bild anwenden oder das Bild auf den Kopf oder nach links oder rechts drehen.

Hinzufügen von Hintergrundbildern zu Titeleffekten

Sie können einem Titeleffekt eigene Hintergrundbilder hinzufügen. Das Hintergrundbild wird dem gesamten Titeleffekt hinzugefügt und überlappt mit den Inhalten der Videospuren in der Zeitachse darüber.

Um ein Hintergrundbild auf einen Titeleffekt anzuwenden, klicken Sie auf die Registerkarte Hintergrundeigenschaften und wählen Sie in der Liste den Hintergrund aus, den Sie verwenden möchten.

Hinweis: Wenn Sie kein Hintergrundbild finden können, das Ihnen gefällt, können Sie ein eigenes Bild importieren. Klicken Sie auf [image] , um ein eigenes Bild zu importieren.

Speichern und Freigeben von Titelvorlagen

Nachdem Sie die Änderung einer Titelvorlage beendet haben, können Sie sie für spätere Verwendung in der Titeleffektebibliothek speichern oder zur DirectorZone hochladen, um sie für andere freizugeben.

    • Klicken Sie auf Teilen, um eine benutzerdefinierte Titelvorlage zur DirectorZone hochzuladen.
    • Klicken Sie auf Speichern, um die geänderte Vorlage als eine neue Vorlage im Titelraum zu speichern.


Mischen von Audio und Aufnehmen von Kommentaren

Das Audio Ihrer Produktion kann die Kreation verbessern oder zunichte machen. Verwenden Sie den Audiomischraum, um die Audiopegel Ihrer Produktion individuell anzupassen oder erstellen Sie im Kommentarraum eine Sprachaufnahme als Kommentar zu Ihrer Videoproduktion.


Anpassen der Lautstärke eines Audioclips

Ihre Videoproduktion kann auch Audio auf einer der Audiospuren oder auf der Sprachspur enthalten. Da diese Audiodateien wahrscheinlich in unterschiedlicher Lautstärke aufgenommen wurden, kann es im Ergebnis zu einem verwirrenden Durcheinander kommen.

Im Audiomischraum können Sie die Lautstärkestufen aller Audioteile zu einem harmonischen Soundtrack für Ihr Video mischen oder die Lautstärke der einzelnen Clips mithilfe von Lautstärkeschlüsseln auf der Spur mischen.

Audiomischen auf Spuren

Sie können die Lautstärke an jeder beliebigen Stelle innerhalb eines Audioclips auf der Zeitachse manuell ändern.

Um die Audiolautstärke einer Audiospur auf der Zeitachse zu ändern, klicken Sie an der Stelle auf die Audiostufenlinie, an der Sie die Lautstärke ändern möchten, indem Sie einen Lautstärkenschlüssel einstellen. Ziehen Sie den Lautstärkeschlüssel nach oben zum Erhöhen der Lautstärke und nach unten zum Verringern der Lautstärke.

Hinweis: Wenn Sie einen Lautstärkeschlüssel wieder entfernen möchten, ziehen Sie ihn einfach über den Cliprand hinaus.

Audiomischen im Audiomischraum

Die Verwendung des Audiomischraumes gibt Ihnen eine präzise Steuerung der Lautstärke von Audioclips in Ihrem Videoprojekt.

Der Audiomischer enthält Steuerelemente für das Mischen aller Audiospuren auf der Bearbeitungs-Zeitachse.

A - Audiospuren auf Zeitachse, B - Hauptlautstärkensteuerung, C- Ein-/Ausblende-Steuerung, D - Haupt-Musikzunahmesteuerung

Wenn Sie den Audiomischraum öffnen, können Sie den Audioteil an der aktuellen Position auf der Zeitachse mischen. Verwenden Sie die Wiedergabekontrollen, um die Position in Ihrem Video zu finden, an welcher Sie den Audioteil mischen wollen.

So mischen Sie Audioteile auf der Zeitachse:

    • Wählen Sie einen Clip auf der Zeitachse und nutzen Sie denn den Schieberegler zur Lautstärkeregelung, um die Lautstärke an der aktuellen Position zu erhöhen oder zu senken.

Hinweis: Wenn Sie die Lautstärke für den gesamten Clip festlegen möchten, wählen Sie ihn auf der Zeitachse aus und stellen dann sicher, dass sich der Schieberegler der Zeitachse am Beginn des Clips befindet.
    • Verwenden Sie den Musikzunahme-Schieberegler zum Erhöhen oder Verringern der Lautstärke einer gesamten Spur.

Hinzufügen von Ein-/Ausblende-Effekten auf Audioclips

Um einen Einblende-/Ausblendeeffekt zu einem Audioclip hinzuzufügen, klicken Sie auf den Punkt im Audioclip, wo der Überblendeeffekt beginnen soll, und klicken dann [image] , um einen Einblendeeffekt hinzuzufügen oder [image] für einen Ausblendeeffekt.

Wiederherstellen der Lautstärke eines Audioclips

Wenn Sie mit den Lautstärkenstufen in einem Audioclip nicht zufrieden sind, können Sie auf einfache Weise die ursprüngliche Lautstärke wiederherstellen. Rechtsklicken Sie hierzu auf den Audioclip und wählen Sie anschließend Original-Lautstärke wiederherstellen.


Aufnahme von Sprache

Der Sprachaufnahmeraum enthält Steuerelemente zur Aufnahme eines Kommentars über ein Mikrofon, während Sie eine Vorschau Ihrer Videoproduktion ansehen.

A - Aufnahmelautstärke, B - Aufnahmevoreinstellungen, C- Aufnahme-/Stopp-Schaltfläche, D- Ein-/Ausblenden

Beim Aufzeichnen Ihrer Stimme wird die Audiospur automatisch mit dem Videoteil synchronisiert und auf der Sprachspur platziert. Legen Sie die Aufzeichungsvoreinstellungen wie folgt fest:

    • Wählen Sie Gerät, um das Audiogerät und den Eingang zu wählen.
    • Wählen Sie Profil, um die Audioqualität einzustellen.
    • Wählen Sie Voreinstellungen, um eine Aufnahmezeitbeschränkung oder eine 3-sekündige Verzögerung vor der Aufnahme einzustellen um sicherzustellen, dass Sie aufnahmebereit sind. Sie können auch Audio-Ein- oder Ausblendungen festlegen.

So führen Sie eine Stimmenaufnahme durch:

    • legen Sie die Aufnahmelautstärke mit dem verfügbaren Schieberegler fest.
    • Klicken Sie auf [image] , um mit der Aufnahme zu beginnen. Nehmen Sie Ihren Kommentar auf, während Sie das Video im Vorschaufenster ansehen.
    • Klicken Sie auf [image] , um die Aufnahme zu stoppen.
    • Wählen Sie Beim Aufnehmen alle Spuren ausschalten, wenn Sie möchten, dass CyberLink PowerDirector den ton auf allen anderen Audiospuren ausschaltet, während Sie Ihre Stimme aufnehmen.
    • Wählen Sie [image] Stimme einblenden oder [image] , um einen Ausblendeeffekt hinzuzufügen.


Kapitel

Kapitel werden benutzt, um die Navigation in Ihrer fertigen Produktion zu vereinfachen, wenn Sie diese auf eine Disc brennen möchten. Kapitel ermöglichen es dem Betrachter, ausgewählte Inhalte anzusehen oder bei einer Unterbrechung wieder an die zuletzt betrachtete Stelle zurück zu kehren.


Einstellen von Kapiteln

Im Kapitelraum Kapitel einrichten:

    • Um ein Kapitel am Anfang jedes Videoclips auf der ersten Videospur der Zeitachse einzurichten, klicken Sie auf [image] .
    • Um Kapitel in festen Intervallen einzurichten, beispielsweise eine Kapitelmarkierungen alle fünf Minuten, geben Sie ein Intervall (in Minuten) ein, und klicken Sie auf [image] .
    • Um eine bestimmte Anzahl von Kapiteln in Ihrem Projekt zu verteilen, geben Sie die Anzahl der Kapitel in das Eingabefeld ein und klicken anschließend auf [image] .
    • Um Kapitelpunkte manuell zu erstellen, navigieren Sie zu einem Ort in Ihrer Videoproduktion und klicken auf [image] .
    • Um einen Kapitelpunkt zu entfernen, markieren Sie ihn und klicken anschließend auf [image] .
    • Klicken Sie auf [image] , um alle von Ihnen eingerichteten Kapitelpunkte zu entfernen.


Einstellen von Kaptitelminiaturen

Sie können das Miniaturbild für jedes Ihrer Kapitel frei festlegen. Dies wird im Datenträgermenü auf dem fertig gestellten Datenträger angezeigt. Klicken Sie einfach auf [image] , wenn es sich bei dem Einzelbild im Vorschaufenster um das Bild handelt, das Sie als Kapitelminiatur verwenden möchten.


Untertitel

CyberLink PowerDirector ermöglicht Ihnen, Untertitel zu Ihrer Videoproduktion hinzuzufügen, entweder für einen Datenträger oder in eine Videodatei eingeprägt. Sie können auch Untertitel aus einer Textdatei importieren oder manuell im Untertitelraum hinzufügen.

Um Ihrer Videoproduktion einen Untertitel hinzuzufügen, klicken Sie auf [image] im Untertitelraum und wählen anschließend eine der folgenden Arten von Untertiteln aus:

    • Untertitel für eine Disc erstellen: Bei Auswahl dieser Option werden Untertitel erstellt, die mit den meisten DVD/BDMV/AVCHD-Wiedergabeprogrammen kompatibel sind. Sie können wie bei kommerziellen Datenträgern ein- oder ausgeschaltet werden.

Hinweis: Wenn Sie Untertitel für eine Disc erstellen auswählen, wird eine Untertiteloption automatisch im erstellten Datenträgermenü erscheinen, sofern dies im Modul Disc erstellen erstellt wurde. Die Textformatierung für Datenträgeruntertitel ist eingeschränkter.
    • Untertitel in eine Videodatei einprägen: Wählen Sie diese Option aus, um Untertitel im Video einzublenden.


Hinzufügen von Untertiteln

Einen Untertitel zu einer Videoproduktion hinzufügen:

    • Verwenden Sie die Wiedergabesteuerungen, um zu der Stelle zu gelangen, an welcher der Dialog für den entsprechenden Untertitel beginnt und klicken Sie anschließend kontinuierlich auf die Schaltfläche [image] , um einen Untertitel für jeden Dialog hinzuzufügen. Wenn Sie auf die Schaltfläche Stopp klicken, werden die Untertiteleinträge in das Untertitelfenster geladen.
    • Klicken Sie auf die Schaltfläche [image] , um einen einzelnen Untertiteleintrag hinzuzufügen.


Bearbeiten von Untertiteln

Einen Untertitel in Ihrer Videoproduktion bearbeiten:

    • Doppelklicken Sie auf einen Untertitelmarker auf der Zeitachse oder in der Untertitellistenansicht und geben Sie den gewünschten Text ein.
    • Klicken Sie auf [image] , um den Untertitel nach Wunsch zu formatieren.
    • Um einen Untertitel zu entfernen, markieren Sie den betreffenden Untertitelmarker und klicken anschließend auf die Schaltfläche [image] .

Hinweis: Um die Untertitel zu exportieren und als SRT-Datei zu speichern, klicken Sie auf [image] .


Importieren von Untertiteln aus Textdateien

Sie können Untertitel aus einer Textdatei der Formate SRT oder TXT importieren, indem Sie auf [image] klicken. Damit können Sie Untertitel außerhalb des Programms zusammenstellen oder aus einer anderen Quelle holen und in CyberLink PowerDirector importieren.

Hinweis: Wenn eine SRT-Datei importiert wird, werden die Untertitel in CyberLink PowerDirector automatisch erstellt. Bei TXT-Dateien müssen Sie dagegen erst alle Untertitelmarker setzen.


Synchronisieren von Untertiteln und Dialog

Um sicherzustellen, dass die Untertitel in Ihrer Videoproduktion mit den Dialogen im Video übereinstimmen, bietet CyberLink PowerDirector Ihnen eine Reihe von Möglichkeiten, die genaue Stelle anzugeben.

Um eine Anfangszeit für Untertitel einzustellen, führen Sie eine der folgenden Aktionen aus:

    • Doppelklicken Sie in der Spalte Startzeit den Untertitel und geben Sie dann einen Zeitcode ein.
    • Positionieren Sie Ihren Mauszeiger am Anfang des Untertitelmarkers in der Untertitelspur und ziehen Sie den Anfang des Clips an die neue Position.

Um eine Endzeit für Untertitel einzustellen, führen Sie eine der folgenden Aktionen aus:

    • Doppelklicken Sie in der Spalte Endzeit den Untertitel und geben Sie dann einen Zeitcode ein.
    • Positionieren Sie Ihren Mauszeiger am Ende des Untertitelmarkers in der Untertitelspur und ziehen Sie das Ende des Clips an die neue Position.


Produzieren Ihres Projektes

Nachdem Sie Ihr Projekt bearbeitet haben, können Sie es produzieren. Unter dem Produzieren wird das Zusammenstellen (bzw. Rendern) der einzelnen Elemente, aus denen das Projekt besteht, in einer Filmdatei, die wiedergegeben werden kann, verstanden. Da Ihre Produktion für unterschiedliche Zwecke bestimmt sein kann, bietet Ihnen CyberLink PowerDirector eine Reihe unterschiedlicher Optionen, die sich für alle Produktionsanforderungen eignen. Sie können sogar das Audio Ihres Projektes in einer Musikdatei produzieren und Ihren eigenen Soundtrack in einem einfachen Schritt erstellen.


Anzeige von SVRT-Informationen

SVRT (Smart Video Rendering Technology) ist eine proprietäre Rendering-Technologie von CyberLink, die erkennt, welche Teile eines Videoclips geändert wurden (und deshalb während der Produktion gerendert werden müssen) und welche Teile eines Filmclips nicht verändert wurden (und deshalb beim Rendering übersprungen werden können).

Indem Sie sich die SVRT-Informationen anschauen, können Sie den Produktionsprozess simulieren.

Um zu sehen, wie CyberLink PowerDirector SVRT in Ihrem aktuellen Projekt anwendet, klicken Sie im Fenster Bearbeiten auf Ansicht > SVRT-Informationen. Weitere Informationen finden Sie unter "SVRT: Wann kann ich es benutzen?" auf Seite 131.

Die Farben, die in der SVRT-Spur erscheinen, zeigen an, wie CyberLink PowerDirector SVRT für einen Clip (oder Clipteil) einsetzt.

    • Grün: während der Produktion wird kein Rendering benötigt.
    • Blau: nur Video-Rendering wird benötigt.
    • Gelb: nur Audio-Rendering wird benötigt.
    • Rot: sowohl Audio- als auch Video-Rendering wird benötigt.


Produzieren-Fenster

Wenn Sie auf die Schaltfläche Produzieren klicken, wechselt CyberLink PowerDirector zum Produzieren-Fenster. Dort können Sie Ihre Produktion in einer Datei zusammenstellen, die sich für unterschiedliche Zwecke eignet. Sie können sie z. B. mit Freunden teilen, zu YouTube hochladen oder zu einem späteren Zeitpunkt auf ein Disc brennen.

Hinweis: Wenn Sie Ihre Produktion direkt auf einen Datenträger brennen möchten, wechseln Sie direkt zum Modul Disc erstellen. Im Modul Disc erstellen können Sie mit ein paar einfachen Schritten ein Datenträgermenü erstellen, Ihren Film produzieren und ihn anschließend auf den Datenträger brennen.

Wenn Sie auf die Schaltfläche Produzieren klicken, öffnet sich das Produzieren-Fenster wie folgt:

A - Ausgabe als Datei, B - Ausgabe zu Gerät, C - Hochladen nach YouTube, D - Produktionsformate, E - Zu Facebook hochladen, F - Produktionsvorschau, G - Produktionsdetails, H - Profileinstellungen, I - Produktionsvoreinstellungen

Das Produzieren-Fenster stellt eine einfach anzuwendende Programmoberfläche dar, auf der die Produktion einfach durchgeführt werden kann.

Hinweis: Bevor Sie Ihren Film produzieren, sollten Sie sicherstellen, dass all Ihre Videoclips das gleiche Interlacing-Format aufweisen. Dies ist ein äußerst wichtiger Schritt, den Sie vor der Produktion durchführen müssen, da er die endgültige Videoqualität stark beeinflussen kann. Falls Sie Ihren Film erstellen und die Videoqualität nicht befriedigend ausfallen sollte, prüfen Sie, ob das Interlacing-Format für alle Videoclips identisch ist. Falls Ihre Clips unterschiedliche Interlacing-Formate aufweisen, stellen Sie für alle das gleiche Format ein und produzieren Sie den Film anschließend neu. Weitere Informationen finden Sie unter "Einstellen des Interlacing-Formates für einen Videoclip" auf Seite 67.

Wählen Sie im Produzieren-Fenster die Produktionsoption aus, die der Aufgabe am nächsten kommt, die Sie ausführen möchten. Sie können unter den folgenden Produktionsoptionen auswählen:

Registerkarte | Beschreibung
Datei | Klicken Sie auf die Registerkarte Datei, wenn Sie Ihre Produktion als eine Datei ausgeben möchten, welche Sie auf einem Computer oder einem tragbaren Gerät abspielen oder später auf eine Disc brennen können. Sie können auch nur das Audio in einer Musikdatei zur Wiedergabe auf verschiedenen Geräten ausgaben. Es stehen Dateiformate für alle Produktionsanforderungen bereit. Siehe Ausgabe als Datei für weitere Informationen.
Gerät | Klicken Sie auf die Registerkarte Gerät, wenn Sie Ihr Video produzieren und anschließend zu einem Camcorder oder tragbaren Gerät ausgeben möchten. Siehe Ausgabe zu einem Gerät für weitere Informationen.
YouTube | Klicken Sie auf die Registerkarte YouTube, wenn Sie Ihr Video nach YouTube hochladen möchten. Wenn Sie diese Option auswählen, produziert CyberLink PowerDirector Ihr Video und lädt dieses anschließend direkt zu Ihrem YouTube-Konto hoch. Siehe Hochladen von Video auf YouTube für weitere Informationen.
Facebook | Klicken Sie auf die Registerkarte Facebook, wenn Sie Ihr Video nach Facebook hochladen möchten. Wenn Sie diese Option auswählen, produziert CyberLink PowerDirector Ihr Video und lädt es anschließend direkt zu Ihrer Facebook-Webseite hoch. Siehe Hochladen von Video nach Facebook für weitere Informationen.

Hinweis: Sie können auch mehrere erstellte Filmprojekte gleichzeitig im Bearbeiten-Fenster produzieren. Verwenden Sie dafür die Funktion Stapelproduktion. Um eine Stapelproduktion durchzuführen, wählen Sie Datei > Stapelproduktion .


Ausgabe als Datei

Sie können Ihr Projekt als eine Datei ausgeben. Diese Datei können Sie dann auf einem Computer wiedergeben, auf eine Disc brennen oder zu einem tragbaren Gerät ausgeben. Sie können auch nur das Audio in einer Musikdatei zur Wiedergabe ausgaben. Wenn Sie ein Projekt als Datei ausgeben möchten, wählen Sie die Registerkarte Datei und wählen Sie anschließend das gewünschte Dateiformat aus.

Sie können ein Projekt in einem der folgenden Formate ausgeben:

    • AVI
    • MPEG-1*
    • MPEG-2*
    • H.264 AVC*
    • Windows Media Video
    • MPEG-4
    • QuickTime
    • Audiodatei (WMA, WAV, M4A)

Hinweis: * Optionale Funktionen in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.

Benutzerdefinierung von Profilen

Nachdem Sie ein Dateiformat für die Ausgabe der Datei ausgewählt haben, kann es, abhängig vom ausgewählten Format, Einstellungen für die Qualität geben, welche Sie im Profile-Abschnitt ganz nach Bedarf ändern können.

Diese Einstellungen für die Qualität werden als Profile bezeichnet. Sie bestehen aus der Auflösung des Videos, der Bitratenkomprimierung, der Art der Audiokomprimierung, usw.

Bevor Sie Ihre Produktion ausgeben, möchten Sie vielleicht ein neues Qualitätsprofil erstellen, ein bestehendes bearbeiten oder ein anderes bestehendes Profil sowie weitere Optionen in den verfügbaren Dropdown-Menüs im Abschnitt mit den Produktionsoptionen auswählen.

Konfigurierung von Produktionsvoreinstellungen

Bevor Sie mit der Produktion Ihrer Datei beginnen, können Sie die folgenden Produktionsvoreinstellungen auswählen:

Hinweis: Die verfügbaren Voreinstellungen hängen von dem Dateiformat ab, das Sie ausgewählt und der Version von CyberLink PowerDirector, die Sie auf Ihrem Computer installiert haben.
    • Technologie für schnelles Videorendern: SVRT und Hardware-Videocodierung sind Optionen, mit denen Sie die Produktionszeit verkürzen können. Die Option Hardware-Videocodierung ist nur dann aktiviert, wenn Sie Ihr Computer die Hardware-Beschleunigung unterstützt (eine NVIDIA-Grafikkarte, die die CUDA-Technologie unterstützt, oder eine AMD-Grafikkarte, die die AMD Accelerated Parallel Processing unterstützt, oder einen Computer mit Prozessortechnologie der Intel Core Familie). Sie wird auf der Registerkarte Voreinstellungen der Hardware-Beschleunigung aktiviert
    • Dolby Digital 5.1: Wählen Sie diese Voreinstellung aus, wenn Sie Dolby Digital 5.1-Audio in Ihre produzierte Videodatei einschließen möchten.
    • x.v.Color: x.v.color ist ein Farbsystem, das einen weiteren Farbbereich als normal anzeigen kann. CyberLink PowerDirector kann einen x.v.color-konformen Stream erzeugen, welcher mit RGB-Anzeigen rückwärts kompatibel ist. Gleichzeitig erhalten Sie die Möglichkeit, eine bessere optische Qualität zu erzielen, wenn sich das Wiedergabeumfeld für x.v.color eignet).
    • Vorschau während Produktion aktivieren: Wählen Sie diese Option aus, um während der Produktion eine Vorschau des Filmes anzuschauen. Allerdings verlängert sich bei Auswahl dieser Option die Produktion der Datei.


Ausgabe zu einem Gerät

Wählen Sie die Registerkarte Gerät aus, wenn Sie Ihren Film produzieren und anschließend zurück auf eine DV- oder HDV-Kassette* zurückschreiben möchten.

Hinweis: Ehe Sie fortfahren, müssen Sie die Stelle auf der HDV-Kassette, an der Sie mit dem Zurückschreiben beginnen möchten, manuell auswählen.

Sie können Ihre Produktion auch als eine Datei ausgeben, die Sie anschließend zurück auf einen HDD (Festplatten)-Camcorder* kopieren können. Oder geben Sie diese in einem Dateiformat aus, das kompatibel mit vielen tragbaren Geräten ist, einschließlich iPod/iPhone/iPad, PSP, Xbox oder Mobiltelefone.

Hinweis: * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.

Benutzerdefinierung von Videoprofilen

Nachdem Sie ein Dateiformat für Ihre produzierte Projektdatei ausgewählt haben, kann es, abhängig vom ausgewählten Format, Einstellungen für die Videoqualität geben, welche Sie im Videoprofile-Abschnitt ganz nach Bedarf ändern können.

Diese Einstellungen für die Videoqualität werden als Profile bezeichnet. Sie bestehen aus der Auflösung des Videos, der Bitratenkomprimierung, der Art der Audiokomprimierung, usw.

Bevor Sie Ihre Produktion ausgeben, möchten Sie vielleicht ein neues Qualitätsprofil erstellen, ein bestehendes bearbeiten oder ein anderes bestehendes Profil sowie weitere Optionen in den verfügbaren Dropdown-Menüs im Abschnitt mit den Produktionsoptionen auswählen.

Konfigurierung von Produktionsvoreinstellungen

Bevor Sie mit der Produktion beginnen, können Sie die folgenden Produktionsvoreinstellungen auswählen:

Hinweis: Die verfügbaren Voreinstellungen hängen von dem Dateiformat ab, das Sie ausgewählt und der Version von CyberLink PowerDirector, die Sie auf Ihrem Computer installiert haben.
    • Technologie für schnelles Videorendern: SVRT und Hardware-Videocodierung sind Optionen, mit denen Sie die Produktionszeit (verfügbar nur für das Erstellen einer HDD-Camcorderdatei) verkürzen können. Die Option Hardware-Videocodierung ist nur dann aktiviert, wenn Sie Ihr Computer die Hardware-Beschleunigung unterstützt (eine NVIDIA-Grafikkarte, die die CUDA-Technologie unterstützt, oder eine AMD-Grafikkarte, die die AMD Accelerated Parallel Processing unterstützt, oder einen Computer mit Prozessortechnologie der Intel Core Familie). Sie wird auf der Registerkarte Voreinstellungen der Hardware-Beschleunigung aktiviert
    • Dolby Digital 5.1: Wählen Sie diese Voreinstellung aus, wenn Sie Dolby Digital 5.1-Audio in Ihre produzierte Videodatei einschließen möchten (nur für das Erstellen einer HDD-Camcorderdatei verfügbar).
    • x.v.Color: x.v.color ist ein neues Farbsystem, das einen weiteren Farbbereich als normal anzeigen kann (nur für das Erstellen einer HDD-Camcorderdatei verfügbar). CyberLink PowerDirector kann einen x.v.color-konformen Stream erzeugen, welcher mit RGB-Anzeigen rückwärts kompatibel ist. Gleichzeitig erhalten Sie die Möglichkeit, eine bessere optische Qualität zu erzielen, wenn sich das Wiedergabeumfeld für x.v.color eignet).
    • Datei nach Beendigung des Zurückschreibens löschen: Wählen Sie diese Option, damit CyberLink PowerDirector die produzierte Videodatei löscht, wenn sie auf Ihren DV- oder HDV-Camcorder zurückgeschrieben wurde.
    • Vorschau während Produktion aktivieren: Wählen Sie diese Option aus, um während der Produktion eine Vorschau des Filmes anzuschauen. Allerdings verlängert sich bei Auswahl dieser Option die Produktion der Datei.


Hochladen von Video auf YouTube

In nur wenigen Schritten können Sie Ihre Videoproduktion direkt aus CyberLink PowerDirector zu YouTube® hochladen. Wenn die Größe/Länge Ihres Videos den maximal zulässigen Wert überschreitet, teilt CyberLink PowerDirector das Video in kleinere/kürzere Videos, lädt diese Videos hoch und erstellt dann eine Wiedergabeliste für Sie auf YouTube.

Um Ihr Video nach YouTube hochzuladen, wählen Sie die Registerkarte YouTube und geben Sie alle Informationen über YouTube und das Video in die bereitgestellten Felder ein.

Hinweis: Melden Sie sich bei der DirectorZone an und wählen Sie Zeitachseninformationen auf DirectorZone freigeben, wenn Sie anderen Ihre Videoproduktion zeigen möchten. Wenn dies ausgewählt ist, wird eine animierte Version der Zeitachse Ihres Projektes zusammen mit Ihrem hochgeladenen Video auf der DirectorZone angezeigt.

Auswahl der Videoqualität

Bevor Sie ein Video zu YouTube hochladen, wählen Sie die gewünschte Videoqualität in der Dropdown-Liste Profiltyp aus. Die ausgewählte Qualität führt dazu, dass die entsprechende Qualitätsoption zur Verfügung steht, wenn das Video vollständig auf YouTube verarbeitet wurde.

Hinweis: Die auf YouTube verfügbare Qualitätsoption ist auch abhängig von der Qualität des ursprünglich aufgenommenen Videos und der Bandbreite des Nutzers, der das Video ansieht.

Konfigurierung von Produktionsvoreinstellungen

Bevor Sie mit der Produktion beginnen, können Sie die folgenden Produktionsvoreinstellungen auswählen:

    • Vorschau während Produktion aktivieren: Wählen Sie diese Option aus, um während der Produktion eine Vorschau des Filmes anzuschauen. Allerdings verlängert sich bei Auswahl dieser Option die Produktion der Datei.


Hochladen von Video nach Facebook

In nur wenigen Schritten können Sie Ihre Produktion direkt aus CyberLink PowerDirector zu Facebook® hochladen.

Um ein Video zu Facebook® hochzuladen, wählen Sie die Registerkarte Facebook, folgen Sie den Anweisungen auf der Programmoberfläche, um das Hochladen zu autorisieren, und geben Sie anschließend die Informationen über das Video in die bereitstehenden Felder ein.

Auswahl der Videoqualität

Bevor Sie ein Video zu Facebook hochladen, wählen Sie die gewünschte Videoqualität in der Dropdown-Liste Profiltyp aus.

Konfigurierung von Produktionsvoreinstellungen

Bevor Sie mit der Produktion beginnen, können Sie die folgenden Produktionsvoreinstellungen auswählen:

    • Vorschau während Produktion aktivieren: Wählen Sie diese Option aus, um während der Produktion eine Vorschau des Filmes anzuschauen. Allerdings verlängert sich bei Auswahl dieser Option die Produktion der Datei.


Erstellen von Discs

Nachdem Sie Ihre Videoproduktion fertig gestellt haben, klicken Sie auf Disc erstellen, um Ihren Film komplett mit stillvollen Menüs auf eine Disc zu brennen. Sie können auch andere Videos und CyberLink PowerDirector-Projekte importieren und einen professionell aussehenden Datenträger mit mehreren Ebenen anfertigen.

A - Registerkarte Datenträgerinhalt, B - Registerkarte Menüvoreinstellungen, C - Registerkarte Voreinstellungen von Datenträger, D - Schrifteigenschaften des Datenträgermenüs, E - Vorschaufenster für Datenträgermenü, F - Auf Disc brennen, G - Vorschau auf Datenträgermenü,
H - Datenträgermenüeigenschaften, I - Steuerungselemente für Menünavigation, J - Anzeige wechseln,
K - Datenträgerinhalte


Importieren des Datenträgerinhaltes

Die Registerkarte Inhalte enthält alle Videos und Projekte (auf dem Datenträger als Titel oder Szenen bezeichnet), die sich derzeit im Datenträgermenü befinden und auf den Datenträger gebrannt werden. Sie finden auf ihr nicht nur die aktuelle Videoproduktion, sondern auch alle Videodateien oder CyberLink PowerDirector-Projekte, die Sie importieren.

Auf der Registerkarte Inhalte können Sie Ihrem Datenträger zusätzliche Titel/Szenen hinzufügen. Dazu gehen Sie wie folgt vor:

    • Klicken Sie auf [image] , um bestehende Videos zu importieren, die Sie dem zu erstellenden Datenträger hinzufügen möchten.
    • Klicken Sie auf [image] , um bestehende CyberLink PowerDirector-Projekte zu importieren, die Sie dem zu erstellenden Datenträger hinzufügen möchten.

Klicken Sie auf die Schaltfläche Menüstruktur, um eine Struktur des Datenträgermenüs anzuzeigen. In der Baumansicht sind alle Titel/Szenen (Videos und Projekte) auf Ihrem Datenträger zu sehen, sowie alle Kapitel innerhalb dieser Titel/Szenen.

Nachdem Sie alle Videos und CyberLink PowerDirector-Projekte importiert haben, die Sie sich für das Datenträgermenü wünschen, können Sie folgende Funktionen verwenden:

    • Klicken Sie auf [image] , um den ausgewählten Titel/die Szene wiederzugeben.
    • Klicken Sie auf [image] , um den ausgewählten Titel/die Szene aus dem Datenträgermenü zu entfernen.
    • Klicken Sie auf [image] , um den ausgewählten Titel/die Szene im Modul Bearbeiten von CyberLink PowerDirector zu bearbeiten.
    • Klicken Sie auf Kapitel anzeigen, um die aktuellen Kapitel im Titel anzuzeigen, oder klicken Sie auf [image] , um die ausgewählten Kapitel des Titels im Kapitelraum festzulegen/zu bearbeiten. Weitere Informationen zum Bearbeiten von Kapiteln finden Sie in "Kapitel" auf Seite 95.


Bearbeiten von Datenträgermenüs

Klicken Sie auf die Registerkarte Menüvoreinstellungen, um das bestehende Datenträgermenü zu bearbeiten, eine andere Menüvorlage auszuwählen oder eine neue, benutzerdefinierte Menüvorlage zu erstellen. Sämtliche im CyberLink PowerDirector befindlichen Menüvorlagen sind vielschichtig und können folgende Seiten enthalten:

    • ein Hauptmenü (Hauptseite)
    • eine Szenenseite, mit der Sie die einzelnen Titel (Videos und Projekte) auf Ihrem Datenträger auswählen können
    • eine Kapitelseite, mit der Sie durch Ihre Titel navigieren, wenn Kapitel hinzugefügt wurden
    • eine Untertitelseite, mit der Sie die Untertitel auf Ihrem Datenträger aktivieren/deaktivieren.

Hinweis: Die Untertitelseite innerhalb der Datenträgermenüs ist nur verfügbar, wenn Sie während der Erstellung von Untertiteln im Untertitelraum die Option Untertitel für Datenträger erstellen ausgewählt haben. Siehe "Untertitel" auf Seite 96 für weitere Informationen.


Auswahl bereits vorbereiteter Vorlagen

CyberLink PowerDirector bietet Ihnen eine Vielzahl von eleganten, vorbereiteten Menüvorlagen, unter welchen Sie auswählen können. Diese Menüs sind bereits für Sie voreingestellt und können Eigenschaften wie Bewegung oder Menümusik enthalten.

Die Menüseitenvorlagen können in zwei Kategorien unterteilt werden:

    • Menüvorlagen mit anklickbaren Kapitelminiaturschaltflächen.
    • Menüvorlagen mit anklickbarem Kapiteltext.

Hinweis: Wenn Sie auf Ihrem fertigen Datenträger kein Menü einfügen möchten, wählen Sie auf der Registerkarte Menüvoreinstellungen die Vorlage Kein Menü.

Wählen Sie Menü-Vorlage zur Vorschau. Wählen Sie Auf alle Seiten anwenden falls Sie die Vorlage für jede Menüseite verwenden möchten (Szenen-, Kapitel- und Untertitel-Seiten). Möchten Sie sie nur für eine spezielle Menüseite verwenden, so gehen Sie imr CD-Menü-Vorschaufenster zu der entsprechenden Seite und wählen Sie Anwenden.

Hinweis: Bei Bedarf können Sie zusätzliche Datenträgermenüvorlagen von der DirectorZone aus herunterladen und importieren. Siehe "Herunterladen von der DirectorZone" auf Seite 28 für weitere Informationen.


Bearbeiten der Eigenschaften des Datenträgermenüs

CyberLink PowerDirector gibt Ihnen die volle kreative Kontrolle über das Aussehen und die Erstellung Ihrer Datenträgermenüs. Verwenden Sie die Steuerungselemente der Menünavigation, um das Aussehen und Verhalten des aktuellen Datenträgermenüs in der Vorschau anzusehen.

Wenn Sie die Szenen-, Kapitel- oder Untertitelseite anzeigen möchten, verwenden Sie die Schaltfläche [image] und die übrigen Steuerungselemente der Menünavigation, um durch das Datenträgermenü zu navigieren. Oder klicken Sie auf Vorschau unten im Fenster, um zu sehen, wie Ihr gebrannter Datenträger aussehen wird, wenn er nach dem Brennen auf einem Disc-Player abgespielt wird.

Hinweis: Um mit dem Menüdesigner weitere Bearbeitungsschritte an ausgewählten Datenträgervorlagen vorzunehmen, klicken Sie auf der Registerkarte Menüvoreinstellungen auf die Menüvorlage und dann im erscheinenden Fenster Menüeigenschaften auf Ändern. Siehe Bearbeiten von Datenträgermenüs im Menüdesigner für weitere Informationen.

Bearbeiten des Textes des Datenträgermenüs

Um Text auf der Menüseite, einschließlich anklickbarem Schaltflächentext, zu bearbeiten, doppelklicken Sie darauf und geben den neuen Text ein. Sie können den Stil, die Größe, und die Ausrichtung des Menütextes mit Hilfe der Optionen für die Texteigenschaften ändern, die Sie oben im Eigenschaftenbereich des Datenträgermenüs finden.

Um die Position von Text in Ihrem Menü zu ändern, klicken Sie einfach darauf und ziehen ihn an die neue Position.

Einstellen der Hintergrundmusik für das Datenträgermenü

Einige der vorbereiteten Datenträgermenüvorlagen beinhalten Menümusik. Bei den Eigenschaften des Datenträgermenüs können Sie:

    • auf [image] , klicken, um die Hintergrundmusik des Menüs zu bearbeiten oder zu ersetzen oder einer eigenen Vorlage Musik hinzuzufügen.
    • Klicken Sie auf [image] , um die aktuelle Hintergrundmusik aus dem Menü zu entfernen.
    • Klicken Sie auf [image] , um Hintergrundmusik mit Magic Music hinzuzufügen. Siehe "Magic Music" auf Seite 72 für weitere Informationen.
Bearbeiten des Textes im Datenträgermenü

Wenn Sie Hintergrundmusik in Ihrem Datenträgermenü verwenden, klicken Sie auf [image] , um die folgenden Funktionen zu nutzen:

Hinweis: Die endgültige Dauer der Hintergrundmusik Ihres Datenträgermenüs ist abhängig von der Zeit, die Sie im Feld Dauer im Einstellungsfenster des Wiedergabemodus eingeben, nicht von der Länge der verwendeten Musikdatei. Weitere Informationen zum Einstellen der Dauer Ihres Menüs finden Sie unter Festlegen des Wiedergabemodus.
    • Klicken Sie auf [image] , um die Hintergrundmusik des Menüs hinzuzufügen/zu ersetzen.
    • Schneiden Sie die Audiodatei unter Verwendung der Wiedergabekontrollen zu, indem Sie den Zuschneidebalken auf die gewünschten Start- und Endpunkte verschieben.
    • Wählen Sie für die Menümusik langsames Einblenden oder Ausblenden.
    • Wenn die Länge Ihrer Menü-Musikdatei nicht so lang wie die festgelegte Dauer ist, wählen Sie die Wiederholoption Automatisch, um sie als Schleife wiederzugeben.

Hinzufügen eines Erstwiedergabe-Videos

Mit dieser Option können Sie ein Video (oder ein bestehendes CyberLink PowerDirector-Projekt) als ein Erstwiedergabe-Video dem erstellten Datenträger hinzufügen. Dieses Erstwiedergabe-Video wird abgespielt, nachdem Sie den Datenträger in einen Player eingelegt und bevor das Datenträgermenü angezeigt wird. Während der Erstwiedergabe stehen keine Navigationsschaltflächen zur Verfügung und der Betrachter kann diesen Teil auch nicht schnell vorspulen. Bei professionellen Produktionen enthalten Erstwiedergabe-Videos in der Regel Hinweise auf das Urheberrecht und Warnhinweise. Sie können stattdessen aber auch eine persönliche Einführung oder einen anderen Videoclip verwenden.

Videoclip für Erstwiedergabe einrichten:

    • Klicken Sie auf [image] und wählen Sie das gewünschte Video aus.
    • Klicken Sie auf [image] , um das für die Erstwiedergabe bestimmte Video zu entfernen.
    • Klicken Sie auf [image] , um eine Vorschau des Erstwiedergabe-Videos zu erstellen.

Festlegen des Wiedergabemodus

Klicken Sie auf die Schaltfläche [image] , um festzulegen, wie der Datenträger in einem Player wiedergegeben werden soll. Wählen Sie einen der verfügbaren Wiedergabemodi in der Liste aus.

Im Einstellungsfenster des Wiedergabemodus können Sie folgende Einstellungen vornehmen:

    • Wählen Sie anhand der verfügbaren Beschreibungen einen der drei möglichen Wiedergabemodi. Ihr Datenträger folgt dem ausgewählten Verhalten, wenn er eingelegt wird oder Sie die Wiedergabetaste auf Ihrem Player drücken.
    • Wenn Sie möchten, dass der Inhalt des Datenträgers automatisch wiedergegeben wird, wählen Sie die Option Automatisches Menü-Timeout. Wenn Sie diese Option gewählt haben, werden Ihre Inhalte automatisch wiedergegeben, nachdem das Datenträgermenü für die angegebene Dauer angezeigt wurde. Wenn Sie diese Option nicht wählen, wird Ihre Menüschleife endlos wiedergegeben, bis Sie auf Ihrem Player die Wiedergabetaste drücken.
    • Im Feld Dauer geben Sie die Länge in Sekunden für das Datenträgermenü ein. Die Mindestdauer beträgt 10 Sekunden, während Ihr Datenträger bis zu 99 Sekunden lang sein kann, ehe die Schleife mit den Start wieder beginnt.

Hinweis: Die eingegebene Dauer ist auch die Länge Ihrer Menü-Hintergrundmusik, auch wenn die ausgewählte Musikdatei nicht so lang wie die angegebene Dauer ist.

Legen Sie die Schaltflächen pro Seite fest

Wenn Sie einen Datenträger mit mehreren Titeln oder Kapiteln erstellen, können Sie die Anzahl von Miniaturen festlegen, die auf den Szenen- oder Kapitelmenüseiten angezeigt werden. Bestimmen Sie im Dropdown-Menü Schaltflächen pro Seite die Anzahl der auf diesen Seiten angezeigten Schaltflächen.

Hinweis: Die Anzahl der Miniaturen, die auf jeder Menüseite angezeigt werden können, ist abhängig vom Aussehen der Menüvorlage.

Wählen Sie Miniaturindex hinzufügen, um die Miniaturen auf der Menüseite zu nummerieren.


Bearbeiten von Datenträgermenüs im Menüdesigner

Mit dem Menüdesigner* können Sie ein ausgewähltes Datenträgermenü frei definieren. Um ein bestehendes Datenträgermenü zu bearbeiten, klicken Sie auf der Registerkarte Menüvoreinstellungen auf die Menüvorlage und dann im erscheinenden Fenster Menüeigenschaften auf Ändern. Klicken Sie auf Menü erstellen, um eine neue Menüvorlage von Grund auf zu erstellen.

A - Hintergrund festlegen, B - Texteigenschaften ändern, C - Bild hinzufügen, D - Text hinzufügen, E - Objekteigenschaften festlegen, F - Schaltfläche hinzufügen, G - Schaltflächeneigenschaften festlegen, H - Schrifteigenschaften des Datenträgermenüs, I - TV-sicherer Bereich/Rasterlinien, J - Objekte ausrichten, K - Objekt-Formmodus, L - Videoeffekt hinzufügen, M - Menüseitenansicht (Bearbeiten), N - Benutzerdefinierte Vorlage speichern, O - Zur DirectorZone hochladen, P - Menüeigenschaften

Hinweis: * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.

Im Menüdesigner können Sie alle drei möglichen Datenträgermenüseiten bearbeiten. Bitte beachten Sie, dass die Szenen- und Kapitelseiten immer dasselbe Layout haben müssen.

Hinweis: Klicken Sie auf [image] , um den TV-sicheren Bereich und die Rasterlinien zu benutzen, die Ihnen bei der präzisen Platzierung von Schaltflächen, Bildern und Text auf Ihren Menüseiten helfen.

Um eine bestimmte Seite zu bearbeiten, wählen Sie entweder Hauptmenü, Titel-/Kapitelmenü oder Untertitelmenü im Dropdown-Menü Bearbeiten.

Hinweis: Die Untertitelmenüseite steht nur zur Verfügung, wenn Sie während des Hinzufügungs von Untertiteln im Untertitelraum Untertitel für Datenträger erstellen ausgewählt haben. Siehe "Untertitel" auf Seite 96 für weitere Informationen.

Menüstart und Hintergrund festlegen

Sie können ein Video importieren, das im Hintergrund wiedergegeben wird, während das Menü lädt.

Üblicherweise nennt man dies eine Menüöffnung, die man auch auf den meisten käuflichen Datenträgern findet, ehe die Menüoptionen angezeigt werden.

Sie können auch den Hintergrund Ihres Datenträgermenüs hinzufügen oder mit einem Bild bzw. einer Videodatei ersetzen oder einen Videoeffekt einstellen, der als Hintergrund Ihres Datenträgermenüs verwendet wird.

Einfügen einer Menüöffnung

Um ein Video als Menüöffnung einzufügen, klicken Sie auf [image] , wählen die Option Benutzerdefiniertes Video für Menüöffnung importieren und wählen dann das Video aus, das Sie verwenden möchten.

Festlegen des Menühintergrundes

Um das Hintergrundbild Ihres Menüs festzulegen oder zu ersetzen, klicken Sie auf [image] und wählen dann die Option Hintergrundbild oder Video einstellen. Sie können auch ein Video als Menühintergrund verwenden, indem Sie eine Videodatei anstatt eines Bildes auswählen.

Auswahl eines Videoeffekthintergrundes

Um einen Videoeffekt für den Hintergrund Ihres Datenträgermenüs zu verwenden, klicken Sie auf [image] und wählen den Videoeffekt aus der Liste. Sie können alle verfügbaren Einstellungen nutzen, um den Effekt nach Wunsch anzupassen.

Menüs Bilder hinzufügen

Klicken Sie auf [image] , um ein Bild für Ihr Datenträgermenü zu importieren. Sobald dieses Importiert ist, können Sie die Bildgröße verändern, um Sie Ihrem Datenträgermenü anzupassen. Wenn Sie ein Bild als Menühintergrund hinzufügen möchten, lesen Sie bitte auch Festlegen des Menühintergrundes.

Hinzufügen und Bearbeiten des Textes im Datenträgermenü

Sie können einem Datenträgermenü zusätzlichen Text hinzufügen oder das bestehende Format und die Ausrichtung des Textes im Menüdesigner komplett selbst gestalten.

Hinweis: Sie können den Inhalt des Standardtextes im Fenster Menüdesigner nicht bearbeiten. Diesen Text müssen Sie im Hauptfenster des Datenträgermenüs bearbeiten. Siehe Bearbeiten des Textes des Datenträgermenüs für weitere Informationen.
Text zu Datenträgermenüs hinzufügen

So fügen Sie Ihrem Datenträgermenü einen zusätzlichen Text hinzu:

  1. Klicken Sie auf [image] .

  2. Klicken Sie auf die Position auf der Menüseite, an der der Text stehen soll.

  3. Geben Sie den Text ein, den Sie benutzen möchten.

Anwendung voreingestellter Buchstabenarten

Auf der Registerkarte Texteigenschaften" können Sie eine vorgefertigte Schriftvorlage für den ausgewählten Menütext verwenden. Dazu klicken Sie auf die Registerkarte [image] und wählen dann eine Zeichenvoreinstellung. Sobald Sie eine Voreinstellung gewählt haben, können Sie den Text anhand der Optionen auf den anderen Registerkarten Texteigenschaften anpassen.

Benutzerdefinieren der Schriftoberfläche

Sie können das Schriftbild des Menütextes, einschließlich der Farbe sowie Unschärfe- und Transparenzeffekten, frei definieren. Um das Schriftbild eines Menütextes frei zu definieren, klicken Sie auf die Registerkarte Texteigenschaften und anschließend auf [image] .

Hinzufügen von Schatten zum Text

Sie können dem Menütext einen Schatten hinzufügen. Mit den verfügbaren Optionen können Sie die Farbe des Schattens, seinen Abstand zum Text sowie Transparenz- und Unschärfe-Effekte einstellen. Um einen Schatten auf einen Menütext anzuwenden, klicken Sie auf die Registerkarte Texteigenschaften und anschließend auf [image] .

Hinzufügen von Rand zum Text

Sie können rund um den Menütext einen Rahmen hinzufügen. Mit den verfügbaren Optionen können Sie die Farbe und Größe des Randes sowie Transparenz- und Unschärfe-Effekte einstellen. Um einen Rand auf einen Menütext anzuwenden, klicken Sie auf die Registerkarte Texteigenschaften und anschließend auf [image] .

Einstellen von Schriftgröße und Ausrichtung des Menütextes

Im Bereich der Schrifteigenschaften des Datenträgermenüs oberhalb des Vorschaufensters können Sie die im Menü verwendete Schrift anpassen. Nutzen Sie die verfügbaren Optionen, um Größe, Farbe, den verwendeten Schriftsatz, die Strichstärke und Ausrichtung für den Menütext anzupassen.

Hinzufügen und Bearbeiten der Menüschaltflächen

Sie können Ihrem Datenträgermenü zusätzliche Menütext-Schaltflächen hinzufügen. Sie können auch die Eigenschaften für das gesamte Menü und die Navigationsschaltflächen im Menü einstellen.

Hinzufügen von Menüschaltflächen

Menüschaltflächen sind die Schaltflächen, die Zugriff auf die Inhalte Ihres Datenträgers bieten. Sie können lediglich aus Text oder aus Text und begleitenden Miniaturen bestehen, je nachdem, in welchem Datenträgerfenster Sie sich befinden und vom Aussehen der Datenträger-Menüvorlage.

Klicken Sie zum Hinzufügen einer Menüschaltfläche auf [image] . Abhängig von der Seite in Ihrem Datenträgermenü, auf der Sie die Schaltfläche hinzufügen möchten, besteht die neue Schaltfläche nur aus Text oder aus Text und einer Miniatur der Szene/des Kapitels.

Hinweis: Sie können bis zu 14 Menüschaltflächen pro Menüseite hinzufügen.
Einstellung von Menüschaltflächeneigenschaften

Für alle Menüschaltflächen auf jeder Seite können Sie den Rahmen, das Layout und den Markierungsstil der Schaltfläche festlegen. Dazu klicken Sie auf die Registerkarte "Schaltflächeneigenschaften festlegen".

Auf der Registerkarte "Schaltflächeneigenschaften festlegen" können Sie folgende Eigenschaften vornehmen:

    • Klicken Sie auf die Registerkarte [image] , um den Rahmen einer Schaltflächenminiatur für Szenen- und Kapitelschaltflächen festzulegen. Klicken Sie auf Benutzerdefiniert importieren, wenn Sie Ihren eigenen Schaltflächenrahmen verwenden möchten.
    • Klicken Sie auf die Registerkarte [image] und wählen Sie das gewünschte Layout der Miniaturschaltflächen der ausgewählten Seite. Die Anzahl der verfügbaren Layouts ist abhängig von der Vorlage, die Sie bearbeiten.
    • Klicken Sie auf die Registerkarte [image] , um das Symbol festzulegen, das angezeigt wird, wenn die Menüschaltfläche ausgewählt wird oder aktiv ist. Wählen Sie ein Symbol aus der Liste oder klicken Sie auf Benutzerdefiniert importieren, wenn Sie Ihr eigenes Symbol importieren möchten.
Navigationsschaltflächen ändern

Um die Navigationsschaltflächen zu ändern, die Sie in Ihrem Datenträgermenü verwenden, klicken Sie auf die Registerkarte "Schaltflächeneigenschaften festlegen" und dann auf [image] . Wählen Sie eine Stilvorlage für die Navigationsschaltfläche aus der Liste oder klicken Sie auf "Benutzerdefiniert importieren", wenn Sie Ihre eigenen Schaltflächen verwenden möchten.

Einstellen von Objekteigenschaften

Auf der Registerkarte Objekteigenschaften einstellen" können Sie alle Ihre Menüeigenschaften frei definieren. Die Registerkarte enthält eine Liste aller aktuellen Objekte in Ihrem Menü, inklusive Menüschaltflächen, Bilder und Text.

Wenn Sie ein Objekt in der Objektliste auswählen, wird es im Vorschaufenster hervorgehoben. Das hervorgehobene Objekt kann einfach bearbeitet, in Größe oder Form verändert oder im Datenträgermenü an die gewünschte Position verschoben werden.

Hinweis: Wenn Sie die Größe des Objektes (Schaltflächen, Bilder etc.) ändern möchten, klicken Sie auf [image] , um zwischen dem rechteckigen und dem Freiform-Modus zu wechseln. So können Sie insbesondere entscheiden, ob Sie das Seitenverhältnis des Objektes bei der Größenänderung beibehalten möchten oder nicht.

Wählen Sie Nur ausgewähltes Objekt anzeigen, wenn Sie beim Einstellen der Eigenschaften nur das ausgewählte Objekt anzeigen möchten. Die verfügbaren Eigenschaften sind abhängig vom Typ des ausgewählten Objektes.

Objekte ausrichten

Um die Objekte im Datenträgermenü auszurichten, wählen Sie diese in der Registerkarte Objekteigenschaften einstellen" aus und wählen dann die gewünschte Ausrichtung aus dem Dropdown-Menü [image] .

Speichern und Teilen von Datenträgermenüvorlagen

Nachdem Sie die Änderungen an einer Datenträgermenüvorlage vorgenommen haben, können Sie sie auf der Registerkarte Menüeigenschaften" für zukünftige Verwendung speichern. Sie können sie auch zur DirectorZone hochladen und anderen Anwendern so zur Verfügung stellen.

    • Klicken Sie auf Teilen, um eine selbst definierte Vorlage zur DirectorZone hochzuladen.
    • Klicken Sie auf Speichern, um die geändert Vorlage unter der Registerkarte Menüvoreinstellungen zu speichern.


Voreinstellungen von Datenträgern bearbeiten

Bevor Sie einen Datenträger brennen, sollten Sie erst die Voreinstellungen des Datenträgers festlegen. Hierzu gehören das Datenträger-, das Videodatei-, das Audioformat usw. Klicken Sie auf die Registerkarte Voreinstellungen von Datenträgern, um die Voreinstellungen zu konfigurieren.

Die folgenden Voreinstellungen stehen auf der Registerkarte Voreinstellungen von Datenträger zur Verfügung:

Disc-Format

    • Wählen Sie das Datenträgerformat aus, das Sie verwenden möchten, um Ihr Video auf einen Datenträger zu brennen. Für bestimmte Datenträgerformate wird ein Dropdown-Menü angezeigt, in welchem Sie die Kapazität des Datenträgers auswählen können.

Hinweis: Brennen Sie Ihr Videoprojekt auf einem Wechseldatenträger im Format AVCHD. Dazu wählen Sie die Schaltfläche AVCHD und dann im Dropdown-Menü Wechseldatenträger.

Video- und Audioeinstellungen

    • Wählen Sie das Videoaufnahmeformat: Falls dies für Ihr ausgewähltes Datenträgerformat verfügbar ist, können Sie das Aufnahmeformat des Videos auf dem Datenträger und sein Seitenverhältnis auswählen.
    • Wählen Sie Videocodierungsformat und -quality: Falls dies für das ausgewählte Datenträgerformat zur Verfügung steht, wählen Sie ein Codierungsformat und eine Videoqualität für den Datenträger aus. Die Option Intelligente Einpassung passt automatisch die Bitrate für eine Videodatei mit der besten Qualität an, die exakt auf den Datenträger passt, welchen Sie verwenden.
    • Wählen Sie Audiocodierungsformat und Kanäle: Wählen Sie ein Audioformat für Ihren Datenträger und die Anzahl von Kanälen, über die das Audio ausgegeben werden kann, aus.

Hinweis: Die verfügbaren Video- und Audiotypoptionen hängen vom Datenträgerformat ab, welches Sie ausgewählt haben.
    • CyberLink TrueTheater Surround aktivieren: Wählen Sie diese Option aus, um CyberLink Surround zu aktivieren und so die Hintergrundmusik des Menüs zu verbessern. Wählen Sie zwischen Wohnzimmer, Theater und Stadion aus.


Brennen von Datenträgern

CyberLink PowerDirector bietet Ihnen verschiedene Methoden zur Fertigstellung einer Produktion, die sich jeweils für unterschiedliche Zwecke eignen. Sie können die Produktion als letzten Schritt der Filmproduktion auf einen Datenträger brennen oder einen DVD-Ordner erstellen, um Ihre Mediendateien auf der Festplatte zu organisieren. Je nach Brennlaufwerk und Datenträgertyp sind eine oder mehrere dieser Optionen möglicherweise gleichzeitig verfügbar.

CyberLink PowerDirector unterstützt folgende Datenträgerformate zum Brennen:

    • DVD: DVD-R, DVD-RW, DVD+R, DVD+RW
    • VCD/SVCD: CD-R, CD-RW
    • Blu-ray-Disc*: BDXL, BD-RE, BD-R

Hinweis: Weitere Informationen zur Auswahl des Datenträgertyps zum Brennen finden Sie unter Voreinstellungen von Datenträgern bearbeiten. * Optionale Funktion in CyberLink PowerDirector. In der Infodatei finden Sie detaillierte Versionsinformationen.


Brennen Ihres Films auf einen Datenträger

Das Brennen Ihrer Produktion auf einen Datenträger ist der letzte Schritt im Datenträger-Erstellungsprozess. Nachdem der Datenträger gebrannt wurde, können Sie Ihren Film auf einem geeigneten Player wiedergeben. Klicken Sie auf die Schaltfläche Brennen, um den Brennvorgang einzuleiten.

Hinweis: Der Brennvorgang kann einige Minuten dauern, was von der Länge und Qualität Ihres Videos und der Rechnerleistung des Computers abhängt. Seien Sie darauf vorbereitet, dass Sie ein wenig warten müssen, während CyberLink PowerDirector Ihre Produktion rendert.

Einstellung der Brennkonfiguration

Bevor Sie zum ersten Mal auf einen Datenträger brennen, sollten Sie auf [image] klicken, um die Brennkonfiguration festzulegen. Nach Einstellen dieser Konfiguration benutzt CyberLink PowerDirector die gleiche Konfiguration für alle nachfolgenden Brennvorgänge, bis Sie die Einstellungen wieder ändern.


Erstellen von Ordnern

Wenn Sie im Fenster Brennen Einen Ordner erstellen auswählen, wird auf dem Computer ein Ordner erstellt, der alle Dateien beinhaltet, die zum Brennen benötigt werden. Dieser Ordner kann später ebenfalls auf einen Datenträger gebrannt werden.

Hinweis: Bei der Erstellung eines Ordners werden alle bestehenden Daten in einem Verzeichnis überschrieben.


Löschen von Datenträgern

Wenn Sie einen wiederbeschreibbaren Datenträger verwenden, können Sie die Inhalte löschen, die Sie zuvor auf ihn aufgenommen haben. Sie können anschließend den Datenträger beliebig oft wiederverwenden und brauchen keine neuen Datenträger zu kaufen. Klicken Sie auf die Schaltfläche [image] , um einen Datenträger zu löschen.

Beim Löschen eines Datenträgers können Sie Folgendes wählen:

    • Die Option Schnell löscht den Index, der auf dem Datenträger enthalten ist.
    • Die Option Vollständig löscht den gesamten Inhalt auf dem Datenträger.


Anhang

Dieses Kapitel enthält Informationen, die Ihre Fragen zur Produktion von digitalen Filmen oder zur Nutzung von CyberLink PowerDirector beantworten.


Tastenkürzel

CyberLink PowerDirector kann über eine Reihe von Tastenkürzeln gesteuert werden, die das Arbeiten schneller und einfacher machen. Diese Tastenkürzel werden im Folgenden beschrieben.


System-Tastenkürzel

Tastenkürzel | Funktion
F1 | Hilfe
Entfernen | Ausgewählte Gegenstände löschen
Strg + Z | Rückgängig
Strg + Y | Wiederholen
Umsch + F12 | Tastenkürzel-Liste zeigen
Alt + F4 | CyberLink PowerDirector beenden


Projekt-Tastenkürzel

Tastenkürzel | Funktion
Strg + N | Neues Projekt erstellen
Strg + O | Bestehendes Projekt öffnen
Alt + Eingabetaste | Projekteigenschaften anzeigen
Strg + S | Projekt speichern
Strg + Umsch + S | Projekt speichern unter
Strg + Umsch + W | Neue Arbeitsfläche


Arbeitsflächen-Tastenkürzel

Tastenkürzel | Funktion
Tab | Zwischen Zeitachse und Storyboard wechseln
Pos1 | Zum Anfang eines Clips/Projekts gehen
Ende | Zum Ende eines Clips/Projekts gehen
, (Komma) | Vorheriges Bild
. (Punkt) | Nächstes Bild
Pfeil nach unten | Nächste Sekunde
Pfeil nach oben | Vorherige Sekunde
Alt + 1 | Öffnet die Magic Fix-Funktion
Alt + 2 | Öffnet die Magic Motion-Funktion
Alt + 3 | Öffnet die Magic Cut-Funktion
Alt + 4 | Öffnet die Magic Style-Funktion
Alt + 5 | Öffnet die Magic Music-Funktion
Alt + 6 | Öffnet den Magic Movie-Assistenten
Strg + Pfeiltaste nach rechts | Zum nächsten Clip auf der Spur gehen (Clipmodus)
Strg + Pfeiltaste nach links | Zum vorherigen Clip auf der Spur gehen (Clipmodus)
Strg + C | Kopieren
Strg + X | Ausschneiden
Strg + V | Einfügen
+ | Maßstab vergrößern
- | Maßstab verkleinern
Alt + C | Voreinstellungen öffnen


Anleitungs-Tastenkürzel

Tastenkürzel | Funktion
Strg + Alt + T | Audio-Zuschneideoptionen anzeigen
Strg + Alt + M | Optionen für mehrfaches Zuschneiden anzeigen
F2 | BiB-Designer, Partikeldesigner, Titeldesigner, Effekteinstellungen öffnen


Hauptpaletten-Tastenkürzel

Tastenkürzel | Funktion
Alt + F9 | Zum Aufzeichnungsmodus wechseln
Alt + F10 | Zum Bearbeitungsmodus wechseln
Alt + F11 | Zum Produktionsmodus wechseln
Alt + F12 | Zum Discerstellungsmodus wechseln


Tastenkürzel für die Bibliothek

Tastenkürzel | Funktion
F2 | Mediendatei umbenennen
F3 | Medienraum öffnen
F4 | Effekteraum öffnen
F5 | BiB-Objekteraum öffnen
F6 | Partikelraum öffnen
F7 | Titelraum öffnen
F8 | Übergangsraum öffnen
F9 | Audiomischerraum öffnen
F10 | Sprachaufnahmeraum öffnen
F11 | Kapiteleinstellraum öffnen
F12 | Untertitelraum öffnen
Strg + Eingabetaste | Medien im Medien-Viewer anzeigen
Strg + A | Alle auswählen
Strg + Tab | Zwischen Filtern wechseln
Strg + D | Szenen erkennen
Strg + Q | Mediendatei/en Importieren
Strg + W | Medienordner importieren


Tastenkürzel für die Aufzeichnung

Tastenkürzel | Funktion
Strg + R | Aufnehmen
Leertaste | DV-Vorschau wiedergeben/pausieren
Strg + / | DV-Vorschau stoppen
Strg + , (Komma) | DV zurückspulen
Strg + . (Punkt) | DV schnell vorwärts
Alt + Y | Dem aufgezeichneten Video Textunterschriften hinzufügen


Sprachaufnahme-Tastenkürzel

Tastenkürzel | Funktion
Strg + H | Einblenden
Strg + J | Ausblenden
Strg + R | Aufzeichnung beginnen
Strg + / | Aufzeichnung stoppen


Vorschaufenster-Tastenkürzel

Tastenkürzel | Funktion
Leertaste | Wiedergabe/Pause
Strg + / | Stopp
, (Komma) | Vorherige Einzelbild
. (Punkt) | Nächste Einzelbild
Seite nach oben | Zum Clipmodus wechseln
Seite nach unten | Zum Filmmodus wechseln
Strg + F | Schneller Vorlauf
[ | Anfangsmarkierung
] | Endmarkierung
Strg + Eingabetaste | Medien im Medien-Viewer anzeigen
Strg + P | Erstellt Momentaufnahmen des Inhalts im Vorschaufenster
Strg + + (plus) | Lautstärke erhöhen
Strg + - (minus) | Lautstärke verringern
Strg + Rücktaste | Stummschaltung ein/aus
Strg + U | Systemlautstärke regeln


Titeldesigner-Tastenkürzel

Tastenkürzel | Funktion
Strg + B | Text fett setzen
Strg + I | Text kursiv setzen
Strg + L | Text linksbündig setzen
Strg + R | Text rechtsbündig setzen


SVRT: Wann kann ich es benutzen?

SVRT kann für Videoclips der Formate MPEG-1, MPEG-2, H.264 (nur für Ultra64-Version) und DV-AVI (Typ I) angewandt werden. In folgenden Fällen müssen Clips (oder Teile von Clips) nicht während der Produktion gerendert werden und SVRT kann benutzt werden:

    • Bildrate, Bildgröße und Dateiformat sindmit denen des Zielproduktionsprofils identisch.
    • Die Bitrate ist mit der des Zielprofils für die Produktion identisch.
    • Das TV-Format ist mit dem des Zielprofils für die Produktion identisch. Weitere Informationen finden Sie unter "Einstellen des Interlacing-Formates für einen Videoclip" on page 67.

Wenn alle oben aufgeführten Bedingungen erfüllt sind, kann SVRT benutzt werden. Wenn einige der Clips diese Kriterien nicht erfüllen, werden sie ohne SVRT gerendert.

In folgenden Fällen müssen Clips (oder Teile von Clips) während der Produktion gerendert werden und SVRT kann somit nicht benutzt werden:

    • Ein Titel oder Übergangseffekt wurde hinzugefügt
    • Änderung der Farbe eines Videoclips wurde vorgenommen
    • Audioprofil passt nicht zu dem Zielproduktionsprofil
    • Die Lautstärke eines Audioclips wurde verändert
    • Zwei Videoclips wurden zusammengeführt (Clips innerhalb von 2 Sekunden vor oder nach den zusammengeführten Clips werden gerendert)
    • Videoclips wurden geteilt (Clips innerhalb von 2 Sekunden vor oder nach dem geteilten Clip werden gerendert)
    • Videoclips wurden zugeschnitten (Clips innerhalb von 2 Sekunden vor und nach der Zuschneidung werden gerendert)
    • Wenn die Gesamtdauer der Produktion weniger als eine Minute beträgt und irgendein Teil des Videos gerendert werden muss, wird die gesamte Produktion gerendert. Dies geschieht aus Gründen der Effizienz.


Lizenzen und Copyrights

Dieses Dokument enthält die CyberLink PowerDirector-Lizenz- und Copyright-Informationen nur für Dolby Laboratories. Eine Aufstellung aller anderen Lizenz- und Copyright-Informationen für CyberLink PowerDirector finden Sie in der Readme-Datei.


Dolby Laboratories

Manufactured under license from Dolby Laboratories. "Dolby", and the double-D symbol are trademarks of Dolby Laboratories. Confidential unpublished works. Copyright 1992-1997 Dolby Laboratories. All rights reserved.


Technischer Support

In diesem Kapitel finden Sie Informationen über unseren technischen Support. Hier erhalten Sie alle Informationen und Antworten, die Sie zur Problemlösung benötigen. Möglicherweise erhalten Sie ebenfalls schnell eine Antwort auf eine Frage, wenn Sie Ihren Händler/Vertriebsansprechpartner vor Ort kontaktieren.

Hinweis: Weitere nützliche Tipps zur Verwendung des Programms erhalten Sie in unserem Benutzerforum oder in den Videoanleitungen auf http://directorzone.cyberlink.com/tutorial/pdr.


Vor Kontaktaufnahme zum technischen Support

Bitte nutzen Sie eine der kostenlosen CyberLink-Optionen für technischen Support:

    • Lesen Sie im Benutzerhandbuch oder der Online-Hilfe nach, die mit Ihrem Programm installiert wird.
    • Lesen Sie in der Wissensdatenbank im Supportbereich der CyberLink-Website nach.
http://de.cyberlink.com/prog/support/cs/index.do

Die häufig gestellten Fragen (FAQ) enthalten Informationen und nützliche Tipps, die aktueller als das Benutzerhandbuch und die Online-Hilfe sind.

Wenn Sie den technischen Support per E-Mail oder Telefon kontaktieren, sollten Sie die folgenden Informationen bereithalten:

    • den registrierten Aktivierungsschlüssel (Ihre Aktivierungsschlüssel finden Sie auf der CD-Hülle, auf der Verpackung oder in der E-Mail, die Sie nach dem Kauf eines Produktes im CyberLink Shop erhalten haben)
    • den Produktnamen, die Version und die Build-Nummer, die üblicherweise durch Klicken auf das Produktsymbol innerhalb der Benutzeroberfläche zu finden sind
    • die auf Ihrem System installierte Windows-Version
    • die Hardwarekomponenten in Ihrem System (Digitalisierungskarte, Soundkarte, VGA-Karte) und deren Spezifikationen
    • den genauen Wortlaut der Warnmeldungen, die Ihnen angezeigt wurden (schreiben Sie diese vielleicht auf oder machen Sie einen Schnappschuss von der Bildschirmanzeige)
    • eine genaue Beschreibung des Problems und unter welchen Umständen es aufgetreten ist


Websupport

Lösungen für Ihre Probleme finden Sie 24 Stunden am Tag gratis auf unserer CyberLink-Website:

Hinweis: Sie müssen sich erst als Mitglied registrieren, ehe Sie den CyberLink-Websupport nutzen können.

CyberLink bietet Ihnen zahlreiche Web-Support-Optionen, einschließlich FAQs, in den folgenden Sprachen:

Sprache | Websupport-URL
Englisch | http://www.cyberlink.com/prog/support/cs/index.do
Traditionelles Chinesisch | http://tw.cyberlink.com/prog/support/cs/index.do
Japanisch | http://jp.cyberlink.com/prog/support/cs/index.do
Italienisch | http://it.cyberlink.com/prog/support/cs/index.do
Deutsch | http://de.cyberlink.com/prog/support/cs/index.do
Französisch | http://fr.cyberlink.com/prog/support/cs/index.do
Spanisch | http://es.cyberlink.com/prog/support/cs/index.do

Hinweis: Die Benutzergemeinschaft von CyberLink ist nur in englischer und deutscher Sprache verfügbar.