簡介

本章將介紹訊連科技威力導演以及數位視訊編輯程序。文中還會提供程式概觀、概述所有新增功能以及包括本版訊連科技威力導演的系統需求。

注意： 本文件僅供參考和提供資訊之用。文中的內容與對應的程式若有變更，恕不另行通知。如需使用此程式更多的相關提示，請造訪我們的使用者論壇或觀看視訊教學課程，網址為：http://directorzone.cyberlink.com/tutorial/pdr。


歡迎使用威力導演

歡迎成為訊連科技數位視訊工具家族的一員！訊連科技威力導演是一種數位視訊編輯程式，能幫助您製作具有專業外觀的視訊及圖片幻燈片秀，配上配樂、即時配音、特效、轉場特效等，讓您的視訊更加完美。接著，您可以將專案輸出到檔案、攝錄影機或可攜式裝置，然後直接上傳至 YouTube 或 Facebook，或是搭配風格獨具的選單，再燒錄至光碟。


最新功能

本節概述訊連科技威力導演程式中的最新功能。

工作區
    • 時間軸
    • 最多可將 100 個視訊軌與音軌新增至時間軸。
    • 可在加入含有音訊的視訊檔案時，連結視訊軌與音軌。
    • 取消視訊和音訊的連結選項，讓您方便在時間軸上編輯或移動。
    • 不受主要視訊軌限制，您可以在時間軸上完全自由發揮創意進行編輯。
    • 您可以加入媒體片段的軌道限制也較少。
    • 可將媒體片段組合在一起，方便您在時間軸上移動。
    • 自訂軌道名稱，如此可在時間軸中輕鬆加以辨識。
    • 使用按一下然後拖曳的簡單程序，重新排列視訊軌的順序。
    • 格線
    • 最多可以使用 10x10 格線，在進行編輯程序時能夠更精確地放置媒體。
編輯
    • 視訊特效
    • 透過兩種可用的編輯模式，更精確地控制視訊特效：「片段模式」與「關鍵畫格模式」。
    • 轉場特效
    • 在所有視訊軌或在單一片段上的媒體片段之間套用轉場特效。
    • 有更多種可自訂的轉場特效，提供選項讓您選擇要讓轉場特效的樣式彼此覆疊或交錯。
    • 炫粒設計師
    • 使用關鍵畫格，在將炫粒特效加入視訊專案時，更精確地控制炫粒行為。
    • WaveEditor
    • 使用 CyberLink WaveEditor 程式錄製、修剪、剪下、加強音訊，以及將特效加入專案時間軸上的音訊。
    • 預覽內容
    • 以 HD 或全 HD 預覽解析度來預覽視訊輸出檔案。
    • 選取時間軸上的一部分媒體，然後使用「輸出預覽」來輸出並立即預覽，讓特定場景更為觸動人心。
輸出檔案

    • 輸出到裝置
    • 可將視訊專案輸出成與許多受歡迎的行動電話及其他可攜式裝置相容的視訊格式。
    • 輸出音訊
    • 只會將專案的音訊以 WMA、WAV 或 M4A 格式匯出。
製作光碟
    • 燒錄可移除式磁碟
    • 可將視訊專案以 AVCHD 格式燒錄至可移除式磁碟。
其他
    • CPU/GPU 最佳化
    • 訊連科技威力導演和最新技術搭配使用的執行效能最佳，可在輸出和播放 HD 視訊內容提升效能。


DirectorZone

DirectorZone 是一種網路服務，可讓您搜尋和下載其他訊連科技威力導演使用者建立的子母畫面物件、文字範本、炫粒物件以及光碟選單。您也可以將自己的創作上傳至 DirectorZone，來與他人分享。

若要登入 DirectorZone，在訊連科技威力導演視窗頂端，按一下「登入 DirectorZone」連結即可。前往 http://directorzone.cyberlink.com，即可檢視有關 DirectorZone 網站的詳細功能與優點資訊。


威力導演版本

訊連科技威力導演提供的可用功能完全依據您電腦上安裝的版本而定。依據您擁有的版本，各個版本在支援的檔案格式、編輯功能、光碟編製功能以及其他功能上都有差異。

如需詳細的版本資訊，請參閱讀我檔案。若要判斷所安裝程式的版本與版號，請按一下右上角的訊連科技威力導演標誌。

升級您的軟體

訊連科技會提供軟體升級服務。若要升級您的軟體，請按一下右上角的訊連科技威力導演標誌，開啟「關於」視窗，然後按一下升級按鈕。「升級」視窗隨即開啟，您就可以選擇為訊連科技威力導演下載新的升級與更新程式。如果您選擇購買新的升級程式，系統就會將您重新導向到訊連科技的線上商店。

注意： 您必須連線到網際網路，才能使用這項功能。


威力導演模式

訊連科技威力導演有數種不同模式，可讓您執行不同的工作：

模式 | 說明
擷取 | 可以從許多不同的來源，使用多種格式來擷取媒體。請參閱「擷取媒體」。
編輯 | 編輯您的輸出檔案，將視訊與圖片新增至時間軸，然後新增轉場特效、特效及文字等，更可讓您的輸出檔案更加完美。請參閱「建立影片大綱」。
輸出檔案 | 可將您建立的專案輸出到檔案、裝置 (攝錄影機、行動電話或其他可攜式裝置)，或是將其上傳至 YouTube 或 Facebook。請參閱「將您的專案輸出檔案」。
製作光碟 | 製作和將視訊燒錄至光碟，搭配具有專業外觀的光碟選單，讓您的視訊更加完美。請參閱「製作光碟」。

依照預設，會以「編輯」模式開啟訊連科技威力導演，但您可以在各個模式間輕鬆切換，以執行所需的工作。


系統需求

以下列出的建議系統需求，是一般數位視訊檔案輸出作業所需的最低系統需求。

系統需求
螢幕解析度
    • 1024 x 768，16 位元色彩或更高解析度。
作業系統
    • Windows 7/Vista/XP (需要 Windows XP Service Pack 2 才能進行 HDV 擷取)。
記憶體
    • 需要 512 MB
    • 32 位元作業系統建議配備 3 GB DDR2 或以上。
    • 64 位元作業系統建議配備 6 GB DDR2 或以上。
CPU
    • 擷取/輸出 AVI 設定檔：Pentium II 450 MHz 或 AMD Athlon 500 MHz。
    • DVD 品質 (MPEG-2) 設定檔：Pentium 4 2.2 GHz 或 AMD Athlon XP 2200+。
    • 高品質 MPEG-4 與串流 (WMV、QuickTime) 設定檔：Pentium 4 3.0 Ghz 或 AMD Athlon 64 X2。
    • 全 HD 品質 H.264 與 MPEG2 設定檔：Intel Corei5/7 或 AMD Phenom II X4。
    • AVCHD 與 BD 燒錄設定檔：Pentium Core 2 Duo E6400 或 AMD Phenom II X2。
視訊擷取裝置
    • 與 WDM 標準相容的 PCI 或 USB1.0/2.0 擷取裝置 (例如，網路攝影機以及含 WDM 驅動程式的電視調頻卡)。
    • 透過 OHCI 相容的 IEEE1394 連接的 DV 攝錄影機 (請查看訊連科技網站以取得支援的機型清單)。
    • 透過 USB2.0 連接的 DVD 攝錄影機 (請查看訊連科技網站以取得支援的機型清單)。
    • Sony MicroMV/AVCHD/HDV 攝錄影機 (請查看訊連科技網站以取得支援的機型清單)。
    • JVC Everio 攝錄影機 (請查看訊連科技網站以取得支援的機型清單)。
    • Panasonic MicroMV/AVCHD/HDV 攝錄影機 (請查看訊連科技網站以取得支援的機型清單)。
硬碟空間
    • 需要 5 GB (SmartSound Quicktrack Library 需要 400 MB)。
    • DVD 輸出檔案需要 10 GB (建議配備 20 GB)。
    • BD/HD/AVCHD 輸出檔案需要 60 GB (建議配備 100 GB)。
燒錄裝置
    • CD 或 DVD 燒錄機 (CD-R/RW、DVD+R/RW 或 DVD-R/RW)，用以燒錄 VCD/DVD/SVCD/AVCHD* 影片。
    • 燒錄藍光光碟影片需要配備藍光光碟燒錄機*。
麥克風
    • 需要麥克風來錄製即時配音。

注意： 如需最新的系統需求資訊，請參閱訊連科技網站。http://www.cyberlink.com。* 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。


威力導演工作區

本章概述訊連科技威力導演工作區與其所有的功能。使用訊連科技威力導演時，您會在工作區花費最多時間，因此熟悉此處提供的每一種功能會很有幫助。

A - 工房，B - 匯入媒體，C - 媒體庫視窗，D - 可延伸工作區，E - 預覽視窗，F - 顯示/預覽選項，G - 放大/縮小，H - 預覽品質/媒體檢視器，I - 拍攝快照，J - 預覽播放控制按鈕，K - 編輯工作區，L - 選取範圍，M - 時間軸尺規，N - 功能按鈕，O - 剪輯軌管理員，P - 時間軸/腳本檢視模式，Q - 魔術工具


工房

編輯視訊時，您可以在訊連科技威力導演「編輯」模式中的各種不同工房，存取所有媒體、特效、文字以及轉場特效。您還可以存取用以錄製音訊和混音、加入章節或字幕的控制按鈕。依照預設，媒體庫視窗會顯示「媒體工房」。


媒體工房

「媒體工房」可供您存取媒體庫。媒體庫中包含您的視訊、音訊以及圖片檔案。您也可以存取許多能用於視訊中的實用色板與背景。

管理媒體庫

使用 [image] 按鈕來管理媒體庫中的媒體。

注意： 如果您在媒體庫中找不到此按鈕，可能需要調整預覽視窗大小才會顯現該按鈕。如需詳細資訊，請參閱可延伸工作區。

選項包括：

    • 將整個媒體庫匯出為 PDL 檔案。
    • 匯入從其他專案或從其他訊連科技威力導演版本匯出的媒體庫 PDL 檔案。
    • 清空整個媒體庫內容。


特效工房

「特效工房」包含特效的媒體庫，您可以在專案中的視訊檔案與圖片上使用其中的特效。如需詳細資訊，請參閱「新增視訊特效」。


子母畫面物件工房

「子母畫面物件工房」包含圖片的媒體庫，您可以在視訊軌的視訊或圖片上方加入其中的圖片。您可以在時間軸的任何軌道上放置子母畫面物件。

主要的物件類型有三種：

    • 靜態圖片。
    • 飛越片段的動態圖片。
    • 加在片段周圍的裝飾性外框。

您可以在「子母畫面設計師」中修改子母畫面物件。如需詳細資訊，請參閱「新增子母畫面物件」。


炫粒工房

「炫粒工房」包含特效的媒體庫，您可以將其中的特效放在視訊軌上，以在視訊軌的視訊或圖片上方加入炫粒特效 (雪花、灰塵、煙霧等)。

您可以在「炫粒設計師」中修改炫粒。如需詳細資訊，請參閱「新增炫粒物件」。


文字工房

「文字工房」包含文字的媒體庫，可在套用到專案，為您的輸出檔案加入致謝名單或註解。如需詳細資訊，請參閱「新增文字特效」。


轉場特效工房

「轉場特效工房」包含您可在專案中用於兩片段間的轉場特效。轉場特效可讓您控制媒體如何在專案中出現和消失，以及如何從一個片段轉變成另一個片段。如需詳細資訊，請參閱「新增轉場特效」。


音訊混音工房

在「音訊混音工房」中，您可以使用控制按鈕來混合專案中所有音軌的音訊。如需詳細資訊，請參閱「在音訊混音工房中進行混音」。


即時配音錄製工房

在「即時配音錄製工房」中，您可以一邊觀賞視訊播放，一邊錄製視訊的即時配音。如需詳細資訊，請參閱「錄製即時配音」。


章節工房

在「章節工房」中，您可以自動或手動設定專案的章節標記。在完成的光碟上設定章節，可以讓觀賞者從選單頁面跳到您事先設定的章節標記，以便瀏覽整片光碟。如需詳細資訊，請參閱「章節」。


字幕工房

在「字幕工房」中，您可以透過匯入 TXT 或 SRT 檔案或是手動將字幕加入視訊輸出檔案。如需詳細資訊，請參閱「字幕」。


媒體庫視窗

媒體庫視窗包含訊連科技威力導演中的所有媒體，包括您的視訊、圖片及音訊檔案。當您位於其他工房 (特效、子母畫面物件等) 時，此處會包含您可以套用到媒體的特效、文字以及轉場特效。

媒體庫視窗中顯示的媒體內容與可用按鈕依您目前所在的工房而定。


檔案總管檢視

選取 [image] 按鈕，即可切換媒體庫視窗中的檔案總管檢視。

在檔案總管檢視中，您可以將媒體庫資料夾中的媒體整理成子資料夾。此檢視也可讓您快速瀏覽和濾除媒體。

在檔案總管檢視中，您可以：

    • 按一下 [image] ，在媒體庫視窗中新增新的子資料夾。
    • 選取現有的資料夾，然後按一下 [image] ，刪除先前建立的子資料夾。
    • 在媒體庫視窗中，選取資料夾來瀏覽其中的內容。


濾除媒體庫中的媒體

使用媒體庫視窗頂端可用的下拉式選單，來濾除其中的媒體。例如，在「媒體工房」中檢視媒體時，使用所有內容下拉式清單，可顯示您的媒體、可用色板或可用背景。使用所有媒體下拉式清單，可顯示所有媒體檔案，或者在想要快速找出特定的媒體檔案類型時，顯示其中一種媒體類型。


媒體庫選單

按一下 [image] ，即可存取媒體庫選單。在媒體庫選單中，您可以依據功能設定，排序或變更媒體庫視窗中內容的顯示方式。媒體庫選單中可用的其他選項會依據您所在的特定工房而定。

注意： 如果您在媒體庫中找不到此按鈕，可能需要調整預覽視窗大小才會顯現該按鈕。如需詳細資訊，請參閱可延伸工作區。


可延伸工作區

根據您的個人功能設定，您可以完全延伸和自訂訊連科技威力導演工作區的外觀。

只要拖曳預覽視窗與時間軸的外框，即可依照您的喜好來調整其大小。這麼做可讓您充分利用顯示裝置空間，以及自訂工作時的預覽視窗大小。


預覽視窗

建立視訊輸出檔案時，您可以使用可用的播放控制按鈕，在預覽視窗中進行預覽。


預覽播放控制按鈕

您可以在編輯時，使用播放控制按鈕來預覽輸出檔案，包括從目前的時間軸位置來播放專案，或暫停和停止播放專案。

按一下片段按鈕，可以只播放在時間軸中選取的片段，或按全片，播放整個視訊輸出檔案。在片段模式中檢視媒體時，可以看見瞄準線與格線/電視安全框 (如果已啟用)，協助您在視訊顯示區域中放置選取的片段。處於全片模式時，就會隱藏這些選項。

使用 [image] 按鈕，可選取做為搜尋依據的方法 (畫格、秒、分、場景、字幕、章節、區段)，然後使用位於任一端的按鈕，更精確地搜尋目前的輸出檔案。

您也可以按一下然後拖曳播放滑桿，或在時間欄位中輸入特定的時間碼，然後按下鍵盤上的 Enter 鍵，即可迅速找到特定場景。

選取 [image] ，可在「媒體檢視器」中以全螢幕檢視您的輸出檔案。如需使用此功能的詳細資訊，請參閱媒體檢視器。


拍攝畫面快照

預覽專案時，您可以拍攝靜態畫面快照，然後將其儲存為 BMP、JPG、GIF 或 PNG 圖片檔案。若要這麼做，按一下播放控制按鈕上的 [image] 按鈕。

您可以在「檔案功能設定」索引標籤上，變更圖片檔案格式 (或預設的圖片檔案名稱)。如需詳細資訊，請參閱「檔案功能設定」。


媒體檢視器

「媒體檢視器」與預覽視窗相似，但可提供較大的輸出檔案顯示區域，包括以全螢幕檢視的選項。

若要使用「媒體檢視器」：

    • 在預覽視窗中，按一下 [image] ，然後選取啟動媒體檢視器，開啟媒體檢視器。
    • 在「媒體檢視器」中，按一下 [image] ，即可以全螢幕檢視您的輸出檔案。
    • 在全螢幕模式中，按一下 [image] ，即可讓視窗恢復一般大小。
    • 在全螢幕模式中，按一下 [image] ，即可關閉「媒體檢視器」。

預覽解析度

選取 [image] ，然後從清單中選取預覽解析度，以設定在訊連科技威力導演中預覽影片時使用的視訊品質。 您選取的解析度越高，預覽視訊專案所需的資源也越多。

預覽模式

訊連科技威力導演提供兩種模式，您可以用來預覽視訊輸出檔案：

    • 即時預覽：即時同步和輸出片段與特效，以每秒 25 (PAL)/30 (NTSC) 個畫格的標準速度顯示視訊的預覽。
    • 非即時預覽：使音訊變成靜音，並降低播放速度來顯示預覽，協助讓編輯的視訊播放更為流暢。這在編輯高畫質視訊、於功能較不強大的電腦上使用多個子母畫面軌，或者在預覽時發生畫格丟失的情況時特別適用。透過使音訊變成靜音和降低視訊播放的速度，訊連科技威力導演可以在您的電腦無法在編輯期間提供流暢的預覽時，讓您每秒能檢視更多畫格。

注意： 您也可以使用「輸出預覽」選項，來預覽一部分的視訊。如需此功能的詳細資訊，請參閱選取範圍。


放大/縮小

要在時間軸上放置媒體時，使用預覽視窗下方的適當大小下拉式清單，即可放大或縮小視訊。如需精確放置媒體，則適合予以放大，而如果您想要加入從畫面外部進入的媒體，則可予以縮小。


顯示/預覽選項

訊連科技威力導演包含一些顯示與預覽選項，幫助您更輕鬆地進行編輯。按一下 [image] ，可啟用電視安全框、顯示格線或啟用雙重預覽。

電視安全框/格線

要在時間軸上放置媒體時，使用電視安全框與格線，可幫助您精確地放置視訊專案的圖片。只有處於片段預覽模式時，才能使用這些顯示選項。

    • 按一下 [image] 按鈕，然後選取電視安全框，即可啟用一個方框，指出大部分電視播送的螢幕區域。
    • 按一下 [image] 按鈕，選取格線，然後選取想要在視訊圖片上的格線中顯示的線條數量。使用此格線，就可以更精確地在視訊圖片上想要的位置放上子母畫面媒體。

啟用之後，選取貼齊參考線，即可讓選取的物件貼齊預覽視窗的格線、電視安全框及邊界。

雙重預覽

如果您有次顯示器 (例如連接到電腦的監視器、電視或 DV 攝錄影機)，按一下 [image] 按鈕，然後選取雙重預覽，即可延伸您的工作區，並可在次顯示器上預覽您的專案。

注意： 您必須先在「Windows 顯示內容設定」中啟用將桌面延伸到次顯示器，才能使用連接的監視器或電視做為次預覽視窗。

啟用之後，當您選取預覽視窗上的播放按鈕時，您就可以在主顯示器與次顯示器 (電視或監視器) 或在連接的 DV 攝錄影機上預覽輸出檔案，依您選取的功能設定而定。


編輯工作區

您可以在編輯工作區中，加入媒體、各種不同特效、轉場特效以及文字來建立專案。工作區有「時間軸」及「腳本」這兩種不同的檢視模式，按一下 [image] 或 [image] 按鈕即可使用。

注意： 在「編輯功能設定」中，您可以設定預設要顯示的工作區檢視模式。


時間軸檢視模式

時間軸檢視模式可依據您的執行時間來檢視整個專案。如果您想要在特定時刻加入特效、字幕等，此檢視模式就十分有用。時間軸檢視模式也可以檢視所有軌道、媒體以及顯示在時間軸的其他內容 (章節標記、字幕標記)。

若要切換到時間軸檢視模式，請按一下 [image] 。

時間軸軌道

時間軸包含以下幾個軌道：

軌道 | 說明
 | 視訊軌包含時間軸上的專案視訊片段和/或圖片。依照預設，時間軸中共有兩個視訊軌，您可以在「剪輯軌管理員」中加入其他視訊軌，但以 100 個為限。時間軸中的每個視訊軌可能會有和視訊片段的音訊相關的音軌。
 | 音軌中包含專案的音訊。音訊可以是視訊軌上視訊片段的音訊部分，或是音樂片段或其他音訊的個別音軌。依照預設，共有兩個音軌會與視訊軌連結，還有供配樂使用的個別音軌，此音軌總是位於時間軸底部。您可以在「剪輯軌管理員」中加入其他音軌，但以 100 個為限。
 | 特效軌包含您想要套用到最終視訊的任何特效。時間軸中位於特效軌上方的所有視訊軌都會套用特效軌中的視訊特效。
 | 文字軌包含會在專案中出現的文字特效。您加入此軌道的文字會在其顯示期間，出現在各個視訊軌的所有內容上方。
 | 配音軌包含旁白配音或其他音訊片段。
 | 章節軌包含目前視訊輸出檔案中的所有章節標記。當您在「章節工房」時，就會顯示此軌道。如果您想在時間軸中一直顯示此軌道，請在時間軸上按一下滑鼠右鍵，然後選取顯示章節軌。
 | 字幕軌包含目前視訊輸出檔案中的所有字幕標記。當您在「字幕工房」時，就會顯示此軌道。如果您想在時間軸中一直顯示此軌道，請在時間軸上按一下滑鼠右鍵，然後選取顯示字幕軌。
 | SVRT 軌顯示目前專案的 SVRT 資訊。當您檢視 SVRT 資訊時，就會顯示此軌道。如需詳細資訊，請參閱「檢視 SVRT 資訊」。如果您想在時間軸中一直顯示此軌道，請在時間軸上按一下滑鼠右鍵，然後選取顯示 SVRT 軌。

時間軸行為

訊連科技威力導演時間軸有數項行為功能，可讓您輕鬆地管理時間軸上的媒體。

在時間軸上，您可以：

    • 將媒體片段放在視訊軌上的任何位置。如果時間軸上某媒體片段的前面尚未放置任何媒體，在到達該媒體片段所在的時間軸位置之前，都會顯示黑色的視訊畫面。
    • 按住鍵盤上的 Ctrl 鍵，然後選取時間軸上的多個媒體片段。
    • 按一下然後拖曳滑鼠，來選取時間軸上的多個媒體片段。
    • 在時間軸中選取的媒體片段上按一下滑鼠右鍵，然後選取群組物件。這樣做可讓您將所有選取的媒體片段視為一組一起移動。選取取消群組物件，即可再次允許個別地移動媒體片段。

注意： 您無法在群組物件中加入轉場特效。

時間軸尺規

您可以調整時間軸尺規大小，使用更為擴展或縮減的方式來檢視您的輸出檔案。若要調整尺規大小，請按一下尺規，然後予以拖曳。

擴展尺規在對齊片段與特效時特別好用；縮減尺規可讓您綜覽整個輸出檔案。

您也可以在時間軸尺規上按一下滑鼠右鍵，然後選取檢視整部影片，在時間軸區域中自動配合目前的專案顯示適當大小。或是選取放大或縮小，將檢視變更為所需的大小。

使用位於左下角的時間軸尺規滑桿 [image] ，手動調整時間軸大小。

功能按鈕

當您選取時間軸上的媒體時，不論其是視訊片段、圖片、特效、文字等，時間軸上都會顯示數個功能按鈕。這些按鈕可讓您執行各種不同的工作，或存取訊連科技威力導演的一些重要功能。

可用的功能按鈕依據您選取的媒體內容類型而定。不過，每當您選取媒體時，一定會顯示 [image] 與 [image] 按鈕。按一下 [image] ，可從時間軸中移除選取的媒體內容，或按 [image] 來存取其他時間軸功能，可用的功能會依選取的媒體而有差異。

選取範圍

按一下然後拖曳時間軸滑桿任一端的其中一個箭頭，來選取時間軸上的一部分媒體。

選取之後，您可以剪下或複製選取的媒體，然後在時間軸的其他位置將其貼上。

您也可以使用此功能，手動反白接下來想要移除或修剪的一部分片段。或者，選取輸出預覽，讓訊連科技威力導演只針對反白的範圍輸出視訊預覽。

剪輯軌管理員

在「剪輯軌管理員」*中，您可以將其他視訊軌與音軌新增至時間軸。在時間軸中，您最多可以有 100 個視訊軌 (不論有無音軌)，或是最多加入 98 個其他音軌。

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。
將軌道新增至時間軸

每次您要加入視訊軌時，在時間軸其正上方的軌道可放置另一層子母畫面視訊。若要將軌道新增至時間軸，請依照以下步驟進行：

  1. 在時間軸檢視模式中，按一下 [image] 來開啟「剪輯軌管理員」。

  2. 在視訊區段中，輸入您想要新增至時間軸的視訊軌數量。依照預設，已加入一個軌道，但您可以視需要最多將 98 個視訊軌 (總數為 100) 新增至時間軸。

注意： 如果您不想讓其他視訊軌擁有可供音訊使用的軌道，請在音訊區段中，輸入 0 個軌道。
  3. 在視訊區段中，您可以在想要加入軌道的時間軸中，選取位置。

  4. 在音訊區段中，輸入您想要加入至時間軸的音軌數量。依照預設，已加入一個軌道，但您可以視需要最多將 98 個音軌 (總數為 100) 新增至時間軸。

注意： 如果您只想要加入一個音軌 (例如沒有連結的視訊軌)，請在視訊區段中，輸入 0 個軌道。
  5. 在音訊區段中，您可以在想要加入軌道的時間軸中，選取位置。

  6. 按一下確定，即可將軌道加入至時間軸。

若要從時間軸中迅速移除任何不想要軌道，只要在時間軸上按一下滑鼠右鍵，然後選取移除空軌道。

自訂時間軸軌道

在訊連科技威力導演中，您可以配合自己的功能設定，來自訂時間軸與其軌道的配置。

自訂軌道名稱

如果您在多個軌道上有許多媒體，為了可輕鬆辨識所有軌道，請拖曳左側邊列以顯現軌道名稱。

您可以視需要針對時間軸中的所有軌道指定自訂名稱。

錄製軌道

您可以視需要在時間軸中重新排列視訊軌的順序。若要重新排序，請按一下左側邊列，然後將該軌道拖曳到時間軸中的新位置。

您也可以將特效軌拖曳到時間軸中的新位置。時間軸中位於特效軌上方的所有視訊軌都會套用特效軌中的特效。

調整軌道高度

在左側邊列上，按一下然後拖曳軌道底部，依據您的功能設定來調整大小。

您也可以在時間軸上按一下滑鼠右鍵，然後選取調整軌道高度，將其調整為其中一個預設大小。

鎖定/解除鎖定軌道

若要鎖定時間軸中的軌道，請按一下該軌道左邊的 [image] 。在鎖定軌道之後，您就無法將新的片段加入該軌道，也無法移動或編輯該軌道內含的片段。若要解除鎖定時間軸中的軌道，請按一下該軌道左邊的 [image] 。

顯示/隱藏軌道

若要隱藏時間軸中的軌道*，請按一下該軌道左邊的 [image] 。當軌道處於隱藏時，「預覽」視窗中就不會顯示其中所含的媒體。這樣可讓您依軌道來預覽專案，以便專注於正在處理的軌道。

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。

若要顯示時間軸中被隱藏的軌道，請按一下該軌道左邊的 [image] 。

魔術工具

在編輯時間軸中的視訊專案時，您可以使用魔術工具，來編輯和潤飾音訊、視訊及圖片片段。魔術工具可協助您將頗具創意的樣式加入視訊輸出檔案，或加入合宜的背景音樂。訊連科技威力導演提供下列魔術工具：

    • Magic Movie 精靈：融入風格獨具的特效及轉場特效，自動建立完成編輯的視訊。
    • Magic Fix：修補和加強圖片與視訊，包括受手振影響的視訊、加強視訊品質、移除紅眼現象以及改善圖片上的對焦。
    • Magic Motion：對圖片套用縮放與平移動作。您也可以使用「Magic Motion 設計師」，在圖片上手動自訂動作。
    • Magic Cut：將較長的視訊區段濃縮成較短的片段，讓其中只包含最精彩的部分。
    • Magic Style：以事先設計的樣式範本自動建立專業的視訊。
    • Magic Music*：加入背景音樂，配合不同時間長度自動加以調整。

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。

可用的魔術工具會依在時間軸中選取的媒體而有所不同。如需詳細資訊，請參閱「使用魔術工具」。


腳本檢視模式

腳本檢視模式是以大型圖示或腳本的形式，在時間軸的第一個軌道上，顯示您的所有視訊片段與圖片。您可以使用此模式更清楚地顯現主要場景以及整體的輸出檔案。

若要切換到腳本檢視模式，請按一下 [image] 。

注意： 腳本檢視模式中有數個功能無法使用。如果您嘗試在此檢視模式執行無法使用的功能，訊連科技威力導演就會自動切換為時間軸檢視模式。


檔案輸出前置作業

本章詳細說明檔案輸出前置作業所需的步驟，包括將媒體匯入媒體庫、在「擷取」模式中擷取媒體，以及設定訊連科技威力導演功能設定。


匯入媒體

如果您已經有想要用於輸出檔案的視訊、音訊及圖片檔案 (例如，位於電腦硬碟或抽取式裝置上) ，您可以在「媒體工房」中，將這些檔案直接匯入訊連科技威力導演的媒體庫。

訊連科技威力導演支援下列檔案格式：

圖片：BMP、GIF、JPEG、PNG、TIFF

訊連科技威力導演也支援匯入下列相機的 RAW 圖片格式，且這些格式會在匯入之後，轉換成 JPEG：ARW (SONY)、CR2 (Canon)、DNG (Ricoh)、ERF (Epson)、KDC (Kodak)、MRW (Konica Minolta)、NEF (Nikon)、NRW (Nikon)、ORF (OLYMPUS)、PEF (Pentax)、RAF (Fujifilm)、RW2 (Panasonic)、SR2 (SONY)、SRF (SONY)

視訊： 3GP、3GPP2、ASF、DAT、DV-AVI、DVR-MS、FLV (H.264)、JTS、M2T、M2TS、M4V (H.264)、MKV (H.264)、MOD、MOV、MPEG-1、MPEG-2、MPEG-4、MTS、TOD、TPD、TS、VOB、VRO、Windows-AVI、WMV、WTV

Windows 7 上可用的其他格式：DivX

音訊： M4A、MP3、WAV、WMA

注意： 支援的檔案格式會依您在電腦上安裝的訊連科技威力導演版本而有所不同。如需詳細的版本資訊，請參閱讀我檔案。

按一下 [image] ，使用下列兩種選項，將媒體匯入媒體工房的媒體庫：

    • 個別匯入媒體檔案。
    • 匯入內含要用於目前專案的媒體檔案的整個資料夾。

您也可以將媒體拖放到訊連科技威力導演視窗，將其匯入程式中。


下載媒體

如果您覺得專案中的媒體不夠多，或是想尋找特定媒體讓創作更完美，您可以：

    • 按一下 [image] ，將媒體從網際網路直接下載到媒體庫中。
    • 按一下 [image] ，從 DirectorZone 下載子母畫面物件、炫粒特效、文字範本或光碟選項。


從 Flickr 下載圖片

您可以從您的 Flickr 帳號將自己的圖片直接下載到訊連科技威力導演中。您還可以在訊連科技威力導演內，搜尋和瀏覽其他使用者的圖片，然後將那些圖片匯入媒體庫，以供專案使用。

若要從 Flickr 下載圖片，請依照以下步驟進行：

  1. 按一下 [image] ，然後選取從 Flickr 匯入。

  2. 按照精靈內的步驟，授權訊連科技威力導演使用您的 Flickr 帳號，以及接受 Flickr 的「使用規定」。

注意： 即使沒有 Flickr 帳號，也可以搜尋、瀏覽和下載 Flickr 的圖片。
  3. 從下拉式清單選取要搜尋的圖片來源：

    • 我在 Flickr 上的圖片：這個選項會顯示您已上傳至 Flickr 帳號的所有圖片縮圖。
    • 我聯絡人的圖片：這個選項會顯示您的 Flick 聯絡人已上傳至 Flickr 的所有圖片縮圖。
    • 搜尋 Flickr 上的圖片：選取此選項，可以搜尋 Flickr 上的圖片。

注意： 使用搜尋視窗頂端的下拉式分類選單，即可排序圖片。
  4. 選取您想要匯入媒體庫的所有圖片，然後按一下下載按鈕。

注意： 您不得將下載至媒體庫的圖片用於商業用途。按一下圖片縮圖下方的 [image] 按鈕，即可顯示版權資訊。


從 Freesound 下載音訊

您可以從 Freesound 服務將音效或音樂片段等音訊樣本，下載至訊連科技威力導演。

若要從 Freesound 下載音訊片段，請依照以下步驟進行：

  1. 按一下 [image] ，然後選取從 Freesound 匯入。

  2. 按照精靈中的步驟，登入 Freesound，然後接受「使用規定」。

  3. 在搜尋視窗中，搜尋您正在尋找的音訊片段。

注意： 在執行搜尋之前，可使用核取方塊來篩選關鍵字搜尋標準。
  4. 選取您想要匯入媒體庫的所有音訊，然後按一下下載按鈕。

注意： 您不得將下載至媒體庫的音訊用於商業用途。按一下音訊縮圖下方的 [image] 按鈕，即可顯示版權資訊。


從 DirectorZone 下載

如果您希望媒體庫中能有其他的子母畫面物件、文字特效、炫粒特效或光碟選單範本，您可以在「子母畫面工房」、「炫粒工房」、「文字工房」或「光碟選單」視窗中，按一下 [image] ，從 DirectorZone 網站來下載。


擷取媒體

訊連科技威力導演可讓您從不同的來源將媒體直接擷取到媒體庫中。按一下擷取按鈕，進入擷取視窗。在擷取視窗中，程式外觀如下：

A - 從 DV 攝錄影機擷取，B- 從 HDV 攝錄影機擷取，C- 從電視訊號擷取，D - 從數位電視訊號擷取，E- 從網路攝錄影機擷取，F- 從麥克風擷取，G - 從 CD 擷取，H - 從 DVD 或從 AVCHD 攝錄影機擷取，I - 擷取預覽視窗，J - 擷取的內容，K - 品質設定檔設定，L- 擷取設定，M - 擷取播放控制按鈕，N - 擷取功能設定


從 DV 攝錄影機擷取

您可以擷取使用 DV 攝錄影機錄製的視訊內容。只有當攝錄影機使用 IEEE 1394 (FireWire) 纜線連接到電腦時，才能使用從 DV 攝錄影機擷取選項。您可從攝錄影機擷取單一場景或批次擷取多個場景。

注意： 若要將文字註解、日期或時間點加入您正在擷取的視訊，請在擷取功能設定區域中，按一下 [image] 按鈕即可予以啟用。如需詳細資訊，請參閱擷取功能設定。

如果 DV 攝錄影機是透過 USB 連線來與電腦連接，攝錄影機就如同電腦上的其他硬碟，您可以直接匯入視訊檔案。如需從電腦匯入視訊檔案的詳細資訊，請參閱匯入媒體。

擷取單一場景

您可以使用擷取預覽視窗下方的擷取控制播放按鈕 (錄製、停止、向前快轉、倒轉等)，從攝錄影機擷取一段視訊。如果想要取得整段較長的視訊而不跳過幾個區段，這個功能就特別有用。

DV 備份

「DV 備份*」功能可讓您使用訊連科技威力導演，將 DV 攝錄影機上的數位視訊直接備份到 DVD。

請將空白的 DVD 光碟插入光碟機，然後按一下 [image] 按鈕，開始備份視訊。

注意： 此功能需要有 DVD 燒錄機。* 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。

從 DV 攝錄影機批次擷取

使用批次擷取，訊連科技威力導演會掃描 (或讓您手動設定) DV 攝錄影機磁帶上的間隔或場景，然後將這些場景擷取為個別的視訊，再將其逐一匯入程式。

自動批次擷取

如果您想讓訊連科技威力導演自動擷取和匯入 DV 攝錄影機上的每個間隔/場景，請在「DV 攝錄影機」索引標籤上，按一下 [image] 按鈕。

間隔/場景是您每次按下錄製，然後在視訊拍攝程序期間按下停止後所錄製的內容。如需使用此功能的說明，請利用使用者介面上的提示。

手動批次擷取

使用手動批次擷取*功能可讓您更精確控制擷取程序，並確保您要的場景都會包含在擷取範圍內。當您知道要擷取哪些場景，而且清楚知道這些場景在磁帶上的位置時，建議您使用手動批次擷取。

按一下 [image] 按鈕，即可存取手動批次存取功能。如需使用此功能的說明，請利用使用者介面上的有用提示。

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。


從 HDV 攝錄影機擷取

您可以擷取使用 HDV 攝錄影機拍攝的視訊畫面。只有當攝錄影機使用 IEEE 1394 (FireWire) 纜線連接到電腦時，才能使用從 HDV 攝錄影機擷取選項。若要從 HDV 攝錄影機擷取場景，請使用擷取預覽視窗下方的擷取控制播放按鈕 (錄製、停止、向前快轉、倒轉等)。

如果 HDV 攝錄影機是透過 USB 連線來與電腦連接，攝錄影機就如同電腦上的其他硬碟，您可以直接匯入視訊檔案。如需從電腦匯入視訊檔案的詳細資訊，請參閱匯入媒體。


從電視訊號擷取

如果您的電腦已安裝電視調頻卡，而您想要從喜愛的電視節目中擷取多段視訊，請選取此選項。若要進行擷取，請使用擷取預覽視窗下方的擷取控制播放按鈕 (錄製、停止、變更頻道等)。


從數位電視訊號擷取

如果您的電腦已安裝可接收數位電視訊號的電視調頻卡，而您想要從喜愛的電視節目中擷取多段視訊，請選取此選項。若要進行擷取，請使用擷取預覽視窗下方的擷取控制播放按鈕 (錄製、停止、變更頻道等)。

注意： 並非所有區域均提供此項功能。


從網路攝錄影機擷取

您可以使用與電腦連接的網路攝錄影機來錄製即時內容，然後將其直接匯入訊連科技威力導演的媒體庫。若要進行擷取，請使用擷取預覽視窗下方的擷取控制播放按鈕 (錄製、停止等)。


從麥克風擷取

選取此選項，即可透過與電腦連接的麥克風來錄製音訊。若要進行擷取，請使用擷取預覽視窗下方的擷取控制播放按鈕 (錄製、停止等)。


從 CD 擷取

選取此選項，即可從音樂 CD 轉錄您喜愛的音樂或其他音訊。若要進行擷取，請使用擷取預覽視窗下方的擷取控制播放按鈕 (錄製、播放、停止、上一個/下一個曲目等)。


從 DVD 擷取

您可以從 DVD 擷取視訊場景，然後用於訊連科技威力導演專案中。若要進行擷取，請使用擷取預覽視窗下方的擷取控制播放按鈕 (錄製、播放、停止、上一個/下一個畫格等)。您也可以使用 DVD 光碟樹狀結構，迅速選取您想要擷取的標題與章節。

注意： 某些 DVD 受到保護，採用不允許您擷取 DVD 所含內容的技術。


從 AVCHD 攝錄影機擷取

您可以擷取使用 AVCHD 攝錄影機錄製的視訊內容。只有當攝錄影機使用 IEEE 1394 (FireWire) 纜線連接到電腦時，才能使用從 AVCHD 攝錄影機擷取選項。若要從 AVCHD 攝錄影機擷取場景，請使用擷取預覽視窗下方的擷取控制播放按鈕 (錄製、停止等)。

如果 AVCHD 攝錄影機是透過 USB 連線來與電腦連接，攝錄影機就如同電腦上的其他硬碟，您可以直接匯入視訊檔案。如需從電腦匯入視訊檔案的詳細資訊，請參閱匯入媒體。


擷取的內容

您在擷取視窗中擷取的所有媒體都會顯示在「擷取的內容」區域中。當您返回「編輯」視窗時，「擷取的內容」區域中的所有媒體就會自動匯入媒體庫。

在「擷取的內容」區域中，您可以在媒體上按一下滑鼠右鍵來執行許多選項，包括偵測視訊片段中的場景，以及將不想要匯入「編輯」視窗的內容刪除。

如果您想要將擷取的媒體儲存到不同的資料夾，請選取變更資料夾按鈕。


品質設定檔設定

若要設定所擷取媒體的檔案格式與品質，請按一下設定檔按鈕。如果此按鈕呈現灰色，則表示會維持原始媒體裝置 (攝錄影機等) 上設定的原始媒體格式與品質。

可用的設定檔設定會依所連接的擷取裝置與您選取的擷取模式而有所不同。


擷取設定

使用設定按鈕，來設定所選取擷取裝置的設定。可用的擷取設定會依所連接的擷取裝置與您選取的擷取模式而有所不同。

注意： 從 DVD 擷取時，此按鈕會顯示為光碟機，讓您選取想要做為擷取來源的特定光碟機。


擷取功能設定

在擷取媒體之前，您可以針對擷取的內容來設定功能設定。可用的擷取功能設定會依您擷取的內容有所不同。

設定擷取功能設定，如下所示：

    • 若要設定最大擷取長度，請選取時間限制 ，然後在時間碼方塊中輸入時間。
    • 若要設定擷取檔案大小上限，請選取大小限制，然後輸入檔案的大小限制 (以 MB 為單位)。
    • 若要將文字註解、日期戳記或時間戳記加入所擷取的視訊，請按一下 [image] 按鈕。在「新增重疊文字」視窗的文字索引標籤中，選取您想要在錄製視訊上加入何種重疊文字的類型與顯示格式。選取格式索引標籤，可設定文字的字型與文字位置。

注意： 如果從相容的 DV (磁帶) 攝錄影機擷取內容，使用訊連科技 RichVideo (若已在功能設定中啟用) 時，就會為您自動擷取日期與時間資訊。若要顯示於視訊中，請將擷取的媒體放在時間軸上，然後按一下時間資訊按鈕。如需詳細資訊，請參閱「時間資訊」。訊連科技威力導演不支援在視訊檔案上啟用片長時間點。
    • 若要拍攝視訊畫格的靜態圖片以用於專案中，只要在想要拍攝快照的時間點按一下 [image] 即可。該圖片就會儲存到「擷取的內容」區域。您可以在功能設定中指定慣用的快照圖片檔案格式。如需詳細資訊，請參閱檔案功能設定。
    • 在停止播放原始視訊，以從攝錄影機擷取來繼續處理擷取的視訊時，為了確保不會丟失任何畫格，請選取非即時。
    • 選取以淡入開始，將淡入特效加入透過麥克風擷取的音訊。
    • 選取以淡出結束，將淡出特效加入透過麥克風擷取的音訊。
    • 選取最高錄製速度，便可以最快速度錄製 CD 音訊。以較快的速度進行擷取可以節省處理時間，但產生的音訊品質稍差。


偵測場景和提取音訊

訊連科技威力導演可以偵測視訊片段中的場景或從中提取音訊，協助您進行編輯程序。這些新片段會和原始片段分開顯示在媒體庫中。


偵測視訊片段的場景

場景偵測功能會根據視訊片段內所含的各個場景 (或事先編輯的場景)，自動建立個別的片段。偵測到的場景不會從原始片段分割出來，但像其他媒體片段一樣，可以加入工作區。

若要偵測視訊片段的場景，請在「擷取的內容」區域或媒體庫中的該片段上按一下滑鼠右鍵，選取偵測場景，然後選取偵測。在媒體庫中，您也可以在選取某視訊片段後，選取 [image] 按鈕。

注意： 依檔案格式而定，場景偵測功能對某些片段可能無法像對其他片段一般精確。您在場景分割對話方塊中，可能必須手動分割場景。

偵測到的片段就會顯示在原始視訊片段下方的子資料夾中。您可以將個別場景加入至時間軸，或是像任何其他視訊片段一樣，在媒體庫中予以管理。

含有偵測到場景的視訊片段顯示在媒體庫中時，該片段的右下角會顯示一個小型資料夾圖示。若要顯示該片段的場景，請按一下資料夾圖示。


提取視訊片段的音訊

如果您只想要納入視訊片段中的音訊，可以在該片段上按一下滑鼠右鍵，然後選取提取音訊，將音訊提取到媒體庫中。該音訊就會跟視訊分離，並儲存在媒體庫中。此音訊就像其他音訊檔案一樣，可供您用於專案中。

注意： 視訊片段已顯示在時間軸上時，您可以在該片段上按一下滑鼠右鍵，然後選取取消連結物件，來讓音訊跟視訊檔案分離。


威力導演功能設定

開始處理輸出檔案之前，您可能想要先根據您的喜好來設定功能設定。您可以在輸出檔案期間隨時予以編輯。

只要按一下 [image] 按鈕，就可以在訊連科技威力導演中設定您的功能設定。


一般功能設定

在「功能設定」視窗中，選取一般索引標籤。您可以使用的選項包括：

應用程式：

    • 復原次數上限：輸入一個數值，代表編製視訊輸出檔案時可復原 (Ctrl+Z) 錯誤操作的次數 (介於 0 至 100)。設定的數值愈高，CPU 資源消耗愈多。
    • 電視播送格式：選取視訊的電視播送格式 (NTSC 或 PAL)。這個格式應該和播放視訊所在區域會使用的格式相符 (如果要燒錄成光碟)。
    • 使用掉格時間碼：如果您選取的電視播送格式為 NTSC，選取「是」可讓視訊的時間碼與其在時間軸中的視訊長度保持同步。
    • 在時間軸中顯示聲音波形：選取此選項，可在時間軸中顯示聲音波形，其代表音訊片段的音量。
    • 啟用 HD 視訊處理 (陰影檔案)：選取此選項可加速編輯高畫質視訊的速度，讓訊連科技威力導演更快速處理檔案。啟用此功能會消耗較多 CPU 資源。
    • 自動刪除暫存檔，每隔：選取此選項，可讓訊連科技威力導演每隔指定的天數，便自動刪除在編輯期間建立的暫存檔。如果您想要選取並刪除特定暫存檔以釋放磁碟空間，請按一下手動刪除按鈕。

網際網路：

    • 自動檢查軟體更新：選取此選項，可定期檢查威力導演的更新或新版本。

語言：

    • 使用系統預設語言：選取此選項，可以讓顯示的語言和作業系統的語言相同。
    • 使用者定義：選取此選項，然後從下拉式清單選取您想要使用的語言。


擷取功能設定

在「功能設定」視窗中，選取擷取索引標籤。您可以使用的選項包括：

擷取：

    • 將擷取的檔案新增至媒體庫：選取此選項，可在擷取後將擷取的檔案直接匯入媒體庫。
    • 將擷取的檔案新增至空白工作區：選取此選項，可將擷取的檔案自動匯入工作區 (時間軸) 中的空白區域。
    • 啟用在錄製配音時自動替換檔案：選取此選項，可在錄製即時配音時覆寫現有的音訊。

自動偵測場景：

    • 擷取後不要偵測場景：若您不希望在擷取視訊後啟動場景偵測功能，請選取此選項。
    • 擷取完成後，隨著視訊畫格的變更來偵測場景：選取此選項，可以一邊擷取視訊一邊執行場景偵測。偵測場景時，訊連科技威力導演會比較擷取的畫格來判斷是否有場景變更。每個場景都儲存成一個檔案，同時一邊進行錄製。
    • 擷取時依時間碼偵測場景，然後將每個場景儲存為個別的檔案 (僅適用於 DV-VCR 模式)：選取此選項，可偵測場景分隔訊號，並將每個場景儲存成獨立的檔案。(每當使用者放開 REC 按鈕，DV 攝錄影機隨即產生一個場景中斷訊號)。這個功能只適用於 DV 攝錄影機擷取模式。

DV 參數設定：

    • 按一下 DV 參數按鈕，可設定 DV 攝錄影機的緩衝時間 (在批次擷取/寫入磁帶區段中)。設定緩衝時間，可確保您的 DV 攝錄影機以及批次擷取/寫入磁帶功能會同時開始運作。不設定緩衝時間，批次擷取功能或寫入磁帶的開始時間可能會早於攝錄影機。在「DV 參數設定」視窗的 DV 自動停止區段中，選取是否要讓訊連科技威力導演在經過指定的空白磁帶間隔之後，自動停止掃描/擷取。您可以在提供的欄位中指明間隔 (以秒為單位)。


確認功能設定

在「功能設定」視窗中，選取確認索引標籤。您可以使用的選項包括：

確認：

    • 每當電視播送格式衝突時提示我：選取此選項，當您加入工作區的視訊片段電視播放格式 (NTSC/PAL) 與編輯工作區中既有的視訊片段格式相衝突時，就會以警告訊息提醒您。
    • 每當顯示比例發生衝突時提示我：選取此選項，可在您將視訊片段加入顯示比例和該專案衝突的工作區時啟用警告訊息。
    • 啟用刪除硬碟檔案的功能：選取此選項，就可以啟用在媒體庫內刪除硬碟檔案的功能。
    • 在編輯過程中移除章節時發出警告：選取此選項，可在視訊編輯過程中要刪除章節點時啟用警告訊息。
    • 每當不支援寬螢幕時提示我：若想要威力導演在不支援寬螢幕時通知您，請選取此選項。
    • 每當我將高畫質影片匯入媒體庫時提示我：若想要威力導演在您將高畫質影片匯入媒體庫時通知您，請選取此選項。
    • 每次都提示我確認擷取視訊的預設檔名：若想要威力導演在擷取視窗中擷取視訊時，要求您指定其檔案名稱，請選取此選項。若取消選取此選項，威力導演就會自動為您命名檔案。
    • 每次都提示我確認擷取快照的檔案名稱：若想要威力導演在擷取視訊的畫面快照時，要求您指定其檔案名稱，請選取此選項。若取消選取此選項，威力導演就會自動為您命名檔案。


DirectorZone 功能設定

在「功能設定」視窗中，選取 DirectorZone 索引標籤。您可以使用的選項包括：

自動登入：

    • 威力導演啟動時，自動登入 DirectorZone：選取此選項，然後輸入您的電子郵件地址與密碼，便可在開啟程式時自動登入 DirectorZone。如果您沒有 DirectorZone 帳號，請按一下取得帳號按鈕。

隱私權規則：

    • 允許 DirectorZone 收集編輯資訊：選取此選項，可讓 DirectorZone 針對您已完成且上傳至 YouTube 的專案，收集專案中使用的所有範本名稱。


編輯功能設定

在「功能設定」視窗中，選取編輯索引標籤。您可以使用的選項包括：

時間軸：

    • 預設工作區：選擇是否要依預設在「編輯」視窗中，顯示時間軸或腳本編輯工作區。
    • 插入/移除時間軸的內容時連結所有軌道：啟用時，如果您在時間軸上的某個位置插入一個片段，所有在該片段右側的視訊、音訊、文字、特效及配音軌上的內容都會被分割或移動。如果移除某一片段，該片段右側的所有內容就會向左移動以填滿空隙。取消選取此選項，便可以分別移動所有時間軸片段。
    • 套用 Magic Motion 時在圖片之間新增轉場特效：選取此選項，可以在使用 Magic Motion 工具時，在圖片之間加入在轉場特效類型中選取的轉場特效，並套用到所有圖片。
    • 使用凍結畫格時新增特效及文字：選取此選項，在按一下「凍結畫格」按鈕時，可以自動將特效與文字新增至時間軸。

時間長度：

    • 設定圖片檔案與其他特效、轉場特效、文字、字幕等在放入時間軸時的預設時間長度 (以秒為單位)。


檔案功能設定

在「功能設定」視窗中，選取檔案索引標籤。您可以使用的選項包括：

預設位置：

    • 匯入資料夾：指出上次將媒體匯入的資料夾。若要變更資料夾，請按一下瀏覽，然後選取新的資料夾。
    • 匯出資料夾：設定要儲存擷取媒體的資料夾。若要變更資料夾，請按一下瀏覽，然後選取新的資料夾。

檔案名稱：

    • 擷取視訊的預設檔名：輸入擷取視訊檔案的預設名稱。從 DV/HDV 磁帶擷取時，選取在預設檔名之後加上時間資訊選項。
    • 輸出檔案的預設檔名：輸入輸出檔案的預設名稱。
    • 快照檔案名稱：輸入所擷取快照的預設名稱。從下拉式清單中選取快照的檔案格式。有 BMP、JPG、GIF 及 PNG 格式可供您選擇。
    • 快照儲存方式：從下拉式清單中選取要讓威力導演儲存所擷取快照的位置。您可以將其儲存為檔案、複製到剪貼簿或設定為桌布。
    • 盡可能使用原始視訊大小作為快照影片品質：如果您想讓圖片的大小與品質跟原始視訊一樣，而非拍攝快照所在的較小預覽視窗，請選取此選項。


硬體加速功能設定

在「功能設定」視窗中，選取硬體加速索引標籤。您可以使用的選項包括

硬體加速：

注意： 請務必下載和安裝硬體加速功能適用的最新視訊驅動程式，以在訊連科技威力導演中啟用此功能。
    • 啟用 NVIDIA CUDA/AMD Accelerated Parallel Processing 技術，加速視訊特效的預覽/輸出：如果您的電腦使用支援 CUDA 技術的 NVIDIA 顯示卡，或支援 AMD Accelerated Parallel Processing 技術的 AMD 顯示卡，您可以選取此選項，引進電腦的多核心平衡處理能力，來加快輸出某些視訊特效的速度。

注意： 若要在輸出檔案期間啟動硬體加速技術，請在輸出檔案之前，在程序視窗的輸出檔案功能設定區段中，選取硬體視訊編碼器。
    • 啟用硬體解碼：如果您的電腦支援 NVIDIA CUDA/AMD Accelerated Parallel Processing/Intel Core 處理器系列技術，選取此選項，可使用硬體加速功能，在編輯程序期間和輸出 MPEG-4 視訊時將視訊解碼。

注意： Windows XP 並未提供此項功能。


專案功能設定

在「功能設定」視窗中，選取專案索引標籤。您可以使用的選項包括：

專案：

    • 最近使用的專案數目：輸入一個數值 (介於 0 至 20)，其代表訊連科技威力導演開啟時，就會在「檔案」選單中顯示最近使用的專案數目。
    • 當威力導演開啟時自動載入最近使用的專案：選取此選項，可自動載入您最近使用的專案。
    • 當威力導演開啟時自動載入範例片段：選取此選項，可在程式開啟時，將範例影像與視訊片段自動載入至媒體庫。
    • 自動儲存專案：選取此選項，可以每隔指定的分鐘數就自動儲存專案，如此就不會意外遺失您所做的變更。如果您想要設定特定位置來放置自動儲存的檔案，請按一下瀏覽按鈕，然後在電腦上選取一個資料夾位置。


輸出檔案功能設定

在「功能設定」視窗中，選取輸出檔案索引標籤。您可以使用的選項包括：

輸出檔案：

    • 減少視訊呈現塊狀的情形 (已針對 Intel SSE4 進行最佳化)：如果您的電腦支援 Intel SSE4 最佳化功能，選取此選項，可以改善輸出檔案整體的輸出視訊品質。

3D 幻燈片秀的品質：

    • 使用滑桿來設定所輸出 3D 幻燈片秀的視訊品質。圖片播放速度愈慢，幻燈片秀的品質就愈佳。選取此選項時，訊連科技威力導演會使用電腦的 3D 顯示卡 (若有的話) 來加快輸出檔案的時間。

H.264 AVC：

    • 允許在單一 IDR H.264 視訊上的 SVRT：如果時間軸上只有一個 H.264 AVC 片段時，您想讓訊連科技威力導演使用 SVRT 來輸出影片專案，請選取此選項。如需 SVRT 的詳細資訊，請參閱「檢視 SVRT 資訊」。


建立影片大綱

您在訊連科技威力導演中準備好所有媒體之後，本章將會逐步引導您將媒體庫變成具專業外觀的視訊及圖片幻燈片秀。


威力導演專案

每次開始處理新的輸出檔案時，就會建立儲存為 PDS 檔案的新專案，而此專案只有訊連科技威力導演能夠使用。使用檔案選單中的選項，在訊連科技威力導演中儲存、建立新的專案或開啟現有專案。

您在訊連科技威力導演中對媒體所做的變更，不會影響您匯入程式的原始媒體。由於所做的編輯都儲存在專案檔中，因此您可以修剪、編輯或移除片段，卻不會影響到硬碟中原始的檔案。因此，盡情發揮您的創意吧。如果您改過頭了，還是可以從頭開始。


設定專案顯示比例

若要設定專案的顯示比例，請從視窗頂端的顯示比例下拉式清單中選取 4:3 或 16:9。

預覽視窗會根據您選取的顯示比例而變更。若要修改媒體庫中媒體檔案的顯示比例，請參閱調整視訊片段顯示比例。


新增媒體至編輯工作區

現在您可以開始將媒體及特效新增至編輯工作區，著手編製最終的輸出檔案。您也可以使用「Magic Movie 精靈」或「幻燈片秀設計師」，在時間緊迫時快速建立輸出檔案，或用來引導您學習用法。

請注意，您只能將某些媒體片段加入至特定軌道。當您選取媒體片段時，可以加入該片段的軌道外框就會變亮。


Magic Movie 精靈

如果您不熟悉編輯程序，而且不確定該如何或從何處開始著手，那麼就可以使用「Magic Movie 精靈」提供協助。「Magic Movie 精靈」只需要進行幾個步驟，就能編排您的所有媒體並產生令人讚嘆的視訊輸出檔案。接著，您可以編輯產生的輸出檔案、輸出到檔案或燒錄至光碟。

注意： 「Magic Movie 精靈」可提供選項，讓您使用媒體庫中的所有媒體、目前在工作區中的所有媒體，或目前選取的所有媒體。如果您只想要使用特定的片段數量，請在開始進行之前，先選取想要使用的片段。

若要使用「Magic Movie 精靈」，請按一下時間軸左邊的 [image] 按鈕，然後依照精靈中提供的詳細步驟進行。


幻燈片秀設計師

要立即將您的圖片轉化成動態的幻燈片秀，「幻燈片秀設計師」是最簡單的方式。

若要使用幻燈片秀設計師建立幻燈片秀，請依照以下步驟進行：

  1. 將您想要放入幻燈片秀中的所有圖片拖曳到時間軸。

  2. 確定已經選取圖片，然後按一下幻燈片秀按鈕，啟動「幻燈片秀設計師」。

  3. 在「幻燈片秀設計師」中，有許多幻燈片秀範本可供選取。每種範本都能產生完全不同的幻燈片秀類型。如需每種範本與各種不同選項的詳細資訊，請參閱下列小節。

  4. 按下一步，即可移至預覽視窗，然後查看輸出的結果。接下來，您可以返回上一個視窗，然後視需要選取其他範本。

幻燈片秀音樂

若要加入背景音樂，請按一下 [image] ，然後選取想要使用的音訊。

注意： 如果在幻燈片秀中併入背景音樂，訊連科技威力導演可使用 Magic Slideshow 技術，在幻燈片秀播放期間，伴隨音樂的節奏同步播放圖片。
音樂功能設定

如果您在幻燈片秀中使用背景音樂，按一下音樂功能設定，即可如下設定功能設定：

    • 使用播放控制按鈕修剪音訊檔案，然後將修剪列上的滑桿移動到想要的開始點與結束點。
    • 在背景音樂播放時，按一下 [image] 來標示配樂的開始點，然後按 [image] 來標示結束點。
    • 選擇讓背景音樂逐漸淡入或淡出。

幻燈片秀功能設定

按一下幻燈片秀功能設定，即可如下設定幻燈片秀的功能設定：

    • 時間長度：使用此選項來設定幻燈片秀的長度。選取圖片配合音樂，可讓幻燈片秀的長度配合所選配樂的時間長度。選取音樂配合圖片，可讓配樂的長度配合幻燈片秀的時間長度，例如時間軸上指定的長度。
    • 順序：使用此選項來設定幻燈片秀的圖片順序。選取時間軸順序，以讓圖片順序符合時間軸中目前所顯示的圖片順序。選取拍攝日期/時間，以讓圖片根據所拍攝的日期與時間，按時間先後順序來顯示。

在幻燈片秀設計師中自訂幻燈片秀

有些幻燈片秀範本可讓您在「幻燈片秀設計師」中手動自訂幻燈片秀。建立幻燈片秀後，如果可在預覽視窗中看見自訂按鈕，或已在時間軸上選取幻燈片秀時，按一下即可啟動「幻燈片秀設計師」。

A - 預覽區域，B - 編輯區域，C - 幻燈片區域，D - 額外工具區域

「幻燈片秀設計師」中可用的編輯選項與工具依您選取的幻燈片秀範本而定。下列概述「幻燈片秀設計師」中每種範本的編輯選項。

電視牆幻燈片秀

在「幻燈片秀設計師」中自訂電視牆幻燈片秀時，您可以執行下列功能：

    • 在幻燈片區域中，按一下特定幻燈片秀，即可予以檢視和編輯。
    • 在預覽區域中，按一下圖片，然後將圖片拖曳到替代的電視牆。
    • 在編輯區域 (未使用的圖片) 中，按一下新增圖片按鈕，即可匯入其他圖片用於幻燈片秀中。
    • 在編輯區域 (未使用的圖片) 中，指出幻燈片上可顯示的圖片數量上限。
    • 在編輯區域中，將「未使用的圖片」中的圖片拖放到預覽區域中的電視牆。您也可以按一下電視牆來予以反白，然後使用 [image] [image] 按鈕來新增或移除選取的圖片。
    • 在預覽區域中，選取含有圖片的電視牆，然後按一下 [image] 按鈕區域，即可將該電視牆的對焦設定在圖片的特定部分。
    • 在額外工具區域中，按一下重新編排按鈕，即可產生全新編排的幻燈片秀。
    • 在預覽區域中，可使用播放控制按鈕來預覽幻燈片秀。
3D 幻燈片秀

在「幻燈片秀設計師」中自訂 3D 幻燈片秀時，您可以執行下列功能：

    • 在幻燈片區域中，按一下特定幻燈片秀，即可予以檢視和編輯。
    • 在編輯區域 (裁切區域) 中，調整方塊大小，然後將該方塊拖曳到幻燈片上 3D 圖片中您想要突顯的圖片區域。
    • 在預覽區域中，可使用播放控制按鈕來預覽幻燈片秀。
突顯幻燈片秀

在「幻燈片秀設計師」中自訂突顯幻燈片秀時，您可以執行下列功能：

    • 在幻燈片區域中，按一下特定幻燈片秀，即可予以檢視和編輯。
    • 在額外工具區域中，選取您要編輯前景或背景圖片。
    • 在編輯區域 (裁切區域) 中，調整方塊大小，然後將該方塊拖曳到幻燈片上您想要突顯的圖片區域。
    • 在預覽區域中，可使用播放控制按鈕來預覽幻燈片秀。
動態幻燈片秀

在「幻燈片秀設計師」中自訂動態幻燈片秀時，您可以執行下列功能：

    • 在幻燈片區域中，按一下特定幻燈片秀，即可予以檢視和編輯。
    • 在編輯區域 (裁切區域) 中，使用「Magic Motion 設計師」自訂幻燈片上的動作。如需詳細資訊，請參閱Magic Motion 設計師。
    • 在預覽區域中，可使用播放控制按鈕來預覽幻燈片秀。
相機幻燈片秀

在「幻燈片秀設計師」中自訂相機幻燈片秀時，您可以執行下列功能：

    • 在幻燈片區域中，按一下特定幻燈片秀，即可予以檢視和編輯。
    • 在編輯區域 (未使用的圖片) 中，按一下新增圖片按鈕，即可匯入其他圖片用於幻燈片秀中。
    • 在編輯區域 (未使用的圖片) 中，指出幻燈片上可顯示的圖片數量上限。
    • 在編輯區域中，將「未使用的圖片」中的圖片拖放到預覽區域中的圖片。您也可以按一下圖片來予以反白，然後使用 [image] [image] 按鈕來新增或移除選取的圖片。
    • 在預覽區域中，選取圖片，然後按一下 [image] 按鈕區域，即可將對焦設定在圖片的特定部分。
    • 在額外工具區域中，按一下重新編排按鈕，即可產生全新編排的幻燈片秀。


新增媒體至工作區

下節概述將媒體庫中的媒體新增至編輯工作區的流程。

注意： 您可能習慣在腳本檢視模式加入片段，因為這比在時間軸檢視模式中容易。但在這種檢視模式下，您只能將片段加入第一個軌道。因此，本節會使用時間軸檢視模式進行所有程序。

新增視訊片段及圖片

您可以將視訊片段與圖片新增至時間軸中的任何視訊軌及任何位置。

注意： 當您將視訊片段加至時間軸時，訊連科技威力導演會自動將其音軌 (如有的話) 加入連結的音軌。

您不再需要將媒體放在頂端的軌道或視訊時間軸的開頭。現在您可以隨意依想要的順序將媒體加入在想要的位置。

注意： 在「剪輯軌管理員」中，您可以將其他軌道加入專案的時間軸，視訊上最多可以同時顯示 99 個子母畫面物件。如需詳細資訊，請參閱「剪輯軌管理員」。

若要將視訊片段或圖片新增至工作區，請執行下列任一步驟：

    • 使用時間軸滑桿設定您想要放置媒體的位置，選取媒體庫中的媒體，然後按一下 [image] ，將其加入選取的視訊軌。
    • 使用時間軸滑桿設定您想要放置媒體的位置，在媒體庫中的媒體上按一下滑鼠右鍵，然後選取在選取的軌道上插入，將其加入選取的視訊軌。

注意： 當您執行上述任一動作時，時間軸上現有的片段上已有時間軸滑桿，訊連科技威力導演就會分割該片段，然後在兩片段間插入新的片段。
    • 將媒體拖放到時間軸上想要的位置。

注意： 如果您將媒體拖曳到時間軸上現有的片段上，就會詢問您是否要分割片段，然後在兩片段間插入新的片段，或是覆寫現有的片段。

新增色板與背景

使用色板可讓您將單色的色彩畫格插入視訊。色板十分適合做為片段之間的快速轉場特效，或做為文字及結尾致謝名單的背景。背景可為子母畫面物件、文字等等提供精彩有創意的環境。

您可以開啟檔案總管檢視，或是從所有內容下拉式清單中選取色板或背景，就能找到媒體庫中的色板與背景。

注意： 您可以使用和加入視訊與圖片片段相同的程序，來將背景與色板加入至時間軸。

音訊片段

音效片段可讓您在視訊中加入背景音樂或旁白配音。依照預設，共有兩個音軌會與視訊軌連結，分別用於時間軸中的配樂與配音軌。

注意： 您可以在「剪輯軌管理員」中將其他音軌加入專案的時間軸。如需詳細資訊，請參閱「剪輯軌管理員」。

若要將音訊加入工作區，請執行下列任一步驟：

    • 使用時間軸滑桿設定您想要放置音訊的位置，選取媒體庫中的音訊檔案，然後按一下：
    • ，將該檔案加入至選取的軌道。如果已經選取視訊軌，訊連科技威力導演會將該音訊加入至與其連結的音軌。
    • ，將該檔案加入至選取的配音軌。
    • ，將其加入至選取的配樂軌。配樂軌一律在時間軸的底部。
    • 使用時間軸滑桿設定您想要放置音訊的位置，在媒體庫中的音訊檔案上按一下滑鼠右鍵，然後選取：
    • 新增至配音軌，將其加入至選取的配音軌。
    • 新增至配樂軌，將其加入至選取的配樂軌。配樂軌一律在時間軸的底部。

注意： 當您執行上述任一動作時，若時間軸上的現有片段已有時間軸滑桿，訊連科技威力導演就會分割該片段，然後在兩片段間插入新的片段。
    • 將媒體拖放到時間軸上想要的音軌與位置。

注意： 如果您將音訊片段拖曳到時間軸上現有的片段上，就會詢問您是否要分割片段，然後在兩片段間插入新的片段，或是覆寫現有的片段。


新增特效、子母畫面物件、文字及轉場特效

下節會說明如何將視訊特效、子母畫面物件、炫粒特效、文字及轉場特效新增至工作區的程序。

新增視訊特效

若要將視訊特效加至時間軸中的片段部分，請移至「特效工房」，然後執行下列任一步驟：

注意： 時間軸中位於特效軌上方的所有視訊軌都會套用特效軌中的視訊特效。
    • 選取特效，然後按一下 [image] ，就可以在時間軸滑桿目前的位置將特效加入特效軌。
    • 將特效從「特效工房」拖曳到特效軌，讓位置正好位在想要套用特效的軌道片段正下方。
    • 在特效上按一下滑鼠右鍵，然後選取新增至時間軸，就可以將其新增至時間軸滑桿目前的位置。

按一下 [image] ，然後選取套用隨機視訊特效，就可以在時間軸滑桿目前的位置加入隨機視訊特效。

注意： 按一下修改按鈕，便可編輯特效的選項。請參閱修改視訊特效。

若要將視訊特效加入至時間軸中的整個片段，請依照以下步驟進行：

    • 選擇一種特效，將該特效加入視訊軌，然後放到想要套用特效的片段上方。整個片段就會套用該視訊特效。

注意： 按一下特效按鈕，便可編輯特效的選項。如需詳細資訊，請參閱修改視訊特效。

新增子母畫面物件

若要將子母畫面物件加入至時間軸，請移至「子母畫面物件工房」，然後執行下列任一步驟：

注意： 您可以從 DirectorZone 網站下載其他子母畫面物件。如需詳細資訊，請參閱「從 DirectorZone 下載」。
    • 使用時間軸滑桿設定您想要放置子母畫面物件的位置，選取媒體庫中的物件，然後按一下 [image] ，將其加入選取的視訊軌。
    • 使用時間軸滑桿設定您想要放置子母畫面物件的位置，在媒體庫中的媒體上按一下滑鼠右鍵，然後選取新增至時間軸，將其加入至選取的視訊軌。

注意： 當您執行上述任一動作時，時間軸上現有的片段上已有時間軸滑桿，訊連科技威力導演就會分割該片段，然後在兩片段間插入新的片段。
    • 將子母畫面物件拖放到時間軸上想要的位置。

注意： 如果您將子母畫面物件拖曳到時間軸上現有的片段上，就會詢問您是否要分割片段，然後在兩片段間插入新的片段，或是覆寫現有的片段。

完成將物件加入至時間軸之後，按一下修改按鈕，便可在「子母畫面設計師」中編輯其位置、動作以及其他設定。如需詳細資訊，請參閱在子母畫面設計師中修改媒體。

新增炫粒物件

若要將炫粒特效加入至時間軸，請開啟「炫粒特效工房」，然後執行下列任一步驟：

注意： 您可以從 DirectorZone 網站下載其他炫粒特效。如需詳細資訊，請參閱「從 DirectorZone 下載」。
    • 使用時間軸滑桿設定您想要放置炫粒特效的位置，選取媒體庫中的物件，然後按一下 [image] ，將其加入選取的視訊軌。
    • 使用時間軸滑桿設定您想要放置炫粒特效的位置，在媒體庫中的媒體上按一下滑鼠右鍵，然後選取新增至時間軸，將其加入選取的視訊軌。

注意： 當您執行上述任一動作時，時間軸上現有的片段上已有時間軸滑桿，訊連科技威力導演就會分割該片段，然後在兩片段間插入新的片段。
    • 將炫粒特效拖放到時間軸上想要的位置。

注意： 如果您將炫粒特效拖曳到時間軸上現有的片段上，就會詢問您是否要分割片段，然後在兩片段間插入新的片段，或是覆寫現有的片段。

完成將炫粒特效加入至時間軸之後，按一下修改按鈕，便可在「炫粒設計師」中編輯其內容。如需詳細資訊，請參閱在炫粒設計師中修改炫粒特效。

新增文字特效

您可以將文字特效新增至視訊軌或文字軌。若要將文字特效新增至時間軸，請開啟「文字工房」，然後執行下列任一步驟：

注意： 完成安裝訊連科技威力導演 9 版內容套件之後，「文字工房」即包含四種主題文字範本的文字集或群組。如果您想要加入含有主題動畫 (包括視訊開頭與結尾致謝名單) 的文字，這些文字集就很有用。
    • 使用時間軸滑桿設定您想要放置文字的位置，選取媒體庫中的文字範本，然後按一下 [image] ，將其加入至選取的視訊軌。
    • 使用時間軸滑桿設定您想要放置文字的位置，選取媒體庫中的文字範本，然後按一下 [image] ，將其加入至文字軌。
    • 使用時間軸滑桿設定您想要放置文字的位置，在媒體庫中的文字上按一下滑鼠右鍵，然後選取新增至時間軸，將其加至文字軌。

注意： 當您執行上述任一動作時，時間軸上現有的片段上已有時間軸滑桿，訊連科技威力導演就會分割該片段，然後在兩片段間插入新的片段。
    • 將文字範本拖曳到時間軸上想要的位置。

注意： 如果您將文字範本拖曳到時間軸上現有的片段上，就會詢問您是否要分割片段，然後在兩片段間插入文字，或是覆寫現有的片段。

完成將文字範本加入至時間軸之後，按一下修改按鈕，便可在「文字設計師」中編輯文字。如需詳細資訊，請參閱在文字設計師中修改文字。

新增轉場特效

您可以在時間軸中的任何視訊軌上，於單一片段或兩個片段之間加入轉場特效。

將轉場特效新增至單一片段

透過將轉場特效加入至單一片段，您可以控制該片段如何在輸出檔案中出現及 (或) 消失。例如，您可以將轉場特效加入至子母畫面視訊 (包括影像、視訊片段、色板、子母畫面物件及炫粒特效)，並可完全控制其在最終視訊中的外觀。

注意： 您可以在編輯功能設定索引標籤中，設定要加入至時間軸的預設轉場特效時間長度。如需詳細資訊，請參閱「編輯功能設定」。

若要將轉場特效加入至單一片段，請執行下列步驟：

  1. 按一下 [image] 或按下鍵盤上的 F8 鍵，即可開啟「轉場特效工房」。

  2. 選取一種轉場特效，然後將該特效拖曳到視訊軌上的片段開頭 (前置轉場特效) 或結尾 (後置轉場特效)。

  3. 若要變更轉場特效的時間長度，請在片段內，按一下並拖曳該特效的開頭/結尾。

前置轉場特效

後置轉場特效

注意： 您可以按一下 [image] ，然後選擇全部套用隨機轉場特效或全部套用淡化轉場特效，將前置或後置轉場特效一次加入多個片段。
在兩片段間新增轉場特效

您也可以在視訊軌的兩片段間新增轉場特效。若要在兩片段間新增轉場特效，請執行下列步驟：

  1. 按一下 [image] 或按下鍵盤上的 F8 鍵，即可開啟「轉場特效工房」。

  2. 選取一種轉場特效，然後將該特效拖曳到視訊軌上的兩片段之間。

  3. 若要變更轉場特效的時間長度，請在片段內，按一下並拖曳該特效的開頭/結尾。

注意： 您可以按一下 [image] ，然後選擇全部套用隨機轉場特效或全部套用淡化轉場特效，一次在多個片段間加入轉場特效。
設定轉場特效行為

完成在兩片段間加入轉場特效之後，您就可以設定該特效的行為。您可以在訊連科技威力導演中，對兩片段間的轉場特效進行下列任一種行為：

    • 交錯轉場特效：使用交錯轉場特效時，兩個片段會在時間軸上並排，然後轉場特效會像橋樑一樣來銜接兩片段。例如，您在兩個長度為五秒的片段之間加入兩秒長的轉場特效，加上轉場特效後的總時間長度為 10 秒。轉場特效會在第一個片段的第四秒標記開始，並在第二個片段的第一秒標記結束。
    • 重疊轉場特效：使用重疊轉場特效時，兩個片段會在轉場特效進行時重疊。這可讓兩個片段的一部分在轉場特效進行期間於彼此的上方播放。同樣使用上述的範例，加上在兩片段上重疊播放兩秒轉場特效後的總時間長度為 8 秒。

若要設定轉場特效的行為，請依照以下步驟進行：

  1. 按一下兩片段間的轉場特效。

  2. 按一下切換按鈕，以變更成其他轉場特效類型，或在轉場特效上按一下滑鼠右鍵，然後選取切換至重疊轉場特效或切換至交錯轉場特效。


編輯媒體

完成將媒體放入編輯工作區之後，您就可以開始進行編輯。編輯的含意廣泛，包含了許多不同功能。本節說明您能夠針對媒體片段執行的所有編輯程序。


分割片段

已在時間軸上選取單一媒體片段時，按一下分割，即可在時間軸滑桿目前的位置，將其分成兩個片段。使用此功能，可快速移除片段中不想要的部分，或者在兩個片段間插入其他媒體。

注意： 視需要，選取兩個分割部分，按一下滑鼠右鍵，然後選取合併，將兩者合併在一起。


修剪視訊和音訊片段

使用修剪功能可移除媒體開頭、中間或結尾的不想要部分。

注意： 當您修剪媒體時，程式不會刪除任何原始內容。

執行多重修剪

您可以使用「多重修剪」功能來修剪所有視訊片段。「多重修剪」功能可讓您一次修剪視訊片段的一或多個部分，產生與原始視訊分離的片段。

A - 預覽區域，B - 時間軸放大鏡*，C - 時間軸，D - 放大的時間軸，E- 修剪部分區域，F - 放大鏡工具*，G - 修剪工具，H - 播放控制按鈕，I - 畫格顯示

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。

若要修剪視訊，請選取時間軸上您想要修剪的視訊片段，然後按一下多重修剪。在「多重修剪」視窗中，您可以執行下列功能：

    • 使用放大鏡工具中的 [image] 與 [image] ，設定視訊片段上的放大倍率。時間軸放大鏡的大小會根據選取的放大倍率而改變。
    • 沿著時間軸拖曳時間軸放大鏡，找出您想要修剪的視訊區段。
    • 使用時間軸滑桿，找出您想要修剪的視訊片段開頭與結束點。您也可以使用播放控制按鈕，在畫格顯示區域中找出確切的畫格。
    • 按一下修剪工具中的 [image] 來標示修剪的開頭，然後按 [image] 來標示結束點。

注意： 訊連科技威力導演插入時間軸的視訊部分會標示為藍色。如果您想要忽略時間軸中的這些部分，請在修剪部分區域中，按一下反向按鈕。
    • 在修剪的部分上移動時間軸滑桿，然後按一下修剪工具中的 [image] 按鈕，來分割成兩個片段。
    • 按一下修剪工具中的 [image] ，可偵測視訊片段中的所有場景。您可以選擇只要在時間軸上予以標示，或讓訊連科技威力導演為您自動修剪。

修剪音訊/視訊片段

若只要修剪某個音訊或視訊片段，請在時間軸上選取該片段，然後按一下修剪。

在修剪視窗中，您可以執行下列功能：

    • 使用 [image] 與 [image] 減少或增加該片段的放大倍率。
    • 使用時間軸滑桿或播放控制按鈕，找出您想要修剪的片段開頭與結束點。
    • 按一下 [image] 來標示修剪的開頭，然後按 [image] 來標示結束點。


設定媒體與特效時間長度

完成加入像是圖片、色板、背景、文字等媒體片段之後，您可以設定要在專案中顯示的時間長度。

若要設定片段/特效的時間長度，請依照以下步驟進行：

  1. 按一下時間軸中的片段。

  2. 按一下時間長度按鈕 (或在該片段上按一下滑鼠右鍵，然後選取設定時間長度)。

  3. 在「時間長度設定」視窗中，輸入要在專案中顯示的時間長度。您甚至能以畫格的數量來設定時間長度。

您也可以選取片段，然後將該片段的結尾拖曳到想要的時間長度，來變更上述所提及媒體或所修剪視訊片段的時間長度。

注意： 您最多只能將視訊片段延長至原始的時間長度。


媒體片段靜音

如果您想要讓媒體片段的音訊部分靜音，請在該片段上按一下滑鼠右鍵，然後選取片段靜音。您先前加入的音訊音量值就會加以隱藏。若要還原軌道的音效，請在軌道上按一下滑鼠右鍵，然後取消選取片段靜音。

注意： 如果您想要讓整個軌道的音訊靜音，請在該軌道上按一下滑鼠右鍵，然後選取軌道靜音。有時候您會在子母畫面軌上放置視訊，而不想讓最終的輸出檔案中有該視訊的任何音訊，此時這個功能就很有用。


取消連結視訊/音訊片段

當您將視訊片段連同音訊一起加入至時間軸，即可在對應的時間軸音軌上看見該片段的音訊部分。您可以取消連結該片段的兩個部分，如此可讓您分別予以修改，從時間軸中移除某一部分或用於專案的其他地方。

若要取消連結視訊片段中的音訊，請在時間軸中的音訊上按一下滑鼠右鍵，然後選取取消連結物件。若要重新連結兩個檔案，請選取那兩個檔案，按一下滑鼠右鍵，然後選取連結物件。


在 WaveEditor 中編輯音訊

您可以在 CyberLink WaveEditor 中編輯專案中所使用的音訊。CyberLink WaveEditor 是很實用的隨附程式，可讓您錄製、修剪、剪下以及運用豐富的特效來改善數位音訊。

若要在 CyberLink WaveEditor 上編輯音訊檔案，選取時間軸上的音訊檔案，然後按一下功能按鈕中的編輯音訊按鈕*。如需在該程式中編輯音訊的詳細資訊，請參閱 CyberLink WaveEditor 中的說明檔案。完成編輯音訊檔案之後，就會將更新的檔案放置在時間軸上。

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。

若要編輯視訊檔案的音訊部分，請在時間軸中的音訊上按一下滑鼠右鍵，然後選取在 WaveEditor 中編輯音訊。


編輯圖片

您可以在 CyberLink PhotoNow! 中編輯專案中所使用的圖片。CyberLink PhotoNow! 可讓您透過調整亮度與對比、移除紅眼現象等方式來潤飾圖片。

若要在 CyberLink PhotoNow! 中編輯圖片，請在時間軸上選取該圖片，然後按一下編輯圖片按鈕*。如需在該程式中編輯圖片的詳細資訊，請參閱 PhotoNow! 中的說明檔案。完成編輯圖片之後，就會將更新的檔案放置在時間軸上。

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。


修補和加強圖片/視訊

要選取時間軸中的媒體，來修補正和加強圖片與視訊時，請按一下修補/加強按鈕。在視窗的修補區段中，您可以調整媒體中的光線、穩定受手振影響的視訊、移除視訊片段中的視訊雜訊與雜音等。

在「加強」區段中，您可以加強圖片與視訊的品質，包括使用視訊加強功能，利用訊連科技提供的 TrueTheater HD 技術來讓視訊升級。

如需使用這些功能的詳細資訊，按一下 [image] 按鈕，即可參閱 iHelp。

您可以對整個片段套用視訊加強功能，或使用關鍵畫格來予以自訂。關鍵畫格是定義特效開頭與結束點的視訊畫格，例如兩個關鍵畫格之間的加強特效強度。若要使用關鍵畫格來自訂加強功能，請按一下關鍵畫格按鈕。


威力工具

在時間軸上選取視訊片段，然後選取威力工具按鈕，即可執行許多強大的功能，包括：

注意： 您也可以針對音訊片段使用威力工具，來加速音訊的速度。
    • 視訊倒播：在選取的視訊片段上啟用此功能時，就會以倒轉方式播放該片段。
    • 視訊裁切：選取此選項，可在視訊片段的特定部分進行裁切或放大。選取視訊裁切按鈕，定義您想要放大的 (裁切) 區域。接著，您可以針對裁切的視訊部分自訂動作。如需針對裁切的視訊部分自訂動作的詳細資訊，請參閱Magic Motion 設計師。
    • 視訊速度：選取此選項，可變更視訊片段的速度。如需進階的慢動作特效，可以使用使用畫格插入技術的慢動作視訊選項。選取音訊延展 (只限介於 2X 到 0.5X)，可延展音訊以配合新的視訊長度。取消選取此選項，可讓音訊靜音。您也可以在新的視訊長度中輸入新的時間長度，手動增加/減少視訊片段的速度。


凍結畫格特效

在時間軸的視訊片段上按一下滑鼠右鍵，然後選取凍結畫格，可立即產生凍結畫格特效。 訊連科技威力導演可拍攝目前視訊畫格的快照，然後將其插入時間軸，與視訊特效與文字範本一起來產生凍結畫格特效。依您的規格來編輯插入的圖片與特效，以確保凍結畫格特效符合您的創作。

透過取消選取功能設定中的選項，您便可以選擇不讓訊連科技威力導演插入特效。如需詳細資訊，請參閱「編輯功能設定」。


時間資訊

有從 DV 攝錄影機擷取的 DV-AVI 視訊片段 (訊連科技 RichVideo 功能啟用時) 或 EXIF 圖片加入至時間軸時，便會啟用時間資訊按鈕。按一下時間資訊按鈕，即可啟用從原始攝錄影機或數位相機擷取的日期或時間戳記 (以圖片顯示)。您也可以視需要將文字註解加入視訊或圖片。

注意： 訊連科技威力導演不支援在視訊檔案上啟用片長時間點。


設定視訊片段交錯式格式

所有視訊片段都具有交錯式 (電視播送) 格式，負責指定畫格的顯示方式。使用與電視播送格式相衝突 (或不正確) 的視訊片段，可能導致最後輸出檔案的影片品質變差。

將視訊輸出檔案之前，所有的視訊片段都必須設定成相同的電視播送格式。雖然訊連科技威力導演通常能夠偵測並建議正確的格式，但有些交錯式視訊 (例如動作極少的視訊) 可能會被誤判為循序式影片。

訊連科技威力導演會自動為 DVD、SVCD 與 DV-AVI 輸出交錯式視訊檔案。除非您確定訊連科技威力導演已經設定的格式錯誤，否則請不要變更這個設定。

注意： 此為檔案輸出前非常重要的步驟，因為會大幅影響最後的視訊品質。

若要設定視訊片段的電視播送格式，請在想要設定交錯式格式的影片片段上按一下滑鼠右鍵，然後選取設定電視播送格式。


調整視訊片段顯示比例

視訊片段常用的兩種顯示比例為 4:3 或 16:9。您可以根據媒體片段和將用來檢視視訊的媒體，來調整視訊的顯示比例。在將視訊輸出檔案之前，請先設定所有視訊片段的顯示比例，使其與專案的顯示比例相符。

依您的專案及片段的顯示比例，有兩種選項可以選擇：

如果專案顯示比例為 16:9，而您要輸出檔案的視訊含有顯示比例為 4:3 的片段時，請在想要調整的視訊片段上按一下滑鼠右鍵，然後選取設定顯示比例。


使用魔術工具

訊連科技威力導演提供許多魔術工具*，協助您編輯和潤飾音訊、視訊以及圖片。魔術工具可協助您將頗具創意的樣式加入視訊輸出檔案，或加入合宜的背景音樂。

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。

若要存取魔術工具，請在時間軸上選取媒體，然後按一下時間軸左邊的按鈕。


Magic Movie 精靈

如果您不熟悉編輯程序，而且不確定該如何或從何處開始著手，那麼就可以使用「Magic Movie 精靈」提供協助。「Magic Movie 精靈」只需要進行幾個步驟，就能編排您的所有媒體並產生令人讚嘆的視訊輸出檔案。如需使用此功能的詳細資訊，請參閱Magic Movie 精靈。


Magic Fix

使用 Magic Fix，您就可以穩定受手振影響的視訊、加強視訊的音訊或視訊的圖片品質。您也可以使用此工具，來移除圖片中的紅眼現象或改善模糊圖片上的對焦。如需使用這些功能的詳細資訊，按一下 [image] 按鈕，即可參閱 iHelp。


Magic Motion

訊連科技威力導演的 Magic Motion 工具可將縮放或平移動作加入圖片，在最終的視訊中產生動作特效。從許多動作範本中加以選擇，以用於專案中的每個圖片，然後使用 Magic Motion 設計師依照您的喜好來自訂動作。

Magic Motion 設計師

在選取要套用到所選取圖片的動作範本後，選取 Motion 設計師按鈕，即可在「Magic Motion 設計師」中自訂動作。

A - 預覽區域，B - 旋轉量，C - 對焦區域，D - 時間軸指標，E - 關鍵畫格指標，F - 動作路徑，
G - 放大/縮小，H - 電視安全框/格線，I - 關鍵畫格按鈕，J - 關鍵畫格時間軸，K - 播放控制按鈕

「Magic Motion 設計師」使用關鍵畫格來自訂圖片上的動作。關鍵畫格是定義特效開頭與結束點的視訊畫格，在此範例中則是對焦區域的大小或動作。

在「Magic Motion 設計師」中，您可以：

    • 使用播放控制按鈕，或拖曳滑桿在預覽視窗中預覽目前的動作。
    • 按一下 [image] ，將關鍵畫格加入動作路徑。透過新增關鍵畫格，您可以在關鍵畫格時間軸上的兩點之間，變更對焦區域的動作或大小。
    • 按一下 [image] ，複製關鍵畫格時間軸中的上一個或下一個關鍵畫格。執行此功能會將指定關鍵畫格的內容複製到新的位置。
    • 調整對焦區域大小，定義您想要突顯或對焦的圖片部分。
    • 按一下然後拖曳動作路徑，來變更對焦區域的移動方式。
    • 在提供的欄位中輸入旋轉量，然後按一下 [image] ，來在對焦區域上加入旋轉特效。您也可以按一下然後拖曳 [image] ，來手動旋轉對焦區域。
    • 按一下 [image] 予以放大或縮小。如需動作的精確移動方式，適合予以放大，如果您想要以畫面滑入來開始動作時，則可予以縮小。
    • 按一下 [image] ，使用電視安全框與格線，協助在圖片上精確放置對焦區域。選取貼齊參考線，讓對焦區域貼齊視訊區域的格線、電視安全框及邊界。


Magic Cut

Magic Cut 功能使用「神奇」的視訊技術，來尋找並保留最精彩的時刻，同時捨棄比較不重要的區段。Magic Cut 工具最適合用來將較長的視訊區段濃縮成較短的片段。例如，Magic Cut 可將 1 小時的視訊濃縮成 10 分鐘。


Magic Style

使用 Magic Style，您可以利用事先設計的樣式範本自動創作具專業外觀的視訊。Magic Style 含有事先設計的開場影片、轉場特效和特效，可在時間軸上自動產生具專業外觀的視訊。


Magic Music

在 Magic Music* 中，您可以將配樂加入專案。配樂是訊連科技威力導演所提供，或者您可以從 Magic Music 購買或下載其他曲目。

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。按一下 SmartSound 按鈕，即可檢視有關 SmartSound 的版權和購買資訊。

Magic Music 工具最適合用來創作圖片幻燈片秀。


修改特效

訊連科技威力導演內的大部分特效完全可以自訂。本節將針對訊連科技威力導演程式中最能讓您發揮創意的一些功能加以說明。


修改視訊特效

許多視訊特效都可以讓您自訂其內容，例如強度或其他隨機設定。您可以針對整個片段自訂視訊特效 (片段模式)，或使用關鍵畫格來予以自訂 (關鍵畫格模式)。

注意： 時間軸中位於特效軌上方的所有視訊軌都會套用特效軌中的視訊特效。

若要修改視訊特效，請按兩下或選取該特效，，然後按一下修改。若要修改套用到整個片段的視訊特效，請選取該片段，然後按一下功能按鈕區域中的特效。

您可以採用兩種模式來修改視訊特效。

注意： 「特效設定」中可用的修改類型依您選取的特效而定。
    • 片段模式：「特效設定」視窗首次開啟時，會以片段模式顯示。您對特效的設定所做的任何變更，都會套用到整個片段。使用可用的滑桿與選項，針對您的功能設定自訂視訊特效。
    • 關鍵畫格模式：有些特效使用關鍵畫格來自訂特效的設定。關鍵畫格是定義特效開頭與結束點的視訊畫格，例如兩個關鍵畫格之間的特效強度。若要在關鍵畫格中自訂特效，請在「特效設定」視窗中，按一下關鍵畫格按鈕。

注意： 若要返回片段模式，請在功能按鈕區域中，按一下修改或特效按鈕。
    • 在關鍵畫格模式中，您可以執行下列任一步驟：
    • 使用播放控制按鈕，或拖曳滑桿在預覽視窗中預覽目前的特效內容。
    • 瀏覽左面板中的可用特效設定。使用核取方塊與滑桿，來套用和設定每個設定的強度。
    • 將播放滑桿拖曳到新的位置，然後按一下 [image] 按鈕，在新位置新增關鍵畫格。透過新增關鍵畫格，您可以在關鍵畫格時間軸的兩點之間變更特效設定。您可以視需要按一下然後將關鍵畫格拖曳到關鍵畫格時間軸上的新位置。

注意： 若要移除套用到整個片段的特效，請在處於「片段模式」時，在「特效設定」視窗中，取消選取該特效名稱。


在子母畫面設計師中修改媒體

當您將視訊片段、圖片或子母畫面物件加入視訊片段時，您可以在「子母畫面設計師*」中對其套用子母畫面特效。子母畫面 (PiP) 特效包括使媒體變透明、套用外框、陰影、色度去背 (綠色畫面)、動作等等。

A - 子母畫面特效內容索引標籤，B - 子母畫面特效內容，C - 動作索引標籤，D - 子母畫面遮罩索引標籤，E- 子母畫面物件，F - 主要視訊，G - 電視安全框/格線，H - 儲存自訂範本，I - 上傳至 DirectorZone，J - 子母畫面/關鍵畫格時間軸

若要開啟「子母畫面設計師」：

    • 選取視訊軌上的媒體，然後按一下修改功能按鈕。
    • 在「子母畫面物件工房」中，按一下 [image] ，即可匯入自訂圖片，從頭開始建立新的子母畫面物件範本。
    • 在「子母畫面物件工房」中，選取現有的子母畫面物件，然後按一下 [image] ，即可編輯現有的範本。

修改子母畫面特效的大小和位置

您可以變更子母畫面特效中媒體片段或物件的大小、位置以及方向。調整大小的選項並無限制。您可以將片段縮得極小，或是放大成完全覆蓋底下的任何媒體檔案。

注意： 按一下 [image] ，使用電視安全框與格線，協助在視訊上精確放置子母畫面特效。選取貼齊參考線，讓子母畫面特效貼齊視訊區域的格線、電視安全框及邊界。

若要修改大小、位置或方向：

    • 按一下然後拖曳子母畫面媒體的某個角落或某一側來調整大小。

注意： 取消選取維持顯示比例，即可更自由調整子母畫面物件大小。
    • 按一下子母畫面媒體，然後將其拖曳到新的位置。
    • 按一下子母畫面媒體上的 [image] ，來變更其方向。

修改子母畫面特效內容

在子母畫面特效內容索引標籤中，您可以：

    • 選取核取方塊，然後按一下 [image] ，將色度去背 (綠色畫面) 特效加入子母畫面媒體。在色度去背視窗中，選取圖片或視訊片段中的某種色彩，然後使用強度滑桿來顯示該圖片或它後面的視訊。事實上，選取的色彩會變透明。
    • 選取核取方塊，然後按一下 [image] ，將陰影加入子母畫面特效中的媒體。可用選項可讓您變更子母畫面特效中的陰影色彩、方向以及距離。您也可以使用可用的滑桿來設定陰影的透明度與模糊度。
    • 選取核取方塊，然後按一下 [image] ，在子母畫面特效中的媒體周圍加上外框。可用選項可讓您變更外框的色彩、方向及大小。您也可以使用可用的滑桿來設定外框的透明度與模糊度。
    • 選取啟用翻轉物件，依您的需求來垂直翻轉或水平翻轉子母畫面媒體。

新增動作至子母畫面特效

在子母畫面動作索引標籤上，您可以對子母畫面媒體加上動作*，讓子母畫面移動穿越畫面。您可以從多種預先定義的動作中選擇，或是建立您自訂的子母畫面動作。您也可以設定子母畫面特效的透明度、旋轉該特效以及加入淡化特效。

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。
搭配預先定義的動作新增子母畫面特效

若要將預先定義的動作加入子母畫面特效，請按一下動作索引標籤，顯示子母畫面動作選項，然後從清單中選擇某項預先定義的動作。

自訂子母畫面特效動作

「子母畫面設計師」使用關鍵畫格來自訂子母畫面特效上的動作 (還可以視需要自訂透明度)。關鍵畫格是定義特效開頭與結束點的視訊畫格，在此範例中為動作或透明度。

注意： 有些子母畫面物件已經套用預先定義的動作。

若要自訂子母畫面特效的動作：

    • 在預覽視窗中將現有關鍵畫格拖曳到新位置。子母畫面特效就會沿著新路徑抵達變更後的關鍵畫格位置。
    • 拖曳路徑線，改變子母畫面特效要抵達下一個關鍵畫格所會行經的路徑。
    • 按一下「新增關鍵畫格」按鈕 [image] ，在必要的位置加入新的關鍵畫格。
    • 按一下 [image] ，複製關鍵畫格時間軸中的上一個或下一個關鍵畫格。執行此功能會將指定關鍵畫格的內容複製到新的位置。
自訂子母畫面特效動作的速度

您可以完全控制子母畫面特效動作的速度。以下是可決定子母畫面特效動作速度的三個要素。

時間軸中子母畫面片段的時間長度

子母畫面片段越長，子母畫面物件的動作越慢。例如，如果子母畫面片段長達 10 秒，子母畫面特效就必須在 10 秒內完成所套用的動作。

關鍵畫格之間的距離

每個關鍵畫格之間的距離也會影響子母畫面特效動作的速度。每個關鍵畫格之間的距離越遠，子母畫面特效移動到下一個關鍵畫格的速度就越快。

關鍵畫格時間軸

關鍵畫格時間軸位在預覽視窗下方。動作路徑中的每個關鍵畫格在關鍵畫格時間軸上都有與之對應的標記。

如果時間軸上的子母畫面特效的時間長度為 10 秒，關鍵畫格時間軸即長達 10 秒。若要加快子母畫面特效動作的速度，請將關鍵畫格標記拖曳到更靠近上一個關鍵畫格標記的位置。

設定子母畫面特效不透明度

您可以使用不透明度滑桿來為特效設定想要的不透明度，在「子母畫面設計師」中設定子母畫面特效的不透明度。

注意： 使用關鍵畫格來控制子母畫面特效的不透明度。

自訂子母畫面特效旋轉角度

若要自訂子母畫面特效的旋轉角度，請在旋轉設定區段中輸入旋轉的角度，然後選擇：

    • 逆時針 [image] 旋轉子母畫面特效。
    • 順時針 [image] 旋轉子母畫面特效。

儲存自訂子母畫面動作路徑

完成修改子母畫面動作路徑之後，您能夠予以儲存供以後使用。若要儲存動作路徑，請按一下 [image] ，來儲存為自訂路徑。當您下次想要使用時，就可以在動作路徑清單中找到。

新增子母畫面特效遮罩

在子母畫面遮罩索引標籤上，您可以使用遮罩來覆疊部分子母畫面特效或媒體。如果您想要在最終的輸出檔案中，顯示/隱藏時間軸上的部分媒體，遮罩是很有用的功能。視需要，使用透明度滑桿來設定遮罩的透明度。

儲存和分享子母畫面物件

完成修改/自訂子母畫面物件之後，您可以將其儲存到子母畫面物件媒體庫供以後使用，或上傳至 DirectorZone 來與他人分享。

    • 按一下分享，即可將自訂範本上傳至 DirectorZone。
    • 按一下儲存，即可將修改過/自訂的範本儲存到「子母畫面物件工房」。


在炫粒設計師中修改炫粒特效

炫粒特效可讓您將炫粒物件 (雪花、星辰、火焰等) 插入視訊中現有的圖片或視訊片段，覆疊現有片段上的自訂特效。

您可以使用「炫粒設計師」完全地自訂炫粒物件內容。

A - 選取/編輯炫粒物件區域，B - 新增/移除/編輯按鈕，C - 炫粒物件，D - 背景，E - 電視安全框/格線，F - 儲存自訂範本，G - 上傳至 DirectorZone，H - 炫粒時間軸

若要開啟「炫粒設計師」：

    • 選取時間軸上的炫粒特效，然後按一下修改。
    • 在「炫粒工房」中，按一下 [image] ，即可匯入自訂圖片，從頭開始建立新的炫粒特效範本。
    • 在「炫粒工房」中，選取現有的炫粒特效範本，然後按一下 [image] ，即可編輯現有的範本。

新增新的炫粒物件

您可以將其他炫粒物件加入炫粒特效範本。若要這麼做，請按一下 [image] 。完成加入之後，您就可以在物件內容區域中，自訂炫粒物件的內容。如需詳細資訊，請參閱編輯炫粒特效。

新增背景圖片

您可以將圖片插入炫粒特效。該圖片可以覆蓋炫粒特效的整個背景，或是只出現在背景的一部分。

注意： 如果您不想讓炫粒特效中有任何圖片，就會在時間軸中針對放置在其上的媒體套用特效。

若要新增背景圖片，請依照以下步驟進行：

  1. 按一下 [image] 按鈕。

  2. 選取：

    • 新增預設的背景圖片：如果您想要使用訊連科技威力導演隨附的其中一個背景。
    • 新增自訂的背景圖片：如果您想要匯入自己的圖片。
  3. 視需要，在預覽視窗中調整背景圖片大小。

編輯炫粒特效

在「炫粒特效設計師」中，您可以完全自訂所新增或納入所使用範本中的炫粒特效物件。您也可以在炫粒特效內容中，調整顯示的任何圖片大小和改變其位置。

修改炫粒物件範圍和位置

您可以增加炫粒物件的範圍以覆蓋更多背景，或修改炫粒從來源點掉落/放射的位置或方向。您也可以變更特效中所使用圖片的位置以及重新排列特效的圖層。

注意： 按一下 [image] ，使用電視安全框與格線，協助在主要視訊上精確放置炫粒物件。選取貼齊參考線，讓炫粒特效貼齊視訊區域的格線、電視安全框及邊界。

若要修改，請依照以下步驟進行：

    • 若要變更炫粒物件的位置與來源 (放射) 點，請在選取物件清單中選取該物件，按一下 [image] ，然後將其拖曳到新的位置。
    • 若要變更圖片的位置，請在選取物件清單中選取該圖片，按一下 [image] ，然後將其拖曳到新的位置。若要調整圖片大小，只要按一下然後拖曳其外框。
    • 若要旋轉炫粒特效，請在選取物件清單中選取該特效，按一下 [image] ，然後將其拖曳成想要的方向。
    • 若要變更特效從炫粒特效的來源點放射出的範圍與方向，請在選取物件清單中選取該炫粒特效，按一下 [image] ，然後將其拖曳到新的位置。
    • 若要設定特效中的物件順序，請在選取物件清單中選取那些物件，然後使用 [image] 或 [image] 按鈕來予以重新排序。清單頂端的物件會顯示在特效中其他物件的上方。

編輯炫粒物件內容

若要編輯炫粒物件的內容，請選取該物件，然後按一下 [image] 或 [image] 。

注意： 如果您選取要編輯背景圖片，唯一可用的選項就是以其他圖片取代該圖片。

在炫粒物件內容索引標籤上，您可以如下編輯特效物件：

    • 選取放射方法：選取炫粒如何從來源點向外放射。您可以讓其從單點、呈直線向外放射或以圓圈狀噴出。您也可以匯入圖片，在炫粒會從中放射出的區域建立遮罩。依據您匯入的遮罩和調整大小的方式，炫粒會以不同的方式向外放射。
    • 選取炫粒樣式：選取炫粒物件的放射樣式。炫粒形狀與行為會依您選取的內容而改變。請為您嘗試完成創作的特效選取最適合的樣式。
    • 新增/刪除炫粒：在本節中，您可以按一下 [image] ，然後匯入圖片來建立自訂炫粒。您可以新增至炫粒物件的自訂炫粒數量沒有限制，例如在炫粒物件中使用多個圖片。或者，選取現有的炫粒，然後按一下 [image] ，將其從炫粒物件中刪除。
    • 修改參數：在本節中，您可以如下完全自訂炫粒物件的內容：
    • 使用關鍵畫格：如果您想要使用關鍵畫格來自訂和控制參數，請選取此選項。關鍵畫格是定義特效開頭與結束點的視訊畫格，在此範例中為炫粒物件特效的參數。完成選取之後，將滑桿拖曳到炫粒物件特效時間軸上的某個位置，然後修改參數。程式會在所修改的參數達到指定值時，將關鍵畫格加入至時間軸。
    • 放射率：使用滑桿或在提供的方塊中輸入值，設定炫粒從來源點向外放射的速率或速度。
    • 最大值：使用滑桿或在提供的方塊中輸入值，設定從來源點向外放射的炫粒數量。
    • 顯示時間：使用滑桿或在提供的方塊中輸入值，設定顯示時間或要在特效中顯示炫粒的時間長度。數值越低，每種炫粒在淡出之前顯示的時間長度就越短。例如，您輸入 100，顯示時間即長達整個片段。
    • 顯示時間變化形式：使用滑桿或在提供的方塊中輸入值，設定炫粒顯示時間內的變化量。例如，您輸入 50，在炫粒達到指定的顯示時間之前，就會有一半的炫粒消失。
    • 大小：使用滑桿或在提供的方塊中輸入值，設定炫粒的大小。
    • 大小變化形式：使用滑桿或在提供的方塊中輸入值，設定炫粒大小的變化量。例如，您輸入 50，有一半的炫粒大小會等於定義的大小。
    • 速度：使用滑桿或在提供的方塊中輸入值，設定炫粒的速度。
    • 速度變化形式：使用滑桿或在提供的方塊中輸入值，設定炫粒速度的變化量。例如，您輸入 50，有一半的炫粒會有定義的速度。
    • 波形：如果您想讓炫粒以某種波形圖樣行進，請使用滑桿或在提供的方塊中輸入值。數值越高，波形就越大。如果數值為 0，則表示炫粒會以直線行進。
    • 波形變化形式：使用滑桿或在提供的方塊中輸入值，設定波形大小的變化量。例如，您輸入 50，有一半的炫粒會有相同的波形。
    • 旋轉速度：使用滑桿或在提供的方塊中輸入值，設定炫粒的旋轉速度。數值越高，旋轉的速度就越快。旋轉的方向則是依據參數為正值或負值來決定。
    • 重力：使用滑桿或在提供的方塊中輸入值，設定炫粒要套用的重力加速度。引力的方向則是依據參數為正值或負值來決定。
    • 啟用色彩關鍵畫格：如果您想要使用關鍵畫格來自訂和控制炫粒的色彩，請使用此選項。
    • 選取開始色彩：按一下方塊來選取炫粒在最初顯示時或從來源點向外放射時的色彩。
    • 選取結束色彩：按一下方塊來選取在炫粒淡出之前的色彩。
    • 啟用炫粒覆疊：選取此選項，可啟用炫粒覆疊特效。
為炫粒物件加入動作

在炫粒物件動作索引標籤中，您可以為炫粒物件加入動作，讓炫粒的來源可以移動穿越畫面。您可以從多種預先定義的動作中選擇，或是建立您自訂的動作。炫粒物件的動作內容與子母畫面物件相似。如需自訂炫粒物件動作的詳細資訊，請參閱新增動作至子母畫面特效。

儲存和分享炫粒特效範本

完成修改炫粒特效範本之後，您可以將其儲存到炫粒特效媒體庫供以後使用，或是上傳至 DirectorZone 來與他人分享。

    • 按一下分享，即可將自訂範本上傳至 DirectorZone。
    • 按一下儲存，即可將修改過的範本儲存到「炫粒工房」。


在文字設計師中修改文字

在「文字設計師」中，您可以完全自訂專案中的文字特效。

A - 插入文字，B - 文字內容索引標籤，C - 文字內容，D - 動畫內容索引標籤，E- 插入圖片，F - 背景內容索引標籤，G - 文字，H - 背景視訊，I - 字型內容，J - 電視安全框/格線，K - 文字對齊，L - 儲存自訂範本，M - 上傳至 DirectorZone，N - 文字/關鍵畫格時間軸

文字特效包含字元預設組、動畫以及背景選項，您可以配合視訊專案加以修改。

若要開啟「文字設計師」：

    • 選取時間軸中的文字特效，然後按一下修改。
    • 在「文字工房」內，按一下 [image] ，即可從頭開始建立新的文字範本。
    • 在「文字工房」內，選取現有的文字特效，然後按一下 [image] ，即可編輯現有的範本。

若要在「文字設計師」中將其他內容加入文字：

    • 按一下插入文字，即可將其他文字加入文字特效。
    • 按一下插入圖片，即可加入伴隨文字呈現的圖片。

修改文字特效位置

您可以既快速又輕鬆地變更文字特效中的文字位置與方向。

注意： 按一下 [image] ，使用電視安全框與格線，協助在主要視訊上精確放置文字特效。選取貼齊參考線，讓文字特效貼齊視訊區域的格線、電視安全框及邊界。

若要編輯其位置或方向：

    • 按一下該文字，然後將其拖曳到新的位置。
    • 按一下文字上方的 [image] ，來變更其方向。

修改文字內容

在文字內容索引標籤上，您可以修改文字大小、樣式、色彩等各個項目，還可以加入陰影與外框。若要修改文字的字型樣式、大小、粗細，只須使用預覽視窗上方字型內容區段中的可用選項即可。

注意： 完成自訂所有文字內容之後，按一下 [image] ，即可將其儲存為新範本。上述項目會儲存到字元預設組，以便您供以後的專案使用。
套用字元預設組的文字特效

您可以選擇先前定義的字元預設組來套用其文字特效。在將先前定義的字元預設組套用後，您可以視需要來變更文字特效的字型、陰影或外框設定。

若要對字元預設組套用文字特效，請按一下文字內容索引標籤，然後按一下 [image] 。在預覽區域中，按一下您想要變更的文字，再按一下字元預設組。

自訂文字的字體

您可以自訂文字的字體設定，包括色彩、模糊及透明度特效。若要自訂文字的字體，請按一下文字內容索引標籤，然後按 [image] 。

將陰影加入文字

您可以將陰影加入文字。可用選項可讓您變更文字中的陰影色彩、距離以及加入透明度或模糊特效。若要將陰影加入文字，請按一下文字內容索引標籤，然後按一下 [image] 。

將外框加入文字

您可以在文字周圍加上外框。可用選項可讓您變更外框的色彩、大小以及加入透明度或模糊特效。若要將外框加入文字，請按一下文字內容索引標籤，然後按一下 [image] 。

套用動畫的文字特效

您可以對動畫套用其文字特效，例如文字淡化特效、移動或擦去方式。

若要對文字套用動畫，請依照以下步驟進行：

  1. 按一下動畫內容索引標籤。

  2. 在清單中或預覽視窗中，選取想要套用動畫的文字物件。

  3. 按一下較多按鈕，然後從可用清單中選取開始特效動作。

  4. 按一下較多按鈕，然後從可用清單中選取結束特效動作。

自訂文字特效動畫的速度

您可以修改文字特效動畫的速度。以下是可決定動畫完成速度的三個要素。

時間軸中文字特效片段的時間長度

專案的時間軸中文字特效片段時間長度越長，完成文字特效動畫所需的時間就越長。例如，如果文字特效片段長達 20 秒，文字特效就必須在 20 秒內完成開始與結束動畫。

關鍵畫格時間軸

關鍵畫格時間軸位在預覽視窗下方。文字特效動畫有四個關鍵畫格。

前面兩個關鍵畫格指出開始特效的開始點與結束點，而後面兩個則代表結束特效的開始點與結束點。

藍色區段代表完成開始/結束特效所需的時間。如果您想要變更特效的開始或結束時間，或是變更完成開始或結束特效的所需的時間長度，只要將關鍵畫格拖曳到時間軸上想要的位置即可。

注意： 橘色區段代表在開始特效動畫完成後，畫面上顯示文字特效的時間長度。

修改圖片動畫內容

您可以在動畫內容索引標籤上，編輯任何匯入圖片的行為。若要編輯匯入的圖片，請在清單中選取該圖片物件，或在預覽視窗中按一下該物件。接著，您可以在圖片上加入色度去背 (綠色畫面) 特效 (選擇色彩去背)，或是垂直翻轉或水平翻轉該圖片。

新增背景圖片至文字特效

您可以將自己的背景圖片加入至文字特效。背景圖片就會加入整個文字特效，而且該圖片會在時間軸中，覆疊位於其上方的視訊軌內容。

若要將背景圖片套用到文字特效，請按一下背景內容索引標籤，然後從清單中選取您想要使用的背景。

注意： 如果沒有看見喜歡的背景圖片，可以匯入您自己的圖片。按一下 [image] ，即可匯入自訂圖片。

儲存和分享文字範本

完成修改文字範本之後，您可以將該範本儲存到文字特效媒體庫，供以後使用，或是上傳至 DirectorZone 來與他人分享。

    • 按一下分享，即可將自訂文字範本上傳至 DirectorZone。
    • 按一下儲存，即可在「文字工房」中將修改過的範本儲存為新範本。


混音和錄製即時配音

輸出檔案的音訊會是您創作的成敗關鍵之一。使用「音訊混音工房」自訂輸出檔案的音量，或在「即時配音錄製工房」中錄製即時配音，將旁白加入視訊輸出檔案。


調整音訊片段的音量大小

視訊輸出檔案的其中一個音軌或配音軌中可能會包含音訊。由於音訊可能是以不同的音量分別錄製，所以結果可能會輸出音量過大及混雜的音軌。

使用「音訊混音工房」將視訊中的所有音量調整成更為和諧的音軌，或是使用音量值，在各個不同的片段上調整軌道中的音量。

在軌道上進行混音

您可以在時間軸的音訊片段中，手動變更任何時間點的音量大小。

若要在時間軸中變更音軌的音量大小，請在想要變更音量的音量調整線位置上按一下，來設定音量值。將音量值向上或向下拖曳，增加或減少音量。

注意： 若要移除音量值，請將該值拖曳到片段外框以外的區域。

在音訊混音工房中進行混音

使用「音訊混音工房」中的音訊混音器，可精確地控制視訊專案中音訊的音量大小。

音訊混音器中包含的控制元件可對編輯時間軸中的所有音軌進行調整。

A - 時間軸中的音軌，B - 主要音量控制元件，C - 淡入/淡出控制元件，D - 主要增益控制元件

當您進入「音訊混音工房」，就可以針對位於時間軸滑桿目前所在位置的音訊進行混音。使用播放控制按鈕，以在視訊中找到您想要混合音訊的位置。

若要混合時間軸中的音訊，請依照以下步驟進行：

    • 選取時間軸中的片段，然後使用音量控制滑桿，來增加或減少目前位置的音量。

注意： 如果您想要設定整個片段的音量，請在時間軸中選取該片段，然後確定時間軸滑桿位於該片段的開頭。
    • 使用配樂增益控制滑桿，來增加或減少整個軌道的音量。

將淡化特效加入音訊片段

若要將淡入/淡出特效加入音訊片段，請在音訊中想要開始淡化特效的時間點按一下，然後按一下 [image] 來加入淡入特效，或按一下 [image] 來加入淡出特效。

還原音訊片段的音量大小

如果您對任何音訊片段的音量大小感到不滿意，可以輕鬆地還原該片段的原始音量。若要這麼做，請在音訊片段上按一下滑鼠右鍵，然後選取還原成原始音量。


錄製即時配音

「即時配音錄製工房」可讓您一邊觀賞視訊輸出檔案預覽，一邊透過麥克風為視訊錄製旁白。

A - 錄製音量，B - 錄製功能設定，C- 錄製/停止按鈕，D- 淡入/淡出

在擷取您的即時配音時，會將音訊放置在配音軌上，而且與視訊自動同步。您可以如下設定錄製功能設定：

    • 選取裝置，選取您的音訊裝置與輸入裝置。
    • 選取設定檔，設定錄製的音訊品質。
    • 選取功能設定，設定錄製時間限制，或是設定在開始錄製之前會延遲 3 秒，以確定您已準備好要錄音。您可以設定自動淡化特效。

若要錄製配音，請依照以下步驟進行：

    • 使用可用的滑桿設定錄製音量。
    • 按一下 [image] ，開始錄音。一邊在預覽視窗觀賞視訊，一邊錄製您的即時配音。
    • 按一下 [image] ，便可停止錄音。
    • 如果您在錄製即時配音時，希望訊連科技威力導演能將所有其他音訊靜音，請選取錄製時所有軌道靜音。
    • 選取 [image] 可讓即時配音淡入，或選取 [image] 來加入淡出特效。


章節

如果您決定要將最終的輸出檔案燒錄至光碟，章節可讓您輕鬆瀏覽該輸出檔案。如果光碟在播放完畢之前就已停止，還可以讓觀賞者只觀看想要的內容，或輕鬆找到想看的位置。


設定章節

若要在「章節工房」中設定章節，請執行下列任一步驟：

    • 若要在時間軸的第一個視訊軌中，於每個視訊片段的開頭設定章節，請按一下 [image] 。
    • 若要以固定間隔設定章節 (例如每隔 5 分鐘就有一個章節標記)，請輸入間隔 (以分鐘為單位)，然後按一下 [image] 。
    • 若要在專案中平均設定所指定的章節數，請在提供的欄位中輸入章節數，然後按一下 [image] 。
    • 若要手動設定章節點，請在視訊輸出檔案中瀏覽到該時間點，然後按一下 [image] 。
    • 若要移除章節點，請選取該章節點，然後按一下 [image] 。
    • 按一下 [image] 便可移除已設定的所有章節點。


設定章節縮圖

您可以為每個章節設定縮圖，以顯示在所完成光碟的光碟選單中。當預覽視窗中出現您想要設定為章節縮圖的畫格時，只要按一下 [image] 按鈕即可。


字幕

訊連科技威力導演可讓您將字幕加入視訊輸出檔案，以用於光碟或印於視訊檔案。您也可以從文字檔案中匯入字幕，或在「字幕工房」中手動加上字幕。

若要將字幕加入視訊輸出檔案，請在「字幕工房」中，按一下 [image] ，然後選取下列其中一種字幕類型：

    • 建立光碟的字幕：選取此選項，可建立能與大多數 DVD/BDMV/AVCHD 播放軟體相容的字幕，還可以將字幕切換為顯示或隱藏，如同市售光碟一樣。

注意： 當您選取建立光碟的字幕，依照預設，在「製作光碟」模組中，您所建立的光碟選單中會有「字幕」選項。光碟字幕可用的文字格式較為有限。
    • 建立印在視訊檔案的字幕：選取此選項，可將字幕與視訊結合。


新增字幕

若要將字幕新增至視訊輸出檔案，您可以：

    • 使用播放控制按鈕找到字幕開始的每段對話時間點，然後持續按一下 [image] 按鈕來為每一段對話加入字幕項目。當您按一下停止按鈕時，就會將字幕項目載入字幕視窗。
    • 按一下 [image] 按鈕，加入一個字幕項目。


編輯字幕

若要編輯視訊輸出檔案中的字幕，您可以：

    • 連按兩下時間軸中的字幕標記，或在「字幕」清單檢視中，然後視需要輸入文字。
    • 按一下 [image] 按鈕，視需要格式化字幕文字。
    • 若要移除字幕，請選取該字幕標記，然後按一下 [image] 按鈕。

注意： 若要匯出您的字幕，然後另存為 SRT 檔案，請按一下 [image] 。


從文字檔案匯入字幕

您可以按一下 [image] ，從 SRT 或 TXT 格式的文字檔案匯入字幕。這可讓您在程式外部編寫字幕，或從其他來源擷取字幕，然後再匯入訊連科技威力導演。

注意： 匯入 SRT 檔案時，訊連科技威力導演便會自動建立字幕。不過，對於 TXT 檔而言，您必須先輸入所有字幕標記。


讓字幕與對話同步

為了確保視訊輸出檔案的字幕能與視訊對話同步，訊連科技威力導演提供可用於指定位置的多種選項。

若要設定字幕的開始時間，請執行下列任一步驟：

    • 按兩下字幕的開始時間欄位，然後輸入時間碼。
    • 將游標放在字幕軌的開始字幕標記上，然後將片段的前端拖曳到新位置。

若要設定字幕的結束時間，請執行下列任一步驟：

    • 按兩下字幕的結束時間欄位，然後輸入時間碼。
    • 將游標放在「字幕軌」的結束字幕標記上，然後將片段的結尾拖曳到新位置。


將您的專案輸出檔案

完成編輯您的專案時，就可以著手將專案輸出檔案。輸出檔案只代表將專案中所含的個別元素編譯 (或輸出) 成可播放的檔案。由於您可能是為了許多不同的用途而輸出檔案，因此訊連科技威力導演提供能符合所有需求的多種選項。您甚至可以將專案的音訊輸出檔案成為配樂檔，只要一個簡單的步驟，就能產生您自己的輸出檔案音軌。


檢視 SVRT 資訊

SVRT (智慧型高速不失真視訊輸出技術) 是訊連科技的專利輸出技術，可以辨識視訊片段中經過修改的部分 (因此檔案輸出過程中只輸出這個部分) 以及未經變更的部分 (因此可跳過此部分而不輸出)。

您可以檢視 SVRT 資訊，來模擬檔案輸出程序。

處於編輯視窗時，按一下檢視 > SVRT 資訊，即可檢視訊連科技威力導演如何在目前的專案中使用 SVRT。如需詳細資訊，請參閱「SVRT：何時使用此功能？」。

顯示在 SVRT 軌的色彩，可指出訊連科技威力導演如何使用 SVRT，以用於相關片段 (或片段部分)。

    • 綠：代表在檔案輸出過程時不需輸出。
    • 藍：代表僅需輸出視訊。
    • 黃：代表僅需輸出音訊。
    • 紅：代表音訊與視訊皆需輸出。


輸出檔案視窗

按一下輸出檔案按鈕之後，訊連科技威力導演就會開啟輸出檔案視窗。您可以在此將輸出檔案編譯成檔案，準備用於各種不同用途，包括和好友一起欣賞、上傳至 YouTube 或日後燒錄至光碟。

注意： 如果您想要立即將目前的輸出檔案燒錄至光碟，請直接移至製作光碟模組。在製作光碟模組中，您可以建立光碟選單、將影片輸出檔案，然後燒錄至光碟，只要幾個簡單步驟就能完成。

當您按一下輸出檔案按鈕，輸出檔案視窗隨即顯示如下：

A - 輸出到檔案，B - 輸出到裝置，C - 上傳至 YouTube，D - 製片格式，E - 上傳至 Facebook，F - 輸出檔案預覽，G - 輸出檔案詳細資料，H - 設定檔設定，I - 輸出檔案功能設定

輸出檔案視窗提供使用容易的介面，讓檔案輸出不費吹灰之力。

注意： 在將影片檔案輸出之前，請先確定所有視訊片段都採用相同的交錯式格式。這是檔案輸出前非常重要的步驟，其將大幅影響最終的視訊品質。如果將影片輸出檔案後，您不滿意其視訊品質，請確認所有視訊片段的交錯式格式全部相同。如果有片段的交錯式格式不相同，請將其設定為相同的格式後，再次將影片輸出檔案。如需詳細資訊，請參閱第 58 頁的「設定視訊片段交錯式格式」。

在輸出檔案視窗中，選取和您想要執行的工作相符的輸出檔案選項。您可以選取下列其中一種輸出檔案選項：

Tab 鍵 | 說明
檔案 | 如果您想要將輸出檔案輸出成可以在電腦、可攜式裝置上觀賞的檔案，或是日後燒錄至光碟，請按一下檔案索引標籤。您也可以只將音訊輸出成配樂檔，以供在各種不同的裝置上播放。所提供的檔案格式適用於您的所有輸出檔案需求。如需詳細資訊，請參閱輸出到檔案。
裝置 | 如果您想要將視訊輸出檔案，然後將其輸出到攝錄影機或可攜式裝置，請按一下裝置索引標籤。如需詳細資訊，請參閱輸出到裝置。
YouTube | 如果您想要將視訊上傳至 YouTube，請按一下 YouTube 索引標籤。當您選取此選項時，訊連科技威力導演就會將視訊輸出檔案，然後將其直接上傳至您的 YouTube 帳號。如需詳細資訊，請參閱將視訊上傳至 YouTube。
Facebook | 如果您想要將視訊上傳至 Facebook，請按一下 Facebook 索引標籤。當您選取此選項時，訊連科技威力導演就會將您的檔案輸出，然後將其直接上傳至您的 Facebook 頁面。如需詳細資訊，請參閱將視訊上傳至 Facebook。

注意： 您也可以在「編輯」視窗中，使用批次輸出檔案功能，一次將建立的多個影片專案輸出檔案。若要執行批次輸出檔案功能，請選取檔案 > 批次輸出檔案。


輸出到檔案

您可以將專案輸出成檔案，以在電腦上觀賞、燒錄至光碟或輸出到可攜式裝置。您也可以只將音訊輸出成可供播放的配樂檔。若要將專案輸出成檔案，請選取檔案索引標籤，然後選取想要的檔案格式。

您可以將專案輸出成下列其中一種格式：

    • AVI
    • MPEG-1*
    • MPEG-2*
    • H.264 AVC*
    • Windows Media Video
    • MPEG-4
    • QuickTime
    • 音訊檔案 (WMA、WAV、M4A)

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。

自訂設定檔

在為輸出的檔案選取檔案格式之後，設定檔區域中可能會有可以自訂的品質設定，依據您選取的格式而定。

這些品質設定稱為設定檔，而且其中包含視訊檔案的解析度、壓縮位元率、音訊壓縮類型等。

在將輸出檔案輸出之前，您可能會想要在輸出檔案選項區段中，建立新的品質設定檔、編輯現有的設定檔或選取不同的現有設定檔，以及從其中一個可用的下拉式清單中選取其他選項。

設定輸出檔案功能設定

在開始將檔案輸出之前，您可以選取下列的輸出檔案功能設定：

注意： 可用的功能設定會依您選取的檔案格式及電腦上安裝的訊連科技威力導演版本而所有不同。
    • 高速視訊輸出技術：SVRT 與硬體視訊編碼器選項可以縮短輸出檔案的時間。只有當您的電腦支援硬體加速功能 (有支援 CUDA 技術的 NVIDIA 顯示卡、支援 AMD Accelerated Parallel Processing 的 AMD 顯示卡，或是與 Intel Core 系列處理器技術相容的電腦)，並已在「硬體加速」功能設定索引標籤上啟用此功能時，才會啟用硬體視訊編碼器選項。
    • Dolby Digital 5.1：如果您想要在輸出的視訊檔案中納入 Dolby Digital 5.1 音訊，請選取此功能設定。
    • x.v.Color：x.v.Color 是一種色彩系統，可以顯示的色彩範圍比平常更為寬廣。訊連科技威力導演可以產生與 x.v.Color 相容的串流，其能與傳統的 RGB 顯示器相容，如果您的播放環境已能使用 x.v.Color，還能夠提供更佳的視訊品質。
    • 輸出檔案時啟用預覽：選取此選項，可在輸出檔案期間一邊預覽影片。不過，選取此選項會增加輸出檔案所需的時間。


輸出到裝置

如果您想要將影片輸出檔案，然後寫回 DV 或 HDV* 磁帶，請選取裝置索引標籤。

注意： 在開始前，您必須先手動找到想要在 HDV 攝錄影機上寫回內容的位置。

您也可以將輸出檔案輸出成檔案，然後再複製回 HDD (硬碟機) 攝錄影機*。或者，使用能與許多可攜式裝置相容的檔案格式來輸出檔案，包括 iPod/iPhone/iPad、PSP、Xbox 或行動電話。

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。

自訂視訊設定檔

在選取所輸出專案檔案的格式之後，視訊設定檔區域中可能會有可以自訂的視訊品質設定，依據您選擇的格式而定。

這些視訊品質設定稱為設定檔，而且其中包含視訊的解析度、壓縮位元率、音訊壓縮類型等。

在將輸出檔案輸出之前，您可能會想要在輸出檔案選項區段中，建立新的品質設定檔、編輯現有的設定檔或選取不同的現有設定檔，以及從其中一個可用的下拉式清單中選取其他選項。

設定輸出檔案功能設定

在開始輸出檔案之前，您可以選取下列的輸出檔案功能設定：

注意： 可用的功能設定會依您所選的檔案格式及電腦上安裝的訊連科技威力導演版本而有所不同。
    • 高速視訊輸出技術：SVRT 與硬體視訊編碼器選項可以縮短輸出檔案的時間 (只適用於建立 HDD 攝錄影機檔案)。只有當您的電腦支援硬體加速功能 (有支援 CUDA 技術的 NVIDIA 顯示卡、支援 AMD Accelerated Parallel Processing 的 AMD 顯示卡，或是與 Intel Core 系列處理器技術相容的電腦)，並已在「硬體加速」功能設定索引標籤上啟用此功能時，才會啟用硬體視訊編碼器選項。
    • Dolby Digital 5.1：如果您想要在輸出的視訊檔案中納入 Dolby Digital 5.1 音訊，請選取此功能設定 (只適用於建立 HDD 攝錄影機檔案)。
    • x.v.Color：x.v.Color 是一種色彩系統，可以顯示的色彩範圍比平常更為寬廣 (只適用於建立 HDD 攝錄影機檔案)。訊連科技威力導演可以產生與 x.v.Color 相容的串流，其能與傳統的 RGB 顯示器相容，如果您的播放環境已能使用 x.v.Color，還能夠提供更佳的視訊品質。
    • 完成寫回後刪除檔案：選取此選項，可讓訊連科技威力導演在將輸出的視訊檔案寫回 DV 或 HDV 攝錄影機之後，刪除該檔案。
    • 輸出檔案時啟用預覽：選取此選項，可讓您在輸出檔案時預覽影片。然而，選取此選項會增加輸出檔案所需的時間。


將視訊上傳至 YouTube

只要幾個步驟，就能在訊連科技威力導演中，將您的視訊輸出檔案直接上傳至 YouTube。如果視訊大小/長度超過允許的上限，訊連科技威力導演會將其分割成檔案較小/長度較短的視訊，上傳這些視訊，然後為您在 YouTube 上建立播放清單。

若要將視訊上傳至 YouTube，請選取 YouTube 索引標籤，然後在提供的欄位中，填寫所有 YouTube 與視訊資訊。

注意： 如果您想向其他人展現自己如何建立視訊輸出檔案，請登入 DirectorZone，然後選取在 DirectorZone 上分享時間軸資訊。選取時，就會在 DirectorZone 上顯示動態的專案時間軸版本以及您上傳的視訊。

選取視訊品質

在將視訊上傳至 YouTube 之前，請務必要從設定檔類型下拉式清單中選取該視訊所需的品質。在 YouTube 上完成處理該視訊之後，您選取的品質就會產生與其對應的品質選項。

注意： YouTube 上可用的品質選項也取決於原始的擷取視訊品質以及使用者用以觀賞視訊的頻寬。

設定輸出檔案功能設定

在開始輸出檔案之前，您可以選取下列的輸出檔案功能設定：

    • 輸出檔案時啟用預覽：選取此選項，可在輸出檔案期間一邊預覽影片。不過，選取此選項會增加輸出檔案所需的時間。


將視訊上傳至 Facebook

只要幾個步驟，就能在訊連科技威力導演中，將您的輸出檔案直接上傳至 Facebook。

若要將視訊上傳至 Facebook，請選取 Facebook 索引標籤，依照使用者介面上的指示來授權上傳，然後在提供的欄位中填寫視訊資訊。

選取視訊品質

在將視訊上傳至 Facebook 之前，請務必要從設定檔類型下拉式清單中選取該視訊所需的品質。

設定輸出檔案功能設定

在開始輸出檔案之前，您可以選取下列的輸出檔案功能設定：

    • 輸出檔案時啟用預覽：選取此選項，可在輸出檔案期間一邊預覽影片。不過，選取此選項會增加輸出檔案所需的時間。


製作光碟

在建立視訊輸出檔案後，按一下製作光碟將您的影片燒錄成光碟，並搭配風格獨具的光碟選單。您也可以匯入其他視訊與訊連科技威力導演專案，只要幾個簡單的步驟，就能製作有多層選單且具專業外觀的光碟。

A - 光碟內容索引標籤，B - 選單功能設定索引標籤，C- 光碟功能設定索引標籤，D - 光碟選單字型內容，E - 光碟選單預覽視窗，F - 燒錄光碟，G - 預覽光碟選單，H - 光碟選單內容，I - 選單瀏覽控制元件，J - 切換顯示，K - 光碟內容


匯入光碟內容

內容索引標籤包含目前位於光碟選單中且即將燒錄至光碟的所有視訊與專案 (在光碟上稱為標題或場景)。其不只包含目前的視訊輸出檔案，還包含您匯入的任何視訊檔案或訊連科技威力導演專案。

您可以在內容索引標籤上，將其他標題/場景加入光碟，請依照以下步驟進行：

    • 按一下 [image] ，匯入您想要放在所製作光碟上的任何現有視訊。
    • 按一下 [image] ，匯入您想要放在所製作光碟上的任何現有訊連科技威力導演專案。

按一下選單結構按鈕，可檢視光碟選單的結構。在樹狀結構中，您可以看見光碟上的所有標題/場景 (視訊與專案)，以及每個標題/場景內的任何章節。

完成匯入想要放入光碟選單的所有視訊與訊連科技威力導演專案之後，您可以執行下列功能：

    • 按一下 [image] ，播放選取的標題/場景。
    • 按一下 [image] ，從光碟選單中移除選取的標題/場景。
    • 按一下 [image] ，在訊連科技威力導演的「編輯」模組中，編輯選取的標題/場景。
    • 按一下顯示章節，在標題中檢視目前的章節，或按一下 [image] 按鈕，在「章節工房」中，設定/編輯所選取標題的章節。如需編輯章節的詳細資訊，請參閱「章節」。


編輯光碟選單

按一下選單功能設定索引標籤，編輯現有光碟選單、選取其他光碟選單範本，或建立新的自訂光碟選單範本。訊連科技威力導演中的所有光碟選單範本都是多層選單，而且可包含下列頁面：

    • 主選單首 (根) 頁。
    • 場景頁面，可讓您選取光碟上的個別標題 (視訊與專案)。
    • 章節頁面，如果已加入章節，您可以瀏覽標題。
    • 字幕頁面，可讓您啟用/停用光碟上的字幕。

注意： 只有在「字幕工房」中建立字幕時，選取建立光碟的字幕，才能在光碟選單中使用「字幕頁面」。如需詳細資訊，請參閱「字幕」。


選取預先設計的範本

訊連科技威力導演提供數種設計風格獨具的選單範本供您選擇。這些選單已經事先自訂，而且可能具備如動作與選單音樂等特色。

選單頁面範本可分成兩種類別：

    • 搭配可按式章節縮圖按鈕的選單範本。
    • 搭配可按式章節文字的選單範本。

注意： 如果您不想要在最終的光碟上納入選單，請在選單功能設定上選取無選單索引標籤。

選取選單範本加以預覽。如果您想要在每個選單頁面 (場景、章節及字幕頁面) 使用範本，請選取套用至所有頁面。如果您只想要套用至特定選單頁面，請在光碟選單預覽視窗中，瀏覽到該頁面，然後選取套用。

注意： 您可以視需要從 DirectorZone 下載和匯入其他光碟選單範本。如需詳細資訊，請參閱「從 DirectorZone 下載」。


編輯光碟選單內容

訊連科技威力導演提供功能完善又充滿創意的控制元件，讓您用來設計光碟選單的外觀。使用選單瀏覽控制元件來預覽目前光碟選單的設計與行為。

如果您想要檢視場景、章節或字幕頁面，請使用 [image] 按鈕與其他選單瀏覽控制元件來瀏覽光碟選單。或是按一下視窗底部的預覽按鈕，來檢視燒錄的光碟在光碟機上播放的情況。

注意： 若要使用「選單設計師」，針對選取的光碟範本執行更進階的編輯動作，請在選單功能設定索引標籤上，按一下選單範本，然後在彈出的選單內容視窗中，按一下修改。如需詳細資訊，請參閱在選單設計師中編輯光碟選單。

編輯光碟選單文字

若要編輯選單頁面上顯示的文字 (包括可按式按鈕的文字)，請按兩下該文字，然後輸入新的文字。您可以使用位於光碟選單視窗頂端的光碟選單字型內容選項，來修改選單文字樣式、大小及對齊方式。

若要變更選單上任何文字的位置，只要按一下然後將其拖曳到新位置即可。

設定光碟選單背景音樂

有些預先設計的光碟選單範本會包含選單音樂。在光碟選單內容中，您可以：

    • 按一下 [image] ，編輯或取代選單的背景音樂，或將配樂加入自訂範本。
    • 按一下 [image] ，從選單中移除目前的背景音樂。
    • 按一下 [image] ，使用 Magic Music 來加入背景音樂。如需詳細資訊，請參閱「Magic Music」。
加入/編輯光碟選單音樂

如果您想在光碟選單中使用背景音樂，請按一下 [image] 按鈕，來執行下列功能：

注意： 光碟選單最終的背景音樂時間長度，取決於您在「播放模式設定」視窗的時間長度欄位中輸入的時間，而不是使用的配樂檔案長度。如需設定選單時間長度的詳細資訊，請參閱設定光碟播放模式。
    • 按一下 [image] 按鈕，加入/取代選單背景音樂。
    • 使用播放控制按鈕修剪音訊檔案，然後將修剪列上的滑桿移動到想要的開始點與結束點。
    • 選擇讓選單音樂逐漸淡入或淡出。
    • 如果選單音樂檔案的長度比指定的時間長度短，請選取自動重複選項予以循環播放。

加入開場視訊：

使用這個選項，加入視訊 (或現有訊連科技威力導演專案) 作為所製作光碟的開場視訊。在光碟播放機中放入光碟，而在光碟選單載入之前，就會自動播放開場視訊。開場視訊上面沒有瀏覽按鈕，觀眾也無法用快轉功能跳過這部分。通常放映專業影片時，都會先播放版權宣告或警告啟事。不過，您也可以自行設計開場視訊。

若要設定片段做為開場，請依照以下步驟進行：

    • 按一下 [image] ，然後選取想要使用的視訊。
    • 按一下 [image] ，移除設定為開場視訊的視訊。
    • 按一下 [image] ，便可預覽開場視訊。

設定光碟播放模式

按一下 [image] 按鈕，設定如何在光碟播放機上播放光碟。選取清單中的其中一個可用播放模式。

在「播放模式設定」視窗中，您可以設定下列選項：

    • 根據提供的說明來選擇三種可用的播放模式。在光碟播放機中放入光碟或按下播放按鈕時，該光碟就會依照選取的行為執行。
    • 如果您想要自動播放光碟內容，請選取自動選單逾時選項。選取時，就會在顯示光碟選單的時間達到指定長度之後，自動播放您的內容。如果不選取此選項，就會一直循環播放選單，直到您按下光碟播放機上的播放按鈕為止。
    • 在時間長度欄位中，以秒為單位來輸入光碟選單的長度。允許光碟選單循環並從頭開始播放的最短時間長度為 10 秒，最長則為 99 秒。

注意： 即使選取的配樂檔的長度比指定的時間更長，您輸入的時間長度也就是選單的背景音樂長度。

指定每頁的按鈕數量

在製作內含多個標題或章節的光碟時，會有許多縮圖案可供您從中選擇，顯示於場景與章節選單頁面。使用左下方的每頁的按鈕數量下拉式清單，在這些頁面上選取想要的數量。

注意： 每一選單頁面可以顯示的縮圖按鈕數量，取決於選單範本的設計。

選取加入縮圖索引，將縮圖編號加入選單頁面。


在選單設計師中編輯光碟選單

「選單設計師*」可讓您完全自訂光碟選單。若要編輯現有的光碟選單，請在選單功能設定索引標籤上，按一下選單範本，然後在彈出的選單內容視窗中，按一下修改。按一下建立選單按鈕，即可從頭開始建立新的選單範本。

A - 設定背景，B - 變更文字內容，C - 新增圖片，D - 新增文字，E - 設定物件內容，F - 新增按鈕，G - 設定按鈕內容，H - 光碟選單字型內容，I - 電視安全框/格線，J - 排列物件，K - 物件表單模式，L - 加入視訊特效，M - 選單頁面檢視 (編輯)，N - 儲存自訂範本，O - 上傳至 DirectorZone，P - 選單內容

注意： * 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。

在「選單設計師」中，您可以編輯三種可用的光碟選單頁面。請注意，場景與章節頁面一律採用相同的配置。

注意： 按一下 [image] ，可使用電視安全框與格線，協助您在選單頁面上，精確放置按鈕、圖片及文字。

若要修改特定頁面，請從編輯下拉式選單中選取「根選單」、「標題/章節選單」或「字幕選單」。

注意： 只有在「字幕工房」中新增字幕時，選取建立光碟的字幕，才能使用字幕選單頁面。如需詳細資訊，請參閱「字幕」。

設定選單片頭與背景

您可以匯入視訊，用以在選單載入時於背景播放。

這通常可在大多數市售光碟的選單選項顯示之前看到，稱為選單片頭。

您也可以使用圖片或視訊檔案來加入或取代光碟選單的背景，或是針對光碟選單的背景設定要套用的視訊特效。

納入選單片頭

若要納入視訊做為選單片頭，請按一下 [image] 按鈕，選取匯入使用者視訊用於選單片頭選項，然後選取想要使用的視訊。

設定選單背景

若要設定或取代選單的背景圖片，請按一下 [image] 按鈕，然後選取設定背景圖片或視訊選項。您可以不選取圖片而選取視訊檔案，使用視訊做為選單的背景。

選取視訊特效背景

若要針對光碟選單的背景套用視訊特效，請按一下 [image] 按鈕，然後從清單中選取視訊特效。依據您的喜好，使用任何可用的設定來自訂特效。

新增圖片至選單

按一下 [image] 按鈕，將圖片匯入光碟選單。完成匯入之後，您可以視需要配合光碟選單來調整圖片大小。如果您想要加入圖片做為選單的背景，請參閱設定選單背景。

新增和編輯光碟選單文字

在「選單設計師」中，您可以將其他文字加入光碟選單，或針對現有文字完全自訂現有的格式與對齊方式。

注意： 您無法在「選單設計師」視窗中，編輯預設的文字內容。您必須在主「光碟選單」視窗中，才能編輯此類文字。如需詳細資訊，請參閱編輯光碟選單文字。
新增文字至光碟選單

若要將其他文字加入光碟選單，請依照以下步驟進行：

  1. 按一下 [image] 按鈕。

  2. 按一下您想要放入文字的選單頁面位置。

  3. 輸入您想要使用的文字。

套用字元預設組類型

在文字內容索引標籤上，您可以針對選取的選單文字物件套用預先定義的字元預設組。若要這麼做，請按一下 [image] 索引標籤，然後選取字元預設組。選取後，您可以使用其他文字內容索引標籤上的選項，來自訂文字。

自訂文字的字體

您可以自訂選單文字的字體設定，包括色彩、模糊及透明度特效。若要自訂選單文字的字體，請按一下文字內容索引標籤，然後按 [image] 。

將陰影加入文字

您可以針對選單文字加上陰影。可用選項可讓您變更陰影色彩、與文字的距離以及加入透明度或模糊特效。若要針對選單文字加上陰影，請按一下文字內容索引標籤，然後按一下 [image] 。

將外框加入文字

您可以在選單文字的周圍加上外框。可用選項可讓您變更外框的色彩、大小以及加入透明度或模糊特效。若要針對選單文字加上外框，請按一下文字內容索引標籤，然後按一下 [image] 。

設定選單文字的字型與對齊方式

在預覽視窗上方的光碟選單字型內容區域中，您可以自訂選單中使用的字型。使用可用選項來自訂選單文字大小、色彩、使用的字型、粗細以及對齊方式。

加入和編輯選單按鈕

您可以將其他選單文字按鈕加入光碟選單。您也可以設定所有選單的內容與選單中使用的瀏覽按鈕。

加入選單按鈕

選單按鈕是可讓您存取光碟內容的按鈕。其可能只包含文字或是包含文字與伴隨呈現的縮圖，依您所在的光碟視窗與使用的光碟選單範本設計而定。

若要加入選單按鈕，請按一下 [image] 按鈕。根據您要加入按鈕的光碟選單頁面，新的按鈕可能只有文字，或是有按鈕文字與場景/章節縮圖。

注意： 您最多可以在每個選單頁面上加入 14 個選單按鈕。
設定選單按鈕內容

對於每個頁面上所有的選單按鈕，您可以自訂按鈕畫框、配置及反白樣式。若要這麼做，請按一下「設定按鈕內容」索引標籤。

在「設定按鈕內容」索引標籤上，您可以執行下列步驟：

    • 按一下 [image] 索引標籤，針對場景與章節按鈕的按鈕縮圖設定使用的畫框。如果您想要使用自己自訂的按鈕畫框，請按一下匯入自訂項目。
    • 按一下 [image] 索引標籤，然後在選取的頁面上，選取想要的縮圖按鈕配置。可用的配置數量會依您正在編輯的範本而有所不同。
    • 已選取或已在使用選單按鈕時，按一下 [image] 索引標籤，可設定顯示的圖示。從清單中選取一個圖示，或按一下匯入自訂項目來匯入自己自訂的圖示。
變更瀏覽按鈕

若要變更光碟選單中使用的瀏覽按鈕，請按一下「設定按鈕內容」索引標籤，然後按一下 [image] 。如果您想要使用自己自訂建立的按鈕，請從清單中選取瀏覽按鈕樣式範本，或按一下「匯入自訂項目」。

設定物件內容

在「設定物件內容」索引標籤上，您可以自訂所有選單物件內容。此索引標籤會列出目前在光碟選單中的所有物件，包括選單按鈕、圖片以及文字。

當您選取物件清單中的項目時，就會在預覽視窗中反白該項目。反白之後，您就可以輕鬆加以編輯、重新調整大小、重新調整形狀，或移動到光碟選單上想要的位置。

注意： 調整物件 (按鈕、圖片等) 大小時，按一下 [image] 按鈕，可在多邊形/長方形模式之間切換。基本上，這樣做可以在調整大小時，決定是否要保持物件的顯示比例。

選取只顯示選取的物件，便可在設定內容時只顯示出選取的物件。可用的內容會依您選取的物件類型而有所不同。

排列物件

若要在光碟選單中對齊物件，請在「設定物件內容」索引標籤上予以選取，然後從 [image] 下拉式清單中選取想要的對齊方式。

儲存和分享光碟選單範本

完成修改光碟選單範本之後，您可以將該範本儲存到「選單內容」索引標籤，供以後使用，或是上傳至 DirectorZone 來與他人分享。

    • 按一下分享，即可將自訂範本上傳至 DirectorZone。
    • 按一下儲存，將修改的範本儲存到「選單內容」索引標籤。


編輯光碟功能設定

在燒錄光碟之前，您應該設定光碟功能設定，包括光碟與視訊檔案格式、音訊格式等。按一下光碟功能設定索引標籤，即可設定光碟的功能設定。

「光碟功能設定」索引標籤上可以使用的功能設定如下：

光碟格式

    • 選取您要使用的光碟格式，以將視訊燒錄至光碟。可能會有下拉式選項可供選取光碟容量，依您選取的光碟格式而有所不同。

注意： 您也可以將視訊專案以 AVCHD 格式燒錄至可移除式磁碟。若要這麼做，請選取 AVCHD 按鈕，然後從下拉式清單中選取可移除式磁碟。

視訊和音訊設定

    • 選取視訊錄製格式：如果選取的光碟格式可使用此選項，請選取光碟上的視訊錄製格式與其顯示比例。
    • 選取視訊編碼格式和品質：如果選取的光碟格式可使用此選項，請選取光碟的編碼格式與視訊品質。「智慧型符合」選項會配合您使用的光碟容量，自動將位元率調整為品質最佳的視訊檔案。
    • 選取音訊編碼格式和聲道：選取光碟的音訊格式以及所能夠輸出的聲道數量。

注意： 可用的視訊品質及音訊類型選項會依您選取的光碟格式而有所不同。
    • 啟用訊連科技 TrueTheater Surround：選取此選項，可以啟用訊連科技 TrueTheater Surround 來改善選單背景音樂。您可從客廳、電影院及體育場中加以選擇。


燒錄光碟

訊連科技威力導演提供幾個完成輸出檔案的方法，分別適用於不同的情況。您可以將輸出檔案燒錄至光碟，做為影片輸出檔案程序的最後一個步驟，或是在硬碟上建立 DVD 資料夾來整理您的媒體檔案。根據燒錄機與光碟類型，您可同時擁有一或多個選項使用。

訊連科技威力導演支援以下列光碟格式進行燒錄：

    • DVD： DVD-R、DVD-RW、DVD+R、DVD+RW
    • VCD/SVCD：CD-R、CD-RW
    • 藍光光碟*：BDXL、BD-RE、BD-R

注意： 如需選取燒錄所用之光碟類型的詳細資訊，請參閱編輯光碟功能設定。* 此為訊連科技威力導演的選擇性功能。如需詳細的版本資訊，請參閱讀我檔案。


將影片燒錄成光碟

製作光碟程序的最終階段就是將輸出檔案燒錄成光碟。完成燒錄光碟之後，您就可以在光碟播放機上予以播放。按一下燒錄按鈕，便可開始進行燒錄程序。

注意： 燒錄程序最少需要花費數分鐘的時間，而時間長短則依您的視訊長度、視訊品質、電腦處理速度而定。您不妨休息一下，訊連科技威力導演會盡快地輸出您的影片。

設定燒錄設定

在第一次燒錄光碟之前，建議您按一下 [image] ，來設定您的燒錄設定。因為訊連科技威力導演會沿用這些設定來燒錄光碟，直到您再次修改為止。


建立資料夾

在「燒錄」視窗中，選取建立資料夾，可在電腦上建立資料夾，以包含燒錄所需的所有檔案。您日後可以將此資料夾燒錄至光碟。

注意： 建立資料夾會覆寫目錄中所有的現有資料。


抹除光碟

如果您使用可重複寫入光碟，就可以抹除先前燒錄在上面的內容。這樣您就能反覆使用同一片光碟，而不需要一直購買光碟。按一下 [image] 按鈕，便可開始抹除光碟。

進行抹除光碟時，您可以選擇：

    • 快速選項，抹除光碟上所含的光碟索引。
    • 完整選項，抹除光碟內含的全部內容。


附錄

本章包含的參考資訊可協助您解決在進行數位影片輸出檔案流程或使用訊連科技《威力導演》時會遇到的問題。


快速鍵

訊連科技《威力導演》可設定許多快速鍵，讓您在處理視訊時更快、更輕鬆。這些快速鍵依其功能整理詳述如下。


系統快速鍵

快速鍵 | 功能
F1 | 說明
Delete | 刪除選取的項目
Ctrl + Z | 復原
Ctrl + Y | 取消復原
Shift + F12 | 顯示快速鍵清單說明
Alt + F4 | 結束訊連科技《威力導演》


專案快速鍵

快速鍵 | 功能
Ctrl + N | 建立新專案
Ctrl + O | 開啟現有的專案
Alt + Enter | 顯示專案內容
Ctrl + S | 儲存專案
Ctrl + Shift + S | 另存專案
Ctrl + Shift + W | 開新工作區


工作區快速鍵

快速鍵 | 功能
Tab | 切換時間軸/腳本
Home | 移至片段/專案開頭
End | 移至片段/專案結尾
,（逗號） | 上一個畫格
.（句號） | 下一個畫格
向下鍵 | 往後一秒
向上鍵 | 往前一秒
Alt + 1 | 開啟 Magic Fix 功能
Alt + 2 | 開啟 Magic Motion 功能
Alt + 3 | 開啟 Magic Cut 功能
Alt + 4 | 開啟 Magic Style 功能
Alt + 5 | 開啟 Magic Music 功能
Alt + 6 | 開啟 Magic Movie 精靈
Ctrl + 向右鍵 | 移至剪輯軌的下一個片段（片段模式）
Ctrl + 向左鍵 | 移至剪輯軌的上一個片段（片段模式）
Ctrl + C | 複製
Ctrl + X | 剪下
Ctrl + V | 貼上
+ | 放大尺規
- | 縮小尺規
Alt + C | 開啟功能設定


智慧型使用導引快速鍵

快速鍵 | 功能
Ctrl + Alt + T | 顯示「修剪音訊」選項
Ctrl + Alt + M | 顯示「多重修剪」選項
F2 | 開啟「子母畫面設計師」、「炫粒設計師」、「文字設計師」和「特效設定」


主面板快速鍵

快速鍵 | 功能
Alt + F9 | 切換至「擷取」模式
Alt + F10 | 切換至「編輯」模式
Alt + F11 | 切換至「輸出檔案」模式
Alt + F12 | 切換至「製作光碟」模式


媒體庫快速鍵

快速鍵 | 功能
F2 | 重新命名媒體檔案
F3 | 開啟「媒體工房」
F4 | 開啟「特效工房」
F5 | 開啟「子母畫面物件工房」
F6 | 開啟「炫粒工房」
F7 | 開啟「文字工房」
F8 | 開啟「轉場特效工房」
F9 | 開啟「音訊混音工房」
F10 | 開啟「即時配音錄製工房」
F11 | 開啟「章節設定工房」
F12 | 開啟「字幕工房」
Ctrl + Enter | 在「媒體檢視器」中顯示媒體
Ctrl + A | 全選
Ctrl + Tab | 切換過濾器
Ctrl + D | 偵測場景
Ctrl + Q | 匯入媒體檔案
Ctrl + W | 匯入媒體資料夾


擷取快速鍵

快速鍵 | 功能
Ctrl + R | 錄製
空格鍵 | DV 播放/暫停預覽
Ctrl + / | DV 停止預覽
Ctrl + ,（逗號） | DV 倒轉
Ctrl + .（句號） | DV 向前快轉
Alt + Y | 在擷取的視訊上加入文字標題


即時配音快速鍵

快速鍵 | 功能
Ctrl + H | 淡入
Ctrl + J | 淡出
Ctrl + R | 開始錄製
Ctrl + / | 停止錄製


預覽視窗快速鍵

快速鍵 | 功能
空格鍵 | 播放/暫停
Ctrl + / | 停止
,（逗號） | 上一個單位
.（句號） | 下一個單位
Page Up | 切換至「片段」模式
Page Down | 切換至「全片」模式
Ctrl + F | 向前快轉
[ | 起始標記
] | 結束標記
Ctrl + Enter | 在「媒體檢視器」中顯示媒體
Ctrl + P | 將預覽視窗中的內容拍成快照
Ctrl + +（加號） | 提高音量
Ctrl + -（減號） | 降低音量
Ctrl + 退格鍵 | 靜音/關閉靜音
Ctrl + U | 調整系統音量


文字設計師快速鍵

快速鍵 | 功能
Ctrl + B | 將文字設為粗體
Ctrl + I | 將文字設為斜體
Ctrl + L | 靠左對齊文字
Ctrl + R | 靠右對齊文字


SVRT：何時使用此功能？

SVRT 可以套用至 MPEG-1、MPEG-2、H.264（僅限極致版 64 位元）和 DV-AVI (Type I) 格式的視訊片段。某些片段（或部分的片段）在編製過程中不需要輸出，因此就可以套用 SVRT，其適用情況如下：

    • 其畫格率、畫格尺寸和檔案格式與目標的輸出檔案設定檔完全相同時。
    • 其位元率與目標的輸出檔案設定檔類似時。
    • 其電視播送格式與目標的輸出檔案設定檔完全相同時。如需詳細資訊，請參閱「設定視訊片段交錯式格式」。

當符合上述所有情況時，就可以使用 SVRT。未符合上述條件的任何片段則會完整輸出，不使用 SVRT。

某些片段（或部分的片段）在編製過程中必須輸出，因此就無法套用 SVRT，其適用情況如下：

    • 新增文字或轉場特效時
    • 修改視訊片段的色彩時
    • 其音訊設定檔與目標的輸出檔案設定檔不符時
    • 修改音訊片段的音量時
    • 合併兩個視訊片段時（合併片段前後 2 秒內的片段會被輸出）
    • 分割視訊片段時（分割處前後 2 秒內的片段會被輸出）
    • 修剪視訊片段時（修剪片段前後 2 秒內的片段會被輸出）
    • 如果檔案輸出的時間總長短於一分鐘，而且視訊有任何部分需要輸出，則會輸出整個輸出檔案，以提高編輯效率。


授權和版權

本文件僅含有訊連科技《威力導演》的 Dolby Laboratories 授權和版權資訊。如需訊連科技《威力導演》適用的其他授權和版權資訊清單，請查看讀我檔案。


Dolby Laboratories

Manufactured under license from Dolby Laboratories. “Dolby”, and the double-D symbol are trademarks of Dolby Laboratories. Confidential unpublished works. Copyright 1992-1997 Dolby Laboratories. All rights reserved.


技術支援

本章包含技術支援資訊。其中包含許多重要資訊，可協助您排除疑難。您也可以和本地的經銷商/零售商聯繫，尋求協助。

注意： 如需使用此程式更多的相關提示，請造訪我們的使用者論壇或觀看視訊教學課程，網址為：http://directorzone.cyberlink.com/tutorial/pdr。


聯繫技術支援部門之前

請多利用訊連科技所提供的免付費技術支援服務：

    • 參閱隨程式安裝的使用手冊或線上說明。
    • 參閱訊連科技網站「客戶服務」區段中的「知識庫」。

http://tw.cyberlink.com/prog/support/cs/index.do

「常見問答」內容包含有許多資訊以及實用的小秘訣，比起使用手冊和線上說明更具新穎性。

在寄送郵件或透過電話與技術支援聯絡時，請備妥下列資訊：

    • 註冊的啟動鍵值 (您可以在 CD 封面、包裝盒封面，或是在訊連科技線上購物中心購買訊連科技產品之後收到的電子郵件中找到該啟動鍵值)。
    • 產品名稱、版本和版號。按一下使用者介面上的產品名稱圖片即可找到這些資訊。
    • 系統上安裝的 Windows 版本。
    • 系統的硬體設備 (影像擷取卡、音效卡、VGA 卡) 與其規格。
    • 任何顯示的警告訊息內容 (您可能需要以紙筆寫下，或是擷取畫面)。
    • 問題的詳細說明，以及問題發生時的狀況。


訊連科技網站支援

訊連科技網站提供全天候的免付費問題解決服務：

注意： 您必須先註冊為會員，才能使用訊連科技網站支援服務。

訊連科技可以下列語言提供眾多網路支援服務，包括常見問答：

語言 | 訊連科技網站支援 URL
英文 | http://www.cyberlink.com/prog/support/cs/index.do
繁體中文 | http://tw.cyberlink.com/prog/support/cs/index.do
日文 | http://jp.cyberlink.com/prog/support/cs/index.do
義大利文 | http://it.cyberlink.com/prog/support/cs/index.do
德文 | http://de.cyberlink.com/prog/support/cs/index.do
法文 | http://fr.cyberlink.com/prog/support/cs/index.do
西班牙文 | http://es.cyberlink.com/prog/support/cs/index.do

注意： 訊連科技只提供英文和德文的使用者社群論壇。