简介

本章介绍讯连科技威力导演以及数字视频编辑过程。还简要介绍了程序，概述了所有新功能并包括了该版本的讯连科技威力导演的系统要求。

注： 此文档只用于参考和提供信息。其内容和相应的程序如有任何更改，恕不另行通知。关于使用此程序的更多帮助提示，请访问我们的用户论坛或观看视频教程，网址为 http://directorzone.cyberlink.com/tutorial/pdr。


欢迎使用威力导演

欢迎使用讯连科技数字视频工具系列。讯连科技威力导演是一个数字视频编辑程序，它可让您创建具有专业外观的视频和照片幻灯，加上配乐、配音、电影特效、转场及其它更多效果，让您的电影至臻完美。您可以将您的项目输出到文件、摄像机、便携式设备、将其直接上传到 YouTube 或 Facebook 或将其刻录到光盘，并带有精美样式的菜单。


最新功能

本部分概述了讯连科技威力导演程序的最新功能。

工作区
  • 时间线
    • 最多可添加 100 个视频和音轨到时间线。
    • 当添加带有音频的视频文件时会将视频和音轨链接。
    • 带有取消视频的音频链接的选项让您在时间线上可轻松编辑或移动。
    • 无须主视频轨即可在时间线上随意完成编辑。
    • 对您可添加媒体片段轨道的限制减小。
    • 组合媒体片段让您在时间线上可轻松移动。
    • 自定义轨道名称使其在时间线中更容易辨认。
    • 只需单击和拖动即可对视频轨进行重新排序。
  • 网格线
    • 10x10 大小的网格线可在编辑过程中更精确地确定媒体位置。
编辑
  • 视频效果
    • 更精确地控制视频效果，有两种编辑模式可供选择：片段模式和关键帧模式。
  • 转场
    • 在所有视频轨的媒体片段之间或单个片段上应用转场。
    • 更多可自定义的转场，使用此选项可在重叠和交叠转场样式间进行选择。
  • 炫粒设计器
    • 当添加炫粒效果到视频项目时，使用关键帧可更精确地控制炫粒的行为。
  • WaveEditor
    • 使用讯连科技 WaveEditor 程序对您项目的时间线上的音频进行录制、修整、剪切、增强和添加效果。
  • 预览内容
    • 以 HD 或全 HD 预览分辨率预览视频作品。
    • 选择时间线上的媒体范围，然后使用“输出预览”输出即时预览来获得更好地特定场景效果。
制作

  • 输出到设备
    • 将视频项目以视频格式输出，此视频格式与多种受欢迎的手机及其他便携式设备兼容。
  • 输出音频
    • 仅将您项目中的音频输出为 WMA、WAV 或 M4A 格式。
创建光盘
  • 刻录到可移动磁盘
    • 将视频项目以 AVCHD 格式刻录到可移动磁盘中。
其他
  • CPU/GPU 优化
    • 讯连科技威力导演使用最新的技术进行优化，输出和播放 HD 视频内容过程中的性能得到了提高。


DirectorZone

DirectorZone 是一种网络服务，利用该服务您可以搜索并下载由其他讯连科技威力导演用户所创建的画中画对象、标题模板、炫粒对象和光盘菜单。您也可以将您自己的创作上传到 DirectorZone 以与他人分享。

要注册 DirectorZone，请点击讯连科技威力导演窗口顶部的“注册 DirectorZone”链接。转到 http://directorzone.cyberlink.com 查看更多关于 DirectorZone 网站功能和优势。


威力导演版本

讯连科技威力导演中可使用的功能完全取决于您计算机上所安装的版本。不同的版本在文件格式支持、编辑功能、光盘制作功能以及其它功能上都有所不同。

查看自述文件获取详细的版本化信息。要确定您安装的程序的版本和构建号，单击右上角的讯连科技威力导演标志。

升级您的软件

可从讯连科技升级软件。要升级您的软件，单击右上角的“关于讯连科技威力导演”标志打开“关于”窗口，然后单击 升级按钮。将打开“升级”窗口，您可以选择下载讯连科技威力导演的最新升级和更新程序。如果选择购买最新升级，您将进入到讯连科技的在线商店。

注： 要使用此功能，您必须连接到 Internet。


威力导演模式

讯连科技威力导演有多种不同模式帮助您执行不同任务：

模式 | 说明
捕捉 | 从不同的来源捕捉不同格式的媒体。请参阅"捕捉媒体" 。
编辑 | 通过向时间线添加视频和照片以编辑您的作品，然后添加转场、效果和标题等。请参阅"创建情节" 。
制作 | 将创建的项目输出到文件、设备（摄像机、手机或其它便携式设备）或将其上传到 YouTube 或 Facebook。请参阅"制作项目" 。
创建光盘 | 创建视频并将其刻录到光盘，连同专业外观的光盘菜单。请参阅"创建光盘" 。

默认情况下，讯连科技威力导演打开后将直接进入“编辑”模式，您可以方便地进行模式切换，从而执行所需的任务。


系统要求

以下列出的系统要求为一般数字视频制作工作的最低要求。

系统要求
屏幕分辨率
  • 1024 x 768，16 位彩色或更高
操作系统
  • Windows 7/Vista/XP（HDV 捕捉需要安装 Windows XP Service Pack 2）。
内存
  • 需要 512 MB
  • 32 位操作系统建议使用 3 GB DDR2 或更高。
  • 64 位操作系统建议使用 6 GB DDR2 或更高。
CPU
  • AVI 捕捉/制作简要文件：Pentium II 450 MHz 或 AMD Athlon 500 MHz。
  • DVD 质量 (MPEG-2) 简要文件：Pentium 4 2.2 GHz 或 AMD Athlon XP 2200+。
  • 高质量 MPEG-4 和 Streaming WMV、QuickTime 简要文件：Pentium 4 3.0 Ghz 或 AMD Athlon 64 X2。
  • 全高清质量 H.264 和 MPEG2 简要文件：Intel Corei5/7 或 AMD Phenom II X4。
  • AVCHD 和 BD 刻录简要文件：Pentium Core 2 Duo E6400 或 AMD Phenom II X2。
视频捕捉设备
  • 符合 WDM 标准的 PCI 或 USB1.0/2.0 捕捉设备（即带 WDM 驱动程序的 PC 相机和电视选台器）
  • 通过兼容 OHCI 的 IEEE1394 连接的 DV 摄像机（查看讯连科技网站获取受支持的型号列表）
  • 通过 USB2.0 连接的 DVD 摄像机（查看讯连科技网站获取受支持的型号列表）
  • Sony MicroMV/AVCHD/HDV 摄像机（查看讯连科技网站获取受支持的型号列表）
  • JVC Everio 摄像机（查看讯连科技网站获取受支持的型号列表）
  • Panasonic MicroMV/AVCHD/HDV 摄像机（查看讯连科技网站获取受支持的型号列表）
硬盘空间
  • 需要 5 GB（400MB 用于 SmartSound Quicktrack 媒体库）
  • DVD 制作需要 10 GB（推荐使用 20 GB）
  • BD/HD/AVCHD 作品需要 60GB（建议 100 GB）
刻录设备
  • 刻录 VCD/DVD/SVCD/AVCHD* 标题需要 CD 或 DVD 刻录机（CD-R/RW、DVD+R/RW 或 DVD-R/RW）
  • 刻录蓝光光盘标题*需要一个蓝光光盘刻录驱动器
麦克风
  • 录制配音时需要麦克风

注： 请参阅讯连科技网站以获得最新的系统要求信息。http://www.cyberlink.com。* 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。


威力导演工作区

本章节概述了讯连科技威力导演工作区及其所有功能。您在使用讯连科技威力导演时，大部分时间会花在工作区内，因此熟悉其全部内容会很有帮助。

A - 室，B - 导入媒体，C - 媒体库窗口，D - 可扩展工作区，E - 预览窗口，F - 显示/预览选项，G - 放大/缩小，H - 预览质量/媒体查看器，I - 拍摄快照，J - 预览播放器控件，K - 编辑工作区，L - 范围选择，M - 时间线标尺，N - 功能按钮，O - 播放轨管理器，P - 时间线/情节图板视图，Q - 魔术工具


工作室

编辑视频时，您可以在讯连科技威力导演“编辑”模式中的各个室内访问所有媒体、效果、标题和转场。您还可以访问录制和混合音频、添加章节或字幕的控件。默认情况下，媒体库窗口会显示“媒体室”。


媒体室

通过“媒体室”可访问您的媒体库。媒体库包含视频、音频和图像文件。您还可以访问多种有用的色板和背景，将其运用于您的视频。

管理媒体库

使用 [image] 按钮管理库中的媒体。

注： 如果您在媒体库中找不到该按钮，您可能需要调整预览窗口大小来显示按钮。请参阅可扩展工作区以了解更多信息。

选项包括：

  • 将您的整个媒体库以 PDL 文件形式导出。
  • 导入从讯连科技威力导演的其他项目或版本导出的媒体库 PDL 文件。
  • 清空媒体库的全部内容。


效果室

效果室包含了可用于项目的视频文件和图像的特效库。要了解更多信息，请参阅"添加视频效果" 。


画中画对象室

画中画对象室包含可添加到视频轨的视频或图像顶部的图形库。您可以将画中画对象放到时间线的任何轨道上。

有三种主要的对象类型：

  • 静态图形。
  • 可跳过片段的动态图形。
  • 可添加用以构成片段的装饰边框。

您可以在画中画设计器中修改画中画对象。要了解更多信息，请参阅"添加画中画对象" 。


炫粒室

炫粒室包含一个效果库，您可以将这些效果放到视频轨上在视频轨的视频或图像顶部添加炫粒效果（雪花、灰尘和烟雾等）。

您可以在炫粒设计器中修改炫粒。要了解更多信息，请参阅"添加炫粒效果" 。


标题室

标题室包含了可应用于项目并为作品添加结尾鸣谢字幕或注释的标题库。要了解更多信息，请参阅"添加标题效果" 。


转场室

该“转场室”包含可以应用到您项目的片段上或片段之间转场。转场让您能够控制项目中的媒体如何显示和消失以及从一个片段变为下一个片段。要了解更多信息，请参阅"添加转场" 。


混音室

在混音室中您可以使用控件混合您项目中的所有音频轨道。要了解更多信息，请参阅"在“混音室”中混合音频" 。


配音录制室

在配音录制室，您可以在观看视频时为视频录制配音。要了解更多信息，请参阅"录制配音" 。


章节室

在章节室中您可以自动或手动设置项目的章节标记。设置最终光盘的章节，以便观众从菜单页直接跳转到为了方便浏览光盘而设置的章节标记。要了解更多信息，请查看"章节" 。


字幕室

在字幕室您可以手动或通过导入 TXT 或 SRT 文件为您的视频作品添加字幕。要了解更多信息，请参阅"字幕" 。


媒体库窗口

媒体库窗口包含讯连科技威力导演中的所有媒体，包括视频、图像和音频文件。其他室（效果、画中画对象等）包含可应用到媒体的效果、标题和转场。

媒体库窗口中显示的媒体内容和可用的按钮取决于您当前所处的室。


资源管理器视图

选择 [image] 按钮切换媒体库窗口中的资源管理器视图。

在资源管理器视图中，您可以将库文件夹中的媒体整理到子文件夹中。您还可以快速浏览和过滤各个室中的媒体。

在资源管理器视图中您可以：

  • 单击 [image] 在媒体库窗口中添加新的子文件夹。
  • 选择现有的文件夹，然后单击 [image] 删除之前创建的子文件夹。
  • 在媒体库中选择文件夹来浏览其中的内容。


过滤媒体库中的媒体

使用媒体库窗口顶部的下拉式菜单对其中的媒体进行过滤。例如，在媒体室中查看媒体时，使用所有内容下拉列表显示媒体、可用的色板或背景。使用全部媒体下拉列表显示全部媒体文件或如果您想要快速查找某一类型的媒体文件时，显示这一类媒体文件。


媒体库菜单

单击 [image] 访问媒体库菜单。在媒体库菜单中，您可以排序或更改媒体库窗口中的显示内容，具体取决于您的喜好。媒体库菜单中还包括其他选项，具体取决于您所在的特定的室。

注： 如果您在媒体库中找不到该按钮，您可能需要调整预览窗口大小来显示按钮。请参阅可扩展工作区以了解更多信息。


可扩展工作区

讯连科技威力导演工作区的外观可根据您的个人选择进行完全扩展和自定义。

只需拖动预览窗口的边框和时间线按需要调整其大小。这允许您在操作时充分利用显示设备工作区和自定义预览窗口的大小。


预览窗口

当创建视频作品时，使用可用的播放器控件预览窗口。


预览播放器控件

使用播放器控件，您可以在编辑时预览作品，包括从当前时间线位置播放项目或暂停和停止播放。

单击片段按钮只播放在时间线上选中的片段或单击全片播放整个视频作品。在片段模式下观看媒体时，会显示十字线和电视安全区/网格线（如果已启用）来帮助您确定所选片段在视频显示区域中的位置。在全片模式下时，这些选项是隐藏的。

使用 [image] 按钮选择一种搜索方式（按帧、秒、分钟、场景、字幕、章节、片段等），然后使用两边的按钮让您在当前作品中有更具体的一步。

您还可以单击并拖动播放滑快或在时间字段中输入一个特定的时间码，然后按键盘上的回车键快速找到特定场景。

选择 [image] 在“媒体查看器”中以全屏方式查看作品。请参阅媒体查看器以了解有关使用此功能的更多信息。


拍摄屏幕快照

预览项目时，您可以拍摄静态屏幕快照并将其另存为 BMP、JPG、GIF 或 PNG 图像文件。 要执行此操作，单击播放控制器上的 [image] 按钮。

您可以在“文件首选项”标签上更改图像文件格式（或默认图像文件名）。 请参阅"文件首选项" 以了解更多信息。


媒体查看器

“媒体查看器”与预览窗口相似，但它提供了更大的作品预览，包含全屏预览这样一个选项。

使用媒体查看器：

  • 单击预览窗口中的 [image] ，然后选择启动媒体查看器打开“媒体查看器”。
  • 单击“媒体查看器”中的 [image] 以全屏方式查看作品。
  • 在全屏模式下单击 [image] 将窗口恢复普通大小。
  • 在全屏模式下单击 [image] 关闭媒体查看器。

预览分辨率

选择 [image] ，然后从列表中选择一个预览分辨率来设置在讯连科技威力导演中预览电影时所用视频的质量。选择的分辨率越高，预览视频项目所需的资源就越多。

预览模式

讯连科技威力导演提供了两种预览视频作品的模式：

  • 实时预览：实时同步并输出片段和效果，以标准 25 (PAL)/30 (NTSC) 帧每秒的速度显示视频预览。
  • 非实时预览：音频静音，以较慢的速度显示预览使编辑更加流畅。在功能较弱的计算机上使用多个画中画轨道编辑高清晰视频时或在预览中接收丢弃帧时尤其有用。当您的计算机在编辑过程中无法提供流畅预览时，通过设置音频静音和减小视频速度，讯连科技威力导演可让您每秒查看更多的帧。

注： 您还可以使用“输出预览”选项预览部分视频。请参阅范围选择以了解更多关于此功能的信息。


放大/缩小

当您将媒体放在时间线上时，使用预览窗口下方的适合大小下拉列表将视频放大或缩小。放大对于准确确定媒体位置很有用，但是如果您需要添加从画面外部进入的媒体，您可以选择缩小。


显示/预览选项

讯连科技威力导演包括一些可简化编辑过程的显示和预览选项。单击 [image] 启用电视安全区、显示网格线或启用双屏预览。

电视安全区/网格线

当您将媒体放在时间线上时，使用电视安全区和网格线帮助您准确确定图像在视频项目的位置。这些显示选项只在片段预览模式下可用。

  • 单击 [image] 按钮，然后选择电视安全区启用指示在大多数电视在屏幕上显示的区域框。
  • 单击 [image] 按钮，选择网格线，然后选择您想要在视频图像上的网格中显示的线条数。使用此网格能够更准确地确定画中画媒体在视频图像上的位置。

网格启用后，选择对齐参照将所选对象与网格线、电视安全区和预览窗口的边界对齐。

双屏预览

如果您有副显示器设备，如与计算机连接的显示器、电视或 DV 摄像机，单击 [image] 按钮，然后选择双屏预览延伸工作区，在副显示器上预览项目。

注： 要将连接的显示器或电视作为预览窗口，您必须首先在“Windows 显示属性设置”中启用将桌面延伸至副显示器。

启用后，当您选择预览窗口中的播放时，您可以在主显示器和副显示器（电视或显示器）或连接的 DV 摄像机上预览作品，具体取决于您的选择。


编辑工作区

编辑工作区是通过添加媒体、各种效果、转场和标题来创建项目的地方。编辑工作区有两种不同的视图，时间线和情节图板视图，可单击 [image] 或 [image] 按钮进行访问。

注： 您可在"编辑首选项" 中设置默认显示的工作区视图。


时间线视图

时间线视图可让您根据运行时间查看整个项目。该视图适合用于希望在特定时刻插入效果、字幕等的情况时间线视图还提供了时间线上显示的所有轨道、媒体和其他内容（章节标记、字幕标记）的视图。

要切换到时间线视图，单击 [image] 。

时间线轨道

“时间线”包含以下轨道：

轨道 | 说明
 | 视频轨包含项目的片段和/或时间线上的图像。默认情况下，时间线上有两个视频轨，但是您最多可以在“播放轨管理器”中添加 100 个视频轨。时间线上的每个视频轨都有与视频片段的音频相关的音频轨道。
 | 音频轨包含您项目中的音频。音频可能是视频轨上视频片段的音频部分或音乐片段的单独音频轨道或其他音频。默认地，一个视频轨链接有两个音频轨道，另一个单独的音频轨道用于时间线上底部的音乐轨。您可以在“播放轨管理器”中添加最多 100 个音频轨道。
 | 效果轨包含您想要应用到最终视频中的任何特殊效果。效果轨中的视频效果会应用到时间线中位于其上方的所有视频轨中。
 | 标题轨包含您项目中出现的文本标题效果。添加到此轨道中的标题会显示在各个视频轨持续时间内的全部内容中。
 | 声轨包含旁白配音或其他音频片段。
 | 章节轨包含您当前视频作品中的所有章节标记。当您在“章节室”时会显示此轨道。如果需要此轨道一直显示在时间线中，右击时间线，然后选择显示章节轨道。
 | 字幕轨包含您当前视频作品中的所有字幕标记。当您在“字幕室”时会显示此轨道。如果需要此轨道一直显示在时间线中，右击时间线，然后选择显示字幕轨道。
 | SVRT 轨显示您当前项目的 SVRT 信息。当您查看 SVRT 信息时会显示此轨道。请参阅"查看 SVRT 信息" 以了解更多信息。如果需要此轨道一直显示在时间线中，右击时间线，然后选择显示 SVRT 轨道。

时间线行为

讯连科技威力导演的时间线有多种便于管理其媒体的行为功能。

在时间线上您可以：

  • 将媒体片段放在视频轨的任意位置。如果时间线上的媒体片段之前未放置任何媒体，则您的视频会显示空白屏幕直至到达媒体片段的位置。
  • 按住键盘上的 Ctrl 键，然后选择时间线上的多个媒体片段。
  • 单击并拖动鼠标选择时间线上的多个媒体片段。
  • 在时间线上右击所选媒体，然后选择分组对象。这允许您将所有选择的媒体作为一个群组移动。选择取消分组对象可重新移动单个媒体片段。

注： 分组的对象中不能包含转场。

时间线标尺

您可以重新调整时间线标尺大小，以获得扩展或缩减作品观看方式。要重新调整标尺大小，单击并拖动标尺。

当对齐片段和效果时扩大标尺显得尤为方便，而缩小标尺能让您全局预览整个作品。

您还可以右击时间线标尺，然后选择查看整个电影在时间线区域内自动调整您当前的项目。或选择放大或缩小将视图更改为所需大小。

使用位于左下角的时间线标尺滑块 [image] 手动调整时间线大小。

功能按钮

当您选择时间线上的媒体时，不管是视频片段、图像、效果、标题等，时间线上会显示多个功能按钮。这些按钮可让您执行多个任务或访问讯连科技威力导演的一些重要功能。

可用的功能按钮取决于您选择的媒体内容类型。但是，不论您何时选择了媒体，都会显示 [image] 和 [image] 按钮。单击 [image] 从时间线中移除所选的媒体内容或单击 [image] 访问更多时间线功能，具体取决于您选择的媒体。

范围选择

单击并拖动时间线滑块两边的其中一个箭头在时间线上选择一个媒体范围。

选择后，您可以剪切或复制媒体，然后将所选的媒体粘贴到时间线上的其他位置。

您还可以使用此功能手动突出显示您想要移除或裁剪的片段部分。或选择输出预览让讯连科技威力导演只输出突出显示范围的视频预览。

播放轨管理器

在播放轨管理器*中，您可以将其他视频和音频轨道添加到时间线。时间线上最多可以有 100 个视频轨（带有或不带有音频轨）或相当于添加 98 个其他音频轨道。

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。
将轨道添加到时间线

您每添加一个视频轨都会在时间线上的轨道添加一个画中画视频图层。要将轨道添加到时间线，请执行以下步骤:

  1. 在时间线视图中单击 [image] 打开“播放轨管理器”。

  2. 在视频部分，输入您需要添加到时间线中的视频轨的数量。默认地，一个轨道会被添加，但是您最多可以在时间线上添加 98 个视频轨（总共 100 个）。

注： 如果您不想其他视频轨有其各自的音频轨道，在音频部分输入 0 个轨道。
  3. 在视频部分，在时间线中您需要添加轨道的位置选择位置。

  4. 在音频部分，输入您想要添加到时间线中的音频轨道的数量。默认地，一个轨道会被添加，但是您最多可以在时间线上添加 98 个音频轨道（总共 100 个）。

注： 如果您只需添加一个音频轨道（即不带有链接的视频轨道），在视频部分输入 0 个轨道。
  5. 在音频部分，在时间线中您想要添加轨道的位置选择位置。

  6. 单击确定将轨道添加到时间线。

要快速移除时间线中不需要的任何轨道，只需右击时间线，然后选择删除空白轨道。

自定义时间线轨道

在讯连科技威力导演中您可以按您的喜好自定义时间线的布局及其轨道。

自定义轨道名称

如果您在多个轨道上有多个媒体，要使识别所有轨道变得简单，拖动左边的工具条显示轨道名称。

您可以按需要为时间线中的所有轨道自定义名称。

对轨道进行重新排序

您可以按需要对时间线中的轨道进行重新排序。要重新排序，单击左边的工具条，然后将轨道拖动到时间线的新位置。

您还可以将轨道效果拖动到时间线的新位置。效果轨中的效果会应用到时间线中位于其上方的所有视频轨中。

调节轨道高度

单击并拖动左边工具条上的轨道底部按您的喜好调整大小。

您还可以右击时间线，然后选择调节轨道高度将其调整为默认大小。

锁定/解锁轨道

要锁定时间线中的轨道，单击轨道的左端 [image] 。轨道锁定时，您无法为轨道添加新片段，或移动及编辑它所包含的片段。要解锁时间线中的轨道，单击轨道的左端 [image] 。

显示/隐藏轨道

要隐藏时间线*中的轨道，单击轨道左端的 [image] 。轨道隐藏后，其包含的媒体就不会显示在“预览”窗口中。这样，您可以按轨道预览项目并将注意力集中于正在操作的轨道上。

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。

要显示时间线中隐藏的轨道，单击轨道右端的 [image] 。

魔术工具

当在时间线中编辑视频项目时，您可以使用魔术工具编辑和润色音频、视频和图像片段。魔术工具还可以帮助您为视频作品添加创意风格或添加正确的背景音乐。讯连科技威力导演提供下列魔术工具：

  • Magic Movie 向导:自动创建加入了精美效果和转场的编辑视频。
  • Magic Fix：修复和增强您的照片和视频，包括修复抖动的视频、增强视频质量、移除红眼以及增强照片的聚焦效果。
  • Magic Motion：对图像应用缩放和平移。您还可以使用 Magic Motion 动画设计器手动自定义图像中的动作。
  • Magic Cut：将长视频片段压缩为只含有最精彩内容的短片段。
  • Magic Style：使用预先设计的样式模板自动创建专业级视频。
  • Magic Music*：添加背景音乐，此音乐可以自动调整以适合不同的持续时间。

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。

可用的魔术工具取决于时间线中所选的媒体。要了解更多信息，请参阅"使用魔术工具" 。


情节图板视图

情节图板视图本质上是时间线中的第一个轨道上所有视频片段和图像的大型图形显示或情节图板。您可以将其用于更清晰地展现主要场景和整个作品。

要切换到情节图板视图，单击 [image] 。

注： 情节图板视图中有些功能不可用。如果您试图在此视图中执行不可用的功能，讯连科技威力导演会自动切换回时间线视图。


前期制作

本章节详细介绍了前期制作所需的步骤，包括将媒体导入媒体库、在“捕捉”模式下捕捉媒体和设置讯连科技威力导演首选项。


导入媒体

如果您已经有想要在制作中使用的视频、音频和图像文件（例如在计算机的硬盘或可移动设备中），您可以直接将文件导入讯连科技威力导演“媒体室”的媒体库中。

讯连科技威力导演支持以下文件格式：

图像：BMP、GIF、PEG、PNG、TIFF

讯连科技威力导演还支持以下相机 RAW 图像格式的导入，这些格式导入后可以转换为 JPEG：ARW (SONY)、CR2 (Canon)、DNG (Ricoh)、ERF (Epson)、KDC (Kodak)、MRW (Konica Minolta)、NEF (Nikon)、NRW (Nikon)、ORF (OLYMPUS)、PEF (Pentax)、RAF (Fujifilm)、RW2 (Panasonic)、SR2 (SONY)、SRF (SONY)

视频： 3GP、3GPP2、ASF、DAT、DV-AV、DVR-MS、FLV (H.264)、JTS、M2T、M2TS、M4V (H.264)、MKV (H.264)、MOD、MOV、MPEG-1、MPEG-2、MPEG-4、MTS、TOD、TPD、TS、VOB、VRO、Windows-AVI、WMV、WTV

Windows 7 的其他可用格式：Divx

音频： M4A、MP3、WAV、WMA

注： 所支持的文件格式取决于您计算机上安装的讯连科技威力导演版本。查看自述文件获取详细的版本化信息。

单击 [image] 将媒体导入“媒体室”的媒体库中，您可以从以下两个选择中选择一个：

  • 导入单个媒体文件。
  • 导入含有要用于当前项目的媒体文件的整个文件夹。

您还可以通过将媒体拖放到讯连科技威力导演窗口来将其导入到程序当中。


下载媒体

如果您觉得没有足够的媒体用于您的项目或正在寻找能使创作更加完美的特定媒体，您可以：

  • 单击 [image] 将媒体直接从 Internet 下载到媒体库中。
  • 单击 [image] 从 DirectorZone 下载画中画效果、炫粒效果、标题效果或光盘菜单。


从 Flickr 下载照片

您可以从 Flickr 将您的帐户中自己的照片下载到讯连科技《威力导演》。您可以在讯连科技威力导演中搜索并浏览其他用户的照片，然后导入到“媒体库”中供项目使用。

要从 Flickr 下载照片，请执行以下步骤：

  1. 单击 [image] 然后选择从 Flickr 导入。

  2. 按照向导窗口中的步骤授权讯连科技威力导演使用您的 Flickr 帐户，并接受 Flickr 的使用条款。

注： 从 Flickr 上搜索、浏览和下载照片不需要拥有 Flickr 帐户。
  3. 从下拉列表中选择是否从下列选项中搜索照片：

  • Flickr 中我的照片：该选项将显示您已经上传至 Flickr 帐户的所有照片的缩略图。
  • 我的联系人照片：该选项将显示您的 Flickr 联系人上传至 Flickr 的所有照片的缩略图。
  • 在 Flickr 中搜索照片：选择此选项在 Flickr 上搜索照片。

注： 使用搜索窗口顶部的下拉式过滤器菜单对照片进行分类。
  4. 选择您想导入到“媒体库”中的所有照片，然后点击下载按钮。

注： 您不能将下载到媒体库中的照片用于商业用途。点击照片缩略图下的 [image] 按钮，查看版权信息。


从 Freesound 下载音频

您可以从 Freesound 服务下载音频示例，例如声音效果或音乐片段到讯连科技威力导演。

要从 Freesound 上下载音频片段，请按照下列步骤执行：

  1. 单击 [image] 然后选择从 Freesound 导入。

  2. 按照向导窗口中的步骤注册 Freesound，并接受使用条款。

  3. 在搜索窗口中搜索您正在寻找的音频片断。

注： 执行搜索前，使用复选框过滤关键词搜索标准。
  4. 选择您想导入到“媒体库”中的所有音频，然后点击下载按钮。

注： 您不能将下载到媒体库中的音频用于商业用途。点击音频缩略图下的 [image] 按钮，查看版权信息。


从 DirectorZone 下载

如果您正在查找其他画中画对象、标题效果、炫粒效果或光盘菜单模板，您可以单击从画中画对象室、炫粒室、标题室或光盘菜单室窗口中的 [image] DirectorZone 网站上下载。


捕捉媒体

讯连科技威力导演允许您将不同来源的媒体直接捕捉到“媒体库”中。单击捕捉按钮进入捕捉窗口。在捕捉窗口中，程序的外观显示如下：

A - 从 DV 摄像机捕捉、B- 从 HDV 摄像机捕捉、C- 从电视信号捕捉、D - 从数字电视信号捕捉、E- 从网络摄像机捕捉、F- 从麦克风捕捉、G - 从 CD 捕捉、H - 从 DVD 或 AVCHD 摄像机捕捉、I - 捕捉预览窗口、J - 捕捉的内容、K - 质量配置文件设置、L- 捕捉设置、M - 捕捉播放控件、N - 捕捉首选项


从 DV 摄像机捕捉

您可以捕捉使用 DV 摄像机录制的视频内容。只有使用 IEEE 1394（火线）电缆将您的摄像机连接到计算机才能使用“从 DV 摄像机捕捉”选项。您可从摄像机中捕捉单个场景或批量捕捉多个场景。

注： 要为您正在捕捉的视频添加文本注释、日期或时间码，在捕捉首选项区域单击 [image] 按钮将其启用。请参阅捕捉首选项以了解更多信息。

如果使用 USB 连接线连接您的 DV 摄像机和计算机，则可将摄像机当作计算机上的另一个硬盘，直接从摄像机中导入视频文件。请参阅导入媒体了解有关从计算机中导入视频文件的信息。

捕捉单个场景

您可以使用捕捉预览窗口下方的捕捉播放器控件（录制、停止、快进、后退等）从摄像机捕捉单个视频片段。如果要取得整段较长的视频片段而不跳过章节，这个功能特别有用。

DV 备份

DV 备份*功能允许您使用讯连科技威力导演将 DV 摄像机上的视频直接备份到 DVD。

将空白的 DVD 光盘插入光盘驱动器，然后单击 [image] 按钮开始备份视频。

注： 此功能需要一台 DVD 刻录机。* 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。

从 DV 摄像机批量捕捉

使用“批量捕捉”功能讯连科技威力导演可扫描 DV 摄像机磁带上的间隔或场景（或允许您手动设置），然后将这些场景捕捉为单独的视频，并将其逐一导入程序。

自动批量捕捉

如果您想要讯连科技威力导演自动捕捉并导入 DV 摄像机上的各个间隔/场景，单击 “DV 摄像机”选项卡上的 [image] 按钮。

间隔/场景是在拍摄视频过程中每次您按下录制和停止这一时间段中录制的内容。关于使用此功能的帮助，请使用用户界面上的提示。

手动批量捕捉

使用手动批量捕捉*，使您能够更好的控制捕捉程序，并确保您要的场景都能够被捕捉到。当您确定想要捕捉的场景，并且知道它们在磁带中所处的位置，推荐您使用手动批量捕捉。

单击 [image] 按钮访问手动批量捕捉功能。关于使用此功能的帮助，请使用用户界面上的帮助提示。

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。


从 HDV 摄像机捕捉

您可以捕捉使用 HDV 摄像机拍摄的视频镜头。只有使用 IEEE 1394（火线）电缆将您的摄像机连接到计算机才能使用“从 HDV 摄像机捕捉”选项。从 HDV 摄像机捕捉场景，可使用捕捉预览窗口下方的捕捉播放器控件（录制、停止、快进、后退等）。

如果使用 USB 连接线连接您的 HDV 摄像机和计算机，则可将摄像机当作计算机上的另一个硬盘，直接从摄像机中导入视频文件。请参阅导入媒体了解有关从计算机中导入视频文件的信息。


从电视信号捕捉

如果您的计算机安装了电视调谐卡，并且您想捕捉最喜爱的节目中的片段，则选择此选项。要进行捕捉，使用捕捉预览窗口下方的捕捉播放器控件（录制、停止、快进、后退等）。


从数字电视信号捕捉

如果您的计算机安装了接收数字电视信号的电视调谐卡，并且您想要捕捉最喜爱的节目中的片段，则选择此选项。要进行捕捉，使用捕捉预览窗口下方的捕捉播放器控件（录制、停止、快进、后退等）。

注： 此功能在有些区域不可用。


从网络摄像机捕捉

您可以使用与计算机相连的网络摄像机录制实时内容，然后将其直接导入您的讯连科技威力导演媒体库。要进行捕捉，使用捕捉预览窗口下方的捕捉播放器控件（录制、停止等）。


从麦克风捕捉

选择此选项来使用与计算机相连的麦克风录制音频。要进行捕捉，使用捕捉预览窗口下方的捕捉播放器控件（录制、停止等）。


从 CD 捕捉

使用此选项从音频 CD 转录您最喜爱的音乐或其他音频。要进行捕捉，使用捕捉预览窗口下方的捕捉播放器控件（录制、播放、下/上一个轨道等）。


从 DVD 捕捉

您可以从 DVD 中捕捉讯连科技威力导演项目所用的视频场景。要进行捕捉，使用捕捉预览窗口下方的捕捉播放器控件（录制、播放、下/上一帧等）。您还可以使用 DVD 光盘结构树快速选择您需要捕捉的标题和章节。

注： 某些 DVD 受技术保护，不允许捕捉其中包含的内容。


从 AVCHD 摄像机捕捉

您可以捕捉使用 AVCHD 摄像机录制的视频内容。只有使用 IEEE 1394（火线）电缆将您的摄像机连接到计算机才能使用“从 AVCHD 摄像机捕捉”选项。从 AVCHD 摄像机捕捉场景，可使用捕捉预览窗口下方的捕捉播放器控件（录制、停止等）。

如果使用 USB 连接线连接您的 AVCHD 摄像机和计算机，则可将摄像机当作计算机上的另一个硬盘，直接从摄像机中导入视频文件。请参阅导入媒体了解有关从计算机中导入视频文件的信息。


捕捉的内容

捕捉窗口中捕捉的所有媒体会显示在“捕捉的内容”区域。当您返回“编辑”窗口时，“捕捉的内容”区域中的所有媒体会自动导入到您的媒体库中。

在“捕捉的内容”区域，您可以右击媒体来使用多个选项，包括检测视频片段中的场景和删除不需要的内容，使其不被导入“编辑”窗口。

如果您想要将捕捉到的媒体保存到另一个文件夹，选择更改文件夹按钮。


质量配置文件设置

需设置您捕捉的媒体的文件格式和质量，单击配置文件按钮。如果此按钮为灰色，则表示在原始媒体设备（摄像机等）上所设置的媒体的原始格式和质量被保存了下来。

可用的配置文件设置取决于连接的捕捉设备和选择的捕捉模式。


捕捉设置

使用设置按钮配置所选捕捉设备的设置。可用的捕捉设置取决于连接的捕捉设备和选择的捕捉模式。

注： 当从 DVD 捕捉时，此按钮会显示为驱动器，允许您选择您需要从中捕捉的特定光盘驱动。


捕捉首选项

在捕捉媒体之前，您可以设置捕捉内容的首选项。可用的捕捉首选项取决于您正在捕捉的内容。

设置捕捉首选项，操作如下：

  • 要设置最大捕捉长度，选择时间限制，然后在时间点框中输入一个时间。
  • 要设置最大捕捉文件大小，选择大小限制，然后输入大小限制（以 MB 为单位）。
  • 要为捕捉的视频添加文本标记、日期戳或时间码，请点击 [image] 按钮。在“添加文本覆叠”窗口中选择您想要在文本标签录制的视频中包含的文本覆叠的类型和显示格式。选择格式标签来设置文本的字体和文本位置。

注： 如果从一个兼容的 DV（磁带）摄像机捕捉内容，在您使用讯连科技 RichVideo（如果已在首选项中启用）时会自动捕捉日期和时间信息。要在视频上显示，可将捕捉的媒体放在时间线上，然后单击时间信息按钮。请参阅"时间信息" 以了解更多信息。讯连科技威力导演不支持在视频文件中启用动态的时间码。
  • 要将拍摄视频帧的静态照片用于项目，只需在您需要拍摄快照的位置单击 [image] 。该图像会保存至“捕捉的内容”区域。您可以在首选项中指定所喜欢的快照图像文件格式。请参阅文件首选项以了解详细信息。
  • 从摄像机捕捉时选择非实时以在原视频停止播放后继续处理捕捉的视频，从而确保帧不丢失。
  • 选择以淡入开始使用麦克风将淡入添加到捕捉的音频。
  • 选择以淡出结束使用麦克风将淡出添加到捕捉的音频。
  • 选择以最快速度录制以最快的速度录制 CD 音频。以较高的速度进行捕捉可减少处理时间，但产生的音频质量稍差。


检测场景并提取音频

为了协助您处理编辑过程，讯连科技威力导演可以检测视频片段中的场景或从中提取音频。这些新的片段会与原始片段分开，单独显示在媒体库中。


检测视频片段中的场景

场景检测功能基于视频片段所含的单个场景自动建立单个片段。检测到的场景并不与原片段分割，但可像其它媒体片段那样被添加到工作区中。

要检测视频片段中的场景，在“捕捉的内容”区域或媒体库中右击场景，然后选择检测场景和检测。在媒体库中，如果已选择了一个视频片段，您还可以选择 [image] 按钮。

注： 根据文件格式的不同，场景检测对特定片段的作用可能与其它片段不同。您可能需要在场景检测对话框中手动分割场景。

检测的片段将显示在原视频片段下的子文件夹中。您可以将单个场景添加到时间线上或在媒体库中像管理其他任何媒体片段一样对其进行管理。

包含检测的场景在内的视频片段显示在媒体库时，在片段的右下角出现一个小文件夹图标。要显示片段的场景，请点击该文件夹图标。


从视频片段中提取音频

如果想仅包含视频片段中的音频，您可以右击并选择提取音频从“媒体库”进行提取。音频和视频是分隔开来的，保存在媒体库中。您可以像使用其他音频文件一样将其用于您的项目。

注： 当时间线上已经有视频片段，您可以右击片段选择取消链接对象将音频与视频文件分开。


威力导演首选项

在开始制作作品前，您可能要设置自己喜欢的首选项。您可以在制作过程中随时对其进行编辑

要在讯连科技威力导演中设置首选项，只需单击 [image] 按钮。


常规首选项

在“首选项”窗口中选择常规标签。提供的选项如下：

应用程序：

  • 最大撤消级数：输入一个数值（0 到 100 之间），表示制作视频时可撤消 (Ctrl+Z) 的错误操作次数。设置的次数越多，所消耗的 CPU 资源也就越多。
  • 电视制式：为视频选择电视制式（NTSC 或 PAL）。该制式应适合于您要播放视频（如果将它刻录到光盘中）的所在地区。
  • 使用丢帧时间码： 如果您选择的电视制式为 NTSC，则选择“是”将您视频的时间码与其时间线中的视频长度保持同步。
  • 在时间线中显示声音波形：选择在时间线上显示表示音频片段中音量的声音波形。
  • 启用高清视频处理（阴影文件）：选择此选项使讯连科技威力导演加快处理文件，从而提高高清视频编辑速度。启用此选项会消耗更多的 CPU 资源。
  • 自动删除临时文件的时间间隔：选择此选项使讯连科技威力导演每隔特定天数自动删除在编辑时创建的临时文件。如果您想要选择和删除指定的临时文件以释放光盘空间，单击手动删除按钮。

Internet：

  • 自动检查软件更新：选择此选项自动定期检查更新或新的威力导演版本。

语言：

  • 使用系统默认语言：选择此选项使语言显示与您操作系统的语言相同。
  • 用户自定义：选择此选项，然后从下拉列表中选择您想要使用的语言。


捕捉首选项

在“首选项”窗口中选择捕捉标签。提供的选项如下：

捕捉：

  • 将捕捉的文件添加至媒体库中：选择此选项可在捕捉完成后直接将捕捉的文件导入媒体库。
  • 将捕捉的文件添加至空工作区： 选择此选项自动将捕捉的文件导入工作区（时间线）的空区域。
  • 在录制配音过程中启用自动文件替换：如果在录制过程中配音发生重叠，选择此选项则会覆盖现有的音频。

自动场景检测：

  • 完成捕捉后不检测场景： 如果您不想在视频捕捉完成后激活自动音频场景检测功能，则选择此选项。
  • 捕捉后，通过视频帧的变化检测场景：选择此选项在视频捕捉过程中执行场景检测。在场景检测中，讯连科技威力导演对所捕捉的帧进行比较以决定何时有场景更改。在录制过程中，每个场景都另存为一个文件。
  • 捕捉过程中，通过时间码检测场景，然后将每个场景保存为单独文件（仅限 DV-VCR 模式）：选择此选项检测场景分割信号并将各个场景保存为单独的文件。（每当用户松开 REC 按钮时，DV 摄像机即在磁带中生成一个场景分割信号。）该项功能仅适用于 DV 摄像机捕捉。

DV 参数设置：

  • 单击 DV 参数按钮为您的 DV 摄像机设置缓冲时间（在批量捕捉/写入磁带部分）。 设置缓冲时间可以确保 DV 摄像机和批量捕捉/写入设备功能同时开始。 如果不设置缓冲，批量捕捉或写入磁带可能早于摄像机的启动。 在“DV 参数设置”窗口的 DV 自动停止部分选择您是否想要讯连科技威力导演在指定空白磁带间隔后自动停止扫描/捕捉。 您可以在提供的字段中指定间隔（以秒为单位）。


确认首选项

在“首选项”窗口中选择确认选项卡。提供的选项如下：

确认

  • 出现电视制式冲突时始终提示我：选择该选项，在您将视频片段添加到工作区，而该工作区的电视制式 (NTSC/PAL) 与已经位于该编辑工作区的视频片段的制式相冲突时启用一条警告消息。
  • 出现显示比例冲突时始终提示：选择该选项，在您将视频片段添加到工作区，而该工作区的显示比例与项目的显示比例相冲突时启用一条警告消息。
  • 启用删除硬盘上的文件：如果您想要在媒体库中启用从硬盘中删除文件，则选择此选项。
  • 在编辑过程中章节被删除时发出警告：选择此选项，在视频编辑过程中章节点被删除时会启用警告信息。
  • 不支持宽屏时始终提示我：如果您需要在宽屏幕格式不受支持时让威力导演通知您，则选择此选项。
  • 当将高清晰视频导入媒体库时始终提示我：如果您需要将高清晰视频导入媒体库中时让威力导演通知您，则选择此选项。
  • 始终提示我确认捕捉的视频前缀名称：如果您想要在捕捉窗口捕捉视频时让威力导演询问您文件名，则选择此选项。如果您取消此选项，威力导演将会自动命名文件。
  • 始终提示我确认捕捉的快照文件名：如果您想要在捕捉视频的屏幕快照时让威力导演询问您文件名，则选择此选项。如果您取消此选项，威力导演将会自动命名文件。


DirectorZone 首选项

在“首选项”窗口中选择 DirectorZone 标签。提供的选项如下：

自动登录：

  • 威力导演启动时，自动登录 DirectorZone：选择此选项，然后输入电子邮件地址和密码，打开程序时则会自动登录 DirectorZone。如果您没有 DirectorZone 帐户，点击申请账户按钮。

隐私条款：

  • 允许 DirectorZone 收集编辑信息：选择此选项允许 DirectorZone 收集您上传至 YouTube 完成的项目中使用的所有模板名称。


编辑首选项

在“首选项”窗口中选择编辑标签。提供的选项如下：

时间线：

  • 默认工作区：选择是否要在“编辑”窗口默认显示时间线或情节图板编辑工作区。
  • 插入/删除时间线中的内容时链接所有轨道：当启用此选项时，如果您在时间线的某个位置插入片段，则片段右边的任何视频、音频、标题、效果和声轨中的所有内容都会相应地被分割或移动。如果移除了某个片段，则右边的所有内容都会向左移动来填补空缺。取消该选项可以单独移动所有时间线片段。
  • 应用 Magic Motion 时在照片之间添加转场：选择此选项，在使用 Magic Motion 工具时在照片之间添加转场类型中选择的转场并应用到所有照片。
  • 使用“停帧”时添加效果和标题：选择该选项，当单击“停帧”按钮时自动将效果和标题添加到时间线上。

持续时间：

  • 设置图像文件和时间线上不同的效果、转场、字幕等的默认持续时间（以秒为单位）。


文件首选项

在“首选项”窗口中选择文件标签。提供的选项如下：

默认位置：

  • 导入文件夹：指示导入媒体的最后一个文件夹。要更改该文件夹，点击浏览然后选择一个新文件夹。
  • 导出文件夹：设置保存捕捉的媒体位置。要更改该文件夹，点击浏览然后选择一个新文件夹。

文件名：

  • 捕捉视频前缀：输入捕捉的视频文件的默认名称。当从 DV/HDV 磁带捕捉时，选择在文件前缀后追加时间信息选项。
  • 作品文件前缀：输入制作的文件的默认名称。
  • 快照文件名：输入捕捉的快照的默认名称。从下拉列表中选择快照的文件格式。您可以在 BMP、JPG、GIF 和 PNG 格式之间进行选择。
  • 快照目标位置：从下拉列表中选择威力导演保存捕捉快照的位置。您可以将其保存为文件、复制到剪贴板或设置为墙纸。
    • 尽可能使用原始视频大小作为快照图像质量：如果您想要图像的大小和质量与原始视频相同，而不是在较小的预览窗口拍摄，则选择该选项。


硬件加速首选项

在“首选项”窗口中选择硬件加速标签。提供的选项如下

硬件加速：

注： 确保您下载并安装了硬件加速的最新视频驱动程序以便在讯连科技威力导演中启用此功能。
  • 启用 NVIDIA CUDA/AMD Accelerated Parallel Processing 加快视频效果预览/输出速度：如果您的计算机使用的是支持 CUDA 技术的 NVIDIA 显卡或支持 AMD Accelerated Parallel Processing 技术的 AMD 显卡，您可以选择该选项，以便利用计算机的多核并行处理功能加快一些视频效果的输出速度。

注： 要在制作过程中激活硬件加速技术，制作前在制作窗口的制作首选项部分选择硬件视频编码器。
  • 启用硬件解码：如果您的计算机支持 NVIDIA CUDA/AMD Accelerated Parallel Processing/Intel Core Processor Family 技术，选择该选项在编辑过程中和制作 MPEG-4 视频时使用硬件加速对视频进行解码。

注： 该功能在 Windows XP 中不可用。


项目首选项

在“首选项”窗口中选择项目标签。提供的选项如下：

项目：

  • 最近使用过的项目数：输入一个数值（0 到 20 之间），表示当您打开讯连科技威力导演时“文件”菜单中可提供最近使用文件的数量。
  • 威力导演打开时自动加载最新项目：选择该选项可自动载入您正在处理的最新项目。
  • 威力导演打开时自动加载示例片段：当该程序打开时，选择该选项将示例图像和视频片段自动载入您的媒体库。
  • 自动保存项目：选择该选项可在每隔特定分钟数后自动保存项目，这样您就不会意外丢失所做的更改。如果您想要设置自动保存文件的特定位置，单击浏览按钮，然后在计算机上选择一个文件夹位置。


制作首选项

在“首选项”窗口中选择制作标签。提供的选项如下：

制作：

  • 减少视频方块效应（Intel SSE4 优化版本）：选择该选项提高所制作视频的整体质量（如果您的计算机支持 Intel SSE4 优化）。

3D 幻灯片质量：

  • 使用滑块设置制作的 3D 幻灯片视频的质量。图像移动的越慢，幻灯片的质量越好。当选择该选项时，讯连科技威力导演会使用计算机的 3D 显卡（如果有）来加快制作时间。

H.264 AVC：

  • 允许对单个 IDR H.264 视频启用 SVRT：当时间线上只有一个 H.264 AVC 片段时，如果您想要讯连科技威力导演使用 SVRT 输出电影项目，则选择该选项。请参阅"查看 SVRT 信息" 以了解更多关于 SVRT 的信息。


创建情节

在讯连科技威力导演中准备好所有的媒体后，本章将指导您如何将您的媒体库变为有专业外观的视频和照片幻灯片。


威力导演项目

在每次开始制作新作品时，都会创建一个新项目，它被保存为 PDS 文件并由讯连科技威力导演独占使用。使用文件菜单中的选项保存、新建项目或打开讯连科技威力导演中的现有项目。

您在讯连科技威力导演中对媒体所做的更改不会影响您导入到程序中的原始媒体。由于所有的编辑都存储在项目文件中，因此您可以裁剪、编辑或删除片段，且都不会影响到硬盘中的原始文件。因此，尽情发挥您的创意吧。如果感觉修改不理想，可随时从头再来。


设置项目显示比例

要设置项目显示比例，从窗口上方的显示比例下拉列表中选择 4:3 或 16:9。

预览窗口会根据您选择的显示比例作出相应的更改。要修改您库中的媒体文件的显示比例，请参阅调整视频片段的显示比例。


将媒体添加到编辑工作区

现在，您可以通过将媒体和效果添加到编辑工作区，着手将最终作品组合在一起。如果您没有太多时间，还可以使用自动制片向导或“幻灯片设计器”快速创建作品，或指导帮助您开始制作作品。

请注意您只能将某些媒体片段添加到特定的轨道上。当选择媒体片段时，可添加的轨道会“高亮”显示。


Magic Movie 向导

如果您初次使用编辑过程且不确定如何开始或从哪里开始，那么 Magic Movie 向导可为您提供帮助。Magic Movie 向导仅需几个步骤，即可利用您的所有媒体创建精彩纷呈的视频作品。然后您就可以编辑创建的作品、将其输出到文件或刻录到光盘。

注： Magic Movie 向导提供了使用“媒体库”中和当前工作区中所有媒体或当前所选媒体的选项。如果您只想使用特定数量的片段，请在开始之前先选择要使用的片段。

要使用自动制片向导，单击位于时间线左端的 [image] 按钮，然后按照向导中提供的详细步骤进行操作。


幻灯片设计器

“幻灯片设计器”是将照片转换为动态幻灯片的最简便的方法。

要在“幻灯片设计器”中创建幻灯片，请执行以下步骤：

  1. 将所有您想放入幻灯片中的照片拖动到时间线上。

  2. 确认选择了照片，然后单击幻灯片按钮启动幻灯片设计器。

  3. 在幻灯片设计器中您可以在多个幻灯片模板中进行选择。每个模板会创建出一个完全不同类型的幻灯片。参阅以下部分了解每个模板和各种选项的详细信息。

  4. 单击下一步，在“预览窗口”查看输出的结果。如果您愿意，可以返回“预览窗口”并选择另一个模板。

音乐幻灯片

要添加背景音乐，单击 [image] 然后选择要使用的音频。

注： 如果幻灯片中包含背景音乐，讯连科技威力导演将使用 Magic Slideshow 技术，在幻灯片播放过程中同步播放音乐和照片。
音乐首选项

如果在幻灯片中运用了背景音乐，单击音乐首选项对首选项进行如下配置：

  • 使用播放控制器剪辑音频文件，然后移动裁剪栏内的滑块到所需起点和终点。
  • 在播放背景音乐的过程中，单击 [image] 以标记音乐的起点和 [image] 以标记终点。
  • 选择播放背景音乐时逐渐淡入或淡出。

幻灯片首选项

单击幻灯片首选项为幻灯片首选项进行如下配置：

  • 持续时间：使用该选项设置幻灯片的长度。选择使照片与音乐相适合使幻灯片的长度与选择的音乐的持续时间相匹配。选择使音乐与照片相适合使音乐的长度与幻灯片的持续时间（即时间线上指定的程度）相匹配。
  • 序列：使用此选项设置幻灯片的照片序列。选择时间线顺序以使序列与时间线中正在播放的照片的顺序相匹配。选择拍摄日期/时间按照拍摄日期和时间的先后顺序显示照片。

在幻灯片设计器中自定义幻灯片

一些幻灯片模板允许您在幻灯片设计器中手动自定义幻灯片。幻灯片创建完后，如果在预览窗口中可以看到自定义按钮或在时间线上已选择幻灯片，单击按钮启动幻灯片设计器。

A - 预览区域、B - 编辑区域、C - 幻灯片区域、D - 更多工具区域

幻灯片设计器中可用的编辑选项和工具取决于您选择的幻灯片模板。以下概述了幻灯片设计器中各个模板的编辑选项。

单元格式幻灯片

当在幻灯片设计器中自定义单元格式幻灯片时，您可以执行以下功能：

  • 在幻灯片区域，单击特定幻灯片对其进行查看和编辑。
  • 在预览区域，单击照片并将其拖动到替代单元格。
  • 在编辑区域（未用照片），单击添加照片按钮导入其他照片用于幻灯片。
  • 在编辑区域（未用照片），显示幻灯片中显示的最大照片数量。
  • 在编辑区域，将照片从“未用照片”中拖放到预览区域的单元格中，即是您希望其显示在幻灯片当中的位置。您还可以单击单元格将其突出显示，然后使用 [image] [image] 按钮添加或删除选择的照片。
  • 在预览区域，选择带有照片的单元格，然后单击 [image] 按钮区域设置该单元格在照片特定部分上的聚焦。
  • 在更多工具区域，单击重新混合按钮生成新的幻灯片版本。
  • 在预览区域使用播放控件预览幻灯片。
3D 幻灯片

当在幻灯片设计器中自定义 3D 幻灯片时，您可以执行以下功能：

  • 在幻灯片区域，单击特定幻灯片对其进行查看和编辑。
  • 在编辑区域（裁切区域），调整边框的大小并将其拖动到需要在幻灯片中的 3D 照片突出显示的照片区域。
  • 在预览区域使用播放控件预览幻灯片。
突出显示幻灯片

当在幻灯片设计器中自定义突出显示幻灯片时，您可以执行以下功能：

  • 在幻灯片区域，单击特定幻灯片对其进行查看和编辑。
  • 在更多工具区域选择您是否要编辑前景或背景照片。
  • 在编辑区域（裁切区域），调整边框的大小并将其拖动到需要在幻灯片中突出显示的照片区域。
  • 在预览区域使用播放控件预览幻灯片。
动作幻灯片

当在幻灯片设计器中自定义动作幻灯片时，您可以执行以下功能：

  • 在幻灯片区域，单击特定幻灯片对其进行查看和编辑。
  • 在编辑区域（裁切区域），使用 Magic Motion 动画设计器自定义幻灯片中的动作。请参阅Magic Motion 动画设计器以了解更多信息。
  • 在预览区域使用播放控件预览幻灯片。
相机幻灯片

当在幻灯片设计器中自定义相机幻灯片时，您可以执行以下功能：

  • 在幻灯片区域，单击特定幻灯片对其进行查看和编辑。
  • 在编辑区域（未用照片），单击添加照片按钮导入其他照片用于幻灯片。
  • 在编辑区域（未用照片），显示幻灯片中显示的最大照片数量。
  • 在编辑区域，将照片从“未用照片”中拖放到预览区域的照片中，即是您希望其显示在幻灯片当中的位置。您还可以单击照片将其突出显示，然后使用 [image] [image] 按钮添加或删除选择的照片。
  • 在预览区域选择一张照片，然后单击 [image] 按钮区域设置照片特定部分上的聚焦。
  • 在更多工具区域，单击重新混合按钮生成新的幻灯片版本。


将媒体添加到工作区

以下部分概述了将媒体从您的媒体库中添加到编辑工作区的步骤。

注： 由于情节图板视图比时间线视图更简单，您可能更愿意将片段添加到情节图板视图。但是，在此视图中，片段只能被添加到第一个轨道中。所以，本章将在所有过程均使用时间线视图。

添加视频片段和图像

您可以将视频片段和图像添加到时间线上任何视频轨的任何位置上。

注： 当您将视频片段添加到时间线上时，讯连科技威力导演会自动将音频轨道（如果有）添加到链接的音频轨道上。

您不再需要将媒体放在顶部轨道或视频时间线的开头。现在您可以随意地将媒体按您的顺序添加到您需要的位置上。

注： 在播放轨管理器内您可以将额外轨道添加到项目的时间线，您最多可在视频上添加 99 个同时显示的画中画对象。请参阅"播放轨管理器" 以了解更多信息。

要将视频片段或图像添加到工作区，请执行以下其中一个步骤：

  • 使用时间线滑块设置您想要放置媒体的位置，选择库中的媒体，然后单击 [image] 将其添加到所选的视频轨上。
  • 使用时间线滑块设置您想要放置媒体的位置，右击库中的媒体，然后选择在所选轨道上插入将其添加到所选的视频轨上。

注： 如果在执行以上操作时时间线滑块滑过了时间线上现有的片段，讯连科技威力导演会分割片段，然后在两个部分间插入新的片段。
  • 将媒体拖放到时间线上的所需位置。

注： 如果您将媒体拖放到时间线上的现有片段上，则会询问您是否想要分割媒体，在两个部分之间插入新的片段或覆盖现有片段。

添加色板和背景

使用调色板可让您将单色帧插入到视频中。调色板作为视频片段间的快速转场或标题和结尾鸣谢字幕的背景时非常有用。背景为画中画对象、标题等提供了有趣和创意的环境。

通过打开资源管理器视图或从所有内容下拉列表中选择色板或背景可在您的媒体库中找到调色板和背景。

注： 您可以像添加视频和图像剪辑一样将背景和调色板添加到时间线。

添加音频片段

音频片段让您为视频添加背景音乐或旁白配音。默认地，一个视频轨链接有两个音频轨道，另一个单独的音频轨道分别用于时间线中的音乐和声音轨。

注： 您可以在“播放轨管理器”中将其他音频轨道添加到项目的时间线上。请参阅"播放轨管理器" 以了解更多信息。

要将音频添加到工作区中，执行下列步骤之一：

  • 使用时间线滑块设置您想要放置音频的位置，选择库中的音频文件，然后单击：
    • 将其添加到所选轨道。如果已选择视频轨，讯连科技威力导演会将音频添加到其链接的音频轨道。
    • 将其添加到声音轨。
    • 将其添加到音乐轨。音乐轨是时间线上的底部轨道。
  • 使用时间线滑块设置您想要放置音频的位置，右击库中的音频文件，然后选择：
    • 添加到声音轨将其添加到声音轨。
    • 添加到音乐轨将其添加到音乐轨。音乐轨是时间线上的底部轨道。

注： 如果在执行以上任何操作时时间线滑块滑过了时间线上现有的片段，讯连科技威力导演会分割片段，然后在两个部分间插入新的片段。
  • 将音频文件拖放到时间线上所需的音频轨道和位置上。

注： 如果您将音频片段拖放到时间线上的现有片段上，则会询问您是否想要分割媒体，在两个部分之间插入新的片段或覆盖现有片段。


添加效果、画中画对象、标题和转场

以下将描述有关将视频效果、画中画对象、炫粒效果、标题和转场添加到工作区的程序。

添加视频效果

要将视频效果添加到时间线的部分片段上，进入“效果室”，然后执行以下其中一项操作：

注： 效果轨中的视频效果会应用到时间线中位于其上方的所有视频轨中。
  • 选择一个效果，然后单击 [image] 将其添加到时间线滑块当前位置的效果轨上。
  • 将效果从“效果室”拖动到“效果轨”中，位于您想要应用效果的轨道中的片段的正下方。
  • 右击效果，然后选择添加到时间线将其添加到时间线滑块的当前位置。

单击 [image] ，然后选择应用随机视频效果在时间线滑块的当前位置添加随机视频效果。

注： 单击修改按钮以编辑效果选项。请参阅修改视频效果。

要将视频效果添加到“时间线”的整个片段，请执行以下步骤：

  • 选择一种效果，并将它拖动到视频轨中，然后放到要应用的片段上面。该视频效果将应用到片段的整个持续时间。

注： 单击效果按钮以编辑效果选项。请参阅修改视频效果以了解更多信息。

添加画中画对象

要将画中画对象添加到时间线，进入“画中画对象室”，执行以下其中一项操作：

注： 您可以从 DirectorZone 网站下载其他画中画对象。请参阅"从 DirectorZone 下载" 以了解更多信息。
  • 使用时间线滑块设置您想要放置画中画对象的位置，选择库中的对象，然后单击 [image] 将其添加到所选的视频轨上。
  • 使用时间线滑块设置您想要放置画中画对象的位置，右击库中的媒体，然后选择添加到时间线将其添加到所选的视频轨上。

注： 如果在执行以上操作时时间线滑块滑过了时间线上现有的片段，讯连科技威力导演会分割片段，然后在两个部分间插入新的片段。
  • 将画中画对象拖放到时间线上的所需位置。

注： 如果您将画中画对象拖放到时间线上的现有片段上，则会询问您是否想要分割媒体，在两个部分之间插入新的片段或覆盖现有片段。

添加对象到时间线上后，单击修改按钮在“画中画设计器”中编辑对象的放置、动作和更多。请参阅在画中画设计器中修改媒体以了解更多信息。

添加炫粒效果

要将炫粒效果添加到时间线，进入“画中画对象室”，执行以下其中一项操作：

注： 您可以从 DirectorZone 网站下载其他炫粒效果。请参阅"从 DirectorZone 下载" 以了解更多信息。
  • 使用时间线滑块设置您想要放置炫粒效果的位置，选择库中的对象，然后单击 [image] 将其添加到所选的视频轨上。
  • 使用时间线滑块设置您想要放置炫粒效果的位置，右击库中的媒体，然后选择添加到时间线将其添加到所选的视频轨上。

注： 如果在执行以上操作时时间线滑块滑过了时间线上现有的片段，讯连科技威力导演会分割片段，然后在两个部分间插入新的片段。
  • 将炫粒效果拖放到时间线上的所需位置。

注： 如果您将炫粒效果拖放到时间线上的现有片段上，则会询问您是否想要分割媒体，在两个部分之间插入新的片段或覆盖现有片段。

将炫粒效果添加到时间线上后，在“炫粒设计器”中单击修改按钮编辑其属性。请参阅在炫粒设计器中修改炫粒效果以了解更多信息。

添加标题效果

您可以将标题效果添加到视频轨或标题轨。要将标题效果添加到时间线，进入“标题室”，执行以下其中一项操作：

注： 安装完讯连科技威力导演 9 内容包后，“标题室”包括标题集或四种主题的标题模板组。如果您想要添加带有主题动画（包含视频开场和结束鸣谢字幕）的标题，这些标题集是很有用的。
  • 使用时间线滑块设置您想要放置标题的位置，选择库中的标题模板，然后单击 [image] 将其添加到所选的视频轨上。
  • 使用时间线滑块设置您想要放置标题的位置，选择库中的标题模板，然后单击 [image] 将其添加到标题轨上。
  • 使用时间线滑块设置您想要放置标题的位置，右击库中的标题，然后选择添加到时间线将其添加到所选的标题轨上。

注： 如果在执行以上任何操作时时间线滑块滑过了时间线上现有的片段，讯连科技威力导演会分割片段，然后在两个部分间插入新的片段。
  • 将标题模板拖放到时间线上的所需位置。

注： 如果您将标题模板拖放到时间线上的现有片段上，则会询问您是否想要分割媒体，在两个部分之间插入标题或覆盖现有片段。

将标题模板添加到时间线上后，在“标题设计器”中单击修改按钮对其进行编辑。请参阅在标题设计器中修改标题以了解更多信息。

添加转场

您可以在时间线的任何视频轨的一个单独片段上或两个片段之间添加转场。

在单独片段中添加转场

在单独片段中添加转场就可以控制片段在您作品中出现和/或消失的方式。例如，您可以在视频画中画添加转场（包括图像、视频片段、色板、画中画对象和炫粒效果）并完全控制其在您最终视频中的外观。

注： 您可以在编辑首选项标签处设置添加至时间线的转场的默认持续时间。请参阅"编辑首选项" 以了解更多信息。

要将转场添加到一个单独片段，请执行以下步骤：

  1. 单击 [image] 打开“转场室”或按下键盘上的 F8 键。

  2. 选择一个转场效果并将其拖动至视频轨的某个片段开始处（前缀转场）或结束处（后缀转场）。

  3. 要更改转场的持续时间，单击并拖动其在片段中的起始处/结束处。

前缀转场

后缀转场

注： 您可以同时将前缀转场或后缀转场添加至多个片段，只需要选择这些片段并单击 [image] ，然后选择全部应用随机转场效果或全部应用淡化转场效果。
在两个片段间添加转场

您还可以在视频轨的两个片段之间添加转场。要在两个片段之间添加转场，请执行以下步骤：

  1. 单击 [image] 打开“转场室”或按下键盘上的 F8 键。

  2. 选择一个转场效果，然后将其拖动到视频轨的两个片段之间。

  3. 要更改转场的持续时间，单击并拖动其在片段中的起始处/结束处。

注： 您可以同时将转场添加至多个片段之间，只需要选择这些片段并单击 [image] ，然后选择全部应用随机转场效果或全部应用淡化转场效果。
设置转场行为

在两个片段之间添加转场后，您可以设置其行为。在讯连科技威力导演中，两个片段之间的转场有下列行为之一：

  • 交叠转场：当使用交叠转场时，时间线上的两个片段是相邻的，而转场就是连接它们的桥梁。例如，如果您在两个五秒的片段之间添加了一个两秒的转场，加上这个转场总的持续时间为 10 秒。该转场开始于第一个片段的四秒标记处，终止于第二个片段的一秒标记处。
  • 重叠转场：当使用重叠转场时，转场发生时两个片段会重叠。这允许两个片段的部分在转场过程中交互播放。使用同上示例，总共持续时间为八秒，两个片段上的转场播放时间都为两秒。

设置转场行为，请执行以下步骤：

  1. 单击两个片段之间的转场。

  2. 单击切换按钮更改为其他转场类型，或右键单击转场，然后选择切换到重叠转场或切换到交叠转场。


编辑媒体

在编辑工作区中放入媒体后您就可以开始对其进行编辑。“编辑”的含意广泛，涵盖了许多不同的功能。本部分描述了可对媒体片段执行的所有编辑操作过程。


分割片段

当在时间线上选择了单个媒体素材后，单击分割在时间线滑块的当前位置将其分割为两个片段。使用此功能可快速地删除不想要的片段部分或在两个部分之间插入其他媒体。

注： 如需要，右击所选的两个分割的部分，然后选择组合将两个部分重新合并在一起。


裁剪视频和音频片段

使用裁剪功能删除媒体开始、中间或结束位置不想要的部分。

注： 当裁剪媒体时，程序不会删除任何原始内容。

执行多次裁剪

您可以使用“多次裁剪”功能裁剪所有视频片段。“多次裁剪”可让您同时裁剪掉视频片段的一个或多个部分，裁剪完的片段独立于原始视频。

A - 预览区域、B - 时间线放大器*、C - 时间线、D - 放大的时间线、E- 裁剪的部分区域、F - 放大器工具*、G - 裁剪工具、H - 播放器控件、I - 帧显示

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。

要对视频进行裁剪，在时间线上选择您想要裁剪的视频片段，然后单击多次裁剪。在“多次裁剪”窗口中，可以执行以下功能：

  • 使用放大器工具中的 [image] 和 [image] 来设置视频片段的放大倍数。时间线放大器的大小是随所选的放大倍数而变化的。
  • 沿时间线拖动时间线放大器找到您想要裁剪的视频部分。
  • 使用时间线滑块找到您想要裁剪的视频片段的开始点和结束点。您还可以使用播放器控件找到帧显示区域中的帧。
  • 单击裁剪工具中的 [image] 标记裁剪的开始点，单击 [image] 标记结束点。

注： 讯连科技威力导演插入时间线中的视频部分显示为蓝色。如果您想要在时间线上忽略这些部分，单击裁剪的部分区域中的反向按钮。
  • 将时间线滑块移动超过裁剪的部分，然后单击裁剪工具中的 [image] 按钮将其分割为两个片段。
  • 单击裁剪工具中的 [image] 删除视频片段中的所有场景。您可以选择在时间线上对其进行标记或让讯连科技威力导演自动帮您裁剪。

裁剪音频/视频片段

要对音频或视频片段执行一次裁剪，选择时间线上的片段，然后单击裁剪。

在“裁剪”窗口中，可以执行以下功能：

  • 使用 [image] 和 [image] 增加或减小片段的放大倍数。
  • 使用时间线滑块或播放控件找到您想要裁剪的片段的开始点和结束点。
  • 单击 [image] 标记裁剪的开始点，单击 [image] 标记结束点。


设置媒体和效果持续时间

添加完媒体片段（如图像、色板、背景和标题等）后，您可以设置它们在项目中显示的持续时间。

要设置片段/效果的持续时间，请执行以下步骤：

  1. 单击时间线中的片段。

  2. 单击持续时间按钮（或右击片段，然后选择设置持续时间）。

  3. 在“持续时间设置”窗口中输入您想要其在项目中显示的持续时间。您可以将持续时间设置为帧数。

您还可以通过选择片段，然后将片段结尾拖动到所需的持续时间来更改以上提及的媒体或裁剪的视频片段的持续时间。

注： 您只能将视频片段延长到其原始的持续时间。


将媒体片段设置为静音

如果您想要将媒体片段的音频部分设置为静音，右击该部分，然后选择静音片段。您之前添加的音量键将被隐藏。要恢复轨道的声音，右击该音轨然后取消选择静音片段。

注： 如果您想要将整个轨道的音频设置为静音，右击轨道，然后选择轨道静音。如果您在画中画轨道上放置视频了且不想该视频的音频出现在最终作品中，该选项是很有用的。


取消链接视频/音频片段

当您将带有音频的视频片段添加到时间线时，其音频部分在其时间线的对应的音频轨道上是可见的。您可以取消片段这两个部分的链接，并允许您对其进行单独修改，将其中一个从时间线中完全删除或将其用于项目的其他地方。

要取消视频片段中的音频链接，右击时间线中的片段，然后选择取消链接对象。要重新链接两个文件，选择并右击这两个文件，然后选择链接对象。


在 WaveEditor 中编辑音频

您可以在讯连科技 WaveEditor 中编辑您项目中使用的音频。讯连科技 WaveEditor 是一款有用的协同程序，您可以录制、裁剪、剪切以及使用丰富的效果增强数字音频。

要在讯连科技 WaveEditor 上编辑音频文件，在时间线上将其选中，然后单击功能按钮中的编辑音频按钮*。请咨询讯连科技 WaveEditor 中的帮助文件获取关于编辑该程序中的音频的详细信息。音频文件编辑完成后，已更新的文件会出现在时间线上。

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。

要编辑视频文件的音频部分，在时间线上右击该部分，然后选择在 WaveEditor 中编辑音频。


编辑图像

您可以在讯连科技 PhotoNow! 中编辑您项目中使用的图像。讯连科技 PhotoNow! 允许您通过调整亮度、对比度、移除红眼等来对您的照片进行润色。

要在讯连科技 PhotoNow! 中编辑图像，在时间线上选择图像，然后单击编辑图像按钮*。请咨询 PhotoNow! 中的帮助文件获取关于编辑该程序中的图像的详细信息。图像编辑完成后，已更新的文件会出现在时间线上。

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。


修复和增强照片/视频

选择时间线中的媒体后单击修复/增强按钮修复和增强照片和视频。在窗口的修复部分，您可以调整媒体中的光线、稳定抖动的视频以及删除视频片段中的视频和音频噪声等。

在“增强”部分，您可以增强图像和视频的质量，包括使用视频增强功能，该功能可通过使用讯连科技中的 TrueTheater HD 技术升级视频。

单击 [image] 按钮咨询 iHelp 获取关于使用这些功能的信息。

您可以将视频增强应用于片段的整段持续时间或使用关键帧进行自定义。关键帧是用于定义效果起点和终点的视频帧，例如两个关键帧之间的增强效果强度。要使用关键帧自定义增强效果，单击关键帧按钮。


威力工具

选择时间线上的视频片段，然后选择威力工具按钮执行多种强大功能，包括：

注： 您还可以使用音频片段上的“威力工具”提高音频的播放速度。
  • 视频倒放：如果在所选视频片段上启用，则视频会倒着播放。
  • 视频裁切：选择此选项可对视频片段的特定部位进行裁切或放大。选择视频裁切按钮定义您想要放大（裁切）的区域。您可以自定义视频裁切区域的动作。请参阅Magic Motion 动画设计器了解关于自定义视频裁切部分的动作的信息。
  • 视频速度：选择此选项更改视频片段的速度。要应用高级慢镜头效果，选择采用帧插值技术的慢镜头视频选项。选择延长音频（限于 2X 和 0.5X 之间）来延长音频使其与新的视频长度相匹配。取消选择此选项设置音频静音。您还可以在新视频长度字段中输入一个新的持续时间来手动增加/减小视频片段的速度。


停帧效果

右击时间线上的视频片段，然后选择停帧立即制造停帧效果。讯连科技威力导演会拍摄视频当前帧的快照，然后将其插入时间线，还会拍摄视频效果和标题模板来制造停帧效果。按规范编辑照片和效果，以保证该停帧效果适合您的作品。

您可以在首选项中取消选项，选择不需要讯连科技威力导演插入效果。请参阅"编辑首选项" 以了解更多信息。


时间信息

当从一个 DV 磁带摄像机（启用了讯连科技 RichVideo）中捕捉了 DV-AVI 视频片段或一个 EXIF 图像被添加至时间线时，时间信息按钮启用。单击时间信息按钮，启用从原摄像机或数码照相机捕捉的日期或时间戳（以图像显示）。如需要，您也可以为视频或图像添加文本注释。

注： 讯连科技威力导演不支持在视频文件中启用动态的时间码。


设置视频片段隔行扫描格式

所有视频片段都有隔行扫描（电视）格式，此格式指定了帧的显示方式。使用与电视制式冲突（或不正确）的视频片段会导致您最终作品的质量下降。

在制作视频之前，需将所有视频片段设置为相同的格式。虽然讯连科技威力导演一般可检测并识别正确的格式，但某些隔行扫描视频（如具有极细小动作的视频）可能被误测为逐行扫描的视频。

讯连科技威力导演会为 DVD、SVCD 和 DV-AVI 自动生成隔行扫描格式的视频。如果确认讯连科技威力导演设置的格式错误，可仅更改此设置。

注： 这是制作前需执行的极为重要的步骤，因为它将极大地影响最终视频的质量。

要设置视频片段的电视制式，右击您要设置隔行扫描的视频片段，然后选择设置电视制式。


调整视频片段的显示比例

视频片段通常使用两种显示比例之一，4:3 或 16:9。根据媒体片段和用来观看视频的媒体，您可以相应地调整视频的显示比例。在制作视频之前，需设置所有视频片段的显示比例，使之与项目的显示比例相匹配。

根据项目的显示比例和片段的显示比例，有两种选项可供您选择。

如果项目的显示比例为 16:9，而您想用显示比例为 4:3 的片段制作视频，右击您要调整的视频片段，然后选择设置显示比例。


使用魔术工具

讯连科技威力导演为您提供了魔术工具*，可帮助您编辑和润色音频、视频和图像。魔术工具还可以帮助您为视频作品添加创意风格或添加正确的背景音乐。

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。

要访问魔术工具，选择时间线上的媒体，然后单击时间线左边的按钮。


Magic Movie 向导

如果您初次使用编辑过程且不确定如何开始或从哪里开始，那么 Magic Movie 向导可为您提供帮助。Magic Movie 向导仅需几个步骤，即可利用您的所有媒体创建精彩纷呈的视频作品。请参阅Magic Movie 向导以了解有关使用此功能的更多信息。


Magic Fix

使用 Magic Fix 您可以稳定手摇晃时拍摄的视频、增强视频的音频或视频图像的质量。您还可以使用此工具移除照片中的红眼或改善焦距没对准时所拍摄照片的聚焦效果。单击 [image] 按钮咨询 iHelp 获取关于使用这些功能的更多信息。


Magic Motion

讯连科技威力导演的 Magic Motion 工具可以在图像中添加全景或缩放效果，为您的最终视频创建动作效果。从多个动作模板中为项目中的每张照片进行选择，并使用 Magic Motion 动画设计器定义自己喜欢的动作。

Magic Motion 动画设计器

选择动作模板并应用到选中的照片后，选择 Magic Motion 动画设计器中的 Motion 设计器按钮自定义动作。

A - 预览区域，B - 旋转角度，C - 聚焦区域，D - 时间线指示器，E - 关键帧指示器，F- 运动路径，G - 放大/缩小，H - 电视安全区/网格线，I - 关键帧按钮，J - 关键帧时间线，K - 播放控件

Magic Motion 设计器使用关键帧自定义照片中的动作。关键帧是用于定义效果起点和终点的视频帧，在这个例子中是指动作或聚焦区域的大小。

在 Magic Motion 动画设计器中您可以：

  • 使用播放控件或拖动滑块在预览窗口中预览当前动作。
  • 单击 [image] 将关键帧添加到运动路径。通过添加关键帧您可以更改关键帧时间线上两点之间的动作或聚焦区域的大小。
  • 单击 [image] 复制关键帧时间线上的上一个或下一个关键帧。执行此操作会将指定关键帧的属性复制到新位置。
  • 调整聚焦区域的大小来定义照片上您想要突出显示或聚焦的部分。
  • 单击并拖动运动路径来更改聚焦区域的移动。
  • 通过在提供的字段中输入旋转角度，然后单击 [image] 在聚焦区域上添加选择效果。您还可以单击并拖动 [image] 手动旋转聚焦区域。
  • 单击 [image] 放大或缩小。放大对于准确移动动作很有用，但是如果想要动作从画面外进入，您可以选择缩小。
  • 单击 [image] 使用电视安全区和网格线来帮助确定聚焦区域在图像上的准确位置。选择对齐参照将聚焦区域与网格线、电视安全区和视频区域的边界对齐。


Magic Cut

Magic Cut 会通过使用“magic”视频技术查找和保留最生动的内容，同时删除不太重要的部分来自动编辑您的视频片段。Magic Cut 工具是将长视频片段缩减为较短片段的理想工具。例如 Magic Cut 可以将一个时长一个小时的视频编辑为十分钟。


Magic Style

Magic Style 可使用预先设计的样式模板自动创建具有专业水准的视频。Magic Style 包括预设计的打开顺序、转场及其它效果，可以自动在时间线上生成具有专业水准的视频。


Magic Music

在 Magic Music* 中您可以将音乐添加到项目中。音乐可以是讯连科技威力导演中提供的或从 Magic Music 购买或下载其他轨道。

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。单击 SmartSound 按钮以查看与 SmartSound 相关的版权信息和购买信息。

Magic Music 是创建照片幻灯片的理想工具。


修改效果

讯连科技威力导演中的大多数效果都是可以完全自定义的。本章将说明讯连科技威力导演程序中最具创意的功能。


修改视频效果

您可以自定义许多视频效果的属性，如强度或其他随机设置。您可以自定义整段持续时间内的视频效果（片段模式）或使用关键帧（关键帧模式）对其进行自定义。

注： 效果轨中的视频效果会应用到时间线中位于其上方的所有视频轨中。

要修改视频效果，双击效果或选择效果，然后单击修改。要修改应用到整个片段中的视频效果，选择片段效果，然后单击功能按钮区域的效果。

您可以用以下其中一种模式修改视频效果：

注： “效果设置”中可用的修改类型，具体取决于所选的效果。
  • 片段模式：当首先打开“效果设置”时，它是以片段模式显示。您对效果的设置所做的任何更改会应用到效果的整段持续时间。使用可用的滑块和选项根据您的喜好自定义视频效果。
  • 关键帧模式：一些效果使用关键帧来自定义效果设置。关键帧是用于定义效果起点和终点的视频帧，例如两个关键帧之间的效果强度。要在关键帧模式下自定义效果，单击“效果设置”窗口中的关键帧按钮。

注： 要返回片段模式，单击功能按钮区域的修改或效果按钮。
  • 在关键帧模式下您可以执行以下操作：
    • 使用播放控件或拖动滑块在预览窗口中预览当前效果属性。
    • 浏览左边面板中的可用效果设置。使用复选框和滑块来应用和设置各个设置的级别。
    • 将播放滑块拖动到新位置，然后单击 [image] 按钮在新位置添加一个关键帧。通过添加关键帧您可以更改关键帧时间线上的两点之间的效果设置。如需要，您可以单击一个关键帧并将其拖动到关键帧时间线的新位置上。

注： 要删除应用到整个片段的效果，在“片段模式”下取消选择“效果设置”窗口中的效果名称。


在画中画设计器中修改媒体

当您将视频片段、图像或画中画对象添加到视频轨时，您可以在画中画设计器*中为其应用画中画效果。PiP（画中画）效果包括将您的媒体设置为透明、应用边框、阴影、色度键（绿色屏幕）、动作等。

A - 画中画效果属性选项卡、B - 画中画效果属性、C - 动作选项卡、D - 画中画遮罩选项卡、E- 画中画对象、F - 主视频、G - 电视安全区/网格线、H - 保存自定义模板、I - 上传至 DirectorZone、J - 画中画/关键帧时间线

要打开“画中画设计器”：

  • 选择视频轨道上的媒体，然后单击修改功能按钮。
  • 在“画中画对象室”，单击 [image] ，通过导入自定义图像从头创建新的画中画对象模板。
  • 在“画中画对象室”选择一个现有的画中画对象，然后单击 [image] 编辑现有的模板。

修改画中画效果大小和位置

您可以更改画中画效果中媒体片段或对象的大小、位置和定位。调整大小选项没有限制。您可以将片段缩减或放以完全覆盖下面的任何媒体文件。

注： 单击 [image] 使用电视安全区和网格线来帮助确定画中画效果在视频上的准确位置。选择对齐参照将画中画效果与网格线、电视安全区和视频区域的边界对齐。

要修改其大小、位置或方向：

  • 单击并拖住一个角或一条边重新调整画中画媒体的大小。

注： 取消选择保持显示比例可以自由调整画中画对象的大小。
  • 单击画中画媒体并将其拖动到一个新的位置。
  • 单击画中画媒体上方的 [image] 更改其方向。

修改画中画效果属性

在画中画效果属性选项卡中，您可以：

  • 选择复选框，然后单击 [image] 为画中画媒体添加色度键（绿色屏幕）效果。在色度键窗口中，选择图片或视频片段中的颜色，然后使用强度滑块显示颜色下面的图像或视频。在效果中，选择的颜色会变成透明色。
  • 选择复选框，然后单击 [image] 为画中画效果中的媒体添加阴影。可用的选项允许您更改阴影的颜色、方向和到画中画效果的距离。您还可以使用滑块设置阴影的透明度和模糊度。
  • 选择复选框，然后单击 [image] 为画中画效果中的媒体周围添加边框。提供的其他选项允许您更改边框的颜色、方向和大小。您还可以使用滑块设置边框的透明度和模糊度。
  • 选择启用翻转对象可根据自己的需要上下或左右翻转画中画媒体。

将动作添加到画中画效果

在画中画动作选项卡上，您可以将动作*添加到画中画效果，这样效果就可以在屏幕内移动。您可以从多个预定义动作中选择或自己创建自定义的画中画动作。您还可以设置画中画效果的透明度、旋转效果和添加淡化效果。

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。
为画中画效果添加预定义动作

要将预定义动作添加到画中画效果，单击动作选项卡以显示画中画动作选项，然后从列表中选择一个预定义动作。

自定义画中画效果动作

画中画设计器使用关键帧自定义画中画效果中的动作（如需要还可以自定义透明度）。关键帧是用于定义效果起点和终点的视频帧，在这个例子中是指动作或透明度。

注： 某些画中画对象已经应用了预定义动作。

要自定义画中画效果的动作：

  • 在预览窗口中，将现有关键帧拖动到新位置。画中画效果将沿着新路径移动，到达更改后的关键帧位置。
  • 拖动路径线以更改画中画效果到达下一个关键帧所采用的路径。
  • 单击“添加关键帧”按钮 [image] 在需要的位置添加新的关键帧。
  • 单击 [image] 复制关键帧时间线上的上一个或下一个关键帧。执行此操作会将指定关键帧的属性复制到新位置。
自定义画中画效果动作的速度

您可以完全控制“画中画效果动作”的速度。以下三个因素决定了画中画效果动作的速度。

时间线内的画中画片段的持续时间

画中画片段越长，画中画对象的动作越慢。例如，如果画中画片段为 10 秒钟，画中画效果就要花 10 秒钟完成应用的动作。

关键帧之间的距离

每个关键帧之间的距离也会对“画中画效果动作”速度有影响。关键帧之间的距离越大，画中画效果到达下一个关键帧的速度就要越快。

关键帧时间线

关键帧时间线位于“预览”窗口之下。动作路径里的每个关键帧在关键帧时间线上都有一个相应的标记。

如果时间线上的画中画片段的持续时间为 10 秒钟，关键帧时间线长度将为 10 秒钟。要提高“画中画效果动作”的速度，拖动关键帧标记靠近前一关键帧标记。

设置画中画效果的不透明度

通过使用不透明度滑块设置想要的效果不透明度，您可以在“画中画设计器”中设置画中画效果的不透明度。

注： 使用关键帧控制画中画效果的不透明度。

自定义画中画效果旋转

要自定义画中画效果的旋转，在旋转设置部分输入旋转角度，然后选择是否要：

  • 逆时针旋转画中画效果 [image] 。
  • 顺时针旋转画中画效果 [image] 。

保存自定义的画中画运动路径

修改画中画运动路径完成之后，您可以将其保存以备将来使用。要保存运动路径，单击 [image] 将其保存为自定义路径。下一次您想使用时就可以在运动路径列表中找到。

添加画中画效果遮罩

在画中画遮罩选项卡中，您可以使用遮罩覆盖部分画中画效果或媒体。如果您想要在最终作品中显示/隐藏时间线上的部分媒体，遮罩是非常有用的工具。如需要，使用透明度滑块设置遮罩的透明度。

保存并共享画中画对象

修改/自定义完您的画中画对象后，您可以将其保存至您的“画中画对象媒体库”以备将来使用，或上传至 DirectorZone 同他人共享。

  • 单击共享将自定义模板上传至 DirectorZone。
  • 单击保存将修改/自定义的模板保存至“画中画对象室”。


在炫粒设计器中修改炫粒效果

炫粒效果允许您在视频中现有的图像或视频片段中插入炫粒对象（雪花、星星和火等），在现有的片段上覆盖自定义效果。

您可以使用炫粒设计器自定义全新的炫粒对象属性。

A - 选择/编辑炫粒对象区域、B - 添加/移除/编辑按钮、C - 炫粒对象、D - 背景、E - 电视安全区/网格线、F - 保存自定义模板、G - 上传至 DirectorZone、H - 炫粒时间线

要打开炫粒设计器：

  • 请在时间线上选择一个炫粒效果，然后单击修改。
  • 在“炫粒室”中单击 [image] ，通过导入自定义图像从头创建新的炫粒效果模板。
  • 在“炫粒室”选择一个现有的炫粒效果模板，然后单击 [image] 编辑现有的模板。

添加新的炫粒对象

您可以在炫粒效果模板上添加其他炫粒对象。要执行此操作，单击 [image] 。添加完后，您可以自定义对象属性区域的炫粒对象的属性。请参阅编辑炫粒效果以了解更多信息。

添加背景图像

您可以在炫粒效果中插入图像。图像可以覆盖炫粒效果的整个背景或只覆盖部分背景。

注： 如果您不想炫粒效果中有任何图像，效果只会应用于时间线上位于效果上方的媒体

要添加背景图像，请执行以下步骤：

  1. 单击 [image] 按钮。

  2. 选择：

  • 添加默认背景图像：如果您想要使用讯连科技威力导演副本中提供的其中一个背景。
  • 添加自定义背景图像：如果您想要导入自己的图像。
  3. 按需要在预览窗口调整背景图像的大小。

编辑炫粒效果

在炫粒效果设计器中，您可以自定义您正在使用的模版中添加或包含的炫粒效果对象。您还可以调整炫粒效果属性中的任何图像的大小和位置。

修改炫粒对象范围和位置

您可以扩大炫粒对象的范围来覆盖更多的背景或修改炫粒从其源点发射/降落的位置和方向。您还可以更改效果中使用的图像的位置并调整效果图层的顺序。

注： 单击 [image] 使用电视安全区和网格线来帮助确定炫粒对象在主视频上的准确位置。选择对齐参照将炫粒效果与网格线、电视安全区和视频区域的边界对齐。

要修改，请执行以下步骤

  • 要更改炫粒对象的位置和源（发射）点，从选择对象列表中选择对象，然后单击 [image] 并将其拖动到新位置。
  • 要更改图像位置，在选择对象列表中选择图像，然后单击 [image] 并将其拖动到新位置。要调整图像大小，只需单击并拖动其边框。
  • 要旋转炫粒效果，在选择对象列表中选择效果，然后单击 [image] 并将其拖动到所需方向。
  • 要更改效果从炫粒效果的源点发射的范围和方向，在选择对象列表中选择炫粒效果，然后单击 [image] 并将其拖动到新位置。
  • 要设置效果中对象的顺序，在选择对象列表中选择这些对象，然后使用 [image] 或 [image] 按钮对其进行排序。列表顶部的对象会显示在效果中其他对象的上方。

编辑炫粒对象属性

要编辑炫粒对象的属性，将其选中，然后单击 [image] 或 [image] 。

注： 如果您选择了要编辑的背景图像，唯一可用的选项就是将其替换为其他图像。

在炫粒对象属性选项卡上，您可以编辑效果对象，操作如下：

  • 选择发射方式：选择炫粒从源点发射的方式。您可以选择它们从单个点、一条直线发射或以圆形喷射。您还可以导入图像创建有遮罩的区域，让炫粒从中发射。根据您导入的遮罩以及调整大小的方式，炫粒的发射会有所不同。
  • 选择炫粒样式：选择发射炫粒对象的样式。根据您选择的属性，炫粒的形状和行为会发生改变。选择最适合于您正在完成的效果的样式。
  • 添加/删除炫粒：在此部分中，您可以单击 [image] ，然后导入图像创建自定义炫粒。您可以按您自己的需要为炫粒对象添加自定义炫粒数量，即一个炫粒对象中可以使用多个图像。或选择一个现有的炫粒，然后单击 [image] 将其从炫粒对象中删除。
  • 修改参数：在此部分中，您可以完全自定义炫粒对象的属性，操作如下：
    • 使用关键帧：如果您想要使用关键帧自定义和控制参数，则选择此选项。关键帧是用于定义效果起点和终点的视频帧，在这个例子中是指炫粒对象效果的参数。选择此选项后，将滑块拖动到拖动对象效果时间线上的某个位置上，然后修改参数。当修改的参数达到指定值时，程序会在时间线上添加一个关键帧。
    • 发射率：使用滑块或在提供的框中键入输入一个值来设置炫粒从源点发射的速率或速度。
    • 最大数量：使用滑块或在提供的框中键入输入一个值来设置从源点发射的炫粒数量。
    • 时间：使用滑块或在提供的框中键入输入一个值来设置炫粒在效果中显示的时间。值越小，各个炫粒在淡出之前显示的时间就越短。例如，如果您输入 100，显示的时间即为片段的整个时间长度。
    • 时间变化:使用滑块或在提供的框中键入输入一个值来设置炫粒时间的变化量。例如，如果您输入 50，则在达到指定时间长度之前会有一半的炫粒消失。
    • 大小：使用滑块或在提供的框中键入输入一个值来设置炫粒的大小。
    • 大小变化：使用滑块或在提供的框中键入输入一个值来设置炫粒大小的变化量。例如，如果您输入 50，则有一半的炫粒的大小与定义的相同。
    • 速度：使用滑块或在提供的框中键入输入一个值来设置炫粒的速度。
    • 速度变化：使用滑块或在提供的框中键入输入一个值来设置炫粒速度的变化量。 例如，如果您输入 50，则有一半的炫粒的速度大小与定义的相同。
    • 波纹：如果您想要炫粒以波纹图案移动，则使用滑块或在提供的框中键入输入一个值。值越大，波纹就越大。如果值为 0，则波纹以直线移动。
    • 波形变化：使用滑块或在提供的框中键入输入一个值来设置波纹大小的变化量。例如，如果您输入 50，则有一半的炫粒的波纹相同。
    • 旋转速度：使用滑块或在提供的框中键入输入一个值来设置炫粒的旋转速度。值越大，旋转越快。根据参数为正值还是负值来确定旋转的方向。
    • 重力：使用滑块或在提供的框中键入输入一个值来设置炫粒应用的重力大小。根据参数为正值还是负值来确定引力的方向。
    • 启用颜色关键帧：如果您想要使用关键帧自定义和控制炫粒的颜色，则选择此选项。
    • 选择起始颜色：单击框选择炫粒第一次显示或从源点发射出时的颜色。
    • 选择结束颜色：单击框选择炫粒在淡出之前的颜色。
    • 启用炫粒重叠：选择此选项启用炫粒重叠。
为炫粒对象添加动作

在炫粒对象动作选项卡中，您可以为炫粒对象添加动作，从而允许炫粒的源在屏幕中移动。您可以从多个预定义动作中选择或自己创建自定义动作。炫粒对象的动作属性与画中画对象相似。请参阅将动作添加到画中画效果了解关于自定义炫粒对象的动作的详细信息。

保存和共享炫粒效果模板

修改完您的炫粒效果模板后，您可以将其保存至您的炫粒效果媒体库中以备将来使用，或上传至 DirectorZone 同他人共享。

  • 单击共享将自定义模板上传至 DirectorZone。
  • 单击保存将修改的模板保存至“炫粒室”。


在标题设计器中修改标题

在标题设计器中，您可以完全自定义您项目中的标题效果。

A - 插入标题、B - 文本属性选项卡、C - 标题属性、D - 动画属性选项卡、E- 插入图像、F - 背景属性选项卡、G - 标题文本、H - 背景视频、I - 字体属性、J - 电视安全区/网格线、K - 标题对齐、L - 保存自定义模板、M - 上传至 DirectorZone、N - 标题/关键帧时间线

标题效果包含字符预设、动画和背景选项，让您修改到最适合您视频项目。

要打开“标题设计器”：

  • 选择时间线中的标题效果，然后单击修改。
  • 在“标题室”内，单击 [image] 从头创建新的标题模板。
  • 在“标题室”中选择一个现有的标题效果，然后单击 [image] 编辑现有的模板。

要在“标题设计器”中为标题添加其他的内容：

  • 单击插入标题为标题效果添加其它标题文本。
  • 单击插入图像添加伴随文本的图像。

修改标题效果位置

您可以快速且轻松地更改标题效果中标题的位置和方向。

注： 单击 [image] 使用电视安全区和网格线来帮助确定标题效果在主视频上的准确位置。选择对齐参照将标题效果与网格线、电视安全区和视频区域的边界对齐。

要修改其位置或方向：

  • 单击标题并将其拖动到一个新的位置。
  • 单击标题上方的 [image] 更改其方向。

修改文本属性

在文本属性选项卡上，您可以修改文本大小、样式、颜色以及添加阴影和边框。要修改文本字体样式、大小、字体磅值或对齐，只需使用预览窗口上方的字体属性部分中的选项。

注： 自定义完所有文本属性后，单击 [image] 将其另存为新的模板。它会保存到您的字符预设中，这样您可以在将来的项目中使用。
将字符预设应用到标题效果

您可以将预定义的字符预设应用于标题效果。在应用预定义字符预设后，您可以根据需要使用字体、阴影、或边框设置来修改标题效果。

要将字符预设应用到标题效果，单击文本属性选项卡，然后单击 [image] 。单击预览区域中您想要更改的标题文本，然后单击字符预设。

自定义文字字体

您可以自定义标题文字的字体设置，包括颜色、模糊和透明效果。要自定义标题效果的字体，单击文字属性选项卡，然后单击 [image] 。

为标题文本添加阴影

您可以将阴影添加到标题文本。提供的选项让您更改阴影的颜色，与文字之间的距离并添加透明或模糊效果。要将阴影应用到标题效果，单击文本属性选项卡，然后单击 [image] 。

为标题文本添加边框

您可以将边框添加到标题文本。提供的选项让您更改边框的颜色和大小，并添加透明或模糊效果。要将边框应用到标题效果，单击文本属性选项卡，然后单击 [image] 。

为标题效果应用动画

您可以为标题效果应用动画，如文本淡化、移动或擦除。

要为文本应用动画，请执行以下步骤：

  1. 单击动画属性标签。

  2. 在列表或预览窗口中选择您想要设置动画效果的文本对象。

  3. 单击更多按钮，然后从列表中选择起始效果动画。

  4. 单击更多按钮，然后从列表中选择结束效果动画。

自定义标题效果动画的速度

您可以修改标题效果动画的速度。以下两个因素决定了动画的速度。

时间线内的标题效果片段的持续时间

项目时间线中的标题效果的持续时间越长，标题效果动画所花的时间就越长。例如，如果标题效果片段时间为 20 秒钟，标题效果将花 20 秒钟完成开始和结束动画。

关键帧时间线

关键帧时间线位于“预览”窗口之下。标题效果动画有四个关键帧。

前两个关键帧显示开始效果的开始和结束点，后两个显示结束效果的开始和结束点。

蓝色部分指示了完成开始/结束效果的时间。如果想要改变效果的起始和结束时间，或者改变完成开始或结束效果的时间，只需在时间线中拖动关键帧到想要的位置。

注： 橙色部分表示开始效果动画完成后，标题效果在屏幕上播放所用的时间。

修改图像动画属性

您可以在动画属性选项卡上编辑任何导入的图像的行为。要编辑导入的图像，在列表中选择图像对象或在单击预览窗口中的对象。此时您可以为图像添加色度键（绿色屏幕）效果（选择颜色键）或上下或左右翻转图像。

为标题效果添加背景图像

您可以将自己的背景图像添加到标题效果。背景图像会添加到整个标题效果，且会覆盖时间线上位于其上方的视频轨上的内容。

要为标题效果应用背景图像，单击背景属性标签，然后从列表中选择您要使用的背景。

注： 如果不喜欢提供的背景图像，您可以导入自己的图像。单击 [image] 导入自定义图像。

保存并共享“标题模板”

修改完您的标题模板后，可以保存至您的“标题效果媒体库”以备将来使用，或上传至 DirectorZone 同他人共享。

  • 单击共享，上传自定义标题模板至 DirectorZone。
  • 单击保存，将修改过的模板在“标题室”中保存为新模板。


混合音频和录制配音

作品的音频可能决定创作的成功与否。使用“混音室”自定义作品的音频音量或在“配音室”录制旁白为视频作品添加旁白。


调整音频片段音量

您视频作品可能包含其中一个音频轨道或声音轨的音频。由于音频可能以不同的音量录制，结果可能会产生过于纷繁复杂的声轨。

使用“混音室”将所有音频音量混合为更和谐的声轨或使用音量键混合各个片段中轨道的音量。

在轨道上混音

您可以在时间线上手动更改音频片段中任意点位的音量。

要在时间线上更改音频片段的音量，在您要更改音量的音量线上单击一下以设置音量键。向上拖动音量键以提高音量，或向下拖动以降低音量。

注： 要删除音量键，将它拖动到片段框以外的区域即可。

在“混音室”中混合音频

使用“混音室”中的混音器更准确地控制视频项目中音频的音量。

混音器包含编辑时间线上所有音频轨道的控件。

A - 时间线上的音频轨道、B - 主音量控件、C- 淡入/淡出控件、D - 主增益控件

当您进入“混音室”时，可以混合时间线滑块当前位置的音频。使用播放控制器在视频中找到要对音频进行混音的位置。

要在时间线上混合音频，请执行以下步骤：

  • 在时间线上选择一个片段，然后使用音量控制滑块提高或降低当前位置的音量。

注： 如果您想要设置整个片段的音量，在时间线上选择片段，然后确保时间线滑块位于片段的开头部分。
  • 使用音乐增益控制滑块提高或降低整个音轨的音量。

为音频片段添加淡化效果

要为音频片段添加淡入/淡出效果，在音频轨道上单击您想要淡化效果开始的点，然后单击 [image] 添加淡入效果或单击 [image] 添加淡出效果。

恢复音频片段音量

如果对任何音频片段的音量不满意，您可轻松恢复到片段的原音量水平。要执行此操作，右击该音频片段，然后选择恢复为原音量水平。


录制配音

“配音录制室”允许您在观看视频作品预览时通过麦克风为电影录制旁白。

A - 录制音量、B - 录制首选项、C- 录制/停止按钮、D- 淡入/淡出

当您捕捉配音时，音频位于声音轨上且会自动与视频保持同步。设置录制首选项，操作如下：

  • 选择设备选择音频设备和输入。
  • 选择配置文件设置录制的音频的质量。
  • 选择首选项设置录制时间限制或录制开始前的三秒延迟以确保您已准备好录制。您还可以设置自动淡化。

要录制声音，按照下列步骤执行：

  • 使用滑块设置录制音量。
  • 单击 [image] 开始录制。在预览窗口中边观看视频边录制配音。
  • 单击 [image] 停止录制。
  • 如果您想要在录制配音时让讯连科技威力导演将所有其他音频设置为静音，则选择录制过程中将所有轨道设置为静音。
  • 选择 [image] 淡入配音或 [image] 添加淡出效果。


章节

如果您决定将作品刻录到光盘，章节可便于浏览最终作品。章节允许观众仅观看他们喜欢的内容，或者在完成之前停止时可轻松找到光盘播放的位置。


设置章节

要在“章节室”中选择章节，执行下列步骤之一：

  • 要在时间线上第一个视频轨中的各个视频片段的开始位置设置章节，单击 [image] 。
  • 要以固定间隔设置章节，例如每隔五分钟设置一个章节标记，请输入一个间隔（以分钟为单位），然后单击 [image] 。
  • 要平均设置项目中的章节数，在提供的字段中输入章节数，然后单击 [image] 。
  • 要手动设置章节点，导航至视频作品中的一个点位置，然后单击 [image] 。
  • 要删除章节点，选择该章节点，然后单击 [image] 。
  • 单击 [image] 删除所有已经设置的章节点。


设置章节缩略图

您可以设置各个章节的缩略图图像，这些图像会显示在最终光盘的光盘菜单中。只要在预览窗口中显示您想要设置为章节缩略图的帧时单击 [image] 按钮。


字幕

利用讯连科技威力导演，您可以为您的视频作品添加字幕，既可以用于光盘也可以印制到视频文件上。您还可以从文本文件中导入字幕或在“字幕室”手动添加字幕。

要为您的视频作品添加字幕，单击“字幕室”中的 [image] ，然后选择以下其中一种字幕类型：

  • 创建光盘字幕：选择此选项创建与大多数 DVD/BDMV/AVCHD 播放软件兼容的字幕并且可以像商业光盘上的字幕一样可以打开/关闭。

注： 当您选择创建光盘字幕时，“创建光盘”模块中创建的菜单中会默认出现“字幕”选项。光盘字幕的文本格式更受限制。
  • 创建加在视频文件中的字幕：选择该选项可以将字幕混合到视频中。


添加字幕

要将字幕添加到视频作品中，您可以：

  • 使用播放控制器定位与字幕相对应的对话的每一段的点位，然后连续单击 [image] 按钮添加字幕条目。当您单击停止按钮时，字幕条目将会加载到字幕窗口。
  • 单击 [image] 按钮添加单个字幕条目。


编辑字幕

要在视频作品中编辑字幕，您可以：

  • 双击时间线或“字幕”列表视图中的字幕标记，然后输入所需的文字。
  • 单击 [image] 按钮按需要格式化字幕文本。
  • 要删除字幕，选择字幕标记然后单击 [image] 按钮。

注： 要导出字幕并将它保存为 SRT 文件，请单击 [image] 。


从文本文件中导入字幕

您可以通过单击 [image] 从 SRT 或 TXT 格式的文本文件中导入字幕。这样，您就可以在程序外制作字幕或从其它源获取字幕，并将它导入讯连科技威力导演中。

注： 当一个 SRT 文件被导入后，字幕会在讯连科技威力导演中被自动创建。然而，对于 TXT 文件来说，您必须首先导入所有的字幕标记。


使字幕与对话同步

为确保视频作品中的字幕与视频对话同步，讯连科技威力导演提供了多种选项以指定位置。

要设置字幕的开始时间，执行下列步骤之一：

  • 双击字幕的开始时间栏，然后输入一个时间码。
  • 将光标置于字幕轨上字幕标记的开始处，然后将片段开头拖动到新位置。

要设置字幕的结束时间，执行下列步骤之一：

  • 双击字幕的结束时间栏，然后输入一个时间码。
  • 将光标置于“字幕轨”上字幕标记的结束处，并将片段结尾拖动到新位置。


制作项目

项目编辑完成之后就可以开始制作了。简单地讲，制作就是将项目中所有各自独立的元素编制成（或输出）成一个可播放的文件。作品的使用目的可能不尽相同，因此讯连科技威力导演提供了多个选项来满足您的所有要求。您甚至可以将项目的音频制作成音乐文件，只需一个简单的步骤就可以创建音轨作品。


查看 SVRT 信息

SVRT（智能视频输出技术）是讯连科技所拥有的输出技术，它能够识别出哪些视频片段部分经过修改（从而在制作过程中进行渲染），以及哪些电影片段部分没有经过修改（因此在渲染过程中跳过这些部分）。

通过阅读 SVRT 信息，您可以模拟该制作过程。

要查看讯连科技威力导演如何在当前项目中使用 SVRT，在编辑窗口中单击查看 > SVRT 信息。要了解更多信息，请参阅"SVRT：何时使用？" 。

SVRT 轨中出现的颜色指明了讯连科技威力导演如何对相关片段（或部分片段）使用 SVRT。

  • 绿：制作中不需输出。
  • 蓝：只需输出视频。
  • 黄：只需输出音频。
  • 红：需要输出音频和视频。


制作窗口

单击制作按钮后，讯连科技威力导演将打开制作窗口。在该窗口中您可以将作品编制成多种用途的文件，包括与朋友共享、上传至 YouTube 或用于日后刻录到光盘中。

注： 如果您现在就想将当前作品刻录到光盘，请直接进入创建光盘模块。在创建光盘模块中，您可以创建光盘菜单、制作电影，然后将其刻录到光盘，所有这些操作只需几个简单的步骤。

当点击制作按钮时，制作窗口会显示如下：

A - 输出到文件、B - 输出到设备、C - 上传至 YouTube、D - 制作格式、E - 上传至 Facebook、F - 作品预览、G - 制作详细信息、H - 配置文件设置、I - 制作首选项

制作窗口是一个易于使用的界面，您可毫不费劲地制作作品。

注： 在制作电影作品之前，请确认所有视频片段都具有相同的隔行扫描格式。这是制作前需执行的极为重要的步骤，因为它将极大地影响最终视频的质量。如果在制作电影过程中发现视频质量不理想，请确认所有视频片段的隔行扫描格式均相同。如果视频片段的隔行扫描格式不相同，请将它们设置为相同的格式，然后再次制作电影。要了解更多信息，请参阅"设置视频片段隔行扫描格式" 。

在制作窗口中选择与您要执行的任务相匹配的制作选项。您可以选择以下其中一个制作选项：

标签 | 说明
文件 | 如果您想要将作品输出成为在计算机、便携式设备上可以观看或用于日后刻录到光盘的文件，则单击文件标签。您还可以只将音频输出成为可以在多种设备上播放的音乐文件。提供了多种文件格式以满足您的制作要求。请参阅输出到文件以了解更多信息。
设备 | 如果您想要制作视频，然后将其输出到摄像机或便携式设备，则单击设备标签。请参阅输出到设备以了解更多信息。
YouTube | 如果您需要将视频上传到 YouTube，则单击 YouTube 标签。选择此选项后，讯连科技威力导演会制作视频，然后将其直接上传至您的 YouTube 帐户。请参阅将视频上传至 YouTube以了解更多信息。
Facebook | 如果您需要将视频上传到 Facebook，则单击 Facebook 标签。当选择此选项后，讯连科技威力导演会制作文件，然后将其直接上传至您的 Facebook 帐户。请参阅将视频上传至 Facebook以了解更多信息。

注： 您还可以使用批量制作功能，同时在“编辑”窗口中制作多个已创建的电影项目。要执行批量制作，请选择文件>批量制作。


输出到文件

您可以将您的项目输出到文件，您可以在计算机上观看、将其刻录到光盘或输出到便携式设备。您还可以只将音频输出为音乐文件进行播放。要将项目输出到文件，选择文件标签，然后选择所需的文件格式。

您可以以下列其中一种格式输出项目：

  • AVI
  • MPEG-1*
  • MPEG-2*
  • H.264 AVC*
  • Windows Media Video
  • MPEG-4
  • QuickTime
  • 音频文件 (WMA、WAV、M4A)

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。

自定义配置文件

选择输出文件的文件格式后，根据您所选择的格式，您可以在配置文件部分自定义一些质量设置。

这些质量设置称为配置文件，包含视频文件的分辨率、比特率压缩、音频压缩类型等等。

在您输出作品之前，您可能需要创建一个新的质量配置文件、编辑现有的文件或选择其他现有的配置文件以及制作选项部分的下拉列表中的其他选项。

配置制作首选项

在开始制作文件之前，您可以从下列制作首选项中选择：

注： 可用的首选项取决于您选择的文件格式和您计算机上安装的讯连科技威力导演版本。
  • 快速视频输出技术：SVRT 和硬件视频编码器是可以减少制作时间的选项。只有您的计算机能支持硬件加速（支持 CUDA 技术的 NVIDIA 显卡、支持 AMD Accelerated Parallel Processing 的 AMD 显卡或具有 Intel Core Family Processor 技术的计算机）才能启用硬件视频编码器选项，该选项在“硬件加速首选项”标签中启用。
  • Dolby Digital 5.1：如果您想要在制作的视频文件中包含 Dolby Digital 5.1 音频，则选择该首选项。
  • x.v.Color：x.v.Color 是一种可以显示比一般系统更广色彩范围的色彩系统。如果您的播放环境为 x.v.Color，讯连科技威力导演可以生成一个与 x.v.Color 兼容的流，该流可与 RGB 显示向后兼容，同时还提供了获得更好视觉质量的机会。
  • 制作过程中启用预览：选择该选项在制作过程中预览电影。选择该选项会增加制作文件所需的时间。


输出到设备

如果您想要制作电影，然后将其写回到 DV 或 HDV* 磁带，则选择设备标签。

注： 在进行写入之前，您必须在 HDV 摄像机上手动找到要写入内容的位置。

您还可以将作品输出到文件，然后您可以将其复制到 HDD（硬盘驱动器）摄像机*。或将其输出为与多种便携式设备兼容的文件格式，包括 iPod/iPhone/iPad、PSP、Xbox 或手机。

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。

自定义视频配置文件

选择制作项目文件的格式后，根据您的选择，您可以在视频配置文件部分自定义一些视频质量设置。

这些视频质量设置称为配置文件，包含视频的分辨率、比特率压缩、音频压缩类型等等。

在您输出作品之前，您可能想要创建一个新的质量配置文件、编辑现有的文件或选择其他现有的配置文件以及制作选项部分的下拉列表中的其他选项。

配置制作首选项

在开始制作之前，您可以从下列制作首选项中选择：

注： 可用的首选项取决于您选择的文件格式和您计算机上安装的讯连科技威力导演版本。
  • 快速视频输出技术：SVRT 和硬件视频编码器是可以减少制作时间的选项（仅在创建 HDD 摄像机文件时可用）。只有您的计算机能支持硬件加速（支持 CUDA 技术的 NVIDIA 显卡、支持 AMD Accelerated Parallel Processing 的 AMD 显卡或具有 Intel Core Family Processor 技术的计算机）才能启用硬件视频编码器选项，该选项在“硬件加速首选项”标签中启用。
  • Dolby Digital 5.1：如果您想要在制作的视频文件中包含 Dolby Digital 5.1 音频，则选择此首选项（仅在创建 HDD 摄像机文件时可用）。
  • x.v.Color：x.v.Color 是一种新的色彩系统，可以显示比一般系统更广的色彩范围（仅在创建 HDD 摄像机文件时可用）。如果您的播放环境为 x.v.Color，讯连科技威力导演可以生成一个与 x.v.Color 兼容的流，该流可与 RGB 显示向后兼容，同时还提供了获得更好的视觉质量的机会）。
  • 写回完成后删除文件：选择该选项让讯连科技威力导演在制作的视频文件写回到 DV 或 HDV 摄像机中后将其删除。
  • 制作过程中启用预览：选择该选项在制作过程中预览电影。选择该选项会增加制作文件所需的时间。


将视频上传至 YouTube

只需简单的几个步骤，就可以将您的视频作品从讯连科技威力导演直接上传至 YouTube(R)。如果您视频的尺寸/长度超出了允许的最大范围，讯连科技威力导演会将其截成多个更小/更短的视频，上传这些视频，然后在 YouTube 上为您创建一个播放列表。

要将您的视频上传至 YouTube，选择 YouTube 标签，然后在提供的字段中填写所有的 YouTube 和视频信息。

注： 如果您想要向他人显示您是如何创建视频作品，则请登录 DirectorZone，然后选择在 DirectorZone 上共享时间线信息。选择该选项后，DirectorZone 上会显示您项目时间线的动画版本以及您上传的视频。

选择视频质量

在将视频上传到 YouTube 之前，请确保您从配置文件类型下拉列表中选择了所需的视频质量。您选择的视频质量会使相应的质量选项在 YouTube 对视频进行完全处理后变得可用。

注： YouTube 上可用的质量选项还取决于捕捉的视频的原始质量和观看视频的用户的带宽。

配置制作首选项

在开始制作之前，您可以从下列制作首选项中选择：

  • 制作过程中启用预览：选择该选项在制作过程中预览电影。选择该选项会增加制作文件所需的时间。


将视频上传至 Facebook

只需简单的几个步骤，就可以将您的作品从讯连科技威力导演直接上传至 Facebook(R)。

要将您的视频上传至 Facebook(R)，选择 Facebook 标签，按照用户界面上的说明获取上传授权，然后在提供的字段中填写视频信息。

选择视频质量

在将视频上传到 Facebook 之前，请确保您从配置文件类型下拉列表中选择了所需的视频质量。

配置制作首选项

在开始制作之前，您可以从下列制作首选项中选择：

  • 制作过程中启用预览：选择该选项在制作过程中预览电影。选择该选项会增加制作文件所需的时间。


创建光盘

视频作品的创建完成后，单击创建光盘将电影刻录到光盘中，并添加精美的光盘菜单。您也可以导入其他视频和讯连科技威力导演项目，只需几个简单的步骤即可创建具有专业外观的多层光盘。

A - 光盘内容选项卡、B - 菜单首选项选项卡、C- 光盘首选项选项卡、D - 光盘菜单字体属性、E - 光盘菜单预览窗口、F - 刻录到光盘、G - 预览光盘菜单、H- 光盘菜单属性、I - 菜单浏览控件、J - 切换显示、K - 光盘内容


导入光盘内容

内容选项卡包含当前您光盘菜单中的所有视频和项目（您光盘上的标题或场景），这些视频和项目都将刻录到光盘中。它不仅包含您当前的视频作品，还包含您导入的任何视频文件或讯连科技威力导演项目。

在内容选项卡上，您可以将其他标题/场景添加到光盘中，操作如下：

  • 单击 [image] 导入您创建的光盘中任何现有的视频。
  • 单击 [image] 导入您创建的光盘中任何现有的讯连科技威力导演项目。

单击菜单结构按钮查看光盘菜单的结构。在结构树中，您可以看到光盘中的所有标题/场景（视频和项目）以及各个标题/场景中的任何章节。

将所有需要的视频和讯连科技威力导演项目导入光盘菜单后，您就可以执行以下功能：

  • 单击 [image] 显示所选的标题/场景。
  • 单击 [image] 从您光盘菜单中移除所选的标题/场景。
  • 单击 [image] 编辑讯连科技威力导演“编辑”模块中所选的标题/场景。
  • 单击显示章节查看标题中的当前章节或单击 [image] 按钮设置/编辑“章节室”中所选的标题章节。要了解更多有关编辑章节的信息，请参阅第 79 页"章节" 。


编辑光盘菜单

单击菜单首选项选项卡编辑现有的光盘菜单，选择其他光盘菜单模板或创建新的自定义光盘菜单模板。讯连科技威力导演中的所有光盘菜单模板都是多层的且包含以下页面：

  • 主菜单主页（根菜单）。
  • 可选择光盘中的各个标题（视频和项目）的场景页面。
  • 如果添加了章节，则可浏览标题的章节页面。
  • 可启用/禁用光盘字幕的字幕页面。

注： 当在“字幕室”中创建字幕时，光盘菜单中的“字幕”页面将仅在选择了为光盘创建字幕才可用。请参阅"字幕" 以了解更多信息。


选择预设计模板

讯连科技威力导演为您提供了多种精美的预设计的菜单模板供您选择。这些菜单已为您进行了专门的定义，可能包括如动画和菜单音乐等功能。

菜单页面模板分为两种：

  • 带有可点击章节缩略图按钮的菜单模板。
  • 带有可点击章节文字的菜单模板

注： 如果您不想最终光盘中带有菜单，选择菜单首选项标签中的无菜单模板。

选择菜单模板进行预览。如果您想要在每一个菜单页面（场景、章节和字幕页面）上都使用模板，选择应用到所有页面。如果您仅想将其应用至某个特定的菜单页面，在光盘菜单预览窗口中导航至该页面并选择应用。

注： 如需要，您可以从 DirectorZone 下载并导入其他光盘菜单模板。请参阅"从 DirectorZone 下载" 以了解更多信息。


编辑光盘菜单属性

讯连科技威力导演让您充分发挥创造力来打造光盘菜单是的外观。使用菜单浏览控件预览当前光盘菜单的设计和行为。

如果您想要查看场景、章节或字幕页面，使用 [image] 按钮和其他菜单浏览控件来浏览光盘菜单。或单击窗口下方的预览按钮查看刻录后的光盘在光盘播放器上播放时的外观。

注： 要使用“菜单设计器”对所选光盘模板进行更高级的编辑，单击菜单首选项选项卡中的菜单模板，然后在弹出的菜单属性窗口中单击修改。请参阅在菜单设计器中编辑光盘菜单以了解更多信息。

编辑光盘菜单文字

要编辑出现在菜单页面上的文字（包括可点击按钮文字），请双击文字，然后输入新的文字。您可以使用位于光盘菜单窗口上方的光盘菜单字体属性选项修改菜单文字的样式、大小和对齐方式。

要更改菜单中任何文字的位置，只需单击文字并将其拖动到新位置。

设置光盘菜单背景音乐

某些预定义光盘菜单模板包含菜单音乐。在光盘菜单属性中，您可以：

  • 单击 [image] 编辑或替换菜单的背景音乐或将音乐添加到自定义模板中。
  • 单击 [image] 移除菜单中当前的背景音乐。
  • 点击 [image] 用 Magic Music 添加背景音乐。请参阅"Magic Music" 以了解更多信息。
添加/编辑光盘菜单音乐

如果您在光盘菜单中使用了背景音乐，单击 [image] 按钮执行以下功能：

注： 光盘菜单背景音乐的最终持续时间是取决于“播放模式设置”窗口中的持续时间字段中所输入的时间，而不是音乐文件所需的时长。请参阅关于设置菜单持续时间的更多信息设置光盘播放模式。
  • 单击 [image] 按钮添加/替换菜单背景音乐。
  • 使用播放控制器剪辑音频文件，然后移动剪辑栏内的滑块到所需起点和终点。
  • 选择播放菜单音乐时逐渐淡入或淡出。
  • 如果菜单音乐文件的长度未达到指定的持续时间，选择自动重复选项循环播放音乐。

添加首先播放视频

使用此选项将视频（或现有的讯连科技威力导演项目）作为首先播放视频添加到创建的光盘中。光盘插入光盘播放器后，在载入光盘菜单之前会自动播放首先播放视频。开场电影过程中没有浏览按钮，观众无法快进跳过这部分。在专业制作中，这通常是版权声明或警告。但是，您也可用个人开场白或其它视频片段来代替。

要将片段设置为开场电影，操作如下：

  • 点击 [image] 并选择您要使用的视频。
  • 点击 [image] 删除设置为开场电影的视频。
  • 点击 [image] 预览首先电影视频。

设置光盘播放模式

单击 [image] 按钮设置光盘在光盘播放器中的播放模式。从列表中的可用播放模式中选择一种。

在“播放模式设置”窗口中，您可以设置以下内容：

  • 根据提供的描述，从三种可用的播放模式中选择一种。当插入光盘或按下光盘播放器的播放键时，光盘会按照所选择的行为进行操作。
  • 如果您想要自动播放光盘内容，选择自动菜单超时选项。选择该选项后，您的光盘内容会在指定时间内显示完光盘菜单后自动播放。如果您没有选择该选项，则会不断循环播放菜单直至您按下光盘播放器的播放键。
  • 在持续时间字段中输入光盘菜单的时长（以秒为单位）。在从头循环播放之前，您可设置的最短持续时间为 10 秒，最长可达 99 秒。

注： 您输入的持续时间也就是菜单背景音乐的长度，即使所选音乐文件的时长长于指定的持续时间。

规定每页按钮数

当创建带有多个标题或章节的光盘时，您可以选择场景和章节菜单页面中显示的缩略图按钮个数。在左下方的每页按钮下拉列表中选择这些页面上您需要显示的按钮个数。

注： 每个菜单页面中可显示的缩略图按钮个数取决于菜单模板的设计。

选择添加缩略图索引将缩略图编号添加到菜单页面。


在菜单设计器中编辑光盘菜单

“菜单设计器*” 可让您完全自定义光盘菜单。要编辑现有的光盘菜单，单击菜单首选项选项卡中的菜单模板，然后在弹出的菜单属性窗口中单击修改。单击创建菜单按钮从头开始创建新的菜单模板。

A - 设置背景、B - 更改文字属性、C - 添加图像、D - 添加文字、E - 设置对象属性、F - 添加按钮、G - 设置按钮属性、H - 光盘菜单字体属性、I - 电视安全区/网格线、J - 对齐对象、K - 对象形成模式、L - 添加视频效果、M - 菜单页面查看（编辑）、N - 保存自定义模板、O - 上传至 DirectorZone、P - 菜单属性

注： * 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。

在“菜单设计器”中，您可以对三个可能的光盘菜单页面进行编辑。请注意场景和章节页面的布局通常相同。

注： 单击 [image] 使用电视安全区和网格线来帮助您确定菜单页面中按钮、图像和文字的准确位置。

要修改特定页面，请从编辑下拉菜单中选择根菜单、标题/章节页面或字幕页面。

注： 只有在“字幕室”中添加字幕时选择为光盘创建字幕，字幕菜单页面才可用。请参阅"字幕" 以了解更多信息。

设置菜单的开启和背景

您可以在载入菜单的同时导入一个在背景中播放的视频。

通常称为菜单开启，可在大多数商业光盘中的菜单选项显示之前看到。

您还可以添加光盘菜单背景或将其替换为图像或视频文件或设置应用到光盘菜单背景中的视频效果。

包含菜单开启

在菜单开启中加入视频，单击 [image] 按钮，选择导入用户视频作为菜单开启选项，然后选择您需要使用的视频。

设置菜单背景

要设置或替换菜单的背景图像，单击 [image] 按钮，然后选择设置背景图像或视频选项。除了图像，您还可以选择视频文件作为菜单背景。

选择视频效果背景

要将视频效果应用到光盘菜单的背景中，单击 [image] 按钮，然后从列表中选择视频效果。使用任何可用的设置来自定义您喜欢的效果。

添加图像到菜单

点击 [image] 按钮将图像导入光盘菜单。导入完成后，您可以按需要调整图像大小以适合您要求的光盘菜单。如果您想将图像添加为菜单背景，请参阅设置菜单背景。

添加和编辑光盘菜单文字

您可以将其他文字添加到光盘菜单或在“菜单设计器”中完全自定义现有文字的现有格式和对齐方式。

注： 您不能在“菜单设计器”窗口中编辑默认文字内容。您必须在主“光盘菜单”窗口中编辑此文字。请参阅编辑光盘菜单文字以了解更多信息。
添加文字到光盘菜单

将其他文字添加到光盘菜单，操作如下：

  1. 点击 [image] 按钮。

  2. 单击菜单页面中您想要添加文字的位置。

  3. 键入您需要使用的文字。

应用预设字符类型

在文字属性选项卡中您可以为所选的菜单文字对象应用预定义的字符预设。执行此操作，单击 [image] 标签，然后选择一种字符预设。选择预设后，您可以使用其它文字属性选项卡上的选项自定义文字。

自定义文字字体

您可以自定义菜单文字的字体设置，包括颜色、模糊度和透明效果。要自定义菜单文字的字体，单击文字属性选项卡，然后单击 [image] 。

为文字添加阴影

您可以将阴影添加到菜单文字。提供的选项让您更改阴影的颜色、从文字的距离，并添加透明或模糊效果。将阴影添加到菜单文字，单击文字属性选项卡，然后单击 [image] 。

为文字添加边框

您可以在菜单文字周围添加边框。提供的选项让您更改边框的颜色和大小，并添加透明或模糊效果。要将边框添加到菜单文字，单击文字属性选项卡，然后单击 [image] 。

设置菜单文字字体和对齐方式

在预览窗口上方的光盘菜单字体属性区域，您可以自定义菜单中使用的字体。使用可用的选项自定义菜单的字体大小、颜色、字体类型、字体磅值和对齐方式。

添加和编辑菜单按钮

您可以将其他菜单文字按钮添加到光盘菜单。您还可以设置菜单中使用的所有菜单和浏览按钮的属性。

添加菜单按钮

菜单按钮是用于访问光盘内容的按钮。这些按钮可能只包含文字或文字和相应的缩略图，具体取决于您所处的光盘窗口以及光盘菜单模板的设计。

添加菜单按钮，单击 [image] 按钮。根据您要添加按钮的光盘菜单的页面，新的按钮可能只有文字或按钮文字和场景/章节缩略图。

注： 在每个菜单页面中您最多可以添加 14 个菜单按钮。
设置菜单按钮属性

对于每个页面上的所有菜单按钮，您可以自定义按钮外框、布局和突出样式。执行此操作，单击设置按钮属性选项卡。

在设置按钮属选项卡上，您可以执行以下操作：

  • 单击 [image] 选项卡设置场景和章节按钮的按钮缩略图外框。如果您想要使用您自己的自定义按钮外框，单击导入自定义。
  • 单击 [image] 标签，然后选择所选页面上所需的缩略图按钮布局。可用的布局数量取决于您正在编辑的模板。
  • 单击 [image] 选项卡设置选择或激活菜单按钮时显示的图标。从列表中选择一个图标或单击导入自定义来导入您自己的自定义图标。
更改浏览按钮

要更改光盘菜单中使用的浏览按钮，单击设置按钮属性选项卡，然后单击 [image] 。从列表中选择浏览按钮样式模板，如果您想要使用您自己创建的自定义按钮，单击“导入自定义”。

设置对象属性

在设置对象属性选项卡上，您可以自定义所有的菜单对象属性。此标签列出了光盘菜单上的所有对象，包括菜单按钮、图像和文字。

当您选择“对象”列表中的某个项目时，此对象会在预览窗口中高亮显示。高亮显示后，您可以方便地对对象进行编辑、调整大小、更改形状或移动到光盘菜单周围的所需位置。

注： 当调整对象（按钮、图像等）大小时，单击 [image] 按钮在矩形和自由形式模式间切换。这在本质上允许您调整大小时决定是否要保留对象的显示比例。

选择仅显示所选对象可在设置属性时仅显示所选对象。可用的属性取决于您选择的对象类型。

对齐对象

要对齐光盘菜单中的对象，在设置对象属性标签中将其选中，然后从 [image] 下拉菜单中选择所需的对齐方式。

保存并共享光盘菜单模板

修改完您的光盘菜单模板后，可以保存至您的“菜单属性”标签以备将来使用，或上传至 DirectorZone 同他人分享。

  • 单击共享将自定义模板上传至 DirectorZone。
  • 单击保存将修改的模板保存至“菜单首选项”标签。


编辑光盘首选项

在刻录光盘之前，您应该先配置光盘首选项，包括光盘和视频文件格式、音频格式等。单击光盘首选项标签配置光盘首选项。

在“光盘首选项”标签下有以下首选项供您选择：

光盘格式

  • 选择您所需的将视频刻录到光盘的光盘格式。根据您选择的光盘格式，可能会显示选择光盘容量的下拉选项。

注： 您还可以将视频项目以 AVCHD 格式刻录到可移动磁盘中。要执行此操作，选择 AVCHD 按钮，然后从下拉列表中选择可移动磁盘。

视频和音频设置

  • 选择视频录制格式：如果您所选的光盘格式可用，请选择光盘上的视频录制格式及其显示比例。
  • 选择视频编码格式和质量：如果您所选的光盘格式可用，请选择光盘的编码格式和视频质量，“智能匹配”选项会自动调整到最佳质量视频文件的比特率，使其与您正在使用的光盘的容量正好吻合。
  • 选择音频编码格式和声道：选择光盘的音频格式和可输出的通道数量。

注： 可供选择的视频质量和音频类型取决于您选择的光盘格式。
  • 启用讯连科技 TrueTheater Surround:选择此选项启用讯连科技 TrueTheater Surround 来增强菜单背景音乐。在客厅、剧场和运动场之间进行选择。


正在刻录光盘

讯连科技威力导演为完成制作提供了多种在不同情况下都适用的方式。您可以将您的作品刻录到光盘作为电影制作过程的最后一个步骤或创建 DVD 文件夹来管理硬盘上的媒体文件。根据您的刻录驱动器和光盘类型，您可以同时选择一个或多个选项。

讯连科技威力导演支持以下的光盘刻录格式：

  • DVD：DVD-R、DVD-RW、DVD+R、DVD+RW
  • VCD/SVCD：CD-R、CD-RW
  • 蓝光光盘*：BDXL、BD-RE、BD-R

注： 请参阅编辑光盘首选项以了解有关选择光盘刻录类型的信息。* 标记表示讯连科技威力导演中的可选功能。查看自述文件获取详细的版本化信息。


将电影刻录到光盘

将作品刻录到光盘是创建光盘过程的最后一步。光盘刻录完成之后，您可以在光盘播放器上进行播放。点击刻录按钮开始刻录过程。

注： 刻录过程可能需要几分钟，时长取决于视频的长度和质量以及计算机的处理能力。请不妨小憩片刻，静候讯连科技威力导演刻录光盘。

设置刻录配置

首次刻录光盘之前，建议您单击 [image] 设置刻录配置。设置完毕后，讯连科技威力导演在每次刻录时都使用相同的配置直至您更改设置。


创建文件夹

在“刻录”窗口中选择创建文件夹在您的计算机上创建一个用于存储所有需要刻录的文件的文件夹。此文件夹在以后可以刻录到光盘。

注： 创建文件夹会覆盖目录中的所有现有数据。


正在擦除光盘

如果使用的是可擦写光盘，您可以将已录制在该光盘中的内容擦除。这样就可以反复使用同一张光盘而无需再购买新盘。点击 [image] 按钮开始擦除光盘。

当擦除光盘时，选择：

  • 快速选项可擦除光盘中包含的索引。
  • 全部选项可擦除光盘中包含的所有内容。


附录

本章包含的参考信息能帮助解答有关数字影片制作过程或使用讯连科技威力导演的问题。


热键

讯连科技威力导演可使用许多热键，更快速方便地处理视频。这些热键按功能归类，介绍如下：


系统热键

热键 | 功能
F1 | 帮助
Delete | 删除选定条目
Ctrl + Z | 撤消
Ctrl + Y | 重复
Shift + F12 | 显示热键列表帮助信息
Alt + F4 | 退出讯连科技威力导演


项目热键

热键 | 功能
Ctrl + N | 创建新项目
Ctrl + O | 打开已有项目
Alt + Enter | 显示项目属性
Ctrl + S | 保存项目
Ctrl + Shift + S | 项目另存为
Ctrl + Shift + W | 新工作区


工作区热键

热键 | 功能
Tab | 在时间线/情节图板之间进行切换
Home | 转至片段/项目的起始位置
End | 转至片段/项目的结束位置
,（逗号） | 上一帧
.（句号） | 下一帧
下箭头键 | 下一秒
上箭头键 | 上一秒
Alt + 1 | 打开 Magic Fix 功能
Alt + 2 | 打开 Magic Motion 功能
Alt + 3 | 打开 Magic Cut 功能
Alt + 4 | 打开 Magic Style 功能
Alt + 5 | 打开 Magic Music 功能
Alt + 6 | 打开 Magic Movie 向导
Ctrl + 右箭头键 | 转至轨道的下一个片段（片段模式）
Ctrl + 左箭头键 | 转至轨道的上一个片段（片段模式）
Ctrl + C | 复制
Ctrl + X | 剪切
Ctrl + V | 粘贴
+ | 标尺放大
- | 标尺缩小
Alt + C | 打开首选项


智能向导热键

热键 | 功能
Ctrl + Alt + T | 显示“裁剪音频”选项
Ctrl + Alt + M | 显示“多次裁剪”选项
F2 | 打开“画中画设计器”、“炫粒设计器”、“标题设计器”和“效果设置”


主面板热键

热键 | 功能
Alt + F9 | 切换至“捕捉”模式
Alt + F10 | 切换至“编辑”模式
Alt + F11 | 切换至“制作”模式
Alt + F12 | 切换至“创建光盘”模式


媒体库热键

热键 | 功能
F2 | 重命名媒体文件
F3 | 打开媒体室
F4 | 打开效果室
F5 | 打开画中画对象室
F6 | 打开炫粒室
F7 | 打开标题室
F8 | 打开转场室
F9 | 打开混音室
F10 | 打开配音录制室
F11 | 打开章节设置室
F12 | 打开字幕室
Ctrl + Enter | 在媒体查看器中显示媒体
Ctrl + A | 全选
Ctrl + Tab | 切换过滤器
Ctrl + D | 检测场景
Ctrl + Q | 导入媒体文件
Ctrl + W | 导入媒体文件夹


捕捉热键

热键 | 功能
Ctrl + R | 录制
空格键 | DV 播放/暂停预览
Ctrl + / | DV 停止预览
Ctrl + ,（逗号） | DV 后退
Ctrl + .（句号） | DV 快进
Alt + Y | 为捕捉的视频添加文字字幕


配音热键

热键 | 功能
Ctrl + H | 淡入
Ctrl + J | 淡出
Ctrl + R | 开始录制
Ctrl + / | 停止录制


预览窗口热键

热键 | 功能
空格键 | 播放/暂停
Ctrl + / | 停止
,（逗号） | 上一单元
.（句号） | 下一单元
Page Up | 切换至“片段”模式
Page Down | 切换至“全片”模式
Ctrl + F | 快进
[ | 标记切入
] | 标记切出
Ctrl + Enter | 在媒体查看器中显示媒体
Ctrl + P | 拍摄预览窗口中内容的快照
Ctrl + +（加号） | 提高音量
Ctrl + -（减号） | 降低音量
Ctrl + Backspace | 静音/取消静音
Ctrl + U | 调节系统音量


标题设计器热键

热键 | 功能
Ctrl + B | 将文字设为粗体
Ctrl + I | 将文字设为斜体
Ctrl + L | 文字左对齐
Ctrl + R | 文字右对齐


SVRT：何时使用？

SVRT 可应用于 MPEG-1、MPEG-2、H.264（仅限极致版 64 位）和 DV-AVI (Type I) 格式的视频片段。在以下情况中，片段（或片段的一部分）在制作过程中不需要输出，因此可以应用 SVRT：

  • 帧速率、帧大小和文件格式与目标制作配置文件完全相同。
  • 比特率与目标制作配置文件类似。
  • 电视制式与目标制作配置文件完全相同。详细信息请参见"设置视频片段隔行扫描格式" 。

如果满足以上所有条件，就可以使用 。任何不符合以上标准的片段，需进行完整输出而不使用 SVRT。

在以下情况中，片段（或片段的一部分）在制作过程中必须输出，因此不能应用 SVRT：

  • 添加标题或转场效果
  • 修改视频片段的颜色
  • 音频配置文件与目标制作配置文件不一致
  • 修改音频片段的音量
  • 合并两个视频片段（将输出合并片段之前或之后 2 秒钟内的片段）
  • 分割视频片段（将输出分割片段之前或之后 2 秒钟内的片段）
  • 裁剪视频片段（将输出裁剪片段之前或之后 2 秒钟内的片段）
  • 如果作品的总时长不足一分钟，且视频的任何部分需要输出，则将输出整个作品，以提高效率。


许可证与版权

本文档仅包含讯连科技威力导演针对杜比实验室 (Dolby Laboratories) 的许可与版权信息。有关讯连科技威力导演的其它适用许可和版权信息列表，请参阅自述文件。


Dolby Laboratories

Manufactured under license from Dolby Laboratories. "Dolby", and the double-D symbol are trademarks of Dolby Laboratories. Confidential unpublished works. Copyright 1992-1997 Dolby Laboratories. All rights reserved.


技术支持

本章介绍技术支持信息。其中包括查找您所需帮助之解答的全部信息。您也可以联系您当地的经销商/零售商寻求解答。

注： 关于使用此程序的更多帮助提示，请访问我们的用户论坛或观看视频教程，网址为 http://directorzone.cyberlink.com/tutorial/pdr。


联系技术支持之前

请先利用讯连科技的免费技术支持选项：

  • 参考随程序安装的用户指南或在线帮助。
  • 参考讯连科技网站中“支持”部分下的“知识库”。

http://www.cyberlink.com/prog/support/cs/index.do

常见问题可能提供比用户指南和在线帮助更快捷的信息和帮助提示。

通过电子邮件或电话联系技术支持时，请准备好以下信息：

  • 注册的激活码（激活码可以在 CD 封面、包装盒封面或在从讯连科技购买讯连科技产品后收到的电子邮件中找到）。
  • 产品名称、版本和构建号（通常在用户界面单击产品名称图像可以找到）。
  • 系统上安装的 Windows 版本。
  • 系统上的硬件设备（采集卡、声卡、VGA 卡）及其规格。
  • 显示的所有警告信息的文字（您可能需要将其记录下来或进行抓屏）。
  • 问题的详细说明以及问题发生的环境。


网络支持

讯连科技网站每天 24 小时免费提供问题解决方案：

注： 使用讯连科技网站支持之前，您必须先注册为会员。

讯连科技提供广泛的网络支持选项，包括以下语言的常见问题解答：

语言 | 网络支持 URL
英语 | http://www.cyberlink.com/prog/support/cs/index.do
繁体中文 | http://tw.cyberlink.com/prog/support/cs/index.do
日语 | http://jp.cyberlink.com/prog/support/cs/index.do
意大利语 | http://it.cyberlink.com/prog/support/cs/index.do
德语 | http://de.cyberlink.com/prog/support/cs/index.do
法语 | http://fr.cyberlink.com/prog/support/cs/index.do
西班牙语 | http://es.cyberlink.com/prog/support/cs/index.do

注： 讯连科技的用户社区论坛仅提供英文和德文。